Αποκατάσταση βασικών σφαλμάτων

Παρουσιάστηκε κάποιο σφάλμα στον εκτυπωτή

Προέκυψε σφάλμα με τη μονάδα USB. Αφαιρέστε και τοποθετήστε την ξανά.

Ασυμβατότητα κασέτας και μονάδας απεικόνισης [41.xy]

Χαμηλή στάθμη κασέτας [88.xy]

Σχετικά χαμηλή στάθμη κασέτας [88.xy]

Πολύ χαμηλή στάθμη κασέτας, απομένουν περίπου [x] σελίδες [88.xy]

Αλλαγή [προέλευση χαρτιού] σε [x]

Κλείστε την μπροστινή θύρα

Αποτυχία επικοινωνίας

Σύνθετη σελίδα, ορισμένα δεδομένα μπορεί να μην εκτυπώθηκαν [39]

Μη έγκυρα διαπιστευτήρια. Η εργασία εκτύπωσης ακυρώθηκε.

Εντοπίστηκε ελαττωματική κάρτα μνήμης flash [51]

Πρέπει να γίνει διαμόρφωση του δίσκου για χρήση στη συσκευή

Σφάλμα κατά την ανάγνωση της μονάδας flash και του διανομέα

Χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Σχετικά χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Πολύ χαμηλή στάθμη μονάδας απεικόνισης, απομένουν περίπου [x] σελίδες [84.xy]

Εσφαλμένο μέγεθος χαρτιού, ανοίξτε την [προέλευση χαρτιού] [34]

Ανεπαρκής μνήμη για λειτουργία ανασυγκρότησης της μνήμης flash [37]

Ανεπαρκής μνήμη για σελιδοποίηση εργασίας [37]

Ανεπαρκής μνήμη για υποστήριξη της λειτουργίας εξοικονόμησης πόρων [35]

Τοποθέτηση σε [προέλευση χαρτιού] ή τοποθέτηση στο μη αυτόματο τροφοδότη

Χαμηλή στάθμη κιτ συντήρησης [80.xy]

Σχετικά χαμηλή στάθμη κιτ συντήρησης [80.xy]

Πολύ χαμηλή στάθμη κιτ συντήρησης, απομένουν περίπου [x] σελίδες [80.xy]

Πλήρης μνήμη [38]

Σφάλμα λογισμικού δικτύου [x] [54]

Μη γνήσιο αναλώσιμο

O ελεύθερος χώρος στη μνήμη flash δεν επαρκεί για πόρους [52]

Σφάλμα γραμματοσειράς PPDS [50]

Έγινε υπέρβαση ορίου εκτύπωσης. Η εργασία εκτύπωσης ακυρώθηκε.

Έγινε υπέρβαση ορίου εκτύπωσης. Η εργασία εκτύπωσης δεν ολοκληρώθηκε.

Απαιτήθηκε επανεκκίνηση του εκτυπωτή. Ενδέχεται να μην ολοκληρώθηκε η τελευταία εργασία.

Αφαίρεση χαρτιού από την τυπική θήκη εξόδου

Αντικατάσταση κασέτας, απομένουν περίπου 0 σελίδες [88.xy]

Αντικατάσταση κασέτας, ασυμφωνία περιοχής εκτυπωτή [42.xy]

Αντικατάσταση κιτ συντήρησης, απομένουν περίπου 0 σελίδες [80.xy]

Αντικατάσταση μη υποστηριζόμενης κασέτας [32.xy]

Αντικατάσταση μη υποστηριζόμενης μονάδας απεικόνισης [32.xy]

Δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή

Τυπικό σφάλμα λογισμικού δικτύου [54]

Απενεργοποιημένη τυπική θύρα USB [56]

Το αναλώσιμο λείπει ή χρειάζεται αντικατάσταση

Υπερβολικά μεγάλος αριθμός εγκατεστημένων επιλογών μνήμης flash [58]

Υπερβολικά μεγάλος αριθμός τοποθετημένων θηκών [58]

Εντοπίστηκε μη διαμορφωμένη μνήμη flash [53]


Παρουσιάστηκε κάποιο σφάλμα στον εκτυπωτή

Από τον πίνακα ελέγχου του εκτυπωτή σας, ελέγξτε την κατάσταση εκτυπωτή. Εάν είναι απαραίτητο, ακολουθήστε τις οδηγίες ανάκτησης.

Για περισσότερες πληροφορίες, επικοινωνήστε με τον υπεύθυνο υποστήριξης του συστήματός σας.


Προέκυψε σφάλμα με τη μονάδα USB. Αφαιρέστε και τοποθετήστε την ξανά.

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αφαιρέστε και τοποθετήστε ξανά τη μονάδα flash.

  • Εάν το μήνυμα σφάλματος παραμένει, ενδεχομένως η μνήμη flash να είναι ελαττωματική και να απαιτείται αντικατάσταση.


Ασυμβατότητα κασέτας και μονάδας απεικόνισης [41.xy]

  1. Ελέγξτε αν αμφότερες η κασέτα τόνερ και η μονάδα απεικόνισης είναι ή όχι αναλώσιμα τεχνολογίας MICR (Magnetic Ink Character Recognition, Αναγνώριση χαρακτήρων μαγνητικής μελάνης).

    Σημείωση: Για να δείτε τη λίστα των υποστηριζόμενων αναλώσιμων, ανατρέξτε στην ενότητα "Παραγγελία αναλώσιμων" του Οδηγού χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.

  2. Αλλάξτε την κασέτα τόνερ και τη μονάδα απεικόνισης ώστε να είναι ή να μην είναι αμφότερες αναλώσιμα τεχνολογίας MICR.

Σημειώσεις:

  • Χρησιμοποιήστε κασέτα τόνερ και μονάδα απεικόνισης τεχνολογίας MICR για να εκτυπώσετε επιταγές και παρόμοια έγγραφα.
  • Χρησιμοποιήστε κασέτα τόνερ και μονάδα απεικόνισης που δεν είναι τεχνολογίας MICR για τις συνηθισμένες εργασίες εκτύπωσης.


Χαμηλή στάθμη κασέτας [88.xy]

Ενδέχεται να πρέπει να παραγγείλετε ανταλλακτική κασέτα τόνερ. Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Σχετικά χαμηλή στάθμη κασέτας [88.xy]

Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Πολύ χαμηλή στάθμη κασέτας, απομένουν περίπου [x] σελίδες [88.xy]

Ενδέχεται να χρειαστεί να αντικαταστήσετε την κασέτα τόνερ πολύ σύντομα. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αλλαγή [προέλευση χαρτιού] σε [x]

Αλλαγή [προέλευση χαρτιού] σε [προσαρμοσμένη συμβολοσειρά] τοποθέτηση [προσανατολισμός χαρτιού]

Αλλαγή [προέλευση χαρτιού] σε [όνομα προσαρμοσμένου τύπου], τοποθέτηση [προσανατολισμός]

Αλλαγή [προέλευση χαρτιού] σε [μέγεθος χαρτιού] τοποθέτηση [προσανατολισμός]

Αλλαγή [προέλευση χαρτιού] σε [τύπος χαρτιού] [μέγεθος χαρτιού], [προσανατολισμός] τοποθέτηση


Αλλαγή [προέλευση χαρτιού] σε [προσαρμοσμένη συμβολοσειρά] τοποθέτηση [προσανατολισμός χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στη θήκη, βεβαιωθείτε ότι οι ρυθμίσεις για το μέγεθος και τον τύπο χαρτιού καθορίζονται στο μενού Χαρτί του πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, επιλέξτε Αλλαγή χαρτιού ολοκληρώθηκε. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακύρωση εργασίας εκτύπωσης.


Αλλαγή [προέλευση χαρτιού] σε [όνομα προσαρμοσμένου τύπου], τοποθέτηση [προσανατολισμός]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στη θήκη, βεβαιωθείτε ότι οι ρυθμίσεις για το μέγεθος και τον τύπο χαρτιού καθορίζονται στο μενού Χαρτί του πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, επιλέξτε Αλλαγή χαρτιού ολοκληρώθηκε. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακύρωση εργασίας εκτύπωσης.


Αλλαγή [προέλευση χαρτιού] σε [μέγεθος χαρτιού] τοποθέτηση [προσανατολισμός]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στη θήκη, βεβαιωθείτε ότι οι ρυθμίσεις για το μέγεθος και τον τύπο χαρτιού καθορίζονται στο μενού Χαρτί του πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, επιλέξτε Αλλαγή χαρτιού ολοκληρώθηκε. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακύρωση εργασίας εκτύπωσης.


Αλλαγή [προέλευση χαρτιού] σε [τύπος χαρτιού] [μέγεθος χαρτιού], [προσανατολισμός] τοποθέτηση

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στη θήκη, βεβαιωθείτε ότι οι ρυθμίσεις για το μέγεθος και τον τύπο χαρτιού καθορίζονται στο μενού Χαρτί του πίνακα ελέγχου του εκτυπωτή και, στη συνέχεια, επιλέξτε Αλλαγή χαρτιού ολοκληρώθηκε. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακύρωση εργασίας εκτύπωσης.


Κλείστε την μπροστινή θύρα

Κλείστε την μπροστινή θύρα του εκτυπωτή.


Αποτυχία επικοινωνίας

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

Βεβαιωθείτε ότι ο εκτυπωτής βρίσκεται σε λειτουργία.
Ελέγξτε τη σύνδεση USB

  • Βεβαιωθείτε ότι ο εκτυπωτής είναι συνδεδεμένος στον υπολογιστή μέσω καλωδίου USB

  • Βεβαιωθείτε ότι χρησιμοποιείται ένα συνιστώμενο καλώδιο USB.

    Για περισσότερες πληροφορίες, μεταβείτε στη διεύθυνση http://support.lexmark.com ή επικοινωνήστε με τον υπεύθυνο υποστήριξης συστήματος.

Ελέγξτε τη σύνδεση Ethernet

  • Ελέγξτε τις υποδοχές σύνδεσης και στα δύο άκρα του καλωδίου Ethernet για εμφανή βλάβη. Εάν το καλώδιο είναι κατεστραμμένο, χρησιμοποιήστε καινούργιο.

  • Βεβαιωθείτε πως το ένα άκρο του καλωδίου Ethernet είναι καλά συνδεδεμένο στη θύρα Ethernet του εκτυπωτή και το άλλο άκρο σε διανομέα δικτύου, του δρομολογητή ή σε επιτοίχια υποδοχή σύνδεσης.

  • Βεβαιωθείτε ότι το δίκτυό σας έχει συνδεσιμότητα και λειτουργεί κανονικά.

  • Εάν χρησιμοποιείτε VPN, εξετάστε το ενδεχόμενο μετάβασης σε σύνδεση USB ή εκτέλεσης της εκτύπωσης όταν ολοκληρωθεί η περίοδος λειτουργίας.

  • Βεβαιωθείτε ότι όλοι οι μεταγωγείς, οι διανομείς, οι δρομολογητές, τα σημεία πρόσβασης και άλλες συσκευές σύνδεσης έχουν ενεργοποιηθεί.

  • Βεβαιωθείτε ότι η διεύθυνση IP, η πύλη και η μάσκα δικτύου έχουν τις σωστές τιμές για το δίκτυό σας.

    Εκτυπώστε μια σελίδα ρύθμισης δικτύου από τον εκτυπωτή και ελέγξτε τις ρυθμίσεις δικτύου.


Σύνθετη σελίδα, ορισμένα δεδομένα μπορεί να μην εκτυπώθηκαν [39]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να αγνοήσετε το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Εγκαταστήστε πρόσθετη μνήμη εκτυπωτή.


Μη έγκυρα διαπιστευτήρια. Η εργασία εκτύπωσης ακυρώθηκε.

Καταχωρίστε τα σωστά διαπιστευτήρια ή επικοινωνήστε με τον υπεύθυνο υποστήριξης του συστήματός σας.


Εντοπίστηκε ελαττωματική κάρτα μνήμης flash [51]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Αντικαταστήστε την ελαττωματική κάρτα μνήμης flash.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να αγνοήσετε το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης.


Πρέπει να γίνει διαμόρφωση του δίσκου για χρήση στη συσκευή

Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Διαμόρφ δίσκου για να πραγματοποιηθεί διαμόρφωση του σκληρού δίσκου εκτυπωτή και να σβήσει το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

Σημείωση: Η διαμόρφωση διαγράφει όλα τα αρχεία που είναι αποθηκευμένα στο σκληρό δίσκο εκτυπωτή.


Σφάλμα κατά την ανάγνωση της μονάδας flash και του διανομέα

Σφάλμα ανάγνωσης μονάδας USB. Αφαιρέστε τη συσκευή USB.

Σφάλμα ανάγνωσης διανομέα USB. Αφαιρέστε το διανομέα.


Σφάλμα ανάγνωσης μονάδας USB. Αφαιρέστε τη συσκευή USB.

Έχετε τοποθετήσει μη υποστηριζόμενη συσκευή USB. Αφαιρέστε την υπάρχουσα συσκευή USB και τοποθετήστε μια συσκευή USB που υποστηρίζεται.


Σφάλμα ανάγνωσης διανομέα USB. Αφαιρέστε το διανομέα.

Έχει τοποθετηθεί μη υποστηριζόμενος διανομέας USB. Αφαιρέστε το διανομέα USB και τοποθετήστε έναν που υποστηρίζεται.


Χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Ενδέχεται να πρέπει να παραγγείλετε μονάδα απεικόνισης. Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Σχετικά χαμηλή στάθμη μονάδας απεικόνισης [84.xy]

Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Πολύ χαμηλή στάθμη μονάδας απεικόνισης, απομένουν περίπου [x] σελίδες [84.xy]

Ενδέχεται να χρειαστεί να αντικαταστήσετε τη μονάδα απεικόνισης πολύ σύντομα. Για περισσότερες πληροφορίες, ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Εσφαλμένο μέγεθος χαρτιού, ανοίξτε την [προέλευση χαρτιού] [34]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος χαρτιού στη θήκη.

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και γίνει εκτύπωση με διαφορετική θήκη. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ελέγξτε τους οδηγούς μήκους και πλάτους της θήκης και βεβαιωθείτε ότι το χαρτί έχει τοποθετηθεί σωστά στη θήκη.

  • Βεβαιωθείτε ότι έχετε ορίσει το σωστό μέγεθος και το σωστό τύπο χαρτιού στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ή στο παράθυρο διαλόγου "Εκτύπωση".

  • Βεβαιωθείτε ότι έχετε ορίσει μέγεθος και τύπο χαρτιού στο μενού "Χαρτί" στον πίνακα ελέγχου του εκτυπωτή.

  • Βεβαιωθείτε ότι έχει οριστεί σωστά το μέγεθος χαρτιού. Για παράδειγμα, αν έχει επιλεγεί "Universal" στη ρύθμιση "Μέγεθος τροφοδότη διαφορετικών μεγεθών", βεβαιωθείτε ότι το χαρτί είναι αρκετά μεγάλο για να εκτυπωθούν τα δεδομένα.

  • Ακυρώστε την εργασία εκτύπωσης.


Ανεπαρκής μνήμη για λειτουργία ανασυγκρότησης της μνήμης flash [37]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διακοπεί η ανασυγκρότηση και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαγράψτε γραμματοσειρές, μακροεντολές και άλλα δεδομένα από τη μνήμη του εκτυπωτή.

  • Εγκαταστήστε πρόσθετη μνήμη εκτυπωτή.


Ανεπαρκής μνήμη για σελιδοποίηση εργασίας [37]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να εκτυπωθεί το ήδη αποθηκευμένο τμήμα της εργασίας και για να ξεκινήσει η συρραφή της υπόλοιπης εργασίας εκτύπωσης. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης.


Ανεπαρκής μνήμη για υποστήριξη της λειτουργίας εξοικονόμησης πόρων [35]

Τοποθετήστε πρόσθετη μνήμη εκτυπωτή ή επιλέξτε Συνέχεια στον πίνακα ελέγχου του εκτυπωτή για να απενεργοποιήσετε την εξοικονόμηση πόρων, να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Τοποθέτηση σε [προέλευση χαρτιού] ή τοποθέτηση στο μη αυτόματο τροφοδότη

Τοποθέτηση [προσαρμοσμένη συμβολοσειρά], [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Τοποθέτηση [όνομα προσαρμοσμένου τύπου] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Τοποθέτηση [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Τοποθέτηση [τύπος χαρτιού] [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Τοποθέτηση [προσαρμοσμένη συμβολοσειρά] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Τοποθέτηση [όνομα προσασρμοσμένου τύπου] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Τοποθέτηση [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Τοποθέτηση [τύπος χαρτιού] [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη


Τοποθέτηση [προσαρμοσμένη συμβολοσειρά], [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και το σωστό τύπο χαρτιού στη θήκη ή στον τροφοδότη.

  • Για να χρησιμοποιήσετε τη θήκη με το σωστό μέγεθος ή το σωστό τύπο χαρτιού, επιλέξτε Ολοκληρώθηκε η τοποθέτηση χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Σημείωση: Εάν ο εκτυπωτής εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε τροφοδοτείται από αυτή τη θήκη. Εάν ο εκτυπωτής δεν εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε εκτυπώνει από την προεπιλεγμένη προέλευση χαρτιού.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [όνομα προσαρμοσμένου τύπου] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και το σωστό τύπο χαρτιού στη θήκη ή στον τροφοδότη.

  • Για να χρησιμοποιήσετε τη θήκη με το σωστό μέγεθος ή το σωστό τύπο χαρτιού, επιλέξτε Ολοκληρώθηκε η τοποθέτηση χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Σημείωση: Εάν ο εκτυπωτής εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε τροφοδοτείται από αυτή τη θήκη. Εάν ο εκτυπωτής δεν εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε εκτυπώνει από την προεπιλεγμένη προέλευση χαρτιού.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος χαρτιού στη θήκη ή στον τροφοδότη.

  • Για να χρησιμοποιήσετε τη θήκη ή τον τροφοδότη με το σωστό μέγεθος χαρτιού, επιλέξτε Ολοκληρώθηκε η τοποθέτηση χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Σημείωση: Εάν ο εκτυπωτής εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε τροφοδοτείται από αυτή τη θήκη. Εάν ο εκτυπωτής δεν εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε εκτυπώνει από την προεπιλεγμένη προέλευση χαρτιού.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [τύπος χαρτιού] [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] σε [προέλευση χαρτιού]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και το σωστό τύπο χαρτιού στη θήκη ή στον τροφοδότη.

  • Για να χρησιμοποιήσετε τη θήκη ή τον τροφοδότη με το σωστό μέγεθος και τύπο χαρτιού, επιλέξτε Ολοκληρώθηκε η τοποθέτηση χαρτιού στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

    Σημείωση: Εάν ο εκτυπωτής εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε τροφοδοτείται από αυτή τη θήκη. Εάν ο εκτυπωτής δεν εντοπίσει μια θήκη με το σωστό μέγεθος και τύπο χαρτιού, τότε εκτυπώνει από την προεπιλεγμένη προέλευση χαρτιού.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [προσαρμοσμένη συμβολοσειρά] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε στον τροφοδότη το σωστό μέγεθος και τύπο χαρτιού.

  • Ανάλογα με το μοντέλο του εκτυπωτή σας, αγγίξτε Συνέχεια ή πατήστε [image] για να σβήσετε το μήνυμα και να συνεχίσει η εκτύπωση.

    Σημείωση: Εάν δεν έχει τοποθετηθεί χαρτί στον τροφοδότη όταν επιλέξετε Συνέχεια ή [image], τότε ο εκτυπωτής αυτομάτως παρακάμπτει το αίτημα και κατόπιν εκτυπώνει από μια θήκη που επιλέγεται αυτόματα.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [όνομα προσασρμοσμένου τύπου] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στο τροφοδότη διαφορετικών μεγεθών.

  • Ανάλογα με το μοντέλο του εκτυπωτή σας, αγγίξτε Συνέχεια ή πατήστε [image] για να σβήσετε το μήνυμα και να συνεχίσει η εκτύπωση.

    Σημείωση: Εάν δεν έχει τοποθετηθεί χαρτί στον τροφοδότη όταν επιλέξετε Συνέχεια ή [image], τότε ο εκτυπωτής παρακάμπτει με μη αυτόματο τρόπο το αίτημα και κατόπιν εκτυπώνει από μια θήκη που επιλέγεται αυτόματα.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στο τροφοδότη διαφορετικών μεγεθών.

  • Ανάλογα με το μοντέλο του εκτυπωτή σας, αγγίξτε Συνέχεια ή πατήστε [image] για να σβήσετε το μήνυμα και να συνεχίσει η εκτύπωση.

    Σημείωση: Εάν δεν έχει τοποθετηθεί χαρτί στον τροφοδότη όταν επιλέξετε Συνέχεια ή [image], τότε ο εκτυπωτής παρακάμπτει με μη αυτόματο τρόπο το αίτημα και κατόπιν εκτυπώνει από μια θήκη που επιλέγεται αυτόματα.

  • Ακυρώστε την τρέχουσα εργασία.


Τοποθέτηση [τύπος χαρτιού] [μέγεθος χαρτιού] [προσανατολισμός χαρτιού] στο μη αυτόματο τροφοδότη

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Τοποθετήστε το σωστό μέγεθος και τύπο χαρτιού στο τροφοδότη διαφορετικών μεγεθών.

  • Ανάλογα με το μοντέλο του εκτυπωτή σας, αγγίξτε Συνέχεια ή πατήστε [image] για να σβήσετε το μήνυμα και να συνεχίσει η εκτύπωση.

    Σημείωση: Εάν δεν έχει τοποθετηθεί χαρτί στον τροφοδότη όταν επιλέξετε Συνέχεια ή [image], τότε ο εκτυπωτής παρακάμπτει με μη αυτόματο τρόπο το αίτημα και κατόπιν εκτυπώνει από μια θήκη που επιλέγεται αυτόματα.

  • Ακυρώστε την τρέχουσα εργασία.


Χαμηλή στάθμη κιτ συντήρησης [80.xy]

Πρέπει να παραγγείλετε κιτ συντήρησης. Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών, στη διεύθυνση http://support.lexmark.com ή με τον αντιπρόσωπο του σέρβις. Αν είναι απαραίτητο, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Σχετικά χαμηλή στάθμη κιτ συντήρησης [80.xy]

Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών, στη διεύθυνση http://support.lexmark.com ή με τον αντιπρόσωπο του σέρβις. Αν είναι απαραίτητο, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Πολύ χαμηλή στάθμη κιτ συντήρησης, απομένουν περίπου [x] σελίδες [80.xy]

Ενδέχεται να χρειαστεί να αντικαταστήσετε το κιτ συντήρησης πολύ σύντομα. Για περισσότερες πληροφορίες επικοινωνήστε με την υποστήριξη πελατών στη διεύθυνση http://support.lexmark.com ή με τον αντιπρόσωπο του σέρβις.

Αν είναι απαραίτητο, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Πλήρης μνήμη [38]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Ακύρωση εργασίας για να διαγραφεί το μήνυμα. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Εγκαταστήστε πρόσθετη μνήμη εκτυπωτή.


Σφάλμα λογισμικού δικτύου [x] [54]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Απενεργοποιήστε τον εκτυπωτή, περιμένετε περίπου 10 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε τον.

  • Αναβαθμίστε το υλικολογισμικό του δικτύου στον εκτυπωτή ή το διακομιστή εκτυπώσεων. Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών.


Μη γνήσιο αναλώσιμο

Το αναλώσιμο [τύπος αναλώσιμου] προέρχεται από τρίτο κατασκευαστή, δείτε τον Οδηγό χρήσης [33.xy]


Το αναλώσιμο [τύπος αναλώσιμου] προέρχεται από τρίτο κατασκευαστή, δείτε τον Οδηγό χρήσης [33.xy]

Σημείωση: Ο τύπος αναλωσίμου μπορεί να είναι κασέτα τόνερ ή μονάδα απεικόνισης.

Ο εκτυπωτής εντόπισε ένα αναλώσιμο ή εξάρτημα στον εκτυπωτή, το οποίο προέρχεται από τρίτο κατασκευαστή.

O εκτυπωτής Lexmark έχει σχεδιαστεί για να λειτουργεί καλύτερα με αυθεντικά αναλώσιμα και εξαρτήματα της Lexmark. Η χρήση εξαρτημάτων ή ανταλλακτικών τρίτων μπορεί να επηρεάσει την απόδοση, την αξιοπιστία, τη διάρκεια ζωής, καθώς και τα εξαρτήματα της μονάδας απεικόνισης του εκτυπωτή.

Όλες οι ενδείξεις διάρκειας ζωής έχουν σχεδιαστεί για να λειτουργούν με αναλώσιμα και εξαρτήματα της Lexmark. Η χρήση αναλώσιμων και εξαρτημάτων τρίτων μπορεί να έχει μη αναμενόμενα αποτελέσματα. Η χρήση ενός εξαρτήματος της μονάδας απεικόνισης μετά το τέλος της διάρκειας ζωής του μπορεί να καταστρέψει τον εκτυπωτή Lexmark ή άλλα σχετικά εξαρτήματα.

ΠΡΟΣΟΧΗ—ΠΙΘΑΝΟΤΗΤΑ ΒΛΑΒΗΣ: Η χρήση αναλώσιμων ή εξαρτημάτων τρίτων μπορεί να επηρεάσει την κάλυψη που παρέχει η εγγύηση. Η εγγύηση δεν καλύπτει τις καταστροφές που προκαλούνται από τη χρήση αναλώσιμων ή εξαρτημάτων τρίτων.

Στον πίνακα ελέγχου κρατήστε πατημένα το [image] και το κουμπί #, ταυτόχρονα, για 15 δευτερόλεπτα, προκειμένου να αποδεχτείτε όλους τους παραπάνω κινδύνους και να χρησιμοποιήσετε μη αυθεντικά αναλώσιμα ή ανταλλακτικά στον εκτυπωτή.

Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, κρατήστε πατημένα στον πίνακα ελέγχου του εκτυπωτή το [image] και το [image], ταυτόχρονα, για 15 δευτερόλεπτα, προκειμένου να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση.

Αν δεν θέλετε να αποδεχτείτε αυτούς τους κινδύνους, αφαιρέστε το αναλώσιμο ή το εξάρτημα τρίτου από τον εκτυπωτή, και τοποθετήστε ένα αυθεντικό αναλώσιμο ή εξάρτημα της Lexmark.

Σημείωση: Για να δείτε τη λίστα των υποστηριζόμενων αναλώσιμων, ανατρέξτε στην ενότητα "Παραγγελία αναλώσιμων" του Οδηγού χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


O ελεύθερος χώρος στη μνήμη flash δεν επαρκεί για πόρους [52]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαγράψτε γραμματοσειρές, μακροεντολές και άλλα δεδομένα που έχουν αποθηκευτεί στη μνήμη flash.

  • Αναβαθμίστε σε μια κάρτα μνήμης flash μεγαλύτερης χωρητικότητας.

    • Σημείωση: Οι γραμματοσειρές και οι μακροεντολές που κατεβάσατε, χωρίς να τις έχετε αποθηκεύσει στη μνήμη flash, διαγράφονται.


Σφάλμα γραμματοσειράς PPDS [50]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Αν ο εκτυπωτής δεν μπορεί να εντοπίσει τη γραμματοσειρά που ζητήσατε, στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε διαδοχικά:

    Μενού PPDS > Καλύτερη προσαρμογή > Ενεργοποίηση

    Ο εκτυπωτής βρίσκει μια παρόμοια γραμματοσειρά και διαμορφώνει ξανά το κείμενο που επηρεάστηκε.

  • Ακυρώστε την τρέχουσα εργασία εκτύπωσης.


Έγινε υπέρβαση ορίου εκτύπωσης. Η εργασία εκτύπωσης ακυρώθηκε.

Επικοινωνήστε με τον υπεύθυνο υποστήριξης συστήματος.


Έγινε υπέρβαση ορίου εκτύπωσης. Η εργασία εκτύπωσης δεν ολοκληρώθηκε.

Επικοινωνήστε με τον υπεύθυνο υποστήριξης συστήματος.


Απαιτήθηκε επανεκκίνηση του εκτυπωτή. Ενδέχεται να μην ολοκληρώθηκε η τελευταία εργασία.

Στον πίνακα ελέγχου του εκτυπωτή αγγίξτε το κουμπί [image] για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε το κουμπί [image] για επιβεβαίωση.

Για περισσότερες πληροφορίες, επισκεφθείτε τη διεύθυνση http://support.lexmark.com ή επικοινωνήστε με το τμήμα υποστήριξης πελατών.


Αφαίρεση χαρτιού από την τυπική θήκη εξόδου

Αφαιρέστε τη στοίβα του χαρτιού από την τυπική θήκη. Ο εκτυπωτής ανιχνεύει αυτόματα την αφαίρεση του χαρτιού και συνεχίζει την εκτύπωση.

Αν με την αφαίρεση του χαρτιού δεν διαγραφεί το μήνυμα, επιλέξτε Συνέχεια στον πίνακα ελέγχου του εκτυπωτή. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Αντικατάσταση κασέτας, απομένουν περίπου 0 σελίδες [88.xy]

Αφαιρέστε την κασέτα τόνερ για να σβήσετε το μήνυμα και να συνεχιστεί η εκτύπωση. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το αναλώσιμο ή ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Σημείωση: Εάν δεν έχετε ανταλλακτική κασέτα, ανατρέξτε στην ενότητα "Παραγγελία αναλωσίμων" στον Οδηγό χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


Αντικατάσταση κασέτας, ασυμφωνία περιοχής εκτυπωτή [42.xy]

Τοποθετήστε μια κασέτα τόνερ που ταιριάζει με τον κωδικό περιοχής του εκτυπωτή. Το x δηλώνει την τιμή της περιοχής του εκτυπωτή. Το y δηλώνει την τιμή της περιοχής της κασέτας. Οι μεταβλητές x και y μπορούν να πάρουν τις παρακάτω τιμές:

Λίστα περιοχών εκτυπωτή και κασέτας τόνερ
Αριθμός περιοχής | Περιοχή
0 | Καθολικός
1 | Ηνωμένες Πολιτείες, Καναδάς
2 | Ευρωπαϊκός Οικονομικός Χώρος (ΕΟΧ), Ελβετία
3 | Ασία-Ειρηνικός, Αυστραλία, Νέα Ζηλανδία
4 | Λατινική Αμερική
5 | Αφρική, Μέση Ανατολή, υπόλοιπη Ευρώπη
9 | Μη έγκυρο

Σημειώσεις:

  • Οι τιμές x και y είναι τα ψηφία .xy του κωδικού σφάλματος που εμφανίζεται στον πίνακα ελέγχου του εκτυπωτή.
  • Για να συνεχιστεί η εκτύπωση, οι τιμές x και y πρέπει να συμφωνούν.


Αντικατάσταση κιτ συντήρησης, απομένουν περίπου 0 σελίδες [80.xy]

Επικοινωνήστε με την υποστήριξη πελατών στη διεύθυνση http://support.lexmark.com ή με τον αντιπρόσωπο του σέρβις, και αναφέρετε το μήνυμα. Έχει προγραμματιστεί η συντήρηση του εκτυπωτή.


Αντικατάσταση μη υποστηριζόμενης κασέτας [32.xy]

Αφαιρέστε την κασέτα τόνερ και, στη συνέχεια, τοποθετήστε μια υποστηριζόμενη κασέτα για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το αναλώσιμο ή ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Σημείωση: Εάν δεν έχετε ανταλλακτική κασέτα, ανατρέξτε στην ενότητα "Παραγγελία αναλωσίμων" στον Οδηγό χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


Αντικατάσταση μη υποστηριζόμενης μονάδας απεικόνισης [32.xy]

Αφαιρέστε τη μονάδα απεικόνισης και, στη συνέχεια, τοποθετήστε μια υποστηριζόμενη μονάδα για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το αναλώσιμο ή ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Σημείωση: Εάν δεν έχετε ανταλλακτική μονάδα απεικόνισης, ανατρέξτε στην ενότητα "Παραγγελία αναλωσίμων" στον Οδηγό χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


Δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή

Αλλαγή διαμόρφωσης παραμέτρων, δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή [57]

Ανεπαρκής μνήμη, ορισμένες εργασίες σε αναμονή διαγράφηκαν [37]

Ανεπαρκής μνήμη, δεν θα γίνει επαναφορά ορισμένων εργασιών σε αναμονή [37]

Να γίνει επαναφορά εργασιών σε αναμονή;

Δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή


Αλλαγή διαμόρφωσης παραμέτρων, δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή [57]

Οι εργασίες σε αναμονή ακυρώνονται σε περίπτωση που γίνει οποιαδήποτε από τις παρακάτω αλλαγές στον εκτυπωτή:

  • Το υλικολογισμικό του εκτυπωτή έχει ενημερωθεί.

  • Έχει αφαιρεθεί η θήκη που χρειάζεται για την εργασία εκτύπωσης.

  • Η αποστολή της εργασίας εκτύπωσης έχει γίνει από μονάδα flash που δεν είναι πλέον συνδεδεμένη στη θύρα USB.

  • Ο σκληρός δίσκος του εκτυπωτή περιέχει εργασίες εκτύπωσης που αποθηκεύτηκαν όταν ο σκληρός δίσκος ήταν τοποθετημένος σε διαφορετικό μοντέλο εκτυπωτή.

Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγράψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Ανεπαρκής μνήμη, ορισμένες εργασίες σε αναμονή διαγράφηκαν [37]

Ο εκτυπωτής επέλεξε κάποιες εργασίες που ήταν σε αναμονή, προκειμένου να επεξεργαστεί τρέχουσες εργασίες.

Επιλέξτε Συνέχεια για να απαλείψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Ανεπαρκής μνήμη, δεν θα γίνει επαναφορά ορισμένων εργασιών σε αναμονή [37]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγράψετε το μήνυμα. Στα μοντέλα εκτυπωτή που δεν διαθέτουν οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαγράψτε άλλες εργασίες σε αναμονή για να αποδεσμεύσετε πρόσθετη μνήμη στον εκτυπωτή.


Να γίνει επαναφορά εργασιών σε αναμονή;

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Από τον πίνακα ελέγχου του εκτυπωτή, Επαναφορά για να επαναφέρετε όλες τις εργασίες σε αναμονή που είναι αποθηκευμένες στο σκληρό δίσκο του εκτυπωτή. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Χωρίς επαναφορά εάν δεν θέλετε να γίνει επαναφορά καμίας εργασίας εκτύπωσης. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.


Δεν έγινε επαναφορά ορισμένων εργασιών σε αναμονή

Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγράψετε την επιλεγμένη εργασία. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

Σημείωση: Οι εργασίες σε αναμονή για τις οποίες δεν έχει γίνει επαναφορά παραμένουν στο σκληρό δίσκο εκτυπωτή και δεν είναι δυνατή η πρόσβαση σε αυτές.


Τυπικό σφάλμα λογισμικού δικτύου [54]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Απενεργοποιήστε τον εκτυπωτή και, στη συνέχεια, επανενεργοποιήστε τον.

  • Αναβαθμίστε το υλικολογισμικό του δικτύου στον εκτυπωτή ή το διακομιστή εκτυπώσεων. Για περισσότερες πληροφορίες, επικοινωνήστε με την υποστήριξη πελατών.


Απενεργοποιημένη τυπική θύρα USB [56]

Από τον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διαγράψετε το μήνυμα. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

Σημειώσεις:

  • Ο εκτυπωτής απορρίπτει όλα τα δεδομένα που λαμβάνονται μέσω της θύρας USB.
  • Βεβαιωθείτε ότι το μενού USB Buffer (Ενδιάμεση μνήμη USB) δεν έχει ρυθμιστεί σε Disabled (Απενεργοποιημένo).


Το αναλώσιμο λείπει ή χρειάζεται αντικατάσταση

Επανατοποθέτηση ανύπαρκτης ή μη ανταποκρινόμενης κασέτας [31.xy]

Επανατοποθέτηση ανύπαρκτης ή μη ανταποκρινόμενης μονάδας απεικόνισης [31.xy]

Αντικατάσταση μονάδας απεικόνισης, απομένουν περίπου 0 σελίδες [84.xy]

Απαιτούνται αναλώσιμα για ολοκλήρωση της εργασίας


Επανατοποθέτηση ανύπαρκτης ή μη ανταποκρινόμενης κασέτας [31.xy]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Ελέγξτε εάν η κασέτα τόνερ υπάρχει ή όχι. Αν λείπει, τοποθετήστε μία νέα κασέτα τόνερ.

    Για πληροφορίες σχετικά με την τοποθέτηση της κασέτας, ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

  • Αν η κασέτα τόνερ είναι τοποθετημένη, αλλά δεν ανταποκρίνεται, αφαιρέστε την και, στη συνέχεια, ξανατοποθετήστε την.

    Σημείωση: Αν το μήνυμα εμφανιστεί αφού ξανατοποθετήσετε το αναλώσιμο, τότε η κασέτα τόνερ είναι ελαττωματική. Αντικαταστήστε την κασέτα τόνερ.


Επανατοποθέτηση ανύπαρκτης ή μη ανταποκρινόμενης μονάδας απεικόνισης [31.xy]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Ελέγξτε εάν η μονάδα απεικόνισης υπάρχει ή όχι. Αφαιρέστε τη μονάδα απεικόνισης και, στη συνέχεια, τοποθετήστε την ξανά.

    Για πληροφορίες σχετικά με την τοποθέτηση της μονάδας απεικόνισης, ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

  • Αν η μονάδα απεικόνισης είναι τοποθετημένη, αλλά δεν ανταποκρίνεται, αφαιρέστε την και, στη συνέχεια, ξανατοποθετήστε την.

    Σημείωση: Αν το μήνυμα συνεχίσει να εμφανίζεται αφού ξανατοποθετήσετε το αναλώσιμο, τότε η μονάδα απεικόνισης είναι ελαττωματική. Αντικαταστήστε τη μονάδα απεικόνισης.


Αντικατάσταση μονάδας απεικόνισης, απομένουν περίπου 0 σελίδες [84.xy]

Αντικαταστήστε τη μονάδα απεικόνισης για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για περισσότερες πληροφορίες, ανατρέξτε στο φύλλο οδηγιών που συνοδεύει το αναλώσιμο ή ανατρέξτε στην ενότητα "Αντικατάσταση αναλωσίμων" στον Οδηγό χρήσης.

Σημείωση: Εάν δεν έχετε ανταλλακτική μονάδα απεικόνισης, ανατρέξτε στην ενότητα "Παραγγελία αναλωσίμων" στον Οδηγό χρήσης ή επισκεφθείτε τη διεύθυνση www.lexmark.com.


Απαιτούνται αναλώσιμα για ολοκλήρωση της εργασίας

Κάντε ένα από τα εξής:

  • Τοποθετήστε τα απαιτούμενα αναλώσιμα για να ολοκληρωθεί η εργασία.

  • Ακυρώστε την τρέχουσα εργασία.


Υπερβολικά μεγάλος αριθμός εγκατεστημένων επιλογών μνήμης flash [58]

  1. Απενεργοποιήστε τον εκτυπωτή.

  2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

  3. Αφαιρέστε την επιπλέον μνήμη flash.

  4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

  5. Ενεργοποιήστε και πάλι τον εκτυπωτή.


Υπερβολικά μεγάλος αριθμός τοποθετημένων θηκών [58]

  1. Απενεργοποιήστε τον εκτυπωτή.

  2. Αφαιρέστε το καλώδιο τροφοδοσίας από την πρίζα.

  3. Αφαιρέστε τις περιττές θήκες.

  4. Συνδέστε το καλώδιο τροφοδοσίας σε πρίζα με κατάλληλη γείωση.

  5. Ενεργοποιήστε και πάλι τον εκτυπωτή.


Εντοπίστηκε μη διαμορφωμένη μνήμη flash [53]

Εφαρμόστε μία ή περισσότερες από τις εξής λύσεις:

  • Στον πίνακα ελέγχου του εκτυπωτή, επιλέξτε Συνέχεια για να διακοπεί η ανασυγκρότηση και να συνεχίσετε την εκτύπωση. Στα μοντέλα εκτυπωτή χωρίς οθόνη αφής, πατήστε [image] για επιβεβαίωση.

  • Διαμορφώστε τη μνήμη flash.

    • Σημείωση: Αν το μήνυμα σφάλματος παραμένει, η μνήμη flash μπορεί να είναι ελαττωματική και να πρέπει να αντικατασταθεί.


Αποκατάσταση εμπλοκών

Εμπλοκή χαρτιού στην μπροστινή θύρα, την πίσω θύρα, την τυπική υποδοχή και την περιοχή εκτύπωσης διπλής όψης

Εμπλοκή χαρτιού στις θήκες ή στον τροφοδότη διαφορετικών μεγεθών

Εμπλοκή χαρτιού σε [x], ανοίξτε το επάνω κάλυμμα του αυτόματου τροφοδότη. [28y.xx]


Εμπλοκή χαρτιού στην μπροστινή θύρα, την πίσω θύρα, την τυπική υποδοχή και την περιοχή εκτύπωσης διπλής όψης

Εμπλοκή χαρτιού σε [x], ανοίξτε την μπροστινή θύρα. [20y.xx]

Εμπλοκή χαρτιού σε [x], ανοίξτε την πίσω θύρα. [20y.xx]

Εμπλοκή χαρτιού σε [x], καθαρίστε την τυπική υποδοχή. [20y.xx]

Εμπλοκή χαρτιού σε [x], αφαιρέστε τη θήκη 1 για να καθαρίσετε τη μονάδα εκτύπωσης διπλής όψης. [23y.xx]


Εμπλοκή χαρτιού σε [x], ανοίξτε την μπροστινή θύρα. [20y.xx]

hot_surface caution icon ΠΡΟΣΟΧΗ—ΖΕΣΤΗ ΕΠΙΦΑΝΕΙΑ: Η θερμοκρασία στο εσωτερικό του εκτυπωτή μπορεί να είναι υψηλή. Για να μειωθεί ο κίνδυνος τραυματισμού από κάποιο θερμό εξάρτημα, αφήστε την επιφάνεια να κρυώσει πριν την αγγίξετε.

  1. Πατήστε το κουμπί στη δεξιά πλευρά του εκτυπωτή και, στη συνέχεια, ανοίξτε την μπροστινή θύρα.

  2. Τραβήξτε έξω την κασέτα τόνερ χρησιμοποιώντας τη λαβή.

  3. Ανασηκώστε την πράσινη λαβή και τραβήξτε τη μονάδα απεικόνισης προς τα έξω για να την αφαιρέσετε από τον εκτυπωτή.

    ΠΡΟΣΟΧΗ—ΠΙΘΑΝΟΤΗΤΑ ΒΛΑΒΗΣ: Μην αγγίζετε το τύμπανο του φωτοαγωγού που είναι γυαλιστερό και μπλε και βρίσκεται κάτω από τη μονάδα απεικόνισης. Αν το κάνετε, μπορεί να επηρεαστεί η ποιότητα εκτύπωσης των μελλοντικών εργασιών.

  4. Τοποθετήστε τη μονάδα απεικόνισης σε μία επίπεδη και λεία επιφάνεια.

    ΠΡΟΣΟΧΗ—ΠΙΘΑΝΟΤΗΤΑ ΒΛΑΒΗΣ: Μην εκθέτετε τη μονάδα απεικόνισης σε απευθείας φως για περισσότερα από 10 λεπτά. Η εκτεταμένη έκθεση στο φως μπορεί να προκαλέσει προβλήματα στην ποιότητα εκτύπωσης.

  5. Ανασηκώστε το πράσινο πτερύγιο στην μπροστινή πλευρά του εκτυπωτή.

  6. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομμάτια χαρτιού.

  7. Τοποθετήστε τη μονάδα απεικόνισης ευθυγραμμίζοντας τα βέλη στις πλαϊνές ράγες της μονάδας με τα βέλη στις πλαϊνές ράγες που βρίσκονται στο εσωτερικό του εκτυπωτή και, στη συνέχεια, εισαγάγετε τη μονάδα απεικόνισης στον εκτυπωτή.

  8. Τοποθετήστε την κασέτα τόνερ ευθυγραμμίζοντας τις πλαϊνές ράγες της κασέτας με τα βέλη στις πλαϊνές ράγες που βρίσκονται στο εσωτερικό του εκτυπωτή και, στη συνέχεια, εισαγάγετε την κασέτα στον εκτυπωτή.

  9. Κλείστε την μπροστινή θύρα.

  10. Στον πίνακα ελέγχου του εκτυπωτή αγγίξτε το κουμπί [image] για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], ανοίξτε την πίσω θύρα. [20y.xx]

  1. Ανοίξτε την μπροστινή θύρα για να χαλαρώσετε το χαρτί που έχει μπλοκαριστεί στην πίσω θύρα.

  2. Τραβήξτε ελαφρά προς τα κάτω την πίσω θύρα.

    hot_surface caution icon ΠΡΟΣΟΧΗ—ΖΕΣΤΗ ΕΠΙΦΑΝΕΙΑ: Η θερμοκρασία στο εσωτερικό του εκτυπωτή μπορεί να είναι υψηλή. Για να μειωθεί ο κίνδυνος τραυματισμού από κάποιο θερμό εξάρτημα, αφήστε την επιφάνεια να κρυώσει πριν την αγγίξετε.

  3. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  4. Κλείστε την πίσω θύρα και, στη συνέχεια, την μπροστινή θύρα.

  5. Από τον πίνακα ελέγχου του εκτυπωτή, αγγίξτε το κουμπί [image] για να διαγραφεί το μήνυμα και να συνεχίσετε την εκτύπωση. Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], καθαρίστε την τυπική υποδοχή. [20y.xx]

  1. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομμάτια χαρτιού.

  2. Στον πίνακα ελέγχου του εκτυπωτή αγγίξτε το κουμπί [image] για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε OK > [image].


Εμπλοκή χαρτιού σε [x], αφαιρέστε τη θήκη 1 για να καθαρίσετε τη μονάδα εκτύπωσης διπλής όψης. [23y.xx]

hot_surface caution icon ΠΡΟΣΟΧΗ—ΖΕΣΤΗ ΕΠΙΦΑΝΕΙΑ: Η θερμοκρασία στο εσωτερικό του εκτυπωτή μπορεί να είναι υψηλή. Για να ελαχιστοποιηθεί ο κίνδυνος τραυματισμού από τυχόν καυτά εξαρτήματα, αφήστε την επιφάνεια να κρυώσει πριν να την ακουμπήσετε.

  1. Τραβήξτε τη θήκη εντελώς έξω από τον εκτυπωτή.

  2. Εντοπίστε τον μπλε μοχλό και τραβήξτε τον κάτω για να αποκαταστήσετε την εμπλοκή.

  3. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομμάτια χαρτιού.

  4. Τοποθετήστε τη θήκη.

  5. Στον πίνακα ελέγχου του εκτυπωτή αγγίξτε το κουμπί [image] για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε OK > [image].


Εμπλοκή χαρτιού στις θήκες ή στον τροφοδότη διαφορετικών μεγεθών

Εμπλοκή χαρτιού σε [x], ανοίξτε τη θήκη [x].[24y.xx]

Εμπλοκή χαρτιού σε [x], αποκαταστήστε την εμπλοκή στον μη αυτόματο τροφοδότη. [25y.xx]


Εμπλοκή χαρτιού σε [x], ανοίξτε τη θήκη [x].[24y.xx]

  1. Τραβήξτε τη θήκη εντελώς έξω από τον εκτυπωτή.

    Σημείωση: Το μήνυμα στην οθόνη του εκτυπωτή υποδεικνύει τη θήκη όπου βρίσκεται το μπλοκαρισμένο χαρτί.

  2. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομμάτια χαρτιού.

  3. Τοποθετήστε τη θήκη.

  4. Στον πίνακα ελέγχου του εκτυπωτή αγγίξτε το κουμπί [image] για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε OK > [image].


Εμπλοκή χαρτιού σε [x], αποκαταστήστε την εμπλοκή στον μη αυτόματο τροφοδότη. [25y.xx]

  1. Στον τροφοδότη διαφορετικών μεγεθών, πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και, στη συνέχεια, αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  2. Λυγίστε τα φύλλα προς τα μέσα και προς τα έξω για να μην κολλούν μεταξύ τους και ξεφυλλίστε τα. Μη διπλώνετε ή τσαλακώνετε το χαρτί. Ισιώστε τις άκρες επάνω σε επίπεδη επιφάνεια.

  3. Τοποθετήστε ξανά χαρτί στον τροφοδότη διαφορετικών μεγεθών.

    Σημείωση: Βεβαιωθείτε ότι ο οδηγός χαρτιού εφάπτεται στην άκρη του χαρτιού.

  4. Στον πίνακα ελέγχου του εκτυπωτή αγγίξτε το κουμπί [image] για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Εμπλοκή χαρτιού σε [x], ανοίξτε το επάνω κάλυμμα του αυτόματου τροφοδότη. [28y.xx]

  1. Αφαιρέστε από τον αυτόματο τροφοδότη (ADF) όλα τα πρωτότυπα έγγραφα.

    Σημείωση: Το μήνυμα σβήνει όταν όλες οι σελίδες αφαιρεθούν από τη θήκη του αυτόματου τροφοδότη.

  2. Ανοίξτε το κάλυμμα του αυτόματου τροφοδότη εγγράφων.

  3. Πιάστε σταθερά το μπλοκαρισμένο χαρτί και από τις δύο πλευρές και στη συνέχεια αφαιρέστε το προσεκτικά.

    Σημείωση: Βεβαιωθείτε ότι αφαιρέσατε όλα τα κομματάκια χαρτιού.

  4. Κλείστε το κάλυμμα του ADF.

  5. Ισιώστε τα άκρα των πρωτότυπων εγγράφων, τοποθετήστε τα πρωτότυπα έγγραφα στον αυτόματο τροφοδότη και έπειτα προσαρμόστε τον οδηγό χαρτιού.

  6. Στον πίνακα ελέγχου του εκτυπωτή αγγίξτε το κουμπί [image] για να σβήσει το μήνυμα και να συνεχιστεί η εκτύπωση. Για μοντέλα εκτυπωτών χωρίς οθόνη αφής, επιλέξτε Επόμενο > [image] >Αποκαταστήστε την εμπλοκή, πατήστε ΟΚ > [image].


Οδηγός αποκατάστασης σφαλμάτων