Perusvirheiden korjaaminen

On tapahtunut tulostusvirhe

USB-asemassa tapahtui virhe. Poista asema ja aseta se uudelleen.

Kasetti ja kuvayksikkö eivät täsmää [41.xy]

Väriaine vähissä [88.xy]

Väriaine vähenemässä [88.xy]

Väriaine lähes lopussa, sivuja jäljellä arviolta [x] [88.xy]

Muuta [paperilähde]-kohdan asetukseksi [x]

Sulje etuluukku

Yhteysvirhe

Monimutkainen sivu, kaikki tiedot eivät ehkä tulostuneet [39]

Virheelliset tiedot. Tulostus peruutettu.

Flash-muisti on viallinen [51]

Levy on alustettava, jotta sitä voi käyttää tässä laitteessa.

Flash-aseman ja keskittimen lukuvirhe

Kuvayksikkö vähissä [84.xy]

Kuvayksikkö vähenemässä [84.xy]

Kuvayksikkö lähes lopussa, sivuja jäljellä arviolta [x] [84.xy]

Väärä paperikoko, avaa [paperilähde] [34]

Muisti ei riitä flash-muistin eheytykseen [37]

Muisti ei riitä työn lajitteluun [37]

Muisti ei riitä resurssien tallennustoimintoon [35]

Lisää [paperilähde] tai lisää käsinsyöttöaukkoon

Huoltopaketti vähissä [80.xy]

Huoltopaketti vähenemässä [80.xy]

Huoltopaketti lähes lopussa, sivuja jäljellä arviolta [x] [80.xy]

Muisti täynnä [38]

Verkon [x] ohjelmistovirhe [54]

Muu kuin aito tarvike

Flash-muisti ei riitä resurssien tallennukseen [52]

PPDS-fonttivirhe [50]

Tulostuskiintiö ylitetty. Tulostus peruutettu.

Tulostuskiintiö ylitetty. Tulostustyö keskeytetty.

Tulostin oli käynnistettävä uudelleen. Viimeinen työ saattaa olla vaillinainen.

Poista paperi vakiovastaanottoalustalta

Vaihda värikasetti, sivuja jäljellä arviolta 0 [88.xy]

Vaihda kasetti, tulostimen alue ei täsmää [42.xy]

Vaihda huoltopaketti, sivuja jäljellä arviolta 0 [80.xy]

Vaihda väärä kasetti [32.xy]

Vaihda väärä kuvayksikkö [32.xy]

Joitakin pidossa olleita töitä ei palauteta

Vakioverkon ohjelmavirhe [54]

Vakio-USB-portti ei käytössä [56]

Tarvike puuttuu tai se on vaihdettava

Liian monta flash-muistia asennettu [58]

Liian monta lokeroa liitetty [58]

Alustamaton flash-muisti [53]


On tapahtunut tulostusvirhe

Tarkista tulostimen tila tulostimen ohjauspaneelista. Noudata tarvittaessa korjausohjeita.

Saat lisätietoja järjestelmän tukihenkilöltä.


USB-asemassa tapahtui virhe. Poista asema ja aseta se uudelleen.

Kokeile jotakin seuraavista keinoista:

  • Poista flash-asema ja aseta se uudelleen.

  • Jos virheilmoitus ei poistu näytöstä, flash-asema saattaa olla viallinen ja se on ehkä vaihdettava.


Kasetti ja kuvayksikkö eivät täsmää [41.xy]

  1. Tarkista, ovatko sekä värikasetti että kuvayksikkö MICR (Magnetic Imaging Content Recording)- tai muita kuin MICR-tarvikkeita.

    Huomautus: Luettelo tuetuista tarvikkeista on käyttöoppaan Tarvikkeiden tilaaminen -kohdassa ja osoitteessa www.lexmark.com.

  2. Vaihda sekä värikasetti että kuvayksikkö, niin että molemmat ovat joko MICR- tai muita kuin MICR-tarvikkeita.

Huomautuksia:

  • Käytä MICR-värikasettia ja -kuvayksikköä šekkien ja muiden vastaavien asiakirjojen tulostamiseen.
  • Käytä muuta kuin MICR-värikasettia ja -kuvayksikköä tavallisiin tulostustöihin.


Väriaine vähissä [88.xy]

Laitteeseen on ehkä tilattava väriainekasetti. Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Väriaine vähenemässä [88.xy]

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Väriaine lähes lopussa, sivuja jäljellä arviolta [x] [88.xy]

Sinun on ehkä vaihdettava ilmoitettu väriainekasetti erittäin pian. Lisätietoja on käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Muuta [paperilähde]-kohdan asetukseksi [x]

Muuta [paperilähde]-asetukseksi [mukautettu merkkijono], lisää [paperin suunta]

Muuta [paperilähde]-asetukseksi [mukautetun lajin nimi], lisää [suunta]

Muuta [paperilähde]-asetukseksi [paperikoko] lisää [suunta]

Muuta [paperilähde]-asetukseksi [paperilaji] [paperikoko], lisää [suunta]


Muuta [paperilähde]-asetukseksi [mukautettu merkkijono], lisää [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää oikean kokoista ja lajista paperia lokeroon, tarkista paperikoko ja -laji tulostimen ohjauspaneelin Paperi-valikon asetuksista ja valitse sitten Paperi vaihdettu. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Peruuta tulostustyö.


Muuta [paperilähde]-asetukseksi [mukautetun lajin nimi], lisää [suunta]

Kokeile jotakin seuraavista keinoista.

  • Lisää oikean kokoista ja lajista paperia lokeroon, tarkista paperikoko ja -laji tulostimen ohjauspaneelin Paperi-valikon asetuksista ja valitse sitten Paperi vaihdettu. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Peruuta tulostustyö.


Muuta [paperilähde]-asetukseksi [paperikoko] lisää [suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää oikean kokoista ja lajista paperia lokeroon, tarkista paperikoko ja -laji tulostimen ohjauspaneelin Paperi-valikon asetuksista ja valitse sitten Paperi vaihdettu. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Peruuta tulostustyö.


Muuta [paperilähde]-asetukseksi [paperilaji] [paperikoko], lisää [suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää oikean kokoista ja lajista paperia lokeroon, tarkista paperikoko ja -laji tulostimen ohjauspaneelin Paperi-valikon asetuksista ja valitse sitten Paperi vaihdettu. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Peruuta tulostustyö.


Sulje etuluukku

Sulje tulostimen etuluukku.


Yhteysvirhe

Kokeile seuraavia vaihtoehtoja:

Tarkista, että tulostimeen on kytketty virta.
Tarkista USB-liitäntä.

  • Tarkista, että tulostin on liitetty tietokoneeseen USB-kaapelilla.

  • Varmista, että käytät suositeltua USB-kaapelia.

    Lisätietoja on osoitteessa http:http://support.lexmark.com tai järjestelmätuessa.

Tarkista Ethernet-liitäntä.

  • Tarkista, näkyykö Ethernet-kaapelin päissä olevissa liittimissä selkeitä vaurioita. Jos kaapeli vaurioitunut, käytä uutta.

  • Varmista, että Ethernet-kaapelin toinen pää on tukevasti kiinni tulostimen Ethernet-portissa ja toinen pää verkkokeskittimessä, reitittimessä tai seinäliittimessä.

  • Varmista, että verkon yhteydet toimivat ja että verkko toimii oikein.

  • Jos käytät VPN-verkkoa, harkitse USB-yhteyden käyttämistä tai tulostamista vasta istunnon lopettamisen jälkeen.

  • Tarkista, että kaikkiin kytkimiin, keskittimiin, reitittimiin, yhteyspisteisiin ja muihin yhteyslaitteisiin on kytketty virta.

  • Varmista, että IP-osoite, yhdyskäytävä ja verkkopeite ovat oikeat käytetylle verkolle.

    Tarkista verkkoasetukset tulostamalla tulostimen verkkoasetussivu.


Monimutkainen sivu, kaikki tiedot eivät ehkä tulostuneet [39]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Peruuta nykyinen tulostustyö. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Asenna tulostimeen lisää muistia.


Virheelliset tiedot. Tulostus peruutettu.

Anna oikeat valtuustiedot tai ota yhteyttä järjestelmän tukihenkilöön.


Flash-muisti on viallinen [51]

Kokeile seuraavia vaihtoehtoja:

  • Vaihda viallinen flash-muisti toimivaan.

  • Kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Peruuta nykyinen tulostustyö.


Levy on alustettava, jotta sitä voi käyttää tässä laitteessa.

Alusta tulostimen kiintolevy ja poista ilmoitus koskettamalla tulostimen ohjauspaneelin Alusta levy -vaihtoehtoa. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

Huomautus: Alustaminen poistaa kaikki tulostimen kiintolevylle tallennetut tiedostot.


Flash-aseman ja keskittimen lukuvirhe

Virhe luettaessa USB-asemaa. Poista USB-asema.

USB-keskittimen lukuvirhe. Poista keskitin.


Virhe luettaessa USB-asemaa. Poista USB-asema.

Tulostimeen on asetettu USB-laite, jota ei tueta. Poista USB-laite ja asenna tuettu USB-laite.


USB-keskittimen lukuvirhe. Poista keskitin.

Tulostimeen on asetettu USB-keskitin, jota ei tueta. Poista USB-keskitin ja asenna tuettu keskitin.


Kuvayksikkö vähissä [84.xy]

Laitteeseen on ehkä tilattava kuvayksikkö. Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Kuvayksikkö vähenemässä [84.xy]

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Kuvayksikkö lähes lopussa, sivuja jäljellä arviolta [x] [84.xy]

Sinun on ehkä vaihdettava kuvayksikkö hyvin pian. Lisätietoja on käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Väärä paperikoko, avaa [paperilähde] [34]

Kokeile seuraavia vaihtoehtoja:

  • Lisää lokeroon oikeankokoista paperia.

  • Voit poistaa ilmoituksen ja tulostaa työn käyttämällä eri paperialustaa valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Tarkista lokeron leveyden ja pituuden ohjaimet ja varmista, että paperi on lisätty lokeroon oikein.

  • Varmista, että oikea paperikoko ja -laji on määritetty Tulostusominaisuuksissa tai Tulosta-valintaikkunassa.

  • Varmista, että oikea paperikoko ja -laji on määritetty tulostimen ohjauspaneelin Paperivalikossa.

  • Tarkista, että paperikoko on valittu oikein. Jos esimerkiksi Monisyötön koko -asetus on Universal, tarkista että tulostetut tiedot mahtuvat paperille.

  • Tulostustyön peruuttaminen


Muisti ei riitä flash-muistin eheytykseen [37]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti, keskeytä eheytystoiminto ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Poista fontit, makrot ja muut tulostimen muistiin tallennetut tiedot.

  • Asenna tulostimeen lisää muistia.


Muisti ei riitä työn lajitteluun [37]

Kokeile seuraavia vaihtoehtoja:

  • Aloita muistiin jo tallennetun työn osan tulostus ja loppuosan lajittelu valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Peruuta nykyinen tulostustyö.


Muisti ei riitä resurssien tallennustoimintoon [35]

Asenna tulostimeen lisää muistia tai Poista resurssien tallennus käytöstä ja jatka tulostamista valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Lisää [paperilähde] tai lisää käsinsyöttöaukkoon

Lisää [paperilähde] [mukautettu merkkijono] [paperin suunta]

Lisää [paperilähde] [mukautetun lajin nimi] [paperin suunta]

Lisää [paperilähde] [paperikoko] [paperin suunta]

Lisää [paperilähde] [paperilaji] [paperikoko] [paperin suunta]

Lisää käsinsyöttöaukkoon [mukautettu merkkijono] [paperin suunta]

Lisää käsinsyöttöaukkoon [mukautetun lajin nimi] [paperin suunta]

Lisää käsinsyöttöaukkoon [paperikoko] [paperin suunta]

Lisää käsinsyöttöaukkoon [paperilaji] [paperikoko] [paperin suunta]


Lisää [paperilähde] [mukautettu merkkijono] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää lokeroon tai syöttölaitteeseen oikean kokoista ja oikeanlaista paperia.

  • Jos haluat käyttää lokeroa, jossa on oikeankokoista tai -lajista paperia, valitse tulostimen ohjauspaneelissa Paperia lisätty. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Huomautus: Jos tulostin havaitsee, että jossakin lokerossa on oikeanlaista ja -kokoista paperia, se syöttää paperia kyseisestä lokerosta. Jos tulostin ei löydä lokeroa, jossa on oikeanlaista ja -kokoista paperia, se tulostaa oletuspaperilähteestä.

  • Peruuta nykyinen työ.


Lisää [paperilähde] [mukautetun lajin nimi] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää lokeroon tai syöttölaitteeseen oikean kokoista ja oikeanlaista paperia.

  • Jos haluat käyttää lokeroa, jossa on oikeankokoista tai -lajista paperia, valitse tulostimen ohjauspaneelissa Paperia lisätty. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Huomautus: Jos tulostin havaitsee, että jossakin lokerossa on oikeanlaista ja -kokoista paperia, se syöttää paperia kyseisestä lokerosta. Jos tulostin ei löydä lokeroa, jossa on oikeanlaista ja -kokoista paperia, se tulostaa oletuspaperilähteestä.

  • Peruuta nykyinen työ.


Lisää [paperilähde] [paperikoko] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää alustaan tai syöttölaitteeseen oikean kokoista paperia.

  • Jos haluat käyttää lokeroa tai syöttöaukkoa, jossa on oikeankokoista paperia, valitse tulostimen ohjauspaneelissa Paperia lisätty. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Huomautus: Jos tulostin havaitsee, että jossakin lokerossa on oikeanlaista ja -kokoista paperia, se syöttää paperia kyseisestä lokerosta. Jos tulostin ei löydä lokeroa, jossa on oikeanlaista ja -kokoista paperia, se tulostaa oletuspaperilähteestä.

  • Peruuta nykyinen työ.


Lisää [paperilähde] [paperilaji] [paperikoko] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää lokeroon tai syöttölaitteeseen oikean kokoista ja oikeanlaista paperia.

  • Jos haluat käyttää lokeroa tai syöttöaukkoa, jossa on oikeankokoista ja -lajista paperia, valitse tulostimen ohjauspaneelissa Paperia lisätty. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

    Huomautus: Jos tulostin havaitsee, että jossakin lokerossa on oikeanlaista ja -kokoista paperia, se syöttää paperia kyseisestä lokerosta. Jos tulostin ei löydä lokeroa, jossa on oikeanlaista ja -kokoista paperia, se tulostaa oletuspaperilähteestä.

  • Peruuta nykyinen työ.


Lisää käsinsyöttöaukkoon [mukautettu merkkijono] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää syöttöaukkoon oikean kokoista ja oikeanlaista paperia.

  • Poista ilmoitus ja jatka tulostamista tulostinmallin mukaan koskettamalla Jatka tai valitsemalla [image].

    Huomautus: Jos syöttöaukkoon ei ole lisätty paperia, kun Jatka tai [image] valitaan, tulostin ohittaa pyynnön automaattisesti ja tulostaa automaattisesti valitusta lokerosta.

  • Peruuta nykyinen työ.


Lisää käsinsyöttöaukkoon [mukautetun lajin nimi] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää monikäyttösyöttöaukkoon oikean kokoista ja oikeanlaista paperia.

  • Poista ilmoitus ja jatka tulostamista tulostinmallin mukaan koskettamalla Jatka tai valitsemalla [image].

    Huomautus: Jos syöttöaukkoon ei ole lisätty paperia, kun Jatka tai [image] valitaan, tulostin ohittaa pyynnön manuaalisesti ja tulostaa automaattisesti valitusta lokerosta.

  • Peruuta nykyinen työ.


Lisää käsinsyöttöaukkoon [paperikoko] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää monikäyttösyöttöaukkoon oikean kokoista paperia.

  • Poista ilmoitus ja jatka tulostamista tulostinmallin mukaan koskettamalla Jatka tai valitsemalla [image].

    Huomautus: Jos syöttöaukkoon ei ole lisätty paperia, kun Jatka tai [image] valitaan, tulostin ohittaa pyynnön manuaalisesti ja tulostaa automaattisesti valitusta lokerosta.

  • Peruuta nykyinen työ.


Lisää käsinsyöttöaukkoon [paperilaji] [paperikoko] [paperin suunta]

Kokeile jotakin seuraavista keinoista:

  • Lisää monikäyttösyöttöaukkoon oikean kokoista ja oikeanlaista paperia.

  • Poista ilmoitus ja jatka tulostamista tulostinmallin mukaan koskettamalla Jatka tai valitsemalla [image].

    Huomautus: Jos syöttöaukkoon ei ole lisätty paperia, kun Jatka tai [image] valitaan, tulostin ohittaa pyynnön manuaalisesti ja tulostaa automaattisesti valitusta lokerosta.

  • Peruuta nykyinen työ.


Huoltopaketti vähissä [80.xy]

Sinun on ehkä tilattava huoltopaketti. Lisätietoja saa asiakastuesta osoitteessa http://support.lexmark.com tai huollosta. Tarvittaessa poista ilmoitus näytöstä ja jatka tulostusta valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Huoltopaketti vähenemässä [80.xy]

Lisätietoja saa asiakastuesta osoitteessa http://support.lexmark.com tai huollosta. Tarvittaessa poista ilmoitus näytöstä ja jatka tulostusta painamalla Jatka-painiketta. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Huoltopaketti lähes lopussa, sivuja jäljellä arviolta [x] [80.xy]

Sinun on ehkä vaihdettava ilmoitettu huoltopaketti pian. Saat lisätietoja ottamalla yhteyttä asiakastukeen osoitteessa http://support.lexmark.com tai huoltoedustajaan.

Tarvittaessa kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Muisti täynnä [38]

Kokeile seuraavia vaihtoehtoja:

  • Poista ilmoitus valitsemalla tulostimen ohjauspaneelista Peruuta työ. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Asenna tulostimeen lisää muistia.


Verkon [x] ohjelmistovirhe [54]

Kokeile seuraavia vaihtoehtoja:

  • Jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Sammuta tulostin, odota noin 10 sekuntia ja käynnistä tulostin uudelleen.

  • Päivitä tulostimen tai tulostuspalvelimen verkkolaiteohjelmisto. Lisätietoja saa asiakastuesta.


Muu kuin aito tarvike

Jonkin muun valmistajan kuin Lexmarkin [tarviketyyppi], katso käyttöopas [33.xy]


Jonkin muun valmistajan kuin Lexmarkin [tarviketyyppi], katso käyttöopas [33.xy]

Huomautus: Tarvikkeen tyyppi voi olla väriainekasetti tai kuvayksikkö.

Tulostin on havainnut muun kuin Lexmarkin valmistaman tarvikkeen tai osan tulostimessa.

Lexmark-tulostin on suunniteltu käytettäväksi ja toimii parhaiten aitojen Lexmark-osien ja -tarvikkeiden kanssa. Kolmannen osapuolen tarvikkeiden tai osien käyttö voi vaikuttaa tulostimen ja sen kuvantuottoyksikön suorituskykyyn, toimintavarmuuteen tai käyttöikään.

Käyttöikää mittaavat osat on suunniteltu toimimaan Lexmarkin tarvikkeiden ja osien kanssa ja saattavat toimia odottamattomalla tavalla, jos kolmannen osapuolen osia tai tarvikkeita käytetään. Kuvantuottoyksikön osien käyttö suunnitellun käyttöiän kuluttua umpeen voi vahingoittaa Lexmark-tulostinta tai sen osia.

Varoitus — Vaurioitumisen mahdollisuus: Kolmannen osapuolen tarvikkeiden tai osien käyttö voi vaikuttaa takuun kattavuuteen. Takuu ei välttämättä kata kolmannen osapuolen tarvikkeiden tai osien käytöstä aiheutuneita vahinkoja.

Hyväksy kaikki mainitut riskitekijät ja jatka kolmannen osapuolen tarvikkeiden tai osien käyttöä tulostimessa pitämällä tulostimen [image] - ja #-painikkeita painettuna yhtä aikaa 15 sekunnin ajan.

Jos tulostimessa ei ole kosketusnäyttöä, poista ilmoitus ja jatka tulostamista pitämällä [image] ja [image] painettuna yhtä aikaa 15 sekunnin ajan.

Jos et hyväksy mainittuja riskitekijöitä, poista kolmannen osapuolen tarvike tai osa tulostimesta ja asenna sen tilalle aito Lexmark-tarvike tai osa.

Huomautus: Luettelo tuetuista tarvikkeista on käyttöoppaan Tarvikkeiden tilaaminen -kohdassa ja osoitteessa www.lexmark.com.


Flash-muisti ei riitä resurssien tallennukseen [52]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti ja jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Poista fontit, makrot ja muut flash-muistiin tallennetut tiedot.

  • Hanki lisää flash-muistia.

    • Huomautus: Poistetaan ladatut fontit ja makrot, joita ei ole aiemmin tallennettu flash-muistiin.


PPDS-fonttivirhe [50]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Jos tulostin ei löydä haluttua fonttia, valitse tulostimen ohjauspaneelista

    PPDS-valikko > Parhaiten sopiva > Päällä

    Tulostin etsii vastaavan fontin ja muotoilee tekstin uudelleen.

  • Peruuta nykyinen tulostustyö.


Tulostuskiintiö ylitetty. Tulostus peruutettu.

Ota yhteys järjestelmätukeen.


Tulostuskiintiö ylitetty. Tulostustyö keskeytetty.

Ota yhteys järjestelmätukeen.


Tulostin oli käynnistettävä uudelleen. Viimeinen työ saattaa olla vaillinainen.

Kuittaa viesti ja jatka tulostusta koskettamalla tulostimen ohjauspaneelissa [image]. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

Saat lisätietoja siirtymällä osoitteeseen http://support.lexmark.com tai ottamalla yhteyttä asiakastukeen.


Poista paperi vakiovastaanottoalustalta

Poista paperipino vakiovastaanottoalustalta. Tulostin tunnistaa paperin poistamisen automaattisesti ja jatkaa tulostusta.

Jos viesti ei poistu paperin poistamisen jälkeen, valitse tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Vaihda värikasetti, sivuja jäljellä arviolta 0 [88.xy]

Poista ilmoitus näytöstä ja jatka tulostusta vaihtamalla väriainekasetti. Lisätietoja on lisävarusteen mukana toimitetuissa ohjeissa ja käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Huomautus: Jos vaihtovärikasettia ei ole, tutustu käyttöoppaan Tarvikkeiden tilaaminen -osioon tai osoitteeseen www.lexmark.com.


Vaihda kasetti, tulostimen alue ei täsmää [42.xy]

Asenna värikasetti, joka vastaa tulostimen alueen numeroa. x on tulostimen alueen arvo. y on kasetin alueen arvo. Seuraavat x- ja y-arvot ovat mahdollisia:

Tulostin- ja väriainekasettialueet
Aluenumero | Alue
0 | Maailmanlaajuinen
1 | Yhdysvallat, Kanada
2 | Euroopan talousalue, Sveitsi
3 | Tyynenmeren Aasia, Australia, Uusi-Seelanti
4 | Latinalainen Amerikka
5 | Afrikka, Lähi-itä, muut Euroopan maat
9 | Virheellinen

Huomautuksia:

  • X- ja y-arvot ovat tulostimen ohjauspaneelissa näkyvän virhekoodin osassa .xy.
  • x- ja y-arvon on vastattava toisiaan, jotta tulostusta voi jatkaa.


Vaihda huoltopaketti, sivuja jäljellä arviolta 0 [80.xy]

Ota yhteyttä asiakastukeen osoitteessa http://support.lexmark.com tai huoltoon ja kerro saamasi ilmoitus. Tulostimessa on määräaikaishuolto.


Vaihda väärä kasetti [32.xy]

Poista ilmoitus näytöstä poistamalla väriainekasetti ja asentamalla tuettu kasetti. Lisätietoja on lisävarusteen mukana toimitetuissa ohjeissa ja käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Huomautus: Jos vaihtovärikasettia ei ole, tutustu käyttöoppaan Tarvikkeiden tilaaminen -osioon tai osoitteeseen www.lexmark.com.


Vaihda väärä kuvayksikkö [32.xy]

Poista ilmoitus näytöstä poistamalla kuvayksikkö ja asentamalla tuettu kuvayksikkö. Lisätietoja on lisävarusteen mukana toimitetuissa ohjeissa ja käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Huomautus: Jos uutta kuvayksikköä ei ole, tutustu käyttöoppaan Tarvikkeiden tilaaminen -osioon tai osoitteeseen www.lexmark.com.


Joitakin pidossa olleita töitä ei palauteta

Kokoonpano muuttui, joitakin pidossa olevia töitä ei palautettu [57]

Muisti ei riitä. Jotkin pidossa olevat työt poistettiin [37]

Muisti ei riitä, joitakin pidossa olevia töitä ei palauteta [37]

Palauta pidossa olevat työt?

Jotkin pidossa olevat työt menetettiin


Kokoonpano muuttui, joitakin pidossa olevia töitä ei palautettu [57]

Pysäytetyt työt perutaan, koska tulostimessa on tapahtunut jokin seuraavista muutoksista:

  • Tulostimen laiteohjelmisto on päivitetty.

  • Tulostustyön lokero on poistettu.

  • Tulostustyön lähteenä käytetty flash-asema on irrotettu tulostimen USB-portista.

  • Tulostimen kiintolevyllä on tulostustöitä, jotka tallennettiin sinne, kun kiintolevy oli asennettuna toiseen tulostinmalliin.

Kuittaa viesti valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Muisti ei riitä. Jotkin pidossa olevat työt poistettiin [37]

Tulostin poisti joitakin arkiston töitä, jotta nykyiset työt voitiin tulostaa.

Poista ilmoitus valitsemalla Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.


Muisti ei riitä, joitakin pidossa olevia töitä ei palauteta [37]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painamalla [image] -painiketta.

  • Vapauta tulostimen muistia poistamalla muita pidossa olevia töitä.


Palauta pidossa olevat työt?

Kokeile seuraavia vaihtoehtoja:

  • Palauta kaikki tulostimen kiintolevylle tallennetut pidossa olevat työt valitsemalla tulostimen ohjauspaneelista Palauta. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Jos et halua palauttaa yhtään tulostustyötä, valitse tulostimen ohjauspaneelista Älä palauta. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].


Jotkin pidossa olevat työt menetettiin

Poista määritetty työ valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

Huomautus: Pidossa olevat työt, joita ei palauteta, jäävät tulostimen kiintolevylle. Niitä ei voi käyttää.


Vakioverkon ohjelmavirhe [54]

Kokeile seuraavia vaihtoehtoja:

  • Jatka tulostusta valitsemalla Jatka tulostimen ohjauspaneelista. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Sammuta tulostin ja käynnistä se sitten uudelleen.

  • Päivitä tulostimen tai tulostuspalvelimen verkkolaiteohjelmisto. Lisätietoja saa asiakastuesta.


Vakio-USB-portti ei käytössä [56]

Kuittaa viesti valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

Huomautuksia:

  • Tulostin poistaa kaiken USB-porttiin lähetetyn tiedon.
  • Varmista, että USB-puskuri-asetus ei ole Ei käytössä.


Tarvike puuttuu tai se on vaihdettava

Asenna puuttuva tai vastaamaton kasetti uudelleen [31.xy]

Asenna puuttuva tai vastaamaton kuvayksikkö uudelleen [31.xy]

Vaihda kuvayksikkö, sivuja jäljellä arviolta 0 [84.xy]

Työn tulostamiseen tarvitaan tarvike


Asenna puuttuva tai vastaamaton kasetti uudelleen [31.xy]

Kokeile seuraavia vaihtoehtoja:

  • Tarkista, puuttuuko väriainekasetti. Jos väriainekasetti puuttuu, asenna se.

    Lisätietoja kasetin asentamisesta on käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

  • Jos väriainekasetti on asennettu, poista vastaamaton väriainekasetti ja asenna se uudelleen.

    Huomautus: Jos viesti tulee uudelleen näkyviin osan vaihtamisen jälkeen, värikasetti on viallinen. Vaihda väriainekasetti.


Asenna puuttuva tai vastaamaton kuvayksikkö uudelleen [31.xy]

Kokeile seuraavia vaihtoehtoja:

  • Tarkista, puuttuuko kuvayksikkö. Jos kuvayksikkö puuttuu, asenna se.

    Lisätietoja kuvayksikön asentamisesta on Käyttöoppaan kohdassa Tarvikkeiden vaihtaminen

  • Jos kuvayksikkö on asennettu, poista vastaamaton kuvayksikkö ja asenna se uudelleen.

    Huomautus: Jos viesti tulee uudelleen näkyviin osan vaihtamisen jälkeen, kuvayksikkö on viallinen. Vaihda kuvayksikkö.


Vaihda kuvayksikkö, sivuja jäljellä arviolta 0 [84.xy]

Poista ilmoitus näytöstä ja jatka tulostusta vaihtamalla kuvayksikkö. Lisätietoja on lisävarusteen mukana toimitetuissa ohjeissa ja käyttöoppaan Tarvikkeiden vaihtaminen -osiossa.

Huomautus: Jos uutta kuvayksikköä ei ole, tutustu käyttöoppaan Tarvikkeiden tilaaminen -osioon tai osoitteeseen www.lexmark.com.


Työn tulostamiseen tarvitaan tarvike

Valitse jompikumpi seuraavista:

  • Suorita työ loppuun asentamalla puuttuva tarvike.

  • Peruuta nykyinen työ.


Liian monta flash-muistia asennettu [58]

  1. Katkaise virta tulostimesta.

  2. Irrota virtajohto pistorasiasta.

  3. Poista ylimääräiset flash-muistit.

  4. Kytke virtajohto maadoitettuun pistorasiaan.

  5. Kytke virta uudelleen tulostimeen.


Liian monta lokeroa liitetty [58]

  1. Katkaise virta tulostimesta.

  2. Irrota virtajohto pistorasiasta.

  3. Poista ylimääräiset lokerot.

  4. Kytke virtajohto maadoitettuun pistorasiaan.

  5. Kytke virta uudelleen tulostimeen.


Alustamaton flash-muisti [53]

Kokeile seuraavia vaihtoehtoja:

  • Kuittaa viesti, keskeytä eheytystoiminto ja jatka tulostusta valitsemalla tulostimen ohjauspaneelista Jatka. Jos tulostimessa ei ole kosketusnäyttöä, vahvista painikkeella [image].

  • Alusta flash-muisti.

    • Huomautus: Jos virheilmoitus ei poistu näytöstä, flash-muisti saattaa olla viallinen ja se on ehkä vaihdettava.


Tukosten poistaminen

Paperitukoksia etuluukussa, takaluukussa, vakioalustassa ja arkinkääntöalueella

Paperitukoksia lokeroissa ja monikäyttösyöttöaukossa

[x] paperitukos, avaa automaattisen syöttölaitteen yläkansi. [28y.xx]


Paperitukoksia etuluukussa, takaluukussa, vakioalustassa ja arkinkääntöalueella

[x] paperitukos, avaa etuluukku. [20y.xx]

[x] paperitukos, avaa takaluukku. [20y.xx]

[x] sivutukos, tyhjennä vakioalusta. [20y.xx]

[x] paperitukos, tyhjennä arkinkääntäjä irrottamalla lokero 1. [23y.xx]


[x] paperitukos, avaa etuluukku. [20y.xx]

hot_surface caution icon VAARA—KUUMA PINTA: Tulostimen sisäosat voivat olla kuumat. Voit välttää palovammoja koskettamalla osia vasta, kun niiden pinta on jäähtynyt.

  1. Paina tulostimen oikealla sivulla olevaa painiketta ja avaa sitten etuluukku.

  2. Vedä väriainekasetti ulos kahvasta.

  3. Nosta vihreää kahvaa ja vedä kuvayksikkö ulos tulostimesta.

    Varoitus — Vaurioitumisen mahdollisuus: Älä kosketa kiiltävän valojohderummun sinistä osaa, joka on kuvayksikön alla. Rumpujen koskettaminen saattaa heikentää tulevien tulostustöiden laatua.

  4. Aseta kuvayksikkö tasaiselle, sileälle alustalle.

    Varoitus — Vaurioitumisen mahdollisuus: Älä altista kuvayksikköä valolle kymmentä minuuttia kauempaa. Pitkäaikainen altistuminen valolle voi aiheuttaa tulostuslaatuongelmia.

  5. Nosta tulostimen edessä olevaa vihreää läppää.

  6. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  7. Asenna kuvayksikkö tulostimeen suuntaamalla yksikön sivussa olevien kiskojen nuolet tulostimen sisällä olevien kiskojen kanssa. Asenna sitten kuvayksikkö tulostimeen.

  8. Asenna väriainekasetti tulostimeen suuntaamalla kasetin sivussa olevat kiskot tulostimen sisällä olevien kiskojen kanssa. Asenna sitten kasetti tulostimeen.

  9. Sulje etuluukku.

  10. Poista ilmoitus ja jatka tulostamista koskettamalla tulostimen ohjauspaneelin kohtaa [image]. Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x] paperitukos, avaa takaluukku. [20y.xx]

  1. Avaa etuluukku ja irrota juuttunut paperi takaluukusta.

  2. Vedä takaluukku varovasti alas.

    hot_surface caution icon VAARA—KUUMA PINTA: Tulostimen sisäosat voivat olla kuumat. Voit välttää palovammoja koskettamalla osia vasta, kun niiden pinta on jäähtynyt.

  3. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  4. Sulje takaluukku ja sitten etuluukku.

  5. Poista ilmoitus ja jatka tulostamista koskettamalla tulostimen ohjauspaneelin kohtaa [image]. Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x] sivutukos, tyhjennä vakioalusta. [20y.xx]

  1. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  2. Poista ilmoitus ja jatka tulostamista koskettamalla tulostimen ohjauspaneelin kohtaa [image]. Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >poista tukos, paina OK > [image].


[x] paperitukos, tyhjennä arkinkääntäjä irrottamalla lokero 1. [23y.xx]

hot_surface caution icon VAARA—KUUMA PINTA: Tulostimen sisäosat voivat olla kuumat. Voit estää kuumien osien aiheuttamia vammoja koskettamalla osia vasta, kun ne ovat jäähtyneet.

  1. Vedä alusta kokonaan ulos tulostimesta.

  2. Etsi sininen vipu ja poista tukos painamalla vipua alaspäin.

  3. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  4. Aseta lokero tulostimeen.

  5. Poista ilmoitus ja jatka tulostamista koskettamalla tulostimen ohjauspaneelin kohtaa [image]. Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >poista tukos, paina OK > [image].


Paperitukoksia lokeroissa ja monikäyttösyöttöaukossa

[x] paperitukos, avaa lokero [x]. [24y.xx]

[x] sivutukos, tyhjennä käsinsyöttöaukko. [25y.xx]


[x] paperitukos, avaa lokero [x]. [24y.xx]

  1. Vedä alusta kokonaan ulos tulostimesta.

    Huomautus: Tulostimen näytössä olevassa ilmoituksessa näytetään lokero, jossa on tukos.

  2. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  3. Aseta lokero tulostimeen.

  4. Poista ilmoitus ja jatka tulostamista koskettamalla tulostimen ohjauspaneelin kohtaa [image]. Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >poista tukos, paina OK > [image].


[x] sivutukos, tyhjennä käsinsyöttöaukko. [25y.xx]

  1. Tartu juuttuneen paperin reunoihin tukevasti monikäyttösyöttöaukon kautta ja vedä paperi varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  2. Taivuttele paperinippua, jotta arkit irtoavat toisistaan, ja ilmasta sitten nippu. Älä taita tai rypistä papereita. Suorista reunat tasaisella alustalla.

  3. Lisää monikäyttösyöttöaukkoon paperia.

    Huomautus: Varmista, että paperiohjain on kevyesti paperin reunaa vasten.

  4. Poista ilmoitus ja jatka tulostamista koskettamalla tulostimen ohjauspaneelin kohtaa [image]. Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


[x] paperitukos, avaa automaattisen syöttölaitteen yläkansi. [28y.xx]

  1. Poista kaikki alkuperäiset asiakirjat asiakirjansyöttölaitteen lokerosta.

    Huomautus: Ilmoitus poistuu näytöstä, kun sivut on poistettu asiakirjansyöttölaitteesta.

  2. Avaa asiakirjansyöttölaitteen kansi.

  3. Tartu juuttuneen paperin reunoihin tukevasti ja vedä se varovasti ulos.

    Huomautus: Varmista, että poistat kaikki paperinpalat.

  4. Sulje automaattisen asiakirjansyöttölaitteen kansi.

  5. Suorista alkuperäisten asiakirjojen reunat, lisää alkuperäiset asiakirjat asiakirjansyöttölaitteeseen ja säädä paperiohjainta.

  6. Poista ilmoitus ja jatka tulostamista koskettamalla tulostimen ohjauspaneelin kohtaa [image]. Jos tulostimessa ei ole kosketusnäyttöä, valitse Seuraava > [image] >Poista tukos ja OK > [image].


Virheenkorjausopas