Correction des erreurs de base

Une erreur d'impression s'est produite

Une erreur s'est produite sur le lecteur USB. Retirez puis réinsérez le lecteur.

[41.xy] Cart., unité mise image inadap.

[88.xy] Niveau cartouche bas

[88.xy] Niv. cartouche presque bas

Niveau cartouche très bas, nombre de pages restantes estimé [x] [88.xy]

Régler [alimentation papier] sur [x]

Fermer la porte avant

Echec de communication

[39] Page complexe, des données risquent de ne pas être imprimées

Informations d’authentification non valides. Travail d'impression annulé.

[51] Mémoire flash défectueuse détectée

Le disque doit être formaté pour être utilisé sur ce périphérique

Erreur de lecture du lecteur Flash et du concentrateur

[84.xy] Niveau unité de traitement d'images bas

[84.xy] Niveau unité de traitement d'images presque bas

Niveau de l'unité de traitement d'images très bas, nombre de pages restantes estimé [x] [84.xy]

[34] Format de papier incorrect, ouvrir [alimentation papier]

[37] Mémoire insuffisante pour défragmenter la mémoire flash

[37] Mémoire insuffisante pour assembler les travaux

[35] Mémoire insuffisante pour prendre en charge la fonction Economiser ressources

Charger [alimentation papier] ou charger le dispositif d'alimentation manuelle

[80.xy] Niveau kit de maintenance bas

[80.xy] Niveau kit de maintenance presque bas

Niveau kit de maintenance très bas, nombre de pages restantes estimé [x] [80.xy]

[38] Mémoire saturée

[54] Erreur logicielle réseau [x]

Fourniture non authentique

[52] Espace insuffisant dans la mémoire flash pour les ressources

[50] Erreur de police PPDS

Quota d'impression dépassé. Travail d'impression annulé.

Quota d'impression dépassé. Travail d'impression non achevé.

L'imprimante a dû redémarrer. Le dernier travail est peut-être incomplet.

Retirer le papier du réceptacle standard

[88.xy] Remplacer cartouche, nombre de pages restantes estimé 0

[42.xy] Remplacer cartouche, zone impr. inadaptée

[80.xy] Remplacer le kit de maintenance, nombre de pages restantes estimé 0

[32.xy] Remplacer la cartouche non prise en charge

[32.xy] Remplacer l'unité de traitement d'images non prise en charge

Certains travaux suspendus ne sont pas restaurés

[54] Erreur logicielle réseau standard

[56] Port USB standard désactivé

Fourniture manquante ou à remplacer

[58] Trop d'options mémoire flash installées

[58] Trop de tiroirs connectés

[53] Mémoire flash non formatée détectée


Une erreur d'impression s'est produite

Vérifiez l'état de l'imprimante à partir de son panneau de commandes. Si nécessaire, suivez les instructions de récupération suivantes.

Pour plus d'informations, contactez le technicien de support système.


Une erreur s'est produite sur le lecteur USB. Retirez puis réinsérez le lecteur.

Essayez une ou plusieurs des solutions suivantes :

  • Retirez le lecteur Flash, puis réinsérez-le.

  • Si le message d'erreur reste affiché, la mémoire flash est peut-être défectueuse et doit être remplacée.


[41.xy] Cart., unité mise image inadap.

  1. Vérifiez que la cartouche de toner et l'unité de traitement d'images sont toutes deux des fournitures MICR ou non-MICR.

    Remarque : Pour consulter la liste des fournitures prises en charge, reportez-vous à la section « Commande de fournitures » du Guide de l'utilisateur ou consultez le site www.lexmark.com.

  2. Changez la cartouche de toner ou l'unité de traitement d'images de sorte que toutes deux soient MICR ou non-MICR.

Remarques :

  • Utilisez une cartouche de toner et une unité de traitement d'images MICR pour imprimer des chèques ou d'autres documents similaires.
  • Utilisez une cartouche de toner et une unité de traitement d'images non-MICR pour des travaux d'impression standard.


[88.xy] Niveau cartouche bas

Vous devez commander une cartouche de toner. Si nécessaire, sélectionnez Continuer dans le panneau de commandes de l'imprimante pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


[88.xy] Niv. cartouche presque bas

Si nécessaire, sélectionnez Continuer dans le panneau de commandes de l'imprimante pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


Niveau cartouche très bas, nombre de pages restantes estimé [x] [88.xy]

Vous devrez peut-être très rapidement remplacer la cartouche de toner. Pour plus d'informations, reportez-vous à la rubrique « Remplacement des fournitures » du Guide de l'utilisateur.

Si nécessaire, sélectionnez Continuer dans le panneau de commandes de l'imprimante pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes à écran non tactile, appuyez sur [image] pour confirmer.


Régler [alimentation papier] sur [x]

Changer [alimentation papier] avec [chaîne personnalisée], charger [orientation du papier]

Régler [source du papier] sur [nom du type personnalisé], charger [orientation]

Changer [alimentation] par [format de papier], charger [orientation]

Régler [source du papier] sur [type de papier] [format de papier], charger [orientation]


Changer [alimentation papier] avec [chaîne personnalisée], charger [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez du papier de type et de format appropriés dans le tiroir, vérifiez que les paramètres de type et de format du papier sont précisés dans le menu Papier du panneau de commandes de l'imprimante, puis sélectionnez Changement de papier effectué. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

  • Annulez l'impression.


Régler [source du papier] sur [nom du type personnalisé], charger [orientation]

Essayez une ou plusieurs des solutions suivantes :

  • Chargez du papier de type et de format appropriés dans le tiroir, vérifiez que les paramètres de type et de format du papier sont précisés dans le menu Papier du panneau de commandes de l'imprimante, puis sélectionnez Changement de papier effectué. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

  • Annulez l'impression.


Changer [alimentation] par [format de papier], charger [orientation]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez du papier de type et de format appropriés dans le tiroir, vérifiez que les paramètres de type et de format du papier sont précisés dans le menu Papier du panneau de commandes de l'imprimante, puis sélectionnez Changement de papier effectué. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

  • Annulez l'impression.


Régler [source du papier] sur [type de papier] [format de papier], charger [orientation]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez du papier de type et de format appropriés dans le tiroir, vérifiez que les paramètres de type et de format du papier sont précisés dans le menu Papier du panneau de commandes de l'imprimante, puis sélectionnez Changement de papier effectué. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

  • Annulez l'impression.


Fermer la porte avant

Fermez la porte avant de l’imprimante.


Echec de communication

Essayez l'une ou plusieurs des solutions suivantes :

Vérifiez que l'imprimante est sous tension
Vérifiez la connexion USB

  • Vérifiez que l'imprimante est reliée à l'ordinateur à l'aide d'un câble USB.

  • Assurez-vous que vous utilisez le câble USB recommandé.

    Pour plus d'informations, accédez à l'adresse suivante : http://support.lexmark.com ou contactez l'assistance technique.

Vérifiez la connexion Ethernet

  • Vérifiez que les connecteurs des deux extrémités du câble Ethernet n'ont pas été endommagés. Le cas échéant, achetez un nouveau câble.

  • Vérifiez qu'une des extrémités du câble Ethernet est bien branchée sur le port Ethernet de l'imprimante et l'autre sur un concentrateur réseau, un routeur ou une prise murale.

  • Assurez-vous que votre réseau a une bonne connectivité et qu'il fonctionne correctement.

  • Si vous utilisez un VPN, pensez à configurer une connexion USB ou à imprimer lorsque votre session est fermée.

  • Vérifiez que tous les commutateurs, concentrateurs, routeurs et points d'accès et autres périphériques de connexion sont activés.

  • Vérifiez que l'adresse IP, la passerelle et le masque de réseau de votre réseau sont corrects.

    Imprimez une page de configuration réseau à partir de l'imprimante pour vérifier les paramètres réseau.


[39] Page complexe, des données risquent de ne pas être imprimées

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour ignorer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Annulez le travail d'impression en cours. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Install additional printer memory.


Informations d’authentification non valides. Travail d'impression annulé.

Saisissez les informations d’authentification correctes ou contactez l'assistance technique.


[51] Mémoire flash défectueuse détectée

Essayez l'une ou plusieurs des solutions suivantes :

  • Remplacez la carte mémoire flash défectueuse.

  • Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour ignorer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Annulez le travail d'impression en cours.


Le disque doit être formaté pour être utilisé sur ce périphérique

A partir du panneau de commandes de l'imprimante, sélectionnez Formater le disque pour formater le disque dur de l'imprimante et effacer le message. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

Remarque : Le formatage entraîne la suppression de tous les fichiers stockés sur le disque dur de l'imprimante.


Erreur de lecture du lecteur Flash et du concentrateur

Erreur de lecture du pilote USB. Retirez USB.

Erreur de lecture du concentrateur USB. Retirez le concentrateur.


Erreur de lecture du pilote USB. Retirez USB.

Un périphérique USB non pris en charge a été inséré. Retirez-le, puis insérez un périphérique pris en charge par l'imprimante.


Erreur de lecture du concentrateur USB. Retirez le concentrateur.

Un concentrateur USB non pris en charge a été inséré. Retirez-le, puis installez un concentrateur pris en charge par l’imprimante.


[84.xy] Niveau unité de traitement d'images bas

Vous devrez peut-être commander une unité de traitement d'images. Si nécessaire, sélectionnez Continuer dans le panneau de commandes de l'imprimante pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


[84.xy] Niveau unité de traitement d'images presque bas

Si nécessaire, sélectionnez Continuer dans le panneau de commandes de l'imprimante pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


Niveau de l'unité de traitement d'images très bas, nombre de pages restantes estimé [x] [84.xy]

Vous devrez peut-être très rapidement remplacer l'unité de traitement d'images. Pour plus d'informations, reportez-vous à la section « Remplacement des fournitures » du Guide de l'utilisateur.

Si nécessaire, sélectionnez Continuer dans le panneau de commandes de l'imprimante pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes à écran non tactile, appuyez sur [image] pour confirmer.


[34] Format de papier incorrect, ouvrir [alimentation papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez le tiroir avec le format de papier approprié.

  • Dans le panneau de commandes de l'imprimante, sélectionnez Continuer pour supprimer le message et effectuer l'impression en utilisant un autre tiroir. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Vérifiez les guides de longueur et de largeur et veillez à ce que le papier soit correctement chargé dans le tiroir.

  • Assurez-vous que les valeurs de type et de format de papier sont correctement définies dans les préférences d'impression ou la boîte de dialogue Imprimer.

  • Assurez-vous que les valeurs de type et de format de papier sont définies dans le menu Papier du panneau de commandes de l'imprimante.

  • Vérifiez que le format de papier est correctement défini. Par exemple, si l'option Frmt chargeur MF est définie sur Universel, vérifiez que la largeur du papier est adaptée aux données imprimées.

  • Annulez le travail d'impression en cours.


[37] Mémoire insuffisante pour défragmenter la mémoire flash

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour arrêter la défragmentation et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Supprimez les polices, les macros et autres données de la mémoire de l'imprimante.

  • Installez une mémoire d'imprimante supplémentaire.


[37] Mémoire insuffisante pour assembler les travaux

Essayez l'une ou plusieurs des solutions suivantes :

  • Dans le panneau de commandes de l'imprimante, sélectionnez Continuer pour imprimer la partie du travail déjà stockée et commencer l'assemblage du reste du travail d'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Annulez le travail d'impression en cours.


[35] Mémoire insuffisante pour prendre en charge la fonction Economiser ressources

Installez davantage de mémoire dans l'imprimante ou sélectionnez Continuer dans le panneau de commandes de l'imprimante pour désactiver Economiser ressources, faire disparaître le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


Charger [alimentation papier] ou charger le dispositif d'alimentation manuelle

Alimenter [alimentation papier] avec [chaîne personnalisée] [orientation du papier]

Alimenter [alimentation papier] avec [nom du type personnalisé] [orientation du papier]

Alimenter [alimentation papier] avec [format du papier] [orientation du papier]

Charger [source du papier] avec [type de papier] [format du papier] [orientation du papier]

Charger un chargeur manuel avec [chaîne personnalisée] [orientation du papier]

Charger chargeur manuel avec [nom type perso] [orientation du papier]

Charger chargeur manuel avec [format du papier] [orientation du papier]

Charger chargeur manuel avec [type de papier] [format du papier] [orientation du papier]


Alimenter [alimentation papier] avec [chaîne personnalisée] [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez du papier de type et de format appropriés.

  • Pour utiliser le tiroir qui contient le format ou le type de papier approprié, sélectionnez Chargement du papier terminé sur le panneau de commandes de l'imprimante. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

    Remarque : Si l'imprimante détecte un tiroir qui contient du papier de format et de type appropriés, les documents sont imprimés à partir de ce tiroir. Dans le cas contraire, les documents sont imprimés à partir de la source de papier par défaut.

  • Annulez le travail d'impression en cours.


Alimenter [alimentation papier] avec [nom du type personnalisé] [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez du papier de type et de format appropriés.

  • Pour utiliser le tiroir qui contient le format ou le type de papier approprié, sélectionnez Chargement du papier terminé sur le panneau de commandes de l'imprimante. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

    Remarque : Si l'imprimante détecte un tiroir qui contient du papier de format et de type appropriés, les documents sont imprimés à partir de ce tiroir. Dans le cas contraire, les documents sont imprimés à partir de la source de papier par défaut.

  • Annulez le travail d'impression en cours.


Alimenter [alimentation papier] avec [format du papier] [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Alimentez le chargeur ou le tiroir avec du papier au format approprié.

  • Pour utiliser le tiroir ou chargeur qui contient le format de papier approprié, sélectionnez Chargement du papier terminé sur le panneau de commandes de l'imprimante. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

    Remarque : Si l'imprimante détecte un tiroir qui contient du papier de format et de type appropriés, les documents sont imprimés à partir de ce tiroir. Dans le cas contraire, les documents sont imprimés à partir de la source de papier par défaut.

  • Annulez le travail d'impression en cours.


Charger [source du papier] avec [type de papier] [format du papier] [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez du papier de type et de format appropriés.

  • Pour utiliser le tiroir ou chargeur qui contient le format et le type de papier appropriés, sélectionnez Chargement du papier terminé sur le panneau de commandes de l'imprimante. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

    Remarque : Si l'imprimante détecte un tiroir qui contient du papier de format et de type appropriés, les documents sont imprimés à partir de ce tiroir. Dans le cas contraire, les documents sont imprimés à partir de la source de papier par défaut.

  • Annulez le travail d'impression en cours.


Charger un chargeur manuel avec [chaîne personnalisée] [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Alimentez le chargeur avec du papier de format et de type appropriés.

  • Selon le modèle de l'imprimante, appuyez sur Continuer ou sur [image] pour supprimer le message et poursuivre l'impression.

    Remarque : Si le chargeur ne contient pas de papier lorsque vous sélectionnez Continuer ou [image], la demande est automatiquement ignorée et l'impression est effectuée à partir d'un tiroir sélectionné automatiquement.

  • Annulez le travail d'impression en cours.


Charger chargeur manuel avec [nom type perso] [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez le chargeur multifonction avec du papier de type et de format appropriés.

  • Selon le modèle de l'imprimante, appuyez sur Continuer ou sur [image] pour supprimer le message et poursuivre l'impression.

    Remarque : Si le chargeur ne contient pas de papier lorsque vous sélectionnez Continuer ou [image], la demande est ignorée et l'impression est effectuée à partir d'un tiroir sélectionné automatiquement.

  • Annulez le travail d'impression en cours.


Charger chargeur manuel avec [format du papier] [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez le chargeur multifonction avec du papier au format approprié.

  • Selon le modèle de l'imprimante, appuyez sur Continuer ou sur [image] pour supprimer le message et poursuivre l'impression.

    Remarque : Si le chargeur ne contient pas de papier lorsque vous sélectionnez Continuer ou [image], la demande est ignorée et l'impression est effectuée à partir d'un tiroir sélectionné automatiquement.

  • Annulez le travail d'impression en cours.


Charger chargeur manuel avec [type de papier] [format du papier] [orientation du papier]

Essayez l'une ou plusieurs des solutions suivantes :

  • Chargez le chargeur multifonction avec du papier de type et de format appropriés.

  • Selon le modèle de l'imprimante, appuyez sur Continuer ou sur [image] pour supprimer le message et poursuivre l'impression.

    Remarque : Si le chargeur ne contient pas de papier lorsque vous sélectionnez Continuer ou [image], la demande est ignorée et l'impression est effectuée à partir d'un tiroir sélectionné automatiquement.

  • Annulez le travail d'impression en cours.


[80.xy] Niveau kit de maintenance bas

Vous devez commander un kit de maintenance. Pour plus d'informations, contactez l'assistance clientèle à l'adresse suivante : http://support.lexmark.com ou votre technicien. Si nécessaire, sélectionnez Continuer pour faire disparaître le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


[80.xy] Niveau kit de maintenance presque bas

Pour plus d'informations, contactez l'assistance clientèle à l'adresse suivante : http://support.lexmark.com ou votre technicien. Si nécessaire, sélectionnez Continuer pour faire disparaître le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


Niveau kit de maintenance très bas, nombre de pages restantes estimé [x] [80.xy]

Vous devrez peut-être très rapidement remplacer le kit de maintenance. Pour plus d'informations, contactez l'assistance clientèle à l'adresse http://support.lexmark.com ou votre technicien.

Si nécessaire, sélectionnez Continuer dans le panneau de commandes de l'imprimante pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


[38] Mémoire saturée

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de commandes de l'imprimante, sélectionnez Annuler le travail pour effacer le message. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Install additional printer memory.


[54] Erreur logicielle réseau [x]

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Eteignez l'imprimante, attendez environ 10 secondes, puis rallumez-la.

  • Mettez à jour le microcode réseau de l'imprimante ou du serveur d'impression. Pour plus d'informations, contactez l'assistance clientèle.


Fourniture non authentique

[33.xy] [supply type] non-Lexmark, reportez-vous au Guide de l'utilisateur.


[33.xy] [supply type] non-Lexmark, reportez-vous au Guide de l'utilisateur.

Remarque : Le type de consommable peut être une cartouche de toner ou une unité de traitement d'images.

Un consommable ou un composant non-Lexmark a été détecté dans l'imprimante.

Pour un fonctionnement optimal de votre imprimante Lexmark, installez toujours des consommables et des composants Lexmark. L'utilisation de consommables ou de composants tiers risque d'affecter les performances, la fiabilité ou la durée de vie de l'imprimante et de ses composants de traitement d'images.

Tous les indicateurs de longévité sont conçus pour fonctionner avec des consommables et des composants Lexmark et risquent de fournir des résultats inattendus en cas d'utilisation de consommables ou de composants tiers. Les composants de traitement d'images utilisés au-delà de la durée de vie prévue risquent d'endommager votre imprimante Lexmark ou ses composants.

Attention — Dommages potentiels : L'utilisation de consommables ou de composants tiers peut avoir des conséquences sur la couverture de la garantie. Les dommages causés par l'utilisation de consommables ou de composants tiers risquent de ne pas être couverts par la garantie.

Pour accepter ces risques et continuer à utiliser des consommables ou des composants non-Lexmark dans votre imprimante, appuyez simultanément sur [image] et le bouton # sur le panneau de commandes de l'imprimante, pendant 15 secondes.

Pour les modèles d'imprimantes non tactiles, appuyez simultanément sur [image] et [image] sur le panneau de commandes de l'imprimante pendant 15 secondes pour effacer le message et poursuivre l'impression.

Si vous n'acceptez pas ces risques, retirez le consommable ou composant tiers de votre imprimante et installez un consommable ou composant Lexmark.

Remarque : Pour consulter la liste des fournitures prises en charge, reportez-vous à la section « Commande de fournitures » du Guide de l'utilisateur ou consultez le site www.lexmark.com.


[52] Espace insuffisant dans la mémoire flash pour les ressources

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Supprimez les polices, les macros et autres données stockées dans la mémoire flash.

  • Effectuez la mise à niveau vers une carte mémoire d'une capacité de stockage plus importante.

    • Remarque : Les polices et macros téléchargées qui n'ont pas été stockées auparavant dans la mémoire flash sont supprimées.


[50] Erreur de police PPDS

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Si l'imprimante ne trouve pas la police demandée, dans le panneau de commandes de l'imprimante, accédez à :

    Menu PPDS > Meilleure corres > En fonction

    L'imprimante va ainsi détecter une police similaire et remettre en forme le texte concerné.

  • Annulez le travail d'impression en cours.


Quota d'impression dépassé. Travail d'impression annulé.

Contactez la personne responsable du support de votre système.


Quota d'impression dépassé. Travail d'impression non achevé.

Contactez la personne responsable du support de votre système.


L'imprimante a dû redémarrer. Le dernier travail est peut-être incomplet.

Sur le panneau de commandes de l'imprimante, appuyez sur [image] pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

Pour plus d'informations, visitez http://support.lexmark.com ou contactez l'assistance clientèle.


Retirer le papier du réceptacle standard

Sortez la pile de papier du réceptacle standard. L’imprimante détecte automatiquement le retrait de papier et reprend l’impression.

Si le retrait du papier ne fait pas disparaître le message, sélectionnez Continuer sur le panneau de commandes de l'imprimante. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.


[88.xy] Remplacer cartouche, nombre de pages restantes estimé 0

Remplacez la cartouche de toner indiquée pour effacer le message et poursuivre l'impression. Pour plus d'informations, reportez-vous à la notice d'utilisation fournie avec la fourniture ou à la section « Remplacement des fournitures » du Guide de l'utilisateur.

Remarque : Si vous ne disposez pas d'une cartouche de rechange, reportez-vous à la section « Commande de fournitures » du Guide de l'utilisateur ou consultez le site www.lexmark.com.


[42.xy] Remplacer cartouche, zone impr. inadaptée

Installez une cartouche de toner dont la zone correspond à celle de l'imprimante. x indique la valeur de la zone de l'imprimante. y indique la valeur de la zone de la cartouche. x et y peuvent avoir les valeurs suivantes :

Liste des zones de l'imprimante et de la cartouche de toner
Zone | Région
0 | Global
1 | Canada et Etats-Unis
2 | Espace économique européen (EEA), Suisse
3 | Asie-Pacifique, Australie, Nouvelle-Zélande
4 | Amérique latine
5 | Afrique, Moyen-Orient, autres pays d'Europe
9 | Non valide

Remarques :

  • Les valeurs x et y correspondent au .xy du code d'erreur indiqué sur le panneau de commandes de l'imprimante.
  • Les valeurs x et y doivent correspondre pour pouvoir poursuivre l'impression.


[80.xy] Remplacer le kit de maintenance, nombre de pages restantes estimé 0

Contactez l'assistance clientèle à l'adresse suivante : http://support.lexmark.com ou votre technicien, et indiquez le message obtenu. La maintenance planifiée de l'imprimante doit avoir lieu.


[32.xy] Remplacer la cartouche non prise en charge

Retirez la cartouche de toner, puis installez-en une prise en charge pour effacer le message et poursuivre l'impression. Pour plus d'informations, reportez-vous à la notice d'utilisation fournie avec la fourniture ou à la section « Remplacement des fournitures » du Guide de l'utilisateur.

Remarque : Si vous ne disposez pas d'une cartouche de rechange, reportez-vous à la section « Commande de fournitures » du Guide de l'utilisateur ou consultez le site www.lexmark.com.


[32.xy] Remplacer l'unité de traitement d'images non prise en charge

Retirez l'unité de traitement d'images, puis installez-en une prise en charge pour effacer le message er poursuivre l'impression. Pour plus d'informations, reportez-vous à la notice d'utilisation fournie avec la fourniture ou à la section « Remplacement des fournitures » du Guide de l'utilisateur.

Remarque : Si vous ne disposez pas d'une unité de traitement d'images de rechange, reportez-vous à la section « Commande de fournitures » du Guide de l'utilisateur ou consultez le site www.lexmark.com.


Certains travaux suspendus ne sont pas restaurés

[57] Config. modifiée, certains trav. suspendus n'ont pas été restaurés

[37] Mémoire insuffisante, travaux suspendus supprimés

[37] Mémoire insuffisante, certains travaux suspendus ne seront pas restaurés

Restaurer les travaux suspendus ?

Certains travaux suspendus n'ont pas été restaurés


[57] Config. modifiée, certains trav. suspendus n'ont pas été restaurés

Les travaux suspendus ont été annulés en raison de l'une des modifications suivantes dans l'imprimante :

  • Le microcode de l’imprimante a été mis à jour.

  • Le tiroir sélectionné pour le travail d'impression a été retiré.

  • Le travail d'impression est envoyé à partir d'un lecteur flash qui n'est plus connecté au port USB.

  • Le disque dur de l'imprimante contient des travaux d'impression stockés alors que le disque dur était installé sur un autre modèle d'imprimante.

Sur le panneau de contrôle de l'imprimante, appuyez sur Continuer pour effacer le message. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.


[37] Mémoire insuffisante, travaux suspendus supprimés

L'imprimante a supprimé certains travaux suspendus afin de traiter les travaux en cours.

Sélectionnez Continue pour effacer ce message. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.


[37] Mémoire insuffisante, certains travaux suspendus ne seront pas restaurés

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de contrôle de l'imprimante, appuyez sur Continuer pour effacer le message. Pour les imprimantes à écran tactile, appuyez sur [image] pour confirmer.

  • Supprimez d'autres travaux suspendus pour libérer la mémoire de l'imprimante.


Restaurer les travaux suspendus ?

Essayez l'une ou plusieurs des solutions suivantes :

  • Sélectionnez Restaurer sur le panneau de commandes de l'imprimante pour restaurer tous les travaux suspendus enregistrés sur le disque dur de l'imprimante. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Sélectionnez Ne pas restaurer sur le panneau de commandes de l'imprimante si vous ne souhaitez pas que les travaux d'impression soient restaurés. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.


Certains travaux suspendus n'ont pas été restaurés

Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour supprimer le travail spécifié. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

Remarque : Les travaux suspendus qui ne sont pas restaurés sont conservés sur le disque dur de l'imprimante et sont inaccessibles.


[54] Erreur logicielle réseau standard

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Eteignez, puis rallumez l'imprimante.

  • Mettez à jour le microcode réseau de l'imprimante ou du serveur d'impression. Pour plus d'informations, contactez l'assistance clientèle.


[56] Port USB standard désactivé

Sur le panneau de contrôle de l'imprimante, appuyez sur Continuer pour effacer le message. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

Remarques :

  • L'imprimante efface toutes les données reçues sur le port USB.
  • Assurez-vous que l'option Tampon USB n'est pas désactivée.


Fourniture manquante ou à remplacer

[31.xy] Réinstaller la cartouche manquante ou qui ne répond pas

[31.xy] Réinstaller l'unité de traitement d'images manquante ou qui ne répond pas

[84.xy] Remplacer l'unité de traitement d'images, nombre de pages restantes estimé 0

Fourniture manquante pour terminer le travail en cours


[31.xy] Réinstaller la cartouche manquante ou qui ne répond pas

Essayez l'une ou plusieurs des solutions suivantes :

  • Vérifiez si la cartouche de toner indiquée est manquante. Si c'est le cas, installez la cartouche de toner.

    Pour plus d'informations sur l'installation de la cartouche, reportez-vous à la section « Remplacement des fournitures » du Guide de l'utilisateur.

  • Si la cartouche de toner est installée, retirez la cartouche qui ne répond pas, puis réinstallez-le.

    Remarque : Si le message réapparaît une fois le consommable réinstallé, la cartouche est défectueuse. Remplacez la cartouche de toner.


[31.xy] Réinstaller l'unité de traitement d'images manquante ou qui ne répond pas

Essayez l'une ou plusieurs des solutions suivantes :

  • Vérifiez si l'unité de traitement d'images indiquée est manquante. Si c'est le cas, installez l'unité de traitement d'images.

    Pour plus d'informations sur l'installation de l'unité de traitement d'images, reportez-vous à la section « Remplacement des fournitures » du Guide de l'utilisateur.

  • Si l'unité de traitement d'images est installée, retirez l'unité qui ne répond pas, puis réinstallez-la.

    Remarque : Si le message réapparaît une fois le consommable réinstallé, l'unité de traitement d'images est défectueuse. Remplacez l'unité de traitement d’images.


[84.xy] Remplacer l'unité de traitement d'images, nombre de pages restantes estimé 0

Remplacez l'unité de traitement d'images indiquée pour effacer le message et poursuivre l'impression. Pour plus d'informations, reportez-vous à la notice d'utilisation fournie avec la fourniture ou à la section « Remplacement des fournitures » du Guide de l'utilisateur.

Remarque : Si vous ne disposez pas d'une unité de traitement d'images de rechange, reportez-vous à la section « Commande de fournitures » du Guide de l'utilisateur ou consultez le site www.lexmark.com.


Fourniture manquante pour terminer le travail en cours

Effectuez l'une des opérations suivantes :

  • Installez l'élément manquant pour terminer le travail.

  • Annulez le travail d'impression en cours.


[58] Trop d'options mémoire flash installées

  1. Eteignez l'imprimante.

  2. Débranchez le cordon d'alimentation de la prise de courant.

  3. Retirez la mémoire flash en trop.

  4. Branchez le cordon d'alimentation sur une prise secteur correctement mise à la terre.

  5. Remettez l'imprimante sous tension.


[58] Trop de tiroirs connectés

  1. Eteignez l'imprimante.

  2. Débranchez le cordon d'alimentation de la prise de courant.

  3. Retirez les tiroirs en trop.

  4. Branchez le cordon d'alimentation sur une prise secteur correctement mise à la terre.

  5. Remettez l'imprimante sous tension.


[53] Mémoire flash non formatée détectée

Essayez l'une ou plusieurs des solutions suivantes :

  • Sur le panneau de commandes de l'imprimante, sélectionnez Continuer pour arrêter la défragmentation et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, appuyez sur [image] pour confirmer.

  • Formatez la mémoire flash.

    • Remarque : Si le message d'erreur reste affiché, la mémoire flash est peut-être défectueuse et doit être remplacée.


Elimination des bourrages

Bourrages papier dans la porte avant, la porte arrière, le réceptacle standard et la zone recto verso

Bourrages papier dans les tiroirs et le chargeur multifonction

[x]-bourrage papier, ouvrez le volet supérieur du chargeur automatique. [28y.xx]


Bourrages papier dans la porte avant, la porte arrière, le réceptacle standard et la zone recto verso

[x]-bourrage papier, ouvrez la porte avant. [20y.xx]

[x]-bourrage papier, ouvrez la porte arrière. [20y.xx]

[x]-bourrage papier, retirez le papier coincé du réceptacle standard. [20y.xx]

[x]-bourrage papier, retirez le tiroir 1 pour retirer le papier coincé dans le dispositif recto verso. [23y.xx]


[x]-bourrage papier, ouvrez la porte avant. [20y.xx]

hot_surface caution icon MISE EN GARDE—SURFACE BRULANTE : l'intérieur de l'imprimante risque d'être brûlant. pour réduire le risque de brûlure, laissez la surface ou le composant refroidir avant d'y toucher.

  1. Appuyez sur le bouton situé sur le côté droit de l'imprimante, puis ouvrez la porte avant.

  2. Tirez la cartouche de toner vers l'extérieur à l'aide de la poignée.

  3. Relevez la poignée verte, puis retirez l'unité de traitement d'images de l'imprimante.

    Attention — Dommages potentiels : Ne touchez pas le tambour du photoconducteur bleu brillant sous l'unité de traitement d'images. Vous risqueriez d'altérer la qualité des prochains travaux.

  4. Mettez l'unité de traitement d'images de côté sur une surface plane et lisse.

    Attention — Dommages potentiels : N'exposez pas l'unité de traitement d'images à la lumière directe pendant plus de 10 minutes. Une exposition prolongée à la lumière pourrait altérer la qualité d'impression.

  5. Relevez le rabat vert à l’avant de l’imprimante.

  6. Tenez fermement le papier bloqué de chaque côté et extrayez-le délicatement.

    Remarque : Assurez-vous qu'il ne reste plus de morceaux de papier.

  7. Insérez l'unité de traitement d'images en alignant les flèches des rails latéraux de l'unité avec celles situées sur les rails latéraux à l'intérieur de l'imprimante, puis insérez l'unité de traitement d'images dans l'imprimante.

  8. Insérez la cartouche de toner en alignant les rails latéraux de la cartouche avec celles situées sur les rails latéraux à l'intérieur de l'imprimante, puis insérez la cartouche dans l'imprimante.

  9. Fermez la porte avant.

  10. Sur le panneau de commandes de l'imprimante, appuyez sur [image] pour effacer le message et poursuivre l'impression. Pour les modèles d'imprimante sans écran tactile, sélectionnez Suivant > [image] >Retirez le papier coincé, puis appuyez sur OK > [image].


[x]-bourrage papier, ouvrez la porte arrière. [20y.xx]

  1. Ouvrez la porte avant pour dégager le papier coincé dans la porte arrière.

  2. Abaissez délicatement la porte arrière.

    hot_surface caution icon MISE EN GARDE—SURFACE BRULANTE : l'intérieur de l'imprimante risque d'être brûlant. Evitez d'être brulé en laissant refroidir le surface chaude.

  3. Tenez fermement le papier bloqué de chaque côté et extrayez-le délicatement.

    Remarque : Assurez-vous qu'il ne reste plus de morceaux de papier.

  4. Fermez la porte arrière, puis la porte avant.

  5. Sur le panneau de commandes de l'imprimante, appuyez sur [image] pour effacer le message et poursuivre l'impression. Pour les modèles d'imprimante sans écran tactile, sélectionnez Suivant > [image] >Retirez le papier coincé, puis appuyez sur OK > [image].


[x]-bourrage papier, retirez le papier coincé du réceptacle standard. [20y.xx]

  1. Tenez fermement le papier bloqué de chaque côté et extrayez-le délicatement.

    Remarque : Assurez-vous qu'il ne reste plus de morceaux de papier.

  2. Sur le panneau de commandes de l'imprimante, appuyez sur [image] pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, sélectionnez Suivant > [image] >Eliminez le bourrage et appuyez sur OK > [image].


[x]-bourrage papier, retirez le tiroir 1 pour retirer le papier coincé dans le dispositif recto verso. [23y.xx]

hot_surface caution icon MISE EN GARDE—SURFACE BRULANTE : l'intérieur de l'imprimante risque d'être brûlant. pour réduire le risque de brûlure, laissez la surface ou le composant refroidir avant d'y toucher.

  1. Sortez entièrement le bac de l'imprimante.

  2. Repérez le levier bleu, puis abaissez-le pour dégager le bourrage.

  3. Tenez fermement le papier bloqué de chaque côté et extrayez-le délicatement.

    Remarque : Assurez-vous qu'il ne reste plus de morceaux de papier.

  4. Insérez le bac.

  5. Sur le panneau de commandes de l'imprimante, appuyez sur [image] pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, sélectionnez Suivant > [image] >Eliminez le bourrage et appuyez sur OK > [image].


Bourrages papier dans les tiroirs et le chargeur multifonction

[x]-bourrage papier, ouvrez le tiroir [x]. [24y.xx]

[x]-bourrage papier, dégagez le dispositif d’alimentation manuelle. [25y.xx]


[x]-bourrage papier, ouvrez le tiroir [x]. [24y.xx]

  1. Sortez entièrement le bac de l'imprimante.

    Remarque : Le message sur l'imprimante indique le tiroir concerné par le bourrage papier.

  2. Tenez fermement le papier bloqué de chaque côté et extrayez-le délicatement.

    Remarque : Assurez-vous qu'il ne reste plus de morceaux de papier.

  3. Insérez le bac.

  4. Sur le panneau de commandes de l'imprimante, appuyez sur [image] pour effacer le message et poursuivre l'impression. Sur les modèles d'imprimantes non tactiles, sélectionnez Suivant > [image] >Eliminez le bourrage et appuyez sur OK > [image].


[x]-bourrage papier, dégagez le dispositif d’alimentation manuelle. [25y.xx]

  1. Depuis le chargeur multifonction, tenez fermement le papier bloqué de chaque côté et extrayez-le délicatement.

    Remarque : Assurez-vous qu'il ne reste plus de morceaux de papier.

  2. Déramez les feuilles de papier pour les assouplir, puis ventilez-les. Ne pliez pas le papier et ne le froissez pas. Egalisez les bords sur une surface plane.

  3. Rechargez du papier dans le chargeur multifonction.

    Remarque : Vérifiez que le guide papier repose légèrement sur le bord du papier.

  4. Sur le panneau de commandes de l'imprimante, appuyez sur [image] pour effacer le message et poursuivre l'impression. Pour les modèles d'imprimante sans écran tactile, sélectionnez Suivant > [image] >Retirez le papier coincé, puis appuyez sur OK > [image].


[x]-bourrage papier, ouvrez le volet supérieur du chargeur automatique. [28y.xx]

  1. Retirez tous les documents originaux du bac du DAA.

    Remarque : Le message s'efface une fois les pages retirées du bac du DAA.

  2. Ouvrez le couvercle du CAD.

  3. Tenez fermement le papier bloqué de chaque côté et extrayez-le délicatement.

    Remarque : Assurez-vous qu'il ne reste plus de morceaux de papier.

  4. Fermez le couvercle du DAA.

  5. Egalisez les bords des documents originaux, chargez-les dans le DAA, puis ajustez le guide papier.

  6. Sur le panneau de commandes de l'imprimante, appuyez sur [image] pour effacer le message et poursuivre l'impression. Pour les modèles d'imprimante sans écran tactile, sélectionnez Suivant > [image] >Retirez le papier coincé, puis appuyez sur OK > [image].


Guide de correction des erreurs