Helyreállítás alaphibák után

Nyomtatóhiba lépett fel

Hiba történt az USB-meghajtóval. Húzza ki, majd ismét dugja be.

Kazetta, képalkotó egység nem egyezik [41.xy]

A kazetta kifogyóban [88.xy]

A kazetta fogyóban [88.xy]

A kazetta majdnem kifogyott, [x] becsült hátralévő oldal [88.xy]

[paper source] módosítása erre: [x]

Cs. be az elülső aj.

Kommunikációs hiba

Bonyolult oldal, lehet, hogy egyes adatok nem lettek kinyomtatva [39]

Érvénytelen belépési adatok. Nyomtatási feladat törölve.

Hibás flash kártya [51]

A lemezt formázni kell a készülékben való használat előtt.

Hiba a flash-meghajtó és a hub olvasása közben

A képalkotó egység kifogyóban [84.xy]

Majdnem kifogyott a képalkotó egység [84.xy]

A képalkotó egység majdnem kifogyott, [x] becsült hátralévő oldal [84.xy]

Nem megfelelő papírméret, nyissa ki: [paper source] [34]

Nincs elég memória a Flash memória töredezettség-mentesítési művelethez [37]

Nincs elég memória a feladat leválogatásához [37]

Nincs elég memória az Erőforrások mentése funkció támogatásához [35]

[paper source] vagy kézi adagoló feltöltése

A karbantartókészlet kifogyóban [80.xy]

Fogyóban a karbantartókészlet [80.xy]

A karbantartókészlet szintje nagyon alacsony, [x] becsült hátral. old. [80.xy]

A memória megtelt [38]

[x] hálózati szoftverhiba [54]

Nem eredeti kellékanyagok

Nincs elég szabad hely a flash memóriában az erőforrások számára [52]

PPDS-betűkészlet hiba [50]

Nyomtatási kvóta túllépése. Nyomtatási feladat törölve.

Nyomtatási kvóta túllépése. Nyomtatási feladat nincs befejezve.

A nyomtató újraindult. Lehet, hogy az utolsó feladat nincs befejezve.

Papír eltávolítása a normál kimeneti tárolóból

Kazetta cseréje, 0 becsült hátral. old. [88.xy]

Kazetta cseréje, hibás illesztés a nyomtatónál [42.xy]

A karbantartókészlet cseréje, 0 becsült hátral. old. [80.xy]

A nem támogatott kazetta cseréje [32.xy]

A nem támogatott képalkotó egység cseréje [32.xy]

Néhány felfüggesztett feladat nincs visszaállítva

Normál hálózati szoftverhiba [54]

A normál USB-port le van tiltva [56]

Hiányzó vagy cserére szoruló kellékanyag

Túl sok frissítési opció van telepítve [58]

Túl sok tálca van csatalkoztatva [58]

Nem formázott flash kártya észlelhető [53]


Nyomtatóhiba lépett fel

A nyomtató kezelőpaneljén ellenőrizze a nyomtató állapotát. Szükség esetén kövesse a helyreállítási utasításokat.

További információért forduljon a rendszergazdához.


Hiba történt az USB-meghajtóval. Húzza ki, majd ismét dugja be.

Próbálkozzon az alábbiakkal:

  • Távolítsa el, majd helyezze vissza a flash meghajtót.

  • Ha a hibaüzenet megmarad, lehet, hogy a flash memória hibás és ki kell cserélni.


Kazetta, képalkotó egység nem egyezik [41.xy]

  1. Ellenőrizze, hogy mind a tonerkazetta, mind a képalkotó egység MICR (Magnetic Imaging Content Recording, mágneses képtartalom-rögzítő) vagy nem MICR kellék-e.

    Megjegyzés: A támogatott kellékanyagok listáját megtalálja a Felhasználói kézikönyv „Kellékanyagok rendelése” című részénél vagy a következő webhelyen: www.lexmark.com.

  2. Cserélje ki a tonerkazettát vagy a képalkotó egységet, hogy mind a kettő MICR vagy nem MICR kellék legyen.

Megjegyzések:

  • Csekkek és egyéb hasonló dokumentumok nyomtatásához használjon MICR tonerkazettát és képalkotó egységet.
  • Normál nyomtatási munkákhoz használjon nem MICR tonerkazettát és képalkotó egységet.


A kazetta kifogyóban [88.xy]

Lehet, hogy rendelnie kell egy festékpatront. Ha szükséges, érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


A kazetta fogyóban [88.xy]

Ha szükséges, érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


A kazetta majdnem kifogyott, [x] becsült hátralévő oldal [88.xy]

Lehet, hogy nemsokára ki kell cserélnie a karbantartási készletet. További tudnivalókat a Használati útmutató „Kellékanyagok cseréje” című részében talál.

Ha szükséges, érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


[paper source] módosítása erre: [x]

[papírforrás] módosítása erre: [egyéni karakterlánc] betöltési mód: [papírtájolás]

[papírforrás] módosítása erre: [egyéni típus neve] betöltési mód: [tájolás]

Módosítsa ezt: [papírforrás], erre: [papírméret] betöltés: [tájolás]

Módosítsa ezt: [papírforrás] erre: [papírméret] [papírtípus] betöltési mód: [tájolás]


[papírforrás] módosítása erre: [egyéni karakterlánc] betöltési mód: [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltse be a megfelelő méretű és típusú papírt a tálcába, majd ellenőrizze, hogy a papírméret és -típus beállítása meg van-e adva a nyomtató kezelőpaneljének Papír menüjében, és válassza a Papírcsere kész elemet. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Szakítsa meg a nyomtatási munkát.


[papírforrás] módosítása erre: [egyéni típus neve] betöltési mód: [tájolás]

Próbálkozzon az alábbiakkal

  • Töltse be a megfelelő méretű és típusú papírt a tálcába, ellenőrizze, hogy a papírméret és a papírtípus meg van-e adva a nyomtató kezelőpaneljének Papír menüjében, majd érintse meg A papírcsere befejeződött elemet. A nem érintőképernyős nyomtatók esetében nyomja meg a [image] gombot a megerősítéshez.

  • Szakítsa meg a nyomtatási feladatot.


Módosítsa ezt: [papírforrás], erre: [papírméret] betöltés: [tájolás]

Próbálkozzon az alábbiakkal:

  • Töltse be a megfelelő méretű és típusú papírt a tálcába, ellenőrizze, hogy a papírméret és a papírtípus meg van-e adva a nyomtató kezelőpaneljének Papír menüjében, majd érintse meg A papírcsere befejeződött elemet. A nem érintőképernyős nyomtatók esetében nyomja meg a [image] gombot a megerősítéshez.

  • Szakítsa meg a nyomtatási feladatot.


Módosítsa ezt: [papírforrás] erre: [papírméret] [papírtípus] betöltési mód: [tájolás]

Próbálkozzon az alábbiakkal:

  • Töltse be a megfelelő méretű és típusú papírt a tálcába, ellenőrizze, hogy a papírméret és a papírtípus meg van-e adva a nyomtató kezelőpaneljének Papír menüjében, majd érintse meg A papírcsere befejeződött elemet. A nem érintőképernyős nyomtatók esetében nyomja meg a [image] gombot a megerősítéshez.

  • Szakítsa meg a nyomtatási feladatot.


Cs. be az elülső aj.

Csukja be a nyomtató elülső ajtaját.


Kommunikációs hiba

Próbálja meg a következők valamelyikét:

Ellenőrizze, hogy a nyomtató be van-e kapcsolva
Ellenőrizze az USB-kábel csatlakoztatását

  • Győződjön meg róla, hogy a nyomtató csatlakozik a számítógéphez USB-kábelen keresztül.

  • Győződjön meg róla, hogy az ajánlott USB-kábelt használja.

    További információért látogasson el a következő honlapra: http://support.lexmark.com vagy forduljon a rendszergazdához.

Ellenőrizze az Ethernet-kapcsolatot

  • Vizsgálja meg, hogy az Ethernet-kábel végein található csatlakozókon nem látható-e valamilyen sérülés. Ha a kábel sérült, szerezzen be újat.

  • Győződjön meg róla, hogy az Ethernet-kábel egyik vége szorosan csatlakozik a nyomtató Ethernet-portjához, másik vége pedig egy hálózati hubhoz, útválasztóhoz vagy fali csatlakozóhoz.

  • Győződjön meg róla, hogy a hálózatnak van kapcsolata, és megfelelően működik.

  • Ha VPN-hálózatot használ, célszerű lehet USB-kapcsolatra váltani, vagy csak a munkamenet befejezése után nyomtatni.

  • Győződjön meg róla, hogy minden kapcsoló, hub, útválasztó, hozzáférési pont és egyéb összekötő eszköz be van kapcsolva.

  • Győződjön meg róla, hogy az IP-cím, az átjáró és a hálózati maszk megfelelő a hálózathoz.

    Nyomtasson ki egy hálózat-beállítási oldalt a nyomtatóról, és ellenőrizze a hálózati beállításokat.


Bonyolult oldal, lehet, hogy egyes adatok nem lettek kinyomtatva [39]

Próbálkozzon az alábbiakkal:

  • A nyomtató kezelőpaneljén érintse meg a Folytatás elemet az üzenet figyelmen kívül hagyásához és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Szakítsa meg az aktuális nyomtatási feladatot. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Telepítsen további nyomtatómemóriát.


Érvénytelen belépési adatok. Nyomtatási feladat törölve.

Adja meg a helyes belépési adatokat, vagy forduljon a rendszergazdához.


Hibás flash kártya [51]

Próbálja meg a következők valamelyikét:

  • Cserélje ki a hibás flash memóriakártyát.

  • A nyomtató kezelőpaneljén érintse meg a Folytatás elemet az üzenet figyelmen kívül hagyásához és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Szakítsa meg az aktuális nyomtatási feladatot.


A lemezt formázni kell a készülékben való használat előtt.

Érintse meg a nyomtató kezelőpanelén a Lemez formázása elemet a nyomtató merevlemezének formázásához és az üzenet törléséhez. A nem érintőképernyős nyomtatók esetében nyomja meg a [image] gombot a megerősítéshez.

Megjegyzés: A formázás törli a nyomtató merevlemezén tárolt összes fájlt.


Hiba a flash-meghajtó és a hub olvasása közben

Hiba az USB-meghajtó olvasása közben. Távolítsa el az USB-meghajtót.

Hiba az USB-elosztó olvasása közben. Távolítsa el az elosztót.


Hiba az USB-meghajtó olvasása közben. Távolítsa el az USB-meghajtót.

Nem támogatott USB-eszköz van behelyezve. Távolítsa el az USB-eszközt, majd helyezzen be egy támogatottat.


Hiba az USB-elosztó olvasása közben. Távolítsa el az elosztót.

Nem támogatott USB-elosztó van behelyezve. Távolítsa el az USB-elosztót, majd telepítsen egy támogatottat.


A képalkotó egység kifogyóban [84.xy]

Lehet, hogy rendelnie kell egy képalkotó egységet. Ha szükséges, érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


Majdnem kifogyott a képalkotó egység [84.xy]

Ha szükséges, érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


A képalkotó egység majdnem kifogyott, [x] becsült hátralévő oldal [84.xy]

Lehet, hogy nemsokára ki kell cserélnie a képalkotó egységet. További tudnivalókat a Használati útmutató „Kellékanyagok cseréje” című részében talál.

Ha szükséges, érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


Nem megfelelő papírméret, nyissa ki: [paper source] [34]

Próbálja meg a következők valamelyikét:

  • Töltsön be a tálcába megfelelő méretű papírt.

  • A nyomtató kezelőpaneljén érintse meg a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához egy másik tálcára. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Ellenőrizze a tálca hossz- és szélvezetőit, és győződjön meg róla, hogy a papír megfelelően van-e behelyezve a tálcába.

  • Ellenőrizze, hogy a megfelelő papírméret és papírtípus van-e beállítva a Nyomtatási beállítások vagy Nyomtatás párbeszédpanelen.

  • Ellenőrizze, hogy meg lett-e adva a papírméret és a papírtípus a Papír menüben a nyomtató kezelőpaneljén.

  • Ellenőrizze, hogy a papírméret beállítása megfelelő-e. Ha például az MP adagoló méretének beállítása a Universal, akkor győződjön meg arról, hogy a papír elég nagy legyen az adatok nyomtatásához.

  • Szakítsa meg a nyomtatási munkát.


Nincs elég memória a Flash memória töredezettség-mentesítési művelethez [37]

Próbálja meg a következők valamelyikét:

  • A nyomtató kezelőpaneljén válassza a Folytatás elemet a töredezettség-mentesítés befejezéséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Törölje a nyomtatómemóriában tárolt betűtípusokat, makrókat és egyéb adatokat.

  • Telepítsen további nyomtatómemóriát.


Nincs elég memória a feladat leválogatásához [37]

Próbálja meg a következők valamelyikét:

  • Ha szeretné kinyomtatni a munka már tárolt részét és elkezdeni a munka fennmaradó részének leválogatását, akkor válassza a Folytatás lehetőséget a nyomtató kezelőpaneljén. Nem érintőképernyős típusok esetén a megerősítéshez nyomja meg a következő gombot: .

  • Szakítsa meg az aktuális nyomtatási feladatot.


Nincs elég memória az Erőforrások mentése funkció támogatásához [35]

Telepítsen további nyomtatómemóriát, vagy érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az Erőforrás-mentés letiltásához, üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


[paper source] vagy kézi adagoló feltöltése

Töltse fel ezt: [papírforrás] a következővel: [egyéni karakterlánc] [papírtájolás]

Töltse fel ezt: [papírforrás] a következővel: [egyéni típusnév] [papírtájolás]

Töltse fel ezt: [papírforrás] a következővel: [papírméret] [papírtájolás]

Töltse fel ezt: [papírforrás] a következővel: [papírtípus] [papírméret] [papírtájolás]

Töltse fel a kézi adagolót ezzel: [egyéni karakterlánc] [papírtájolás]

Töltse fel a kézi adagolót ezzel: [egyéni típusnév] [papírtájolás]

Töltse fel a kézi adagolót ezzel: [papírméret] [papírtájolás]

Töltse fel a kézi adagolót ezzel: [papírtípus] [papírméret] [papírtájolás]


Töltse fel ezt: [papírforrás] a következővel: [egyéni karakterlánc] [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltsön megfelelő méretű és típusú papírt a tálcába vagy adagolóba.

  • A megfelelő méretű vagy típusú papírral feltöltött tálca használatához válassza a Papír betöltve lehetőséget a nyomtató kezelőpaneljén. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

    Megjegyzés: Ha a nyomtató talál egy megfelelő papírméretű és -típusú tálcát, akkor onnan tölti be a papírt. Ha a nyomtató nem talál egy megfelelő papírméretű és -típusú tálcát, akkor az alapértelmezett forrásból nyomtat.

  • Szakítsa meg az aktuális feladatot.


Töltse fel ezt: [papírforrás] a következővel: [egyéni típusnév] [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltsön megfelelő méretű és típusú papírt a tálcába vagy adagolóba.

  • A megfelelő méretű vagy típusú papírral feltöltött tálca használatához válassza a Papír betöltve lehetőséget a nyomtató kezelőpaneljén. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

    Megjegyzés: Ha a nyomtató talál egy megfelelő papírméretű és -típusú tálcát, akkor onnan tölti be a papírt. Ha a nyomtató nem talál egy megfelelő papírméretű és -típusú tálcát, akkor az alapértelmezett forrásból nyomtat.

  • Szakítsa meg az aktuális feladatot.


Töltse fel ezt: [papírforrás] a következővel: [papírméret] [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltsön megfelelő méretű papírt a tálcába vagy adagolóba.

  • A megfelelő méretű papírral feltöltött tálca vagy adagoló használatához válassza a Papír betöltve lehetőséget a nyomtató kezelőpaneljén. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

    Megjegyzés: Ha a nyomtató talál egy megfelelő papírméretű és -típusú tálcát, akkor onnan tölti be a papírt. Ha a nyomtató nem talál egy megfelelő papírméretű és -típusú tálcát, akkor az alapértelmezett forrásból nyomtat.

  • Szakítsa meg az aktuális feladatot.


Töltse fel ezt: [papírforrás] a következővel: [papírtípus] [papírméret] [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltsön megfelelő méretű és típusú papírt a tálcába vagy adagolóba.

  • A megfelelő méretű vagy típusú papírral feltöltött tálca, illetve adagoló használatához válassza a Papír betöltve lehetőséget a nyomtató kezelőpaneljén. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

    Megjegyzés: Ha a nyomtató talál egy megfelelő papírméretű és -típusú tálcát, akkor onnan tölti be a papírt. Ha a nyomtató nem talál egy megfelelő papírméretű és -típusú tálcát, akkor az alapértelmezett forrásból nyomtat.

  • Szakítsa meg az aktuális feladatot.


Töltse fel a kézi adagolót ezzel: [egyéni karakterlánc] [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltse fel az adagolót a megfelelő méretű és típusú papírral.

  • A nyomtató típusától függően érintse meg a Continue (Folytatás) lehetőséget, vagy nyomja meg a [image] gombot az üzenet törléséhez és a nyomtatás folytatásához.

    Megjegyzés: Ha a Continue (Folytatás) vagy [image] lehetőség kiválasztásánál nincs papír az adagolóban, a nyomtató automatikusan felülírja a kérelmet, és egy automatikusan kiválasztott tálcából nyomtat.

  • Szakítsa meg az aktuális feladatot.


Töltse fel a kézi adagolót ezzel: [egyéni típusnév] [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltsön megfelelő méretű és típusú papírt többfunkciós adagolóba.

  • A nyomtató típusától függően érintse meg a Continue (Folytatás) lehetőséget, vagy nyomja meg a [image] gombot az üzenet törléséhez és a nyomtatás folytatásához.

    Megjegyzés: Ha a Continue (Folytatás) vagy [image] lehetőség kiválasztásánál nincs papír az adagolóban, a nyomtató kézileg felülírja a kérelmet, és egy automatikusan kiválasztott tálcából nyomtat.

  • Szakítsa meg az aktuális feladatot.


Töltse fel a kézi adagolót ezzel: [papírméret] [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltse fel a többfunkciós adagolót a megfelelő méretű és típusú papírral.

  • A nyomtató típusától függően érintse meg a Continue (Folytatás) lehetőséget, vagy nyomja meg a [image] gombot az üzenet törléséhez és a nyomtatás folytatásához.

    Megjegyzés: Ha a Continue (Folytatás) vagy [image] lehetőség kiválasztásánál nincs papír az adagolóban, a nyomtató kézileg felülírja a kérelmet, és egy automatikusan kiválasztott tálcából nyomtat.

  • Szakítsa meg az aktuális feladatot.


Töltse fel a kézi adagolót ezzel: [papírtípus] [papírméret] [papírtájolás]

Próbálja meg a következők valamelyikét:

  • Töltsön megfelelő méretű és típusú papírt többfunkciós adagolóba.

  • A nyomtató típusától függően érintse meg a Continue (Folytatás) lehetőséget, vagy nyomja meg a [image] gombot az üzenet törléséhez és a nyomtatás folytatásához.

    Megjegyzés: Ha a Continue (Folytatás) vagy [image] lehetőség kiválasztásánál nincs papír az adagolóban, a nyomtató kézileg felülírja a kérelmet, és egy automatikusan kiválasztott tálcából nyomtat.

  • Szakítsa meg az aktuális feladatot.


A karbantartókészlet kifogyóban [80.xy]

Lehet, hogy rendelnie kell egy karbantartókészletet. További információért forduljon az ügyfélszolgálathoz a következő honlapon: http://support.lexmark.com vagy a termék szervizszakemberéhez. Ha szükséges, válassza a Folytatás lehetőséget az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


Fogyóban a karbantartókészlet [80.xy]

További információért forduljon az ügyfélszolgálathoz a következő honlapon: http://support.lexmark.com vagy a termék szervizszakemberéhez. Ha szükséges, válassza a Folytatás lehetőséget az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


A karbantartókészlet szintje nagyon alacsony, [x] becsült hátral. old. [80.xy]

Lehet, hogy nemsokára ki kell cserélnie a karbantartási készletet. További információért lépjen kapcsolatba az ügyfélszolgálattal a http://support.lexmark.com, vagy forduljon a termék szervizszakemberéhez.

Ha szükséges, érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


A memória megtelt [38]

Próbálja meg a következők valamelyikét:

  • Érintse meg a nyomtató kezelőpaneljén a Feladat törlése elemet az üzenet törléséhez. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Telepítsen további nyomtatómemóriát.


[x] hálózati szoftverhiba [54]

Próbálja meg a következők valamelyikét:

  • A nyomtató kezelőpaneljén érintse meg a Folytatás elemet a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Kapcsolja ki a nyomtatót, várjon körülbelül 10 másodpercet, majd kapcsolja vissza.

  • Frissítse a hálózati belső vezérlőprogramot a nyomtatón vagy a nyomtatókiszolgálón. További információért forduljon az ügyfélszolgálathoz.


Nem eredeti kellékanyagok

A nem Lexmark által gyártott [supply type] kellékről több információt talál a Felhasználói kézikönyvben [33.xy]


A nem Lexmark által gyártott [supply type] kellékről több információt talál a Felhasználói kézikönyvben [33.xy]

Megjegyzés: A kellékanyag típusa lehet festékpatron vagy képalkotó egység.

A nyomtató nem Lexmark által gyártott kellék vagy kiegészítő beszerelését észlelte.

A Lexmark nyomtatót úgy tervezték, hogy legjobban eredeti Lexmark kellékekkel és kiegészítőkkel működjön. Egyéb márkájú kellék vagy kiegészítő használata befolyásolhatja a nyomtató teljesítményét, megbízhatóságát vagy élettartamát, valamint képalkotó-összetevőit.

A termék élettartama eredeti Lexmark kellékek és kiegészítők használatához lett megtervezve, és beláthatatlan következményei lehetnek, ha egyéb márkájú kellékeket vagy kiegészítőket használnak. A tervezett élettartama után használt képalkotó-összetevő károsíthatja a Lexmark nyomtatót vagy a hozzá kapcsolt alkatrészeket.

Vigyázat - sérülésveszély: Egyéb márkájú kellék vagy kiegészítő használata befolyásolhatja a garancia érvényességét. Nem vállalunk garanciát az egyéb márkájú kellékek vagy kiegészítők használata által okozott kárra.

Ezen kockázatok részben és egészben való elfogadásához és a nyomtatóhoz nem eredeti kellék vagy kiegészítő használatának folytatásához érintse meg és tartsa lenyomva 15 másodpercig a nyomtató kezelőpaneljén egyszerre a [image] és a # gombot.

Nem érintőképernyős nyomtatók esetében az üzenet törléséhez és a nyomtatás folytatásához a nyomtató kezelőpanelkén nyomja meg és tartsa lenyomva egyszerre a [image] és a [image] gombot 15 másodpercig.

Ha nem szeretné felvállalni ezeket a kockázatokat, akkor távolítsa el a nyomtatóból az egyéb márkájú kelléket vagy kiegészítőt, majd szereljen be eredeti, Lexmark által gyártottat.

Megjegyzés: A támogatott kellékanyagok listáját megtalálja a Felhasználói kézikönyv „Kellékanyagok rendelése” című részénél vagy a következő webhelyen: www.lexmark.com.


Nincs elég szabad hely a flash memóriában az erőforrások számára [52]

Próbálja meg a következők valamelyikét:

  • A nyomtató kezelőpaneljén érintse meg a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Törölje a flash memórián tárolt betűtípusokat, makrókat és egyéb adatokat.

  • Bővítsen egy nagyobb kapacitású flash memóriakártyára.

    • Megjegyzés: A flash memórián előzőleg nem tárolt, letöltött betűtípusok és makrók törölve lesznek.


PPDS-betűkészlet hiba [50]

Próbálja meg a következők valamelyikét:

  • A nyomtató kezelőpaneljén érintse meg a Folytatás elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Ha a nyomtató nem találja a kért betűtípust, akkor lépjen a következő elemre a nyomtató kezelőpaneljén:

    PPDS menü > Legjobban hasonlít > Be

    A nyomtató keresni fog egy hasonló betűtípust és újraformázza az érintett szöveget.

  • Szakítsa meg az aktuális nyomtatási feladatot.


Nyomtatási kvóta túllépése. Nyomtatási feladat törölve.

Forduljon a rendszergazdához.


Nyomtatási kvóta túllépése. Nyomtatási feladat nincs befejezve.

Forduljon a rendszergazdához.


A nyomtató újraindult. Lehet, hogy az utolsó feladat nincs befejezve.

A nyomtató kezelőpaneljén érintse meg a [image] elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

További információért látogasson el a http://support.lexmark.com oldalra, vagy lépjen kapcsolatba az ügyfélszolgálattal.


Papír eltávolítása a normál kimeneti tárolóból

Vegye ki a papírköteget a normál tárolóból. A nyomtató automatikusan érzékeli a papír eltávolítását, és folytatja a nyomtatást.

Ha a papír eltávolítása nem törli az üzenetet, akkor válassza a Folytatás lehetőséget a nyomtató kezelőpaneljén. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


Kazetta cseréje, 0 becsült hátral. old. [88.xy]

Cserélje ki a festékkazettát az üzenet törléséhez és a nyomtatás folytatásához. További információ a kellékanyaghoz mellékelt útmutatóban található vagy lásd a Felhasználói útmutató „Kellékanyagok cseréje” című részét.

Megjegyzés: Ha nem rendelkezik csere festékkazettával, tekintse meg a Felhasználói útmutató „Kellékanyagok rendelése” fejezetét vagy látogasson el a www.lexmark.com oldalra.


Kazetta cseréje, hibás illesztés a nyomtatónál [42.xy]

Helyezzen be a nyomtató régiószámának megfelelő festékkazettát. x jelzi a nyomtató régiójának értékét. y jelzi a tintapatron régiójának értékét. Az x és y a következő értékeket vehetik fel:

Nyomtató- és festékkazetták régióinak listája
Régiókód | Régió
0 | Globális
1 | Egyesült Államok, Kanada
2 | Európai Gazdasági Térség (EGT), Svájc
3 | Ázsia és a csendes-óceáni régió, Ausztrália, Új-Zéland
4 | Latin-Amerika
5 | Afrika, Közép-Kelet, Európa többi része
000e | Érvénytelen

Megjegyzések:

  • Az x és az y érték a nyomtató kezelőpaneljén megjelenő hibakód .xy értéke.
  • A nyomtatás folytatásához az x és y értékeknek egyezniük kell.


A karbantartókészlet cseréje, 0 becsült hátral. old. [80.xy]

Forduljon az ügyfélszolgálathoz a következő honlapon: http://support.lexmark.com vagy a termék szervizszakemberéhez, és továbbítsa az üzenetet. A nyomtató karbantartása be van ütemezve.


A nem támogatott kazetta cseréje [32.xy]

Vegye ki a festékkazettát, majd helyezzen be támogatott kazettát az üzenet törléséhez és a nyomtatás folytatásához. További információ a kellékanyaghoz mellékelt útmutatóban található vagy lásd a Felhasználói útmutató „Kellékanyagok cseréje” című részét.

Megjegyzés: Ha nem rendelkezik csere festékkazettával, tekintse meg a Felhasználói útmutató „Kellékanyagok rendelése” fejezetét vagy látogasson el a www.lexmark.com oldalra.


A nem támogatott képalkotó egység cseréje [32.xy]

Vegye ki a képalkotó egységet, majd helyezzen be támogatott egységet az üzenet törléséhez és a nyomtatás folytatásához. További információ a kellékanyaghoz mellékelt útmutatóban található vagy lásd a Felhasználói útmutató „Kellékanyagok cseréje” című részét.

Megjegyzés: Ha nem rendelkezik csere képalkotó egységgel, tekintse meg a Felhasználói útmutató „Kellékanyagok rendelése” fejezetét vagy látogasson el a www.lexmark.com oldalra.


Néhány felfüggesztett feladat nincs visszaállítva

A konfiguráció módosult, néhány felfüggesztett feladat nem lett visszaállítva [57]

Nincs elég memória, egyes felfüggesztett feladatok törlődtek [37]

Nincs elég memória, egyes felfüggesztett feladatok nem lesznek visszaállítva [37]

Visszaállítja a függő feladatokat?

Néhány függő feladat nem lett visszaállítva


A konfiguráció módosult, néhány felfüggesztett feladat nem lett visszaállítva [57]

A nyomtatóban történt alábbi lehetséges változások érvénytelenítették a felfüggesztett feladatokat:

  • A nyomtató készülékszoftvere frissítve lett.

  • A nyomtatási feladat tálcáját eltávolították.

  • A nyomtatási feladatot egy flash meghajtóról küldték, ami már nincs csatlakoztatva az USB-porthoz.

  • A nyomtató-merevlemezen olyan nyomtatási feladatok vannak, amelyeket a rendszer a merevlemez másik nyomtatótípusra való telepítésekor elmentett.

Érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


Nincs elég memória, egyes felfüggesztett feladatok törlődtek [37]

A nyomtató törölt néhány felfüggesztett feladatot az aktuális feladatok feldolgozása érdekében.

Válassza a Folytatás lehetőséget az üzenet törléséhez. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


Nincs elég memória, egyes felfüggesztett feladatok nem lesznek visszaállítva [37]

Próbálja meg a következők valamelyikét:

  • Érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • További nyomtatómemória felszabadításához töröljön több felfüggesztett feladatot.


Visszaállítja a függő feladatokat?

Próbálkozzon az alábbiakkal:

  • Válassza a Visszaállítás elemet a nyomtató kezelőpaneljén, ha a nyomtató merevlemezén tárolt összes nyomtatási feladatot vissza kívánja állítani. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Válassza a Nincs visszaállítás elemet, ha nem kíván visszaállítani egyetlen nyomtatási feladatot sem. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.


Néhány függő feladat nem lett visszaállítva

A kijelölt feladat törléséhez érintse meg a Folytatás elemet a nyomtató vezérlőpaneljén. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

Megjegyzés: A vissza nem állított függő feladatok a merevlemezen maradnak, és nem hozzáférhetők.


Normál hálózati szoftverhiba [54]

Próbálja meg a következők valamelyikét:

  • A nyomtató kezelőpaneljén érintse meg a Folytatás elemet a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Kapcsolja ki a nyomtatót, majd kapcsolja vissza.

  • Frissítse a hálózati belső vezérlőprogramot a nyomtatón vagy a nyomtatókiszolgálón. További információért forduljon az ügyfélszolgálathoz.


A normál USB-port le van tiltva [56]

Érintse meg a nyomtató kezelőpaneljén a Folytatás elemet az üzenet törléséhez. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

Megjegyzések:

  • A nyomtató figyelmen kívül hagyja az USB-porton keresztül fogadott adatokat.
  • Ellenőrizze, hogy az USB-puffer menüpont beállítása nem Letiltva értékű-e.


Hiányzó vagy cserére szoruló kellékanyag

Hiányzó vagy nem válaszoló kazetta újratelepítése [31.xy]

Hiányzó vagy nem válaszoló képalkotó egység újratelepítése [31.xy]

A képalkotó egység cseréje, 0 becsült hátral. old. [84.xy]

A feladat befejezéséhez kellékanyag szükséges


Hiányzó vagy nem válaszoló kazetta újratelepítése [31.xy]

Próbálkozzon az alábbiakkal:

  • Ellenőrizze, hogy nem hiányzik-e a festékkazetta. Ha hiányzik, helyezze be a festékkazettát.

    A kazetta behelyezésére vonatkozó információkat lásd a Használati útmutató „Kellékanyagok cseréje” című részében.

  • Ha be van helyezve festékkazetta, vegye ki a nem válaszoló festékkazettát, majd helyezze vissza azt.

    Megjegyzés: Ha a kellék visszahelyezése után megjelenik az üzenet, akkor a kazetta hibás. Cserélje ki a tonerkazettát.


Hiányzó vagy nem válaszoló képalkotó egység újratelepítése [31.xy]

Próbálkozzon az alábbiakkal:

  • Ellenőrizze, hogy nem hiányzik-e a képalkotó egység. Ha hiányzik, helyezze be a képalkotó egységet.

    A képalkotó egység behelyezésére vonatkozó információkat lásd a Használati útmutató „Kellékanyagok cseréje” című részében.

  • Ha be van helyezve a képalkotó egység, vegye ki a nem válaszoló képalkotó egységet, majd helyezze vissza azt.

    Megjegyzés: Ha a kellék visszahelyezése után megjelenik az üzenet, akkor a képalkotó egység hibás. Cserélje ki a képalkotó egységet.


A képalkotó egység cseréje, 0 becsült hátral. old. [84.xy]

Cserélje ki a képalkotó egységet az üzenet törléséhez és a nyomtatás folytatásához. További információ a kellékanyaghoz mellékelt útmutatóban található vagy lásd a Felhasználói útmutató „Kellékanyagok cseréje” című részét.

Megjegyzés: Ha nem rendelkezik csere képalkotó egységgel, tekintse meg a Felhasználói útmutató „Kellékanyagok rendelése” fejezetét vagy látogasson el a www.lexmark.com oldalra.


A feladat befejezéséhez kellékanyag szükséges

Tegye az alábbiak valamelyikét:

  • A feladat befejezéséhez helyezze be a hiányzó kellékanyagot.

  • Szakítsa meg az aktuális feladatot.


Túl sok frissítési opció van telepítve [58]

  1. Kapcsolja ki a nyomtatót.

  2. Húzza ki a tápkábelt a fali aljzatból.

  3. Távolítsa el a felesleges flash memóriát.

  4. Csatlakoztassa a hálózati kábelt egy megfelelően földelt csatlakozóaljzathoz.

  5. Kapcsolja be ismét a nyomtatót.


Túl sok tálca van csatalkoztatva [58]

  1. Kapcsolja ki a nyomtatót.

  2. Húzza ki a tápkábelt a fali aljzatból.

  3. Távolítsa el a felesleges tálcákat.

  4. Csatlakoztassa a hálózati kábelt egy megfelelően földelt csatlakozóaljzathoz.

  5. Kapcsolja be ismét a nyomtatót.


Nem formázott flash kártya észlelhető [53]

Próbálja meg a következők valamelyikét:

  • A nyomtató vezérlőjén válassza a Folytatás elemet a töredezettség-mentesítés befejezéséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében nyomja meg a [image] gombot a megerősítéshez.

  • Formázza a flash memóriát.

    • Megjegyzés: Ha a hibaüzenet nem szűnik meg, lehet, hogy a flash memória hibás, és ki kell cserélni.


Elakadások megszüntetése

Papírelakadás az elülső és a hátsó ajtónál, a normál tárolóban, valamint a kétoldalas nyomtatás területén

Papírelakadás a tálcákban és a többcélú adagolóban

[x] lapos papírelakadás, nyissa ki az automatikus adagoló fedelét. [28y.xx]


Papírelakadás az elülső és a hátsó ajtónál, a normál tárolóban, valamint a kétoldalas nyomtatás területén

[x] lapos papírelakadás, nyissa ki az elülső ajtót. [20y.xx]

[x] lapos papírelakadás, nyissa ki a hátsó ajtót. [20y.xx]

[x] lapos papírelakadás, tisztítsa ki a normál tárolót. [20y.xx]

[x] lapos papírelakadás, távolítsa el az 1. tálcát a duplex megtisztításához. [23y.xx]


[x] lapos papírelakadás, nyissa ki az elülső ajtót. [20y.xx]

hot_surface caution icon VIGYÁZAT! FORRÓ FELÜLET: Előfordulhat, hogy a nyomtató belseje forró. Az égési sérülések elkerülése érdekében várja meg, amíg a forró felületek kihűlnek.

  1. Nyomja meg a nyomtató jobb oldalán található gombot, majd nyissa ki az elülső ajtót.

  2. Húzza ki a festékpatront a fogantyú segítségével.

  3. Emelje fel a zöld fogantyút, majd húzza ki a képalkotó egységet a nyomtatóból.

    Vigyázat - sérülésveszély: Ne érjen a képalkotó egység alatti fényes kék fényvezetődobhoz. Ha hozzáér, azzal romolhat a nyomtatás minősége.

  4. Tegye félre a képalkotó egységet egyenletes, sima felületre.

    Vigyázat - sérülésveszély: Ne tegye ki közvetlen fény hatásának a képalkotó egységet 10 percnél hosszabb ideig. A hosszabb ideig tartó közvetlen napsugárzás nyomtatási minőségbeli problémákat okozhat.

  5. Hajtsa fel a nyomtató elején található zöld fedelet.

  6. Fogja meg az elakadt papírt mindkét oldalán, és óvatosan húzza ki.

    Megjegyzés: Ügyeljen arra, hogy minden papírdarabot eltávolítson.

  7. Igazítsa a képalkotó egység szélein látható nyilakat a nyomtatón belül található nyilakhoz, majd helyezze a képalkotó egységet a nyomtatóba.

  8. Helyezze a festékpatront a nyomtatóba úgy, hogy a patron szélein látható nyilak a nyomtatón belül található nyilakhoz igazodjanak.

  9. Csukja be az elülső ajtót.

  10. A nyomtató kezelőpaneljén érintse meg a [image] elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatók esetén válassza a Tovább lehetőséget > [image] > Szüntesse meg az elakadást, majd nyomja meg az OK > [image] gombot.


[x] lapos papírelakadás, nyissa ki a hátsó ajtót. [20y.xx]

  1. Nyissa ki az elülső ajtót, hogy kilazuljon az elakadt papírlap a hátsó ajtónál.

  2. Óvatosan nyissa le a hátsó ajtót.

    hot_surface caution icon VIGYÁZAT! FORRÓ FELÜLET: Előfordulhat, hogy a nyomtató belseje forró. Az égési sérülések elkerülése érdekében várja meg, amíg a forró felületek kihűlnek.

  3. Fogja meg az elakadt papírt mindkét oldalán, és óvatosan húzza ki.

    Megjegyzés: Ügyeljen arra, hogy minden papírdarabot eltávolítson.

  4. Csukja be a hátsó, majd az elülső ajtót.

  5. A nyomtató kezelőpaneljén érintse meg a [image] elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatók esetén válassza a Tovább lehetőséget > [image] > Szüntesse meg az elakadást, majd nyomja meg az OK > [image] gombot.


[x] lapos papírelakadás, tisztítsa ki a normál tárolót. [20y.xx]

  1. Fogja meg az elakadt papírt mindkét oldalán, és óvatosan húzza ki.

    Megjegyzés: Ügyeljen arra, hogy minden papírdarabot eltávolítson.

  2. A nyomtató kezelőpaneljén érintse meg a [image] elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében válassza a Tovább > [image] >Papírelakadás megszüntetése, majd: OK > [image] elemeket.


[x] lapos papírelakadás, távolítsa el az 1. tálcát a duplex megtisztításához. [23y.xx]

hot_surface caution icon VIGYÁZAT! FORRÓ FELÜLET: Előfordulhat, hogy a nyomtató belseje forró. Az égési sérülések elkerülése érdekében várja meg, amíg a forró felületek kihűlnek.

  1. Húzza ki teljesen a tálcát a nyomtatóból.

  2. Keresse meg a kék kart, majd húzza lefelé az elakadás megszüntetéséhez.

  3. Fogja meg az elakadt papírt mindkét oldalán, és óvatosan húzza ki.

    Megjegyzés: Ügyeljen arra, hogy minden papírdarabot eltávolítson.

  4. Helyezze vissza a tálcát.

  5. A nyomtató kezelőpaneljén érintse meg a [image] elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében válassza a Tovább > [image] >Papírelakadás megszüntetése, majd: OK > [image] elemeket.


Papírelakadás a tálcákban és a többcélú adagolóban

[x] lapos papírelakadás, nyissa ki a(z) [x] tálcát. [24y.xx]

[x] lapos papírelakadás, tegye szabaddá a kézi adagolót. [25y.xx]


[x] lapos papírelakadás, nyissa ki a(z) [x] tálcát. [24y.xx]

  1. Húzza ki teljesen a tálcát a nyomtatóból.

    Megjegyzés: A nyomtató kijelzőjén megjelenő üzenet jelzi, melyik tálcában akadt el a papír.

  2. Fogja meg az elakadt papírt mindkét oldalán, és óvatosan húzza ki.

    Megjegyzés: Ügyeljen arra, hogy minden papírdarabot eltávolítson.

  3. Helyezze vissza a tálcát.

  4. A nyomtató kezelőpaneljén érintse meg a [image] elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatótípusok esetében válassza a Tovább > [image] >Papírelakadás megszüntetése, majd: OK > [image] elemeket.


[x] lapos papírelakadás, tegye szabaddá a kézi adagolót. [25y.xx]

  1. A többcélú adagolónál fogja meg erősen az elakadt papírt mindkét oldalán, és óvatosan húzza ki.

    Megjegyzés: Ügyeljen arra, hogy minden papírdarabot eltávolítson.

  2. Hajlítsa meg és legyezze meg párszor a papírköteget, hogy a papírlapok ne tapadjanak össze. Ne hajtsa meg, és ne gyűrje össze a papírt. Egyenesítse ki a köteg szélét egy egyenes felületen.

  3. Töltsön újra papírt a többcélú adagolóba.

    Megjegyzés: Ellenőrizze, hogy a papírvezető enyhén nekiütközik-e a papír szélének.

  4. A nyomtató kezelőpaneljén érintse meg a [image] elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatók esetén válassza a Tovább lehetőséget > [image] > Szüntesse meg az elakadást, majd nyomja meg az OK > [image] gombot.


[x] lapos papírelakadás, nyissa ki az automatikus adagoló fedelét. [28y.xx]

  1. Vegye ki az eredeti dokumentumokat az automatikus lapadagoló tálcájáról.

    Megjegyzés: Az üzenet addig nem tűnik el, amíg az összes lapot el nem távolítja az automatikus lapadagoló tálcájáról.

  2. Nyissa fel az automatikus lapadagoló fedelét.

  3. Fogja meg az elakadt papírt mindkét oldalán, és óvatosan húzza ki.

    Megjegyzés: Ügyeljen arra, hogy minden papírdarabot eltávolítson.

  4. Zárja le az automatikus lapadagoló borítását.

  5. Egyenesítse ki az eredeti dokumentumok széleit, majd töltse be azokat az automatikus lapadagolóba, és állítsa be a papírvezetőt.

  6. A nyomtató kezelőpaneljén érintse meg a [image] elemet az üzenet törléséhez és a nyomtatás folytatásához. Nem érintőképernyős nyomtatók esetén válassza a Tovább lehetőséget > [image] > Szüntesse meg az elakadást, majd nyomja meg az OK > [image] gombot.


Hibaelhárítási útmutató