Eliminazione di errori elementari

Si è verificato un errore nella stampante

Si è verificato un errore con l'unità USB. Rimuovere e reinseire l'unità.

[41.xy] Cartuccia e unità immagini non corrispondenti

[88.xy] Cartuccia in esaurimento

[88.xy] Cartuccia in esaurimento

Cartuccia in esaurimento, [x] pagine restanti stimate [88.xy]

Cambia [origine carta] su [x]

Chiudere sport. ant.

Errore di comunicazione

[39] Pagina complessa, alcuni dati potrebbero non essere stati stampati

Credenziali non valide. Processo di stampa annullato.

[51] Rilevata flash difettosa

Per usare il disco in questa periferica, è necessario formattarlo.

Errore durante la lettura dell'unità flash e dell'hub

[84.xy] Unità immagini in esaurimento

[84.xy] Unità immagini quasi esaurita

Unità immagini quasi esaurita, pagine restanti stimate [x] [84.xy]

[34] Dimensioni carta non corrette, aprire [origine carta]

[37] Memoria insufficiente per operazione di deframmentazione memoria flash

[37] Memoria insufficiente per fascicolare il processo

[35] Memoria insufficiente per supportare la funzione Salva risorse

Carica [origine carta] o carica alim. manuale

[80.xy] Kit manutenzione in esaurimento

[80.xy] Kit manutenzione quasi esaurito

Kit manutenzione in esaurimento, pagine restanti stimate [x] [80.xy]

[38] Memoria piena

[54] Errore software di rete [x]

Materiale di consumo non originale

[52] Spazio libero insufficiente nella memoria flash per le risorse

Errore font PPDS [50]

Quota di stampa superata. Processo di stampa annullato.

Quota di stampa superata. Processo di stampa incompleto.

È stato necessario riavviare la stampante. L´ultimo processo potrebbe essere incompleto.

Rimuovere carta da raccoglitore uscita standard

[88.xy] Sostituire la cartuccia, pagine restanti stimate 0

[42.xy] Sostituire cartuccia, regione stampante non corrispondente

[80.xy] Sostituire kit manutenzione, pagine restanti stimate 0

Sostituire cartuccia non supportata [32.xy]

Sostituire unità immagini non supportata [32.xy]

Alcuni processi in attesa non vengono ripristinati

[54] Errore software di rete standard

[56] Porta USB standard disabilitata

Materiale di consumo mancante o da sostituire

[58] Troppe opzioni flash installate

[58] Troppi vassoi collegati

[53] Rilevata memoria flash non formattata


Si è verificato un errore nella stampante

Controllare lo stato della stampante dal pannello di controllo della stampante. Se necessario, seguire le istruzioni visualizzate.

Per ulteriori informazioni, contattare il tecnico del supporto di sistema.


Si è verificato un errore con l'unità USB. Rimuovere e reinseire l'unità.

Provare una o più delle soluzioni seguenti:

  • Rimuovere e reinserire l'unità Flash.

  • Se il messaggio di errore persiste, è possibile che la memoria Flash sia difettosa e sia necessario sostituirla.


[41.xy] Cartuccia e unità immagini non corrispondenti

  1. Verificare se la cartuccia di toner e l'unità immagini sono entrambi materiali di consumo MICR (Magnetic Imaging Content Recording) o non MICR.

    Nota: per un elenco dei materiali di consumo supportati, vedere la sezione "Richiesta di materiali di consumo" nella Guida per l'utente o visitare il sito Webwww.lexmark.com.

  2. Sostituire la cartuccia di toner e l'unità immagini in modo che siano entrambi materiali MICR o non MICR.

Note:

  • Utilizzare la cartuccia di toner e l'unità immagini MICR per i controlli di stampa e altri documenti simili.
  • Utilizzare la cartuccia di toner e l'unità immagini non MICR per i processi di stampa normali.


[88.xy] Cartuccia in esaurimento

Potrebbe essere necessario ordinare una cartuccia di toner. Se necessario, dal pannello di controllo della stampante selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


[88.xy] Cartuccia in esaurimento

Se necessario, dal pannello di controllo della stampante selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


Cartuccia in esaurimento, [x] pagine restanti stimate [88.xy]

Potrebbe essere necessario sostituire in tempi brevi la cartuccia di toner. Per ulteriori informazioni, vedere la sezione ¨Sostituzione dei materiali di consumo¨ della Guida per l'utente.

Se necessario, dal pannello di controllo della stampante selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.


Cambia [origine carta] su [x]

Cambia [origine carta] in [stringa personalizzata] caric. [orientamento carta]

Cambia [origine carta] in [nome tipo personalizzato] caric. [orientamento]

Cambia [origine carta] in [dimensioni carta] caric. [orientamento]

Cambia [origine carta] in [tipo carta] [formato carta] caric. [orientamento]


Cambia [origine carta] in [stringa personalizzata] caric. [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Caricare carta del tipo e delle dimensioni corrette nel vassoio, verificare che nel menu Carta del pannello di controllo della stampante siano specificate le impostazioni relative alle dimensioni e al tipo di carta, quindi selezionare Cambio carta completato. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.

  • Annullare il processo di stampa.


Cambia [origine carta] in [nome tipo personalizzato] caric. [orientamento]

Provare una o più delle soluzioni seguenti:

  • Caricare carta del tipo e delle dimensioni corrette nel vassoio, verificare che nel menu Carta del pannello di controllo della stampante siano specificate le impostazioni relative alle dimensioni e al tipo di carta, quindi selezionare Cambio carta completato. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.

  • Annullare il processo di stampa.


Cambia [origine carta] in [dimensioni carta] caric. [orientamento]

Provare una o più delle soluzioni seguenti:

  • Caricare carta del tipo e delle dimensioni corrette nel vassoio, verificare che nel menu Carta del pannello di controllo della stampante siano specificate le impostazioni relative alle dimensioni e al tipo di carta, quindi selezionare Cambio carta completato. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.

  • Annullare il processo di stampa.


Cambia [origine carta] in [tipo carta] [formato carta] caric. [orientamento]

Provare una o più delle soluzioni seguenti:

  • Caricare carta del tipo e delle dimensioni corrette nel vassoio, verificare che nel menu Carta del pannello di controllo della stampante siano specificate le impostazioni relative alle dimensioni e al tipo di carta, quindi selezionare Cambio carta completato. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.

  • Annullare il processo di stampa.


Chiudere sport. ant.

Chiudere lo sportello anteriore della stampante.


Errore di comunicazione

Provare una o più delle soluzioni seguenti:

Verificare che la stampante sia accesa
Verificare il collegamento del cavo USB

  • Accertarsi che la stampante sia collegata al computer con un cavo USB.

  • Accertarsi di utilizzare il cavo USB consigliato.

    Per ulteriori informazioni, vedere http://support.lexmark.com oppure rivolgersi a un tecnico del supporto di sistema per assistenza.

Verificare la connessione Ethernet

  • Verificare che sui connettori posti su ciascuna estremità del cavo Ethernet non vi siano segni di danni. Se il cavo è danneggiato, utilizzarne uno nuovo.

  • Assicurarsi che un'estremità del cavo Ethernet sia collegata correttamente alla porta Ethernet della stampante e l'altra estremità a un hub di rete, al router o alla presa a muro.

  • Assicurarsi che la rete abbia connettività e che funzioni correttamente.

  • Se si sta utilizzando una VPN, si consiglia di passare a una connessione USB o di eseguire la stampa al termine della sessione di lavoro.

  • Assicurarsi che tutti gli switch, gli hub, i router, i punti di accesso e le altre periferiche di collegamento siano attivati.

  • Verificare che l'indirizzo IP, il gateway e la network mask siano corretti per la rete.

    Stampare una pagina di configurazione della rete dalla stampante per verificare le impostazioni di rete.


[39] Pagina complessa, alcuni dati potrebbero non essere stati stampati

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per ignorare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Annullare il processo di stampa corrente. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Installare memoria aggiuntiva nella stampante.


Credenziali non valide. Processo di stampa annullato.

Immettere le credenziali corrette oppure rivolgersi a un tecnico del supporto di sistema per assistenza.


[51] Rilevata flash difettosa

Provare una o più delle soluzioni seguenti:

  • Sostituire la scheda di memoria flash difettosa.

  • Dal pannello di controllo della stampante, selezionare Continua per ignorare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Annullare il processo di stampa corrente.


Per usare il disco in questa periferica, è necessario formattarlo.

Dal pannello di controllo della stampante, selezionare Formatta disco per formattare il disco rigido della stampante e annullare il messaggio. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.

Nota: La formattazione causa l'eliminazione di tutti i file memorizzati nel disco fisso della stampante.


Errore durante la lettura dell'unità flash e dell'hub

Errore di lettura dell'unità USB. Rimozione dell'unità USB.

Errore di lettura hub USB. Rimuovere hub.


Errore di lettura dell'unità USB. Rimozione dell'unità USB.

È stata inserita una periferica USB non supportata. Rimuovere la periferica USB e inserirne una supportata.


Errore di lettura hub USB. Rimuovere hub.

È stato inserito un hub USB non supportato. Rimuovere l'hub USB, quindi installarne uno supportato.


[84.xy] Unità immagini in esaurimento

Potrebbe essere necessario ordinare un'unità immagini. Se necessario, dal pannello di controllo della stampante selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


[84.xy] Unità immagini quasi esaurita

Se necessario, dal pannello di controllo della stampante selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


Unità immagini quasi esaurita, pagine restanti stimate [x] [84.xy]

Potrebbe essere necessario sostituire l'unità immagini in tempi brevi. Per ulteriori informazioni, vedere la sezione "Sostituzione dei materiali di consumo" della Guida per l'utente.

Se necessario, dal pannello di controllo della stampante selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.


[34] Dimensioni carta non corrette, aprire [origine carta]

Provare una o più delle soluzioni seguenti:

  • Caricare nel vassoio carta delle dimensioni corrette.

  • Dal pannello di controllo della stampante, selezionare Continua per annullare il messaggio e stampare utilizzando un vassoio diverso. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Controllare le guide della larghezza e della lunghezza dei vassoi e assicurarsi che la carta sia stata caricata correttamente nel vassoio.

  • Accertarsi che il tipo e le dimensioni della carta siano specificati correttamente nelle finestre di dialogo Preferenze di stampa o Stampa.

  • Accertarsi che il tipo e le dimensioni della carta siano specificati nel menu Carta sul pannello di controllo della stampante.

  • Accertarsi che le dimensioni della carta siano impostate correttamente. Ad esempio, se Dimens al. multiuso è impostato su Universale, verificare che la larghezza della carta sia adeguata per i dati da stampare.

  • Annulla processo di stampa.


[37] Memoria insufficiente per operazione di deframmentazione memoria flash

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per interrompere la deframmentazione e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Eliminare font, macro e altri dati dalla memoria della stampante.

  • Installare memoria aggiuntiva nella stampante.


[37] Memoria insufficiente per fascicolare il processo

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per stampare la parte del processo già memorizzata e iniziare la fascicolazione della parte restante del processo di stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Annullare il processo di stampa corrente.


[35] Memoria insufficiente per supportare la funzione Salva risorse

Installare memoria aggiuntiva o selezionare Continua sul pannello di controllo della stampante per disattivare Salva risorse, annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


Carica [origine carta] o carica alim. manuale

Carica [origine carta] in [stringa personalizzata] [orientamento carta]

Carica [origine carta] in [nome tipo personalizzato] [orientamento carta]

Carica [origine carta] in [formato carta] [orientamento carta]

Carica [origine carta] in [tipo carta] [formato carta] [orientamento carta]

Caricare alim. manuale con [stringa personalizzata] [orientamento carta]

Caricare alim. manuale con [nome tipo personalizzato] [orientamento carta]

Carica alim. manuale con [formato carta] [orientamento carta]

Carica alim. manuale con [tipo carta] [formato carta] [orientamento carta]


Carica [origine carta] in [stringa personalizzata] [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Caricare il vassoio o l'alimentatore con il formato e il tipo di carta corretti.

  • Per utilizzare il vassoio o l'alimentatore con il formato o il tipo carta corretto, selezionare Caricamento carta completato sul pannello di controllo della stampante. Per i modelli di stampante non touch screen, premere [image] per confermare.

    Nota: Se è presente un vassoio contenente carta del tipo e formato corretto, la stampante preleva la carta da tale vassoio. Se non viene rilevato alcun vassoio contenente carta del tipo e del formato corretti, la stampa viene eseguita dall'origine carta predefinita.

  • Annullare il processo corrente.


Carica [origine carta] in [nome tipo personalizzato] [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Caricare il vassoio o l'alimentatore con il formato e il tipo di carta corretti.

  • Per utilizzare il vassoio o l'alimentatore con il formato o il tipo carta corretto, selezionare Caricamento carta completato sul pannello di controllo della stampante. Per i modelli di stampante non touch screen, premere [image] per confermare.

    Nota: Se è presente un vassoio contenente carta del tipo e formato corretto, la stampante preleva la carta da tale vassoio. Se non viene rilevato alcun vassoio contenente carta del tipo e del formato corretti, la stampa viene eseguita dall'origine carta predefinita.

  • Annullare il processo corrente.


Carica [origine carta] in [formato carta] [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Selezionare il vassoio o l'alimentatore con il formato di carta corretto.

  • Per utilizzare il vassoio o l'alimentatore con il formato carta corretto, selezionare Caricamento carta completato sul pannello di controllo della stampante. Per i modelli di stampante non touch screen, premere [image] per confermare.

    Nota: Se è presente un vassoio contenente carta del tipo e formato corretto, la stampante preleva la carta da tale vassoio. Se non viene rilevato alcun vassoio contenente carta del tipo e del formato corretti, la stampa viene eseguita dall'origine carta predefinita.

  • Annullare il processo corrente.


Carica [origine carta] in [tipo carta] [formato carta] [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Caricare il vassoio o l'alimentatore con il formato e il tipo di carta corretti.

  • Per utilizzare il vassoio o l'alimentatore con il formato e il tipo di carta corretti, selezionare Caricamento carta completato sul pannello di controllo della stampante. Per i modelli di stampante non touch screen, premere [image] per confermare.

    Nota: Se è presente un vassoio contenente carta del tipo e formato corretto, la stampante preleva la carta da tale vassoio. Se non viene rilevato alcun vassoio contenente carta del tipo e del formato corretti, la stampa viene eseguita dall'origine carta predefinita.

  • Annullare il processo corrente.


Caricare alim. manuale con [stringa personalizzata] [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Selezionare l'alimentatore con il formato e il tipo di carta corretti.

  • A seconda del modello della stampante, toccare Continua o premere [image] per annullare il messaggio e riprendere la stampa.

    Nota: Se non è presente carta nell'alimentatore quando si seleziona Continua o [image], la richiesta viene sovrascritta automaticamente, quindi viene eseguita la stampa da un vassoio selezionato automaticamente.

  • Annullare il processo corrente.


Caricare alim. manuale con [nome tipo personalizzato] [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Caricare l'alimentatore multiuso con la carta del formato e tipo corretti.

  • A seconda del modello della stampante, toccare Continua o premere [image] per annullare il messaggio e riprendere la stampa.

    Nota: Se non è presente carta nell'alimentatore quando si seleziona Continua o [image], la richiesta viene sovrascritta manualmente, quindi viene eseguita la stampa da un vassoio selezionato automaticamente.

  • Annullare il processo corrente.


Carica alim. manuale con [formato carta] [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Caricare l'alimentatore multiuso con carta del formato corretto.

  • A seconda del modello della stampante, toccare Continua o premere [image] per annullare il messaggio e riprendere la stampa.

    Nota: Se non è presente carta nell'alimentatore quando si seleziona Continua o [image], la richiesta viene sovrascritta manualmente, quindi viene eseguita la stampa da un vassoio selezionato automaticamente.

  • Annullare il processo corrente.


Carica alim. manuale con [tipo carta] [formato carta] [orientamento carta]

Provare una o più delle soluzioni seguenti:

  • Caricare l'alimentatore multiuso con la carta del formato e tipo corretti.

  • A seconda del modello della stampante, toccare Continua o premere [image] per annullare il messaggio e riprendere la stampa.

    Nota: Se non è presente carta nell'alimentatore quando si seleziona Continua o [image], la richiesta viene sovrascritta manualmente, quindi viene eseguita la stampa da un vassoio selezionato automaticamente.

  • Annullare il processo corrente.


[80.xy] Kit manutenzione in esaurimento

Potrebbe essere necessario ordinare un kit manutenzione. Per ulteriori informazioni, contattare il Centro assistenza clienti all'indirizzo http://support.lexmark.com o il rappresentante del servizio clienti. Se necessario, selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


[80.xy] Kit manutenzione quasi esaurito

Per ulteriori informazioni, contattare il Centro assistenza clienti all'indirizzo http://support.lexmark.com o il rappresentante del servizio clienti. Se necessario, selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


Kit manutenzione in esaurimento, pagine restanti stimate [x] [80.xy]

Potrebbe essere necessario sostituire in tempi brevi il kit di manutenzione. Per ulteriori informazioni, contattare l´assistenza clienti all´indirizzo http://support.lexmark.com o il rappresentante del servizio clienti.

Se necessario, dal pannello di controllo della stampante selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


[38] Memoria piena

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Annulla processo per annullare il messaggio. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Installare memoria aggiuntiva nella stampante.


[54] Errore software di rete [x]

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Spegnere la stampante, attendere 10 secondi e riaccenderla.

  • Aggiornare il firmware di rete nella stampante o nel server di stampa. Per ulteriori informazioni, contattare l'assistenza clienti.


Materiale di consumo non originale

[33.xy] [tipo materiale] non-Lexmark, vedere la Guida per l'utente


[33.xy] [tipo materiale] non-Lexmark, vedere la Guida per l'utente

Nota: Il tipo materiale di consumo può essere la cartuccia di toner o l´unità immagini.

La stampante ha rilevato un materiale o una parte non-Lexmark installata nella stampante.

La stampante Lexmark è progettata per funzionare al meglio con materiali e parti Lexmark originali. L'utilizzo di materiali o componenti di terze parti può influire su prestazioni, affidabilità o durata della stampante e dei relativi componenti di acquisizione immagini.

Tutti gli indicatori di durata sono progettati per funzionare con materiali e parti Lexmark e potrebbero produrre risultati imprevisti in caso di utilizzo di materiali e parti di terze parti. L'utilizzo di componenti di acquisizione immagini oltre la durata prevista può causare danni alla stampante Lexmark o a componenti associati.

Avvertenza — Danno potenziale: L'utilizzo di materiali o parti di terze parti può influire sulla copertura della garanzia. Eventuali danni causati dall'utilizzo di materiali o componenti di terze parti potrebbero non essere coperti dalla garanzia.

Per accettare una parte o tutti questi rischi e continuare a utilizzare componenti o parti non originali nella stampante, tenere premuto contemporaneamente [image] e il pulsante # sul pannello di controllo della stampante per 15 secondi.

Per i modelli di stampante senza schermo a sfioramento, premere contemporaneamente [image] e [image] sul pannello di controllo della stampante per 15 secondi per annullare il messaggio e riprendere la stampa.

Se non si desidera accettare questi rischi, rimuovere il materiale o il componente di terze parti dalla stampante, quindi installare un materiale o un componente parte Lexmark originale.

Nota: per un elenco dei materiali di consumo supportati, vedere la sezione "Richiesta di materiali di consumo" nella Guida per l'utente o visitare il sito Web www.lexmark.com.


[52] Spazio libero insufficiente nella memoria flash per le risorse

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Eliminare i font, le macro e gli altri dati contenuti nella memoria flash.

  • Aggiornare la scheda di memoria Flash in modo da ottenere una capacità maggiore.

    • Nota: Le macro e i font scaricati e non precedentemente memorizzati nella memoria flash vengono eliminati.


Errore font PPDS [50]

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Se la stampante non è in grado di rilevare il font richiesto, dal pannello di controllo della stampante selezionare:

    Menu PPDS > Migliore adattamento > Attivato

    La stampante individuerà un font simile e il testo in questione verrà riformattato.

  • Annullare il processo di stampa corrente.


Quota di stampa superata. Processo di stampa annullato.

Contattare il responsabile dell'assistenza del sistema.


Quota di stampa superata. Processo di stampa incompleto.

Contattare il responsabile dell'assistenza del sistema.


È stato necessario riavviare la stampante. L´ultimo processo potrebbe essere incompleto.

Dal pannello di controllo della stampante, toccare [image] per annullare il messaggio e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

Per ulteriori informazioni, visitare http://support.lexmark.com o contattare l´assistenza clienti.


Rimuovere carta da raccoglitore uscita standard

Rimuovere la risma di carta dal raccoglitore standard. La stampante rileva automaticamente la rimozione della carta e riprende la stampa.

Se si rimuove la carta e il messaggio non viene annullato, selezionare Continua sul pannello di controllo della stampante. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.


[88.xy] Sostituire la cartuccia, pagine restanti stimate 0

Per annullare il messaggio e continuare la stampa, sostituire la cartuccia di toner. Per ulteriori informazioni, vedere il foglio di istruzioni in dotazione con il materiale di consumo o la sezione "Sostituzione dei materiali di consumo" della Guida per l'utente.

Nota: se non si dispone di una cartuccia sostitutiva, vedere la sezione "Richiesta di materiali di consumo" nella Guida per l'utente o visitare il sito Web www.lexmark.com.


[42.xy] Sostituire cartuccia, regione stampante non corrispondente

Installare una cartuccia di toner che corrisponda al numero della regione della stampante. x indica il valore della regione della stampante. y indica il valore della regione della cartuccia. x e y possono assumere i seguenti valori:

Elenco delle regioni della stampante e delle cartucce di toner
Numero regione | Regione
0 | Globale
1 | Stati Uniti, Canada
2 | Area Economica Europea (AEE), Svizzera
3 | Asia Pacifico, Australia, Nuova Zelanda
4 | America Latina
5 | Africa, Medio Oriente, resto dell'Europa
9 | Non valido

Note:

  • I valori x e y corrispondono al valore .xy del codice di errore visualizzato sul pannello di controllo della stampante.
  • Per continuare con la stampa, è necessario che i valori x e y corrispondano.


[80.xy] Sostituire kit manutenzione, pagine restanti stimate 0

Rivolgersi al Centro assistenza clienti all'indirizzo http://support.lexmark.com o al rappresentante del servizio clienti, riportando il messaggio. La stampante è programmata per la manutenzione.


Sostituire cartuccia non supportata [32.xy]

Rimuovere la cartuccia di toner e installarne una supportata per cancellare il messaggio e continuare la stampa. Per ulteriori informazioni, vedere il foglio di istruzioni in dotazione con il materiale di consumo o la sezione "Sostituzione dei materiali di consumo" della Guida per l'utente.

Nota: Se non si dispone di una cartuccia sostitutiva, vedere la sezione "Richiesta di materiali di consumo" nella Guida per l'utente o visitare il sito Web www.lexmark.com.


Sostituire unità immagini non supportata [32.xy]

Per annullare il messaggio e continuare la stampa, rimuovere l'unità immagini e installarne una supportata. Per ulteriori informazioni, vedere il foglio di istruzioni in dotazione con il materiale di consumo o la sezione "Sostituzione dei materiali di consumo" della Guida per l'utente.

Nota: se non si dispone di un'unità immagini sostitutiva, vedere la sezione "Richiesta di materiali di consumo" nella Guida per l'utente o visitare il sito Web www.lexmark.com.


Alcuni processi in attesa non vengono ripristinati

[57] Modifica configurazione, alcuni processi in attesa non sono stati ripristinati

[37] Memoria insufficiente, eliminati alcuni processi in attesa

[37] Memoria insufficiente, alcuni processi in attesa non verranno ripristinati

Ripristinare processi in attesa?

Non ripristinati alcuni processi in attesa


[57] Modifica configurazione, alcuni processi in attesa non sono stati ripristinati

I processi in attesa non vengono convalidati a causa di una delle seguenti possibili modifiche:

  • Il firmware della stampante è stato aggiornato.

  • Il vassoio per il processo di stampa è stato rimosso.

  • Il processo di stampa viene inviato da un'unità flash non più collegata alla porta USB.

  • Il disco fisso della stampante contiene processi di stampa che sono stati memorizzati quando il disco fisso era installato in un modello di stampante diverso.

Dal pannello di controllo della stampante, selezionare Continua per annullare il messaggio. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.


[37] Memoria insufficiente, eliminati alcuni processi in attesa

Sono stati eliminati alcuni processi in attesa per consentire l'elaborazione dei processi correnti.

Selezionare Continua per annullare il messaggio. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.


[37] Memoria insufficiente, alcuni processi in attesa non verranno ripristinati

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per annullare il messaggio. Per i modelli di stampante senza schermo a sfioramento, premere [image] per confermare.

  • Eliminare altri eventuali processi in attesa per liberare memoria aggiuntiva nella stampante.


Ripristinare processi in attesa?

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Ripristina per ripristinare tutti i processi in attesa memorizzati nel disco fisso della stampante. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Dal pannello di controllo della stampante, selezionare Non ripristinare per non ripristinare i processi di stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.


Non ripristinati alcuni processi in attesa

Dal pannello di controllo della stampante, selezionare Continua per eliminare il processo specificato. Per i modelli di stampante non touch screen, premere [image] per confermare.

Nota: I processi in attesa che non vengono ripristinati restano nel disco fisso della stampante e non è possibile accedervi.


[54] Errore software di rete standard

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Spegnere la stampante, quindi riaccenderla.

  • Aggiornare il firmware di rete nella stampante o nel server di stampa. Per ulteriori informazioni, contattare l'assistenza clienti.


[56] Porta USB standard disabilitata

Dal pannello di controllo della stampante, selezionare Continua per annullare il messaggio. Per i modelli di stampante non touch screen, premere [image] per confermare.

Note:

  • Tutti i dati ricevuti tramite la porta USB vengono eliminati.
  • Verificare che il menu Buffer USB non sia impostato su Disabilitato.


Materiale di consumo mancante o da sostituire

[31.xy] Reinstallare cartuccia mancante o che non risponde

[31.xy] Reinstallare unità immagini mancante o che non risponde

[84.xy] Sostituire unità immagini, pagine restanti stimate 0

Materiale di consumo necessario per completare il processo


[31.xy] Reinstallare cartuccia mancante o che non risponde

Provare una o più delle soluzioni seguenti:

  • Verificare se la cartuccia di toner risulta mancante. Se non è presente, installare la cartuccia di toner.

    Per informazioni sull'installazione della cartuccia, vedere la sezione "Sostituzione dei materiali di consumo" della Guida per l'utente.

  • Se la cartuccia di toner è installata, rimuovere la cartuccia di toner che non risponde e reinstallarla.

    Nota: Se il messaggio viene visualizzato dopo aver reinstallato il materiale di consumo, la cartuccia è difettosa. Sostituire la cartuccia di toner.


[31.xy] Reinstallare unità immagini mancante o che non risponde

Provare una o più delle soluzioni seguenti:

  • Controllare se manca l'unità immagini. In tal caso, installare l'unità immagini.

    Per informazioni sull'installazione dell'unità immagini, vedere la sezione "Sostituzione dei materiali di consumo" nella Guida per l'utente.

  • Se l'unità immagini è installata, rimuovere l'unità immagini che non risponde, quindi reinstallarla.

    Nota: Se il messaggio viene visualizzato dopo aver reinstallato il materiale di consumo, l'unità immagini è difettosa. Sostituire l'unità di acquisizione immagini.


[84.xy] Sostituire unità immagini, pagine restanti stimate 0

Per annullare il messaggio e continuare la stampa, sostituire l'unità immagini. Per ulteriori informazioni, vedere il foglio di istruzioni in dotazione con il materiale di consumo o la sezione "Sostituzione dei materiali di consumo" della Guida per l'utente.

Nota: se non si dispone di un'unità immagini sostitutiva, vedere la sezione "Richiesta di materiali di consumo" nella Guida per l'utente o visitare il sito Web www.lexmark.com.


Materiale di consumo necessario per completare il processo

Effettuare una delle seguenti operazioni:

  • Installare il materiale di consumo mancante per completare il processo.

  • Annullare il processo corrente.


[58] Troppe opzioni flash installate

  1. Spegnere la stampante.

  2. Scollegare il cavo di alimentazione dalla presa elettrica.

  3. Rimuovere la memoria flash extra.

  4. Collegare il cavo di alimentazione a una presa elettrica dotata di messa a terra.

  5. Riaccendere la stampante.


[58] Troppi vassoi collegati

  1. Spegnere la stampante.

  2. Scollegare il cavo di alimentazione dalla presa elettrica.

  3. Rimuovere i vassoi extra.

  4. Collegare il cavo di alimentazione a una presa elettrica dotata di messa a terra.

  5. Riaccendere la stampante.


[53] Rilevata memoria flash non formattata

Provare una o più delle soluzioni seguenti:

  • Dal pannello di controllo della stampante, selezionare Continua per interrompere la deframmentazione e continuare la stampa. Per i modelli di stampante non touch screen, premere [image] per confermare.

  • Formattare la memoria Flash.

    • Nota: Se il messaggio di errore persiste, è possibile che la memoria flash sia difettosa e debba essere sostituita.


Rimozione degli inceppamenti

Inceppamenti carta nello sportello anteriore, sportello posteriore, raccoglitore standard e area fronte/retro

Inceppamenti carta nei vassoi o nell'alimentatore multiuso

[x]-inceppamento pagina, aprire il coperchio superiore dell'alimentatore automatico [28y.xx]


Inceppamenti carta nello sportello anteriore, sportello posteriore, raccoglitore standard e area fronte/retro

[x]-inceppamento pagina, aprire lo sportello anteriore. [20y.xx]

[x]-inceppamento pagina, aprire lo sportello posteriore. [20y.xx]

[x]-inceppamento pagina, rimuovere inceppamento dal raccoglitore standard. [20y.xx]

[x]-inceppamento pagina, rimuovere il vassoio 1 per eliminare l'unità fronte/retro. [23y.xx]


[x]-inceppamento pagina, aprire lo sportello anteriore. [20y.xx]

hot_surface caution icon ATTENZIONE — SUPERFICIE MOLTO CALDA: L'area interna della stampante potrebbe surriscaldarsi. Per evitare infortuni, lasciare raffreddare la superficie prima di toccarla.

  1. Premere il pulsante sul lato destro della stampante, quindi aprire lo sportello anteriore.

  2. Estrarre la cartuccia di toner usando la maniglia.

  3. Sollevare la maniglia verde, quindi estrarre l'unità immagini dalla stampante.

    Avvertenza — Danno potenziale: non toccare il tamburo del fotoconduttore di colore blu lucido sotto l´unità immagini. Ciò potrebbe influire sulla qualità dei processi di stampa futuri.

  4. Posizionare l'unità immagini su una superficie piana e liscia.

    Avvertenza — Danno potenziale: Non esporre l'unità immagini alla luce diretta per più di 10 minuti. L'eccessiva esposizione alla luce può compromettere la qualità di stampa.

  5. Sollevare l'aletta verde nella parte anteriore della stampante.

  6. Afferrare la carta inceppata su ciascun lato ed estrarla delicatamente.

    Nota: accertarsi che siano stati rimossi tutti i frammenti di carta.

  7. Installare l´unità immagini allineando le frecce sulle guide laterali dell´unità con le frecce sulle guide laterali all´interno della stampante, quindi inserire l´unità immagini nella stampante.

  8. Installare la cartuccia di toner allineando le guide laterali della cartuccia con le frecce sulle guide laterali all´interno della stampante, quindi inserire la cartuccia nella stampante.

  9. Chiudere lo sportello anteriore.

  10. Dal pannello di controllo della stampante, toccare [image] per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, selezionare Avanti > [image] >Rimuovere l'inceppamento e premere OK > [image].


[x]-inceppamento pagina, aprire lo sportello posteriore. [20y.xx]

  1. Aprire lo sportello anteriore per separare la carta inceppata nello sportello posteriore.

  2. Tirare delicatamente verso il basso lo sportello posteriore.

    hot_surface caution icon ATTENZIONE — SUPERFICIE MOLTO CALDA: L'area interna della stampante potrebbe surriscaldarsi. Lasciare raffreddare la superficie prima di toccarla per evitare infortuni.

  3. Afferrare la carta inceppata su ciascun lato ed estrarla delicatamente.

    Nota: accertarsi che siano stati rimossi tutti i frammenti di carta.

  4. Chiudere lo sportello posteriore quindi lo sportello anteriore.

  5. Dal pannello di controllo della stampante, toccare [image] per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, selezionare Avanti > [image] >Rimuovere l'inceppamento e premere OK > [image].


[x]-inceppamento pagina, rimuovere inceppamento dal raccoglitore standard. [20y.xx]

  1. Afferrare la carta inceppata su ciascun lato ed estrarla delicatamente.

    Nota: accertarsi che siano stati rimossi tutti i frammenti di carta.

  2. Dal pannello di controllo della stampante, toccare [image] per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, selezionare Avanti > [image] >Rimuovere incepp., prem. OK >


[x]-inceppamento pagina, rimuovere il vassoio 1 per eliminare l'unità fronte/retro. [23y.xx]

hot_surface caution icon ATTENZIONE — SUPERFICIE MOLTO CALDA: L'area interna della stampante potrebbe surriscaldarsi. Per evitare infortuni, lasciare raffreddare la superficie prima di toccarla.

  1. Estrarre completamente il vassoio dalla stampante.

  2. Individuare la leva blu, quindi tirarla verso il basso per rilasciare l´inceppamento.

  3. Afferrare la carta inceppata su ciascun lato ed estrarla delicatamente.

    Nota: accertarsi che siano stati rimossi tutti i frammenti di carta.

  4. Inserire il vassoio.

  5. Dal pannello di controllo della stampante, toccare [image] per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, selezionare Avanti > [image] >Rimuovere incepp., prem. OK >


Inceppamenti carta nei vassoi o nell'alimentatore multiuso

[x]-inceppamento pagina, aprire il vassoio[x]. [24y.xx]

[x]-inceppamento pagina, rimuovere inceppamento dall'alimentatore manuale. [25y.xx]


[x]-inceppamento pagina, aprire il vassoio[x]. [24y.xx]

  1. Estrarre completamente il vassoio dalla stampante.

    Nota: il messaggio visualizzato sul display della stampante indica il vassoio in cui è avvenuto l´inceppamento della carta.

  2. Afferrare la carta inceppata su ciascun lato ed estrarla delicatamente.

    Nota: accertarsi che siano stati rimossi tutti i frammenti di carta.

  3. Inserire il vassoio.

  4. Dal pannello di controllo della stampante, toccare [image] per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, selezionare Avanti > [image] >Rimuovere incepp., prem. OK >


[x]-inceppamento pagina, rimuovere inceppamento dall'alimentatore manuale. [25y.xx]

  1. Afferrare dall'alimentatore multiuso la carta inceppata su ciascun lato ed estrarla delicatamente.

    Nota: accertarsi che siano stati rimossi tutti i frammenti di carta.

  2. Flettere i fogli avanti e indietro in modo da separarli, quindi aprirli a ventaglio. Non piegare o sgualcire la carta. Allinearne i bordi su una superficie piana.

  3. Ricaricare la carta nell'alimentatore multiuso.

    Nota: assicurarsi di spostare la guida della carta in modo che aderisca ai bordi della carta.

  4. Dal pannello di controllo della stampante, toccare [image] per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, selezionare Avanti > [image] >Rimuovere l'inceppamento e premere OK > [image].


[x]-inceppamento pagina, aprire il coperchio superiore dell'alimentatore automatico [28y.xx]

  1. Rimuovere dal vassoio ADF tutti i documenti originali.

    Nota: il messaggio viene annullato quando le pagine vengono rimosse dal vassoio ADF.

  2. Aprire il coperchio dell'ADF.

  3. Afferrare la carta inceppata su ciascun lato ed estrarla delicatamente.

    Nota: accertarsi che siano stati rimossi tutti i frammenti di carta.

  4. Chiudere il coperchio dell'ADF.

  5. Allineare i bordi dei documenti originali, caricare i documenti originali nell'ADF, quindi regolare la guida della carta.

  6. Dal pannello di controllo della stampante, toccare [image] per annullare il messaggio e continuare la stampa. Per i modelli di stampante senza schermo a sfioramento, selezionare Avanti > [image] >Rimuovere l'inceppamento e premere OK > [image].


Guida all'eliminazione degli errori