Algemene fouten herstellen

Er is een printerfout opgetreden

Er is een fout opgetreden met het USB-station Verwijder het station en plaats het opnieuw.

Cartridge en beeldverwerkingseenheid komen niet overeen [41.xy]

Cartridge bijna leeg [88.xy]

Cartridge bijna leeg [88.xy]

Cartridge bijna leeg. Geschat aantal resterende pagina's is [x][88.xy]

Wijzig [Papierbron] in [X]

Sluit voorklep

Communicatiefout

Complexe pagina, bepaalde gegevens worden mogelijk niet afgedrukt [39]

Referenties ongeldig. Afdruktaak geannuleerd.

Flash beschadigd [51]

De schijf moet worden geformatteerd voor u deze in dit apparaat kunt gebruiken

Fout bij lezen flashstation en hub

Beeldverwerkingseenheid bijna leeg [84.xy]

Beeldverwerkingseenheid bijna leeg [84.xy]

Beeldverwerkingseenheid vrijwel leeg. Geschat aantal resterende pagina's is [x][84.xy]

Onjuist papierformaat. Open [papierbron] [34]

Onvoldoende geheugen voor defragmentatie flashgeheugen [37]

Onvoldoende geheugen om de taak te sorteren [37]

Onvoldoende geheugen voor ondersteuning van functie voor bronnenopslag [35]

Vul [papierbron] of vul handmatige invoer

Onderhoudskit bijna leeg [80.xy]

Onderhoudskit bijna leeg [80.xy]

Onderhoudskit vrijwel leeg. Geschat aantal resterende pagina's is [x] [80.xy]

Geheugen vol [38]

Softwarefout netwerk [x] [54]

Niet officiële supply

Onvoldoende vrije ruimte in flashgeheugen voor bronnen [52]

PPDS-lettertypefout [50]

Afdrukaantal overschreden. Afdruktaak geannuleerd.

Afdrukaantal overschreden. Afdruktaak niet voltooid.

De printer moest opnieuw worden opgestart. De laatste taak is mogelijk niet voltooid.

Verwijder papier uit uitvoerlade

Vervang cartridge. Geschat aantal resterende pagina's is 0 [88.xy]

Vervang cartridge, regiocode van cartridge komt niet overeen met code printer [42.xy]

Vervang onderhoudskit. Geschat aantal resterende pagina's is 0 [80.xy]

Vervang niet-ondersteunde cartridge [32.xy]

Vervang niet-ondersteunde beeldverwerkingseenheid [32.xy]

Sommige wachttaken worden niet teruggezet

Softwarefout in standaardnetwerk [54]

Standaard USB-poort uitgeschakeld [56]

Supply ontbreekt of moet worden vervangen

Te veel flashopties geïnstalleerd [58]

Te veel laden aangesloten [58]

Flash niet geformatteerd [53]


Er is een printerfout opgetreden

Controleer de printerstatus op het bedieningspaneel van de printer. Volg zo nodig de aanwijzingen voor herstellen.

Neem contact op met uw systeembeheerder voor meer informatie.


Er is een fout opgetreden met het USB-station Verwijder het station en plaats het opnieuw.

Probeer een of meer van de volgende oplossingen:

  • Verwijder het flashstation en plaats het vervolgens weer terug.

  • Als het foutbericht niet verdwijnt, is het flashgeheugen mogelijk beschadigd en moet het worden vervangen.


Cartridge en beeldverwerkingseenheid komen niet overeen [41.xy]

  1. Controleer of de tonercartridge en beeldverwerkingseenheid beide MICR- of niet-MICR-supplies zijn.

    Opmerking: Voor een lijst met ondersteunde supplies raadpleegt u het gedeelte “Supplies bestellen” in de Gebruikershandleiding of gaat u naar www.lexmark.com.

  2. Vervang de tonercartridge of de beeldverwerkingseenheid zodat beide MICR- of niet-MICR-supplies zijn.

Opmerkingen:

  • Gebruik een MICR-tonercartridge en -beeldverwerkingseenheid voor drukproeven en vergelijkbare documenten.
  • Gebruik een niet-MICR-tonercartridge en -beeldverwerkingseenheid voor gewone afdruktaken.


Cartridge bijna leeg [88.xy]

Mogelijk moet u een tonercartridge bestellen. Selecteer indien nodig Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Cartridge bijna leeg [88.xy]

Selecteer indien nodig Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Cartridge bijna leeg. Geschat aantal resterende pagina's is [x][88.xy]

Mogelijk moet u aangegeven tonercartridge zeer binnenkort vervangen. Raadpleeg het gedeelte “Supplies vervangen” in de Gebruikershandleiding voor meer informatie.

Selecteer indien nodig Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Wijzig [Papierbron] in [X]

Wijzig [papierbron] in [aangepaste tekenreeks], plaats [afdrukstand papier]

Wijzig [papierbron] in [aangepaste soort], laad [afdrukstand]

Wijzig [papierbron] in [papierformaat], plaats [afdrukstand]

Wijzig [papierbron] in [papiersoort] [papierformaat], plaats [afdrukstand]


Wijzig [papierbron] in [aangepaste tekenreeks], plaats [afdrukstand papier]

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de lade, controleer de instellingen voor het papierformaat en de papiersoort in het menu Papier op het bedieningspaneel van de printer en raak vervolgens Papier vervangen voltooid aan. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Annuleer de afdruktaak.


Wijzig [papierbron] in [aangepaste soort], laad [afdrukstand]

Probeer een of meer van de volgende oplossingen

  • Plaats papier van het juiste formaat en de juiste soort in de lade, controleer de instellingen voor het papierformaat en de papiersoort in het menu Papier op het bedieningspaneel van de printer en raak vervolgens Papier vervangen voltooid aan. Druk op printers zonder aanraakscherm op [image] om te bevestigen.

  • Annuleer de afdruktaak.


Wijzig [papierbron] in [papierformaat], plaats [afdrukstand]

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de lade, controleer de instellingen voor het papierformaat en de papiersoort in het menu Papier op het bedieningspaneel van de printer en raak vervolgens Papier vervangen voltooid aan. Druk op printers zonder aanraakscherm op [image] om te bevestigen.

  • Annuleer de afdruktaak.


Wijzig [papierbron] in [papiersoort] [papierformaat], plaats [afdrukstand]

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de lade, controleer de instellingen voor het papierformaat en de papiersoort in het menu Papier op het bedieningspaneel van de printer en raak vervolgens Papier vervangen voltooid aan. Druk op printers zonder aanraakscherm op [image] om te bevestigen.

  • Annuleer de afdruktaak.


Sluit voorklep

Sluit de voorklep van de printer.


Communicatiefout

Probeer een of meer van de volgende oplossingen:

Controleer of de printer is ingeschakeld
Controleer de USB-aansluiting

  • Controleer of de printer met een USB-kabel is aangesloten op de computer.

  • Gebruik alleen een van de aanbevolen USB-kabels.

    Ga voor meer informatie naar http://support.lexmark.com of neem contact op met de afdeling voor systeemondersteuning.

Controleer de Ethernet-verbinding

  • Controleer de stekkers aan de uiteinden van de Ethernet-kabel op beschadigingen. Als de kabel is beschadigd, moet u een nieuwe aanschaffen.

  • Controleer of het ene uiteinde van de Ethernet-kabel stevig is aangesloten op de Ethernet-poort van de printer en het andere uiteinde op een netwerkhub, router of wandaansluiting.

  • Controleer of het netwerk een actieve verbinding heeft en correct werkt.

  • Als u een VPN gebruikt, kunt u overwegen over te schakelen naar een USB-verbinding of wachten met afdrukken tot uw sessie is voltooid.

  • Controleer of de switches, hubs, routers, toegangspunten en andere aangesloten apparaten zijn ingeschakeld.

  • Controleer of de waarden voor IP-adres, gateway en netwerkmasker juist zijn voor het netwerk.

    Druk een netwerkconfiguratiepagina af met de printer en controleer de netwerkinstellingen.


Complexe pagina, bepaalde gegevens worden mogelijk niet afgedrukt [39]

Probeer een of meer van de volgende oplossingen:

  • Selecteer op het bedieningspaneel van de printer Doorgaan om het bericht te negeren en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Annuleer de huidige afdruktaak. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Installeer extra printergeheugen.


Referenties ongeldig. Afdruktaak geannuleerd.

Voer de juiste referenties in of neem contact op met de systeembeheerder.


Flash beschadigd [51]

Probeer een of meer van de volgende oplossingen:

  • Vervang de beschadigde flashgeheugenkaart.

  • Selecteer op het bedieningspaneel van de printer Doorgaan om het bericht te negeren en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Annuleer de huidige afdruktaak.


De schijf moet worden geformatteerd voor u deze in dit apparaat kunt gebruiken

Selecteer Schijf formatteren op het bedieningspaneel van de printer om de vaste schijf van de printer te formatteren en het bericht te wissen. Druk op printers zonder aanraakscherm op [image] om te bevestigen.

Opmerking: Als u de vaste schijf van de printer formatteert, worden alle bestanden van de schijf verwijderd.


Fout bij lezen flashstation en hub

Fout bij lezen van USB-station. Verwijder USB.

Fout bij lezen USB-hub. Verwijder hub.


Fout bij lezen van USB-station. Verwijder USB.

Er is een niet-ondersteund USB-apparaat geplaatst. Verwijder het USB-apparaat en plaats daarna een ondersteund apparaat.


Fout bij lezen USB-hub. Verwijder hub.

Er is een niet-ondersteunde USB-hub geplaatst. Verwijder de USB-hub en installeer daarna een ondersteund apparaat.


Beeldverwerkingseenheid bijna leeg [84.xy]

Mogelijk moet u een beeldverwerkingseenheid bestellen. Selecteer indien nodig Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Beeldverwerkingseenheid bijna leeg [84.xy]

Selecteer indien nodig Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Beeldverwerkingseenheid vrijwel leeg. Geschat aantal resterende pagina's is [x][84.xy]

Mogelijk moet u de beeldverwerkingseenheid zeer binnenkort vervangen. Raadpleeg het gedeelte "Supplies vervangen" in de Gebruikershandleiding voor meer informatie.

Selecteer indien nodig Doorgaan op het bedieningspaneel van de printer om verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Onjuist papierformaat. Open [papierbron] [34]

Probeer een of meer van de volgende oplossingen:

  • Plaats het juiste papierformaat in de lade.

  • Selecteer op het bedieningspaneel van de printer Doorgaan om het bericht te sluiten en om het bericht te sluiten en af te drukken vanuit een andere papierlade. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Controleer de lengte- en breedtegeleiders en zorg ervoor dat het papier op de juiste manier in de lade wordt geplaatst.

  • Zorg ervoor dat het juiste papierformaat en -soort staan ingesteld in de Voorkeursinstellingen voor afdrukken of in het dialoogvenster Afdrukken.

  • Controleer of het papierformaat en het papiersoort worden vermeld in het menu Papier op het bedieningspaneel van de printer.

  • Controleer of het papierformaat correct is ingesteld. Als Formaat U-lader bijvoorbeeld is ingesteld op Universal, dient u ervoor te zorgen dat het papier groot genoeg is voor de gegevens die u wilt afdrukken.

  • Annuleer de afdruktaak.


Onvoldoende geheugen voor defragmentatie flashgeheugen [37]

Probeer een of meer van de volgende oplossingen:

  • Selecteer Doorgaan op het bedieningspaneel van de printer om de defragmentatie te stoppen en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Verwijder lettertypen, macro's en andere gegevens uit het geheugen van de printer.

  • Installeer extra printergeheugen.


Onvoldoende geheugen om de taak te sorteren [37]

Probeer een of meer van de volgende oplossingen:

  • Selecteer Doorgaan op het bedieningspaneel om het opgeslagen gedeelte van de taak af te drukken en om de rest van de afdruktaak te sorteren. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Annuleer de huidige afdruktaak.


Onvoldoende geheugen voor ondersteuning van functie voor bronnenopslag [35]

Installeer extra printergeheugen of selecteer Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Vul [papierbron] of vul handmatige invoer

Plaats [tekenreeks voor aangepast papier] [afdrukstand papier] in [papierbron]

Plaat [naam aangepaste soort] [afdrukstand papier] in [papierbron]

Plaats [papierformaat] [afdrukstand papier] in [papierbron]

Plaats [papiersoort] [papierformaat] [afdrukstand papier] in [papierbron]

Plaats [tekenreeks aangepast papier] [afdrukstand papier] in handmatige invoer

Plaats [naam aangepaste papiersoort] [afdrukstand papier] in handmatige invoer

Plaats [papierformaat] [afdrukstand papier] in handmatige invoer

Plaats [papiersoort] [papierformaat] [afdrukstand papier] in handmatige invoer


Plaats [tekenreeks voor aangepast papier] [afdrukstand papier] in [papierbron]

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de lade of invoer.

  • Selecteer Papier geplaatst op het bedieningspaneel van de printer om de lade met papier van het juiste formaat of de juiste soort te gebruiken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

    Opmerking: Als de printer een lade vindt met papier van het juiste formaat en de juiste soort, wordt het papier uit die lade ingevoerd. Als de printer geen lade met papier van het juiste formaat en de juiste soort kan vinden, wordt de taak afgedrukt op het papier uit de standaardpapierbron.

  • Annuleer de actieve taak.


Plaat [naam aangepaste soort] [afdrukstand papier] in [papierbron]

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de lade of invoer.

  • Selecteer Papier geplaatst op het bedieningspaneel van de printer om de lade met papier van het juiste formaat of de juiste soort te gebruiken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

    Opmerking: Als de printer een lade vindt met papier van het juiste formaat en de juiste soort, wordt het papier uit die lade ingevoerd. Als de printer geen lade met papier van het juiste formaat en de juiste soort kan vinden, wordt de taak afgedrukt op het papier uit de standaardpapierbron.

  • Annuleer de actieve taak.


Plaats [papierformaat] [afdrukstand papier] in [papierbron]

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat in de lade of invoer.

  • Selecteer Papier geplaatst op het bedieningspaneel van de printer om de lade of invoer met papier van het juiste formaat te gebruiken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

    Opmerking: Als de printer een lade vindt met papier van het juiste formaat en de juiste soort, wordt het papier uit die lade ingevoerd. Als de printer geen lade met papier van het juiste formaat en de juiste soort kan vinden, wordt de taak afgedrukt op het papier uit de standaardpapierbron.

  • Annuleer de actieve taak.


Plaats [papiersoort] [papierformaat] [afdrukstand papier] in [papierbron]

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de lade of invoer.

  • Selecteer Papier geplaatst op het bedieningspaneel van de printer om de lade of invoer met papier van het juiste formaat en de juiste soort te gebruiken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

    Opmerking: Als de printer een lade vindt met papier van het juiste formaat en de juiste soort, wordt het papier uit die lade ingevoerd. Als de printer geen lade met papier van het juiste formaat en de juiste soort kan vinden, wordt de taak afgedrukt op het papier uit de standaardpapierbron.

  • Annuleer de actieve taak.


Plaats [tekenreeks aangepast papier] [afdrukstand papier] in handmatige invoer

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de invoer.

  • Afhankelijk van uw type printer raakt u Doorgaan aan of drukt u op [image] om de boodschap te verwijderen en door te gaan met afdrukken.

    Opmerking: Als er geen papier in de invoer ligt wanneer Doorgaan of [image] is gekozen, wordt de vraag door de printer genegeerd en wordt geprint uit een automatisch geselecteerde lade.

  • Annuleer de actieve taak.


Plaats [naam aangepaste papiersoort] [afdrukstand papier] in handmatige invoer

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de universeellader.

  • Afhankelijk van uw type printer raakt u Doorgaan aan of drukt u op [image] om de boodschap te verwijderen en door te gaan met afdrukken.

    Opmerking: Als er geen papier in de invoer ligt wanneer Doorgaan of [image] is gekozen, wordt de vraag door de printer genegeerd en wordt er afgedrukt uit een automatisch geselecteerde lade.

  • Annuleer de actieve taak.


Plaats [papierformaat] [afdrukstand papier] in handmatige invoer

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat in de opgegeven lade.

  • Afhankelijk van uw type printer raakt u Doorgaan aan of drukt u op [image] om de boodschap te verwijderen en door te gaan met afdrukken.

    Opmerking: Als er geen papier in de invoer ligt wanneer Doorgaan of [image] is gekozen, wordt de vraag door de printer genegeerd en wordt er afgedrukt uit een automatisch geselecteerde lade.

  • Annuleer de actieve taak.


Plaats [papiersoort] [papierformaat] [afdrukstand papier] in handmatige invoer

Probeer een of meer van de volgende oplossingen:

  • Plaats papier van het juiste formaat en de juiste soort in de universeellader.

  • Afhankelijk van uw type printer raakt u Doorgaan aan of drukt u op [image] om de boodschap te verwijderen en door te gaan met afdrukken.

    Opmerking: Als er geen papier in de invoer ligt wanneer Doorgaan of [image] is gekozen, wordt de vraag door de printer genegeerd en wordt er afgedrukt uit een automatisch geselecteerde lade.

  • Annuleer de actieve taak.


Onderhoudskit bijna leeg [80.xy]

Mogelijk moet u een onderhoudskit bestellen. Neem voor meer informatie contact op met de klantenondersteuning via http://support.lexmark.com of uw servicevertegenwoordiger. Selecteer indien nodig Doorgaan om het bericht te sluiten en door te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Onderhoudskit bijna leeg [80.xy]

Neem voor meer informatie contact op met de klantenondersteuning via http://support.lexmark.com of uw servicevertegenwoordiger. Selecteer indien nodig Doorgaan om het bericht te sluiten en door te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Onderhoudskit vrijwel leeg. Geschat aantal resterende pagina's is [x] [80.xy]

Mogelijk moet u aangegeven onderhoudskit zeer binnenkort vervangen. Neem voor meer informatie contact op met de klantenondersteuning op http://support.lexmark.com of met uw servicevertegenwoordiger.

Selecteer indien nodig Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Geheugen vol [38]

Probeer een of meer van de volgende oplossingen:

  • Selecteer Taak annuleren op het bedieningspaneel van de printer om het bericht te sluiten. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Installeer extra printergeheugen.


Softwarefout netwerk [x] [54]

Probeer een of meer van de volgende oplossingen:

  • Selecteer Doorgaan op het bedieningspaneel van de printer om verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Schakel de printer uit en schakel de printer na ongeveer tien seconden weer in.

  • Werk de netwerkfirmware in de printer of afdrukserver bij. Neem voor meer informatie contact op met klantenondersteuning.


Niet officiële supply

Geen [supplytype] van Lexmark, Zie Gebruikershandleiding [33.xy]


Geen [supplytype] van Lexmark, Zie Gebruikershandleiding [33.xy]

Opmerking: Het supplytype kan de tonercartridge of beeldverwerkingseenheid zijn.

De printer heeft gedetecteerd dat een supply of onderdeel van een ander merk dan Lexmark in de printer is geïnstalleerd.

Uw Lexmark-printer werkt het beste met originele supplies en onderdelen van Lexmark. Wanneer u supplies of onderdelen van andere fabrikanten dan Lexmark gebruikt, kan dit negatieve gevolgen hebben voor de prestaties, betrouwbaarheid of levensduur van de printer en de beeldverwerkingsonderdelen van het apparaat.

Alle levensduurindicators zijn ontworpen om te functioneren met de supplies en onderdelen Lexmark. Als u supplies of onderdelen van andere fabrikanten gebruikt, kan dat tot onvoorspelbare resultaten leiden. Het gebruik van beeldverwerkingsonderdelen langer dan de beoogde levensduur kan uw Lexmark-printer of de desbetreffende onderdelen beschadigen.

Let op—Kans op beschadiging: Het gebruik van supplies of onderdelen van andere fabrikanten kan gevolgen hebben voor uw garantie. Schade die werd veroorzaakt door het gebruik van supplies of onderdelen van andere fabrikanten valt niet onder de garantie.

Als u deze risico's wilt aanvaarden en wilt doorgaan met het gebruik van niet-originele supplies of onderdelen in uw printer, hou dan [image] en de knop # op het bedieningspaneel van de printer gedurende 15 seconden gelijktijdig ingedrukt.

Bij printermodellen zonder aanraakscherm houdt u [image] en [image] op het bedieningspaneel van de printer gedurende 15 seconden gelijktijdig ingedrukt om het bericht te sluiten en verder te gaan met afdrukken.

Als u deze risico's niet wilt aanvaarden, verwijder dan het supply of onderdeel van andere fabrikanten uit uw printer en vervang deze door een origineel supply of onderdeel van Lexmark.

Opmerking: Voor een lijst met ondersteunde supplies raadpleegt u het gedeelte “Supplies bestellen” in de Gebruikershandleiding of gaat u naar www.lexmark.com.


Onvoldoende vrije ruimte in flashgeheugen voor bronnen [52]

Probeer een of meer van de volgende oplossingen:

  • Selecteer Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Verwijder lettertypen, macro's en andere gegevens uit het flashgeheugen.

  • Voer een upgrade uit naar een flashgeheugenkaart met een grotere capaciteit.

    • Opmerking: Geladen lettertypen en macro's die niet eerder zijn opgeslagen in het flashgeheugen, worden verwijderd.


PPDS-lettertypefout [50]

Probeer een of meer van de volgende oplossingen:

  • Selecteer Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Als de printer het gewenste lettertype niet kan vinden, blader dan op het bedieningspaneel van de printer naar:

    PPDS-menu > Meest gelijkend > Aan

    De printer zoekt een vergelijkbaar lettertype en maakt de desbetreffende tekst opnieuw op.

  • Annuleer de huidige afdruktaak.


Afdrukaantal overschreden. Afdruktaak geannuleerd.

Neem contact op met de afdeling voor systeemondersteuning.


Afdrukaantal overschreden. Afdruktaak niet voltooid.

Neem contact op met de afdeling voor systeemondersteuning.


De printer moest opnieuw worden opgestart. De laatste taak is mogelijk niet voltooid.

Raak op het bedieningspaneel van de printer [image] aan om het bericht te wissen en door te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

Ga voor meer informatie naar http://support.lexmark.com of neem contact op met de klantenondersteuning.


Verwijder papier uit uitvoerlade

Verwijder de papierstapel uit de standaardlade. De printer stelt automatisch vast dat het papier is verwijderd en gaat door met afdrukken.

Selecteer Doorgaan op het bedieningspaneel van de printer als het bericht niet wordt gewist nadat u het papier hebt verwijderd. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Vervang cartridge. Geschat aantal resterende pagina's is 0 [88.xy]

Vervang de tonercartridge om het bericht te wissen en door te gaan met afdrukken. Raadpleeg voor meer informatie de instructies die bij de supply zijn geleverd of het gedeelte “Supplies vervangen” van de Gebruikershandleiding.

Opmerking: Als u geen vervangende tonercartridge hebt, raadpleegt u het gedeelte “Supplies bestellen” van de Gebruikershandleiding of gaat u naar www.lexmark.com.


Vervang cartridge, regiocode van cartridge komt niet overeen met code printer [42.xy]

Installeer een tonercartridge die overeenkomt met de regiocode van de printer. x is de waarde voor de regio van de printer. y is de waarde voor de regio van de cartridge. x en y kunnen de volgende waarden hebben:

Lijst van regio's voor printer en tonercartridge
Regionummer | Regio
0 | Wereldwijd
1 | Verenigde Staten, Canada
2 | Europese Economische Ruimte (EER), Zwitserland
3 | Zuidoost-Azië, Australië, Nieuw-Zeeland
4 | Latijns-Amerika
5 | Afrika, Midden-Oosten, rest van Europa
9 | Ongeldig

Opmerkingen:

  • De x- en y-waarden zijn de .xy van de foutcode die wordt weergegeven op het bedieningspaneel van de printer.
  • De x- en y-waarden moeten overeenkomen, anders kan het afdrukken niet worden voortgezet.


Vervang onderhoudskit. Geschat aantal resterende pagina's is 0 [80.xy]

Neem contact op met de klantenondersteuning via http://support.lexmark.com of met uw servicevertegenwoordiger en meld het probleem. De printer vereist onderhoud.


Vervang niet-ondersteunde cartridge [32.xy]

Vervang de tonercartridge en installeer een ondersteund exemplaar om het bericht te wissen en door te gaan met afdrukken. Raadpleeg voor meer informatie de instructies die bij de supply zijn geleverd of het gedeelte "Supplies vervangen" van de Gebruikershandleiding.

Opmerking: Als u geen vervangende tonercartridge hebt, raadpleegt u het gedeelte "Supplies bestellen" van de Gebruikershandleiding of gaat u naar www.lexmark.com.


Vervang niet-ondersteunde beeldverwerkingseenheid [32.xy]

Vervang de beeldverwerkingseenheid en installeer een ondersteund exemplaar om het bericht te wissen en door te gaan met afdrukken. Raadpleeg voor meer informatie de instructies die bij de supply zijn geleverd of het gedeelte “Supplies vervangen” van de Gebruikershandleiding.

Opmerking: Als u geen vervangende beeldverwerkingseenheid hebt, raadpleegt u het gedeelte “Supplies bestellen” van de Gebruikershandleiding of gaat u naar www.lexmark.com.


Sommige wachttaken worden niet teruggezet

Configuratie gewijzigd, sommige taken in wacht zijn niet hersteld [57]

Onvoldoende geheugen, sommige taken in wacht zijn verwijderd [37]

Onvoldoende geheugen, sommige taken in wacht worden niet hersteld [37]

Wachttaken herstellen?

Sommige taken in wacht zijn niet hersteld


Configuratie gewijzigd, sommige taken in wacht zijn niet hersteld [57]

Taken in de wachtrij zijn ongeldig vanwege een van de volgende mogelijke veranderingen op de printer:

  • De firmware van de printer is bijgewerkt.

  • De lade voor de afdruktaak is verwijderd.

  • De afdruktaak is verstuurd vanaf een flashstation dat niet meer op de USB-poort is aangesloten.

  • De vaste schijf van de printer bevat afdruktaken die zijn opgeslagen toen de schijf in een ander printermodel was geïnstalleerd.

Selecteer Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Onvoldoende geheugen, sommige taken in wacht zijn verwijderd [37]

De printer heeft enkele wachttaken verwijderd om de huidige taken te kunnen verwerken.

Selecteer Doorgaan om het bericht te sluiten. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Onvoldoende geheugen, sommige taken in wacht worden niet hersteld [37]

Probeer een of meer van de volgende oplossingen:

  • Selecteer Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Verwijder andere taken in de wachtrij om extra printergeheugen vrij te maken.


Wachttaken herstellen?

Probeer een of meer van de volgende oplossingen:

  • Selecteer Herstellen op het bedieningspaneel van de printer om alle onderbroken taken te herstellen die zijn opgeslagen op de vaste schijf van de printer. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Selecteer Niet herstellen op het bedieningspaneel van de printer als u geen van de afdruktaken wilt herstellen. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.


Sommige taken in wacht zijn niet hersteld

Selecteer Doorgaan op het bedieningspaneel van de printer om de opgegeven taak te wissen. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

Opmerking: Onderbroken taken die niet worden hersteld, blijven op de vaste schijf opgeslagen en zijn niet toegankelijk.


Softwarefout in standaardnetwerk [54]

Probeer een of meer van de volgende oplossingen:

  • Selecteer Doorgaan op het bedieningspaneel van de printer om verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Schakel de printer uit en weer in.

  • Werk de netwerkfirmware in de printer of afdrukserver bij. Neem voor meer informatie contact op met klantenondersteuning.


Standaard USB-poort uitgeschakeld [56]

Selecteer Doorgaan op het bedieningspaneel van de printer om het bericht te sluiten. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

Opmerkingen:

  • De printer negeert gegevens die via de USB-poort worden ontvangen.
  • Controleer of het menu-item USB-buffer niet is ingesteld op Uitgeschakeld.


Supply ontbreekt of moet worden vervangen

Plaats ontbrekende of niet-reagerende cartridge terug [31.xy]

Plaats ontbrekende of niet-reagerende beeldverwerkingseenheid terug [31.xy]

Vervang beeldverwerkingseenheid. Geschat aantal resterende pagina's is 0 [84.xy]

Supply nodig om de taak te voltooien


Plaats ontbrekende of niet-reagerende cartridge terug [31.xy]

Probeer een of meer van de volgende oplossingen:

  • Controleer of de tonercartridge ontbreekt. Als dit het geval is, installeert u een nieuwe tonercartridge.

    Raadpleeg het gedeelte “Supplies vervangen” in de Gebruikershandleiding voor meer informatie over het installeren van de cartridge.

  • Als de tonercartridge geïnstalleerd is, verwijdert u de tonercartridge die niet reageert en installeert u deze opnieuw.

    Opmerking: Als het bericht wordt weergegeven nadat u het supply hebt teruggeplaatst, is de cartridge defect. Vervang de tonercartridge.


Plaats ontbrekende of niet-reagerende beeldverwerkingseenheid terug [31.xy]

Probeer een of meer van de volgende oplossingen:

  • Controleer of de beeldverwerkingseenheid ontbreekt. Zo ja, dan installeert u de beeldverwerkingseenheid.

    Voor informatie over het installeren van de beeldverwerkingseenheid, ziet u het gedeelte “Supplies vervangen” in de Gebruikershandleiding.

  • Als de beeldverwerkingseenheid geïnstalleerd is, verwijdert u de beeldverwerkingseenheid die niet reageert en installeert u deze opnieuw.

    Opmerking: Als het bericht wordt weergegeven nadat u het supply hebt teruggeplaatst, is de beeldverwerkingseenheid defect. Vervang de beeldverwerkingseenheid.


Vervang beeldverwerkingseenheid. Geschat aantal resterende pagina's is 0 [84.xy]

Vervang de beeldverwerkingseenheid om het bericht te wissen en door te gaan met afdrukken. Raadpleeg voor meer informatie de instructies die bij de supply zijn geleverd of het gedeelte “Supplies vervangen” van de Gebruikershandleiding.

Opmerking: Als u geen vervangende beeldverwerkingseenheid hebt, raadpleegt u het gedeelte “Supplies bestellen” van de Gebruikershandleiding of gaat u naar www.lexmark.com.


Supply nodig om de taak te voltooien

Voer een van de volgende handelingen uit:

  • Installeer het ontbrekende supply om de taak te voltooien.

  • Annuleer de huidige taak.


Te veel flashopties geïnstalleerd [58]

  1. Zet de printer uit.

  2. Haal de stekker van het netsnoer uit het stopcontact.

  3. Verwijder het extra flashgeheugen.

  4. Steek de stekker van het netsnoer in een goed geaard stopcontact.

  5. Zet de printer weer aan.


Te veel laden aangesloten [58]

  1. Zet de printer uit.

  2. Haal de stekker van het netsnoer uit het stopcontact.

  3. Verwijder de extra laden.

  4. Steek de stekker van het netsnoer in een goed geaard stopcontact.

  5. Zet de printer weer aan.


Flash niet geformatteerd [53]

Probeer een of meer van de volgende oplossingen:

  • Selecteer op het bedieningspaneel van de printer Doorgaan om de defragmentatie te stoppen en verder te gaan met afdrukken. Druk bij modellen zonder aanraakscherm op [image] om dit te bevestigen.

  • Formatteer het flashgeheugen.

    • Opmerking: Als het foutbericht niet verdwijnt, is het flashgeheugen mogelijk beschadigd en moet het mogelijk worden vervangen.


Papierstoringen verhelpen

Papier vastgelopen bij voorklep, achterklep, standaardlade en duplexgedeelte

Papier vastgelopen in de laden en universeellader

[x] pagina's vastgelopen, open bovenklep van automatische invoer. [28y.xx]


Papier vastgelopen bij voorklep, achterklep, standaardlade en duplexgedeelte

[x] pagina's vastgelopen, open voorklep. [20y.xx]

[x] pagina's vastgelopen, open achterklep. [20y.xx]

[x] pagina's vastgelopen, maak standaardlade leeg. [20y.xx]

[x] pagina's vastgelopen, verwijder lade 1 om papierstoring in duplexeenheid te verhelpen. [23y.xx]


[x] pagina's vastgelopen, open voorklep. [20y.xx]

hot_surface caution icon LET OP—HEET OPPERVLAK: De binnenkant van de printer kan heet zijn. Laat een oppervlak eerst laten afkoelen voordat u het aanraakt om letsel te voorkomen.

  1. Druk op de knop aan de rechterkant van de printer en open de voorklep.

  2. Trek de tonercartridge naar buiten aan de handgreep.

  3. Til de groene hendel omhoog en trek de beeldverwerkingseenheid uit de printer.

    Let op—Kans op beschadiging: Raak de glimmende blauwe fotoconductortrommel onder de beeldverwerkingseenheid niet aan. Dit kan de afdrukkwaliteit van toekomstige afdruktaken verminderen.

  4. Leg de beeldverwerkingseenheid opzij op een vlakke, gladde ondergrond.

    Let op—Kans op beschadiging: De beeldverwerkingseenheid mag niet langer dan tien minuten worden blootgesteld aan licht. Langdurige blootstelling aan licht kan tot problemen met de afdrukkwaliteit leiden.

  5. Til de groene klep aan de voorkant van de printer op.

  6. Pak het vastgelopen papier stevig vast aan beide zijden en trek het voorzichtig uit de printer.

    Opmerking: Zorg dat alle papierstukjes zijn verwijderd.

  7. Installeer de beeldverwerkingseenheid door de pijlen aan de zijkant van de eenheid uit te lijnen met de pijlen op de rails aan binnenkant van de printer en plaats de eenheid in de printer.

  8. Installeer de tonercartridge door de pijlen aan de zijkant van de cartridge uit te lijnen met de pijlen op de rails aan binnenkant van de printer en plaats de cartridge in de printer.

  9. Sluit de voorklep.

  10. Raak op het bedieningspaneel van de printer [image] aan om het bericht te wissen en door te gaan met afdrukken. Voor printermodellen zonder aanraakscherm selecteert u Volgende > [image] >, verhelpt u de storing en drukt u op OK > [image].


[x] pagina's vastgelopen, open achterklep. [20y.xx]

  1. Open de voorklep om het vastgelopen papier bij de achterklep vrij te maken.

  2. Trek de achterklep voorzichtig omlaag.

    hot_surface caution icon LET OP—HEET OPPERVLAK: De binnenkant van de printer kan heet zijn. Laat een oppervlak eerst laten afkoelen voordat u het aanraakt om letsel te voorkomen.

  3. Pak het vastgelopen papier stevig vast aan beide zijden en trek het voorzichtig uit de printer.

    Opmerking: Zorg dat alle papierstukjes zijn verwijderd.

  4. Sluit de achterklep en vervolgens de voorklep.

  5. Raak op het bedieningspaneel van de printer [image] aan om het bericht te wissen en door te gaan met afdrukken. Voor printermodellen zonder aanraakscherm selecteert u Volgende > [image] >, verhelpt u de storing en drukt u op OK > [image].


[x] pagina's vastgelopen, maak standaardlade leeg. [20y.xx]

  1. Pak het vastgelopen papier stevig vast aan beide zijden en trek het voorzichtig uit de printer.

    Opmerking: Zorg dat alle papierstukjes zijn verwijderd.

  2. Raak op het bedieningspaneel van de printer [image] aan om het bericht te wissen en door te gaan met afdrukken. Selecteer bij modellen zonder aanraakscherm de opties Volgende > [image] >Verhelp de storing, druk op OK > [image].


[x] pagina's vastgelopen, verwijder lade 1 om papierstoring in duplexeenheid te verhelpen. [23y.xx]

hot_surface caution icon LET OP—HEET OPPERVLAK: De binnenkant van de printer kan heet zijn. Om letsel te voorkomen, moet u een heet oppervlak eerst laten afkoelen voordat u het aanraakt.

  1. Trek de lade volledig uit de printer.

  2. Zoek de blauwe hendel en trek deze omlaag om het papier vrij te geven.

  3. Pak het vastgelopen papier stevig vast aan beide zijden en trek het voorzichtig uit de printer.

    Opmerking: Zorg dat alle papierstukjes zijn verwijderd.

  4. Plaats de lade terug.

  5. Raak op het bedieningspaneel van de printer [image] aan om het bericht te wissen en door te gaan met afdrukken. Selecteer bij modellen zonder aanraakscherm de opties Volgende > [image] >Verhelp de storing, druk op OK > [image].


Papier vastgelopen in de laden en universeellader

[x] pagina's vastgelopen, open lade [x] [24y.xx]

[x] pagina's vastgelopen, maak handmatige invoer vrij. [25y.xx]


[x] pagina's vastgelopen, open lade [x] [24y.xx]

  1. Trek de lade volledig uit de printer.

    Opmerking: Het bericht op de printerdisplay geeft de lade aan waarin het papier is vastgelopen.

  2. Pak het vastgelopen papier stevig vast aan beide zijden en trek het voorzichtig uit de printer.

    Opmerking: Zorg dat alle papierstukjes zijn verwijderd.

  3. Plaats de lade terug.

  4. Raak op het bedieningspaneel van de printer [image] aan om het bericht te wissen en door te gaan met afdrukken. Selecteer bij modellen zonder aanraakscherm de opties Volgende > [image] >Verhelp de storing, druk op OK > [image].


[x] pagina's vastgelopen, maak handmatige invoer vrij. [25y.xx]

  1. Pak het vastgelopen papier stevig vast aan beide zijden en trek het voorzichtig uit de universeellader.

    Opmerking: Zorg dat alle papierstukjes zijn verwijderd.

  2. Buig de vellen papier enkele malen om deze los te maken. Waaier de vellen vervolgens uit. Vouw of kreuk het papier niet. Maak op een vlakke ondergrond de stapel recht.

  3. Plaats opnieuw papier in de universeellader.

    Opmerking: Zorg dat de papiergeleider voorzichtig tegen de rand van het papier is geschoven.

  4. Raak op het bedieningspaneel van de printer [image] aan om het bericht te wissen en door te gaan met afdrukken. Voor printermodellen zonder aanraakscherm selecteert u Volgende > [image] >, verhelpt u de storing en drukt u op OK > [image].


[x] pagina's vastgelopen, open bovenklep van automatische invoer. [28y.xx]

  1. Verwijder alle originele documenten uit de ADF-lade.

    Opmerking: Deze melding verdwijnt als de pagina’s zijn verwijderd uit de ADF-lade.

  2. Open de klep van de ADI.

  3. Pak het vastgelopen papier stevig vast aan beide zijden en trek het voorzichtig uit de printer.

    Opmerking: Zorg dat alle papierstukjes zijn verwijderd.

  4. Sluit de ADF-klep.

  5. Zet de stapel originele documenten recht, plaats de documenten in de ADI en pas de papiergeleider aan.

  6. Raak op het bedieningspaneel van de printer [image] aan om het bericht te wissen en door te gaan met afdrukken. Voor printermodellen zonder aanraakscherm selecteert u Volgende > [image] >, verhelpt u de storing en drukt u op OK > [image].


Helpgids voor foutherstel