Naprawa podstawowych błędów

Wystąpił błąd drukarki

Wystąpił błąd dysku USB. Wyjmij dysk i włóż go ponownie.

Błąd parowania kasety i bębna [41.xy]

Kończy się kaseta [88.xy]

Kaseta prawie pusta [88,xy]

Bardzo niski poziom toneru w kasecie drukującej, pozostało [x] stron do wydrukowania [88.xy]

Zmień [źródło papieru] na [X]

Zamknij przednie drzwiczki

Brak komunikacji

Złożona strona, część danych może nie zostać wydrukowanych [39]

Nieprawidłowe dane identyfikacyjne. Zadanie drukowania anulowane.

Wykryto uszkodzoną pamięć flash [51]

Dysk musi być sformatowany przed użyciem w urządzeniu

Błąd odczytu z dysku flash i koncentratora

Bęben pusty [84.xy]

Bęben prawie pusty [84.xy]

Bardzo niski poziom zestawu obrazującego, pozostało [x] stron do wydrukowania [84.xy]

Nieprawidłowy rozmiar papieru, otwórz [źródło papieru] [34]

Za mało pamięci do defragmentacji pamięci flash [37]

Za mało pamięci do sortowania zadań [37]

Za mało pamięci do obsługi funkcji zapisu zasobów [53]

Załaduj papier do źródła [źródło papieru] lub podajnika ręcznego

Zestaw konserwacyjny prawie pusty [80.xy]

Zestaw konserwacyjny prawie pusty [80.xy]

Bardzo niski poziom zestawu konserwacyjnego, pozostało [x] stron do wydrukowania [80.xy]

Pamięć pełna [38]

Błąd oprogramowania sieci [x] [54]

Nieoryginalny materiał eksploatacyjny

Za mało wolnego miejsca w pamięci flash dla zasobów [52]

Błąd czcionki PPDS [50]

Przekroczony limit drukowania. Zadanie drukowania anulowane.

Przekroczony limit drukowania. Zadanie drukowania nieukończone.

Drukarka musiała zostać uruchomiona ponownie. Ostatnie zadanie może być niezakończone.

Wyjmij papier ze standardowego odbiornika

Wymień kasetę, pozostało 0 stron do wydrukowania [88.xy]

Wymień kasetę, nieprawidłowy region drukarki [42,xy]

Wymień zestaw konserwacyjny, pozostało 0 stron do wydrukowania [80,.xy]

Wymień nieobsługiwaną kasetę [32.xy]

Wymień nieobsługiwany bęben [32.xy]

Niektóre wstrzymane zadania nie zostały przywrócone

Błąd oprogramowania sieci standardowej [54]

Standardowy port USB wyłączony [56]

Brak materiału eksploatacyjnego lub wymaga on wymiany

Za dużo zainstalowanych opcji pamięci flash [58]

Za dużo podłączonych zasobników [58]

Wykryto niesformatowaną pamięć flash [53]


Wystąpił błąd drukarki

Sprawdź stan drukarki na panelu sterowania drukarki. W razie potrzeby postępuj według instrukcji rozwiązywania problemów.

Aby uzyskać więcej informacji, skontaktuj się z osobą odpowiedzialną za obsługę techniczną systemu.


Wystąpił błąd dysku USB. Wyjmij dysk i włóż go ponownie.

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wyjmij napęd flash i włóż go ponownie.

  • Jeśli komunikat o błędzie jest w dalszym ciągu wyświetlany, pamięć flash może być uszkodzona i należy ją wymienić.


Błąd parowania kasety i bębna [41.xy]

  1. Upewnij się, że zarówno nabój z tonerem, jak i wkład światłoczuły mają oznaczenia MICR lub ich nie mają.

    Uwaga: Listę obsługiwanych materiałów eksploatacyjnych można znaleźć w części „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub pod adresem www.lexmark.com.

  2. Wymień kasetę lub bęben, by oba materiały miały oznaczenie MICR, lub nie.

Uwagi:

  • Do drukowania czeków i innych podobnych dokumentów należy używać kaset i bębnów MICR.
  • Do zwykłego drukowania należy używać kaset i bębnów nienależących do typu MICR.


Kończy się kaseta [88.xy]

Konieczne może być zamówienie kasety z tonerem. Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Kaseta prawie pusta [88,xy]

Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Bardzo niski poziom toneru w kasecie drukującej, pozostało [x] stron do wydrukowania [88.xy]

Konieczna może okazać się szybka wymiana naboju z tonerem. Więcej informacji można znaleźć w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, naciśnij przycisk [image], aby potwierdzić.


Zmień [źródło papieru] na [X]

Zmień [źródło papieru] na [ciąg niestandardowy], załaduj [orientacja papieru]

Zmień [źródło papieru] na [nazwa typu niestandardowego], załaduj [orientacja]

Zmiana [źródło papieru] na [rozmiar papieru] ładowanie [orientacja]

Zmiana [źródło papieru] na [typ papieru] [rozmiar papieru], ładowanie [orientacja]


Zmień [źródło papieru] na [ciąg niestandardowy], załaduj [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika papier prawidłowego rozmiaru i typu. Sprawdź, czy w menu papieru na panelu sterowania drukarki zostały określone odpowiednie ustawienia rozmiaru i typu papieru, a następnie wybierz opcję Zmieniono papier. W przypadku modeli drukarek bez ekranu dotykowego naciśnij przycisk [image], aby potwierdzić.

  • Anuluj zadanie drukowania.


Zmień [źródło papieru] na [nazwa typu niestandardowego], załaduj [orientacja]

Wypróbuj jedną lub więcej spośród poniższych opcji

  • Załaduj do zasobnika papier prawidłowego rozmiaru i typu, sprawdź, czy w menu Papier na panelu sterowania drukarki zostały wybrane odpowiednie ustawienia rozmiaru i typu papieru, a następnie dotknij opcji Zmieniono papier. W przypadku modeli drukarek bez ekranu dotykowego naciśnij przycisk [image], aby potwierdzić.

  • Anuluj zadanie drukowania.


Zmiana [źródło papieru] na [rozmiar papieru] ładowanie [orientacja]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika papier prawidłowego rozmiaru i typu, sprawdź, czy w menu Papier na panelu sterowania drukarki zostały wybrane odpowiednie ustawienia rozmiaru i typu papieru, a następnie dotknij opcji Zmieniono papier. W przypadku modeli drukarek bez ekranu dotykowego naciśnij przycisk [image], aby potwierdzić.

  • Anuluj zadanie drukowania.


Zmiana [źródło papieru] na [typ papieru] [rozmiar papieru], ładowanie [orientacja]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika papier prawidłowego rozmiaru i typu, sprawdź, czy w menu Papier na panelu sterowania drukarki zostały wybrane odpowiednie ustawienia rozmiaru i typu papieru, a następnie dotknij opcji Zmieniono papier. W przypadku modeli drukarek bez ekranu dotykowego naciśnij przycisk [image], aby potwierdzić.

  • Anuluj zadanie drukowania.


Zamknij przednie drzwiczki

Zamknij przednie drzwiczki drukarki.


Brak komunikacji

Wypróbuj jedną lub więcej spośród poniższych opcji:

Upewnij się, że drukarka jest włączona.
Sprawdź połączenie USB

  • Sprawdź, czy drukarka jest podłączona do komputera za pomocą kabla USB.

  • Upewnij się, że używany jest zalecany kabel USB.

    Więcej informacji można znaleźć pod adresem http://support.lexmark.com lub skontaktuj się z administratorem systemu.

Sprawdź połączenie sieci Ethernet

  • Sprawdź, czy złącza po obu stronach kabla Ethernet nie mają widocznych uszkodzeń. Jeśli kabel jest uszkodzony, wymień go na nowy.

  • Upewnij się, że jeden koniec kabla Ethernet jest prawidłowo podłączony do portu Ethernet w drukarce, a drugi do koncentratora sieciowego, routera lub gniazda w ścianie.

  • Upewnij się, że sieć jest podłączona i działa prawidłowo.

  • W przypadku używania VPN rozważ możliwość przejścia na połączenie USB lub drukowania po zakończeniu sesji.

  • Upewnij się, że wszystkie przełączniki, koncentratory, routery, punkty dostępu i inne urządzenia sieciowe są włączone.

  • Upewnij się, że ustawienia adresu IP, bramy i maski sieci są poprawne dla danej sieci.

    Wydrukuj stronę konfiguracji sieci, aby sprawdzić ustawienia sieci.


Złożona strona, część danych może nie zostać wydrukowanych [39]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Anuluj bieżące zadanie drukowania. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Zainstaluj dodatkową pamięć drukarki.


Nieprawidłowe dane identyfikacyjne. Zadanie drukowania anulowane.

Wprowadź prawidłowe dane identyfikacyjne lub skontaktuj się z administratorem systemu.


Wykryto uszkodzoną pamięć flash [51]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Wymień uszkodzoną kartę pamięci flash.

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Anuluj bieżące zadanie drukowania.


Dysk musi być sformatowany przed użyciem w urządzeniu

Na panelu sterowania drukarki wybierz opcję Formatuj dysk, aby sformatować dysk twardy drukarki i usunąć komunikat. W przypadku drukarek, które nie są wyposażone w ekran dotykowy, naciśnij przycisk [image], aby potwierdzić.

Uwaga: Formatowanie powoduje usunięcie wszystkich plików zapisanych na dysku twardym drukarki.


Błąd odczytu z dysku flash i koncentratora

Błąd odczytu napędu USB. Wyjmij urządzenie USB.

Błąd podczas odczytu danych z koncentratora USB. Odłącz koncentrator.


Błąd odczytu napędu USB. Wyjmij urządzenie USB.

Włożone zostało nieobsługiwane urządzenie USB. Wyjmij to urządzenie USB, a następnie zainstaluj obsługiwane.


Błąd podczas odczytu danych z koncentratora USB. Odłącz koncentrator.

Podłączony został nieobsługiwany koncentrator USB. Odłącz ten koncentrator USB, a następnie zainstaluj obsługiwany.


Bęben pusty [84.xy]

Konieczny może być zakup nowego bębna. Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Bęben prawie pusty [84.xy]

Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Bardzo niski poziom zestawu obrazującego, pozostało [x] stron do wydrukowania [84.xy]

Konieczna może być szybka wymiana jednostki obrazującej. Więcej informacji można znaleźć w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

W razie konieczności, na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, naciśnij przycisk [image], aby potwierdzić.


Nieprawidłowy rozmiar papieru, otwórz [źródło papieru] [34]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika papier o odpowiednim rozmiarze.

  • Na panelu sterowania skanera dotknij opcji Kontynuuj, aby usunąć komunikat i wydrukować zadanie, używając innego zasobnika. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Sprawdź prowadnice długości i szerokości w zasobniku, upewniając się, że papier jest prawidłowo załadowany.

  • Upewnij się, czy prawidłowy rozmiar i typ papieru są określone w oknie Właściwości drukowania lub Drukowanie.

  • Upewnij się, że rozmiar i typ papieru są określone w menu Papier na panelu sterowania drukarki.

  • Upewnij się, że ustawiony jest poprawny rozmiar papieru. Jeśli na przykład dla ustawienia Rozmiar zasobnika uniwersalnego została wybrana wartość Uniwersalny, sprawdź, czy włożony nośnik jest wystarczająco duży, aby można było na nim wydrukować dane.

  • Anuluj zadanie drukowania.


Za mało pamięci do defragmentacji pamięci flash [37]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, zatrzymać defragmentację i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Usuń czcionki, makra oraz inne dane znajdujące się w pamięci drukarki.

  • Zainstaluj dodatkową pamięć drukarki.


Za mało pamięci do sortowania zadań [37]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Dotknij opcji Kontynuuj, aby wydrukować część zadania zapisaną już w pamięci i rozpocząć sortowanie pozostałej części zadania. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Anuluj bieżące zadanie drukowania.


Za mało pamięci do obsługi funkcji zapisu zasobów [53]

Zainstaluj dodatkową pamięć drukarki lub dotknij opcji Kontynuuj na panelu sterowania drukarki, aby wyłączyć zapisywanie zasobów, usunąć komunikat o kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Załaduj papier do źródła [źródło papieru] lub podajnika ręcznego

Załaduj papier do źródła [źródło papieru] [ciąg niestandardowy] [orientacja papieru]

Załaduj papier do źródła [źródło papieru] [nazwa typu niestandardowego] [orientacja papieru]

Załaduj papier do źródła [źródło papieru] [rozmiar papieru] [orientacja papieru]

Załaduj papier do źródła [źródło papieru] [typ papieru] [rozmiar papieru] [orientacja papieru]

Załaduj do podajnika ręcznego [ciąg niestandardowy] [orientacja papieru]

Załaduj do podajnika ręcznego [nazwa typu niestandardowego] [orientacja papieru]

Załaduj do podajnika ręcznego [rozmiar papieru] [orientacja papieru]

Załaduj do podajnika ręcznego [typ papieru] [rozmiar papieru] [orientacja papieru]


Załaduj papier do źródła [źródło papieru] [ciąg niestandardowy] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika lub podajnika papier odpowiedniego typu i rozmiaru.

  • Aby użyć zasobnika zawierającego właściwy rozmiar lub typ papieru, wybierz opcję Papier załadowany, kontynuuj na panelu sterowania drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

    Uwaga: Jeśli drukarka wykryje zasobnik zawierający papier odpowiedniego typu i rozmiaru, pobierze go z tego zasobnika. W przypadku nieznalezienia zasobnika zawierającego papier odpowiedniego typu i rozmiaru wydruk zostanie wykonany na papierze z domyślnego źródła papieru.

  • Anuluj bieżące zadanie.


Załaduj papier do źródła [źródło papieru] [nazwa typu niestandardowego] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika lub podajnika papier odpowiedniego typu i rozmiaru.

  • Aby użyć zasobnika zawierającego właściwy rozmiar lub typ papieru, wybierz opcję Papier załadowany, kontynuuj na panelu sterowania drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

    Uwaga: Jeśli drukarka wykryje zasobnik zawierający papier odpowiedniego typu i rozmiaru, pobierze go z tego zasobnika. W przypadku nieznalezienia zasobnika zawierającego papier odpowiedniego typu i rozmiaru wydruk zostanie wykonany na papierze z domyślnego źródła papieru.

  • Anuluj bieżące zadanie.


Załaduj papier do źródła [źródło papieru] [rozmiar papieru] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika lub podajnika papier prawidłowego rozmiaru.

  • Aby użyć zasobnika lub podajnika zawierającego właściwy rozmiar papieru, wybierz opcję Papier załadowany, kontynuuj na panelu sterowania drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

    Uwaga: Jeśli drukarka wykryje zasobnik zawierający papier odpowiedniego typu i rozmiaru, pobierze go z tego zasobnika. W przypadku nieznalezienia zasobnika zawierającego papier odpowiedniego typu i rozmiaru wydruk zostanie wykonany na papierze z domyślnego źródła papieru.

  • Anuluj bieżące zadanie.


Załaduj papier do źródła [źródło papieru] [typ papieru] [rozmiar papieru] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do zasobnika lub podajnika papier odpowiedniego typu i rozmiaru.

  • Aby użyć zasobnika lub podajnika zawierającego właściwy rozmiar i typ papieru, wybierz opcję Papier załadowany, kontynuuj na panelu sterowania drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

    Uwaga: Jeśli drukarka wykryje zasobnik zawierający papier odpowiedniego typu i rozmiaru, pobierze go z tego zasobnika. W przypadku nieznalezienia zasobnika zawierającego papier odpowiedniego typu i rozmiaru wydruk zostanie wykonany na papierze z domyślnego źródła papieru.

  • Anuluj bieżące zadanie.


Załaduj do podajnika ręcznego [ciąg niestandardowy] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do podajnika papier odpowiedniego typu i rozmiaru.

  • W zależności od modelu drukarki dotknij opcji Kontynuuj lub wciśnij [image], aby usunąć wiadomość i kontynuować drukowanie.

    Uwaga: Jeśli w momencie, gdy wybrana została opcja Kontynuuj lub wciśnięty został przycisk [image] w podajniku nie ma papieru, drukarka pomija to żądanie i drukuje z automatycznie wybranego zasobnika.

  • Anuluj bieżące zadanie.


Załaduj do podajnika ręcznego [nazwa typu niestandardowego] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do podajnika uniwersalnego prawidłowy typ papieru o właściwym rozmiarze.

  • W zależności od modelu drukarki dotknij opcji Kontynuuj lub wciśnij [image], aby usunąć wiadomość i kontynuować drukowanie.

    Uwaga: Jeśli w momencie, gdy wybrana została opcja Kontynuuj lub wciśnięty został przycisk [image] w podajniku nie ma papieru, drukarka pomija to żądanie i drukuje z automatycznie wybranego zasobnika.

  • Anuluj bieżące zadanie.


Załaduj do podajnika ręcznego [rozmiar papieru] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do podajnika uniwersalnego papier o właściwym rozmiarze.

  • W zależności od modelu drukarki dotknij opcji Kontynuuj lub wciśnij [image], aby usunąć wiadomość i kontynuować drukowanie.

    Uwaga: Jeśli w momencie, gdy wybrana została opcja Kontynuuj lub wciśnięty został przycisk [image] w podajniku nie ma papieru, drukarka pomija to żądanie i drukuje z automatycznie wybranego zasobnika.

  • Anuluj bieżące zadanie.


Załaduj do podajnika ręcznego [typ papieru] [rozmiar papieru] [orientacja papieru]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Załaduj do podajnika uniwersalnego prawidłowy typ papieru o właściwym rozmiarze.

  • W zależności od modelu drukarki dotknij opcji Kontynuuj lub wciśnij [image], aby usunąć wiadomość i kontynuować drukowanie.

    Uwaga: Jeśli w momencie, gdy wybrana została opcja Kontynuuj lub wciśnięty został przycisk [image] w podajniku nie ma papieru, drukarka pomija to żądanie i drukuje z automatycznie wybranego zasobnika.

  • Anuluj bieżące zadanie.


Zestaw konserwacyjny prawie pusty [80.xy]

Może być konieczny zakup nowego zestawu konserwacyjnego. W celu uzyskania dalszych informacji skontaktuj się z działem obsługi klienta http://support.lexmark.com lub obsługą serwisową. Dotknij przycisku Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Zestaw konserwacyjny prawie pusty [80.xy]

W celu uzyskania dalszych informacji skontaktuj się z działem obsługi klienta http://support.lexmark.com lub obsługą serwisową. Dotknij przycisku Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Bardzo niski poziom zestawu konserwacyjnego, pozostało [x] stron do wydrukowania [80.xy]

Konieczna może okazać się szybka wymiana zestawu konserwacyjnego. Aby uzyskać więcej informacji, skontaktuj się z działem obsługi klienta pod adresem http://support.lexmark.com lub z obsługą serwisową.

Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Pamięć pełna [38]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Anuluj zadanie, aby usunąć komunikat. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Zainstaluj dodatkową pamięć drukarki.


Błąd oprogramowania sieci [x] [54]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Wyłącz drukarkę, a następnie odczekaj około 10 sekund, po czym włącz ją ponownie.

  • Zaktualizuj oprogramowanie sprzętowe do pracy w sieci w drukarce lub serwerze druku. Aby uzyskać więcej informacji, skontaktuj się z działem obsługi klienta.


Nieoryginalny materiał eksploatacyjny

Materiał eksploatacyjny innego producenta niż Lexmark [typ materiału], patrz podręcznik użytkownika [33.xy]


Materiał eksploatacyjny innego producenta niż Lexmark [typ materiału], patrz podręcznik użytkownika [33.xy]

Uwaga: Typem materiału eksploatacyjnego może być nabój z tonerem lub bęben.

System wykrył, że zainstalowano materiał lub część producenta innego niż Lexmark.

Drukarka Lexmark działa najlepiej z oryginalnymi materiałami i częściami firmy Lexmark. Używanie materiałów i części innych producentów może negatywnie wpłynąć na wydajność, pracę i żywotność drukarki i jej części.

Wszelkie wskaźniki materiałów są zaprojektowane tak, by współpracować z materiałami i częściami Lexmark i ich praca może zostać zakłócona, gdy użyte zostaną materiały innych producentów. Użytkowanie materiałów i części związanych z obrazami dłużej niż jest to zalecane może spowodować uszkodzenie drukarki Lexmark i jej komponentów.

Ostrzeżenie — istnieje możliwość uszkodzenia: Używanie materiałów lub części innych producentów może spowodować utratę gwarancji. Uszkodzenia spowodowane używaniem materiałów lub części innych producentów nie będą naprawiane w ramach gwarancji.

Aby zaakceptować powyższe informacje dotyczące ryzyka i korzystać z materiałów i części innych producentów, jednocześnie naciśnij i przytrzymaj przyciski [image] i # na panelu sterowania drukarki przez 15 sekund.

W drukarkach bez ekranu dotykowego jednocześnie naciśnij przyciski [image] i [image] na panelu sterowania drukarki i przytrzymaj je 15 sekund, aby usunąć ten komunikat i kontynuować drukowanie.

Jeśli nie chcesz zaakceptować powyższych informacji, wyjmij materiały lub części innych producentów z drukarki, a następnie zainstaluj oryginalne materiały lub części Lexmark.

Uwaga: Listę obsługiwanych materiałów eksploatacyjnych można znaleźć w części „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub pod adresem www.lexmark.com.


Za mało wolnego miejsca w pamięci flash dla zasobów [52]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Usuń czcionki, makra oraz inne dane zapisane w pamięci flash.

  • Zainstaluj kartę pamięci flash o większej pojemności.

    • Uwaga: Załadowane czcionki i makra, które nie zostały wcześniej zapisane w pamięci flash, są usuwane.


Błąd czcionki PPDS [50]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Jeśli drukarka nie może znaleźć wymaganej czcionki, z panelu sterowania przejdź do:

    Menu PPDS > Najlepsze dospasow. > Włącz

    Drukarka znajdzie podobną czcionkę i przeformatuje tekst, którego dotyczy problem.

  • Anuluj bieżące zadanie drukowania.


Przekroczony limit drukowania. Zadanie drukowania anulowane.

Skontaktuj się z administratorem systemu.


Przekroczony limit drukowania. Zadanie drukowania nieukończone.

Skontaktuj się z administratorem systemu.


Drukarka musiała zostać uruchomiona ponownie. Ostatnie zadanie może być niezakończone.

Na panelu sterowania drukarki dotknij przycisku [image], aby usunąć ten komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

Aby uzyskać więcej informacji, odwiedź witrynę sieci Web http://support.lexmark.com lub skontaktuj się z działem obsługi klienta.


Wyjmij papier ze standardowego odbiornika

Wyjmij stos papieru z odbiornika standardowego. Drukarka automatycznie wykrywa, że papier został wyjęty, i wznawia drukowanie.

Jeśli wyjęcie papieru nie spowodowało usunięcia komunikatu, dotknij przycisku Kontynuuj. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Wymień kasetę, pozostało 0 stron do wydrukowania [88.xy]

Wymień nabój z tonerem, aby usunąć komunikat i kontynuować drukowanie. Więcej informacji na ten temat można znaleźć w intrukcji dostarczanej z materiałem eksploatacyjnym lub w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Uwaga: Jeśli nie masz zamiennego naboju, zapoznaj się z sekcją „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub przejdź do witryny www.lexmark.com.


Wymień kasetę, nieprawidłowy region drukarki [42,xy]

Zainstaluj kasetę z tonerem, która jest zgodna z numerem regionu drukarki. x oznacza wartość regionu drukarki. y oznacza wartość regionu kasety. x i y mogą mieć następujące wartości:

Lista regionów dla drukarek i nabojów z tonerem
Numer regionu | Region
0 | Ogólnoświatowy
1 | USA, Kanada
2 | Europejski Obszar Ekonomiczny (EEA), Szwajcaria
3 | Rejon Azji i Pacyfiku, Nowa Zelandia
4 | Ameryka Łacińska
5 | Afryka, Europa Wschodnia, reszta Europy
9 | Nieprawidłowy

Uwagi:

  • Wartości x i y to współrzędne .xy kodu błędu wyświetlanego na panelu sterowania drukarki.
  • Wartości x i y muszą być zgodne, aby można było kontynuować drukowanie.


Wymień zestaw konserwacyjny, pozostało 0 stron do wydrukowania [80,.xy]

Skontaktuj się z działem obsługi klienta pod adresem http://support.lexmark.com lub obsługą serwisową, a następnie zgłoś ten komunikat. Zostanie zaplanowana konserwacja drukarki.


Wymień nieobsługiwaną kasetę [32.xy]

Wyjmij nabój z tonerem, a następnie zainstaluj obsługiwany nabój, aby usunąć komunikat i kontynuować drukowanie. Więcej informacji na ten temat można znaleźć w intrukcji dostarczanej z materiałem eksploatacyjnym lub w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Uwaga: Jeśli nie masz zamiennego naboju, zapoznaj się z sekcją „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub przejdź do witryny www.lexmark.com.


Wymień nieobsługiwany bęben [32.xy]

Wyjmij wkład światłoczuły, a następnie zainstaluj obsługiwany wkład, aby usunąć komunikat i kontynuować drukowanie. Więcej informacji na ten temat można znaleźć w intrukcji dostarczanej z materiałem eksploatacyjnym lub w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Uwaga: Jeśli nie masz zamiennego wkładu światłoczułego, zapoznaj się z sekcją „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub przejdź do witryny www.lexmark.com.


Niektóre wstrzymane zadania nie zostały przywrócone

Zmiana konfiguracji, niektóre wstrzymane zadania nie zostały przywrócone [57]

Za mało pamięci, niektóre wstrzymane zadania zostały usunięte [37]

Za mało pamięci, nie można przywrócić niektórych wstrzymane zadania [37]

Czy przywrócić wstrzymane zadania?

Niektóre wstrzymane zadania nie zostały przywrócone


Zmiana konfiguracji, niektóre wstrzymane zadania nie zostały przywrócone [57]

Zatrzymane zadania zostaną unieważnione z powodu następujących możliwych zmian w drukarce:

  • Nastąpiła aktualizacja oprogramowania układowego.

  • Zasobnik, z którego drukowano został usunięty.

  • Zadanie drukowania zostało wysłane z pamięci flash, która nie jest już podłączona do portu USB.

  • Dysk twardy drukarki zawiera zadania drukowania, które zostały zapisane, gdy znajdował się on w innym modelu drukarki.

Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć ten komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Za mało pamięci, niektóre wstrzymane zadania zostały usunięte [37]

Niektóre wstrzymane zadania zostały usunięte w celu przetworzenia zadań bieżących.

Wybierz opcję Kontynuuj, aby usunąć komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.


Za mało pamięci, nie można przywrócić niektórych wstrzymane zadania [37]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć ten komunikat. W przypadku drukarek z ekranami niedotykowymi naciśnij przycisk [image], aby potwierdzić.

  • Usuń inne wstrzymane zadania, aby zwolnić dodatkową pamięć drukarki.


Czy przywrócić wstrzymane zadania?

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Przywróć, aby przywrócić wszystkie wstrzymane zadania zapisane na dysku twardym drukarki. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Na panelu sterowania drukarki wybierz opcję Nie przywracaj, jeśli nie chcesz przywrócić żadnego z zadań drukowania. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.


Niektóre wstrzymane zadania nie zostały przywrócone

Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć wybrane zadanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

Uwaga: Nieprzywrócone zadania wstrzymane są przechowywane na dysku twardym drukarki i nie są dostępne.


Błąd oprogramowania sieci standardowej [54]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki dotknij opcji Kontynuuj, aby kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Wyłącz drukarkę i włącz ją z ponownie.

  • Zaktualizuj oprogramowanie sprzętowe do pracy w sieci w drukarce lub serwerze druku. Aby uzyskać więcej informacji, skontaktuj się z działem obsługi klienta.


Standardowy port USB wyłączony [56]

Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć ten komunikat. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

Uwagi:

  • Drukarka usunie wszystkie dane otrzymane przez port USB.
  • Sprawdź, czy element menu Bufor USB nie jest ustawiony jako Wyłączony.


Brak materiału eksploatacyjnego lub wymaga on wymiany

Ponownie zainstaluj brakującą lub nieodpowiadającą kasetę [31.xy]

Ponownie zainstaluj brakujący lub nieodpowiadający bęben [31.xy]

Wymień bęben, pozostało 0 stron do wydrukowania [84.xy]

Do zakończenia zadania potrzebny jest materiał eksploatacyjny


Ponownie zainstaluj brakującą lub nieodpowiadającą kasetę [31.xy]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Sprawdź, czy nie brakuje naboju z tonerem. Jeśli tak jest, zainstaluj go.

    Więcej informacji na temat instalacji naboju można znaleźć w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

  • Jeśli nabój z tonerem jest zainstalowany, ale nie działa, wyjmij go, a następnie zainstaluj ponownie.

    Uwaga: Jeśli po ponownym zainstalowaniu komunikat nadal się pojawia, kaseta jest uszkodzona. Wymień kasetę z tonerem.


Ponownie zainstaluj brakujący lub nieodpowiadający bęben [31.xy]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Sprawdź, czy nie brakuje wkładu światłoczułego. Jeśli tak jest, zainstaluj go.

    Więcej informacji na temat instalacji wkładu światłoczułego można znaleźć w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

  • Jeśli wkład światłoczuły jest zainstalowany, ale nie działa, wyjmij go, a następnie zainstaluj ponownie.

    Uwaga: Jeśli po ponownym zainstalowaniu komunikat nadal się pojawia, bęben jest uszkodzony. Wymień zestaw obrazujący.


Wymień bęben, pozostało 0 stron do wydrukowania [84.xy]

Wymień wkład światłoczuły, aby usunąć komunikat i kontynuować drukowanie. Więcej informacji na ten temat można znaleźć w intrukcji dostarczanej z materiałem eksploatacyjnym lub w sekcji „Wymiana materiałów eksploatacyjnych” w Podręczniku użytkownika.

Uwaga: Jeśli nie masz zamiennego wkładu światłoczułego, zapoznaj się z sekcją „Zamawianie materiałów eksploatacyjnych” w Podręczniku użytkownika lub przejdź do witryny www.lexmark.com.


Do zakończenia zadania potrzebny jest materiał eksploatacyjny

Wykonaj jedną z następujących czynności:

  • Zainstaluj brakujący materiał, aby zakończyć zadanie.

  • Anuluj bieżące zadanie.


Za dużo zainstalowanych opcji pamięci flash [58]

  1. Wyłącz drukarkę.

  2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

  3. Usuń nadmiarową pamięć flash.

  4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

  5. Ponownie włącz drukarkę.


Za dużo podłączonych zasobników [58]

  1. Wyłącz drukarkę.

  2. Wyjmij wtyczkę przewodu zasilającego z gniazdka elektrycznego.

  3. Usuń nadmiarowe zasobniki.

  4. Podłącz przewód zasilający do prawidłowo uziemionego gniazda elektrycznego.

  5. Ponownie włącz drukarkę.


Wykryto niesformatowaną pamięć flash [53]

Wypróbuj jedną lub więcej spośród poniższych opcji:

  • Na panelu sterowania drukarki wybierz opcję Kontynuuj, aby usunąć komunikat i kontynuować drukowanie. Jeśli drukarka nie jest wyposażona w ekran dotykowy, wciśnij [image], aby potwierdzić.

  • Sformatuj pamięć flash.

    • Uwaga: Jeśli komunikat o błędzie jest w dalszym ciągu wyświetlany, pamięć flash może być uszkodzona i może być konieczna jej wymiana.


Usuwanie zacięć

Zacięcia papieru w obszarze drzwiczek przednich, drzwiczek tylnych, odbiornika standardowego i w obszarze dupleksu

Zacięcia papieru w zasobnikach i w podajniku do wielu zastosowań

Zacięcie [x] stron, otwórz pokrywę górną automatycznego podajnika. [28y.xx]


Zacięcia papieru w obszarze drzwiczek przednich, drzwiczek tylnych, odbiornika standardowego i w obszarze dupleksu

Zacięcie [x] str., otwórz przednie drzwiczki. [20y.xx]

Zacięcie [x] str., otwórz tylne drzwiczki. [20y.xx]

Zacięcie [x] str., opróżnij standardowy odbiornik. [20y.xx]

Zacięcie [x] stron papieru, wyjmij podajnik 1, aby wyczyścić dupleks. [23y.xx]


Zacięcie [x] str., otwórz przednie drzwiczki. [20y.xx]

hot_surface caution icon UWAGA — GORĄCA POWIERZCHNIA: Wewnętrzne elementy drukarki mogą być gorące. W celu zmniejszenia ryzyka oparzenia, przed dotknięciem danej części należy odczekać, aż ostygnie.

  1. Naciśnij przycisk po prawej stronie drukarki, a następnie otwórz przednie drzwiczki.

  2. Wyciągnij kasetę z tonerem za pomocą uchwytu.

  3. Podnieś zieloną dźwignię, a następnie całkowicie wyciągnij bęben z drukarki.

    Ostrzeżenie — istnieje możliwość uszkodzenia: Nie wolno dotykać niebieskiego lśniącego bębna fotoprzewodnika poniżej zestawu bębna. Może to wpłynąć na jakość kolejnych zadań drukowania.

  4. Odłóż zestaw obrazujący na bok na płaską, gładką powierzchnię.

    Ostrzeżenie — istnieje możliwość uszkodzenia: Nie wystawiaj zestawu obrazującego na bezpośrednie działanie światła przez dłużej niż 10 minut. Długotrwałe działanie światła może negatywnie wpłynąć na jakość wydruku.

  5. Podnieś zieloną klapkę z przodu drukarki.

  6. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  7. Włóż bęben, wyrównując strzałki na bocznych szynach bębna ze strzałkami na bocznych szynach w drukarce, a następnie umieść bęben w drukarce.

  8. Włóż kasetę z tonerem, wyrównując boczne szyny kasety ze strzałkami na bocznych szynach w drukarce, a następnie umieść kasetę w drukarce.

  9. Zamknij przednie drzwiczki.

  10. Na panelu sterowania drukarki dotknij przycisku [image], aby usunąć ten komunikat i kontynuować drukowanie. W przypadku modeli drukarek, które nie są wyposażone w ekran dotykowy, wybierz opcje Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] str., otwórz tylne drzwiczki. [20y.xx]

  1. Otwórz przednie drzwiczki, aby poluzować papier zacięty w obszarze drzwiczek tylnych.

  2. Ostrożnie opuść tylne drzwiczki.

    hot_surface caution icon UWAGA — GORĄCA POWIERZCHNIA: Wewnętrzne elementy drukarki mogą być gorące. W celu zmniejszenia ryzyka oparzenia przed dotknięciem danej części należy odczekać, aż ostygnie.

  3. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  4. Zamknij tylne drzwiczki, a następnie przednie drzwiczki.

  5. Na panelu sterowania drukarki dotknij przycisku [image], aby usunąć ten komunikat i kontynuować drukowanie. W przypadku modeli drukarek, które nie są wyposażone w ekran dotykowy, wybierz opcje Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] str., opróżnij standardowy odbiornik. [20y.xx]

  1. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  2. Na panelu sterowania drukarki dotknij przycisku [image], aby usunąć ten komunikat i kontynuować drukowanie. W przypadku modeli drukarek, które nie są wyposażone w ekran dotykowy, wybierz opcje Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron papieru, wyjmij podajnik 1, aby wyczyścić dupleks. [23y.xx]

hot_surface caution icon UWAGA — GORĄCA POWIERZCHNIA: Wewnętrzne elementy drukarki mogą być gorące. W celu zmniejszenia ryzyka oparzenia, przed dotknięciem danej części należy odczekać, aż ostygnie.

  1. Wyciągnij całkowicie zasobnik z drukarki.

  2. Znajdź niebieską dźwignię i pociągnij ją w dół, aby zlikwidować zacięcie.

  3. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  4. Włóż zasobnik.

  5. Na panelu sterowania drukarki dotknij przycisku [image], aby usunąć ten komunikat i kontynuować drukowanie. W przypadku modeli drukarek, które nie są wyposażone w ekran dotykowy, wybierz opcje Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcia papieru w zasobnikach i w podajniku do wielu zastosowań

Zacięcie [x] str., otwórz zasobnik [x]. [24y.xx]

Zacięcie [x] str., wyczyść podajnik ręczny. [25y.xx]


Zacięcie [x] str., otwórz zasobnik [x]. [24y.xx]

  1. Wyciągnij całkowicie zasobnik z drukarki.

    Uwaga: Na wyświetlaczu drukarki zostanie wyświetlony komunikat informujący, w którym zasobniku wystąpiło zacięcie papieru.

  2. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  3. Włóż zasobnik.

  4. Na panelu sterowania drukarki dotknij przycisku [image], aby usunąć ten komunikat i kontynuować drukowanie. W przypadku modeli drukarek, które nie są wyposażone w ekran dotykowy, wybierz opcje Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] str., wyczyść podajnik ręczny. [25y.xx]

  1. Papier zacięty w podajniku uniwersalnym chwyć mocno z obu stron, a następnie delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  2. Zegnij arkusze papieru w jedną i w drugą stronę, aby je rozdzielić, a następnie przekartkuj stos. Nie składaj ani nie marszcz papieru. Wyrównaj krawędzie stosu, opierając go na płaskiej powierzchni.

  3. Ponownie załaduj papier do podajnika uniwersalnego.

    Uwaga: Upewnij się, że prowadnica papieru lekko dotyka krawędzi papieru.

  4. Na panelu sterowania drukarki dotknij przycisku [image], aby usunąć ten komunikat i kontynuować drukowanie. W przypadku modeli drukarek, które nie są wyposażone w ekran dotykowy, wybierz opcje Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Zacięcie [x] stron, otwórz pokrywę górną automatycznego podajnika. [28y.xx]

  1. Wyjmij wszystkie oryginalne dokumenty z zasobnika ADF.

    Uwaga: Po wyjęciu stron z zasobnika ADF komunikat zniknie.

  2. Otwórz pokrywę automatycznego podajnika dokumentów (podajnika ADF).

  3. Chwyć mocno zacięty papier z obu stron i delikatnie go wyciągnij.

    Uwaga: Upewnij się, że wszystkie kawałki papieru zostały usunięte.

  4. Zamknij pokrywę automatycznego podajnika dokumentów.

  5. Wyrównaj krawędzie oryginalnych dokumentów i umieść te dokumenty w podajniku ADF, a następnie dostosuj położenie prowadnicy papieru.

  6. Na panelu sterowania drukarki dotknij przycisku [image], aby usunąć ten komunikat i kontynuować drukowanie. W przypadku modeli drukarek, które nie są wyposażone w ekran dotykowy, wybierz opcje Dalej > [image] >Usuń zacięcie i naciśnij przycisk OK > [image].


Naprawa błędów