Recuperação após erros básicos

Ocorreu um erro na impressora

Ocorreu um erro na unidade USB. Remova e reinsira a unidade.

Cartucho, incompatibilidade de unidades de imagem [41.xy]

Cartucho baixo [88.xy]

Cartucho quase baixo [88.xy]

Cartucho muito baixo, estimativa de [x] página(s) restante(s) [88.xy]

Altere a [origem do papel] para [x]

Fechar porta frontal

Falha de comunicação

Página complexa, alguns dados podem não ter sido impressos [39]

Credenciais inválidas. Trabalho de impressão cancelado.

Memória flash danificada detectada [51]

Formate o disco para usá-lo no dispositivo

Erro ao ler unidade e hub flash

Unidade de criação de imagens baixa [84.xy]

Unidade de criação de imagens quase baixa [84.xy]

Unidade de criação de imagens muito baixa, estimativa de [x] página(s) restante(s) [84.xy]

Tamanho de papel incorreto, abra [origem do papel] [34]

Memória insuficiente para operação de Desfragmentação de Memória Flash [37]

Memória insuficiente para agrupar trabalho [37]

Memória insuficiente para suportar recurso Economia de recursos [35]

Coloque na [origem do papel] ou no alimentador manual

Kit de manutenção baixo [80.xy]

Kit de manutenção quase baixo [80.xy]

Kit de manutenção muito baixo, estimativa de [x] página(s) restante(s) [80.xy]

Memória cheia [38]

Rede [x] erro de software [54]

Suprimento não original

Sem espaço livre suficiente na memória flash para os recursos [52]

Erro de fonte PPDS [50]

Cota de impressão excedida. Trabalho de impressão cancelado.

Cota de impressão excedida. Trabalho de impressão incompleto.

Foi necessário reiniciar a impressora. O último trabalho pode estar incompleto.

Remover o papel da bandeja de saída padrão

Troque o cartucho, estimativa de 0 página(s) restante(s) [88.xy]

Substituir cartucho; incompatibilidade de região da impressora [42.xy]

Troque o kit de manutenção, estimativa de 0 página(s) restante(s) [80.xy]

Substitua o cartucho não suportado [32.xy]

Substitua a unidade de criação de imagens não suportada [32.xy]

Alguns trabalhos suspensos não são restaurados

Erro de software de rede padrão [54]

Porta USB padrão desativada [56]

Suprimento ausente ou precisa ser substituído

Excesso de opções de memória flash instaladas [58]

Excesso de bandejas acopladas [58]

Flash não formatada detectada [53]


Ocorreu um erro na impressora

Verifique o status da impressora no painel de controle da impressora. Se necessário, siga as instruções de recuperação.

Para obter mais informações, entre em contato com o profissional que fornece suporte ao sistema.


Ocorreu um erro na unidade USB. Remova e reinsira a unidade.

Experimente uma ou mais das seguintes opções:

  • Remova e reinsira a unidade flash.

  • Se a mensagem de erro persistir, talvez a memória flash esteja danificada e precise ser trocada.


Cartucho, incompatibilidade de unidades de imagem [41.xy]

  1. Verifique o cartucho de toner e a unidade de criação de imagens são suprimentos MICR (Magnetic Imaging Content Recording) ou não MICR.

    Nota: Para a lista de suprimentos suportados, consulte a seção “Pedido de suprimentos” do Guia do Usuário ou visite www.lexmark.com.

  2. Troque o cartucho de toner ou a unidade de criação de imagens de modo que os dois sejam suprimentos MICR ou não-MICR.

Notas:

  • Use cartucho de toner e unidade de criação de imagens MICR para a impressão de cheques ou outros documentos semelhantes.
  • Use cartucho de toner e unidade de criação de imagens não MICR para impressões comuns.


Cartucho baixo [88.xy]

Pode haver necessidade de pedir um cartucho de toner. No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Cartucho quase baixo [88.xy]

No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Cartucho muito baixo, estimativa de [x] página(s) restante(s) [88.xy]

Pode ser necessário substituir o cartucho de toner em breve. Para obter mais informações, consulte "Substituindo suprimentos" no Guia do usuário.

No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Altere a [origem do papel] para [x]

Altere [origem do papel] para [seqüência personalizada] carregue [orientação do papel]

Trocar [origem do papel] para [nome do tipo personalizado] com colocação [orientação]

Alterar [origem do papel] para [tamanho do papel], com colocação [orientação]

Trocar [origem do papel] para [tipo do papel] [tamanho do papel] com colocação [orientação]


Altere [origem do papel] para [seqüência personalizada] carregue [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja com o tamanho e o tipo corretos de papel, verifique se as configurações de tipo e tamanho de papel estão especificadas no menu Papel do painel de controle da impressora e selecione Alteração de papel concluída. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Cancele o trabalho de impressão.


Trocar [origem do papel] para [nome do tipo personalizado] com colocação [orientação]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja com o tipo e o tamanho corretos de papel, verifique se as configurações de tipo e tamanho de papel estão especificadas no menu Papel do painel de controle da impressora e selecione Alteração de papel concluída. Para modelos de impressora sem tela sensível ao toque, pressione o [image] para confirmar.

  • Cancele o trabalho de impressão.


Alterar [origem do papel] para [tamanho do papel], com colocação [orientação]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja com o tipo e o tamanho corretos de papel, verifique se as configurações de tipo e tamanho de papel estão especificadas no menu Papel do painel de controle da impressora e selecione Alteração de papel concluída. Para modelos de impressora sem tela sensível ao toque, pressione o [image] para confirmar.

  • Cancele o trabalho de impressão.


Trocar [origem do papel] para [tipo do papel] [tamanho do papel] com colocação [orientação]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja com o tipo e o tamanho corretos de papel, verifique se as configurações de tipo e tamanho de papel estão especificadas no menu Papel do painel de controle da impressora e selecione Alteração de papel concluída. Para modelos de impressora sem tela sensível ao toque, pressione o [image] para confirmar.

  • Cancele o trabalho de impressão.


Fechar porta frontal

Fechar porta frontal da impressora.


Falha de comunicação

Experimente uma ou mais das seguintes opções:

Verifique se a impressora está ligada
Verifique a conexão USB

  • Verifique se a impressora está conectada ao computador por meio de um cabo USB.

  • Verifique se você está usando um cabo USB recomendado.

    Para obter mais informações, visite http://support.lexmark.com ou entre em contato com o responsável pelo suporte do sistema.

Verifique a conexão Ethernet

  • Verifique os conectores em cada extremidade do cabo Ethernet por danos óbvios. Se o cabo estiver danificado, use um novo.

  • Verifique se uma das extremidades do cabo Ethernet está conectada corretamente à porta Ethernet da impressora e a outra a um hub de rede, roteador ou conexão de parede.

  • Verifique se a rede local possui conectividade e se está funcionando adequadamente.

  • Se você estiver usando uma VPN, tente mudar para uma conexão USB ou imprimir quando a sessão estiver encerrada.

  • Verifique se todas as tomadas, hubs, roteadores, pontos de acesso e outros dispositivos de conexão estão ligados.

  • Verifique se o endereço IP, gateway e máscara de rede da sua rede estão corretos.

    Imprima uma página de configuração de rede na impressora para verificar as configurações de rede.


Página complexa, alguns dados podem não ter sido impressos [39]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Cancele o trabalho de impressão atual. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Instale mais memória na impressora.


Credenciais inválidas. Trabalho de impressão cancelado.

Insira as credenciais corretas ou entre em contato com o responsável pelo suporte do sistema.


Memória flash danificada detectada [51]

Experimente uma ou mais das seguintes opções:

  • Substitua a placa de memória flash danificada.

  • No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Cancele o trabalho de impressão atual.


Formate o disco para usá-lo no dispositivo

No painel de controle da impressora, selecione Formatar disco para formatar o disco rígido da impressora e limpar a mensagem. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

Nota: A formatação exclui todos os arquivos armazenados no disco rígido da impressora.


Erro ao ler unidade e hub flash

Erro de leitura da unidade USB. Remova o USB.

Erro de leitura do hub USB. Remova o hub.


Erro de leitura da unidade USB. Remova o USB.

Um dispositivo USB inserido não é suportado. Remova o dispositivo USB e insira um compatível.


Erro de leitura do hub USB. Remova o hub.

O hub USB inserido não é suportado. Remova o hub USB e instale outro compatível.


Unidade de criação de imagens baixa [84.xy]

Pode haver a necessidade de pedir uma unidade de criação de imagens. No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Unidade de criação de imagens quase baixa [84.xy]

No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Unidade de criação de imagens muito baixa, estimativa de [x] página(s) restante(s) [84.xy]

Talvez seja necessário trocar a unidade de criação de imagens em breve. Para obter mais informações, consulte "Substituindo suprimentos" no Guia do usuário.

No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Tamanho de papel incorreto, abra [origem do papel] [34]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja com o papel de tamanho correto.

  • No painel de controle do scanner, selecione Continuar para limpar a mensagem e imprimir o trabalho usando uma bandeja de papel diferente. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Verifique as guias de comprimento e largura da bandeja e se o papel foi carregado corretamente na bandeja.

  • Verifique se o tamanho e o tipo correto de papel foram especificados nas caixas de diálogo Preferências de impressão ou Imprimir.

  • Assegure-se de que o tamanho e o tipo de papel estão especificados no menu Papel no painel de controle da impressora.

  • Verifique se o tamanho do papel está definido corretamente. Por exemplo, se Tipo aliment. MF estiver definido como Universal, certifique-se de que o papel seja grande o suficiente para os dados que estão sendo impressos.

  • Cancele o trabalho de impressão.


Memória insuficiente para operação de Desfragmentação de Memória Flash [37]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para parar a desfragmentação e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Exclua fontes, macros e outros dados na memória da impressora.

  • Instale mais memória na impressora.


Memória insuficiente para agrupar trabalho [37]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para imprimir a parte do trabalho já armazenada e iniciar o agrupamento do restante do trabalho de impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Cancele o trabalho de impressão atual.


Memória insuficiente para suportar recurso Economia de recursos [35]

Instale outra memória de impressora ou selecione Continuar no painel de controle da impressora para desativar Economia de recursos, limpar a mensagem e continuar a imprimir. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Coloque na [origem do papel] ou no alimentador manual

Carregue [origem do papel] com [seqüência personalizada], [orientação do papel]

Carregue [origem do papel] com [nome do tipo personalizado] [orientação do papel]

Carregue [origem do papel] com [tamanho do papel] [orientação do papel]

Carregue [origem do papel] com [tipo do papel] [tamanho do papel] [orientação do papel]

Carregue alimentador manual com [seqüência personalizada] [orientação do papel]

Carregue alimentador manual com [nome de tipo personalizado] [orientação do papel]

Carregue o alimentador manual com [tamanho do papel] [orientação do papel]

Carregue o alimentador manual com o [tipo do papel] [tamanho do papel] [orientação do papel]


Carregue [origem do papel] com [seqüência personalizada], [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja ou o alimentador com o tamanho e o tipo corretos de papel.

  • Para usar a bandeja que tem o tamanho e o tipo corretos de papel, selecione Papel carregado concluído no painel de controle da impressora. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

    Nota: Se a impressora encontrar uma bandeja com o tipo e o tamanho de papel corretos, ela alimentará o papel a partir dessa bandeja. Se a impressora não encontrar uma bandeja com o tamanho e o tipo de papel corretos, ela realizará a impressão da origem de papel padrão.

  • Cancele o trabalho atual.


Carregue [origem do papel] com [nome do tipo personalizado] [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja ou o alimentador com o tamanho e o tipo corretos de papel.

  • Para usar a bandeja que tem o tamanho e o tipo corretos de papel, selecione Papel carregado concluído no painel de controle da impressora. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

    Nota: Se a impressora encontrar uma bandeja com o tipo e o tamanho de papel corretos, ela alimentará o papel a partir dessa bandeja. Se a impressora não encontrar uma bandeja com o tamanho e o tipo de papel corretos, ela realizará a impressão da origem de papel padrão.

  • Cancele o trabalho atual.


Carregue [origem do papel] com [tamanho do papel] [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja ou o alimentador com o tamanho correto de papel.

  • Para usar a bandeja ou alimentador que tem o tamanho e o tipo corretos de papel, selecione Papel carregado concluído no painel de controle da impressora. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

    Nota: Se a impressora encontrar uma bandeja com o tipo e o tamanho de papel corretos, ela alimentará o papel a partir dessa bandeja. Se a impressora não encontrar uma bandeja com o tamanho e o tipo de papel corretos, ela realizará a impressão da origem de papel padrão.

  • Cancele o trabalho atual.


Carregue [origem do papel] com [tipo do papel] [tamanho do papel] [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue a bandeja ou o alimentador com o tamanho e o tipo corretos de papel.

  • Para usar a bandeja ou alimentador que tem o tamanho e o tipo corretos de papel, selecione Papel carregado concluído no painel de controle da impressora. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

    Nota: Se a impressora encontrar uma bandeja com o tipo e o tamanho de papel corretos, ela alimentará o papel a partir dessa bandeja. Se a impressora não encontrar uma bandeja com o tamanho e o tipo de papel corretos, ela realizará a impressão da origem de papel padrão.

  • Cancele o trabalho atual.


Carregue alimentador manual com [seqüência personalizada] [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue o alimentador com o tamanho e o tipo corretos de papel.

  • Dependendo do modelo da impressora, toque em Continuar ou pressione [image] para limpar a mensagem e continuar imprimindo.

    Nota: Se não for colocado nenhum papel no alimentador depois de selecionada a opção Continuar ou [image], a impressora substituirá a solicitação automaticamente e a impressão será realizada de uma bandeja selecionada.

  • Cancele o trabalho atual.


Carregue alimentador manual com [nome de tipo personalizado] [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue o alimentador multi-uso com o tamanho e o tipo corretos de papel.

  • Dependendo do modelo da impressora, toque em Continuar ou pressione [image] para limpar a mensagem e continuar imprimindo.

    Nota: Se não for colocado nenhum papel no alimentador depois de selecionada a opção Continuar ou [image], a impressora substituirá a solicitação de modo manual, e a impressão será realizada de uma bandeja selecionada automaticamente.

  • Cancele o trabalho atual.


Carregue o alimentador manual com [tamanho do papel] [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue o alimentador multi-uso com o tamanho correto de papel.

  • Dependendo do modelo da impressora, toque em Continuar ou pressione [image] para limpar a mensagem e continuar imprimindo.

    Nota: Se não for colocado nenhum papel no alimentador depois de selecionada a opção Continuar ou [image], a impressora substituirá a solicitação de modo manual, e a impressão será realizada de uma bandeja selecionada automaticamente.

  • Cancele o trabalho atual.


Carregue o alimentador manual com o [tipo do papel] [tamanho do papel] [orientação do papel]

Experimente uma ou mais das seguintes opções:

  • Carregue o alimentador multi-uso com o tamanho e o tipo corretos de papel.

  • Dependendo do modelo da impressora, toque em Continuar ou pressione [image] para limpar a mensagem e continuar imprimindo.

    Nota: Se não for colocado nenhum papel no alimentador depois de selecionada a opção Continuar ou [image], a impressora substituirá a solicitação de modo manual, e a impressão será realizada de uma bandeja selecionada automaticamente.

  • Cancele o trabalho atual.


Kit de manutenção baixo [80.xy]

Talvez seja necessário pedir um kit de manutenção. Para obter mais informações, entre em contato com o suporte ao cliente em http://support.lexmark.com ou o representante de atendimento ao cliente. Se necessário, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Kit de manutenção quase baixo [80.xy]

Para obter mais informações, entre em contato com o suporte ao cliente em http://support.lexmark.com ou o representante de atendimento ao cliente. Se necessário, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Kit de manutenção muito baixo, estimativa de [x] página(s) restante(s) [80.xy]

Pode ser necessário substituir o kit de manutenção em breve. Para mais informações, entre em contato com o suporte ao cliente em http://support.lexmark.com ou o representante de atendimento ao cliente.

No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Memória cheia [38]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para limpar a mensagem. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Instale mais memória na impressora.


Rede [x] erro de software [54]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Desligue a impressora, aguarde cerca de 10 segundos e ligue-a novamente.

  • Atualize o firmware de rede na impressora ou no servidor de impressão. Para obter mais informações, entre em contato com o suporte ao cliente.


Suprimento não original

Não-Lexmark [tipo de suprimento], consulte o Guia do Usuário [33.xy]


Não-Lexmark [tipo de suprimento], consulte o Guia do Usuário [33.xy]

Nota: O tipo de suprimento pode ser um cartucho de toner ou unidade de criação de imagens.

A impressora detectou um suprimento ou peça não-Lexmark instalados na impressora.

A impressora Lexmark apresenta melhor funcionamento com peças e suprimentos genuínos Lexmark. O uso de suprimentos ou peças de terceiro afeta o desempenho, a confiabilidade ou a vida da impressora e de seus componentes de criação de imagens.

Todos os indicadores de vida foram projetados para funcionar com suprimentos e peças Lexmark e podem apresentar resultados imprevisíveis se forem usados suprimentos ou peças de terceiros. O uso de componentes de criação de imagens além da vida útil pretendida pode danificar a impressora Lexmark ou componentes associados.

Aviso—Dano Potencial: O uso de suprimentos ou peças de terceiros pode afetar a cobertura de garantia. A garantia pode não cobrir danos causados pelo uso de suprimento ou peças de terceiros.

Para aceitar estes e todos os demais riscos e continuar com o uso de suprimentos ou peças não genuínos na impressora, pressione e segure [image] e o botão # no painel de controle da impressora simultaneamente por 15 segundos.

Para modelos de impressora que não são de-tela-sensível ao toque, pressione [image] e [image] no painel de controle da impressora simultaneamente por 15 segundos para limpar a mensagem e continuar a impressão.

Se não quiser aceitar esses riscos, então remova o suprimento ou peça de terceiros da impressora e, em seguida, instale o suprimento ou a peça genuínos Lexmark.

Nota: Para a lista de suprimentos suportados, consulte a seção “Pedido de suprimentos” do Guia do Usuário ou visite www.lexmark.com.


Sem espaço livre suficiente na memória flash para os recursos [52]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Exclua fontes, macros e outros dados armazenados na memória flash.

  • Faça uma atualização para uma placa de memória flash com mais capacidade.

    • Nota: As fontes e macros carregadas e não armazenadas previamente na memória flash serão excluídas.


Erro de fonte PPDS [50]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Se a impressora não conseguir encontrar a fonte solicitada, então, do painel de controle da impressora, navegue para:

    Menu PPDS > Mais aproximada > Ativar

    A impressora encontrará uma fonte similar e reformatará o texto afetado.

  • Cancele o trabalho de impressão atual.


Cota de impressão excedida. Trabalho de impressão cancelado.

Entre em contato com o funcionário do suporte ao sistema.


Cota de impressão excedida. Trabalho de impressão incompleto.

Entre em contato com o funcionário do suporte ao sistema.


Foi necessário reiniciar a impressora. O último trabalho pode estar incompleto.

No painel de controle da impressora, toque em [image] para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

Para mais informações, visite o site http://support.lexmark.com ou entre em contato com o suporte ao cliente.


Remover o papel da bandeja de saída padrão

Remover a pilha de papel da bandeja de saída padrão. A impressora detecta automaticamente a remoção do papel e continua a impressão.

Se a remoção do papel não limpar a mensagem, selecione Continuar no painel de controle da impressora. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Troque o cartucho, estimativa de 0 página(s) restante(s) [88.xy]

Substitua o cartucho de toner para limpar a mensagem e continuar a impressão. Para obter mais informações, consulte a folha de instruções fornecida com o suprimento ou consulte a seção “Substituindo suprimentos” no Guia do usuário.

Nota: Se você não tem um cartucho de substituição, consulte a seção "Pedido de suprimentos" do Guia do usuário ou visite www.lexmark.com.


Substituir cartucho; incompatibilidade de região da impressora [42.xy]

Instale um cartucho de toner compatível com o número de região da impressora. x indica o valor da região da impressora. y indica o valor da região do cartucho. x e y podem ter os seguintes valores:

Lista da região da impressora e do cartucho de toner
Número da região | Região
0 | Global
1 | Estados Unidos, Canadá
2 | Área Econômica Européia (EEA), Suíça
3 | Ásia-Pacífico, Austrália, Nova Zelândia
4 | América Latina
5 | África, Oriente Médio, resto da Europa
9 | Inválido

Notas:

  • A valores de x e y são .xy do código de erro mostrado no painel de controle da impressora.
  • O valores x e y devem corresponder para que a impressão continue.


Troque o kit de manutenção, estimativa de 0 página(s) restante(s) [80.xy]

Entre em contato com o suporte ao cliente em http://support.lexmark.com ou o representante de atendimento ao cliente e informe a mensagem. A impressora está programada para manutenção.


Substitua o cartucho não suportado [32.xy]

Remova o cartucho de toner e instale um que seja suportado para limpar a mensagem e continuar a impressão. Para obter mais informações, consulte a folha de instruções fornecida com o suprimento ou consulte a seção “Substituindo suprimentos” no Guia do usuário.

Nota: Se você não tem um cartucho de substituição, consulte a seção "Pedido de suprimentos" do Guia do usuário ou visite www.lexmark.com.


Substitua a unidade de criação de imagens não suportada [32.xy]

Remova a unidade de criação de imagens e instale uma que seja suportada para limpar a mensagem e continuar a impressão. Para obter mais informações, consulte a folha de instruções fornecida com o suprimento ou consulte a seção “Substituindo suprimentos” no Guia do usuário.

Nota: Se você não tem uma unidade de criação de imagens de substituição, consulte a seção "Pedido de suprimentos" do Guia do usuário ou visite www.lexmark.com.


Alguns trabalhos suspensos não são restaurados

Configuração alterada, alguns trabalhos suspensos não foram restaurados [57]

Memória insuficiente, alguns trabalhos retidos foram excluídos [37]

Substitua o fusor ausente ou que não responde [37]

Restaurar trabalhos retidos?

Alguns trabalhos retidos não foram restaurados


Configuração alterada, alguns trabalhos suspensos não foram restaurados [57]

Os trabalhos suspensos foram invalidados devido a uma das seguintes mudanças possíveis na impressora:

  • O firmware da impressora foi atualizado.

  • A bandeja para o trabalho de impressão foi removida.

  • O trabalho de impressão foi enviado de uma unidade flash que não está mais conectada à porta USB.

  • O disco rígido da impressora contém trabalhos de impressão que foram armazenados quando ele foi instalado em um modelo de impressora diferente.

No painel de controle da impressora, selecione Continuar para limpar a mensagem. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Memória insuficiente, alguns trabalhos retidos foram excluídos [37]

A impressora excluiu alguns trabalhos retidos a fim de processar os trabalhos atuais.

Selecione Continuar para limpar a mensagem. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Substitua o fusor ausente ou que não responde [37]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para limpar a mensagem. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Exclua outros trabalhos retidos para liberar mais memória da impressora.


Restaurar trabalhos retidos?

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Restaurar para restaurar todos os trabalhos suspensos armazenados no disco rígido. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • No painel de controle da impressora, selecione Não restaurar caso você não queira restaurar os trabalhos de impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.


Alguns trabalhos retidos não foram restaurados

No painel de controle da impressora, selecione Continuar para excluir o trabalho especificado. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

Nota: Trabalhos retidos que não são restaurados permanecem no disco rígido da impressora e não podem ser acessados.


Erro de software de rede padrão [54]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Desligue a impressora e ligue-a novamente.

  • Atualize o firmware de rede na impressora ou no servidor de impressão. Para obter mais informações, entre em contato com o suporte ao cliente.


Porta USB padrão desativada [56]

No painel de controle da impressora, selecione Continuar para limpar a mensagem. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

Notas:

  • A impressora descarta os dados recebidos pela porta USB.
  • Verifique se o item de menu Buffer USB está definido como Desativado.


Suprimento ausente ou precisa ser substituído

Reinstale cartucho ausente ou que não responde [31.xy]

Reinstale unidade de criação de imagens em falta ou que não responde [31.xy]

Troque a unidade de criação de imagens, estimativa de 0 página(s) restante(s) [84.xy]

Faltam suprimentos para concluir o trabalho


Reinstale cartucho ausente ou que não responde [31.xy]

Experimente uma ou mais das seguintes opções:

  • Verifique seo cartucho de toner está ausente. Se estiver ausente, instale um cartucho de toner.

    Para obter mais informações sobre a instalação do cartucho de toner, consulte a seção “Substituindo suprimentos” no Guia do usuário.

  • Se o cartucho de toner estiver instalado, então remova o cartucho de toner que não responde e reinstale-o.

    Nota: Se aparecer a mensagem depois da reinstalação do suprimento, então a unidade de criação de imagens está com defeito. Troque o cartucho de toner.


Reinstale unidade de criação de imagens em falta ou que não responde [31.xy]

Experimente uma ou mais das seguintes opções:

  • Verifique se a unidade de criação de imagens está ausente. Se estiver ausente, instale a unidade de criação de imagens.

    Para obter mais informações sobre a instalação da unidade de criação de imagens, consulte a seção “Substituindo suprimentos” no Guia do usuário.

  • Se a unidade de criação de imagens estiver instalada, então remova a unidade de criação de imagens que não responde e reinstale-a.

    Nota: Se aparecer a mensagem depois da reinstalação do suprimento, então a unidade de criação de imagens está com defeito. Substitua a unidade de criação de imagens.


Troque a unidade de criação de imagens, estimativa de 0 página(s) restante(s) [84.xy]

Substitua a unidade de criação de imagens para limpar a mensagem e continuar a impressão. Para obter mais informações, consulte a folha de instruções fornecida com o suprimento ou consulte a seção “Substituindo suprimentos” no Guia do usuário.

Nota: Se você não tem uma unidade de criação de imagens de substituição, consulte a seção "Pedido de suprimentos" do Guia do usuário ou visite www.lexmark.com.


Faltam suprimentos para concluir o trabalho

Execute um dos seguintes procedimentos:

  • Instale o suprimento ausente para concluir o trabalho.

  • Cancelar o trabalho atual.


Excesso de opções de memória flash instaladas [58]

  1. Desligue a impressora.

  2. Desconecte o cabo de alimentação da tomada.

  3. Remova a memória flash excedente.

  4. Conecte o cabo de alimentação a uma tomada elétrica devidamente aterrada.

  5. Ligue a impressora novamente.


Excesso de bandejas acopladas [58]

  1. Desligue a impressora.

  2. Desconecte o cabo de alimentação da tomada.

  3. Remova as bandejas em excesso.

  4. Conecte o cabo de alimentação a uma tomada elétrica devidamente aterrada.

  5. Ligue a impressora novamente.


Flash não formatada detectada [53]

Experimente uma ou mais das seguintes opções:

  • No painel de controle da impressora, selecione Continuar para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, pressione [image] para confirmar.

  • Formate a memória flash.

    • Nota: Se a mensagem de erro persistir, talvez a memória flash esteja danificada e precise ser trocada.


Limpeza de atolamentos

Atolamentos de papel na porta frontal, porta traseira, bandeja padrão e área duplex

Atolamentos de papel nas bandejas e no alimentador multi-uso

[x]-atolamento de papel, abra a tampa superior do alimentador automático. [28y.xx]


Atolamentos de papel na porta frontal, porta traseira, bandeja padrão e área duplex

[x]-atolamento de papel, abra a porta frontal. [20y.xx]

[x]-atolamento de papel, abra a porta traseira. [20y.xx]

[x]-atolamento de página, limpe a bandeja padrão. [20y.xx]

[x]-atolamento de papel, retire a bandeja 1 para limpar o duplex. [23y.xx]


[x]-atolamento de papel, abra a porta frontal. [20y.xx]

hot_surface caution icon ATENÇÃO — SUPERFÍCIE QUENTE: A parte interna da impressora pode estar quente. Para reduzir o risco de ferimentos em um componente quente, espere a superfície esfriar antes de tocá-la.

  1. Pressione o botão de liberação da porta na lateral direita da impressora e abra a porta frontal.

  2. Puxe o cartucho de toner para fora utilizando a alça.

  3. Levante a alça verde e puxe a unidade de criação de imagens para fora da impressora.

    Aviso—Dano Potencial: Não toque o cilindro fotocondutor azul brilhante sob a unidade de criação de imagens. Fazer isso pode afetar a qualidade dos trabalhos de impressão futuros.

  4. Coloque a unidade de criação de imagens de lado em uma superfície lisa e suave.

    Aviso—Dano Potencial: Não exponha a unidade de criação de imagens à luz por mais de dez minutos. A exposição prolongada à luz pode causar problemas na qualidade de impressão.

  5. Levante a aba verde na frente da impressora.

  6. Segure o papel atolado firmemente dos dois lados e retire-o com cuidado.

    Nota: Verifique se todos os fragmentos de papel foram removidos.

  7. Coloque a unidade de criação de imagens alinhando as setas nos trilhos laterais da unidade com as setas nos trilhos laterais dentro da impressora e, em seguida, coloque a unidade de criação de imagens na impressora.

  8. Coloque o cartucho de toner alinhando as setas nos trilhos laterais do cartucho com as setas nos trilhos laterais dentro da impressora e, em seguida, coloque o cartucho na impressora.

  9. Feche a porta frontal.

  10. No painel de controle da impressora, toque em [image] para limpar a mensagem e continuar a impressão. Nos-demais-modelos, selecione Avançar > [image] >limpe o atolamento e pressione OK > [image].


[x]-atolamento de papel, abra a porta traseira. [20y.xx]

  1. Abra a porta frontal para soltar o papel atolado na porta traseira.

  2. Puxe cuidadosamente a porta traseira.

    hot_surface caution icon ATENÇÃO — SUPERFÍCIE QUENTE: A parte interna da impressora pode estar quente. Para reduzir o risco de ferimentos em um componente quente, espere a superfície esfriar antes de tocá-la.

  3. Segure o papel atolado firmemente dos dois lados e retire-o com cuidado.

    Nota: Verifique se todos os fragmentos de papel foram removidos.

  4. Feche a porta traseira e, em seguida, a porta frontal.

  5. No painel de controle da impressora, toque em [image] para limpar a mensagem e continuar a impressão. Nos-demais-modelos, selecione Avançar > [image] >limpe o atolamento e pressione OK > [image].


[x]-atolamento de página, limpe a bandeja padrão. [20y.xx]

  1. Segure o papel atolado firmemente dos dois lados e retire-o com cuidado.

    Nota: Verifique se todos os fragmentos de papel foram removidos.

  2. No painel de controle da impressora, toque em [image] para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, selecione Próximo > [image] >Limpe o atolamento, pressione OK > [image].


[x]-atolamento de papel, retire a bandeja 1 para limpar o duplex. [23y.xx]

hot_surface caution icon ATENÇÃO — SUPERFÍCIE QUENTE: A parte interna da impressora pode estar quente. Para reduzir o risco de ferimentos em um componente quente, espere a superfície esfriar antes de tocá-la.

  1. Retire a bandeja completamente da impressora.

  2. Localize a alavanca azul e pressione-a para baixo para limpar o atolamento.

  3. Segure o papel atolado firmemente dos dois lados e retire-o com cuidado.

    Nota: Verifique se todos os fragmentos de papel foram removidos.

  4. Insira a bandeja.

  5. No painel de controle da impressora, toque em [image] para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, selecione Próximo > [image] >Limpe o atolamento, pressione OK > [image].


Atolamentos de papel nas bandejas e no alimentador multi-uso

[x]-atolamento de papel, abra a bandeja[x]. [24y.xx]

[x]-atolamento de papel, limpe o alimentador manual. [25y.xx]


[x]-atolamento de papel, abra a bandeja[x]. [24y.xx]

  1. Retire a bandeja completamente da impressora.

    Nota: A mensagem no visor da impressora indica a bandeja onde está localizado o papel atolado.

  2. Segure o papel atolado firmemente dos dois lados e retire-o com cuidado.

    Nota: Verifique se todos os fragmentos de papel foram removidos.

  3. Insira a bandeja.

  4. No painel de controle da impressora, toque em [image] para limpar a mensagem e continuar a impressão. Em modelos de impressora que não são de tela sensível ao toque, selecione Próximo > [image] >Limpe o atolamento, pressione OK > [image].


[x]-atolamento de papel, limpe o alimentador manual. [25y.xx]

  1. No alimentador multi-uso, segure o papel atolado firmemente dos dois lados e retire-o com cuidado.

    Nota: Verifique se todos os fragmentos de papel foram removidos.

  2. Flexione as folhas de papel para trás e para frente para soltá-las e ventile-as. Não dobre nem amasse o papel. Alinhe as folhas sobre uma superfície plana.

  3. Carregue o papel no alimentador multi-uso.

    Nota: Verifique se a guia de papel está levemente apoiada contra a borda do papel.

  4. No painel de controle da impressora, toque em [image] para limpar a mensagem e continuar a impressão. Nos-demais-modelos, selecione Avançar > [image] >limpe o atolamento e pressione OK > [image].


[x]-atolamento de papel, abra a tampa superior do alimentador automático. [28y.xx]

  1. Remova todos os documentos originais da bandeja do ADF.

    Nota: A mensagem desaparece quando as páginas são removidas da bandeja do ADF.

  2. Abra a tampa do ADF.

  3. Segure o papel atolado firmemente dos dois lados e retire-o com cuidado.

    Nota: Verifique se todos os fragmentos de papel foram removidos.

  4. Feche a tampa do ADF.

  5. Endireite as margens dos documentos originais, coloque-os no ADF e ajuste a guia de papel.

  6. No painel de controle da impressora, toque em [image] para limpar a mensagem e continuar a impressão. Nos-demais-modelos, selecione Avançar > [image] >limpe o atolamento e pressione OK > [image].


Guia de recuperação após erros