Temel hataları giderme

Bir yazıcı hatası oluştu

USB sürücüsüyle ilgili hata oluştu. Lütfen sürücüyü çıkarıp yeniden takın.

Kartuş, görüntüleme ünitesi eşleşmiyor [41.xy]

Kartuş az [88.xy]

Kartuş bitmek üzere [88.xy]

Kartuş çok az, yaklaşık [x] sayfa kaldı [88.xy]

[kağıt kaynağı] ayarını [x] olarak değiştirme

Ön kapağı kapatın

İletişim hatası

Karmaşık sayfa, bazı veriler yazdırılamayabilir [39]

Kimlik bilgileri geçersiz. Yazdırma işi iptal edildi.

Hatalı flash algılandı [51]

Disk, bu aygıtta kullanılmak üzere biçimlendirilmelidir.

Flash sürücüsü ve hub'ı okuma hatası

Görüntüleme ünitesi az [84.xy]

Görüntüleme ünitesi azalıyor [84.xy]

Görüntüleme ünitesi çok az, yaklaşık [x] sayfa kaldı [84.xy]

Yanlış kağıt boyutu, [paper source] açın [34]

Önbellek Birleştirme işlemi için bellek yetersiz [37]

İşi harmanlamak için bellek yetersiz [37]

Kaynak Kaydetme özelliğini desteklemek için bellek yetersiz [35]

[kağıt kaynağı] veya elle besleyici yükle

Bakım kiti az [80.xy]

Bakım kiti azalıyor [80.xy]

Bakım kiti çok az, yaklaşık [x] sayfa kaldı [80.xy]

Bellek dolu [38]

Ağ [x] yazılım hatası [54]

Orijinal olmayan sarf malzemeleri

Önbellekte kaynaklar için yeterli boş yer yok [52]

PPDS font hatası [50]

Yazdırma kotası aşıldı. Yazdırma işi iptal edildi.

Yazdırma kotası aşıldı. Yazdırma işi eksik.

Yazıcının yeniden başlatılması gerekti. Son iş eksik olabilir.

Standart çıkış selesinden kağıt çıkar

Kartuşu değiştirin, 0 sayfa kaldı (yaklaşık) [88.xy]

Kartuşu değiştirin, yazıcı bölgesi uyuşmuyor [42.xy]

Bakım kitini değiştirin, 0 sayfa kaldı (yaklaşık) [80.xy]

Desteklenmeyen kartuşu değiştirin [32.xy]

Desteklenmeyen görüntüleme ünitesini değiştirin [32.xy]

Bekletilen bazı işler geri yüklenmez

Standart ağ yazılım hatası [54]

Standart USB portu devre dışı [56]

Sarf malzemesi yok ya da değiştirilmesi gerekiyor

Çok fazla önbellek seçeneği kurulu [58]

Çok fazla tepsi takılı [58]

Biçimlenmemiş önbellek algılandı [53]


Bir yazıcı hatası oluştu

Yazıcı kontrol panelinden yazıcının durumunu kontrol edin. Gerekirse, kurtarma yönergelerini izleyin.

Daha fazla bilgi için, sistem destek sorumlunuzla temasa geçin.


USB sürücüsüyle ilgili hata oluştu. Lütfen sürücüyü çıkarıp yeniden takın.

Aşağıdakilerden birini ya da birkaçını deneyin:

  • Önbellek sürücüsünü çıkarıp yeniden takın.

  • Hata mesajı kaldığı takdirde, önbellek bozuk ve değiştirilmesi gerekiyor olabilir.


Kartuş, görüntüleme ünitesi eşleşmiyor [41.xy]

  1. Toner kartuşunun ve görüntüleme ünitesinin her ikisinin de MICR (Manyetik Görüntüleme İçeriği Kaydı) veya MICR dışı sarf malzemeleri olup olmadığını kontrol edin.

    Not: Desteklenen sarf malzemelerinin listesi için, Kullanıcı Kılavuzu'nun “Sarf malzemeleri sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.

  2. Toner kartuşunu veya görüntüleme ünitesini her ikisi de MICR veya MICR dışı sarf malzemesi olarak değiştirin.

Notlar:

  • Yazdırma kontrolleri ve diğer benzer belgeler için MICR toner kartuşu ve görüntüleme ünitesi kullanın.
  • Normal yazdırma işleri için MICR dışı toner kartuşu ve görüntüleme ünitesi kullanın.


Kartuş az [88.xy]

Toner kartuşu sipariş etmeniz gerekebilir. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Kartuş bitmek üzere [88.xy]

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Kartuş çok az, yaklaşık [x] sayfa kaldı [88.xy]

Toner kartuşunu çok kısa bir süre içinde değiştirmeniz gerekebilir. Daha fazla bilgi için, Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde, onaylamak için [image] tuşuna basın.


[kağıt kaynağı] ayarını [x] olarak değiştirme

[paper source] kaynağını [custom string] yükleme [paper orientation] olarak değiştir

[paper source] öğesini [custom type name] olarak değiştirme [orientation] yönde yükleme

[paper source] öğesini [paper size] olarak değiştirin, [orientation] yönde yükleyin

[kağıt kaynağı] ayarını [kağıt türü] [kağıt boyutu] olarak değiştirme ve [yönelim] yönde yükleme


[paper source] kaynağını [custom string] yükleme [paper orientation] olarak değiştir

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye doğru türde ve boyutta kağıt yükleyip, kağıt boyut ve tür ayarlarının yazıcı kontrol paneli Kağıt menüsünde belirtildiğinden emin olun ve ardından Kağıt değiştirme tamamlandı düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazdırma işini iptal edin.


[paper source] öğesini [custom type name] olarak değiştirme [orientation] yönde yükleme

Aşağıdakilerden birini ya da birkaçını deneyin

  • Tepsiye doğru türde ve boyutta kağıt yükleyin, kağıt boyut ve tür ayarlarının yazıcı kontrol paneli Kağıt menüsünde belirtildiğinden emin olun ve ardından Kağıt değiştirme tamamlandı düğmesine dokunun. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

  • Yazdırma işini iptal edin.


[paper source] öğesini [paper size] olarak değiştirin, [orientation] yönde yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye doğru türde ve boyutta kağıt yükleyin, kağıt boyut ve tür ayarlarının yazıcı kontrol paneli Kağıt menüsünde belirtildiğinden emin olun ve ardından Kağıt değiştirme tamamlandı düğmesine dokunun. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

  • Yazdırma işini iptal edin.


[kağıt kaynağı] ayarını [kağıt türü] [kağıt boyutu] olarak değiştirme ve [yönelim] yönde yükleme

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye doğru türde ve boyutta kağıt yükleyin, kağıt boyut ve tür ayarlarının yazıcı kontrol paneli Kağıt menüsünde belirtildiğinden emin olun ve ardından Kağıt değiştirme tamamlandı düğmesine dokunun. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

  • Yazdırma işini iptal edin.


Ön kapağı kapatın

Yazıcının ön kapağını kapatın.


İletişim hatası

Aşağıdakilerden birini veya daha fazlasını deneyin:

Yazıcının açık olmasına dikkat edin
USB bağlantısını denetleyin

  • Yazıcının bir USB kablosu ile bilgisayara bağlı olduğundan emin olun.

  • Önerilen bir USB kablosu kullandığınızdan emin olun.

    Daha fazla bilgi için, http://support.lexmark.com adresini ziyaret edin veya sistem destek personelinize başvurun.

Ethernet bağlantınızı denetleyin

  • Ethernet kablosunun her iki ucundaki konektörlerinin zarar görüp görmediğini denetleyin. Kablo hasarlıysa, yeni bir kablo kullanın.

  • Ethernet kablosunun bir ucunun yazıcının Ethernet portuna ve diğer ucunun da ağ hub'ı, yönlendirici veya duvar bağlantısına sağlam bir şekilde bağlandığından emin olun.

  • Ağınızın bağlantısının olduğundan ve düzgün çalıştığından emin olun.

  • VPN kullanıyorsanız, bir USB bağlantısına geçmeyi veya oturumunuz bittiğinde yazdırmayı düşünün.

  • Tüm anahtarların, hub'ların, yönlendiricilerin, erişim noktalarının ve diğer bağlantı cihazlarının açık olduğundan emin olun.

  • IP adresi, ağ geçidi ve ağ maskesinin ağınız için doğru olduğundan emin olun.

    Ağ ayarlarını kontrol etmek için yazıcıdan bir ağ kurulum sayfası yazdırın.


Karmaşık sayfa, bazı veriler yazdırılamayabilir [39]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, mesajı yok saymak ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Geçerli yazdırma işini iptal edin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Ek yazıcı belleği takın.


Kimlik bilgileri geçersiz. Yazdırma işi iptal edildi.

Doğru kimlik bilgilerini girin veya sistem destek personeline başvurun.


Hatalı flash algılandı [51]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Hatalı flash bellek kartını değiştirin.

  • Yazıcı kontrol panelinde, mesajı yok saymak ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Geçerli yazdırma işini iptal edin.


Disk, bu aygıtta kullanılmak üzere biçimlendirilmelidir.

Yazıcının sabit diskini biçimlendirmek ve mesajı silmek için, yazıcı kontrol panelinde Diski biçimlendir düğmesine dokunun. Dokunmatik ekranlı olmayan modellerde, [image] düğmesine basarak onaylayın.

Not: Diskin biçimlendirilmesi yazıcı sabit diskinde kayıtlı olan tüm dosyaları siler.


Flash sürücüsü ve hub'ı okuma hatası

USB sürücüsü okuma hatası. USB'yi çıkarın.

USB hub'ı okunurken hata oluştu. Hub'ı çıkarın.


USB sürücüsü okuma hatası. USB'yi çıkarın.

Desteklenmeyen bir USB aygıtı takılmıştır. USB aygıtını çıkarın ve desteklenen bir aygıt takın.


USB hub'ı okunurken hata oluştu. Hub'ı çıkarın.

Desteklenmeyen bir USB hub'ı takılmıştır. Desteklenmeyen USB hub'ını çıkarın ve desteklenen bir hub takın.


Görüntüleme ünitesi az [84.xy]

Görüntüleme ünitesi sipariş etmeniz gerekebilir. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Görüntüleme ünitesi azalıyor [84.xy]

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Görüntüleme ünitesi çok az, yaklaşık [x] sayfa kaldı [84.xy]

Görüntüleme kitini çok kısa bir süre içerisinde değiştirmeniz gerekebilir. Daha fazla bilgi için, Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde, onaylamak için [image] tuşuna basın.


Yanlış kağıt boyutu, [paper source] açın [34]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye doğru boyutta kağıt yerleştirin.

  • Yazıcı kontrol panelinde, mesajı temizlemek ve başka bir tepsi kullanarak yazdırmak için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Tepsi uzunluk ve genişlik kılavuzlarını kontrol edin ve kağıdın tepsiye doğru şekilde yüklendiğinden emin olun.

  • Yazdırma Tercihleri veya Yazdır iletişim kutusunda doğru kağıt boyutu ve türün belirtildiğinden emin olun.

  • Yazıcı kontrol panelindeki Kağıt menüsünde kağıt boyutunun ve türünün belirtildiğinden emin olun.

  • Kağıt boyutunun doğru ayarlandığından emin olun. Örneğin, ÇA Besleyici Boyutu olarak Universal ayarlanmışsa, kağıdın yazdırılan veriler için yeterince büyük olduğundan emin olun.

  • Yazdırma işini iptal edin.


Önbellek Birleştirme işlemi için bellek yetersiz [37]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, birleştirmeyi durdurmak ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Fontları, makroları ve diğer verileri yazıcı belleğinden silin.

  • Ek yazıcı belleği takın.


İşi harmanlamak için bellek yetersiz [37]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Önceden depolanan işin bir kısmını yazdırmak ve kalan yazdırma işini harmanlamaya başlamak için yazıcı kontrol panelinden Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Geçerli yazdırma işini iptal edin.


Kaynak Kaydetme özelliğini desteklemek için bellek yetersiz [35]

Kaynak Kaydetme özelliğini devre dışı bırakmak, mesajı temizlemek ve yazdırmaya devam etmek için ek yazıcı belleği takın veya yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


[kağıt kaynağı] veya elle besleyici yükle

[paper source] kaynağına [custom string] [paper orientation] yükleyin

[paper source] kaynağına [custom type name] [paper orientation] yükleyin

[paper source] kaynağına [paper size] [paper orientation] yükleyin

[paper source] kaynağına [paper type] [paper size] [paper orientation] yükleyin

Elle besleyiciye [custom string] [paper orientation] yükleyin

Elle besleyiciye [custom type name] [paper orientation] yükleyin

Elle besleyiciye [paper size] [paper orientation] yükleyin

Elle besleyiciye [paper type] [paper size] [paper orientation] yükleyin


[paper source] kaynağına [custom string] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye veya besleyiciye aynı boyut ve türde kağıt yükleyin.

  • Doğru boyutta veya türde kağıt olan tepsiyi kullanmak için yazıcı kontrol panelindeki Kağıt yükleme tamamlandı öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

    Not: Yazıcı doğru boyutta ve türde kağıt olan bir tepsi bulduğu takdirde, bu tepsiden gelen kağıdı kullanır. Yazıcı doğru kayıt boyutu ve türü olan bir tepsi bulamadığı takdirde, varsayılan kağıt kaynağından yazdırır.

  • Geçerli işi iptal edin.


[paper source] kaynağına [custom type name] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye veya besleyiciye aynı boyut ve türde kağıt yükleyin.

  • Doğru boyutta veya türde kağıt olan tepsiyi kullanmak için yazıcı kontrol panelindeki Kağıt yükleme tamamlandı öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

    Not: Yazıcı doğru boyutta ve türde kağıt olan bir tepsi bulduğu takdirde, bu tepsiden gelen kağıdı kullanır. Yazıcı doğru kayıt boyutu ve türü olan bir tepsi bulamadığı takdirde, varsayılan kağıt kaynağından yazdırır.

  • Geçerli işi iptal edin.


[paper source] kaynağına [paper size] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye veya besleyiciye aynı boyutta kağıt yükleyin.

  • Doğru boyutta kağıt olan tepsiyi veya besleyiciyi kullanmak için yazıcı kontrol panelindeki Kağıt yükleme tamamlandı öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

    Not: Yazıcı doğru boyutta ve türde kağıt olan bir tepsi bulduğu takdirde, bu tepsiden gelen kağıdı kullanır. Yazıcı doğru kayıt boyutu ve türü olan bir tepsi bulamadığı takdirde, varsayılan kağıt kaynağından yazdırır.

  • Geçerli işi iptal edin.


[paper source] kaynağına [paper type] [paper size] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Tepsiye veya besleyiciye aynı boyut ve türde kağıt yükleyin.

  • Doğru boyutta ve türde kağıt olan tepsiyi veya besleyiciyi kullanmak için yazıcı kontrol panelindeki Kağıt yükleme tamamlandı öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

    Not: Yazıcı doğru boyutta ve türde kağıt olan bir tepsi bulduğu takdirde, bu tepsiden gelen kağıdı kullanır. Yazıcı doğru kayıt boyutu ve türü olan bir tepsi bulamadığı takdirde, varsayılan kağıt kaynağından yazdırır.

  • Geçerli işi iptal edin.


Elle besleyiciye [custom string] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yükleyiciye doğru boyutta ve türde kağıt yükleyin.

  • Yazıcı modelinize bağlı olarak, mesajı silmek ve yazdırmaya devam etmek için Devam veya [image] tuşuna basın.

    Not: Devam veya [image] seçildiğinde besleyicide kağıt yoksa, yazıcı isteği otomatik olarak geçersiz kılar ve ardından otomatik olarak seçilen tepsiyi kullanarak yazdırır.

  • Geçerli işi iptal edin.


Elle besleyiciye [custom type name] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Çok amaçlı besleyiciye doğru boyutta ve türde kağıt yerleştirin.

  • Yazıcı modelinize bağlı olarak, mesajı silmek ve yazdırmaya devam etmek için Devam veya [image] tuşuna basın.

    Not: Devam veya [image] seçildiğinde besleyicide kağıt yoksa, yazıcı isteği manuel olarak geçersiz kılar ve ardından otomatik olarak seçilen tepsiyi kullanarak yazdırır.

  • Geçerli işi iptal edin.


Elle besleyiciye [paper size] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Çok amaçlı besleyiciye doğru boyutta kağıt yerleştirin.

  • Yazıcı modelinize bağlı olarak, mesajı silmek ve yazdırmaya devam etmek için Devam veya [image] tuşuna basın.

    Not: Devam veya [image] seçildiğinde besleyicide kağıt yoksa, yazıcı isteği manuel olarak geçersiz kılar ve ardından otomatik olarak seçilen tepsiyi kullanarak yazdırır.

  • Geçerli işi iptal edin.


Elle besleyiciye [paper type] [paper size] [paper orientation] yükleyin

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Çok amaçlı besleyiciye doğru boyutta ve türde kağıt yerleştirin.

  • Yazıcı modelinize bağlı olarak, mesajı silmek ve yazdırmaya devam etmek için Devam veya [image] tuşuna basın.

    Not: Devam veya [image] seçildiğinde besleyicide kağıt yoksa, yazıcı isteği manuel olarak geçersiz kılar ve ardından otomatik olarak seçilen tepsiyi kullanarak yazdırır.

  • Geçerli işi iptal edin.


Bakım kiti az [80.xy]

Bakım kiti sipariş etmeniz gerekebilir. Daha fazla bilgi için, http://support.lexmark.com adresinden müşteri destek merkezine veya servis temsilcinize başvurun. Mesajı silmek ve yazdırmaya devam etmek için gerekirse Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Bakım kiti azalıyor [80.xy]

Daha fazla bilgi için, http://support.lexmark.com adresinden müşteri destek merkezine veya servis temsilcinize başvurun. Mesajı silmek ve yazdırmaya devam etmek için gerekirse Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Bakım kiti çok az, yaklaşık [x] sayfa kaldı [80.xy]

Bakım kitini çok kısa bir süre içerisinde değiştirmeniz gerekebilir. Daha fazla bilgi için, http://support.lexmark.com sayfasındaki müşteri destek merkezine veya servis temsilcinize başvurun.

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için gerekirse Devam düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Bellek dolu [38]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı temizlemek için, yazıcı kontrol panelinden İşi iptal et'i seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Ek yazıcı belleği takın.


Ağ [x] yazılım hatası [54]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazıcıyı kapatın, yaklaşık 10 saniye bekleyin ve ardından yazıcıyı yeniden açın.

  • Yazıcı veya yazdırma sunucusundaki ağ bellenimini güncelleyin. Daha fazla bilgi için müşteri desteğine başvurun.


Orijinal olmayan sarf malzemeleri

Lexmark dışı [supply type], Kullanıcı Kılavuzu'na bakın [33.xy]


Lexmark dışı [supply type], Kullanıcı Kılavuzu'na bakın [33.xy]

Not: Sarf malzemesi türü, toner kartuşu veya görüntüleme ünitesini olabilir.

Yazıcı Lexmark dışı bir sarf malzemesi veya parça algıladı.

Lexmark yazıcınız orijinal Lexmark sarf malzemeleri ve parçaları kullanılacak şekilde tasarlanmıştır. Başka marka sarf malzemesi veya parça kullanılması, yazıcının ve görüntüleme bileşenlerinin performansını, güvenilirliğini veya ömrünü etkileyebilir.

Tüm ömür göstergeleri, Lexmark sarf malzemeleri ve parçalarıyla çalışacak şekilde tasarlanmıştır; başka marka sarf malzemeleri ve parçalar kullanılması öngörülemeyen sonuçlara yol açabilir. Görüntüleme bileşeninin öngörülen ömründen fazla kullanılması, Lexmark yazıcınıza veya ilişkili bileşenlerine zarar verebilir.

Uyarı—Hasar Tehlikesi: Başka marka sarf malzemelerinin veya parçaların kullanılması, garanti kapsamını etkileyebilir. Başka marka sarf malzemelerinin veya parçaların kullanılması nedeniyle oluşan hasarlar garanti kapsamında olmayabilir.

Bu risklerin tümünü veya bir bölümünü kabul edip yazıcınızda orijinal olmayan sarf malzemeleri ya da parçalar kullanmaya etmek için, yazıcı kontrol panelindeki [image] ve # düğmelerine aynı anda basın ve 15 saniye kadar basılı tutun.

Dokunmatik ekran yazıcı modellerinde, mesajı silmek ve yazdırmaya devam etmek için yazıcı kontrol panelindeki [image] ve [image] düğmelerini 15 saniye kadar basılı tutun.

Bu riskleri almak istemiyorsanız, başka marka sarf malzemesini ya da parçayı yazıcınızdan çıkarın ve orijinal bir Lexmark sarf malzemesi ya da parça takın.

Not: Desteklenen sarf malzemelerinin listesi için, Kullanıcı Kılavuzu'nun “Sarf malzemeleri sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


Önbellekte kaynaklar için yeterli boş yer yok [52]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Önbellekteki fontları, makroları ve diğer verileri silin.

  • Kapasitesi daha büyük bir önbellek kartına yükseltin.

    • Not: Önbelleğe daha önce kaydedilmemiş yüklenen fontlar ve makrolar silindi.


PPDS font hatası [50]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazıcı istenen fontu bulamazsa, yazıcı kontrol panelinden şuraya gidin:

    PPDS menüsü > En İyi Sığdır > Açık

    Yazıcı benzer bir font bulacak ve etkilenen metni yeniden biçimlendirecektir.

  • Geçerli yazdırma işini iptal edin.


Yazdırma kotası aşıldı. Yazdırma işi iptal edildi.

Sistem destek personelinizle görüşün.


Yazdırma kotası aşıldı. Yazdırma işi eksik.

Sistem destek personelinizle görüşün.


Yazıcının yeniden başlatılması gerekti. Son iş eksik olabilir.

Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için [image] düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

Daha fazla bilgi için, http://support.lexmark.com adresini ziyaret edin veya müşteri desteğine başvurun.


Standart çıkış selesinden kağıt çıkar

Standart seleden kağıt yığınını çıkarın. Yazıcı kağıdın çıkarıldığını otomatik olarak algılar ve yazdırmaya devam eder.

Kağıt çıkarıldığında mesaj temizlenmezse, yazıcı kontrol panelinde Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Kartuşu değiştirin, 0 sayfa kaldı (yaklaşık) [88.xy]

Mesajı silmek ve yazdırmaya devam etmek için toner kartuşunu değiştirin. Daha fazla bilgi için, sarf malzemesiyle birlikte gelen yönerge sayfasına veya Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Not: Yedek kartuşunuz yoksa Kullanıcı Kılavuzu içindeki “Sarf malzemesi sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


Kartuşu değiştirin, yazıcı bölgesi uyuşmuyor [42.xy]

Yazıcınızın bölge numarasıyla eşleşen bir toner kartuşu takın. x yazıcı bölgesinin değerini belirtir. x kartuş bölgesinin değerini belirtir. x ve y şu değerleri alabilir:

Yazıcı ve toner kartuşu bölgelerinin listesi
Bölge numarası | Bölge
0 | Küresel
1 | ABD, Kanada
2 | Avrupa Ekonomik Alanı (AEA), İsviçre
3 | Asya Pasifik, Avustralya, Yeni Zelanda
4 | Latin Amerika
5 | Afrika, Orta Doğu, Avrupa'nın geri kalanı
9 | Geçersiz

Notlar:

  • x ve y değerleri, yazıcı kontrol panelinde gösterilen hata kodunun .xy değerleridir.
  • Yazdırmanın devam etmesi için x ve y değerleri aynı olmalıdır.


Bakım kitini değiştirin, 0 sayfa kaldı (yaklaşık) [80.xy]

Müşteri destek merkezine (http://support.lexmark.com) veya servis temsilcinize başvurun ve mesajı bildirin. Yazıcı bakımı planlanmış.


Desteklenmeyen kartuşu değiştirin [32.xy]

Mesajı silmek ve yazdırmaya devam etmek için, toner kartuşunu çıkarın ve desteklenen bir kartuş takın. Daha fazla bilgi için, sarf malzemesiyle birlikte gelen yönerge sayfasına veya Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Not: Yedek kartuşunuz yoksa Kullanıcı Kılavuzu içindeki “Sarf malzemesi sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


Desteklenmeyen görüntüleme ünitesini değiştirin [32.xy]

Mesajı silmek ve yazdırmaya devam etmek için, görüntüleme ünitesini çıkarın ve desteklenen bir tane takın. Daha fazla bilgi için, sarf malzemesiyle birlikte gelen yönerge sayfasına veya Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Not: Yedek görüntüleme üniteniz yoksa Kullanıcı Kılavuzu içindeki “Sarf malzemesi sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


Bekletilen bazı işler geri yüklenmez

Yapılandırma değişikliği, bazı bekletilen işler yüklenmedi [57]

Bellek yetersiz, bazı Bekletilen İşler silindi [37]

Yetersiz bellek, bekletilen bazı işler geri yüklenmeyecek [37]

Bekletilen işler geri yüklensin mi?

Bekletilen bazı işler geri yüklenemedi


Yapılandırma değişikliği, bazı bekletilen işler yüklenmedi [57]

Yazıcıdaki aşağıdaki olası değişikliklerden biri nedeniyle Bekletilen İşler geçersiz kılınır:

  • Yazıcı bellenimi güncellenmiştir.

  • Yazdırma işinin tepsisi çıkarılmıştır.

  • Yazdırma işi, USB portuna artık bağlı olmayan bir flash sürücüden gönderilmiştir.

  • Yazıcı sabit diskinde, farklı bir yazıcı modeline takılıyken depolanmış yazdırma işleri bulunmaktadır.

Mesajı temizlemek için, yazıcı kontrol panelinden Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Bellek yetersiz, bazı Bekletilen İşler silindi [37]

Yazıcı, geçerli işleri işleyebilmek için bekletilen bazı işleri sildi.

Mesajı silmek için Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.


Yetersiz bellek, bekletilen bazı işler geri yüklenmeyecek [37]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Mesajı temizlemek için, yazıcı kontrol panelinden Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde, [image] düğmesine basarak onaylayın.

  • Bekletilen diğer işleri de silerek yazıcıda daha fazla bellek alanı boşaltın.


Bekletilen işler geri yüklensin mi?

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcının sabit diskinde depolanmış tüm bekletilen işleri geri yüklemek için yazıcı kontrol panelinden Geri Yükle öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazdırma işlerinin geri yüklenmesini istemiyorsanız yazıcı kontrol panelinden Geri yükleme öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.


Bekletilen bazı işler geri yüklenemedi

Belirlenen işi silmek için yazıcı kontrol panelinden Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

Not: Geri yüklenmeyen bekletilen işler yazıcı sabit diskinde kalır ve erişilemez durumda olur.


Standart ağ yazılım hatası [54]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Yazıcıyı kapatıp yeniden açın.

  • Yazıcı veya yazdırma sunucusundaki ağ bellenimini güncelleyin. Daha fazla bilgi için müşteri desteğine başvurun.


Standart USB portu devre dışı [56]

Mesajı temizlemek için, yazıcı kontrol panelinden Devam öğesini seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

Notlar:

  • Yazıcı USB bağlantı portundan aldığı tüm verileri atacaktır.
  • USB Arabelleği menüsünün Devre Dışı olarak ayarlanmadığından emin olun.


Sarf malzemesi yok ya da değiştirilmesi gerekiyor

Eksik veya yanıt vermeyen kartuşu geri takın [31.xy]

Eksik veya yanıt vermeyen görüntüleme ünitesini geri takın [31.xy]

Görüntüleme ünitesini değiştirin, 0 sayfa kaldı (yaklaşık) [84.xy]

İşi tamamlamak için gereken sarf malzemesi


Eksik veya yanıt vermeyen kartuşu geri takın [31.xy]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Toner kartuşu olup olmadığını kontrol edin. Yoksa toner kartuşunu takın.

    Kartuş takma hakkında bilgi için, Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

  • Toner kartuşu takılıysa, yanıt vermeyen toner kartuşunu çıkarın ve geri takın.

    Not: Sarf malzemesi geri takıldıktan sonra mesaj görüntülenirse kartuş bozuktur. Toner kartuşunu değiştirin.


Eksik veya yanıt vermeyen görüntüleme ünitesini geri takın [31.xy]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Görüntüleme ünitesinin olup olmadığını kontrol edin. Görüntüleme ünitesi yoksa takın.

    Görüntüleme ünitesini takma hakkında bilgi için, Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

  • Görüntüleme ünitesi takılıysa, yanıt vermeyen görüntüleme ünitesini çıkarın ve geri takın.

    Not: Sarf malzemesi geri takıldıktan sonra mesaj görüntülenirse görüntüleme ünitesi bozuktur. Görüntüleme ünitesini değiştirin.


Görüntüleme ünitesini değiştirin, 0 sayfa kaldı (yaklaşık) [84.xy]

Mesajı silmek ve yazdırmaya devam etmek için görüntüleme ünitesini değiştirin. Daha fazla bilgi için, sarf malzemesiyle birlikte gelen yönerge sayfasına veya Kullanıcı Kılavuzu içindeki "Sarf malzemelerini değiştirme" konusuna bakın.

Not: Yedek görüntüleme üniteniz yoksa Kullanıcı Kılavuzu içindeki “Sarf malzemesi sipariş etme” bölümüne bakın veya www.lexmark.com adresini ziyaret edin.


İşi tamamlamak için gereken sarf malzemesi

Aşağıdakilerden birini yapın:

  • İşi tamamlamak için eksik sarf malzemesini takın.

  • Geçerli işi iptal edin.


Çok fazla önbellek seçeneği kurulu [58]

  1. Yazıcıyı kapatın.

  2. Güç kablosunu elektrik prizinden çıkarın.

  3. Fazla flash belleği çıkarın.

  4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

  5. Yazıcıyı yeniden açın.


Çok fazla tepsi takılı [58]

  1. Yazıcıyı kapatın.

  2. Güç kablosunu elektrik prizinden çıkarın.

  3. Fazla tepsileri çıkarın.

  4. Güç kablosunu doğru topraklanmış bir elektrik prizine takın.

  5. Yazıcıyı yeniden açın.


Biçimlenmemiş önbellek algılandı [53]

Aşağıdakilerden birini veya daha fazlasını deneyin:

  • Yazıcı kontrol panelinde, birleştirmeyi durdurmak ve yazdırmaya devam etmek için Devam'ı seçin. Dokunmatik ekranlı olmayan yazıcı modellerinde onaylamak için [image] tuşuna basın.

  • Önbelleği formatlayın.

    • Not: Hata mesajı kaldığı takdirde, flash bellek bozuk olup değiştirilmesi gerekebilir.


Sıkışmaları giderme

Ön kapakta, arka kapakta, standart selede ve önlü arkalı yazdırma bölgesinde kağıt sıkışmaları

Tepsilerde ve çok amaçlı besleyicide kağıt sıkışmaları

[x]-sayfa sıkışması, otomatik besleyici üst kapağını açın. [28y.xx]


Ön kapakta, arka kapakta, standart selede ve önlü arkalı yazdırma bölgesinde kağıt sıkışmaları

[x]-sayfa sıkışması, ön kapağı açın. [20y.xx]

[x]-sayfa sıkışması, arka kapağı açın. [20y.xx]

[x]-sayfa sıkışması, standard kutuyu temizleyin. [20y.xx]

[x]-sayfa sıkışması, dupleksi temizlemek için tepsi 1'i çıkarın. [23y.xx]


[x]-sayfa sıkışması, ön kapağı açın. [20y.xx]

hot_surface caution icon DİKKAT—SICAK YÜZEY: Yazıcının içi sıcak olabilir. Sıcak bir bileşenin neden olabileceği yaralanma riskini azaltmak için, dokunmadan önce yüzeyin soğumasını bekleyin.

  1. Yazıcının sağ tarafındaki düğmeye basın ve ön kapağı açın.

  2. Kolu kullanarak toner kartuşunu dışarı doğru çekin.

  3. Yeşil kulpu kaldırın ve görüntüleme ünitesini yazıcıdan çıkarın.

    Uyarı—Hasar Tehlikesi: Görüntüleme ünitesinin altındaki parlak mavi fotokondüktör silindirine dokunmayın. Dokunmanız gelecekteki yazdırma işlerinin kalitesini etkileyebilir.

  4. Görüntüleme ünitesini düz ve pürüzsüz bir zemine yerleştirin.

    Uyarı—Hasar Tehlikesi: Görüntüleme ünitesini 10 dakikadan daha uzun süre doğrudan ışık altında bırakmayın. Uzun süreli ışığa maruz kalması, yazdırma kalitesi sorunlarına neden olabilir.

  5. Yazıcının önündeki yeşil kapağı kaldırın.

  6. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  7. Görüntüleme ünitesinin yan raylarındaki okları yazıcının içindeki yan raylarda bulunan oklarla hizalayın ve ardından görüntüleme ünitesini yazıcıya takın.

  8. Toner kartuşunun yan raylarını yazıcının içindeki yan raylarda bulunan oklarla hizalayın ve ardından kartuşu yazıcıya takın.

  9. Ön kapağı kapatın.

  10. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için [image] düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde İleri > [image] >Sıkışmayı gider, Tamam'a bas > [image] öğesini seçin.


[x]-sayfa sıkışması, arka kapağı açın. [20y.xx]

  1. Ön kapağı açın ve arka kapıda sıkışan kağıdı gevşetin.

  2. Arka kapağı dikkatli bir şekilde aşağı çekin.

    hot_surface caution icon DİKKAT—SICAK YÜZEY: Yazıcının içi sıcak olabilir. Sıcak bir bileşenin neden olabileceği yaralanma riskini azaltmak için, dokunmadan önce yüzeyin soğumasını bekleyin.

  3. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  4. Arka kapağı ve ardından ön kapağı kapatın.

  5. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için [image] düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde İleri > [image] >Sıkışmayı gider, Tamam'a bas > [image] öğesini seçin.


[x]-sayfa sıkışması, standard kutuyu temizleyin. [20y.xx]

  1. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  2. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için [image] düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde İleri > [image] >Sıkışmayı gider, Tamam'a bas > [image] öğesini seçin.


[x]-sayfa sıkışması, dupleksi temizlemek için tepsi 1'i çıkarın. [23y.xx]

hot_surface caution icon DİKKAT—SICAK YÜZEY: Yazıcının içi sıcak olabilir. Sıcak bir yüzeyin neden olabileceği bir yaralanma riskini azaltmak için, dokunmadan önce yüzeyin soğumasını bekleyin.

  1. Tepsiyi çekip yazıcıdan çıkarın.

  2. Mavi açma kolunun yerini bulun ve aşağı doğru iterek sıkışan kağıdı serbest bırakın.

  3. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  4. Tepsiyi takın.

  5. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için [image] düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde İleri > [image] >Sıkışmayı gider, Tamam'a bas > [image] öğesini seçin.


Tepsilerde ve çok amaçlı besleyicide kağıt sıkışmaları

[x]-sayfa sıkışması, [x] tepsisini açın. [24y.xx]

[x]-sayfa sıkışması, manuel besleyiciyi temizleyin. [25y.xx]


[x]-sayfa sıkışması, [x] tepsisini açın. [24y.xx]

  1. Tepsiyi çekip yazıcıdan çıkarın.

    Not: Yazıcı ekranındaki mesaj, sıkışan kağıdın bulunduğu tepsiyi göstermektedir.

  2. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  3. Tepsiyi takın.

  4. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için [image] düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde İleri > [image] >Sıkışmayı gider, Tamam'a bas > [image] öğesini seçin.


[x]-sayfa sıkışması, manuel besleyiciyi temizleyin. [25y.xx]

  1. Çok amaçlı besleyiciden sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  2. Kağıtları ileri geri esnetip gevşetin ve ardından havalandırın. Kağıtları katlamayın veya buruşturmayın. Kenarları düz bir yüzeyde düzleştirin.

  3. Kağıdı çok amaçlı besleyiciye yeniden yerleştirin.

    Not: Kağıt kılavuzunun kağıdın kenarına hafifçe dayandığından emin olun.

  4. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için [image] düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde İleri > [image] >Sıkışmayı gider, Tamam'a bas > [image] öğesini seçin.


[x]-sayfa sıkışması, otomatik besleyici üst kapağını açın. [28y.xx]

  1. Tüm orijinal belgeleri ADF tepsisinden çıkarın.

    Not: Sayfalar ADF tepsisinden çıkarıldığında mesaj silinir.

  2. ADF kapağını açın.

  3. Sıkışmış kağıdı her iki taraftan sıkıca tutup, yavaşça dışarı çekin.

    Not: Tüm kağıt parçalarının çıkarıldığından emin olun.

  4. ADF kapağını kapatın.

  5. Orijinal belgelerin kenarlarını düzeltin, belgeleri ADF'ye yükleyin ve kağıt kılavuzunu ayarlayın.

  6. Yazıcı kontrol panelinde, mesajı temizlemek ve yazdırmaya devam etmek için [image] düğmesine dokunun. Dokunmatik ekranlı olmayan yazıcı modellerinde İleri > [image] >Sıkışmayı gider, Tamam'a bas > [image] öğesini seçin.


Hata Giderme Kılavuzu