خيارات الفاكس

إرسال فاكس

استخدام خيار "استخدام أرقام الفاكس هذه دومًا"

استخدام القسم "إعدادات الفاكس" ضمن علامة التبويب "فاكس"

استخدام ميزة "دفتر الهاتف"

استخدام القسم "‏‫صفحة الغلاف‬"


إرسال فاكس

يسمح خيار فاكس برنامج تشغيل الطابعة بـ "الطباعة إلى فاكس" حيث ستُرسِل الطابعة مستنداً تم وضعه في قائمة الانتظار كفاكس بدلاً من طباعته. يعمل خيار الفاكس كجهاز فاكس عادي إلا أنّه يتمّ التحكم به من خلال برنامج تشغيل الطابعة بدلاً من لوحة تحكم الطابعة.

  1. بعد فتح أحد المستندات، انقر فوق ملف > طباعة.

  2. تأكد من تحديد الطابعة المناسبة، ثم انقر فوق خصائص.

  3. انقر فوق علامة التبويب Fax (فاكس) .

  4. أدخل رقم (أرقام) مستلمي الفاكس في حقل "رقم (أرقام) الفاكس".

    يمكن إدخال أرقام الفاكس يدوياً أو باستخدام ميزة سجل الهاتف.

  5. إذا لزم الأمر، أدخل بادئة في حقل بادئة الطلب.

  6. حدد حجم الورق المناسب واتجاهه.

  7. إذا أردت تضمين صفحة غلاف مع الفاكس، اختر Include cover page with fax (تضمين صفحة الغلاف مع الفاكس)، وأدخل المعلومات المناسبة.

  8. انقر فوق موافق.

ملاحظات:

  • يتوافر خيار الفاكس للاستخدام فقط مع برنامج تشغيل PostScript أو البرنامج العام لتشغيل الفاكس. لمعرفة معلومات حول تثبيت برامج التشغيل هذه، اطلع على القرص المضغوط البرامج والمراجع.
  • يجب تثبيت الخيار "فاكس" وتمكينه في برنامج تشغيل PostScript قبل أن يصبح من الممكن استخدامه.
  • إذا تمّ تحديد مربع الاختيار Always display settings prior to faxing (عرض الإعدادات دائماً قبل الإرسال عبر الفاكس)، سيطلب منك بعد ذلك التحقق من معلومات المستلم قبل إرسال الفاكس. إذا لم يتمّ تحديد مربع الاختيار، سيتم إرسال المستند الذي تم وضعه في قائمة الانتظار كفاكس عند النقر فوق OK(موافق) في علامة التبويب Fax (فاكس).
  • خيار "طباعة ملف" غير مطلوب في إرسال فاكس.

معرفة المزيد

استخدام القسم "إعدادات الفاكس" ضمن علامة التبويب "فاكس"

استخدام ميزة "دفتر الهاتف"


استخدام خيار "استخدام أرقام الفاكس هذه دومًا"

يعمل خيار "استخدام أرقام الفاكس هذه دومًا" على تعيين وجهة الفاكس الافتراضية، بحيث يضمن أن جميع مهام الفاكس قد تم إرسالها إلى نفس الرقم (الأرقام). يمكن أن تتكون وجهة الفاكس الافتراضية من رقم فاكس واحد أو أكثر. ويمكن إدخال أرقام الفاكس يدويًا أو من خلال ميزة "دفتر الهاتف".

ملاحظة: يؤدي تعيين وجهة افتراضية للفاكس إلى عدم توفر الحقول "‏‫رقم (أرقام) الفاكس‬" و"دفتر الهاتف" و"‏‫بادئة الطلب الهاتفي‬" في القسم "إعدادات الفاكس" ضمن علامة التبويب "فاكس" بمربع الحوار "‏‫تفضيلات الطباعة‬".

  1. من مربع الحوار "خصائص الطابعة"، انقر فوق علامة التبويب فاكس.

  2. حدد استخدام أرقام الفاكس هذه دومًا.

  3. في حقل "إلى"، أدخل رقم (أرقام) الفاكس التي سيتم استخدامه كوجهة افتراضية.

  4. أدخل بادئة في حقل "بادئة الطلب" إذا لزم الأمر.

  5. انقر فوق موافق.


استخدام القسم "إعدادات الفاكس" ضمن علامة التبويب "فاكس"

يسمح لك القسم "‏‫إعدادات الفاكس‬" ضمن علامة التبويب "الفاكس" بتحديد مستلمين وإعدادات لمهمة الفاكس الحالية.

استخدام | إلى
رقم (أرقام) الفاكس | حدد مستلم (مستلمي) الفاكس. أدخل أرقام الفاكس الخاصة بالمستلم في الحقل "رقم (أرقام) الفاكس". ويمكن إدخال عدة أرقام من خلال الفصل بين كل رقم وآخر بفاصلة منقوطة (;). ويمكن إدخال 159 حرفًا كحد أقصى، بما في ذلك ‏‫بادئة الطلب الهاتفي. تتضمن الأحرف المدعومة 0–9 و* و# و(, ) وW. كما يمكن إدخال الأرقام يدويًا باستخدام ميزة "دفتر الهاتف".
دفتر الهاتف | افتح ميزة "دفتر الهاتف". يعرض "دفتر الهاتف" الأرقام من دفتر عناوين نظام التشغيل Windows أو برنامج Microsoft Outlook. سوف يؤدي تحديد أرقام فاكس من "دفتر الهاتف" إلى تعبئتها في الحقل "رقم (أرقام) الفاكس". راجع "استخدام ميزة دفتر الهاتف" للحصول على مزيد من المعلومات.
بادئة الطلب الهاتفي | حدد بادئة طلب هاتفي. إذا كانت بادئة الطلب الهاتفي مطلوبة لإرسال فاكس إلى خط خارجي، فعندئذٍ أدخل البادئة هنا. وسيتم بعد ذلك تطبيق البادئة على أرقام الفاكس الصادرة. تتضمن الأحرف المدعومة 0–9 و* و# و(, ) وW.
اسم الفاكس | حدد اسم تسجيل الدخول لمستخدم Windows الحالي.
حجم الورق | اضبط حجم الورق المطلوب استخدامه للفاكس. ملاحظة: يؤدي تغيير هذا الإعداد من أجل هذا القسم إلى تجاوز الإعداد "حجم الورق" في علامة التبويب "الورق/الإنهاء".
Orientation (الاتجاه) | اضبط اتجاه المستند المطلوب إرساله عبر الفاكس. ملاحظة: يؤدي تغيير هذا الإعداد من أجل هذا القسم إلى تجاوز الإعداد "الاتجاه" في علامة التبويب "الورق/الإنهاء".

ملاحظة: إذا تم تحديد مربع الاختيار "‏‫استخدام أرقام الفاكس هذه دومًا‬" في علامة التبويب "الفاكس" ضمن مربع الحوار"خصائص الطابعة"، فعندئذٍ لن تكون الحقول "‏‫رقم (أرقام) الفاكس‬" و"دفتر الهاتف" و"‏‫بادئة الطلب الهاتفي‬" الموجودة ضمن القسم "إعدادات الفاكس" من علامة التبويب "الفاكس" متوفرة.

معرفة المزيد

استخدام ميزة "دفتر الهاتف"

استخدام القسم "‏‫صفحة الغلاف‬"


استخدام ميزة "دفتر الهاتف"

تعرض ميزة "دفتر الهاتف" قائمة بجهات الاتصال وأرقام الفاكس التي يمكن تحديدها كوجهات لمهمة فاكس. لا تعد ميزة "دفتر الهاتف" دليلاً مستقلاً بذاته. بدلاً من ذلك، يتم استخدام "دفتر الهاتف" كمرجع للدليل المصدر سواءً كان دفتر عناوين Windows أو Microsoft Outlook. ولذلك، يتم تطبيق أي إضافات أو عمليات تحرير أو حذف تمت في ميزة "دفتر الهاتف" على الدليل المصدر.

إذا لم يتم عرض أي جهات اتصال في "دفتر الهاتف"، فيمكن حينئذٍ إضافتها يدويًا أو استيرادها من ملف خارجي متغير مفصول بفاصلة ‏(CSV) أو من ملف دفتر عناوين Windows ‏(WAB) تم تصديره من دليل آخر.

إذا لم يكن الزر "دفتر الهاتف" ممكّنًا، فقد لا يكون دفتر الهاتف مثبتًا. للحصول على معلومات حول تنزيل تطبيق "دفتر الهاتف"، اتصل بجهة تصنيع الطابعة.

ملاحظة: إذا لم يكن تطبيق Microsoft Outlook مدرجًا كخيار متوفر بالقائمة، فهذا يعني أنه غير مثبت. تفضل بزيارة موقع شركة Microsoft على الويب للحصول على معلومات حول الحصول على تطبيق Microsoft Outlook وتثبيته.

استيراد جهات اتصال إلى دفتر الهاتف

تحديد مستلم من "دفتر الهاتف"

إضافة جهة اتصال إلى دفتر الهاتف

إضافة مجموعة جهات اتصال إلى دفتر الهاتف

تحرير جهة اتصال أو مجموعة داخل دفتر الهاتف

حذف جهة اتصال أو مجموعة من "دفتر الهاتف"


استيراد جهات اتصال إلى دفتر الهاتف

يستخدم "دفتر الهاتف" إما دفتر عناوين نظام التشغيل Windows أو برنامج Microsoft Outlook كدليل مصدر لتخزين معلومات الاتصال والمحافظة عليها. إذا كان دليل المصدر المحدد لا يشتمل على أية معلومات اتصال أولية، فمن الممكن استيراد جهات اتصال من دليل آخر. لاستيراد جهات اتصال من دليل آخر، قم باستيراد جهات الاتصال في شكل إما متغير مفصول بفاصل (CSV) أو ملف دفتر عناوين (Windows (WAB من الدليل، ثم قم باستيرادها إلى دفتر الهاتف باستخدام الزر "استيراد". سيؤدي استيراد جهات الاتصال إلى "دفتر الهاتف" لتعبئة دليل المصدر تلقائيًا بمعلومات الاتصال.

ملاحظة: يمكن استخدام ملفات WAB فقط لاستيراد جهات الاتصال عندما يتم تحديد دفتر عناوين Windows كدليل مصدر. يمكن فقط استخدام ملفات CSV لاستيراد جهات الاتصال عندما يتم تحديد أيٍ من دفتر عناوين نظام التشغيل Windows أو برنامج Microsoft Outlook.

يجب تنسيق ملفات CSV المخطط استيرادها إلى "دفتر الهاتف" بالطريقة التالية:

  • يجب ترتيب البيانات على النحو التالي: الاسم، الشركة، فاكس المنزل، فاكس المنزل، فاكس العمل

  • يجب أن يحتوي الملف على أربعة أعمدة رؤوس. إذا كان الملف يحتوي على أعمدة رأس أكثر أو أقل، فسيظهر مربع حوار بخطأ "CSV غير صالح".

ملاحظة: إذا كان هناك سطر ذو قيمة باطلة أو لاغية، فسيظهر الحقل الخاص بإدخال هذا الخط فارغًا في "دفتر الهاتف".

فيما يلي مثال للتنسيق المناسب لملف CSV:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

لاستيراد معلومات الاتصال:

  1. حدد دليل المصدر المناسب من قائمة "دفتر الهاتف".

  2. انقر فوق استيراد.

  3. حدد نوع الملف المراد استيراده.

  4. انقر فوق استعراض لتحديد موقع الملف.

  5. انقر فوق موافق.

    تتم تعئبة دفتر الهاتف بمحتويات بمحتويات الملف المحدد.

ملاحظة: إذا أردت نقل معلومات الاتصال من دليل آخر إلى دفتر الهاتف، فانظر المراجع الخاصة بدفتر عناوين نظام التشغيل Windows أو برنامج Microsoft Outlook للاطلاع على المعلومات المتعلقة بتصدير ملف CSV أو WAB.


تحديد مستلم من "دفتر الهاتف"

  1. انقر فوق دفتر الهاتف.

  2. حدد دليل المصدر (دفتر عناوين نظام التشغيل Windows أو برنامج Microsoft Outlook) الذي يتضمن جهة (جهات) الاتصال المراد إرسال الفاكس إليها.

    ملاحظة: بمجرد تحديد دليل المصدر، سيظل هو دليل المصدر الافتراضي حتى يتم تغيير هذا التحديد في مهمة فاكس تالية.

  3. حدد مستلمًا أو مجموعة مستلمين من القائمة.

  4. انقر فوق إضافة إلى القائمة أو تغييرها لإضافة أرقام فاكسات جهات الاتصال إلى قائمة المستلمين المحددين.

  5. عند إضافة جميع المستلمين المراد إضافتهم، انقر فوق موافق.

    تظهر أرقام الفاكس في حقل "رقم (أرقام) الفاكس" في علامة التبويب "فاكس".

ملاحظة: يتوفر خيار تحديد مستلم من "دفتر الهاتف" فقط عند الوصول إلى دفتر الهاتف من علامة التبويب "فاكس" بمربع حوار "تفضيلات الطباعة". يتعذر تحديد المستلمين المراد استخدامهم في مهمة طباعة إلى الفاكس عند بدء تشغيل "دفتر الهاتف" كتطبيق مستقل.


إضافة جهة اتصال إلى دفتر الهاتف

لإضافة جهة اتصال إلى دفتر الهاتف:

  1. انقر فوق جهة اتصال جديدة في مربع الحوار "دفتر الهاتف".

  2. أدخل معلومات الاتصال.

  3. انقر فوق موافق.

ملاحظة: سيتم تطبيق التغييرات التي تم إدخالها على جهات الاتصال الموجودة بمربع الحوار هذا على دليل المصدر المعروض في قائمة "دفتر الهاتف" أيضًا.


إضافة مجموعة جهات اتصال إلى دفتر الهاتف

لإضافة مجموعة جهات اتصال إلى دفتر الهاتف:

  1. انقر فوق مجموعة جديدة بمربع حوار دفتر الهاتف.

  2. أدخل اسم المجموعة.

  3. انقر فوق جديد لإضافة معلومات الفاكس الخاصة بكل جهة اتصال.

  4. عند اكتمال عملية إضافة جميع جهات الاتصال إلى المجموعة، انقر فوق موافق.

ملاحظة: سيتم تطبيق التغييرات التي تم إدخالها على جهات الاتصال أو المجموعات الموجودة في مربع الحوار هذا على دليل المصدر المعروض في قائمة "دفتر الهاتف" أيضًا.


تحرير جهة اتصال أو مجموعة داخل دفتر الهاتف

لتحرير جهة اتصال:

  1. حدد جهة الاتصال من القائمة.

  2. انقر فوق تحرير.

  3. قم بتحديث المعلومات المناسبة.

  4. انقر فوق موافق.

لتحرير مجموعة:

  1. حدد المجموعة من القائمة.

  2. انقر فوق تحرير.

  3. حدد جهة الاتصال التي ترغب في تحريرها من القائمة.

  4. انقر فوق تحرير.

  5. قم بتحديث المعلومات المناسبة.

  6. انقر فوق موافق.

  7. انقر فوق موافق مرة أخرى لإغلاق مربع الحوار "تحرير".

ملاحظة: سيتم تطبيق التغييرات التي تم إدخالها على جهات الاتصال أو المجموعات الموجودة في مربع الحوار هذا على دليل المصدر المعروض في قائمة "دفتر الهاتف" أيضًا.


حذف جهة اتصال أو مجموعة من "دفتر الهاتف"

  1. حدد جهة الاتصال أو المجموعة التي ترغب في حذفها من القائمة.

  2. انقر فوق حذف.

  3. انقر فوق نعم.

ملاحظة: سيتم تطبيق التغييرات التي تم إدخالها على جهات الاتصال الموجودة بمربع الحوار هذا على دليل المصدر المعروض في قائمة "دفتر الهاتف" أيضًا.


استخدام القسم "‏‫صفحة الغلاف‬"

يتيح لك القسم "‏‫صفحة الغلاف‬" ‏‫في علامة التبويب "فاكس" إمكانية إرفاق صفحة غلاف بأحد الفاكسات. وإذا لم يتم إرسال صفحة الغلاف كفاكس بنجاح، فقد تحتاج حينئذٍ لتمكين "‏‫إنشاء PostScript في برنامج التشغيل‬" ضمن علامة التبويب "‏‫خيارات أخرى‬" في مربع الحوار "‏‫تفضيلات الطباعة‬".

الاستخدام

من أجل

Include cover page with fax (تضمين صفحة الغلاف مع الفاكس)

تشغيل ميزة صفحة الغلاف إذا لم يتم تحديد مربع الاختيار هذا، فلن يتم حينئذٍ تضمين صفحة غلاف مع الفاكس.

تضمين تعليقات/معلومات المستلم

قم بتضمين معلومات المستلم في صفحة الغلاف.

  • الاسم (الأسماء) — قم بإدخال اسم مستلم الفاكس. يمكن إدخال 128 حرفًا بحد أقصى.

  • التعليقات — قم بإدخال أي معلومات إضافية للمستلم. يمكن إدخال 80 حرفًا بحد أقصى.

تضمين معلومات المُرسل‬

قم بتضمين معلومات المُرسل‬ في صفحة الغلاف.

انقر فوق إعدادات‬ لإدخال معلومات المُرسل.

  • Name

  • الشركة

  • العنوان الأول

  • العنوان الثاني

  • الفاكس (لإرجاع رقم الفاكس)

  • الصوت (لإرجاع رقم الهاتف أو ‏‫البريد الصوتي‬)

  • E-mail (بريد إلكتروني)

  • الصورة (تشمل شعار شركة أو صورة أخرى محددة بالزاوية اليسرى العلوية من صفحة الغلاف)

    ملاحظة: يتعين تثبيت Microsoft Windows GDI+ لتضمين أحد ملفات الصور في صفحة الغلاف. أما إذا كان مُثبتًا، فانقر فوق استعراض‬ لتحديد موقع أحد ملفات الصور من أجل تضمينه. تنسيقات الملفات المدعومة هي TIF وBMP وGIF وJPG وPNG.


حساب المهام

استخدام "حساب المهام"

تحرير إعدادات "حساب المهام" في مربع الحوار "‏‫تفضيلات الطباعة‬"

ربط إعدادات "حساب المهام" بمهام الطباعة


استخدام "حساب المهام"

يسمح لك الخيار "حساب المهام" بتتبع مهام الطباعة لأهداف حسابية، وذلك عبر ربط مهمة الطباعة بمعلومات حساب معين. وتتضمن هذه المعلومات اسم المستخدم أو المعرف الخاص به ورمز الحساب ورمز القسم. يمكنك تتبّع عدد المهام التي تتم طباعتها من قبل مستخدمين أو أقسام مختلفة، وفوترة مهام الطباعة تلك على حساب معين. ومن خلال الربط بين مهام الطباعة ومعلومات حساب معين، يمكنك أيضًا تطبيق حصص على مهام الطباعة التي يمكن للمستخدمين إرسالها. يمكن تعيين الحصص على الطابعة ومن ثم ربطها بحساب معين. لمزيد من المعلومات حول تعيين حصص الطباعة، انظر وثائق الطابعة.

يمكن تنفيذ "حساب المهام" باستخدام إحدى الطرق الثلاث التالية:

  • يُدخل المستخدم معلومات الحساب المناسب من مربع الحوار "تفضيلات الطباعة".

  • يُطلب من المستخدم إدخال معلومات الحساب المناسب في وقت الطباعة.

  • يتم تطبيق معلومات الحساب مسبقة الضبط على كل مهمة من مهام الطباعة.

ملاحظات:

  • يلزم استخدام قرص صلب للطابعة لتخزين معلومات الحساب.
  • يتوفر الخيار "حساب المهام" فقط في بعض الطابعات وبرامج التشغيل. يمكنك استخدام "تتبع الحساب" كبديل عن "حساب المهام".

تمكين الخيار "حساب المهام"

  1. يمكنك تخطيط معرفات وأسماء المستخدمين ورموز الحسابات ورموز الأقسام التي ترغب في استخدامها. يمكن أن يصل طول معرفات وأسماء المستخدمين إلى 64 حرفًا. يمكن أن يصل طول عدد الحسابات وعدد الأقسام إلى 32 حرفًا.

  2. من مربع الحوار "خصائص الطابعة"، انقر فوق حساب المهام.

  3. حدد تم تمكين حساب المهام، ثم حدد الخيار الذي تريد استخدامه.

  4. انقر فوق "تطبيق" >"موافق".

معرفة المزيد

استخدام علامة التبويب "حساب المهام"


تحرير إعدادات "حساب المهام" في مربع الحوار "‏‫تفضيلات الطباعة‬"

يمكن تحرير إعدادات "حساب المهام" من مربع الحوار "خصائص الطابعة" من مربع حوار "تفضيلات الطباعة".

ملاحظة: قد لا تتوفر هذه الميزة في بعض برامج التشغيل.

  1. من مربع الحوار "تفضيلات الطباعة"، انتقل إلى:

    علامة التبويب خيارات أخرى > تحرير حساب المهام

  2. من مربع الحوار "‏‫تفضيلات الطباعة‬"، قم بتعيين ما يلي:

    إعداد

    الوصف

    الاحتفاظ بمحفوظات آخر 5 إدخالات

    لعرض قائمة تضم آخر خمس إدخالات الخاص بإعداد كل حساب داخل مربع حوار "حساب المهام" الذي يظهر وقت الطباعة.

    المطالبة بمعلومات الحساب في وقت الطباعة

    لمطالبة المستخدم بمعلومات الحساب في وقت الطباعة.

    عدم المطالبة في وقت الطباعة. استخدم إعدادات حساب المهمة التالية.

    لتمكين قسم إعدادات "حساب المهام" وتطبيق معلومات الحساب التي تم إدخالها على كل مهمة طباعة.

    تشتمل الإعدادات على:

    • ‏‫استخدام اسم مستخدم سجَّل الدخول‬ — يقوم هذا الإعداد بالاستعلام عن معرف تسجيل الدخول لنظام التشغيل Windows الخاص بالمستخدم الحالي وتحديث الحقل "‏‫المعرف/اسم المستخدم‬" بالمعلومات التي تم استردادها.

    • اسم المستخدم/المعرف (64 حرفًا كحد أقصى)

    • رمز الحساب (32 حرفًا كحد أقصى)

    • رمز القسم (32 حرفًا كحد أقصى)

  3. انقر فوق موافق.

معرفة المزيد

استخدام "حساب المهام"


ربط إعدادات "حساب المهام" بمهام الطباعة

يلزم تهيئة إعدادات "حساب المهام" حتى يتم ربطها بمهام طباعة ذات معلومات حساب محددة.

ملاحظة: قد لا تتوفر هذه الميزة في بعض برامج التشغيل.
إعداد | الوصف
استخدام اسم مستخدم قام بتسجيل الدخول | يقوم هذا الإعداد بالاستعلام عن معرف تسجيل الدخول لنظام التشغيل Windows الخاص بالمستخدم الحالي.
المعرف/اسم المستخدم | هو عبارة عن اسم المستخدم أو مُعرّف المستخدم المرتبط بمهمة الطباعة. يمكن أن يصل طول معرفات وأسماء المستخدمين إلى 64 حرفًا.
رمز الحساب | هو عبارة عن رمز الحساب المرتبط بمهمة الطباعة. يمكن أن يصل طول رموز الحسابات إلى 32 حرفًا.
رمز القسم | هو عبارة عن رمز القسم المرتبط بمهمة الطباعة. يمكن أن يصل طول رموز الأقسام إلى 32 حرفًا.


العلامات المائية

قد لا تتوفر هذه الميزة في بعض برامج التشغيل.

إضافة العلامات المائية وإزالتها

تحرير العلامات المائية

تحرير العلامات المائية الديناميكية


إضافة العلامات المائية وإزالتها

لإضافة علامة مائية:

  1. من مربع الحوار "تفضيلات الطباعة"، انتقل إلى:

    العلامة المائية > تحرير العلامات المائية > جديد

  2. أدخل الإعدادات الخاصة بك.

    ملاحظة: انقر فوق ‏‫إعادة تعيين‬ لإعادة إعدادات العلامة المائية إلى آخر حالة تم حفظها.

  3. انقر فوق حفظ > إغلاق > موافق.

لإزالة العلامة المائية:

  1. من مربع الحوار "تفضيلات الطباعة"، انتقل إلى:

    العلامة المائية > ‎تحرير العلامات المائية

  2. حدد العلامة المائية التي ترغب في إزالتها من القائمة.

  3. انقر فوق إزالة > موافق > إغلاق.


تحرير العلامات المائية

يتيح لك مربع الحوار "تحرير العلامات المائية‬" إمكانية تعديل جميع السمات الخاصة بإحدى العلامات المائية الحالية، بما في ذلك النص المعروض في العلامة المائية وشفافيتها وموضعها في الصفحة.

  1. من مربع الحوار "تفضيلات الطباعة"، انتقل إلى:

    العلامة المائية > ‎تحرير العلامات المائية

  2. حدد خيار العلامة المائية المطلوب تحريره.

  3. حدد الإعدادات.

    ملاحظة: انقر فوق ‏‫إعادة تعيين‬ لإعادة إعدادات العلامة المائية إلى آخر حالة تم حفظها.

  4. انقر فوق حفظ > إغلاق > موافق.

يستخدم مربع حوار "تحرير العلامات المائية" الإعدادات التالية:

استخدام

إلى

قائمة العلامات المائية

حدد العلامة المائية التي تريد تحريرها.

"الاسم:"

حدد اسم العلامة المائية.

نص

أدخل النص الذي سيتم عرضه في العلامة المائية.

حدد مربع الاختيار النص يحتوي على علامة مائية ديناميكية لتضمين نص متغير يتم إنشاؤه ديناميكيًا بواسطة الكمبيوتر، كالتاريخ والوقت عند طباعة المستند.

انقر فوق تحرير علامة مائية ديناميكية لإضافة متغير ديناميكي إلى نص العلامة المائية أو إزالته.

تنسيق النص

حدد خيارات التنسيق الخاصة بنص العلامة المائية.

تشتمل خيارات التنسيق على:

  • خط

  • الحجم

  • اللون

  • ورق شفاف

  • عريض

  • مائل

  • تسطير

  • بتوسطه خط

  • مخطط

تحديد الموضع

حدد مكان وكيفية ظهور العلامة المائية بالصفحة المطبوعة.

تشتمل خيارات تحديد الموضع على:

  • أفقي

    • المحاذاة

    • إزاحة

  • رأسية

    • المحاذاة

    • إزاحة

  • الوحدات

    • بوصات

    • مليمترات

  • Orientation (الاتجاه)

    • أفقي

    • قطرية

    • يدوي

      • ملاحظة: حدد يدوي لضبط زاوية العلامة المائية عند درجة معينة.


تحرير العلامات المائية الديناميكية

تسمح العلامة المائية الديناميكية لك بإدخال متغير نظام واحد أو أكثر في مستند مطبوع. حدد المتغيرات المعروضة في العلامة المائية الديناميكية باستخدام مربع حوار "تحرير العلامة المائية الديناميكية".

  1. من مربع الحوار "تفضيلات الطباعة"، انتقل إلى:

    العلامة المائية > تحرير العلامات المائية > تحرير العلامة المائية الديناميكية.

  2. حدد المتغير الذي تريد إضافته إلى العلامة المائية من القائمة.

  3. انقر فوق إضافة.

    ملاحظة: لإدخال المزيد من المتغيرات، كرر الخطوتين 2 و3 حتى تنتهي من إضافة جميع المتغيرات التي ترغب في إضافتها إلى العلامة المائية.

  4. انقر فوق موافق.


إعدادات الطباعة

استخدام الأداة المساعدة لتهيئة برنامج تشغيل الطابعة

استخدام ‏‫إعدادات الطباعة‬

إنشاء تهيئة مخصصة

استيراد التهيئة وتصديرها

إزالة تهيئة مخصصة

استخدام إعدادات المصنع الافتراضية


استخدام الأداة المساعدة لتهيئة برنامج تشغيل الطابعة

استخدم الأداة المساعدة لتهيئة برنامج تشغيل الطابعة‬ لإنشاء تهيئات برنامج التشغيل. إن تهيئة برنامج التشغيل هي عبارة عن مجموعة إعدادات برنامج تشغيل الطابعة المحفوظة وبيانات أخرى تم تخزينها في ملف تهيئة برنامج التشغيل ‏(DCF). تشتمل تهيئة برنامج التشغيل على إعدادات متنوعة للمستندات وخيارات للطباعة. كما يمكنك إنشاء مجموعة فرعية من تهيئات برنامج التشغيل التي تعمل عبر طُرز الطابعة المختلفة.

ملاحظات:

  • تتوفر ‏‫الأداة المساعدة لتهيئة برنامج تشغيل الطابعة‬ في طُرز محددة فقط من الطابعات.
  • يجب أن تتمتع بحقوق المسئول لتثبيت ‏‫الأداة المساعدة لتهيئة برنامج تشغيل الطابعة. وللتثبيت، عليك بتشغيل حزمة تثبيت مسئول النظام. للحصول على معلومات حول الحصول على نسخة من حزم التثبيت، تفضل بزيارة موقع الويب الخاص بنا.
  • يمكنك تشغيل الأداة المساعدة من المثبت أو القائمة "ابدأ".
  • يجب أن يكون اسم الملف الخاص بملف تهيئة برنامج التشغيل له امتداد .ldc.

يمكنك

  • تهيئة ‏‫كائن طابعة عند تثبيته.

  • يمكنك تهيئة كائنات طابعة متعددة، لكل منها إعدادات فريدة، لنفس برنامج تشغيل الطابعة (يُشار إليها أيضًا على أنها إنشاء كائنات طابعة افتراضية).

  • عرض التهيئة الحالية أو تحريرها أو حذفها.

باستخدام "إدارة الموارد‬"، يستطيع المسئولون تعزيز أهداف الاستدامة من خلال ‏‫الطباعة على الجانبين‬ وطباعة مستند متعدد الصفحات والطباعة على أوراق أخرى وإجراءات توفير الحبر. كذلك، يستطيع المسئولون استخدام الأداة المساعدة لتعيين الإعدادات الافتراضية أو تقييد الوصول إلى إعدادات معينة.

ملاحظة: عند قيام مسئول ما بتعيين إعداد افتراضي، يبقى المستخدم قادرًا على تغيير إعدادات برنامج التشغيل المخصصة لمهمة طباعة محددة عند الوصول إليها عبر أحد التطبيقات. ولا يستطيع المستخدم تغيير إعدادات برنامج التشغيل وتطبيقها على جميع مهام الطباعة في طابعة معينة.

لمزيد من المعلومات، راجع تعليمات ‏‫الأداة المساعدة لتهيئة برنامج تشغيل الطابعة‬.


استخدام ‏‫إعدادات الطباعة‬

توجد "‏‫إعدادات الطباعة‬" في كل علامة تبويب ضمن مربع الحوار "‏‫تفضيلات الطباعة‬" ويتم استخدامها من أجل تبسيط عملية تخصيص إعدادات برنامج تشغيل الطابعة من أجل تلبية احتياجات معينة. ويمكنك حفظ مجموعات مختلفة من الإعدادات المستخدمة بشكل متكرر في تهيئة يمكن الوصول إليها بسهولة في وقت لاحق.

الاستخدام

من أجل

تحميل الإعدادات

حدد من بين التهيئات التالية، بعيدًا عن التهيئات التي تم إنشاؤها بواسطة المستخدم والتهيئات التي تم استيرادها:

  • ‏‫بلا (افتراضي) ‬— لا يتم تغيير أي تهيئة.

  • ‏‫إعدادات المصنع الافتراضية‬ — لتحميل ‏‫الإعدادات الافتراضية للمصنع.

    ملاحظة: لا يمكن تغيير إعدادات المصنع الافتراضية أو إعادة تسميتها أو حذفها.

  • ‏‫الإعدادات الافتراضية المثبتة‬ — لتحميل الإعدادات المحددة في ‏‫ملف التعريف أثناء تثبيت برنامج التشغيل.

  • ‏‫إعدادات الطباعة البيئية‬ — لتحميل الإعدادات التي تساعد في الحد من تأثير الطابعة على البيئة.

    ملاحظة: لا يمكن تغيير ‏‫إعدادات الطباعة البيئية‬ أو إعادة تسميتها أو حذفها.

حفظ

احفظ الإعدادات المحددة كتهيئة برنامج تشغيل.

تكون تهيئات برنامج التشغيل المخصصة إما خاصة أو مشتركة. وتكون التهيئات المشتركة هي تلك التهيئات التي يستطيع جميع المستخدمين الوصول إليها، بما في ذلك مستخدمي الإشارة والطباعة، سواء تم إنشاء التهيئة بواسطة مسئول أو مستخدم آخر. أما التهيئات الخاصة فهي تلك التهيئات التي لا يستطيع أحد الوصول إليها إلا المستخدم الذي أنشأها.

ملاحظات:

  • تتم مشاركة التهيئات التي تم إنشاؤها بواسطة المسئولين أو مستخدمي الطاقة تلقائيًا.
  • يستطيع المستخدمون فقط إنشاء تهيئات خاصة، وليس المسئولون ومستخدمو الطاقة.
  • تتم مشاركة جميع إعدادات المصنع الافتراضية.‬

إدارة الإعدادات

قم باستيراد التهيئات وتصديرها وإزالتها.

معرفة المزيد

إنشاء تهيئة مخصصة

استيراد التهيئة وتصديرها

إزالة تهيئة مخصصة


إنشاء تهيئة مخصصة

  1. قم بتعيين جميع إعدادات مربع حوار "‏‫تفضيلات الطباعة‬" وفقًا للقيم المطلوبة.

  2. من القسم "‏‫إعدادات الطباعة‬"، انقر فوق ‏‫حفظ.

  3. في مربع حوار "حفظ إعدادات الطباعة"، أدخل اسم التهيئة الخاصة بك.

    ملاحظات:

    • تأكد من إدخال اسم التهيئة الخاصة بك.
    • تأكد من أن الاسم الذي تدخله غير مكرر في أية تهيئة افتراضية من المصنع أو ستتم مطالبتك بإدخال اسم آخر.
    • تأكد من أن الاسم الذي تدخله غير مكرر في أية تهيئة تم إنشاؤها من قبل وإلا ستتم مطالبتك بالكتابة فوق الاسم السابق.

  4. انقر فوق حفظ.

معرفة المزيد

استيراد التهيئة وتصديرها

إزالة تهيئة مخصصة

استخدام ‏‫إعدادات الطباعة‬


استيراد التهيئة وتصديرها

لاستيراد التهيئة:

  1. من قسم "إعدادات الطباعة"، انقر فوق إدارة الإعدادات‬ > استيراد.

  2. حدد التهيئة التي ترغب في استخدامها.

  3. انقر فوق فتح > إغلاق > تطبيق > موافق.

ملاحظة: تأكد من أن اسم التهيئة الذي تحدده غير مكرر في أية تهيئة تم استيرادها من قبل وإلا ستتم مطالبتك باستبدال التهيئة السابقة.

لتصدير تهيئة:

  1. من القسم "‏‫إعدادات الطباعة‬"، انقر فوق ‏‫إدارة الإعدادات‬.

  2. من قائمة "‏‫إعدادات الطباعة‬" ضمن مربع الحوار "‏‫إدارة إعدادات الطباعة‬"، حدد التهيئة التي تريد تصديرها.

  3. انقر فوق تصدير.

  4. حدد الوجهة التي تريد حفظ التهيئة بها.

  5. انقر فوق حفظ > إغلاق > تطبيق > موافق.

ملاحظة: تأكد من أن اسم التهيئة الذي تحدده غير مكرر في أية تهيئة تم تصديرها من قبل وإلا ستتم مطالبتك باستبدال التهيئة السابقة.

معرفة المزيد

استخدام ‏‫إعدادات الطباعة‬

إنشاء تهيئة مخصصة

إزالة تهيئة مخصصة


إزالة تهيئة مخصصة

  1. من القسم "‏‫إعدادات الطباعة‬"، انقر فوق ‏‫إدارة الإعدادات‬.

  2. من القسم "‏‫إعدادات الطباعة‬" ضمن مربع الحوار "‏‫إدارة إعدادات الطباعة‬"، حدد التهيئة التي تريد إزالتها.

  3. انقر فوق إزالة > نعم‬ > إغلاق‬.

    ملاحظة: لا يمكن التراجع عن هذه الخطوة.

معرفة المزيد

استخدام ‏‫إعدادات الطباعة‬


استخدام إعدادات المصنع الافتراضية

يسمح إعداد "إعدادات المصنع الافتراضية" لك بالطباعة باستخدام إعدادات الطابعة الافتراضية الأساسية. وأية خيارات طابعة لم تكن متوفرة في تهيئة الطابعة الافتراضية الأساسية لن تكون متوفرة عند استخدام هذا الإعداد.

  1. من قائمة "تحميل الإعدادات" بقسم "إعدادات الطباعة"، حدد إعدادات المصنع الافتراضية.

  2. انقر فوق تطبيق > موافق.


Travel Print

استخدام ميزة Travel Print

تمكين ميزة Travel Print

استخدام مربع الحوار "تحديد الطابعة"


استخدام ميزة Travel Print

تتيح لك ميزة Travel Print إمكانية البحث عن طابعة شبكة الاتصال وتحديدها عند الطباعة أو إرسال فاكس من الكمبيوتر المضيف.

وإذا كنت تسافر باستمرار وتحتاج إلى تغيير الطابعات بانتظام، فلن تحتاج إلى تثبيت عدة قوائم انتظار طباعة في القائمة بعد الآن من أجل دعم الطابعات في مواقع متعددة.

عند استخدام ميزة Travel Print، يظهر أحد مربعات حوار تحديد الطابعة عند:

  • إرسال مهمة طباعة إلى برنامج تشغيل الطابعة من أحد مربعات حوار الطباعة في نظام التشغيل Windows.

  • الوصول إلى "تفضيلات الطباعة" من أحد مربعات حوار الطباعة في نظام التشغيل Windows.

  • الوصول إلى "تفضيلات الطباعة" أو "خصائص الطابعة" من برنامج التشغيل.

من مربع حوار تحديد الطابعة، يمكنك تخصيص ما يصل إلى 10 طابعات مستخدمة بشكل متكرر في علامة التبويب "المفضلات". ويمكنك أيضًا البحث عن الطابعات في علامة التبويب "البحث" باستخدام اسم الجهاز المضيف للطابعة أو عنوان IP، أو من خلال البحث عن شبكة فرعية. تعرض نتائج البحث معلومات هامة حول الطابعة، مثل حالة الطابعة وعنوان IP و‏‫إمكانات الطباعة بالألوان والطباعة على الوجهين. كذلك، يمكنك الوصول إلى صفحة الويب المضمّنة لطابعة محددة من أجل عرض المزيد من المعلومات التفصيلية حول الطابعة وخيارات التهيئة.

ملاحظات:

  • يجب أن تتمتع بحقوق المسئول حتى يمكنك تثبيت ميزة Travel Print وتمكينها. وللتثبيت، عليك بتشغيل حزمة تثبيت‬ Travel Print أو حزمة تثبيت مسئول نظام برنامج تشغيل الطباعة الشامل Universal Print Driver. للحصول على معلومات حول الحصول على نسخة من حزم التثبيت، تفضل بزيارة موقع الويب الخاص بنا.
  • ولا تكون ميزة Travel Print مخصصة للطباعة القائمة على الخادم. بل يجب تثبيت برنامج تشغيل الطابعة وميزة Travel Print محليًا على أجهزة الكمبيوتر المضيفة.
  • إذا كنت ترغب في أن تقوم ميزة Travel Print بتحديث طراز الطابعة وخيارات التهيئة، فيجب حينئذٍ تمكين الميزة "‏‫تحديث التهيئة من الطابعة‬".

معرفة المزيد

تمكين ميزة Travel Print

استخدام مربع الحوار "تحديد الطابعة"


تمكين ميزة Travel Print

يتم تمكين ميزة Travel Print من خلال ربط ‏‫برنامج تشغيل الطباعة بمنفذ Travel Print.

ملاحظة: وسيكون منفذ Travel Print متوفرًا فقط إذا تم تثبيت ميزة Travel Print. ولتثبيت ميزة Travel Print، عليك بتشغيل حزمة تثبيت‬ Travel Print أو حزمة تثبيت مسئول نظام برنامج تشغيل الطباعة الشامل Universal Print Driver. للحصول على معلومات حول الحصول على نسخة من حزم التثبيت، عليك بالاتصال بجهة تصنيع الطابعة‬.

لربط ‏‫برنامج تشغيل الطباعة بمنفذ Travel Print:

  1. افتح "خصائص الطابعة" الخاصة ببرنامج تشغيل الطباعة.

  2. حدد علامة التبويب منافذ.

  3. حدد منفذ Travel Print ليكون منفذًا مخصصًا لبرنامج تشغيل الطباعة.

لتعطيل ميزة Travel Print، عليك بتغيير منفذ ‏‫برنامج تشغيل الطباعة إلى أي منفذ آخر بالطابعة.

معرفة المزيد

استخدام مربع الحوار "تحديد الطابعة"


استخدام مربع الحوار "تحديد الطابعة"

يوفر مربع الحوار "تحديد الطابعة" طريقتَين لتحديد الطابعات:

  • تحديد طابعة من قائمة الطابعات المفضلة ضمن علامة التبويب "المفضلة".

  • البحث عن الطابعات باستخدام اسم المضيف أو عنوان IP أو بالبحث عن شبكة فرعية ضمن علامة التبويب "بحث".

استخدام علامة التبويب "التفضيلات"

استخدام علامة التبويب "بحث"


استخدام علامة التبويب "التفضيلات"

تسمح علامة التبويب "التفضيلات" بالوصول السريع إلى الطابعات المستخدمة عادةً أو الطابعات المفضلة. يمكن لعلامة التبويب "المفضلات" تخزين حتى 10 طابعات.

ملاحظة: وبمجرد إضافة طابعة إلى قائمة المفضلات، ستكون علامة التبويب "المفضلات" هي علامة التبويب الافتراضية التي يتم عرضها عند فتح مربع حوار تحديد الطابعة. ولكي تتم إضافة طابعة إلى علامة تبويب المفضلات، سيتم فتح علامة التبويب "بحث" باعتبارها علامة التبويب الافتراضية.

يقدم الجدول التالي وصفًا لكل قسم من أقسام علامة التبويب "المفضلات":

الاستخدام

إلى

مسح المحفوظات

قم بإزالة جميع الطابعات المدرجة من قائمة الطابعات.

قائمة الطابعات

تحديد طابعة

تعرض قائمة الطابعات التفاصيل التالية عن كل طابعة:

  • اسم الطابعة (اسم مضيف الطابعة بشكل افتراضي)

  • حالة كل طابعة: تشير الدائرة الخضراء [image] إلى أن برنامج التشغيل يمكنه الاتصال بالطابعة وأن الطابعة جاهزة للطباعة. يشير مثلث "التنبيه" الأصفر [image] إلى أن برنامج التشغيل يمكنه الاتصال بالطابعة، ولكن الطابعة تُبلغ عن حالة عدم الاتصال بالشبكة وأنها غير قادرة على الطباعة في الوقت الحالي. ‏‫تشير علامة "X" الحمراء [image] إلى أن برنامج التشغيل لا يمكنه الاتصال بالطابعة.

  • اسم طراز الطابعة

  • إمكانات الطباعة بالألوان

  • إمكانات الطباعة على الوجهين (الطباعة على وجهي الورقة)

  • الموقع

تتوفر معلومات إضافية عن الطابعة عبر Embedded Web Server بالطابعة والذي يمكن الوصول إليه من القائمة التي تظهر عند النقر بزر الماوس الأيمن (انظر أدناه).

تتوفر عناصر تحكم إضافية من خلال النقر بزر الماوس الأيمن على إحدى الطابعات بقائمة الطابعات. يقدم الجدول التالي تفاصيل عن خيارات القائمة التي تظهر عند النقر على زر الماوس الأيمن:

الاستخدام

من أجل

صفحة ويب الطابعة

تشغيل Embedded Web Server الخاص بالطابعة المحددة

يعرض Embedded Web Server الخاص بكل طابعة صفحة ويب تحتوي على مجموعة من المعلومات حول كل جهاز من الأجهزة مثل اسم مضيف الطابعة وعنوان IP وحالة الجهاز وإعدادات الأمان وشبكة الاتصال وتهيئة الجهاز.

حذف

إزالة الطابعة المحددة من قائمة التفضيلات

إعادة تسمية

تحرير اسم الطابعة المعروض في قائمة التفضيلات

ملاحظات:

  • يتم فقط تغيير الاسم المرجعي للطابعة والذي يظهر في قائمة الطابعات عند استخدام ميزة إعادة التسمية. أما اسم مضيف الطابعة الفعلي فلن يتغير، وستظل القائمة تشير إلى نفس الطابعة. بعد تغيير الاسم المرجعي للطابعة في قائمة الطابعات، فيمكن الوصول إلى اسم المضيف أو عنوان IP من خلال الوصول إلى embedded Web server بالطابعة.
  • يمكن أن يصل طول أسماء الطابعات إلى 128 حرفًا بحد أقصى.

"تحديث"

تحديث الحالة والإعدادات المعروضة لكل طابعة

معرفة المزيد

استخدام علامة التبويب "بحث"

تمكين ميزة Travel Print


استخدام علامة التبويب "بحث"

تسمح لك علامة التبويب "بحث" بالبحث عن الطابعات باستخدام اسم الجهاز المضيف للطابعة أو عنوان IP أو من خلال البحث عن شبكة محلية أو شبكة فرعية معينة أخرى. بمجرد تحديد موقع المطلوبة، حددها من قائمة الطابعات ثم انقر فوق "موافق" للطباعة على هذه الطابعة.

ملاحظة: ستكون علامة التبويب "بحث" هي علامة التبويب الافتراضية التي يتم عرضها عند فتح مربع حوار تحديد الطابعة حتى يتم إضافة طابعة إلى قائمة "التفضيلات". وبمجرد إضافة طابعة إلى قائمة التفضيلات، ستكون علامة التبويب "التفضيلات" هي علامة التبويب الافتراضية التي يتم عرضها عند فتح مربع حوار تحديد الطابعة.

يقدم الجدول التالي وصفًا لكل قسم من أقسام مربع حوار تحديد الطابعة:

الاستخدام

من أجل

بحث عن شبكة (شبكات) فرعية محلية

البحث عن طابعات متوفرة على الشبكة الفرعية المحلية

ملاحظة: سيتواصل البحث عن شبكة فرعية محلية تلقائيًا عند الوصول إلى علامة التبويب "بحث"، ما لم يتم تحديد خيار بحث آخر.

بحث عن الطابعة باسم المضيف أو عنوان IP

ابحث عن طابعة باستخدام اسم المضيف أو عنوان IP للطابعة.

ملاحظة: تقتصر الإدخالات على 60 حرفًا. تكون مجموعات الأحرف الخاصة بكلٍ من IPv4 وIPv6 مدعومة.

بحث عن شبكة فرعية محددة

ابحث عن طابعات متوفرة على شبكة فرعية معينة.

تقتصر صلاحية إدخالات كلٍ من قناع الشبكة الفرعية والشبكة الفرعية على عناوين IPv4 الصالحة فقط.

ملاحظة: جارٍ البحث عن طابعات على شبكة فرعية تستخدم بروتوكول شبكات mDNS. وللبحث بنجاح عن شبكات فرعية بعيدة، يجب تهيئة الموجهات الخاصة بك للمرور بحركة مرور mDNS. اتصل بمسؤول النظام لمزيد من المعلومات.

Search (بحث)

ابدأ البحث عن طابعات شبكة الاتصال وفقًا لطريقة التحديد المختارة.

ستتم تعبئة قائمة الطابعات بنتائج البحث.

إضافة الطابعة إلى التفضيلات

قم بإضافة الطابعة المحددة في قائمة الطابعات إلى قائمة التفضيلات.

إضافة إلى التفضيلات تلقائيًا

قم بإضافة الطابعة المحددة تلقائيًا إلى قائمة التفضيلات عند النقر فوق الزر موافق .

ملاحظة: إذا كنت لا تتوقع استخدام الطابعة المحددة بانتظام، فقم بإلغاء تحديد خانة الاختيار لمنع إضافة الطابعة المحددة تلقائيًا إلى قائمة التفضيلات.

قائمة الطابعات

حدد إحدى الطابعات.

تعرض قائمة الطابعات التفاصيل التالية عن كل طابعة:

  • اسم الطابعة (اسم مضيف الطابعة الافتراضي)

  • حالة الطابعة

    —يشير عذا الإعداد إلى أن برنامج التشغيل يمكنه الاتصال بالطابعة وأن الطابعة جاهزة للطباعة.

    —يشير هذا الإعداد إلى أن برنامج التشغيل يمكنه الاتصال بالطابعة، ولكن الطابعة غير متصلة بالشبكة في الوقت الحالي وغير قادرة على الطباعة.

    —يشير هذا الإعداد إلى أن برنامج التشغيل غير قادر على الاتصال بالطابعة.

  • "عنوان IP:"

  • اسم الطراز

  • إمكانات الطباعة بالألوان

  • إمكانات الطباعة على الوجهين (الطباعة على وجهي الورقة)

  • الموقع

تتوفر المعلومات الإضافية حول الطابعة عبر Embedded Web Sever بالطابعة والذي يمكن الوصول إليه من القائمة التي تظهر عند النقر بزر الماوس الأيمن.

تتوفر عناصر تحكم إضافية من خلال النقر بزر الماوس الأيمن على إحدى الطابعات بقائمة الطابعات. يقدم الجدول التالي تفاصيل عن خيارات القائمة التي تظهر عند النقر على زر الماوس الأيمن:

الاستخدام | من أجل
صفحة ويب الطابعة | ابدأ تشغيل Embedded Web Sever بالطابعة المحددة. يعرض Embedded Web Sever صفحة ويب تحتوي على معلومات مثل اسم مضيف الطابعة وعنوان IP وحالة الجهاز وإعدادات الأمان وشبكة الاتصال وتهيئة الجهاز.
"تحديث" | قم بتحديث الحالة والإعدادات المعروضة لكل طابعة.

معرفة المزيد

استخدام علامة التبويب "التفضيلات"

تمكين ميزة Travel Print


استخدام علامات تبويب برنامج التشغيل

تفضيلات الطباعة

خصائص الطابعة


تفضيلات الطباعة

استخدام علامة التبويب "تفضيلات الفاكس"

استخدام علامة التبويب "العلامة المائية"

استخدام علامة التبويب "خيارات أخرى"


استخدام علامة التبويب "تفضيلات الفاكس"

تتحكم علامة التبويب "فاكس" الموجودة في مربع حوار "تفضيلات الطباعة" في تحديد خيارات الفاكس التي يتم استخدامها مع كل مهمة.

الاستخدام

من أجل

Enable fax (تمكين الفاكس)

قم بتشغيل خيار الفاكس في برنامج التشغيل.

Always display settings prior to faxing (عرض الإعدادات دائماً قبل الإرسال عبر الفاكس)

اعرض مربع حوار "إرسال فاكس" قبل إرسال الفاكس. يتيح ذلك التحقق من صحة جميع أرقام فاكس المستلم، ويساعدك في منع إرسال الفاكسات إلى مستلمين خاطئين. إذا لم يتم تحديد مربع الاختيار "عرض الإعدادات دائماً قبل الإرسال عبر الفاكس"، فيتعين التحقق من رقم فاكس المستلم في قسم "إعدادات الفاكس" من علامة التبويب "فاكس".

إعدادات الفاكس

حدد معلومات الطلب الهاتفي والصفحة المتصلة بالفاكس.

تشتمل "إعدادات الفاكس" على:

  • رقم (أرقام) الفاكس—هي الأرقام التي سيتم إرسال الفاكس إليها.

    يمكن إدخال أرقام الفاكس يدويًا أو تحديدها من دفتر الهاتف.

  • بادئة الطلب الهاتفي—هي بادئة الطلب الهاتفي المطلوبة للوصول إلى خط خارجي. إذا لم تكن بادئة الطلب الهاتفي مطلوبة، فاترك الحقل فارغًا.

  • اسم الفاكس—هو معرف مستخدم نظام التشغيل Windows بالكمبيوتر الذي تم إرسال الفاكس منه.

  • حجم الورقة—يعمل هذا الإعداد على تحديد حجم الصفحة التي سيتم تنسيق الفاكس عليها.

  • الاتجاه—يحدد هذا الإعداد اتجاه صورة الفاكس.

صفحة الغلاف

قم بإضافة صفحة غلاف تضم المعلومات ذات الصلة بالفاكس الصادر.

  • تضمين صفحة غلاف مع الفاكس - يؤدي هذا إلى إضافة صفحة غلاف مع الفاكس.

  • ‏‫تضمين تعليقات/معلومات المستلم‬-يتيح هذا الإعداد لك إضافة تعليقات وأسماء المستلمين المعينين إذا كان من اللازم توجيه الفاكس لعناية قسم أو شخص معين.

  • تضمين معلومات المرسل-يضيف ذلك الإعداد معلومات، مثل اسم المرسل والشركة والعنوان ومعلومات الاتصال. يمكنك تحديد هذه المعلومات في مربع حوار "إعدادات غلاف الفاكس" بالنقر فوق الزر "إعدادات".

ملاحظات:

  • يتوفر خيار "الفاكس" فقط مع برنامج التشغيل PostScript. لمزيد من المعلومات حول تثبيت برنامج تشغيل PostScript، انظر القرص المضغوط الخاص بـ البرامج والمراجع.
  • إذا لم تكن علامة التبويب "فاكس" متاحة، فيعني هذا أنه لم يتم تثبيت خيار الفاكس.


استخدام علامة التبويب "العلامة المائية"

تتحكم علامة التبويب "العلامة المائية" في استخدام مهمة الطباعة.

ملاحظة: قد لا تتوفر هذه الميزة في بعض برامج التشغيل.
الاستخدام | من أجل
عدم استخدام العلامات المائية | قم باستثناء العلامات المائية من مهمة الطباعة.
استخدام نفس العلامة المائية على كافة الصفحات | اطبع العلامة المائية المحددة في جميع صفحات المستند المطلوب طباعته.
استخدام علامة مائية مختلفة على الصفحة الأولى | حدد علامة مائية للصفحة الأولى، وعلامات مائية مختلفة لعرضها على جميع الصفحات الأخرى. ملاحظة: إذا تم تمكين الطباعة على الوجهين (على وجهي الورقة)، فسيتم استخدام العلامة المائية المحددة على الوجه الأمامي من الورقة الأولى.
استخدام علامة مائية مختلفة على الصفحات ذات الأرقام الفردية/الزوجية | حدد علامات مائية مختلفة على الصفحات ذات الأرقام الفردية والزوجية.
تحرير العلامات المائية | افتح مربع حوار "تحرير العلامات المائية".


استخدام علامة التبويب "خيارات أخرى"

تتحكم علامة التبويب "خيارات أخرى" في خيارات برنامج تشغيل الطابعة المتبقية غير المرتبطة بإحدى علامات التبويب الخاصة بالميزات.

ملاحظة: تتوفر بعض الوحدات الاختيارية في طُرز الطابعات المحددة فقط.

استخدام

إلى

خطوط TrueType

لتحديد كيفية طباعة خطوط TrueType ومجموعة الحروف المطلوب عرضها وإمكانية إرسال المعلومات المتعلقة بالخطوط الدائمة في الطابعة إلى التطبيق.

تشتمل الإعدادات على:

  • ‏‫صور نقطية (كل حرف)‬ — يعمل هذا الإعداد على إنشاء صورة نقطية وإرسالها إلى الطابعة لكل حرف مكتوب بخط TrueType مختلف ولأحجام النقاط في المستند.

  • ‏‫صور نقطية (صفحة كاملة) ‬— يعمل هذا الإعداد على تحديد حفظ كل صفحة بها نص ورسومات في أحد المستندات كصورة نقطية وإرسالها إلى الطابعة.

  • مخططات تفصيلية‬ — يعمل هذا الإعداد على إنشاء مخطط تفصيلي وإرساله إلى الطابعة لكل حرف مكتوب بخط TrueType مختلف في المستند.

  • ‏‫‏‫تحديد تلقائي (برنامج التشغيل PostScript فقط) — يتيح ذلك لبرنامج تشغيل الطابعة إمكانية تحديد إعداد ما لمهمة الطباعة.

  • خطوط Adobe Type 1 (برنامج التشغيل PostScript فقط) — يعمل هذا الإعداد على طباعة أحجام أصغر من خطوط TrueType على أنها خطوط صور نقطية وطباعة خطوط TrueType ذات الحجم الكبير كخطوط Adobe Type 1 تفصيلية.

  • خطوط Adobe Type 42 (برنامج التشغيل PostScript فقط) — يعمل هذا الإعداد على طباعة خطوط TrueType كخطوط Adobe Type 42 تفصيلية مميزة بإشارة. مقارنةً بخطوط Adobe Type 1 التفصيلية، قد تظهر خطوط Type 42 أكثر تجانسًا وأقل استقامة، وبخاصةً مع النقاط الأكبر حجمًا.

    ملاحظة: وللعلم، لا يتوفر هذا الاختيار إذا كانت الطابعة غير مجهزة بميزة تقييم TrueType.

تحرير حساب المهام

افتح مربع الحوار "تفضيلات حساب المهام" وقم بتعديل إعدادات حساب المهام ذات الصلة بمهمة الطباعة.

تشتمل الإعدادات على:

  • ‏‫الحفاظ على محفوظات آخر 5 إدخالات‬ — يعمل هذا الإعداد على الاحتفاظ بآخر خمسة إدخالات فريدة لجميع إعدادات حساب المهام. تكون الإعدادات متوفرة في قائمة منسدلة ضمن كل إعداد في مربع الحوار "حساب المهام" في وقت الطباعة.

  • ‏‫المطالبة بمعلومات الحساب في وقت الطباعة‬ — يعمل هذا الإعداد على مطالبة المستخدم بمعلومات حساب المهمة في وقت الطباعة.

  • عدم المطالبة في وقت الطباعة. ‏‫استخدام إعدادات حساب المهام التالية‬ — يعمل هذا الإعداد على ‏‫‏‫استخدام إعدادات حساب المهام المحددة في الحقول التالية:

    • ‏‫استخدام اسم مستخدم سجَّل الدخول‬ — يقوم هذا الإعداد بالاستعلام عن معرف تسجيل الدخول لنظام التشغيل Windows الخاص بالمستخدم الحالي وتحديث الحقل "‏‫المعرف/اسم المستخدم‬" بالمعلومات التي تم استردادها.

    • ‏‫المعرف/اسم المستخدم‬ — هو عبارة عن اسم المستخدم أو مُعرّف المستخدم المرتبط بمهمة الطباعة.

    • ‏‫رمز الحساب‬ — هو عبارة عن رمز الحساب المرتبط بمهمة الطباعة.

    • ‏‫رمز القسم‬‬ — هو عبارة عن ‏‫رمز القسم‬ المرتبط بمهمة الطباعة.

تخزين ملف التعريف

حدد التنسيق المطلوب تخزين معلومات الطباعة به على القرص بينما تكون إحدى مهام الطباعة في انتظار طباعتها.

  • تلقائي — يُحدد برنامج تشغيل الطابعة التنسيق الذي سيؤدي إلى أسرع زمن طباعة إجمالي لكل مهمة.

  • تشغيل — يقوم برنامج تشغيل الطابعة بتخزين جميع المهام بتنسيق ملف التعريف‬.

  • إيقاف التشغيل — يتم تعطيل جميع وظائف معالج الطباعة ولا يقوم برنامج تشغيل الطابعة بتخزين المهام بتنسيق ملف التعريف (EMF).

PostScript

تحكم في كيفية قيام برنامج تشغيل الطابعة بإنتاج بيانات PostScript التي يتم إرسالها إلى الطابعة.

تشتمل الإعدادات على:

  • ‏‫تحسين تنسيق الإخراج‬ — يعمل ذلك على تحسين بث بيانات PostScript التي ينتجها برنامج تشغيل الطابعة استنادًا إلى التنسيق المحدد. تشتمل تنسيقات الإخراج على "السرعة‬" و‏"‫إمكانية النقل"‬ و"PostScript مغلف‬" و"التخزين‬".

  • ‏‫مستوى اللغة — يعمل هذا الإعداد على تحديد مستوى PostScript المطلوب استخدامه لمهمة الطباعة. المستويات المتاحة هي 1 و2 و3.

  • ‏‫طباعة معلومات الأخطاء‬ — يعمل هذا الإعداد على ‏‫طباعة معلومات حول أي أخطاء حدثت في لغة PostScript أثناء الطباعة.

  • ‏‫إنشاء PostScript في برنامج التشغيل‬ — يعمل ذلك على مطالبة برنامج التشغيل بإنشاء لغة PostScript لمهمة الطباعة، بدلاً من البرنامج الجاري طباعة المستند منه.

ملاحظات:

  • يتوفر هذا الخيار فقط في برنامج التشغيل PostScript.
  • لا تكون بعض الوظائف متاحة للاستخدام مع الخيار "PostScript مغلف‬" في برنامج التشغيل PostScript عند تمكين الفاكس.
  • عند تحديد "PostScript مغلف" كتنسيق إخراج، تتم إزالة أي إعداد خاص بالطابعة حينئذٍ. ويتيح ذلك إمكانية استيراد ملف الإخراج إلى تطبيقات PostScript بسهولة.

PCL

قم بالوصول إلى خيارات PCL لعمليات محاكاة طابعتي PCL 5 وPCL XL.

  • ‏‫وضع الرسوم — يعمل هذا الإعداد على التحكم في كيفية معالجة الطابعة للنص والرسومات الموجودة بالمستند وطباعتها. ويقتصر هذا الخيار على عمليات محاكاة PCL 5.


خصائص الطابعة

استخدام علامة التبويب "التهيئة"

استخدام "تخصيص نموذج لدرج"

استخدام علامة التبويب PostScript

استخدام علامة التبويب "خصائص الفاكس"

استخدام علامة التبويب "حساب المهام"


استخدام علامة التبويب "التهيئة"

يتم استخدام علامة التبويب "التهيئة" لتثبيت خيارات الطابعة وإدارتها. وإذا تمت إضافة خيار طابعة جديد إلى الطابعة، كدرج إضافي أو وحدة طباعة على الوجهين، فيجب حينئذٍ إضافة الخيار أيضًا في علامة التبويب "التهيئة" ليكون متوفرًا للاستخدام مع إعدادات برنامج تشغيل الطابعة الأخرى.

استخدام

إلى

تحديث التهيئة من الطابعة

قم بتمكين برنامج التشغيل لتحديث تهيئة الطابعة الحالية عبر خيار واحد أو أكثر من الخيارات التالية:

  • ‏‫عند فتح الخصائص — يعمل ذلك على استعلام الطابعة عن الخيارات المثبتة عند فتح مربع الحوار "خصائص الطابعة". كما يعمل أيضًا على تحديث خياري الإدخال والإخراج.

  • ‏‫عند تغيير المنفذ‬ — يعمل ذلك على الاستعلام عن طراز الطابعة ‏‫عند تغيير منفذ الطابعة.

    ملاحظة: قد لا تتوفر هذه الميزة في بعض برامج التشغيل.

  • ‏‫تحديث الآن - طلب الطابعة‬ — يعمل ذلك على استعلام الطابعة عن الخيارات المثبتة، وتحديث المعلومات التي يحتفظ بها برنامج تشغيل الطابعة والمتعلقة بتهيئة الطابعة.

    • ملاحظات:

    • إذا كانت الطابعة تدعم "‏‫الأداة المساعدة لتهيئة برنامج تشغيل الطابعة‬" وكان مربع الاختيار "‏‫تحديث التهيئة من الطابعة‬" غير محدد، فلن يتم تحديث برنامج تشغيل الطابعة حينئذٍ بتهيئة الطابعة الحالية أثناء تثبيت برنامج التشغيل.
    • إذا كانت الطابعة تدعم الميزة Travel Print وكان مربع الاختيار "‏‫تحديث التهيئة من الطابعة‬" غير محدد، فلن يتم تحديث طراز الطابعة وخيارات التهيئة حينئذٍ.

اللغة

قم بتغيير اللغة المستخدمة في برنامج تشغيل الطابعة.

ملاحظة: يتوفر برنامج تشغيل الطابعة بلغات متعددة. لا يؤدي تغيير لغة العرض إلى تغيير لغة "تعليمات برنامج تشغيل الطابعة".

تعيين طراز الطابعة

اضبط برنامج التشغيل على محاكاة ميزات طراز الطابعة المحدد.

  • تلقائي — يعمل ذلك على تحديد طراز الطابعة المناسب استنادًا إلى الاتصال مع الطابعة.

  • ‏‫مُحدد من قبل المستخدم‬ — يعمل ذلك على تحديد طراز الطابعة من قائمة الطابعات المدعومة.

ملاحظة: قد لا تتوفر هذه الميزة في بعض برامج التشغيل.

نموذج التحرير لتخصيص الدرج

قم بتعيين نموذج لتحديد حجم الورق والهوامش لجميع مصادر الورق.

تدعم الكثير من الطابعات أكثر من مصدر ورق واحد، كأدراج الورق المتعددة. إذا كان أحد النماذج مطابقًا لمصدر ورق، فستحتاج حينئذٍ إلى تحديد النموذج المطلوب طباعته فقط. تقوم الطابعة بالطباعة من الدرج المخصص لطباعة النموذج تلقائيًا.

على سبيل المثال، قد توجد بالطابعة أدراج متعددة تحتوي على ورق بحجم A4 ويتم استخدام الورق الموجود في هذه الأدراج لأغراض مختلفة. ويمكنك تعيين أسماء للورق وتحديد مصدر الورق المطلوب من الطابعة استخدامه.

خيارات التهيئة

حدد أحد الخيارات المتوفرة من القائمة من أجل تثبيته.

ملاحظة: ولا تكون جميع الخيارات متوفرة للاستخدام مع جميع الطابعات. ارجع إلى مستندات الطابعة للحصول على مزيد من المعلومات حول خيارات الطابعة المتوفرة.

عرض جميع نماذج النظام

قم بمطالبة برنامج التشغيل بعرض جميع النماذج المتوفرة المدعومة بواسطة الطابعة.

‏‫أداء الترتيب‬

حدد كيفية تعامل الطابعة مع عملية ترتيب مهمة طباعة.

  • الاستخدام بالاعتماد على الطابعة‬ — يعمل ذلك على إرسال مهمة الطباعة إلى الطابعة مع أمر يوجه الطباعة لترتيب المستند. وعند استخدام هذه الطريقة، يتعين تخزين المستند بأكمله في ذاكرة الطابعة ومعالجته بها.

    ملاحظة: كما يجب التأكد كذلك من وجود مساحة كافية بذاكرة الطابعة لإجراء الترتيب بالاعتماد على الطابعة. فقد لا تستطيع الطابعات ذات الذاكرة المحدودة ترتيب مهام الطباعة الكبيرة بطريقة ملائمة.

  • ‏‫الاستخدام بالاعتماد على المضيف‬‬ — يتيح ذلك للتطبيق إمكانية ترتيب المستند قبل إرسال الصفحات إلى الطابعة.

    ملاحظة: إذا كانت مساحة ذاكرة الطابعة غير كافية لترتيب المستند، بينما لا تزال بحاجة إلى ترتيب النسخة بأكملها، فيجب حينئذٍ استخدام ميزة الترتيب بالاعتماد على المضيف الموجودة في برنامج التشغيل.

حماية الصفحة

احتفظ بذاكرة طابعة إضافية من أجل حفظ صور الصفحة.

ملاحظة: يتوفر هذا الخيار في عمليات محاكاة برامج التشغيل PCL فقط.

عرض A4 = 203 مم

يتيح إمكانية الطباعة على إصدار ورق بحجم A4 ذي عرض أكبر.

للطباعة بطريقة صحيحة، يلزم تعيين قائمة ‏‫محاكاة PCL‬ لمطابقة هذا الإعداد.

ملاحظة: يتوفر هذا الخيار في عمليات محاكاة برامج التشغيل PCL فقط.

يقدم الجدول التالي تفاصيل إضافية حول بعض الخيارات المتوفرة في القسم "الخيارات المتاحة". ويجب تثبيت هذه الخيارات من أجل تنشيط الخيارات الخاصة بالمهمة في "تفضيلات الطباعة".

ملاحظة: قد تختلف الخيارات المتاحة وأسماء الخيارات باختلاف الطابعات وبرامج تشغيل الطابعات.
استخدام | إلى
وحدة الطباعة على الوجهين | قم بتثبيت وحدة الطباعة على الوجهين وإتاحة إمكانية الطباعة على كلا وجهي الورق.
بطاقة ذاكرة الفلاش القرص الصلب | تعرف على طلب ذاكرة طابعة إضافية من مصدر خارجي. على سبيل المثال، يجب تثبيت هذا الخيار من أجل التعرف على بطاقة ذاكرة محمولة تم تركيبها بالطابعة.
الدرج 2–5 الظرف اليدوي الورق اليدوي وحدة التغذية متعددة الاستخدامات وحدة تغذية الأظرف | حدد مصدر إدخال الورق.
الحاوية 1–10, الحاوية العلوية, الحاوية الخلفية، الحاوية الجانبية | حدد وجهة إخراج المستند المطبوع.
إزاحة تدبيس Hole Punch (تثقيب الفتحات) التجليد خيار RFID | قم بتشغيل خيارات الإنهاء المحددة. ملاحظة: لا يتوفر التجليد إلا في حالة وجود وحدة إنهاء الكتيبات.
فاكس | قم بتثبيت خيار ‏‫طباعة إلى فاكس‬ في برنامج التشغيل. حيث يعمل ذلك على إضافة علامة التبويب "الفاكس" في مربع الحوار "تفضيلات الطباعة" ومربع الحوار "خصائص الطابعة".
Fax Only (فاكس فقط) | كما يعمل على تقييد خيارات الطابعة على الخيارات المتعلقة بالفاكس فقط. وبالمثل، يؤدي تثبيت "‏‫الفاكس فقط‬" إلى إضافة علامة التبويب "الفاكس" في مربع الحوار "تفضيلات الطباعة" ومربع الحوار "خصائص الطابعة". كما يؤدي ذلك أيضًا إلى إزالة علامات تبويب معينة من مربع الحوار "‏‫تفضيلات الطباعة‬". تكون علامات التبويب "الفاكس" و"العلامات المائية" و"الخيارات الأخرى" هي علامات التبويب المتبقية، دون غيرها، في مربع الحوار "تفضيلات الطباعة".


استخدام "تخصيص نموذج لدرج"

استخدم "تحرير تخصيص نموذج لدرج" للربط بين حجم ورقة ومصدر ورق معين.

ملاحظة: قد يؤثر ربط أدراج الطابعة على إعدادات مربع حوار "‏‫تخصيص نموذج لدرج". للحصول على أفضل النتائج، لا تقم بربط أدراج الورق.

  1. من مربع الحوار "‏‫تفضيلات الطباعة‬"، انقر فوق علامة التبويب ‬‏‫الورق/الإنهاء‬‏‫.

  2. من قائمة "درج/مصدر الورق"، تأكد من تحديد تحديد تلقائي.

  3. من مربع الحوار "خصائص الطابعة"، انتقل إلى:

    علامة التبويب تهيئة > تحرير تخصيص نموذج لدرج

  4. من القوائم، حدد حجم ورق لكل درج من الأدراج.

  5. انقر فوق موافق‬ > تطبيق‬ > موافق.

ملاحظة: لمزيد من المعلومات حول ربط الأدراج، انظر دليل مستخدم الطابعة.


استخدام علامة التبويب PostScript

تشتمل علامة التبويب "PostScript" بمربع حوار "خصائص PostScript" على الإعدادات التي تتحكم في كيفية إرسال المعلومات إلى الطابعة

ملاحظة: وتتوفر علامة التبويب "PostScript" فقط في حالة تثبيت برنامج تشغيل PostScript أو البرنامج العام لتشغيل الفاكس. لمعرفة معلومات حول تثبيت برامج التشغيل هذه، اطلع على القرص المضغوط البرامج والمراجع.

الاستخدام

من أجل

بروتوكول الإخراج

حدد التنسيق الأولي لإرسال البيانات الثنائية، مثل بيانات الخط والصورة، إلى الطابعة.

  • ثنائية مُعلمة—يضمن هذا الإعداد عدم تفسير البيانات الثنائية كأوامر للطابعة. حدد "ثنائية مُعلَّمة" لاستخدام البروتوكول الثنائي ذي علامة. يعد هذا هو التحديد الأكثر فعالية في المعتاد.

  • ASCII-85-يضمن هذا الإعداد عدم تفسير البيانات الثنائية كأوامر للطابعة. حدد ASCII-85 ليتم ترميز البيانات الثنائية باستخدام مرشح ASCII-85. ستقوم الطابعة بعد ذلك بفك ترميز هذه البيانات.

خيارات متقدمة

حدد خيارات PostScript الإضافية.

  • بداية مهمة الطباعة—يحدد هذا الإعداد ما إذا كان قد تم إرسال Ctrl-D إلى الطابعة عند بدء مهمة الطباعة الخاصة بك. قد يتعين وجود Ctrl-D عند الطباعة باستخدام أنظمة تشغيل متعددة. وبصفة عامة، يجب استخدام الإعداد الافتراضي.

  • نهاية مهمة الطباعة—يحدد هذا الإعداد ما إذا كان قد تم إرسال Ctrl-D في نهاية مهمة الطباعة الخاصة بك. قد يتعين وجود Ctrl-D عند الطباعة باستخدام أنظمة تشغيل متعددة. على سبيل المثال، ربما تحتاج إلى إيقاف تشغيل Ctrl-D عندما تقوم الطباعة إلى ملف باستخدام Windows، ولكن عليك إرسال الملف إلى الطابعة من كمبيوتر Macintosh. وبصفة عامة، يجب استخدام الإعداد الافتراضي.

ذاكرة PostScript المتاحة (كيلوبايت)

حدد مقدار الذاكرة المستخدمة على الكمبيوتر المضيف لمعالجة ملف PostScript.


استخدام علامة التبويب "خصائص الفاكس"

يتم استخدام علامة التبويب "خصائص الفاكس" في مربع الحوار "خصائص الطابعة" لتعيين وجهة افتراضية للفاكس. ويضمن ذلك إرسال جميع مهام الفاكس إلى نفس رقم (أرقام) الفاكس. يمكن أن تتكون وجهة الفاكس الافتراضية من رقم فاكس واحد أو أكثر. ويمكن إدخال أرقام الفاكس يدويًا أو من خلال ميزة "دفتر الهاتف".

ملاحظة: يؤدي تعيين وجهة افتراضية للفاكس إلى عدم توفر الحقول "‏‫رقم (أرقام) الفاكس‬" و"دفتر الهاتف" و"‏‫بادئة الطلب الهاتفي‬" في القسم "إعدادات الفاكس" ضمن علامة التبويب "فاكس" بمربع الحوار "‏‫تفضيلات الطباعة‬".
استخدام | إلى
استخدام أرقام الفاكس هذه دومًا | قم بتشغيل ميزة "استخدام أرقام الفاكس هذه دومًا".
الحقل "إلى" | حدد مستلم (مستلمي) الفاكس. أدخل رقم (أرقام) الفاكس الخاص بالمستلم في الحقل "إلى". ويمكن إدخال عدة أرقام من خلال الفصل بين كل رقم وآخر بفاصلة منقوطة (;). ويمكن إدخال 159 حرفًا كحد أقصى (بما في ذلك ‏‫بادئة الطلب الهاتفي‬). تتضمن الأحرف المدعومة 0–9 و* و# و(, ) وW. كما يمكن إدخال الأرقام يدويًا باستخدام ميزة "دفتر الهاتف".
دفتر الهاتف | افتح ميزة "دفتر الهاتف". يعرض "دفتر الهاتف" الأرقام من دفتر عناوين نظام التشغيل Windows أو برنامج Microsoft Outlook. سوف يؤدي تحديد أرقام فاكس من "دفتر الهاتف" إلى تعبئتها في الحقل "إلى". راجع "استخدام ميزة دفتر الهاتف" للحصول على مزيد من المعلومات.
بادئة الطلب الهاتفي | حدد بادئة طلب هاتفي. إذا كانت بادئة الطلب الهاتفي مطلوبة لإرسال فاكس إلى خط خارجي، فأدخل البادئة هنا. وسيتم بعد ذلك تطبيق البادئة على أرقام الفاكس الصادرة. تتضمن الأحرف المدعومة 0–9 و* و# و(, ) وW.


استخدام علامة التبويب "حساب المهام"

تعمل علامة التبويب "حساب المهام" في مربع حوار "خصائص الطابعة" على تمكين خيار "حساب المهام" كما تشتمل على إعدادات للتحكم في كيفية ربط معلومات الحساب والمستخدم بمهام الطباعة.

ملاحظات:

  • قد لا تتوفر هذه الميزة في بعض برامج التشغيل.
  • يجب تثبيت القرص الصلب للطابعة حتى يتم تخزين معلومات الحساب.

الاستخدام

من أجل

تمكين حساب المهام

قم بتمكين خيار "حساب المهام".

تمكين إعدادات حساب المهام في التفضيلات

قم بتمكين خيار "تحرير حساب المهام" في علامة تبويب "خيارات أخرى" ضمن مربع الحوار "‏‫تفضيلات الطباعة‬". انقر فوق تحرير حساب المهام لإدخال معلومات الحساب في مربع حوار "تفضيلات الطباعة".

المطالبة بإعدادات حساب المهام في وقت الطباعة

قم بمطالبة المستخدم بمعلومات الحساب في وقت الطباعة.

الاحتفاظ بمحفوظات آخر 5 إدخالات

اعرض قائمة تضم آخر خمس إدخالات الخاصة بإعداد كل حساب داخل مربع حوار "حساب المهام" الذي يظهر وقت الطباعة.

استخدام إعدادات حساب المهام هذه دائمًا

تمكين إعدادات "حساب المهام" من مربع حوار "خصائص الطابعة".

تشتمل الإعدادات على:

  • ‏‫استخدام اسم مستخدم سجَّل الدخول‬ — يقوم هذا الإعداد بالاستعلام عن معرف تسجيل الدخول لنظام التشغيل Windows الخاص بالمستخدم الحالي وتحديث الحقل "‏‫المعرف/اسم المستخدم‬" بالمعلومات التي تم استردادها.

  • اسم المستخدم/المعرف (64 حرفًا كحد أقصى)

  • رمز الحساب (32 حرفًا كحد أقصى)

  • رمز القسم (32 حرفًا كحد أقصى)


تعارض مع خيار "الفاكس"

هذا الخيار غير متوفر لأن وضع "الفاكس" قيد التشغيل.


استخدام الخيار "فاكس فقط"

يعد خيار "فاكس فقط" إصدارًا آخر من ميزة طباعة للفاكس والتي يمكن تثبيتها ببرنامج التشغيل. عند استخدام خيار "فاكس فقط"، تكون علامات تبويب الفاكس والعلامات المائية والخيارات الأخرى هي علامات التبويب الوحيدة المتبقية بمربع حوار "تفضيلات الطباعة". ستكون جميع خيارات الطباعة الأخرى غير متاحة.

إذا كنت ترغب في المحافظة على خيارات الطباعة الأخرى، فيوصى بتثبيت خيار الفاكس، بدلاً من خيار "فاكس فقط".


تم تمكين ميزة "استخدام أرقام الفاكس هذه دومًا"

تكون حقول "بادئة الطلب" و"رقم (أرقام) الفاكس" و"دفتر الهاتف" الموجودة في قسم "إعدادات الفاكس" الخاصة بعلامة التبويب "الفاكس" غير متوفرة نظرًا لتمكين ميزة "استخدام أرقام الفاكس هذه دومًا" في علامة التبويب "فاكس" بمربع حوار "خصائص الطابعة".

تمنع هذه الميزة عملية إرسال الفاكسات إلى أي مكان بخلاف الوجهة الافتراضية التي تم تعيينها في علامة التبويب "فاكس" بمربع حوار "خصائص الطابعة".

لإيقاف تشغيل هذه الميزة، امسح تحديد خانة اختيار "استخدام أرقام الفاكس هذه دومًا" في علامة التبويب "فاكس" بمربع حوار "خصائص الطابعة".


‏‫لم يتم تثبيت ميزة "دفتر الهاتف"

ميزة "دفتر الهاتف" غير متاحة لأنه لم يتم تثبيتها.

وتكون ميزة "دفتر الهاتف" متاحة كخيار تثبيت في جميع حزم برامج التشغيل.


تم تعطيل التحكم في "تمكين الفاكس"

أداة التحكم في تمكين الفاكس غير متاحة نظرًا لتثبيت خيار "الفاكس فقط".

عند تثبيت خيار الفاكس فقط، سيتم تمكين الفاكس ليكون الخيار المتاح الوحيد. تقتصر تفضيلات الطباعة على الخيارات المتعلقة بالفاكس فقط وتكون علامات التبويب "الفاكس" و"العلامات المائية" و"خيارات أخرى" هي علامات التبويب الوحيدة المتبقية بمربع حوار "تفضيلات الطباعة".


لم يتم تثبيت Microsoft Windows GDI+

خيار تضمين إحدى الرسومات على صفحة غلاف الفاكس غير متوفر لأنه لم يتم تثبيت Microsoft Windows GDI+ API على نظام تشغيل الكمبيوتر المضيف. انظر موقع الويب الخاص بشركة Microsoft للحصول على تفاصيل حول كيفية الحصول على GDI+ API وتثبيته.

بمجرد تثبيت GDI+، ستتمكن من تضمين رسومات على صفحة غلاف الفاكس.


تحديث الخيارات المثبتة

  1. من مربع الحوار "خصائص الطابعة"، انقر فوق علامة التبويب تهيئة‬.

  2. انقر فوق ‏‫تحديث الآن - طلب الطابعة > موافق.

    3. ملاحظة: يقوم برنامج تشغيل الطابعة بتحديث حالة جميع خيارات الطابعة. إذا كان الاتصال ثنائي الاتجاه غير نشط أو غير متاح للطابعة، فلن يتمكن برنامج تشغيل الطابعة من تنفيذ هذه العملية كما سيظهر خطأ.


تعليمات حول برنامج تشغيل الفاكس

مرحبًا بك في مركز التعليمات لبرنامج تشغيل الطابعة هذا. انقر فوق موضوع على علامة التبويب "المحتويات"، أو اكتب كلمة رئيسية على علامة التبويب "الفهرس" أو "بحث" للحصول على مزيد من المعلومات.