Επιλογές φαξ

Αποστολή φαξ

Χρήση της επιλογής "Χρήση αυτών των αριθμών φαξ πάντα"

Χρήση της ενότητας "Ρυθμίσεις φαξ" της καρτέλας "Φαξ"

Χρήση της λειτουργίας "Ευρετήριο"

Χρήση της ενότητας "Συνοδευτική σελίδα"


Αποστολή φαξ

Με την επιλογή φαξ του προγράμματος οδήγησης του εκτυπωτή έχετε τη δυνατότητα για "εκτύπωση φαξ" όπου ο εκτυπωτής θα αποστείλει ως φαξ ένα έγγραφο που βρίσκεται στην ουρά αντί να το εκτυπώσει. Η επιλογή φαξ λειτουργεί όπως ένα κανονικό μηχάνημα φαξ αλλά ελέγχεται από το πρόγραμμα οδήγησης του εκτυπωτή αντί για τον πίνακα ελέγχου του εκτυπωτή.

  1. Έχοντας ανοικτό ένα έγγραφο, κάντε κλικ στις επιλογές Έγγραφο > Εκτύπωση.

  2. Βεβαιωθείτε ότι έχει επιλεγεί ο κατάλληλος εκτυπωτής και κάντε κλικ στην επιλογή Ιδιότητες.

  3. Κάντε κλικ στο εικονίδιο Φαξ.

  4. Καταχωρίστε τον αριθμό ή τους αριθμούς φαξ του παραλήπτη στο πεδίο "Αριθμός (οι) φαξ".

    Μπορείτε να καταχωρίσετε τους αριθμούς φαξ μη αυτόματα ή χρησιμοποιώντας τη λειτουργία "Ευρετήριο".

  5. Εάν χρειάζεται, καταχωρίστε το πρόθεμα κλήσης στο πεδίο "Πρόθεμα κλήσης".

  6. Επιλέξτε το κατάλληλο μέγεθος χαρτιού και προσανατολισμό σελίδας.

  7. Επιλέξτε Συμπερίληψη συνοδευτικής σελίδας με φαξ και καταχωρίστε τις σχετικές πληροφορίες, εάν θέλετε να σταλεί και συνοδευτική σελίδα μαζί με το φαξ.

  8. Κάντε κλικ στο κουμπί OK.

Σημειώσεις:

  • Η επιλογή φαξ είναι διαθέσιμη για χρήση μόνο με το πρόγραμμα οδήγησης PostScript ή το πρόγραμμα οδήγησης Universal Fax Driver. Για πληροφορίες σχετικά με την εγκατάσταση αυτών των προγραμμάτων οδήγησης, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.
  • Η επιλογή "Φαξ" θα πρέπει να είναι εγκατεστημένη και ενεργοποιημένη στο πρόγραμμα οδήγησης PostScript για να μπορεί να χρησιμοποιηθεί.
  • Εάν είναι ενεργοποιημένο το πλαίσιο ελέγχου Προβολή ρυθμίσεων πριν την αποστολή φαξ κάθε φορά θα εμφανιστεί μια προτροπή για να επιβεβαιώσετε τα στοιχεία παραλήπτη πριν σταλεί το φαξ. Εάν δεν έχει επιλεγεί το πλαίσιο ελέγχου, το έγγραφο που βρίσκεται στη σειρά θα αποσταλεί αυτόματα σαν φαξ όταν κάνετε κλικ στο κουμπί OK στην καρτέλα "Φαξ".
  • Η επιλογή “Εκτύπωση σε αρχείο” δεν απαιτείται κατά την αποστολή φαξ.

Περισσότερες πληροφορίες

Χρήση της ενότητας "Ρυθμίσεις φαξ" της καρτέλας "Φαξ"

Χρήση της λειτουργίας "Ευρετήριο"


Χρήση της επιλογής "Χρήση αυτών των αριθμών φαξ πάντα"

Η επιλογή "Χρήση αυτών των αριθμών φαξ πάντα" ορίζει έναν προεπιλεγμένο προορισμό φαξ, διασφαλίζοντας ότι οι εργασίες φαξ θα αποστέλλονται στον ίδιο αριθμό/στους ίδιους αριθμούς. Ο προεπιλεγμένος προορισμός φαξ μπορεί να αποτελείται από έναν ή περισσότερους αριθμούς φαξ. Οι αριθμοί φαξ μπορούν να καταχωριστούν μη αυτόματα ή μέσω της λειτουργίας "Ευρετήριο".

Σημείωση: Η ρύθμιση ενός προεπιλεγμένου προορισμού φαξ έχει ως αποτέλεσμα να μην είναι διαθέσιμα τα πεδία "Αριθμός (οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Φαξ.

  2. Επιλέξτε Χρήση αυτών των αριθμών φαξ πάντα.

  3. Στο πεδίο "Προς", εισαγάγετε τον αριθμό (ους) φαξ που θα χρησιμοποιηθούν ως ο προεπιλεγμένος προορισμός.

  4. Εάν χρειάζεται, καταχωρίστε το πρόθεμα κλήσης στο πεδίο "Πρόθεμα κλήσης".

  5. Κάντε κλικ στο κουμπί OK.


Χρήση της ενότητας "Ρυθμίσεις φαξ" της καρτέλας "Φαξ"

Η ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" σάς επιτρέπει να ορίζετε παραλήπτες και ρυθμίσεις για την τρέχουσα εργασία φαξ.

Στοιχείο | Σκοπός
Αριθμός (οι) φαξ | Καθορισμός παραλήπτη/παραληπτών φαξ. Καταχώριση των αριθμών φαξ του παραλήπτη στο πεδίο "Αριθμός (οι) φαξ". Μπορούν να καταχωριστούν πολλοί αριθμοί με διαχωρισμό κάθε αριθμού με ένα ερωτηματικό (;). Μπορούν να καταχωριστούν έως 159 χαρακτήρες στο μέγιστο, συμπεριλαμβανομένου του προθέματος κλήσης. Στους υποστηριζόμενους χαρακτήρες περιλαμβάνονται οι χαρακτήρες 0–9, *, #, (, ), - και W. Οι αριθμοί μπορούν να καταχωριστούν μη αυτόματα, καθώς και μέσω της λειτουργίας "Ευρετήριο".
Ευρετήριο | Άνοιγμα της λειτουργίας "Ευρετήριο". Το "Ευρετήριο" εμφανίζει αριθμούς είτε από το Βιβλίο διευθύνσεων των Windows είτε από το Microsoft Outlook. Με την επιλογή αριθμών φαξ από το "Ευρετήριο" οι αριθμοί θα συμπληρωθούν στο πεδίο "Αριθμός (οι) φαξ". Ανατρέξτε στην ενότητα "Χρήση της λειτουργίας "Ευρετήριο"" για περισσότερες πληροφορίες.
Πρόθεμα κλήσης | Καθορισμός προθέματος κλήσης. Εάν απαιτείται πρόθεμα κλήσης για την αποστολή φαξ σε μια εξωτερική γραμμή, εισαγάγετε το πρόθεμα εδώ. Το πρόθεμα θα εφαρμοστεί στη συνέχεια στους αριθμούς εξερχομένων φαξ. Στους υποστηριζόμενους χαρακτήρες περιλαμβάνονται οι χαρακτήρες 0–9, *, #, (, ), - και W.
Όνομα φαξ | Προσδιορισμός του ονόματος χρήστη για τον τρέχοντα χρήστη των Windows.
Μέγεθος χαρτιού | Ρύθμιση μεγέθους του χαρτιού που θα χρησιμοποιηθεί για το φαξ. Σημείωση: Η αλλαγή αυτής της ρύθμισης για αυτή την ενότητα υπερισχύει της ρύθμισης "Μέγεθος χαρτιού" στην καρτέλα "Χαρτί/Φινίρισμα".
Προσανατολισμός | Καθορισμός προσανατολισμού του εγγράφου φαξ. Σημείωση: Η αλλαγή αυτής της ρύθμισης για αυτή την ενότητα υπερισχύει της ρύθμισης "Προσανατολισμός" στην καρτέλα "Χαρτί/Φινίρισμα".

Σημείωση: Εάν έχει ενεργοποιηθεί το πλαίσιο ελέγχου "Χρήση αυτών των αριθμών φαξ πάντα" στην καρτέλα "Φαξ" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή", τα πεδία "Αριθμός (οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" δεν θα είναι διαθέσιμα.

Περισσότερες πληροφορίες

Χρήση της λειτουργίας "Ευρετήριο"

Χρήση της ενότητας "Συνοδευτική σελίδα"


Χρήση της λειτουργίας "Ευρετήριο"

Η λειτουργία "Ευρετήριο" προβάλλει μια λίστα επαφών και αριθμών φαξ που μπορούν να επιλεγούν ως προορισμοί για μια εργασία αποστολής φαξ. Η λειτουργία "Ευρετήριο" δεν αποτελεί έναν ανεξάρτητο κατάλογο. Αντίθετα, η λειτουργία "Ευρετήριο" αναφέρεται σε έναν κατάλογο προέλευσης, είτε στο Βιβλίο διευθύνσεων των Windows είτε της εφαρμογής Microsoft Outlook. Συνεπώς, τυχόν προσθήκες, επεξεργασίες ή διαγραφές που πραγματοποιούνται στη λειτουργία "Ευρετήριο" θα γίνονται και στον κατάλογο προέλευσης.

Αν στο "Ευρετήριο" δεν υπάρχουν επαφές, τότε μπορείτε να τις προσθέσετε με μη αυτόματο τρόπο ή να τις εισαγάγετε από ένα εξωτερικό αρχείο Μεταβλητών διαχωρισμένων με κόμματα (CSV) ή από ένα εξαχθέν αρχείο Βιβλίου διευθύνσεων των Windows (WAB) κάποιου άλλου καταλόγου.

Αν το κουμπί του Ευρετηρίου δεν είναι ενεργοποιημένο, τότε η λειτουργία "Ευρετήριο" ενδέχεται να μην έχει εγκατασταθεί. Επικοινωνήστε με τον κατασκευαστή του εκτυπωτή σας για πληροφορίες σχετικά με τη λήψη της εφαρμογής "Ευρετήριο".

Σημείωση: Αν η εφαρμογή Microsoft Outlook δεν προβάλλεται ως διαθέσιμη επιλογή στο μενού, σημαίνει ότι δεν έχει εγκατασταθεί. Μεταβείτε στην τοποθεσία Web της Microsoft για πληροφορίες σχετικά με την απόκτηση και την εγκατάσταση της εφαρμογής Microsoft Outlook.

Εισαγωγή επαφών στο "Ευρετήριο"

Επιλογή παραλήπτη από το Ευρετήριο

Προσθήκη επαφής στο "Ευρετήριο"

Προσθήκη μιας ομάδας επαφών στο "Ευρετήριο"

Επεξεργασία μιας επαφής ή ομάδας στο "Ευρετήριο"

Επεξεργασία μιας επαφής ή ομάδας στο Ευρετήριο


Εισαγωγή επαφών στο "Ευρετήριο"

Η λειτουργία "Ευρετήριο" χρησιμοποιεί είτε το Βιβλίο διευθύνσεων των Windows είτε το Microsoft Outlook ως τον κατάλογο προέλευσης για την αποθήκευση και τη διατήρηση των στοιχείων των επαφών. Εάν ο επιλεγμένος κατάλογος προέλευσης δεν περιέχει ήδη κανένα στοιχείο των επαφών, είναι δυνατή η εισαγωγή επαφών από άλλο κατάλογο. Για να εισαγάγετε επαφές από άλλο κατάλογο, εξαγάγετε τις επαφές ως αρχείο είτε Comma Separated Variable (CSV) είτε Windows Address Book (WAB) από τον κατάλογο και στη συνέχεια εισαγάγετέ τις στο "Ευρετήριο" πατώντας το κουμπί "Εισαγωγή". Η εισαγωγή επαφών στο "Ευρετήριο" θα συμπληρώσει αυτόματα τον κατάλογο προέλευσης με τις πληροφορίες επαφών.

Σημείωση: Μπορούν να χρησιμοποιηθούν αρχεία WAB για την εισαγωγή επαφών μόνο όταν έχει επιλεγεί το Βιβλίο διευθύνσεων των Windows ως ο κατάλογος προέλευσης. Μπορούν να χρησιμοποιηθούν αρχεία CSV για την εισαγωγή επαφών όταν έχει επιλεγεί είτε το Βιβλίο διευθύνσεων των Windows είτε το Microsoft Outlook.

Τα αρχεία CSV που πρόκειται να εισαχθούν στο "Ευρετήριο" πρέπει να είναι μορφοποιημένα με τον εξής τρόπο:

  • Τα δεδομένα πρέπει να έχουν την εξής σειρά: Όνομα, Εταιρεία, Φαξ οικίας, Φαξ εργασίας

  • Το αρχείο πρέπει να έχει τέσσερις στήλες κεφαλίδας. Εάν το αρχείο περιέχει περισσότερες ή λιγότερες στήλες κεφαλίδας, τότε θα εμφανιστεί το μήνυμα σφάλματος "Μη έγκυρο CSV".

Σημείωση: Εάν μια γραμμή περιέχει μηδενική ή κενή τιμή, το πεδίο για αυτήν την καταχώριση γραμμής θα εμφανίζεται κενό στο "Ευρετήριο".

Ακολουθεί ένα παράδειγμα της κατάλληλης μορφοποίησης του αρχείου CSV:

Όνομα,Εταιρεία,ΦαξΟικίας,ΦαξΕργασίας
Γιάννης Ιωάννου,,,(555)333-4444
Μαρία Ιωάννου,μαγαζί Μαρίας,,(555)333-5555
Δημήτρης Ιωάννου,,,(555)333-6666

Για να εισαγάγετε πληροφορίες επαφών:

  1. Επιλέξτε τον κατάλληλο κατάλογο προέλευσης από τη λίστα "Ευρετήριο".

  2. Κάντε κλικ στο κουμπί Εισαγωγή.

  3. Επιλέξτε τον τύπου του αρχείου που θέλετε να εισαγάγετε.

  4. Κάντε κλικ στο κουμπί Αναζήτηση για να εντοπίσετε το αρχείο.

  5. Κάντε κλικ στο κουμπί OK.

    Τα περιεχόμενα του επιλεγμένου αρχείου συμπληρώνουν το "Ευρετήριο".

Σημείωση: Εάν θέλετε να μεταφέρετε τις πληροφορίες επαφών από άλλο κατάλογο στο "Ευρετήριο", ανατρέξτε στην τεκμηρίωση για το Microsoft Outlook ή για το Βιβλίο διευθύνσεων των Windows για πληροφορίες σχετικά με την εξαγωγή ενός αρχείου CSV ή WAB.


Επιλογή παραλήπτη από το Ευρετήριο

  1. Κάντε κλικ στην επιλογή Ευρετήριο.

  2. Επιλέξτε τον κατάλογο προέλευσης (Βιβλίο διευθύνσεων των Windows ή Microsoft Outlook) που περιλαμβάνει τις επαφές όπου θέλετε να αποστείλετε το φαξ.

    Σημείωση: Αφού οριστεί κατάλογος προέλευσης, θα παραμείνει ως προεπιλεγμένος κατάλογος προέλευσης έως ότου αλλάξει η επιλογή σε μια επόμενη εργασία φαξ.

  3. Επιλέξτε έναν παραλήπτη ή ομάδα παραληπτών από τη λίστα παραληπτών.

  4. Κάντε κλικ στην επιλογή Προσθήκη σε ή αλλαγή λίστας για να προσθέσετε τους αριθμούς φαξ των επαφών στη λίστα επιλεγμένων παραληπτών.

  5. Αφού προστεθούν όλοι οι παραλήπτες που θέλετε, κάντε κλικ στο OK.

    Οι αριθμοί φαξ εμφανίζονται στο πεδίο "Αριθμός (οι) φαξ" στην καρτέλα "Φαξ".

Σημείωση: Η επιλογή ορισμού παραλήπτη από το Ευρετήριο είναι διαθέσιμη μόνο κατά την πρόσβαση στο Ευρετήριο από την καρτέλα "Φαξ" που βρίσκεται στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Οι παραλήπτες δεν μπορούν να οριστούν για χρήση σε εργασία εκτύπωσης σε φαξ όταν το Ευρετήριο εκτελείται ως μεμονωμένη εφαρμογή.


Προσθήκη επαφής στο "Ευρετήριο"

Για να προσθέσετε μια επαφή στο "Ευρετήριο":

  1. Στο παράθυρο διαλόγου "Ευρετήριο", κάντε κλικ στην επιλογή Νέα επαφή.

  2. Καταχωρήστε τις πληροφορίες της επαφής.

  3. Κάντε κλικ στο κουμπί OK.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Προσθήκη μιας ομάδας επαφών στο "Ευρετήριο"

Για να προσθέσετε μια ομάδα επαφών στο "Ευρετήριο":

  1. Στο παράθυρο διαλόγου "Ευρετήριο", κάντε κλικ στην επιλογή Νέα ομάδα.

  2. Εισαγάγετε το όνομα της ομάδας.

  3. Κάντε κλικ στην επιλογή Δημιουργία για να προσθέσετε τις πληροφορίες φαξ κάθε επαφής.

  4. Όταν προστεθούν στην ομάδα όλες οι επαφές, κάντε κλικ στο κουμπί OK.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές ή στις ομάδες σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Επεξεργασία μιας επαφής ή ομάδας στο "Ευρετήριο"

Για να επεξεργαστείτε μια επαφή:

  1. Επιλέξτε την επαφή από τη λίστα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία.

  3. Ενημερώστε τις κατάλληλες πληροφορίες.

  4. Κάντε κλικ στο κουμπί OK.

Για να επεξεργαστείτε μια ομάδα:

  1. Επιλέξτε την ομάδα από τη λίστα.

  2. Κάντε κλικ στην επιλογή Επεξεργασία.

  3. Επιλέξτε την επαφή που θέλετε να επεξεργαστείτε από τη λίστα.

  4. Κάντε κλικ στην επιλογή Επεξεργασία.

  5. Ενημερώστε τις κατάλληλες πληροφορίες.

  6. Κάντε κλικ στο κουμπί OK.

  7. Κάντε κλικ στο κουμπί OK ξανά για να κλείσετε το παράθυρο διαλόγου "Επεξεργασία".

Σημείωση: Οι αλλαγές που γίνονται στις επαφές ή στις ομάδες σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Επεξεργασία μιας επαφής ή ομάδας στο Ευρετήριο

  1. Επιλέξτε την επαφή που θέλετε να επεξεργαστείτε από τη λίστα.

  2. Επιλέξτε Διαγραφή.

  3. Επιλέξτε Ναι.

Σημείωση: Οι αλλαγές που γίνονται στις επαφές σε αυτό το παράθυρο διαλόγου θα πραγματοποιηθούν επίσης στον κατάλογο προέλευσης που εμφανίζεται στη λίστα "Ευρετήριο".


Χρήση της ενότητας "Συνοδευτική σελίδα"

Στην ενότητα "Συνοδευτική σελίδα" της καρτέλας "Φαξ" μπορείτε να επισυνάψετε μια συνοδευτική σελίδα σε ένα φαξ. Εάν η συνοδευτική σελίδα δεν αποσταλεί ως φαξ με επιτυχία, ενδέχεται να πρέπει να ενεργοποιήσετε την επιλογή "Δημιουργία PostScript στο πρόγραμμα οδήγησης" στην καρτέλα "Άλλες επιλογές" του παραθύρου διαλόγου "Προτιμήσεις εκτύπωσης".

Στοιχείο

Σκοπός

Συμπερίληψη συνοδευτικής σελίδας με φαξ

Ενεργοποίηση της ρύθμισης συνοδευτικής σελίδας. Εάν αυτό το πλαίσιο ελέγχου δεν είναι ενεργοποιημένο, δεν θα συμπεριληφθεί συνοδευτική σελίδα με το φαξ.

Να συμπεριληφθούν στοιχεία παραλήπτη / σχόλια

Τα στοιχεία του παραλήπτη περιλαμβάνονται στη συνοδευτική σελίδα.

  • Όνομα (-τα)—Καταχωρείται το όνομα του παραλήπτη του φαξ. Μπορούν να εισαχθούν έως και 128 χαρακτήρες.

  • Σχόλια—Εισαγωγή οποιωνδήποτε επιπλέον στοιχείων για τον παραλήπτη. Μπορούν να εισαχθούν έως και 80 χαρακτήρες.

Να συμπεριληφθούν στοιχεία αποστολέα

Τα στοιχεία του αποστολέα περιλαμβάνονται στη συνοδευτική σελίδα.

Κάντε κλικ στην επιλογή Ρυθμίσεις για να καταχωρίσετε τα στοιχεία αποστολέα.

  • Όνομα

  • Εταιρεία

  • Διεύθυνση 1

  • Διεύθυνση 2

  • Φαξ (για τον αριθμό φαξ του αποστολέα)

  • Φωνή (για τον αριθμό τηλεφώνου ή φωνητικού ταχυδρομείου του αποστολέα)

  • Ηλεκτρονικό ταχυδρομείο

  • Εικόνα (περιλαμβάνει λογότυπο εταιρείας ή άλλη επιλεγμένη εικόνα στην επάνω αριστερή γωνία της συνοδευτικής σελίδας)

    Σημείωση: Θα πρέπει να έχει εγκατασταθεί Microsoft Windows GDI+ προκειμένου να συμπεριληφθεί αρχείο εικόνας στη συνοδευτική σελίδα. Εάν είναι εγκατεστημένο, κάντε κλικ στην επιλογή Αναζήτηση για να εντοπίσετε ένα αρχείο εικόνας που θα συμπεριληφθεί στη συνοδευτική σελίδα. Οι υποστηριζόμενοι τύποι αρχείων είναι οι εξής: TIF, BMP, GIF, JPG και PNG.


Λογιστ.καταγ. εργ.

Χρήση της επιλογής "Λογιστική καταγραφή εργασιών"

Επεξεργασία των ρυθμίσεων της καρτέλας "Λογιστική καταγραφή εργασιών" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης"

Συσχετισμός ρυθμίσεων της λογιστικής καταγραφής εργασιών με τις εργασίες εκτύπωσης


Χρήση της επιλογής "Λογιστική καταγραφή εργασιών"

Η επιλογή "Λογιστική καταγραφή εργασιών" σάς επιτρέπει να παρακολουθείτε εργασίες εκτύπωσης για λόγους λογιστικής καταγραφής εργασιών, συσχετίζοντας την εργασία εκτύπωσης με συγκεκριμένες πληροφορίες λογαριασμού. Αυτές οι πληροφορίες περιλαμβάνουν το όνομα χρήστη ή το αναγνωριστικό, τον κωδικό λογαριασμού και τον κωδικό τμήματος. Μπορείτε να παρακολουθείτε τον αριθμό εργασιών που εκτυπώνονται από διαφορετικούς χρήστες ή τμήματα και να χρεώνετε τις συγκεκριμένες εργασίες εκτύπωσης σε ένα συγκεκριμένο λογαριασμό. Συσχετίζοντας τις εργασίες εκτύπωσης με συγκεκριμένες πληροφορίες λογαριασμού, μπορείτε επίσης να επιβάλλετε όρια στις εργασίες εκτύπωσης που μπορούν να υποβάλλουν οι χρήστες. Τα όρια μπορούν να οριστούν στον εκτυπωτή και έπειτα να συσχετιστούν με ένα συγκεκριμένο λογαριασμό. Για περισσότερες πληροφορίες σχετικά με τον ορισμό ορίων εκτύπωσης, ανατρέξτε στην τεκμηρίωση του εκτυπωτή σας.

Η "Λογιστική καταγραφή εργασιών" μπορεί να εφαρμοστεί με έναν από τους τρεις τρόπους:

  • Ο χρήστης καταχωρεί τις κατάλληλες πληροφορίες λογαριασμού από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

  • Ζητείται από το χρήστη να εισαγάγει τις κατάλληλες πληροφορίες λογαριασμού κατά την εκτύπωση.

  • Οι προκαθορισμένες πληροφορίες λογαριασμού εφαρμόζονται σε κάθε εργασία εκτύπωσης.

Σημειώσεις:

  • Απαιτείται σκληρός δίσκος εκτυπωτή για την αποθήκευση των πληροφοριών λογαριασμού.
  • Η "Λογιστική καταγραφή εργασιών" διατίθεται μόνο σε ορισμένους εκτυπωτές και προγράμματα οδήγησης. Μπορείτε να χρησιμοποιήσετε την "Παρακολούθηση λογαριασμού" ως εναλλακτική επιλογή για τη "Λογιστική καταγραφή εργασιών".

Ενεργοποίηση λογιστικής καταγραφής εργασιών

  1. Σχεδιάστε και καταγράψτε τα ονόματα χρήστη και τα αναγνωριστικά, τους κωδικούς λογαριασμού και τους κωδικούς τμημάτων που θέλετε να χρησιμοποιήσετε. Τα ονόματα χρήστη και τα αναγνωριστικά δεν πρέπει να υπερβαίνουν τους 64 χαρακτήρες. Οι αριθμοί λογαριασμών και οι αριθμοί τμημάτων δεν πρέπει να υπερβαίνουν τους 32 χαρακτήρες.

  2. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", επιλέξτε "Λογιστική καταγραφή εργασιών".

  3. Επιλέξτε "Ενεργοποιημένη λογιστική καταγραφή εργασιών" και, στη συνέχεια, επιλέξτε τη λειτουργία που θέλετε να χρησιμοποιήσετε.

  4. Επιλέξτε Εφαρμογή > OK.

Περισσότερες πληροφορίες

Χρήση καρτέλας "Λογιστική καταγραφή εργασιών"


Επεξεργασία των ρυθμίσεων της καρτέλας "Λογιστική καταγραφή εργασιών" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης"

Μπορείτε να επεξεργαστείτε τις ρυθμίσεις της καρτέλας "Λογιστική καταγραφή εργασιών" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή" από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Καρτέλα Άλλες επιλογές > Επεξεργασία λογιστικής καταγραφής εργασιών

  2. Από το παράθυρο διαλόγου "Προτιμήσεις λογιστικής καταγραφής εργασιών", ρυθμίστε τα παρακάτω:

    Ρύθμιση

    Περιγραφή

    Διατήρηση ιστορικού για τις τελευταίες 5 καταχωρίσεις

    Εμφανίζει μια λίστα με τις τελευταίες πέντε καταχωρίσεις για κάθε ρύθμιση λογαριασμού στο παράθυρο διαλόγου "Λογιστική καταγραφή εργασιών" που εκκινείται κατά την εκτύπωση.

    Προτροπή για τις πληροφορίες λογαριασμού κατά την εκτύπωση.

    Παρέχει προτροπή στο χρήστη για τα στοιχεία λογαριασμού κατά την εκτύπωση.

    Να μην εμφανιστεί προτροπή κατά την εκτύπωση. Χρήση των παρακάτω ρυθμίσεων λογιστικής καταγραφής εργασιών.

    Ενεργοποιεί τα πεδία της ενότητας "Ρυθμίσεις λογιστικής καταγραφής εργασιών" και εφαρμόζει τα στοιχεία λογαριασμού που έχουν καταχωριστεί σε κάθε εργασία εκτύπωσης.

    Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

    • Χρήση ονόματος συνδεδεμένου χρήστη—Με αυτήν τη ρύθμιση γίνεται ερώτημα για το αναγνωριστικό εισόδου στα Windows του τρέχοντος χρήστη και ενημερώνεται το πεδίο Όνομα χρήστη/Αναγνωριστικό με τα στοιχεία που ανακτώνται.

    • Όνομα χρήστη/Αναγνωριστικό (μέγιστο 64 χαρακτήρες)

    • Κωδικός λογαριασμού (μέγιστο 32 χαρακτήρες)

    • Κωδικός τμήματος (μέγιστο 32 χαρακτήρες)

  3. Κάντε κλικ στο κουμπί OK.

Περισσότερες πληροφορίες

Χρήση της επιλογής "Λογιστική καταγραφή εργασιών"


Συσχετισμός ρυθμίσεων της λογιστικής καταγραφής εργασιών με τις εργασίες εκτύπωσης

Οι ρυθμίσεις λογιστικής καταγραφής εργασιών πρέπει να έχουν διαμορφωθεί για το συσχετισμό εργασιών εκτύπωσης με συγκεκριμένα στοιχεία λογαριασμού.

Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.
Ρύθμιση | Περιγραφή
Χρήση ονόματος συνδεδεμένου χρήστη | Με αυτήν την επιλογή εμφανίζεται ερώτηση για το αναγνωριστικό σύνδεσης στα Windows του τρέχοντος χρήστη.
Αναγνωριστικό χρήστη | Αυτό είναι το όνομα χρήστη ή το αναγνωριστικό χρήστη που έχει συσχετιστεί με την εργασία εκτύπωσης. Τα ονόματα χρήστη και τα αναγνωριστικά μπορούν να έχουν μέγεθος έως και 64 χαρακτήρες.
Κωδικός λογαριασμού | Αυτός είναι ο κωδικός λογαριασμού που έχει συσχετιστεί με την εργασία εκτύπωσης. Οι κωδικοί λογαριασμού μπορούν να έχουν μέγεθος έως 32 χαρακτήρες.
Κωδικός τμήματος | Αυτός είναι ο κωδικός τμήματος που έχει συσχετιστεί με την εργασία εκτύπωσης. Οι κωδικοί τμήματος μπορούν να έχουν μέγεθος έως 32 χαρακτήρες.


Υδατογραφήματα

Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

Προσθήκη και κατάργηση υδατογραφημάτων

Επεξεργασία υδατογραφημάτων

Επεξεργασία δυναμικών υδατογραφημάτων


Προσθήκη και κατάργηση υδατογραφημάτων

Για να προσθέσετε ένα υδατογράφημα:

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Υδατογράφημα > Επεξεργασία υδατογραφημάτων > Νέο.

  2. Καταχωρίστε τις ρυθμίσεις που θέλετε.

    Σημείωση: Κάντε κλικ στην επιλογή Επαναφορά για να επαναφέρετε τις ρυθμίσεις του υδατογραφήματος στην κατάσταση της τελευταίας του αποθήκευσης.

  3. Κάντε κλικ στις επιλογές Αποθήκευση > Κλείσιμο > OK.

Για να καταργήσετε ένα υδατογράφημα:

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Υδατογράφημα > Επεξεργασία υδατογραφημάτων

  2. Επιλέξτε το υδατογράφημα που θέλετε να καταργήσετε από τη λίστα.

  3. Κάντε κλικ στις επιλογές Κατάργηση > OK > Κλείσιμο.


Επεξεργασία υδατογραφημάτων

Το παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων" σάς επιτρέπει να τροποποιήσετε όλες τις παραμέτρους ενός υπάρχοντος υδατογραφήματος, συμπεριλαμβανομένου του κειμένου που προβάλλεται στο υδατογράφημα, της διαφάνειας του υδατογραφήματος και της θέσης του υδατογραφήματος στη σελίδα.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Υδατογράφημα > Επεξεργασία υδατογραφημάτων

  2. Ορίστε την επιλογή υδατογραφήματος που θέλετε να επεξεργαστείτε.

  3. Επιλέξτε τις ρυθμίσεις.

    Σημείωση: Κάντε κλικ στην επιλογή Επαναφορά για να επαναφέρετε τις ρυθμίσεις του υδατογραφήματος στην κατάσταση της τελευταίας του αποθήκευσης.

  4. Κάντε κλικ στις επιλογές Αποθήκευση > Κλείσιμο > OK.

Στο παράθυρο διαλόγου "Επεξεργασία υδατογραφημάτων" χρησιμοποιούνται οι παρακάτω ρυθμίσεις:

Στοιχείο

Σκοπός

Λίστα υδατογραφημάτων

Ορισμός του υδατογραφήματος που θέλετε να επεξεργαστείτε.

Όνομα

Ορισμός του ονόματος του υδατογραφήματος.

Κείμενο

Καταχώριση κειμένου που θα προβάλλεται στο υδατογράφημα.

Ενεργοποιήστε το πλαίσιο ελέγχου Το κείμενο περιέχει δυναμικό υδατογράφημα για να συμπεριλάβετε, κατά την εκτύπωση του εγγράφου, μεταβλητό κείμενο που δημιουργείται δυναμικά από τον υπολογιστή, όπως είναι η ημερομηνία και η ώρα.

Κάντε κλικ στην επιλογή Επεξεργασία δυναμικού υδατογραφήματος για να προσθέσετε ή να καταργήσετε μια δυναμική μεταβλητή από το κείμενο του υδατογραφήματος.

Μορφοποίηση κειμένου

Ορισμός επιλογών μορφοποίησης για το κείμενο του υδατογραφήματος.

Στις επιλογές μορφοποίησης περιλαμβάνονται τα εξής:

  • Γραμματοσειρά

  • Μέγεθος

  • Χρώμα

  • Διαφάνεια

  • Έντονη γραφή

  • Πλάγια γραφή

  • Υπογράμμιση

  • Διακριτή διαγραφή

  • Περίγραμμα

Τοποθέτηση

Ορισμός θέσης και τρόπου εμφάνισης του υδατογραφήματος στην εκτυπωμένη σελίδα.

Στις επιλογές τοποθέτησης περιλαμβάνονται τα εξής:

  • Οριζόντια

    • Ευθυγραμμισμένη

    • Offset

  • Κατακόρυφη

    • Ευθυγραμμισμένη

    • Offset

  • Μονάδες

    • Ίντσες

    • Χιλιοστά

  • Προσανατολισμός

    • Οριζόντιος

    • Διαγώνιος

    • Μη αυτόματος

      • Σημείωση: Ορίστε τη ρύθμιση "Μη αυτόματος" για να προσαρμόσετε τη γωνία του υδατογραφήματος σε κάποιο βαθμό.


Επεξεργασία δυναμικών υδατογραφημάτων

Με ένα δυναμικό υδατογράφημα μπορείτε να τοποθετείτε μία ή περισσότερες μεταβλητές του συστήματος σε ένα εκτυπωμένο έγγραφο. Επιλέξτε τις μεταβλητές που εμφανίζονται σε ένα δυναμικό υδατογράφημα χρησιμοποιώντας το παράθυρο διαλόγου "Επεξεργασία δυναμικού υδατογραφήματος".

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ακολουθήστε τη διαδρομή:

    Υδατογράφημα > Επεξεργασία υδατογραφημάτων > Επεξεργασία δυναμικού υδατογραφήματος.

  2. Επιλέξτε τη μεταβλητή που θέλετε να προσθέσετε στο υδατογράφημα από τη λίστα.

  3. Κάντε κλικ στην επιλογή Προσθήκη.

    Σημείωση: Για να εισαγάγετε περισσότερες μεταβλητές, επαναλάβετε τα βήματα 2 και 3 έως ότου όλες οι μεταβλητές που θέλετε να προστεθούν στο υδατογράφημα.

  4. Κάντε κλικ στο κουμπί OK.


Ρυθμίσεις εκτύπωσης

Χρήση του Βοηθητικού προγράμματος ρύθμισης παραμέτρων προγράμματος οδήγησης

Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"

Δημιουργία προσαρμοσμένης διαμόρφωσης

Εισαγωγή και εξαγωγή διαμόρφωσης

Κατάργηση προσαρμοσμένης διαμόρφωσης

Χρήση προεπιλεγμένων εργοστασιακών ρυθμίσεων


Χρήση του Βοηθητικού προγράμματος ρύθμισης παραμέτρων προγράμματος οδήγησης

Χρησιμοποιείτε το Βοηθητικό πρόγραμμα ρύθμισης προγράμματος οδήγησης για τη δημιουργία διαμορφώσεων προγραμμάτων οδήγησης. Μια διαμόρφωση προγράμματος οδήγησης είναι μια ομάδα ρυθμίσεων προγράμματος οδήγησης και άλλα δεδομένα που αποθηκεύονται σε ένα αρχείο Driver Configuration File (DCF). Ένα αρχείο ρύθμισης παραμέτρων προγράμματος οδήγησης περιλαμβάνει διάφορες ρυθμίσεις εγγράφου και επιλογές εκτυπωτή. Μπορείτε επίσης να δημιουργήσετε υποσύνολα ρυθμίσεων παραμέτρων προγράμματος οδήγησης που λειτουργούν σε διάφορα μοντέλα εκτυπωτή.

Σημειώσεις:

  • Το Βοηθητικό πρόγραμμα ρύθμισης παραμέτρων προγράμματος οδήγησης είναι διαθέσιμο μόνο σε επιλεγμένα μοντέλα εκτυπωτών.
  • Θα πρέπει να διαθέτετε δικαιώματα διαχειριστή για να εγκαταστήσετε το Βοηθητικό πρόγραμμα ρύθμισης παραμέτρων προγράμματος οδήγησης. Για να το εγκαταστήσετε, εκτελέστε το πακέτο εγκατάστασης διαχειριστή συστήματος. Για πληροφορίες σχετικά με την εξασφάλιση αντιγράφου των πακέτων εγκατάστασης, επισκεφθείτε την τοποθεσία μας στο web.
  • Μπορείτε να εκκινήσετε το βοηθητικό πρόγραμμα από το πρόγραμμα εγκατάστασης ή από το μενού "Έναρξη".
  • Το όνομα αρχείου του αρχείου Driver Configuration θα πρέπει να έχει την επέκταση .ldc.

Μπορείτε:

  • Να διαμορφώσετε ένα αντικείμενο εκτυπωτή κατά την εγκατάστασή του.

  • Να διαμορφώσετε πολλά αντικείμενα εκτυπωτή, το καθένα με μοναδικές ρυθμίσεις, για το ίδιο πρόγραμμα οδήγησης εκτυπωτή (αναφέρεται επίσης ως δημιουργία εικονικών αντικειμένων εκτυπωτή).

  • Να προβάλετε, να επεξεργαστείτε ή να διαγράψετε μια υπάρχουσα διαμόρφωση.

Μέσω της Διαχείρισης πόρων, οι διαχειριστές μπορούν να επιβάλουν στόχους βιωσιμότητας μέσω εκτύπωσης δύο όψεων, εκτύπωσης πολλών σελίδων και άλλων μέτρων για την εξοικονόμηση χαρτιού και τόνερ. Οι διαχειριστές μπορούν επίσης να χρησιμοποιήσουν το βοηθητικό πρόγραμμα για να ορίσουν προεπιλεγμένες ρυθμίσεις ή για να περιορίσουν την πρόσβαση σε συγκεκριμένες ρυθμίσεις.

Σημείωση: Όταν ένας διαχειριστής έχει ορίσει μια προεπιλεγμένη ρύθμιση, ο χρήστης μπορεί και πάλι να αλλάξει τις ρυθμίσεις προγράμματος οδήγησης για μια συγκεκριμένη εργασία εκτύπωσης όταν πραγματοποιεί πρόσβαση από μια εφαρμογή. Ο χρήστης δεν μπορεί να αλλάξει τις ρυθμίσεις προγράμματος οδήγησης και να τις εφαρμόσει σε όλες τις εργασίες εκτύπωσης σε ένα δεδομένο εκτυπωτή.

Για περισσότερες πληροφορίες, ανατρέξτε στη Βοήθεια του Βοηθητικού προγράμματος ρύθμισης παραμέτρων προγράμματος οδήγησης.


Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"

Οι "Ρυθμίσεις εκτύπωσης" βρίσκονται σε κάθε καρτέλα του παραθύρου διαλόγου "Προτιμήσεις εκτύπωσης" και χρησιμοποιούνται για την απλοποίηση της διαδικασίας για την προσαρμογή των ρυθμίσεων του προγράμματος οδήγησης του εκτυπωτή για να ανταποκρίνεται σε συγκεκριμένες ανάγκες. Μπορείτε να αποθηκεύσετε διάφορους συνδυασμούς συχνά χρησιμοποιούμενων ρυθμίσεων σε μια ρύθμιση στην οποία μπορείτε να έχετε εύκολα πρόσβαση αργότερα.

Στοιχείο

Σκοπός

Φόρτωση ρυθμίσεων

Επιλέξτε από τις παρακάτω διαμορφώσεις με εξαίρεση τις διαμορφώσεις που έχουν δημιουργηθεί από το χρήστη και διαμορφώσεις που έχουν εισαχθεί:

  • Καμία (Προεπιλογή)—Δεν αλλάζει καμία διαμόρφωση.

  • Εργοστασιακές προεπιλογές—Φόρτωση των προεπιλεγμένων εργοστασιακών ρυθμίσεων.

    Σημείωση: Δεν μπορεί να γίνει αλλαγή, μετονομασία ή διαγραφή των προεπιλεγμένων εργοστασιακών ρυθμίσεων.

  • Εγκατεστημένες προεπιλογές—Φόρτωση των ρυθμίσεων που ορίστηκαν στο προφίλ κατά την εγκατάσταση του προγράμματος οδήγησης.

  • Ρυθμίσεις Οικολογικής εκτύπωσης—Φόρτωση ρυθμίσεων με τις οποίες μπορείτε να μειώσετε τον περιβαλλοντικό αντίκτυπο του εκτυπωτή σας.

    Σημείωση: Δεν μπορεί να γίνει αλλαγή, μετονομασία ή διαγραφή των ρυθμίσεων οικολογικής εκτύπωσης.

Αποθήκευση

Αποθήκευση συγκεκριμένων ρυθμίσεων ως διαμόρφωσης του προγράμματος οδήγησης.

Οι προσαρμοσμένες διαμορφώσεις προγράμματος οδήγησης είναι είτε κοινόχρηστες είτε ιδιωτικές. Οι κοινόχρηστες διαμορφώσεις είναι προσβάσιμες από όλους τους χρήστες, συμπεριλαμβανομένων των χρηστών της λειτουργίας Point-and-Print είτε η διαμόρφωση έχει δημιουργηθεί από διαχειριστή είτε από άλλο χρήστη. Οι ιδιωτικές διαμορφώσεις είναι προσβάσιμες μόνο από το χρήστη που τις δημιούργησε.

Σημειώσεις:

  • Οι διαμορφώσεις που έχουν δημιουργηθεί από διαχειριστές και έμπειρους χρήστες είναι αυτόματα κοινόχρηστες.
  • Οι ιδιωτικές διαμορφώσεις δημιουργούνται μόνο από τους χρήστες και όχι από διαχειριστές και έμπειρους χρήστες.
  • Όλες οι εργοστασιακές ρυθμίσεις είναι κοινόχρηστες.

Διαχείριση ρυθμίσεων

Εισαγωγή, εξαγωγή και κατάργηση διαμορφώσεων.

Περισσότερες πληροφορίες

Δημιουργία προσαρμοσμένης διαμόρφωσης

Εισαγωγή και εξαγωγή διαμόρφωσης

Κατάργηση προσαρμοσμένης διαμόρφωσης


Δημιουργία προσαρμοσμένης διαμόρφωσης

  1. Ορίστε όλες τις ρυθμίσεις στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" στις επιθυμητές τιμές.

  2. Από την ενότητα "Ρυθμίσεις εκτύπωσης", κάντε κλικ στην επιλογή Αποθήκευση.

  3. Στο παράθυρο διαλόγου "Αποθήκευση ρυθμίσεων εκτύπωσης", καταχωρίστε ένα όνομα για τη διαμόρφωση.

    Σημειώσεις:

    • Βεβαιωθείτε ότι έχετε καταχωρίσει ένα όνομα για τη δική σας διαμόρφωση.
    • Βεβαιωθείτε ότι το όνομα που καταχωρίζεται δεν είναι όμοιο με κάποια προεπιλεγμένη εργοστασιακή διαμόρφωση, γιατί διαφορετικά θα σας ζητηθεί να καταχωρίσετε άλλο όνομα.
    • Βεβαιωθείτε ότι το όνομα που καταχωρίζεται δεν είναι όμοιο με κάποια διαμόρφωση που έχετε δημιουργήσει στο παρελθόν, γιατί διαφορετικά θα σας ζητηθεί να αντικαταστήσετε την προηγούμενη διαμόρφωση.

  4. Κάντε κλικ στην επιλογή Αποθήκευση.

Περισσότερες πληροφορίες

Εισαγωγή και εξαγωγή διαμόρφωσης

Κατάργηση προσαρμοσμένης διαμόρφωσης

Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"


Εισαγωγή και εξαγωγή διαμόρφωσης

Για να εισαγάγετε μια διαμόρφωση:

  1. Από την ενότητα "Ρυθμίσεις εκτύπωσης", κάντε κλικ στις επιλογές Διαχείριση ρυθμίσεων > Εισαγωγή.

  2. Επιλέξτε τη διαμόρφωση που θέλετε να χρησιμοποιήσετε.

  3. Κάντε κλικ στις επιλογές Άνοιγμα > Κλείσιμο > Εφαρμογή > OK.

Σημείωση: Βεβαιωθείτε ότι το όνομα της διαμόρφωσης που επιλέγετε δεν είναι όμοιο με κάποια διαμόρφωση που έχει εισαχθεί στο παρελθόν, γιατί διαφορετικά θα σας ζητηθεί να αντικαταστήσετε την προηγούμενη διαμόρφωση.

Για να εξαγάγετε μια διαμόρφωση:

  1. Από την ενότητα "Ρυθμίσεις εκτύπωσης", κάντε κλικ στην επιλογή Διαχείριση ρυθμίσεων.

  2. Από τη λίστα "Ρυθμίσεις εκτύπωσης" του παραθύρου διαλόγου "Διαχείριση ρυθμίσεων εκτύπωσης", επιλέξτε τη διαμόρφωση που θέλετε να εξαγάγετε.

  3. Κάντε κλικ στην επιλογή Εξαγωγή.

  4. Επιλέξτε τον προορισμό στον οποίο θέλετε να αποθηκεύσετε τη διαμόρφωση.

  5. Κάντε κλικ στις επιλογές Αποθήκευση > Κλείσιμο > Εφαρμογή > OK.

Σημείωση: Βεβαιωθείτε ότι το όνομα της διαμόρφωσης που επιλέγετε δεν είναι όμοιο με κάποια διαμόρφωση που έχει εξαχθεί στο παρελθόν, γιατί διαφορετικά θα σας ζητηθεί να αντικαταστήσετε την προηγούμενη διαμόρφωση.

Περισσότερες πληροφορίες

Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"

Δημιουργία προσαρμοσμένης διαμόρφωσης

Κατάργηση προσαρμοσμένης διαμόρφωσης


Κατάργηση προσαρμοσμένης διαμόρφωσης

  1. Από την ενότητα "Ρυθμίσεις εκτύπωσης", κάντε κλικ στην επιλογή Διαχείριση ρυθμίσεων.

  2. Από την ενότητα "Ρυθμίσεις εκτύπωσης" του παραθύρου διαλόγου "Διαχείριση ρυθμίσεων εκτύπωσης", επιλέξτε τη διαμόρφωση που θέλετε να καταργήσετε.

  3. Κάντε κλικ στις επιλογές Κατάργηση > Ναι > Κλείσιμο.

    Σημείωση: Αυτό το βήμα δεν μπορεί να αναιρεθεί.

Περισσότερες πληροφορίες

Χρήση της λειτουργίας "Ρυθμίσεις εκτύπωσης"


Χρήση προεπιλεγμένων εργοστασιακών ρυθμίσεων

Με τη ρύθμιση "Εργοστασιακές επιλογές" μπορείτε να εκτυπώνετε χρησιμοποιώντας τις αρχικές προεπιλεγμένες ρυθμίσεις του εκτυπωτή. Οι επιλογές εκτυπωτή που δεν ήταν διαθέσιμες στην αρχική προεπιλεγμένη εργοστασιακή ρύθμιση του εκτυπωτή δεν είναι διαθέσιμες ούτε όταν χρησιμοποιείτε τη ρύθμιση αυτή.

  1. Από το μενού "Ρυθμίσεις τοποθέτησης" της ενότητας "Ρυθμίσεις εκτύπωσης", ορίστε την επιλογή Εργοστασιακές προεπιλογές.

  2. Κάντε κλικ στις επιλογές Εφαρμογή > OK.


Travel Print

Χρήση της λειτουργίας "Travel Print"

Ενεργοποίηση της λειτουργίας "Travel Print"

Χρήση του παραθύρου διαλόγου "Επιλογή εκτυπωτή"


Χρήση της λειτουργίας "Travel Print"

Η λειτουργία "Travel Print" σάς επιτρέπει να αναζητήσετε και να επιλέξετε εκτυπωτή δικτύου κατά την εκτύπωση ή την αποστολή φαξ από τον κεντρικό υπολογιστή.

Εάν ταξιδεύετε συχνά και αλλάζετε συχνά εκτυπωτές, δεν απαιτείται πλέον να εγκαθιστάτε πολλές ουρές εκτύπωσης για να υποστηρίζετε εκτυπωτές σε πολλές τοποθεσίες.

Όταν χρησιμοποιείται η λειτουργία "Travel Print", εμφανίζεται ένα παράθυρο διαλόγου επιλογής εκτυπωτή όπου:

  • Αποστέλλετε μια εργασία εκτύπωσης στο πρόγραμμα οδήγησης εκτυπωτή από ένα παράθυρο διαλόγου εκτύπωσης των Windows.

  • Έχετε πρόσβαση στις "Προτιμήσεις εκτύπωσης" από ένα παράθυρο διαλόγου εκτύπωσης των Windows.

  • Έχετε πρόσβαση είτε στις "Προτιμήσεις εκτύπωσης" είτε στις "Προτιμήσεις εκτυπωτή" από το πρόγραμμα οδήγησης εκτυπωτή.

Από το παράθυρο διαλόγου επιλογής εκτυπωτή μπορείτε να ορίσετε έως και 10 συχνά χρησιμοποιούμενους εκτυπωτές στην καρτέλα "Αγαπημένα". Μπορείτε επίσης να αναζητήσετε εκτυπωτές στην καρτέλα "Αναζήτηση" χρησιμοποιώντας το όνομα δικτύου ή τη διεύθυνση IP του εκτυπωτή ή αναζητώντας ένα υποδίκτυο. Στα αποτελέσματα αναζήτησης εμφανίζονται σημαντικά στοιχεία για τον εκτυπωτή όπως η κατάσταση εκτυπωτή, η διεύθυνση IP καθώς και η δυνατότητα έγχρωμης εκτύπωσης ή η δυνατότητα εκτύπωσης διπλής όψης. Μπορείτε επίσης να έχετε πρόσβαση στη σελίδα του Embedded Web Server για τον επιλεγμένο εκτυπωτή για να δείτε πιο λεπτομερείς πληροφορίες για τον εκτυπωτή και τις ρυθμίσεις παραμέτρων του.

Σημειώσεις:

  • Θα πρέπει να διαθέτετε δικαιώματα διαχειριστή για να μπορείτε να εγκαταστήσετε και να ενεργοποιήσετε τη λειτουργία "Travel Print". Για να εγκαταστήσετε τη λειτουργία αυτή, πραγματοποιήστε εκτέλεση του πακέτου εγκατάστασης "Travel Print" ή του πακέτου εγκατάστασης διαχειριστή συστήματος του προγράμματος οδήγησης Universal Print Driver. Για πληροφορίες σχετικά με την εξασφάλιση αντιγράφου των πακέτων εγκατάστασης, επισκεφθείτε την τοποθεσία μας στο web.
  • Η λειτουργία "Travel Print" δεν προορίζεται για εκτύπωση βάσει διακομιστή. Το πρόγραμμα οδήγησης εκτυπωτή και η λειτουργία "Travel Print" θα πρέπει να έχουν εγκατασταθεί τοπικά σε κεντρικούς υπολογιστές.
  • Εάν θέλετε η λειτουργία "Travel Print" να ενημερώσει τις επιλογές μοντέλου εκτυπωτή και ρυθμίσεων παραμέτρων, ενεργοποιήστε τη λειτουργία "Ενημέρωση διαμόρφωσης από τον εκτυπωτή".

Περισσότερες πληροφορίες

Ενεργοποίηση της λειτουργίας "Travel Print"

Χρήση του παραθύρου διαλόγου "Επιλογή εκτυπωτή"


Ενεργοποίηση της λειτουργίας "Travel Print"

Η λειτουργία "Travel Print" ενεργοποιείται συσχετίζοντας το πρόγραμμα οδήγησης εκτύπωσης με τη θύρα "Travel Print"

Σημείωση: Η θύρα "Travel Print" θα είναι διαθέσιμη μόνο εφόσον έχει εγκατασταθεί το "Travel Print". Για να εγκαταστήσετε το "Travel Print", πραγματοποιήστε εκτέλεση του πακέτου εγκατάστασης "Travel Print" ή του πακέτου εγκατάστασης διαχειριστή συστήματος του προγράμματος οδήγησης Universal Print Driver. Για πληροφορίες σχετικά με την εξασφάλιση αντιγράφου των πακέτων εγκατάστασης, επικοινωνήστε με τον κατασκευαστή του εκτυπωτή.

Για να συσχετίσετε το πρόγραμμα οδήγησης εκτύπωσης με τη θύρα "Travel Print":

  1. Ανοίξτε τις "Ιδιότητες εκτυπωτή" για το πρόγραμμα οδήγησης του εκτυπωτή.

  2. Επιλέξτε την καρτέλα Θύρες.

  3. Επιλέξτε τη Θύρα Travel Print ως τη θύρα για το πρόγραμμα οδήγησης εκτυπωτή.

Για να απενεργοποιήσετε τη λειτουργία "Travel Print", αλλάξτε τη θύρα προγράμματος οδήγησης εκτυπωτή και επιλέξτε οποιαδήποτε άλλη θύρα εκτυπωτή.

Περισσότερες πληροφορίες

Χρήση του παραθύρου διαλόγου "Επιλογή εκτυπωτή"


Χρήση του παραθύρου διαλόγου "Επιλογή εκτυπωτή"

Το παράθυρο διαλόγου "Επιλογή εκτυπωτή" παρέχει δύο μεθόδους επιλογής εκτυπωτών:

  • Επιλέξτε έναν εκτυπωτή από μια λίστα προτιμώμενων εκτυπωτών στην καρτέλα "Αγαπημένα".

  • Πραγματοποιήστε αναζήτηση εκτυπωτών χρησιμοποιώντας το όνομα υπολογιστή δικτύου, τη διεύθυνση IP ή αναζητώντας ένα υποδίκτυο στην καρτέλα "Αναζήτηση".

Χρήση της καρτέλας "Αγαπημένα"

Χρήση της καρτέλας "Αναζήτηση"


Χρήση της καρτέλας "Αγαπημένα"

Η καρτέλα "Αγαπημένα" παρέχει γρήγορη πρόσβαση σε συχνά χρησιμοποιούμενους ή προτιμώμενους εκτυπωτές. Μπορούν να αποθηκευθούν έως 10 στην καρτέλα αυτή.

Σημείωση: Όταν ένας εκτυπωτής προστεθεί στη λίστα των αγαπημένων, η καρτέλα "Αγαπημένα" θα αποτελεί την προεπιλεγμένη καρτέλα που θα προβάλλεται όταν ανοίγει το παράθυρο διαλόγου επιλογής εκτυπωτή. Έως ότου προστεθεί ένας εκτυπωτής στην καρτέλα αγαπημένων, ως προεπιλεγμένη καρτέλα ανοίγει η καρτέλα "Αναζήτηση".

Ο παρακάτω πίνακας παρέχει περιγραφές της κάθε ενότητας που περιλαμβάνεται στην καρτέλα "Αγαπημένα":

Στοιχείο

Σκοπός

Απαλοιφή ιστορικού

Κατάργηση όλων των καταχωρισμένων εκτυπωτών από τη λίστα των εκτυπωτών.

Λίστα εκτυπωτών

Επιλογή εκτυπωτή

Στη λίστα των εκτυπωτών εμφανίζονται οι παρακάτω λεπτομέρειες για κάθε εκτυπωτή:

  • Όνομα εκτυπωτή (από προεπιλογή, το όνομα δικτύου του εκτυπωτή)

  • Κατάσταση του κάθε εκτυπωτή: Ένας πράσινος κύκλος [image] υποδεικνύει ότι το πρόγραμμα οδήγησης μπορεί να επικοινωνήσει με τον εκτυπωτή και ότι ο εκτυπωτής είναι έτοιμος για την πραγματοποίηση της εκτύπωσης. Ένα κίτρινο τρίγωνο "προσοχής" [image] υποδεικνύει ότι το πρόγραμμα οδήγησης μπορεί να επικοινωνήσει με τον εκτυπωτή, αλλά ο εκτυπωτής αναφέρει κατάσταση αποσύνδεσης και, προς το παρόν, η εκτύπωση δεν είναι εφικτή. Ένα κόκκινο "Χ" [image] υποδεικνύει ότι το πρόγραμμα οδήγησης δεν μπορεί να επικοινωνήσει με τον εκτυπωτή.

  • Όνομα μοντέλου εκτυπωτή

  • Δυνατότητες έγχρωμης εκτύπωσης

  • Δυνατότητες διπλής όψης (εκτύπωση στις δύο πλευρές)

  • Τοποθεσία

Πρόσθετες πληροφορίες για τον εκτυπωτή διατίθενται στο διακομιστή Embedded Web Sever του εκτυπωτή, η πρόσβαση στον οποίο πραγματοποιείται από το μενού συντόμευσης (ανατρέξτε παρακάτω).

Πρόσθετα στοιχεία ελέγχου διατίθενται εφόσον κάνετε δεξί κλικ στον εκτυπωτή από τη λίστα εκτυπωτών. Ο παρακάτω πίνακας παρέχει λεπτομέρειες σχετικά με κάθε επιλογή του μενού συντόμευσης:

Στοιχείο

Σκοπός

Ιστοσελίδα εκτυπωτή

Άνοιγμα του διακομιστή Embedded Web Server για τον επιλεγμένο εκτυπωτή

Ο διακομιστής Embedded Web Server για κάθε εκτυπωτή προβάλλει μια ιστοσελίδα που περιλαμβάνει ένα σύνολο πληροφοριών σχετικά με κάθε συσκευή, όπως το όνομα δικτύου του εκτυπωτή, η διεύθυνση IP, η κατάσταση της συσκευής, οι ρυθμίσεις ασφαλείας και οι ρυθμίσεις δικτύου καθώς και η διαμόρφωση της συσκευής.

Διαγραφή

Κατάργηση του επιλεγμένου εκτυπωτή από τη λίστα αγαπημένων

Μετονομασία

Επεξεργασία του ονόματος του εκτυπωτή που προβάλλεται στη λίστα αγαπημένων

Σημειώσεις:

  • Κατά τη χρήση της λειτουργίας μετονομασίας, αλλάζει μόνο το όνομα αναφοράς του εκτυπωτή όπως αυτό προβάλλεται στη λίστα εκτυπωτών. Το πραγματικό όνομα δικτύου του εκτυπωτή δεν θα αλλάξει και η καταχώριση στη λίστα θα συνεχίσει να υποδεικνύει τον ίδιο εκτυπωτή. Μετά την αλλαγή του ονόματος αναφοράς στη λίστα εκτυπωτών, το όνομα δικτύου ή η διεύθυνση IP εντοπίζεται από το διακομιστή Embedded Web Server του εκτυπωτή.
  • Τα ονόματα εκτυπωτή μπορούν να αποτελλούνται κατά μέγιστο από 128 χαρακτήρες.

Ανανέωση

Ανανέωση της κατάστασης και των ρυθμίσεων που προβάλλονται για τον κάθε εκτυπωτή

Περισσότερες πληροφορίες

Χρήση της καρτέλας "Αναζήτηση"

Ενεργοποίηση της λειτουργίας "Travel Print"


Χρήση της καρτέλας "Αναζήτηση"

Η καρτέλα "Αναζήτηση" σάς επιτρέπει να πραγματοποιείτε αναζήτηση εκτυπωτών ανά όνομα δικτύου, διεύθυνση IP ή την αναζήτηση τοπικού ή άλλου καθορισμένου υποδικτύου. Αφού εντοπιστεί ο επιθυμητός εκτυπωτής, επιλέξτε τον από τη λίστα εκτυπωτών και κάντε κλικ στην επιλογή ΟΚ προκειμένου η εκτύπωση να εκτελεστεί σε αυτόν τον εκτυπωτή.

Σημείωση: Η καρτέλα "Αναζήτηση" θα αποτελεί την προεπιλεγμένη καρτέλα που θα προβάλλεται στο παράθυρο διαλόγου επιλογής εκτυπωτή έως ότου στη λίστα "Αγαπημένα" προστεθεί ένας εκτυπωτής. Όταν ένας εκτυπωτής προστεθεί στη λίστα των αγαπημένων, η καρτέλα "Αγαπημένα" θα αποτελεί την προεπιλεγμένη καρτέλα που θα προβάλλεται όταν ανοίγει το παράθυρο διαλόγου επιλογής εκτυπωτή.

Ο παρακάτω πίνακας παρέχει περιγραφές της κάθε ενότητας που περιλαμβάνεται στο παράθυρο διαλόγου "Επιλογή εκτυπωτή":

Στοιχείο

Σκοπός

Αναζήτηση στα τοπικά δευτερεύοντα δίκτυα

Αναζήτηση στο τοπικό υποδίκτυο για τους διαθέσιμους εκτυπωτές

Σημείωση: Η αναζήτηση του τοπικού δικτύου πραγματοποιείται αυτόματα όταν ανοίγει η καρτέλα "Αναζήτηση", εκτός εάν ορίζεται άλλη επιλογή αναζήτησης.

Αναζήτηση εκτυπωτή ανά όνομα δικτύου ή διεύθυνση IP

Εύρεση εκτυπωτή με χρήση του ονόματος δικτύου ή τη διεύθυνση IP του εκτυπωτή.

Σημείωση: Οι καταχωρίσεις περιορίζονται σε 60 χαρακτήρες. Υποστηρίζονται μετατροπές χαρακτήρων IPv4 και IPv6.

Αναζήτηση στο επιλεγμένο δευτερεύον δίκτυο

Εύρεση διαθέσιμων εκτυπωτών σε καθορισμένο υποδίκτυο.

Οι καταχωρίσεις για το υποδίκτυο και τη μάσκα υποδικτύου περιορίζονται σε έγκυρες διευθύνσεις IPv4.

Σημείωση: Η αναζήτηση εκτυπωτών σε ένα υποδίκτυο χρησιμοποιεί το πρωτόκολλο δικτύου mDNS. Για την επιτυχή αναζήτηση απομακρυσμένων υποδικτύων, ο δρομολογητής σας πρέπει να διαμορφωθεί ώστε να παρακάμπτει την κίνηση του mDNS. Για περισσότερες πληροφορίες, απευθυνθείτε στο διαχειριστή του συστήματός σας.

Αναζήτηση

Έναρξη αναζήτησης εκτυπωτών δικτύου βάσει των ορισμένων μεθόδων επιλογής

Με τα αποτελέσματα αναζήτησης συμπληρώνεται η λίστα εκτυπωτών.

Προσθήκη εκτυπωτή στα αγαπημένα

Προσθήκη του επιλεγμένου εκτυπωτή στη λίστα εκτυπωτών στη λίστα αγαπημένων

Αυτόματη προσθήκη στα αγαπημένα

Αυτόματη προσθήκη του επιλεγμένου εκτυπωτή στη λίστα αγαπημένων όταν γίνει κλικ το κουμπί OK.

Σημείωση: Εάν δεν προβλέπεται να χρησιμοποιήσετε τον επιλεγμένο εκτυπωτή σε τακτική βάση, απενεργοποιήστε το πλαίσιο ελέγχου για να αποτρέψετε την αυτόματη προσθήκη του επιλεγμένου εκτυπωτή στη λίστα αγαπημένων.

Λίστα εκτυπωτών

Επιλογή ενός εκτυπωτή.

Στη λίστα των εκτυπωτών εμφανίζονται οι παρακάτω λεπτομέρειες για κάθε εκτυπωτή:

  • Όνομα εκτυπωτή (το προεπιλεγμένο όνομα δικτύου του εκτυπωτή)

  • Κατάσταση του εκτυπωτή

    —Αυτό υποδεικνύει ότι το πρόγραμμα οδήγησης μπορεί να επικοινωνήσει με τον εκτυπωτή και ότι ο εκτυπωτής είναι έτοιμος για την πραγματοποίηση της εκτύπωσης.

    —Αυτό υποδεικνύει ότι το πρόγραμμα οδήγησης μπορεί να επικοινωνήσει με τον εκτυπωτή αλλά ο εκτυπωτής είναι εκτός σύνδεσης και δεν είναι έτοιμος για την πραγματοποίηση της εκτύπωσης.

    —Αυτό υποδεικνύει ότι το πρόγραμμα οδήγησης δεν μπορεί να επικοινωνήσει με τον εκτυπωτή.

  • Διεύθυνση IP

  • Όνομα μοντέλου

  • Δυνατότητες έγχρωμης εκτύπωσης

  • Δυνατότητες διπλής όψης (εκτύπωση στις δύο πλευρές)

  • Τοποθεσία

Πρόσθετες πληροφορίες για τον εκτυπωτή διατίθενται στο διακομιστή Embedded Web Sever του εκτυπωτή, η πρόσβαση στον οποίο πραγματοποιείται από το μενού συντόμευσης.

Πρόσθετα στοιχεία ελέγχου διατίθενται εφόσον κάνετε δεξί κλικ στον εκτυπωτή από τη λίστα εκτυπωτών. Ο παρακάτω πίνακας παρέχει λεπτομέρειες σχετικά με κάθε επιλογή του μενού συντόμευσης:

Στοιχείο | Σκοπός
Ιστοσελίδα εκτυπωτή | Άνοιγμα του διακομιστή Embedded Web Server του επιλεγμένου εκτυπωτή. Ο διακομιστής Embedded Web Server προβάλλει μια ιστοσελίδα που περιλαμβάνει πληροφορίες, όπως το όνομα δικτύου του εκτυπωτή, η διεύθυνση IP, η κατάσταση της συσκευής, οι ρυθμίσεις ασφαλείας και δικτύου καθώς και η διαμόρφωση της συσκευής.
Ανανέωση | Ανανέωση της κατάστασης και των ρυθμίσεων που προβάλλονται για τον κάθε εκτυπωτή.

Περισσότερες πληροφορίες

Χρήση της καρτέλας "Αγαπημένα"

Ενεργοποίηση της λειτουργίας "Travel Print"


Χρήση των καρτελών του προγράμματος οδήγησης

Προτιμήσεις εκτύπωσης

Ιδιότητες εκτυπωτή


Προτιμήσεις εκτύπωσης

Χρήση της καρτέλας "Προτιμήσεις φαξ"

Χρήση της καρτέλας "Υδατογράφημα"

Χρήση της καρτέλας "Άλλες επιλογές"


Χρήση της καρτέλας "Προτιμήσεις φαξ"

Η καρτέλα "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" ελέγχει ποιες επιλογές φαξ χρησιμοποιούνται με κάθε εργασία.

Στοιχείο

Σκοπός

Ενεργοποίηση λειτουργίας φαξ

Ενεργοποίηση της επιλογής φαξ στο πρόγραμμα οδήγησης.

Προβολή ρυθμίσεων πριν την αποστολή φαξ κάθε φορά

Προβολή παραθύρου διαλόγου "Αποστολή φαξ" πριν την αποστολή φαξ. Σας επιτρέπει να επαληθεύετε ότι οι αριθμοί φαξ των παραληπτών είναι σωστοί και αποτρέπει την αποστολή των φαξ σε λάθος παραλήπτη. Εάν δεν είναι επιλεγμένο το πλαίσιο ελέγχου "Προβολή ρυθμίσεων πριν την αποστολή φαξ κάθε φορά", τότε ο αριθμός φαξ του παραλήπτη πρέπει να επαληθεύεται από την ενότητα "Ρυθμίσεις φαξ" στην καρτέλα "Φαξ".

Ρυθμίσεις φαξ

Προσδιορισμός των πληροφοριών κλήσης και σελίδας που σχετίζονται με το φαξ.

Στις ρυθμίσεις φαξ περιλαμβάνονται οι εξής:

  • Αριθμός (οι) φαξ—Είναι οι αριθμοί στους οποίους θα σταλεί το φαξ.

    Οι αριθμοί φαξ μπορούν να καταχωριστούν μη αυτόματα ή να επιλεγούν από το ευρετήριο.

  • Πρόθεμα κλήσης—Πρόκειται για το πρόθεμα κλήσης που απαιτείται για την πρόσβαση σε μια εξωτερική γραμμή. Εάν δεν απαιτείται πρόθεμα κλήσης, αφήστε αυτό το πεδίο κενό.

  • Όνομα φαξ—Πρόκειται για το αναγνωριστικό χρήστη των Windows του υπολογιστή από τον οποίο αποστέλλεται το φαξ.

  • Μέγεθος χαρτιού—Ορίζει το μέγεθος χαρτιού για το οποίο θα μορφοποιηθεί το φαξ.

  • Προσανατολισμός—Ορίζει τον προσανατολισμό της εικόνας του φαξ.

Συνοδευτική σελίδα

Προσθήκη συνοδευτικής σελίδας με τις σχετικές πληροφορίες στο εξερχόμενο φαξ.

  • Συμπερίληψη συνοδευτικής σελίδας με φαξ—Προσθήκη συνοδευτικής σελίδας στο φαξ.

  • Συμπερίληψη πληροφοριών/σχολίων παραλήπτη—Σας επιτρέπει να προσθέσετε συγκεκριμένα ονόματα παραληπτών και σχόλια εάν το φαξ πρέπει να προωθηθεί υπόψη κάποιου συγκεκριμένου ατόμου ή τμήματος.

  • Συμπερίληψη σχολίων αποστολέα—Προσθήκη πληροφοριών όπως όνομα αποστολέα, εταιρεία, διεύθυνση και στοιχεία επικοινωνίας. Μπορείτε να ορίσετε αυτές τις πληροφορίες στο παράθυρο διαλόγου "Ρυθμίσεις συνοδευτικής σελίδας φαξ" κάνοντας κλικ στο κουμπί "Ρυθμίσεις".

Σημειώσεις:

  • Η επιλογή "Φαξ" είναι διαθέσιμη μόνο με το πρόγραμμα οδήγησης PostScript. Για πληροφορίες σχετικά με την εγκατάσταση του προγράμματος οδήγησης PostScript, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.
  • Εάν η καρτέλα "Φαξ" δεν υπάρχει, τότε η επιλογή φαξ δεν είναι εγκατεστημένη στον εκτυπωτή.


Χρήση της καρτέλας "Υδατογράφημα"

Η καρτέλα "Υδατογράφημα" ελέγχει τη χρήση υδατογραφημάτων σε μια εργασία εκτύπωσης.

Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

Στοιχείο

Σκοπός

Να μη χρησιμοποιηθούν υδατογραφήματα

Εξαίρεση υδατογραφημάτων από την εργασία εκτύπωσης.

Χρήση του ίδιου υδατογραφήματος σε όλες τις σελίδες.

Εκτύπωση του επιλεγμένου υδατογραφήματος σε όλες τις σελίδες του εκτυπωμένου εγγράφου.

Χρήση διαφορετικού υδατογραφήματος στην πρώτη σελίδα

Καθορισμός υδατογραφήματος για την πρώτη σελίδα και ενός διαφορετικού υδατογραφήματος για προβολή σε όλες τις υπόλοιπες σελίδες.

Σημείωση: Εάν είναι ενεργοποιημένη η εκτύπωση διπλής όψης, το καθορισμένο υδατογράφημα θα χρησιμοποιηθεί στην μπροστινή πλευρά της πρώτης σελίδας.

Χρήση διαφορετικού υδατογραφήματος στις μονές/ζυγές σελίδες

Καθορισμός διαφορετικών υδατογραφημάτων για τις μονές και τις ζυγές σελίδες.

Επεξεργασία υδατογραφημάτων

Άνοιγμα του παραθύρου διαλόγου "Επεξεργασία υδατογραφημάτων".


Χρήση της καρτέλας "Άλλες επιλογές"

Η καρτέλα "Άλλες επιλογές" ελέγχει τις υπόλοιπες επιλογές του προγράμματος οδήγησης του εκτυπωτή που δεν σχετίζονται με κάποια καρτέλα που αναφέρεται σε μια συγκεκριμένη λειτουργία.

Σημείωση: Ορισμένες επιλογές είναι διαθέσιμες μόνο σε επιλεγμένα μοντέλα εκτυπωτών.

Στοιχείο

Σκοπός

Γραμματοσειρές TrueType

Καθορισμός του τρόπου με τον οποίο θα εκτυπώνονται οι γραμματοσειρές TrueType, του σετ χαρακτήρων που θα εμφανίζεται και εάν θα αποστέλλονται στην εφαρμογή πληροφορίες σχετικά με εγκατεστημένες στον εκτυπωτή γραμματοσειρές.

Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

  • Bitmap (κάθε χαρακτήρας)—Δημιουργεί και αποστέλλει ένα bitmap στον εκτυπωτή για κάθε διαφορετικό χαρακτήρα της γραμματοσειράς TrueType και μέγεθος στιγμής στο έγγραφο.

  • Bitmap (πλήρης σελίδα)—Ορίζει ότι η κάθε σελίδα του κειμένου και των γραφικών σε ένα έγγραφο αποθηκεύεται ως ένα bitmap και αποστέλλεται στον εκτυπωτή.

  • Περιγράμματα—Δημιουργεί και αποστέλλει ένα άνυσμα στον εκτυπωτή για κάθε διαφορετικό χαρακτήρα της γραμματοσειράς TrueType σε ένα έγγραφο.

  • Αυτόματη επιλογή (Μόνο πρόγραμμα οδήγησης PostScript)—Επιτρέπει στο πρόγραμμα οδήγησης του εκτυπωτή να επιλέξει μια ρύθμιση για την εργασία εκτύπωσης.

  • Γραμματοσειρές Adobe Τύπος 1 (Μόνο πρόγραμμα οδήγησης PostScript)—Εκτυπώνει μικρότερες γραμματοσειρές TrueType ως γραμματοσειρές σε μορφή bitmap και μεγαλύτερες γραμματοσειρές TrueType ως ανυσματικές γραμματοσειρές Adobe Τύπος 1.

  • Γραμματοσειρές Adobe Τύπος 42 (Μόνο πρόγραμμα οδήγησης PostScript)—Εκτυπώνει γραμματοσειρές TrueType ως ανυσματικές γραμματοσειρές με υπόδειξη Adobe Τύπος 42. Σε σύγκριση με τις ανυσματικές γραμματοσειρές Adobe Τύπος 1, οι γραμματοσειρές Τύπος 42 θα εμφανίζονται πιο ομαλές και λιγότερο παραμορφωμένες, ειδικά σε μεγαλύτερα μεγέθη στιγμών.

    Σημείωση: Αυτή η επιλογή δεν είναι διαθέσιμη εάν ο εκτυπωτής δεν διαθέτει εφαρμογή ράστερ TrueType.

Επεξεργασία λογιστικής καταγραφής εργασιών

Άνοιγμα παραθύρου διαλόγου "Προτιμήσεις λογιστικής καταγραφής εργασιών" και τροποποίηση των ρυθμίσεων λογιστικής καταγραφής εργασιών που σχετίζονται με την εργασία εκτύπωσης.

Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

  • Διατήρηση ιστορικού για τις τελευταίες 5 καταχωρίσεις—Διατήρηση των πέντε τελευταίων καταχωρίσεων για κάθε ρύθμιση λογιστικής καταγραφής εργασιών. Οι ρυθμίσεις είναι διαθέσιμες στο αναπτυσσόμενο μενού κάτω από κάθε ρύθμιση στο παράθυρο διαλόγου "Λογιστική καταγραφή εργασιών" κατά την εκτύπωση.

  • Προτροπή για τις πληροφορίες λογαριασμού κατά την εκτύπωση—Παρέχει προτροπή στο χρήστη για τα στοιχεία λογαριασμού κατά την εκτύπωση.

  • Να μην εμφανιστεί προτροπή κατά την εκτύπωση. Χρήση των παρακάτω ρυθμίσεων λογιστικής καταγραφής εργασιών—Χρήση των ρυθμίσεων λογιστικής καταγραφής εργασιών που ορίζονται στα παρακάτω πεδία:

    • Χρήση ονόματος συνδεδεμένου χρήστη—Με αυτή τη ρύθμιση γίνεται ερώτημα για το αναγνωριστικό εισόδου στα Windows του τρέχοντος χρήστη και ενημερώνεται το πεδίο "Όνομα χρήστη/Αναγνωριστικό" με τα στοιχεία που ανακτώνται.

    • Όνομα/αναγνωριστικό χρήστη—Αυτό είναι το όνομα χρήστη ή το αναγνωριστικό χρήστη που έχει συσχετιστεί με την εργασία εκτύπωσης.

    • Κωδικός λογαριασμού—Αυτός είναι ο κωδικός λογαριασμού που έχει συσχετιστεί με την εργασία εκτύπωσης.

    • Κωδικός τμήματος—Αυτός είναι ο κωδικός τμήματος που έχει συσχετιστεί με την εργασία εκτύπωσης.

Μετα-αρχείο σε ουρά

Προσδιορισμός της μορφής στην οποία θα αποθηκευτούν οι πληροφορίες εκτύπωσης στο δίσκο σας ενώ μια εργασία είναι σε αναμονή για εκτύπωση.

  • Αυτόματη—Το πρόγραμμα οδήγησης του εκτυπωτή ορίζει ποια μορφή θα έχει ως αποτέλεσμα τον μικρότερο συνολικό χρόνο εκτύπωσης για κάθε εργασία.

  • Ενεργοποίηση—Το πρόγραμμα οδήγησης εκτύπωσης θέτει σε ουρά όλες τις εργασίες σε μορφή μετα-αρχείου.

  • Απενεργοποίηση—Όλες οι λειτουργίες του επεξεργαστή εκτύπωσης είναι απενεργοποιημένες και ο εκτυπωτής δεν θέτει πλέον εργασίες εκτύπωσης σε ουρά σε μορφή μετα-αρχείου (EMF).

PostScript

Έλεγχος του τρόπου με τον οποίο το πρόγραμμα οδήγησης του εκτυπωτή δημιουργεί τα δεδομένα PostScript που αποστέλλονται στον εκτυπωτή.

Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

  • Βελτιστοποίηση μορφής εξόδου—Βελτιστοποίηση της ροής των δεδομένων PostScript που δημιουργεί το πρόγραμμα οδήγησης του εκτυπωτή με βάση την επιλεγμένη μορφή. Οι μορφές εξόδου περιλαμβάνουν Ταχύτητα, Φορητότητα, Encapsulated PostScript και Αρχείο.

  • Επίπεδο γλώσσας—Καθορισμός επιπέδου PostScript που πρόκειται να χρησιμοποιηθεί για την εργασία εκτύπωσης. Είναι διαθέσιμα τα Επίπεδα 1, 2 και 3.

  • Εκτύπωση πληροφοριών σφαλμάτων—Εκτύπωση πληροφοριών σχετικά με σφάλματα της γλώσσας PostScript που παρουσιάζονται κατά την εκτύπωση.

  • Δημιουργία PostScript στο πρόγραμμα οδήγησης—Προτροπή στο πρόγραμμα οδήγησης για δημιουργία γλώσσας PostScript για την εργασία εκτύπωσης, αντί για προτροπή στο πρόγραμμα λογισμικού από το οποίο εκτυπώνεται το έγγραφο.

Σημειώσεις:

  • Αυτή η επιλογή είναι διαθέσιμη μόνο στο πρόγραμμα οδήγησης PostScript.
  • Κάποιες λειτουργίες δεν είναι διαθέσιμες για χρήση με την επιλογή "Encapsulated PostScript" στο πρόγραμμα οδήγησης PostScript όταν είναι ενεργοποιημένη η λειτουργία "Φαξ".
  • Εάν έχει επιλεγεί η ρύθμιση "Encapsulated PostScript" ως μορφή εξόδου, οποιαδήποτε ρύθμιση που σχετίζεται με τον εκτυπωτή θα καταργηθεί. Με τον τρόπο αυτό το αρχείο εξόδου μπορεί να εισαχθεί εύκολα στις εφαρμογές PostScript.

PCL

Πρόσβαση στις επιλογές PCL για προσομοιώσεις εκτυπωτή PCL 5 και PCL XL.

  • Κατάσταση γραφικών—Έλεγχος του τρόπου με τον οποίο ο εκτυπωτής επεξεργάζεται και εκτυπώνει κείμενο και γραφικά σε ένα έγγραφο. Αυτή η επιλογή διατίθεται αποκλειστικά στις προσομοιώσεις PCL 5.


Ιδιότητες εκτυπωτή

Χρήση της καρτέλας "Διαμόρφωση"

Χρήση της λειτουργίας "Φόρμα για εκχώρηση δίσκου"

Χρήση καρτέλας "PostScript"

Χρήση της καρτέλας "Ιδιότητες φαξ"

Χρήση καρτέλας "Λογιστική καταγραφή εργασιών"


Χρήση της καρτέλας "Διαμόρφωση"

Η καρτέλα "Διαμόρφωση" χρησιμοποιείται για την εγκατάσταση και τη διαμόρφωση των επιλογών του εκτυπωτή. Εάν έχει προστεθεί ένα νέο πρόσθετο εξάρτημα του εκτυπωτή, όπως επιπλέον θήκη ή μονάδα εκτύπωσης διπλής όψης, τότε το πρόσθετο εξάρτημα θα πρέπει να έχει προστεθεί επίσης στην καρτέλα "Διαμόρφωση" προκειμένου να είναι διαθέσιμο για χρήση με τις άλλες ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή.

Στοιχείο

Σκοπός

Ενημέρωση διαμόρφωσης από τον εκτυπωτή

Επιτρέπει στο πρόγραμμα οδήγησης να ενημερώνει την τρέχουσα ρύθμιση παραμέτρων του εκτυπωτή με έναν από τους παρακάτω τρόπους:

  • Κατά το άνοιγμα της επιλογής "Ιδιότητες"—Αυτή η επιλογή θέτει ερώτημα στον εκτυπωτή για τα εγκατεστημένα πρόσθετα εξαρτήματα όταν ανοίγει το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή". Με αυτόν τον τρόπο ενημερώνονται επίσης οι επιλογές εισόδου και εξόδου.

  • Κατά την αλλαγή θύρας—Αυτή η επιλογή θέτει ερώτημα για το μοντέλο εκτυπωτή κατά την αλλαγή θύρας εκτυπωτή.

    Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

  • Ενημέρωση τώρα - Ερώτηση στον εκτυπωτή—Αυτή η επιλογή θέτει ερώτημα στον εκτυπωτή για τα εγκατεστημένα πρόσθετα εξαρτήματα και ενημερώνει τις πληροφορίες που τηρούνται στο πρόγραμμα οδήγησης εκτυπωτή σχετικά με τις ρυθμίσεις παραμέτρων του εκτυπωτή.

    • Σημειώσεις:

    • Εάν ο εκτυπωτής σας υποστηρίζει το Βοηθητικό πρόγραμμα ρύθμισης παραμέτρων προγράμματος οδήγησης και δεν έχει ενεργοποιηθεί το πλαίσιο ελέγχου "Ενημέρωση διαμόρφωσης από τον εκτυπωτή", τότε το πρόγραμμα οδήγησης του εκτυπωτή δεν θα ενημερωθεί με την τρέχουσα ρύθμιση παραμέτρων του εκτυπωτή κατά τη διάρκεια της εγκατάστασης του προγράμματος οδήγησης.
    • Εάν ο εκτυπωτής σας υποστηρίζει τη λειτουργία "Travel Print" και δεν έχει ενεργοποιηθεί το πλαίσιο ελέγχου "Ενημέρωση διαμόρφωσης από τον εκτυπωτή", τότε δεν θα ενημερωθεί το μοντέλο εκτυπωτή και οι επιλογές ρύθμισης παραμέτρων.

Γλώσσα

Αλλαγή της γλώσσας που χρησιμοποιείται στο πρόγραμμα οδήγησης του εκτυπωτή.

Σημείωση: Το πρόγραμμα οδήγησης του εκτυπωτή είναι διαθέσιμο σε διάφορες γλώσσες. Με την αλλαγή της γλώσσας εμφάνισης δεν αλλάζει η γλώσσα της βοήθειας του Προγράμματος οδήγησης του εκτυπωτή.

Ορισμός μοντέλου εκτυπωτή

Ρυθμίστε το πρόγραμμα οδήγησης για να μιμείται τα χαρακτηριστικά του επιλεγμένου μοντέλου εκτυπωτή.

  • Αυτόματη—Με αυτήν τη ρύθμιση επιλέγεται το κατάλληλο μοντέλο εκτυπωτή με βάση την επικοινωνία με τον εκτυπωτή.

  • Με επιλογή από το χρήστη—Με αυτήν την επιλογή το μοντέλο εκτυπωτή επιλέγεται από τη λίστα υποστηριζόμενων εκτυπωτών.

Σημείωση: Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.

Επεξεργασία φόρμας για εκχώρηση δίσκου

Εκχώρηση φόρμας όπου ορίζεται ένα μέγεθος χαρτιού και περιθώρια σε καθεμία από τις προελεύσεις χαρτιού.

Πολλοί εκτυπωτές υποστηρίζουν περισσότερες από μία προελεύσεις χαρτιού, όπως πολλές θήκες χαρτιού. Εάν κάποια φόρμα έχει αντιστοιχιστεί σε κάποια προέλευση τότε θα πρέπει να επιλέξετε μόνο τη φόρμα που θέλετε να εκτυπώσετε. Ο εκτυπωτής πραγματοποιεί εκτύπωση αυτόματα από τη θήκη που έχει εκχωρηθεί στη φόρμα.

Για παράδειγμα, ένας εκτυπωτής μπορεί να έχει πολλές θήκες που περιλαμβάνουν χαρτί A4 και το χαρτί στις θήκες αυτές χρησιμοποιείται για διαφορετικούς σκοπούς. Μπορείτε να αντιστοιχίσετε ονόματα στο χαρτί και να προσδιορίσετε ποια προέλευση χαρτιού θα πρέπει να χρησιμοποιήσει ο εκτυπωτής.

Επιλογές διαμόρφωσης

Επιλογή ενός διαθέσιμου πρόσθετου εξαρτήματος από τη λίστα για να εγκατασταθεί.

Σημείωση: Δεν διατίθενται όλα τα πρόσθετα εξαρτήματα για χρήση με κάθε εκτυπωτή. Ανατρέξτε στην τεκμηρίωση του εκτυπωτή σας για πληροφορίες σχετικά με τα διαθέσιμα πρόσθετα εξαρτήματα για τον εκτυπωτή σας.

Εμφάνιση όλων των φορμών του συστήματος

Προτροπή στο πρόγραμμα οδήγησης για εμφάνιση όλων των διαθέσιμων φορμών που υποστηρίζονται από τον εκτυπωτή.

Απόδοση σελιδοποίησης

Προσδιορισμός του τρόπου που χειρίζεται ο εκτυπωτής τη διαδικασία σελιδοποίησης για μια εργασία εκτύπωσης.

  • Χρήση βάσει εκτυπωτή—Αυτή η επιλογή στέλνει την εργασία εκτύπωσης στον εκτυπωτή με μια εντολή που ενημερώνει τον εκτυπωτή να πραγματοποιήσει σελιδοποίηση στο έγγραφο. Όταν χρησιμοποιείται αυτή η μέθοδος, το σύνολο του εγγράφου θα πρέπει να αποθηκευθεί και να γίνει ο χειρισμός του στη μνήμη του εκτυπωτή.

    Σημείωση: Βεβαιωθείτε ότι ο εκτυπωτής διαθέτει αρκετή μνήμη για την εκτέλεση σελιδοποίησης βάσει εκτυπωτή. Οι εκτυπωτές με περιορισμένη μνήμη ενδέχεται να μην μπορούν να πραγματοποιήσουν σωστή σελιδοποίηση σε μεγάλες εργασίες εκτύπωσης.

  • Χρήση με βάση τον κεντρικό υπολογιστή—Με αυτήν την επιλογή, η εφαρμογή πραγματοποιεί σελιδοποίηση του εγγράφου πριν την αποστολή των σελίδων στον εκτυπωτή.

    Σημείωση: Εάν δεν υπάρχει επαρκής μνήμη εκτυπωτή για τη σελιδοποίηση του εγγράφου και χρειάζεστε ωστόσο ένα πλήρως σελιδοποιημένο αντίγραφο, χρησιμοποιήστε τη λειτουργία σελιδοποίησης με βάση τον κεντρικό υπολογιστή του προγράμματος οδήγησης.

Προστασία σελίδας

Διατήρηση επιπλέον μνήμης εκτυπωτή για την εξασφάλιση εικόνων σελίδων.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο στα προγράμματα οδήγησης εξομοίωσης PCL.

Πλάτος A4 = 203 χιλ.

Επιτρέπει εκτύπωση σε χαρτί Α4 μεγαλύτερου πλάτους.

Για να γίνεται σωστή εκτύπωση, στον εκτυπωτή θα πρέπει να έχει οριστεί το "Μενού Προσομοίωσης PCL" για να αντιστοιχεί σε αυτήν τη ρύθμιση.

Σημείωση: Αυτή η επιλογή είναι διαθέσιμη μόνο στα προγράμματα οδήγησης εξομοίωσης PCL.

Στον ακόλουθο πίνακα παρέχονται επιπλέον λεπτομέρειες σχετικά με ορισμένες από τις επιλογές που διατίθενται στην ενότητα "Διαθέσιμα πρόσθετα εξαρτήματα". Αυτά τα πρόσθετα εξαρτήματα θα πρέπει να είναι εγκατεστημένα προκειμένου να ενεργοποιήσουν τις επιλογές που σχετίζονται με συγκεκριμένες εργασίες στις "Προτιμήσεις εκτύπωσης".

Σημείωση: Τα διαθέσιμα πρόσθετα εξαρτήματα και ονόματα πρόσθετων εξαρτημάτων ενδέχεται να διαφέρουν ανάλογα με τους εκτυπωτές και τα προγράμματα οδήγησης εκτυπωτών που χρησιμοποιούνται.
Στοιχείο | Σκοπός
Μονάδα εκτύπωσης διπλής όψης | Με τη μονάδα εκτύπωσης διπλής όψης εγκατεστημένη μπορείτε να εκτυπώνετε και στις δύο πλευρές του χαρτιού.
Κάρτα μνήμης Flash Μονάδα σκληρού δίσκου | Αναγνώριση αίτησης για επιπλέον μνήμη εκτυπωτή από εξωτερική πηγή. Για παράδειγμα, αυτό το πρόσθετο εξάρτημα πρέπει να είναι εγκατεστημένο για να αναγνωρίζεται ότι έχει εγκατασταθεί κάρτα μνήμης στον εκτυπωτή.
Θήκη 2–5 Μη αυτόματη τροφοδοσία φακέλου Μη αυτόματη τροφοδοσία χαρτιού Τροφοδότης διαφορετικών μεγεθών Τροφοδότης φακέλων | Καθορισμός της προέλευσης εισόδου χαρτιού.
Υποδοχή 1–10, Επάνω υποδοχή, Πίσω θήκη, Πλευρική υποδοχή | Προσδιορισμός του προορισμού εξόδου για το εκτυπωμένο έγγραφο.
Offset Συρραφή Μηχανισμός διάτρησης Δίπλωση Επιλογή RFID | Ενεργοποίηση των επιλεγμένων προαιρετικών εξαρτημάτων φινιρίσματος. Σημείωση: Η δίπλωση είναι διαθέσιμη μόνο με μονάδα φινιρίσματος φυλλαδίου.
Φαξ | Εγκατάσταση του προαιρετικού εξαρτήματος εκτύπωσης σε φαξ στο πρόγραμμα οδήγησης. Με αυτήν την ενέργεια προστίθεται η καρτέλα "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" και στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή".
Μόνο φαξ | Περιορισμός των επιλογών εκτυπωτή μόνο σε επιλογές που σχετίζονται με φαξ. Με την εγκατάσταση του εξαρτήματος "Μόνο φαξ" αντίστοιχα προστίθεται η καρτέλα "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης" και στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή". Η ενέργεια αυτή καταργεί επίσης ορισμένες καρτέλες από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Οι καρτέλες "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές" είναι οι μόνες καρτέλες που παραμένουν στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".


Χρήση της λειτουργίας "Φόρμα για εκχώρηση δίσκου"

Χρησιμοποιήστε τη λειτουργία "Επεξεργασία φόρμας για εκχώρηση δίσκου" για να αντιστοιχήσετε ένα μέγεθος χαρτιού σε μια συγκεκριμένη προέλευση χαρτιού.

Σημείωση: Η σύνδεση θηκών του εκτυπωτή ενδέχεται να επηρεάσει τις ρυθμίσεις του παραθύρου διαλόγου "Φόρμα για εκχώρηση δίσκου". Για βέλτιστα αποτελέσματα, μη συνδέετε τις θήκες χαρτιού.

  1. Από το παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης", κάντε κλικ στην καρτέλα Χαρτί/Φινίρισμα.

  2. Από το μενού "Προέλευση χαρτιού/θήκη", ορίστε την επιλογή Αυτόματη επιλογή.

  3. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" ακολουθήστε τη διαδρομή:

    Καρτέλα Διαμόρφωση > Επεξεργασία φόρμας για εκχώρηση δίσκου

  4. Από τα μενού, επιλέξτε ένα μέγεθος χαρτιού για κάθε θήκη.

  5. Κάντε κλικ στις επιλογές OK > Εφαρμογή > OK.

Σημείωση: Για περισσότερες πληροφορίες σχετικά με τη σύνδεση θηκών, ανατρέξτε στον Οδηγό χρήσης του εκτυπωτή.


Χρήση καρτέλας "PostScript"

Η καρτέλα "PostScript" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" περιλαμβάνει ρυθμίσεις που ελέγχουν τον τρόπο αποστολής των πληροφοριών στον εκτυπωτή.

Σημείωση: Η καρτέλα "PostScript" είναι διαθέσιμη μόνο εάν είναι εγκατεστημένο το πρόγραμμα οδήγησης PostScript ή Universal Fax Driver. Για πληροφορίες σχετικά με την εγκατάσταση αυτών των προγραμμάτων οδήγησης, ανατρέξτε στο CD Λογισμικού και τεκμηρίωσης.

Στοιχείο

Σκοπός

Πρωτόκολλο εξόδου

Ορισμός βασικής μορφής για την αποστολή δυαδικών δεδομένων, όπως είναι τα δεδομένα γραμματοσειρών και εικόνας, στον εκτυπωτή.

  • Δυαδικό στοιχείο με ετικέτα—Με αυτήν την επιλογή διασφαλίζεται ότι τα δυαδικά δεδομένα δεν ερμηνεύονται ως εντολές του εκτυπωτή. Ορίστε την επιλογή "Δυαδικό στοιχείο με ετικέτα" για να χρησιμοποιηθεί το πρωτόκολλο δυαδικού στοιχείου με ετικέτα. Αυτή είναι συνήθως η πιο αποτελεσματική επιλογή.

  • ASCII-85—Με αυτήν την επιλογή διασφαλίζεται ότι τα δυαδικά δεδομένα δεν ερμηνεύονται ως εντολές του εκτυπωτή. Ορίστε την επιλογή "ASCII-85" για κωδικοποίηση δυαδικών δεδομένων με χρήση ενός φίλτρου ASCII-85. Στη συνέχεια, αυτά τα δεδομένα αποκωδικοποιούνται από τον εκτυπωτή.

Σύνθετες επιλογές

Ορισμός πρόσθετων επιλογών "PostScript".

  • Έναρξη εργασίας εκτύπωσης—Με αυτήν την επιλογή ορίζεται εάν στον εκτυπωτή αποστέλλεται η εντολή Ctrl-D κατά την έναρξη της εργασίας εκτύπωσης. Η εντολή Ctrl-D ενδέχεται να είναι απαραίτητη κατά την εκτύπωση με πολλά λειτουργικά συστήματα. Γενικά, πρέπει να χρησιμοποιείται η προεπιλεγμένη ρύθμιση.

  • Τέλος εργασίας εκτύπωσης—Με αυτήν την επιλογή ορίζεται εάν στον εκτυπωτή αποστέλλεται η εντολή Ctrl-D κατά το τέλος της εργασίας εκτύπωσης. Η εντολή Ctrl-D ενδέχεται να είναι απαραίτητη κατά την εκτύπωση με πολλά λειτουργικά συστήματα. Παραδείγματος χάριν, ενδέχεται να πρέπει να απενερεγοποιήσετε την εντολή Ctrl-D όταν εκτυπώνετε σε ένα αρχείο μέσω λειτουργικού συστήματος Windows αλλά θα στείλετε το αρχείο στον εκτυπωτή από έναν υπολογιστή με λειτουργικό σύστημα Macintosh. Γενικά, πρέπει να χρησιμοποιείται η προεπιλεγμένη ρύθμιση.

Διαθέσιμη μνήμη PostScript (Kb)

Ορίστε το χώρο στη μνήμη του κεντρικό υπολογιστή που θα χρησιμοποιηθεί για την επεξεργασία του αρχείου PostScript.


Χρήση της καρτέλας "Ιδιότητες φαξ"

Χρησιμοποιήστε την καρτέλα "Φαξ" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" για να ορίσετε έναν προεπιλεγμένο προορισμό φαξ. Με αυτόν τον τρόπο εξασφαλίζετε ότι οι εργασίες φαξ αποστέλλονται στον ίδιο/στους ίδιους αριθμούς φαξ. Ο προεπιλεγμένος προορισμός φαξ μπορεί να αποτελείται από έναν ή περισσότερους αριθμούς φαξ. Οι αριθμοί φαξ μπορούν να καταχωριστούν μη αυτόματα ή μέσω της λειτουργίας "Ευρετήριο".

Σημείωση: Η ρύθμιση ενός προεπιλεγμένου προορισμού φαξ έχει ως αποτέλεσμα να μην είναι διαθέσιμα τα πεδία "Αριθμός (οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".
Στοιχείο | Σκοπός
Χρήση αυτών των αριθμών φαξ πάντα | Ενεργοποίηση της λειτουργίας "Χρήση αυτών των αριθμών φαξ πάντα".
Πεδίο "Προς" | Καθορισμός παραλήπτη/παραληπτών φαξ. Καταχώριση αριθμού/αριθμών φαξ του παραλήπτη στο πεδίο "Προς". Μπορούν να καταχωριστούν πολλοί αριθμοί με διαχωρισμό κάθε αριθμού με ένα ερωτηματικό (;). Μπορούν να καταχωριστούν έως 159 χαρακτήρες στο μέγιστο (συμπεριλαμβανομένου του προθέματος κλήσης). Στους υποστηριζόμενους χαρακτήρες περιλαμβάνονται οι χαρακτήρες 0–9, *, #, (, ) και W. Οι αριθμοί μπορούν να καταχωριστούν μη αυτόματα καθώς και μέσω της λειτουργίας "Ευρετήριο".
Ευρετήριο | Άνοιγμα της λειτουργίας "Ευρετήριο". Το "Ευρετήριο" εμφανίζει αριθμούς είτε από το Βιβλίο διευθύνσεων των Windows είτε από το Microsoft Outlook. Με την επιλογή αριθμών φαξ από το "Ευρετήριο" οι αριθμοί θα συμπληρωθούν στο πεδίο "Προς". Ανατρέξτε στην ενότητα "Χρήση της λειτουργίας "Ευρετήριο"" για περισσότερες πληροφορίες.
Πρόθεμα κλήσης | Καθορισμός προθέματος κλήσης. Εάν απαιτείται πρόθεμα κλήσης για την αποστολή φαξ σε μια εξωτερική γραμμή, εισαγάγετε το πρόθεμα εδώ. Το πρόθεμα θα εφαρμοστεί στη συνέχεια στους αριθμούς εξερχομένων φαξ. Στους υποστηριζόμενους χαρακτήρες περιλαμβάνονται οι χαρακτήρες 0–9, *, #, (, ) και W.


Χρήση καρτέλας "Λογιστική καταγραφή εργασιών"

Η καρτέλα "Λογιστική καταγραφή εργασιών" που βρίσκεται στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" ενεργοποιεί την επιλογή για τη "Λογιστική καταγραφή εργασιών" και περιλαμβάνει ρυθμίσεις που ελέγχουν τον τρόπο με τον οποίο συσχετίζονται ο χρήστης και τα στοιχεία λογαριασμού με την εργασία εκτύπωσης.

Σημειώσεις:

  • Αυτή η λειτουργία ενδέχεται να μην είναι διαθέσιμη σε ορισμένα προγράμματα οδήγησης.
  • Θα πρέπει να υπάρχει εγκατεστημένος σκληρός δίσκος στον εκτυπωτή για την αποθήκευση πληροφοριών λογαριασμού.

Στοιχείο

Σκοπός

Λογιστική καταγραφή εργασιών ενεργοποιημένη

Ενεργοποίηση της επιλογής "Λογιστική καταγραφή εργασιών".

Ενεργοποίηση ρυθμίσεων λογιστικής καταγραφής εργασιών στις προτιμήσεις

Ενεργοποίηση της επιλογής "Επεξεργασία λογιστικής καταγραφής εργασιών" στην καρτέλα "Άλλες επιλογές" του παραθύρου διαλόγου "Προτιμήσεις εκτύπωσης". Κάντε κλικ στην επιλογή Επεξεργασία λογιστικής καταγραφής εργασιών για να καταχωρίσετε στοιχεία λογαριασμού στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".

Προτροπή για τις ρυθμίσεις λογιστικής καταγραφής εργασιών κατά την εκτύπωση

Παρέχεται προτροπή στο χρήστη για τα στοιχεία λογαριασμού κατά την εκτύπωση.

Διατήρηση ιστορικού για τις τελευταίες 5 καταχωρίσεις

Εμφανίζεται μια λίστα με τις τελευταίες πέντε καταχωρίσεις για κάθε ρύθμιση λογαριασμού στο παράθυρο διαλόγου "Λογιστική καταγραφή εργασιών" που εκκινείται κατά την εκτύπωση.

Χρήση αυτών των ρυθμίσεων λογιστικής καταγραφής εργασιών κάθε φορά

Ενεργοποίηση των πεδίων για τις ρυθμίσεις της λειτουργίας "Λογιστική καταγραφή εργασιών" στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή".

Στις ρυθμίσεις αυτές περιλαμβάνονται οι εξής:

  • Χρήση ονόματος συνδεδεμένου χρήστη—Με αυτήν τη ρύθμιση τίθεται ερώτημα για το αναγνωριστικό σύνδεσης στα Windows του τρέχοντος χρήστη και ενημερώνεται το πεδίο "Όνομα/αναγνωριστικό χρήστη" με τα στοιχεία που ανακτώνται.

  • Όνομα/αναγνωριστικό χρήστη (μέγιστο 64 χαρακτήρες)

  • Κωδικός λογαριασμού (μέγιστο 32 χαρακτήρες)

  • Κωδικός τμήματος (μέγιστο 32 χαρακτήρες)


Διένεξη με την επιλογή "Φαξ"

Αυτή η επιλογή δεν είναι διαθέσιμη, επειδή η λειτουργία φαξ δεν είναι ενεργοποιημένη.


Χρήση της επιλογής "μόνο φαξ"

Η επιλογή "μόνο φαξ" είναι μια άλλη έκδοση της λειτουργίας "εκτύπωση σε φαξ" που μπορεί να εγκατασταθεί στο πρόγραμμα οδήγησης. Όταν χρησιμοποιείται η επιλογή "μόνο φαξ", οι καρτέλες "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές" είναι οι μόνες που παραμένουν στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης". Όλες οι υπόλοιπες επιλογές εκτύπωσης δεν είναι διαθέσιμες.

Εάν θέλετε να διατηρήσετε τις υπόλοιπες επιλογές εκτύπωσης, συνιστάται να εγκαταστήσετε την επιλογή "φαξ" αντί να χρησιμοποιείτε την επιλογή "μόνο φαξ".


Η λειτουργία "Χρήση αυτών των αριθμών φαξ πάντα" έχει ενεργοποιηθεί

Τα πεδία "Αριθμός (οι) φαξ", "Ευρετήριο" και "Πρόθεμα κλήσης" στην ενότητα "Ρυθμίσεις φαξ" της καρτέλας "Φαξ" δεν είναι διαθέσιμα καθώς έχει ενεργοποιηθεί η λειτουργία "Χρήση αυτών των αριθμών φαξ πάντα" στην καρτέλα "Φαξ" του παραθύρου διαλόγου "Ιδιότητες εκτυπωτή".

Με αυτήν τη λειτουργία αποτρέπεται η αποστολή φαξ οπουδήποτε εκτός από τον προεπιλεγμένο προορισμό που έχει οριστεί στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή" στην καρτέλα "Φαξ".

Για να απενεργοποιήσετε αυτήν τη λειτουργία, στο παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", στην καρτέλα "Φαξ", απενεργοποιήστε το πλαίσιο ελέγχου "Χρήση αυτών των αριθμών φαξ πάντα".


Η λειτουργία "Ευρετήριο" δεν είναι εγκατεστημένη

Η λειτουργία "Ευρετήριο" δεν είναι διαθέσιμη επειδή δεν είναι εγκατεστημένη.

Η λειτουργία "Ευρετήριο" είναι διαθέσιμη ως επιλογή εγκατάστασης σε όλα τα πακέτα προγραμμάτων οδήγησης.


Το στοιχείο ελέγχου "Ενεργοποίηση φαξ" είναι απενεργοποιημένο

Το στοιχείο ελέγχου Ενεργοποίηση φαξ δεν είναι διαθέσιμο διότι η επιλογή "Μόνο φαξ" δεν έχει εγκατασταθεί.

Όταν έχει εγκατασταθεί η λειτουργία μόνο φαξ, το φαξ είναι ενεργοποιημένο ως η μόνη διαθέσιμη επιλογή. Οι προτιμήσεις εκτύπωσης περιορίζονται στις επιλογές που σχετίζονται με τις λειτουργίες φαξ και συγκεκριμένα, "Φαξ", "Υδατογραφήματα" και "Άλλες επιλογές" είναι οι μόνες επιλογές που παραμένουν στο παράθυρο διαλόγου "Προτιμήσεις εκτύπωσης".


Το Microsoft Windows GDI+ δεν είναι εγκατεστημένο

Η επιλογή να συμπεριληφθεί ένα γραφικό στη συνοδευτική σελίδα φαξ δεν είναι διαθέσιμη, επειδή το API Microsoft Windows GDI+ δεν είναι εγκατεστημένο στο λειτουργικό σύστημα του κεντρικού υπολογιστή. Ανατρέξτε στην τοποθεσία Web της Microsoft για λεπτομέρειες σχετικά με τη λήψη και την εγκατάσταση του API GDI+.

Αφού εγκατασταθεί το GDI+, θα μπορείτε να συμπεριλαμβάνετε γραφικά στη συνοδευτική σελίδα φαξ.


Ενημέρωση εγκατεστημένων επιλογών

  1. Από το παράθυρο διαλόγου "Ιδιότητες εκτυπωτή", κάντε κλικ στην καρτέλα Διαμόρφωση.

  2. Κάντε κλικ στις επιλογές Ενημέρωση τώρα-Ερώτηση στον εκτυπωτή > OK.

    3. Σημείωση: Το πρόγραμμα οδήγησης εκτυπωτή ενημερώνει την κατάσταση όλων των επιλογών του εκτυπωτή. Εάν στον εκτυπωτή δεν είναι ενεργοποιημένη ή διαθέσιμη η αμφίδρομη επικοινωνία, τότε το πρόγραμμα οδήγησης εκτυπωτή δεν μπορεί να εκτελέσει αυτήν τη λειτουργία και θα προβληθεί ένα μήνυμα σφάλματος.


Βοήθεια για το πρόγραμμα οδήγησης φαξ

Καλώς ορίσατε στο Κέντρο βοήθειας για το πρόγραμμα οδήγησης αυτού του εκτυπωτή. Για περισσότερες πληροφορίες, κάντε κλικ σε ένα θέμα στην καρτέλα "Περιεχόμενα" ή πληκτρολογήστε μια λέξη-κλειδί στις καρτέλες "Ευρετήριο" ή "Αναζήτηση".