Opciones de fax

Envío de faxes

Uso de la opción “Usar siempre estos números de fax”

Uso de la sección Valores de fax de la ficha Fax

Uso de la característica Agenda

Uso de la sección Portada


Envío de faxes

La opción de fax del controlador de impresora permite "imprimir a fax", lo que significa que la impresora enviará un documento de fax a la cola en lugar de imprimirlo. La opción de fax funciona como un fax normal, pero se controla mediante el controlador de la impresora, en vez de a través del panel de control.

  1. Con un documento abierto, haga clic en Archivo > Imprimir.

  2. Asegúrese de seleccionar la impresora adecuada y, a continuación, haga clic en Propiedades.

  3. Haga clic en la pestaña Fax.

  4. Introduzca los números de fax del destinatario en el campo "Número(s) de fax".

    Los números de fax se pueden introducir de forma manual o utilizando la opción Libreta de teléfonos.

  5. Si es necesario, introduzca un prefijo en el campo Prefijo de marcación.

  6. Seleccione el tamaño de papel y la orientación de página adecuados.

  7. Si desea incluir una portada en el fax, seleccione Incluir portada con fax e introduzca la información necesaria.

  8. Haga clic en Aceptar.

Notas:

  • La opción Fax solo se puede utilizar con el controlador PostScript o el controlador de fax universal. Para obtener más información sobre la estos controladores, consulte el CD Software y documentación.
  • Para poder utilizar la opción Fax debe instalarse y activarse antes en el controlador PostScript.
  • Si está seleccionada la casilla de verificación Mostrar siempre los valores antes de enviar fax, se le solicitará que verifique la información del destinatario antes de enviar el fax. Si esta casilla de verificación no está seleccionada, se enviará automáticamente el documento de la cola como un fax cuando haga clic en Aceptar en la ficha Fax.
  • La opción "Imprimir en archivo" no es necesaria para enviar un fax.

Más información

Uso de la sección Valores de fax de la ficha Fax

Uso de la característica Agenda


Uso de la opción “Usar siempre estos números de fax”

La opción “Usar siempre estos números de fax” establece un destino de fax predeterminado, lo que garantiza que todos los faxes se envíen a los mismos números. El destinatario de fax predeterminado puede estar integrado por uno o más números de fax. Se pueden introducir los números manualmente o bien con la función Libreta de teléfonos.

Nota: Al establecer un destino de fax predeterminado, desaparecen los campos “Número(s) de fax”, “Libreta de teléfonos” y “Prefijo de marcación” de la sección Valores de fax de la ficha Fax en el cuadro de diálogo Preferencias de impresión.

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Fax.

  2. Seleccione Utilizar siempre estos números de fax.

  3. En el campo “Para”, introduzca los números que se usarán como destino predeterminado.

  4. Si es necesario, introduzca un prefijo en el campo “Prefijo de marcación”.

  5. Haga clic en Aceptar.


Uso de la sección Valores de fax de la ficha Fax

La sección Valores de fax de la ficha Fax le permite especificar los destinatarios y valores del trabajo de fax actual.

Utilice | Para
Número(s) de fax | Especificar los destinatarios del fax. Introduzca los números de fax del destinatario en el campo Número(s) de fax. Se pueden introducir varios números separándolos entre sí por punto y coma (;). Se puede introducir un máximo de 159 caracteres, incluido el prefijo del número. Se pueden utilizar los caracteres: 0–9, *, #, (, ), - y W. Se pueden introducir los números manualmente y también con la función Libreta de teléfonos.
Libreta de teléfonos | Abrir la función Libreta de teléfonos. La libreta de direcciones muestra los números tanto de la libreta de direcciones de Windows como de Microsoft Outlook. Al seleccionar los números de fax de la libreta de teléfonos, se introducirán en el campo Número(s) de fax. Consulte "Uso de la función Libreta de teléfonos" para obtener más información.
Prefijo de marcación | Especificar el prefijo de marcación. Si se necesita un prefijo de marcación para enviar un fax a una línea exterior, introdúzcalo aquí. El prefijo se aplicará a los números de fax receptores. Se pueden utilizar los caracteres: 0–9, *, #, (, ), - y W.
Nombre de fax | Especificar el nombre de inicio de sesión del usuario de Windows actual.
Tamaño de papel | Establecer el tamaño de papel que se usará para el fax. Nota: Al cambiar el valor en esta sección, se anula el valor de Tamaño de papel en la ficha Papel/Acabado.
Orientación | Establecer la orientación del documento enviado por fax. Nota: Al cambiar el valor en esta sección, se anula el valor de orientación en la ficha Papel/Acabado.

Nota: Si la casilla de verificación "Usar siempre estos números de fax" está seleccionada en la ficha Fax del cuadro de diálogo Propiedades de la impresora, los campos Número(s) de fax, Libreta de teléfonos y Prefijo de marcación de la sección Valores de fax de la ficha Fax no estarán disponibles.

Más información

Uso de la característica Agenda

Uso de la sección Portada


Uso de la característica Agenda

La función Agenda muestra una lista de los contactos y números de fax que se pueden seleccionar como destinos para un trabajo de fax. La característica Agenda no es un directorio independiente. En su lugar, la Agenda hace referencia a un directorio de origen, que puede ser la libreta de direcciones de Windows o Microsoft Outlook. Como resultado, cualquier adición, modificación o eliminación realizada en la característica Agenda también se realizará en el directorio de origen.

Si no aparecen contactos en la Agenda, éstos se pueden agregar de forma manual o se pueden importar desde un archivo externo de Variables separadas por coma (CSV) o un archivo importado de la Libreta de direcciones de Windows (WAB) de otro directorio.

Si no está activado el botón Agenda, es posible que la Agenda no esté instalada. Póngase en contacto con el fabricante de la impresora para obtener información sobre la descarga de la aplicación Agenda.

Nota: Si Microsoft Outlook no aparece como una opción disponible en el menú, no está instalada. Vaya al sitio Web de Microsoft para obtener información acerca de cómo conseguir e instalar Microsoft Outlook.

Importar contactos en la Agenda

Selección de un destinatario desde la Libreta de teléfonos

Agregar un contacto a la Agenda

Agregar un grupo de contactos a la Agenda

Editar un contacto o grupo en la Agenda

Eliminación de un contacto o grupo de la Libreta de teléfonos


Importar contactos en la Agenda

La Agenda utiliza tanto la libreta de direcciones de Windows como Microsoft Outlook como directorios de origen para almacenar y mantener la información de contactos. Si el directorio de origen seleccionado no contiene inicialmente ninguna información, se pueden importar contactos desde otro directorio. Para importar contactos desde otro directorio, exporte los contactos como Variables separadas por coma (CSV, por sus siglas en inglés) o bien como archivos de la libreta de direcciones de Windows (WAB, por sus siglas en inglés) desde el directorio y, a continuación, impórtelos en la Agenda usando el botón Importar. Al importar contactos en la Agenda, la información aparecerá automáticamente en el directorio de origen.

Nota: Los archivos WAB solo se pueden utilizar para importar contactos cuando la libreta de direcciones de Windows está seleccionada como directorio de origen. Los archivos CSV pueden utilizarse para importar contactos si está seleccionada la libreta de direcciones de Windows o Microsoft Outlook.

Los archivos CSV deben importarse en la Agenda con el formato siguiente:

  • Los datos deben estar organizados en este orden: Nombre, Empresa, Fax particular, Fax de empresa

  • El archivo debe tener cuatro columnas de encabezado. Si el archivo tiene más o menos columnas de encabezado, se mostrará un mensaje de error de CSV no válido.

Nota: Si una línea tiene un valor nulo o vacío, el campo correspondiente a esa entrada aparecerá en blanco en la Agenda.

A continuación se muestra un ejemplo de archivo CSV con el formato adecuado:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Para importar la información de contactos:

  1. Seleccione el directorio de origen apropiado en la lista de la Agenda.

  2. Haga clic en Importar.

  3. Seleccione el tipo de archivo que desea importar.

  4. Haga clic en Examinar para localizar el archivo.

  5. Haga clic en Aceptar.

    El contenido del archivo seleccionado aparecerá en la Agenda.

Nota: Si desea transferir la información de contactos desde otro directorio a la Agenda, consulte la documentación de Microsoft Outlook o de la libreta de direcciones de Windows para informarse sobre cómo exportar un archivo CSV o WAB.


Selección de un destinatario desde la Libreta de teléfonos

  1. Haga clic en Libreta de teléfonos.

  2. Seleccione el directorio de origen (libreta de direcciones de Windows o Microsoft Outlook) que contenga el contacto al que desea enviar el fax.

    Nota: Una vez seleccionado el directorio de origen, seguirá siendo el directorio de origen predeterminado hasta que se modifique la selección en un envío de fax posterior.

  3. Seleccione un destinatario o grupo de destinatarios de la lista.

  4. Haga clic en Agregar a o cambiar lista para agregar los números de fax de los contactos a la lista de destinatarios seleccionados.

  5. Una vez que haya incluido todos los destinatarios que desee, haga clic en Aceptar.

    Los números de fax aparecerán en el campo Número(s) de fax de la ficha Fax.

Nota: La opción de seleccionar un destinatario desde la Libreta de teléfonos solo está disponible cuando se accede a ella desde la ficha Fax ubicada en el cuadro de diálogo Preferencias de impresión. No es posible seleccionar destinatarios para un trabajo de impresión a fax cuando se abre la Libreta de teléfonos como una aplicación independiente.


Agregar un contacto a la Agenda

Para agregar un contacto a la Agenda:

  1. En el cuadro de diálogo Agenda, haga clic en Nuevo contacto.

  2. Introduzca la información del contacto.

  3. Haga clic en Aceptar.

Nota: Los cambios en los contactos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Agregar un grupo de contactos a la Agenda

Para agregar un grupo de contactos a la Agenda:

  1. En el cuadro de diálogo Agenda, haga clic en Nuevo grupo.

  2. Introduzca el nombre del grupo.

  3. Haga clic en Nuevo para agregar la información de fax de cada contacto.

  4. Una vez agregados todos los contactos al grupo, haga clic en Aceptar.

Nota: Los cambios en los contactos o grupos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Editar un contacto o grupo en la Agenda

Para editar un contacto:

  1. Seleccione el contacto de la lista.

  2. Haga clic en Editar.

  3. Actualice la información apropiada.

  4. Haga clic en Aceptar.

Para editar un grupo:

  1. Seleccione el grupo de la lista.

  2. Haga clic en Editar.

  3. Seleccione el contacto que desee editar de la lista.

  4. Haga clic en Editar.

  5. Actualice la información apropiada.

  6. Haga clic en Aceptar.

  7. Haga clic en Aceptar de nuevo para cerrar el cuadro de diálogo Editar.

Nota: Los cambios en los contactos o grupos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Agenda.


Eliminación de un contacto o grupo de la Libreta de teléfonos

  1. Seleccione en la lista el contacto o grupo que desea eliminar.

  2. Haga clic en Eliminar.

  3. Haga clic en Sí.

Nota: Los cambios en los contactos que realice en este cuadro de diálogo también se realizarán en el directorio de origen que aparece en la lista de la Libreta de teléfonos.


Uso de la sección Portada

La sección Portada de la ficha Fax le permite añadir una portada a un fax. Si la portada no se envía como fax con éxito, es posible que necesite activar “Generar PostScript en el controlador” en la ficha Otras opciones del cuadro de diálogo Preferencias de impresión.

Utilice

Para

Incluir portada con fax

Activar la función de portada. Si esta casilla de verificación no está seleccionada, no se incluirá una portada en el fax.

Incluir información/comentarios del destinatario

Incluir la información del destinatario en la portada.

  • Nombre(s): introduzca el nombre del destinatario del fax. Se puede introducir un máximo de 128 caracteres.

  • Comentarios: introduzca información adicional para el destinatario. Se puede introducir un máximo de 80 caracteres.

Incluir información del remitente

Incluir la información del remitente en la portada.

Haga clic en Valores para introducir la información del remitente.

  • Nombre

  • Empresa

  • Dirección 1

  • Dirección 2

  • Fax (el número de fax de respuesta)

  • Voz (el número de teléfono o de buzón de voz de respuesta)

  • Correo electrónico

  • Imagen (incluye el logotipo de la empresa u otra imagen seleccionada en la esquina superior izquierda de la portada)

    Nota: Debe tener instalado Microsoft Windows GDI+ para poder incluir un archivo de imagen en la portada. Si lo tiene instalado, haga clic en Examinar para localizar el archivo de imagen. Se admiten los archivos con formato TIF, BMP, GIF, JPG y PNG.


Seguimiento trab.

Uso del Recuento de trabajos

Edición de los valores de Recuento de trabajos en el cuadro de diálogo Preferencias de impresión

Asociación de los valores de Recuento de trabajos a trabajos de impresión


Uso del Recuento de trabajos

La opción Recuento de trabajos permite realizar un seguimiento de los trabajos de impresión con fines contables, mediante la asociación del trabajo de impresión a la información específica de la cuenta. Esta información incluye el nombre o ID de usuario, el código de cuenta y el código de departamento. Puede realizar un seguimiento del número de trabajos que imprimen diferentes usuarios o departamentos, y facturar estos trabajos de impresión a una cuenta específica. Al asociar los trabajos de impresión a la información de cuenta específica, también podrá imponer cuotas para los trabajos de impresión que envíen los usuarios. Puede establecer las cuotas en la impresora y, a continuación, asociarlas a una cuenta específica. Para obtener más información acerca de cómo establecer cuotas de impresión, consulte la documentación de la impresora.

El Recuento de trabajos puede realizarse de tres maneras:

  • El usuario introduce la información de cuenta adecuada en el cuadro de diálogo Preferencias de impresión.

  • Se solicita al usuario la información de cuenta adecuada al imprimir.

  • Se aplica información de cuenta preestablecida a cada trabajo de impresión.

Notas:

  • El disco duro de la impresora es necesario para almacenar la información de la cuenta.
  • Recuento de trabajos solo está disponible en algunas impresoras y controladores. Puede utilizar Seguimiento de cuentas como alternativa a Recuento de trabajos.

Activación del Recuento de trabajos

  1. Piense en los nombres e ID de usuario, los códigos de cuenta y los códigos de departamento que desee utilizar y regístrelos. Los nombres e ID de usuario pueden incluir hasta 64 caracteres. Los números de cuenta y departamento pueden incluir hasta 32 caracteres.

  2. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Recuento de trabajos.

  3. Seleccione Recuento de trabajos activado y, a continuación, seleccione la opción que desee utilizar.

  4. Haga clic en Aplicar >Aceptar.

Más información

Uso de la ficha Recuento de trabajos


Edición de los valores de Recuento de trabajos en el cuadro de diálogo Preferencias de impresión

Los valores de la ficha Recuento de trabajos del cuadro de diálogo Propiedades de la impresora pueden editarse en el cuadro de diálogo Preferencias de impresión.

Nota: Puede que esta función no esté disponible para algunos controladores.

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Ficha Otras opciones > Editar recuento de trabajos

  2. En el cuadro de diálogo Preferencias de recuento de trabajos, configure lo siguiente:

    Valor

    Descripción

    Guardar historial de las últimas 5 entradas

    Muestra una lista con las últimas cinco entradas de cada valor de recuento en el cuadro de diálogo Recuento de trabajos que aparece al imprimir.

    Solicitar información de cuenta al imprimir.

    Solicita al usuario información de cuenta al imprimir.

    No solicitar al imprimir. Utilizar siempre estos valores de recuento de trabajos.

    Activa los campos de la sección Valores de recuento de trabajos y aplica la información de cuenta introducida en todos los trabajos de impresión.

    Valores:

    • Utilizar nombre de usuario con sesión iniciada: solicita al usuario actual el ID de inicio de sesión de Windows y se actualiza el campo Nombre/ID de usuario con la información recuperada.

    • Nombre/ID de usuario (máximo 64 caracteres).

    • Código de cuenta (máximo 32 caracteres).

    • Código de departamento (máximo 32 caracteres).

  3. Haga clic en Aceptar.

Más información

Uso del Recuento de trabajos


Asociación de los valores de Recuento de trabajos a trabajos de impresión

Los valores Recuento de trabajos deben configurarse para asociar trabajos de impresión a la información específica de la cuenta.

Nota: Puede que esta función no esté disponible para algunos controladores.
Valor | Descripción
Utilizar nombre de usuario con sesión iniciada | Solicita el ID de inicio de sesión en Windows del usuario actual.
Nombre/ID de usuario | Nombre o ID de usuario asociado al trabajo de impresión. Los nombres e ID de usuario pueden incluir hasta 64 caracteres.
Código de cuenta | Código de cuenta asociado al trabajo de impresión. Los códigos de cuenta pueden ser de hasta 32 caracteres.
Código de departamento | Es el código de departamento asociado al trabajo de impresión. Los códigos de departamento pueden ser de hasta 32 caracteres.


Marcas de agua

Puede que esta función no esté disponible para algunos controladores.

Cómo agregar y eliminar marcas de agua

Edición de las marcas de agua

Editar marcas de agua dinámicas


Cómo agregar y eliminar marcas de agua

Para agregar una marca de agua:

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Marca de agua > Editar marcas de agua > Nueva

  2. Introduzca los valores.

    Nota: Haga clic en Restablecer para volver a los últimos valores de marcas de agua guardados.

  3. Haga clic en Guardar > Cerrar > Aceptar.

Para eliminar una marca de agua:

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Marca de agua > Editar marcas de agua

  2. Seleccione en la lista la marca de agua que desee eliminar.

  3. Haga clic en Eliminar > Aceptar > Cerrar.


Edición de las marcas de agua

El cuadro de diálogo Editar marcas de agua le permite modificar los atributos de las marcas de agua existentes, incluido el texto que aparezca en ellas, así como la transparencia y la ubicación que tenga en la página.

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Marca de agua > Editar marcas de agua.

  2. Seleccione la opción de marca de agua que desee editar.

  3. Seleccione los valores.

    Nota: Haga clic en Restablecer para volver a los últimos valores de marcas de agua guardados.

  4. Haga clic en Guardar > Cerrar > Aceptar.

El cuadro de diálogo Editar marcas de agua utilizará los siguientes valores:

Utilice

Para

Lista Marcas de agua

Seleccionar la marca de agua que desee editar.

Nombre

Especificar el nombre de la marca de agua.

Texto

Introducir el texto que se mostrará en la marca de agua.

Seleccione la casilla de verificación Texto con marca de agua dinámica para incluir texto variable que el equipo genera de forma dinámica, como la fecha y la hora en la que se imprime el documento.

Haga clic en el botón Editar marca de agua dinámica para agregar o eliminar una variable dinámica del texto de una marca de agua.

Formato de texto

Seleccionar las opciones de formato para el texto de la marca de agua.

Las opciones de formato incluyen:

  • Fuente

  • Tamaño

  • Color

  • Transparencia

  • Negrita

  • Cursiva

  • Subrayar

  • Tachar

  • Contorno

Colocación

Especificar dónde y cómo aparecerá la marca de agua en la página impresa.

Las opciones de colocación incluyen:

  • Horizontal

    • Alineación

    • Desplazamiento

  • Vertical

    • Alineación

    • Desplazamiento

  • Unidades

    • Pulgadas

    • Milímetros

  • Orientación

    • Horizontal

    • Diagonal

    • Manual

      • Nota: Seleccione Manual para ajustar el ángulo de la marca de agua en un grado concreto.


Editar marcas de agua dinámicas

Una marca de agua dinámica le permite insertar una o más variables del sistema en un documento impreso. En el cuadro de diálogo Editar marca de agua dinámica puede seleccionar las variables que se muestran en la marca de agua dinámica.

  1. En el cuadro de diálogo Preferencias de impresión, navegue hasta:

    Marca de agua > Editar marcas de agua > Editar marca de agua dinámica.

  2. Seleccione en la lista la variable que desea agregar a la marca de agua.

  3. Haga clic en Agregar.

    Nota: Para insertar más variables, repita los pasos 2 y 3 hasta que todas las variables que desea copiar se hayan agregado a la marca de agua.

  4. Haga clic en Aceptar.


Valores de impresión

Utilización de la Utilidad de configuración del controlador

Uso de los valores de impresión

Creación de una configuración personalizada

Importación y exportación de una configuración

Eliminación de un archivo de configuración personalizada

Uso de los valores predeterminados de fábrica


Utilización de la Utilidad de configuración del controlador

Utilice la Utilidad de configuración del controlador para crear configuraciones de controladores. La configuración del controlador es un grupo de valores de controladores de impresora guardados y otros datos almacenado en un Archivo de configuración del controlador (DCF). La configuración del controlador contiene varios valores del documento y opciones de la impresora. También se pueden crear subconjuntos de configuraciones del controlador que funcionen en diferentes modelos de impresoras.

Notas:

  • La Utilidad de configuración del controlador está disponible únicamente en los modelos de impresoras seleccionados.
  • Es necesario tener derechos de administrador para instalar la Utilidad de configuración del controlador de la impresora. Para instalarla, ejecute el paquete de instalación del administrador del sistema. Para saber dónde puede obtener una copia de los paquetes de instalación, visite nuestro sitio web.
  • Puede iniciar la utilidad en el instalador o en el menú Inicio.
  • El nombre del archivo de configuración del controlador debe tener la extensión .ldc.

Puede:

  • Configurar un objeto de impresora durante la instalación.

  • Configurar varios objetos de impresora, cada uno de ellos con valores diferentes, para el mismo controlador de impresora (función también conocida como la creación de objetos de impresora virtuales).

  • Visualizar, editar o eliminar una configuración existente.

A través de la ficha Administración de recursos los administradores pueden poner en práctica objetivos de sostenibilidad mediante la impresión a dos caras, la impresión multipágina y otras medidas de ahorro de papel y tóner. Los administradores también pueden utilizar la utilidad para definir los valores predeterminados o restringir el acceso a determinados valores.

Nota: Si un administrador establece una configuración predeterminada, el usuario podrá cambiar los valores del controlador para un trabajo de impresión específico cuando acceda a través de una aplicación. El usuario no podrá cambiar los valores del controlador y aplicarlos a todos los trabajos de impresión de una impresora en concreto.

Para obtener más información consulte la ayuda de la Utilidad de configuración del controlador de la impresora.


Uso de los valores de impresión

Los valores de impresión aparecen en cada ficha del cuadro de diálogo Preferencias de impresión y sirven para simplificar el proceso de personalización de los valores del controlador de la impresora para cumplir las necesidades específicas. Puede guardar combinaciones diferentes de configuraciones utilizadas con frecuencia en una configuración a la que se puede acceder fácilmente más tarde.

Utilice

Para

Cargar valores

Además de las configuraciones creadas por los usuarios y de las configuraciones importadas, seleccionar las siguientes:

  • Ninguna (Predeterminada): no se modifica ninguna configuración.

  • Valores predeterminados de fábrica: restablece los valores predeterminados de fábrica.

    Nota: Los valores predeterminados de fábrica no se pueden modificar, renombrar ni eliminar.

  • Valores predeterminados instalados: carga los valores especificados en el perfil durante la instalación del controlador.

  • Valores de impresión ecológica: carga valores que ayudan a reducir el impacto medioambiental de la impresora.

    Nota: Los valores de impresión ecológica no se pueden modificar, renombrar ni eliminar.

Guardar

Guardar una configuración de valores específica como un archivo de configuración del controlador.

Las configuraciones personalizadas del controlador son compartidas o privadas. Las configuraciones compartidas son aquellas a las que tienen acceso todos los usuarios, incluidos los usuarios Apuntar e imprimir, tanto si la configuración la creó un administrador como si la creó cualquier otro usuario. Las configuraciones privadas son aquellas a las que sólo puede acceder el usuario que las ha creado.

Notas:

  • Las configuraciones creadas por administradores y usuarios con derechos se comparten de forma automática.
  • Ni los administradores ni los usuarios con derechos pueden crear configuraciones privadas, únicamente pueden los usuarios.
  • Todos los valores predeterminados de fábrica se comparten.

Gestionar valores

Importar, exportar y eliminar configuraciones.

Más información

Creación de una configuración personalizada

Importación y exportación de una configuración

Eliminación de un archivo de configuración personalizada


Creación de una configuración personalizada

  1. Establezca los valores deseados en el cuadro de diálogo Preferencias de impresión.

  2. En la sección Valores de impresión, haga clic en Guardar.

  3. En el cuadro de diálogo Guardar valores de impresión, introduzca un nombre para al configuración.

    Notas:

    • Asegúrese de introducir un nombre para la configuración.
    • Asegúrese de que el nombre no coincide con el de una configuración predeterminada de fábrica, pues en ese caso deberá introducir otro diferente.
    • Asegúrese de que el nombre del archivo no coincide con el de otra configuración creada previamente, pues en ese caso deberá sobrescribir la anterior.

  4. Haga clic en Guardar.

Más información

Importación y exportación de una configuración

Eliminación de un archivo de configuración personalizada

Uso de los valores de impresión


Importación y exportación de una configuración

Para importar una configuración:

  1. En la sección Valores de impresión, haga clic en Gestionar valores > Importar.

  2. Seleccione la configuración que desee utilizar.

  3. Haga clic en Abrir > Cerrar > Aplicar > Aceptar.

Nota: Asegúrese de que la configuración que ha seleccionado no coincide con la de otra previamente importada, pues en ese caso deberá sustituir la anterior.

Para exportar una configuración:

  1. En la sección Valores de impresión, haga clic en Gestionar valores.

  2. En la lista Valores de impresión del cuadro de diálogo Gestionar valores de impresión, seleccione la configuración que desee exportar.

  3. Haga clic en Exportar.

  4. Seleccione el destino en donde desee guardar la configuración.

  5. Haga clic en Guardar > Cerrar > Aplicar > Aceptar.

Nota: Asegúrese de que la configuración que ha seleccionado no coincide con la de otra previamente exportada, pues en ese caso deberá sustituir la anterior.

Más información

Uso de los valores de impresión

Creación de una configuración personalizada

Eliminación de un archivo de configuración personalizada


Eliminación de un archivo de configuración personalizada

  1. En la sección Valores de impresión, haga clic en Gestionar valores.

  2. En la sección Valores de impresión del cuadro de diálogo Gestionar valores de impresión, seleccione la configuración que desee eliminar.

  3. Haga clic Eliminar > Sí > Cerrar>.

    Nota: Este paso no se puede deshacer.

Más información

Uso de los valores de impresión


Uso de los valores predeterminados de fábrica

La opción Valores predeterminados de fábrica le permite imprimir utilizando los valores originales predeterminados de la impresora. Cuando utilice esta opción, no estará disponible ninguna de las opciones de la impresora que no estuviesen disponibles en la configuración de impresora predeterminada de fábrica.

  1. En el menú Cargar valores de la sección Valores de impresión, seleccione Valores predeterminados de fábrica.

  2. Haga clic en Aplicar > Aceptar.


Impresión durante viajes

Uso de la impresora de viaje

Activación de la función Impresora de viaje

Uso del cuadro de diálogo Selección de impresora


Uso de la impresora de viaje

La función Impresora de viaje permite buscar y seleccionar una impresora de red cuando se impriman o envíen faxes desde el equipo host.

Si viaja a menudo y tiene que cambiar de impresora regularmente, ya no necesita instalar varias colas de impresión para ser compatibles con impresoras de distintos lugares.

Al utilizar la impresora de viaje, aparecerá un cuadro de diálogo de selección de impresora cuando:

  • Envíe un trabajo de impresión a un controlador de impresora desde un cuadro de diálogo de impresión de Windows.

  • Acceda a Preferencias de impresión desde un cuadro de diálogo de impresión de Windows.

  • Acceda a Preferencias de impresión o a Propiedades de la impresora desde el controlador de impresora.

En el cuadro de diálogo de selección de la impresora se pueden designar en la ficha Favoritos hasta 10 impresoras como las más utilizadas. También se pueden buscar impresoras en la ficha Buscar mediante el nombre de host de la impresora o la dirección IP o buscando una subred. Los resultados de búsqueda muestran información importante de la impresora, como el estado de la impresora, la dirección IP y las funciones de color e impresión a doble cara. Se puede acceder también a la página Web incorporada de una impresora seleccionada para visualizar información más detallada de la impresora y opciones de configuración.

Notas:

  • Es necesario tener derechos de administrador para poder instalar y activar Impresora de viaje. Para instalarla, ejecute el paquete de instalación Impresora de viaje o el paquete de instalación Controlador universal de impresión del administrador del sistema. Para saber dónde puede obtener una copia de los paquetes de instalación, visite nuestro sitio web.
  • La Impresora de viaje no está destinada a impresiones basadas en el servidor. El controlador de la impresora y la Impresora de viaje deben instalarse en equipos host de forma local.
  • Si desea que la Impresora de viaje actualice las opciones de configuración y modelo de la impresora, active la función "Actualizar configuración desde impresora".

Más información

Activación de la función Impresora de viaje

Uso del cuadro de diálogo Selección de impresora


Activación de la función Impresora de viaje

La impresora de viaje se activa conectando el controlador de impresión al puerto de la impresora de viaje.

Nota: El puerto de la impresora de viaje sólo estará disponible si está instalada la impresora de viaje. Para instalar la impresora de viaje, ejecute el paquete de instalación Impresora de viaje o Controlador universal de impresión del administrador de sistema. Para saber dónde puede obtener una copia de los paquetes de instalación, póngase en contacto con el fabricante de la impresora.

Para conectar el controlador de impresión al puerto de la impresora de viaje, siga estos pasos:

  1. Abra las propiedades de la impresora del controlador de impresión.

  2. Seleccione la ficha Puertos.

  3. Seleccione el puerto de Impresora de viaje como el puerto para el controlador de impresión.

Para desactivar la función Impresora de viaje, cambie el puerto del controlador de impresión a cualquier otro puerto de impresora.

Más información

Uso del cuadro de diálogo Selección de impresora


Uso del cuadro de diálogo Selección de impresora

El cuadro de diálogo Selección de impresora proporciona dos métodos para seleccionar impresoras:

  • Seleccionar una impresora de la lista de impresoras preferidas de la ficha Favoritos.

  • Busque impresoras mediante el nombre de host, la dirección IP o buscando una subred en la ficha Buscar.

Cómo utilizar la ficha Favoritos

Uso de la ficha Buscar


Cómo utilizar la ficha Favoritos

La ficha Favoritos proporciona acceso rápido a las impresoras preferidas o más utilizadas. La ficha Favoritos puede almacenar hasta 10 impresoras.

Nota: Una vez que se añada una impresora a la lista de favoritos, la ficha Favoritos será la que se muestre de manera predeterminada al abrir el cuadro de diálogo de selección de la impresora. La ficha Buscar se mostrará de manera predeterminada hasta que se añada una impresora a la ficha de favoritos.

La siguiente tabla describe cada una de las secciones de la ficha Favoritos:

Utilice

Para

Borrar historial

Quitar todas las impresoras de la lista.

Lista de impresoras

Seleccionar una impresora

La lista de impresoras muestra los siguientes detalles de cada impresora:

  • Nombre de la impresora (nombre predeterminado del host de la impresora)

  • Estado de cada impresora: un círculo verde [image] indica que el controlador puede comunicarse con la impresora y que esta está preparada para imprimir. Un triángulo de "precaución" amarillo [image] indica que el controlador puede comunicarse con la impresora, pero esta está fuera de línea y no puede imprimir en este momento. Una “X” roja [image] indica que el controlador no puede comunicarse con la impresora.

  • Nombre de modelo de la impresora

  • Funciones de impresión a color

  • Funciones de impresión dúplex (a dos caras)

  • Ubicación

La información adicional de la impresora está disponible mediante el servidor Web incorporado, al que se accede desde el menú que aparece pulsando el botón secundario del ratón (ver más abajo).

Los controles adicionales están disponibles haciendo clic con el botón secundario sobre una de las impresoras de la lista. La tabla siguiente proporciona detalles de cada opción del menú del botón secundario del ratón:

Utilice

Para

Página Web de la impresora

Abrir el servidor Web incorporado de la impresora seleccionada

El servidor Web incorporado de cada impresora muestra una página Web que incluye la siguiente información de cada dispositivo: nombre del host de la impresora, dirección IP, estado del dispositivo, configuración de red y de seguridad y configuración del dispositivo.

Eliminar

Quitar la impresora seleccionada de la lista de favoritos

Cambiar nombre

Editar el nombre de la impresora que se muestra en la lista de favoritos

Notas:

  • Al utilizar la función de cambiar nombre solamente se cambia el nombre de referencia de la impresora que se muestra en la lista de impresoras. El nombre actual del host de la impresora no cambiará, y el listado continuará señalando la misma impresora. Después de cambiar el nombre de referencia de la lista de impresoras, puede consultarse el nombre del host o la dirección IP accediendo al servidor Web incorporado de la impresora.
  • Los nombres de impresora pueden tener un máximo de 128 caracteres.

Actualizar

Actualizar el estado y los valores que se muestran para cada impresora

Más información

Uso de la ficha Buscar

Activación de la función Impresora de viaje


Uso de la ficha Buscar

La ficha Buscar le permite buscar impresoras por nombre de host de impresora o dirección IP, así como buscar una subred local u otra especificada. Cuando localice la impresora deseada, selecciónela en la lista de impresoras y haga clic en Aceptar para imprimir en esa impresora.

Nota: La ficha Buscar será la ficha predeterminada que aparecerá en el cuadro de diálogo Selección de impresora hasta que se agregue una impresora a la lista Favoritos. Cuando se agregue una impresora a la lista de favoritos, la ficha Favoritos será la ficha predeterminada que aparecerá cuando se abra el cuadro de diálogo Selección de impresora.

La siguiente tabla proporciona descripciones de cada sección del cuadro de diálogo Selección de impresora.

Utilizar

Para

Buscar subred(es) local(es)

Buscar la subred local para impresoras disponibles

Nota: A menos que se seleccione otra opción de búsqueda, cuando se acceda a la ficha Buscar, se llevará a cabo automáticamente una búsqueda de la subred local.

Buscar impresora por nombre de host o dirección IP

Busque una impresora mediante el nombre de host de la impresora o la dirección IP.

Nota: Las entradas están limitadas a 60 caracteres. Se admiten las convenciones de caracteres para IPv4 y IPv6.

Buscar subred seleccionada

Busque las impresoras disponibles en la subred especificada.

Las entradas para la subred y la máscara de subred están limitadas a direcciones IPv4 válidas.

Nota: La búsqueda de impresoras en una subred utliza el protocolo de red mDNS. Para buscar subredes remotas de forma correcta, los routers deben estar configurados para admitir tráfico mDNS. Póngase en contacto con el administrador del sistema para obtener más información.

Buscar

Iniciar búsqueda para impresoras de red en función del método de selección elegido

Los resultados de la búsqueda aparecerán en la lista de impresoras.

Agregar impresora a Favoritos

Agregar la impresora seleccionada de la lista de impresoras a la lista de favoritos

Agregar automáticamente a Favoritos

Agregar automáticamente la impresora seleccionada a la lista de favoritos cuando se haya hecho clic en el botón Aceptar.

Nota: Si cree que no va a utilizar una impresora seleccionada de forma habitual, desactive la casilla de verificación para evitar que la impresora seleccionada se agregue automáticamente a la lista de favoritos.

Lista de impresoras

Seleccione una impresora.

La lista de impresoras muestra la siguiente información para cada impresora:

  • Nombre de impresora (nombre de host de impresora predeterminada)

  • Estado de impresora

    : indica que el controlador puede comunicarse con la impresora y que ésta se encuentra preparada para imprimir.

    : indica que el controlador puede comunicarse con la impresora, pero ésta se encuentra fuera de línea y no puede imprimir actualmente.

    : indica que el controlador no puede comunicarse con la impresora.

  • Dirección IP

  • Nombre de modelo

  • Funciones de impresión a color

  • Funciones dúplex (impresión a doble cara)

  • Ubicación

La información adicional de la impresora está disponible en el servidor Web incorporado de la impresora al que se puede acceder a través del menú contextual.

Los controles adicionales están disponibles si se hace clic con el botón derecho del ratón en una impresora de la lista de impresoras. La siguiente tabla proporciona información sobre cada una de las opciones del menú contextual.

Utilizar | Para
Página Web de la impresora | Iniciar el servidor Web incorporado de la impresora seleccionada. El servidor Web incorporado muestra una página Web que incluye información, como el nombre host de la impresora, la dirección IP, el estado del dispositivo, los valores de seguridad y red y la configuración del dispositivo.
Actualizar | Actualizar el estado y los valores que se muestran para cada impresora.

Más información

Cómo utilizar la ficha Favoritos

Activación de la función Impresora de viaje


Uso de las fichas de controlador

Preferencias de impresión

Propiedades de la impresora


Preferencias de impresión

Uso de la ficha Preferencias de fax

Uso de la ficha Marca de agua

Uso de la ficha Otras opciones


Uso de la ficha Preferencias de fax

La ficha Fax del cuadro de diálogo Preferencias de impresión controla las opciones de fax que se utilizan en cada trabajo.

Utilice

Para

Activar fax

Activar la opción de fax en el controlador.

Mostrar siempre los valores antes de enviar un fax

Mostrar el cuadro de diálogo de envío de faxes antes de enviar un fax. Le permite comprobar que todos los números de destinatarios de fax son correctos y le ayuda a evitar que se envíen faxes a destinatarios equivocados. Si la casilla de verificación “Mostrar siempre los valores antes de enviar un fax” no está seleccionada, deberá comprobar el número de fax del destinatario en la sección Valores de fax en la ficha Fax.

Valores de fax

Especificar la información de marcación y de la página asociada con el fax.

Valores de fax incluyen:

  • Número(s) de fax: son los números a los que se enviará el fax.

    Puede introducir los números de fax manualmente o seleccionarlos en la libreta de teléfonos.

  • Prefijo de marcación: es el prefijo de marcación necesario para acceder a una línea exterior. Si no se requiere ningún prefijo de marcación, deje este campo en blanco.

  • Nombre de fax: es el ID de usuario de Windows del equipo desde el que se envían los faxes.

  • Tamaño de papel: define el tamaño de papel del fax.

  • Orientación: especifica la orientación de la imagen enviada por fax.

Portada

Añadir una portada que incluya la información asociada al fax de salida.

  • Incluir portada con fax: esta opción incluye una portada al fax.

  • Incluir información/comentarios del destinatario: le permite añadir nombres de destinatarios o comentarios específicos si es necesario enviar el fax a la atención de una persona o departamento en concreto.

  • Incluir información del remitente: esta opción añade información como el nombre, la empresa, la dirección y la información de contacto del remitente. Puede especificar esta información en el cuadro de diálogo Configuración de la portada del fax haciendo clic en el botón Configuración.

Notas:

  • La opción Fax sólo se puede utilizar con el controlador PostScript. Para obtener más información sobre la instalación del controlador PostScript, consulte el CD Software y documentación.
  • Si la ficha Fax no está disponible, la opción de fax no está instalada.


Uso de la ficha Marca de agua

Mediante la ficha Marca de agua puede controlar el uso de las marcas de agua en un trabajo de impresión.

Nota: Puede que esta función no esté disponible para algunos controladores.
Utilice | Para
No usar marcas de agua | Excluir las marcas de agua del trabajo de impresión.
Usar la misma marca de agua en todas las páginas | Imprimir la marca de agua seleccionada en todas las páginas del documento impreso.
Usar una marca de agua diferente en la primera página | Especificar una marca de agua para la primera página, y otra distinta para las demás páginas. Nota: Si se activa la impresión a dos caras (Dúplex), la marca de agua especificada aparecerá en el anverso de la primera hoja.
Utilizar una marca de agua diferente en las páginas pares/impares | Especificar marcas de agua diferentes para las páginas pares e impares.
Editar marcas de agua | Abrir el cuadro de diálogo Editar marcas de agua.


Uso de la ficha Otras opciones

Mediante la ficha Otras opciones puede controlar las opciones restantes del controlador de la impresora que no estén asociadas a una ficha de una opción específica.

Nota: Algunas opciones están disponibles sólo para algunos modelos de impresora.

Utilice

Para

Fuentes TrueType

Seleccionar el modo de impresión de las fuentes TrueType, el juego de caracteres que desee mostrar y si desea enviar información acerca de las fuentes residentes en la impresora a la aplicación.

Valores:

  • Mapa de bits (para cada carácter): crea y envía a la impresora un mapa de bits para cada tamaño en puntos y caracteres de fuente TrueType del documento.

  • Mapa de bits (para página completa): especifica que cada página de texto y gráficos de un documento se guarde como un mapa de bits y se envíe a la impresora.

  • Contornos: crea y envía un contorno a la impresora para cada carácter de fuente TrueType que haya en el documento.

  • Seleccionar automáticamente (sólo controlador PostScript): permite que el controlador de la impresora seleccione la configuración del trabajo de impresión.

  • Fuentes Adobe Tipo 1 (sólo controlador PostScript): imprime fuentes TrueType más pequeñas, como fuentes de mapa de bits, e imprime fuentes TrueType más grandes, como fuentes de contorno Adobe Tipo 1.

  • Fuentes Adobe Tipo 42 (sólo controlador PostScript): imprime fuentes TrueType como fuentes de contorno Adobe Tipo 42. Comparadas con las fuentes de contorno Adobe Tipo 1, las fuentes Tipo 42 tienen una apariencia más suave y menos irregular, especialmente con fuentes de gran tamaño en puntos.

    Nota: Esta selección no está disponible si la impresora no cuenta con un rastreador TrueType.

Editar recuento de trabajos

Abrir el cuadro de diálogo de preferencias de Recuento de trabajos y modificar los valores de Recuento de trabajos que se asociarán al trabajo de impresión.

Valores:

  • Guardar historial de las últimas cinco entradas: conserva las últimas cinco entradas exclusivas de cada valor del recuento de trabajos. Los valores están disponibles al imprimir en el menú desplegable de cada valor del cuadro de diálogo Recuento de trabajos.

  • Solicitar información de cuenta al imprimir: solicita al usuario información del recuento de trabajos al imprimir.

  • No solicitar al imprimir. Usar los siguientes valores de recuento de trabajos: utiliza siempre los valores del recuento de trabajos especificados en los siguientes campos.

    • Utilizar nombre de usuario con sesión iniciada: solicita al usuario actual el ID de inicio de sesión de Windows y se actualiza el campo Nombre/ID de usuario con la información recuperada.

    • Nombre/ID de usuario: nombre o ID de usuario asociado al trabajo de impresión.

    • Código de cuenta: código de cuenta asociado al trabajo de impresión.

    • Código de departamento: código de departamento asociado al trabajo de impresión.

Impresión diferida de metaarchivo

Especificar el formato en el que desee almacenar la información de impresión en el disco cuando un trabajo de impresión esté esperando para imprimirse.

  • Automático: el controlador de la impresora determina el formato resultante en un tiempo mínimo de impresión para cada trabajo.

  • Activar: el controlador de la impresora coloca en la cola todos los trabajos en formato de metaarchivo.

  • Desactivar: todas las funciones del procesador de impresión quedan deshabilitadas y el controlador de la impresora ya no coloca en cola los trabajos en formato de metaarchivo (EMF).

PostScript

Controlar el modo en que el controlador de la impresora produce los datos PostScript que se envían a la impresora.

Valores:

  • Formato optimizado de salida: optimiza el flujo de datos PostScript que produce el controlador de la impresora en función del formato seleccionado. Los formatos de salida son Velocidad, Portabilidad, PostScript encapsulado y Archivo.

  • Nivel de lenguaje: especifica el nivel de PostScript que se debe utilizar para el trabajo de impresión. Hay 3 niveles disponibles: 1, 2 y 3.

  • Imprimir información de error: imprime información sobre los errores del lenguaje PostScript que se produzcan durante la impresión.

  • Generar PostScript en el controlador: solicita al controlador que genere el lenguaje PostScript para el trabajo de impresión, en lugar de que lo haga el programa de software desde el que se está imprimiendo el documento.

Notas:

  • Esta opción sólo se puede utilizar con el controlador PostScript.
  • Algunas funciones no se pueden utilizar con la opción PostScript encapsulado en el controlador PostScript cuando la opción Fax está activada.
  • Cuando PostScript encapsulado está seleccionado como formato de salida, deberá eliminar cualquier valor específico de la impresora. Esto permite importar el archivo de salida a otras aplicaciones PostScript con facilidad.

PCL

Acceder a las opciones de PCL para las emulaciones de impresión PCL 5 y PCL XL.

  • Modo gráfico: controla el modo en el que la impresora procesa e imprime texto y gráficos en un documento. Esta opción es exclusiva de las emulaciones PCL 5.


Propiedades de la impresora

Uso de la ficha Configuración

Uso del formulario de asignación de bandeja

Uso de la ficha PostScript

Uso de la ficha Propiedades de fax

Uso de la ficha Recuento de trabajos


Uso de la ficha Configuración

La ficha Configuración se utiliza para instalar y gestionar las opciones de la impresora. Si se agrega una nueva opción a la impresora, como una bandeja o unidad de impresión a doble cara adicional, la opción también se tiene que agregar a la ficha Configuración para que se pueda utilizar junto con el resto de valores del controlador de la impresora.

Utilice

Para

Actualizar configuración desde impresora

Activar el controlador para actualizar la configuración actual de la impresora a través de una o más de las siguientes opciones:

  • Al abrir las propiedades: solicita a la impresora las opciones instaladas cuando se abre el cuadro de diálogo Propiedades de la impresora. También actualiza las opciones de entrada y salida.

  • Al cambiar de puerto: solicita el modelo de impresora cuando se cambia el puerto de la impresora.

    Nota: Puede que esta función no esté disponible para algunos controladores.

  • Actualizar ahora-Solicitar impresora: se solicitan a la impresora las opciones instaladas y actualiza la información que tiene el controlador de la impresora sobre su configuración.

    • Notas:

    • Si la impresora es compatible con la Utilidad de configuración del controlador de la impresora y la casilla de verificación “Actualizar configuración desde impresora” no está seleccionada, el controlador de la impresora no se actualizará con la configuración actual de la impresora durante la instalación del controlador.
    • Si la impresora es compatible con la Impresora de viaje y la casilla de verificación “Actualizar configuración desde impresora” no está seleccionada, las opciones de configuración y modelo de la impresora no se actualizarán.

Idioma

Cambiar el idioma de controlador de la impresora.

Nota: El control de la impresora está disponible en varios idiomas. Modificar el idioma no cambia el idioma de la ayuda del controlador de impresora.

Definir modelo de impresora

Definir el controlador que imita las funciones del modelo de impresora seleccionado.

  • Automático: selecciona el modelo de impresora adecuado basándose en la comunicación con la impresora.

  • Seleccionado por el usuario: esta opción selecciona el modelo de impresora de la lista de impresoras compatibles.

Nota: Puede que esta función no esté disponible para algunos controladores.

Editar formulario de asignación de bandeja

Asignar un formulario que defina el tamaño de papel y los márgenes para cada origen de papel.

Muchas impresoras admiten más de un origen de papel, así como varias bandejas de papel. Si un formulario coincide con un origen, solo tiene que seleccionar el formulario que desea imprimir. La impresora imprime automáticamente desde la bandeja asignada a ese formulario.

Por ejemplo, una impresora puede tener varias bandejas que contienen papel A4 y el papel de las bandejas se usa para fines distintos. Puede asignar nombres al papel y especificar el origen de papel que debe utilizar la impresora.

Opciones de configuración

Seleccionar una opción disponible de la lista para instalarla.

Nota: No todas las opciones se pueden utilizar en todos los modelos de impresora. Consulte la documentación de la impresora para obtener información sobre las opciones disponibles en su impresora.

Mostrar todos los formularios del sistema

Indicar al controlador que muestre los formularios disponibles que sean compatibles con la impresora.

Clasificación

Determinar la forma en la que la impresora realiza el proceso de clasificación para los trabajos de impresión.

  • Basada en la impresora: esta opción envía el trabajo de impresión a la impresora junto con un comando de instrucciones para que ésta clasifique el documento. Al utilizar este método, todo el documento se debe almacenar y manipular en la memoria de la impresora.

    Nota: Asegúrese de que la impresora cuenta con memoria suficiente para realizar una clasificación basada en impresora. Es posible que las impresoras con memoria limitada no puedan clasificar adecuadamente trabajos de impresión grandes.

  • Basada en host: clasifica el documento antes de enviar las páginas a la impresora.

    Nota: Si no hay bastante memoria en la impresora para clasificar el documento y todavía necesita una copia totalmente clasificada, utilice la función de clasificación basada en host del controlador.

Protección de página

Reservar memoria adicional de la impresora para conservar imágenes de la página.

Nota: Esta opción sólo está disponible con las emulaciones del controlador PCL.

Ancho A4 = 203 mm

Permitir la impresión en la versión más ancha de un papel A4.

Para imprimir correctamente, el menú Emulación PCL de la impresora debe tener definido este valor.

Nota: Esta opción sólo está disponible con las emulaciones del controlador PCL.

La tabla siguiente proporciona detalles adicionales sobre algunas de las opciones de la sección Opciones disponibles. Estas opciones deben instalarse para activar las opciones específicas del trabajo en Preferencias de impresión.

Nota: Las opciones y nombres de opciones disponibles pueden variar en función de las impresoras y sus controladores.
Utilice | Para
Unidad de impresión a doble cara | Instalar la unidad de impresión a doble cara e imprimir en ambas caras del papel.
Tarjeta de memoria flash Disco duro | Reconocer una solicitud de memoria adicional de la impresora desde un origen externo. Por ejemplo, esta opción debe estar instalada para que la impresora reconozca que se ha introducido una tarjeta de memoria flash.
Bandeja 2–5 Sobre manual Papel manual Alimentador multiuso Alimentador de sobres | Especificar el origen de entrada del papel.
Bandeja 1-10, bandeja superior, bandeja posterior, bandeja lateral | Especificar el destino de salida del documento impreso.
Impresión en offset Grapar Perforar Doblar Opción RFID | Activar las opciones de acabado seleccionadas. Nota: Doblar solamente está disponible con el clasificador de folletos.
Fax | Instalar la opción de impresión de faxes en el controlador. Agrega la ficha Fax al cuadro de diálogo Preferencias de impresión y al cuadro de diálogo Propiedades de la impresora.
Sólo fax | Restringir las opciones de la impresora sólo a opciones de fax. Al instalar Sólo fax, también se añade la ficha Fax al cuadro de diálogo Preferencias de impresión y al cuadro de diálogo Propiedades de la impresora. Sin embargo, también elimina determinadas pestañas del cuadro de diálogo Preferencias de impresión. Sólo estarán disponibles las fichas Fax, Marcas de agua y Otras opciones en el cuadro de diálogo Preferencias de impresión.


Uso del formulario de asignación de bandeja

Utilice Editar formulario de asignación de bandeja para asociar un tamaño de papel con un origen de papel concreto.

Nota: Si se enlazan las bandejas de la impresora, pueden verse afectados los valores del cuadro de diálogo Formulario de asignación de bandeja. Para obtener los mejores resultados, no enlace las bandejas de papel.

  1. En el cuadro de diálogo Preferencias de impresión, haga clic en la ficha Papel/Acabado.

  2. En el menú Origen/bandeja de papel, asegúrese de que la opción Seleccionar automáticamente está seleccionada.

  3. En el cuadro de diálogo Propiedades de la impresora, navegue hasta:

    Ficha Configuración > Editar formulario de asignación de bandeja.

  4. En los menús, seleccione un tamaño de papel para cada bandeja.

  5. Haga clic en Aceptar > Aplicar > Aceptar.

Nota: Para obtener más información sobre el enlace de bandejas, consulte la Guía del usuario de la impresora.


Uso de la ficha PostScript

La ficha PostScript del cuadro de diálogo Propiedades de la impresora contiene valores que controlan el modo en que se envía la información a la impresora.

Nota: La ficha PostScript sólo se puede utilizar si está instalado el controlador PostScript o el controlador de fax universal. Para obtener más información sobre la estos controladores, consulte el CD Software y documentación.

Utilice

Para

Protocolo de salida

Asignar el formato primario para enviar a la impresora datos binarios, como datos de fuentes e imágenes, a la impresora.

  • Binario codificado: asegura que los datos binarios no se interpretarán como comandos de impresora. Seleccione Binario codificado para utilizar el protocolo de codificación binaria. Normalmente, ésta es la selección más eficaz.

  • ASCII-85: asegura que los datos binarios no se interpretarán como comandos de impresora. Seleccione ASCII–85 para codificar datos binarios utilizando el filtro ASCII–85. Estos datos serán decodificados después por la impresora.

Opciones avanzadas

Especificar opciones PostScript adicionales.

  • Inicio de trabajo de impresión: especifica si la función Ctrl-D se envía a la impresora al iniciarse el trabajo de impresión. La función Ctrl-D puede ser necesaria cuando se imprime mediante varios sistemas operativos. De forma general, debe utilizarse el valor predeterminado.

  • Fin de trabajo de impresión: especifica si la función Ctrl-D se envía a la impresora al finalizar el trabajo de impresión. La función Ctrl-D puede ser necesaria cuando se imprime mediante varios sistemas operativos. Por ejemplo, puede que tenga que desactivar la función Ctrl-D si utiliza Windows para imprimir en un archivo que más tarde enviará a la impresora desde un equipo Macintosh. De forma general, debe utilizarse el valor predeterminado.

Memoria PostScript disponible (Kb)

Especificar la cantidad de memoria que utiliza el equipo host para procesar el archivo PostScript.


Uso de la ficha Propiedades de fax

Utilice la ficha Fax en el cuadro de diálogo Propiedades de la impresora para definir un destino de fax predeterminado. Esto le asegura que todos los trabajos de fax se envíen a los mismos números de fax. El destinatario de fax predeterminado puede estar integrado por uno o más números de fax. Se pueden introducir los números manualmente o bien con la función Libreta de teléfonos.

Nota: Al establecer un destino de fax predeterminado, desaparecen los campos Número(s) de fax, Libreta de teléfonos y Prefijo de marcación de la sección Valores de fax del cuadro de diálogo Preferencias de impresión.
Utilice | Para
Utilizar siempre estos números de fax | Activar la función "Utilizar siempre estos números de fax".
Campo “Para”. | Especificar los destinatarios del fax. Introduzca los números de fax en el campo “Para”. Se pueden introducir varios números separándolos entre sí por punto y coma (;). Se puede introducir un máximo de 159 caracteres (incluyendo el prefijo del número). Se pueden utilizar los caracteres: 0–9, *, #, (, ) y W. Se pueden introducir los números manualmente y también con la función Libreta de teléfonos.
Libreta de teléfonos | Abrir la función Libreta de teléfonos. La libreta de direcciones muestra los números tanto de la libreta de direcciones de Windows como de Microsoft Outlook. Al seleccionar los números de fax de la libreta de teléfonos, se introducirán en el campo Para. Consulte "Uso de la función Libreta de teléfonos" para obtener más información.
Prefijo de marcación | Especificar el prefijo de marcación. Si se necesita un prefijo de marcación para enviar un fax a una línea exterior, introduzca el prefijo aquí. El prefijo se aplicará a los números de fax receptores. Se pueden utilizar los caracteres: 0–9, *, #, (, ) y W.


Uso de la ficha Recuento de trabajos

La ficha Recuento de trabajos, ubicada en el cuadro de diálogo Propiedades de la impresora, activa la opción de recuento de trabajos y contiene valores para controlar el modo en que se asocian el usuario y la información de cuenta a los trabajos de impresión.

Notas:

  • Puede que esta función no esté disponible para algunos controladores.
  • Para almacenar la información de cuenta, debe haber instalado un disco duro de impresora.

Utilice

Para

Recuento de trabajos activado

Activar la opción Recuento de trabajos.

Activar valores del recuento de trabajos en preferencias

Activar la opción Editar recuento de trabajos en la ficha Otras opciones del cuadro de diálogo Preferencias de impresión. Haga clic en Editar recuento de trabajos para consultar la información de cuenta en el cuadro de diálogo Preferencias de impresión.

Solicitar valores de recuento de trabajos al imprimir

Solicitar al usuario información de cuenta del trabajo al imprimir.

Guardar historial de las últimas 5 entradas

Mostrar una lista con las últimas cinco entradas de cada valor de recuento en el cuadro de diálogo Recuento de trabajos que aparece al imprimir.

Usar siempre estos valores de recuento de trabajos

Activar los campos de valores de Recuento de trabajos en el cuadro de diálogo Propiedades de la impresora.

Valores:

  • Utilizar nombre de usuario con sesión iniciada: solicita al usuario actual el ID de inicio de sesión de Windows y se actualiza el campo Nombre/ID de usuario con la información recuperada.

  • Nombre/ID de usuario (máximo 64 caracteres).

  • Código de cuenta (máximo 32 caracteres).

  • Código de departamento (máximo 32 caracteres).


Conflicto con la opción Fax

Esta opción no está disponible porque está activado el modo Fax.


Uso de la opción “sólo fax”

La opción “sólo fax” es otra versión de la función de impresión para fax que se puede instalar en el controlador. Al utilizar esta opción, en el cuadro de diálogo Preferencias de impresión sólo estarán disponibles las fichas Fax, Marcas de agua y Otras opciones. El resto de opciones no estarán disponibles.

Si desea mantener las otras opciones de impresión disponibles, es recomendable que tenga instalada la opción de fax, en vez de la de “sólo fax”.


La función “Utilizar siempre estos números de fax” está disponible

Los campos Números de fax, Libreta de teléfonos y Prefijo de marcación en la sección Valores de fax de la pestaña Fax no están disponibles porque se ha activado la función “Utilizar siempre estos números de fax” en la pestaña Valores de fax en el cuadro de diálogo Propiedades de la impresora.

Esta función evita que los faxes se envíen a cualquier sitio que no sea el destino predeterminado que se establece en la pestaña Fax del cuadro de diálogo Propiedades de la impresora.

Para desactivar esta función, desmarque la casilla de verificación “Utilizar siempre estos números de fax” en la pestaña Fax del cuadro de diálogo Propiedades de la impresora.


Función Libreta de teléfonos no instalada

La función Libreta de teléfonos no está disponible porque no está instalada.

La Libreta de teléfonos está disponible como una opción de instalación en todos los paquetes de controlador.


El control “Activar fax” está desactivado

El control Activar fax no está disponible porque se ha instalado la opción “Sólo fax”.

Si se instala la opción de sólo fax, la única opción que se activará será la de fax. Las opciones de preferencias de impresión se limitan a aquellas opciones que estén relacionadas con el envío y recepción de faxes, mientras que en el cuadro de diálogo Preferencias de impresión sólo estarán disponibles las fichas Fax, Marcas de agua y Otras opciones.


Microsoft Windows GDI+ no está instalada

La opción para incluir un gráfico en la portada de fax no esta disponible porque la API Microsoft Windows GDI+ no está instalada en el sistema operativo del ordenador host. Consulte el sitio web de Microsoft si desea más información sobre cómo obtener e instalar la API GDI+.

Una ver que haya instalado GDI+, podrá incluir los gráficos en la portada de fax.


Actualización de opciones instaladas

  1. En el cuadro de diálogo Propiedades de la impresora, haga clic en la ficha Configuración.

  2. Haga clic en Actualizar ahora-Solicitar impresora > Aceptar.

    3. Nota: El controlador de la impresora actualiza el estado de todas las opciones de la impresora. Si la comunicación bidireccional no está activa o no está disponible para la impresora, el controlador de la impresora no podrá realizar esta operación y mostrará un error.


Ayuda del controlador del fax

Bienvenido al Centro de ayuda del controlador de la impresora. Para obtener más información, haga clic en uno de los temas de la ficha Contenido o introduzca una palabra clave en la ficha Índice o Búsqueda.