Faksiasetukset

Faksin lähettäminen

Käytä aina näitä faksinumeroita -toiminnon käyttäminen

Faksi-välilehden Faksiasetukset-osan käyttäminen

Puhelinluettelon käyttäminen

Kansilehti-osan käyttäminen


Faksin lähettäminen

Tulostinohjaimessa on faksitoiminto, jonka avulla voi tulostaa faksiin. Tällöin tulostin faksaa jonossa olevan asiakirjan tulostamisen sijaan. Faksitoiminto vastaa tavallista faksia, mutta sitä ohjataan tulostinohjaimesta tulostimen ohjauspaneelin sijasta.

  1. Kun asiakirja on avattu, valitse Tiedosto > Tulosta.

  2. Varmista, että asianmukainen tulostin on valittu, ja valitse Ominaisuudet-vaihtoehto.

  3. Valitse Faksi-välilehti.

  4. Anna vastaanottajan faksinumero(t) Faksinumero(t)-kenttään.

    Faksinumerot voi antaa manuaalisesti tai Puhelinluettelo-toiminnon avulla.

  5. Anna Valinnan etuliite -kenttään tarvittaessa valinnan etuliite.

  6. Valitse asianmukainen paperikoko ja sivun suunta.

  7. Jos haluat käyttää faksissa kansilehteä, valitse Lisää faksiin kansilehti -vaihtoehto ja anna tarvittavat tiedot.

  8. Napsauta OK.

Huomautuksia:

  • Faksi-asetus on käytettävissä vain PostScript-ohjaimen tai yleisen faksiohjaimen kanssa. Lisätietoja ohjainten asentamisesta on Software and Documentation -CD-levyllä.
  • Jotta Faksi-lisälaitetta voi käyttää, se pitää asentaa ja ottaa käyttöön PostScript-ohjaimessa.
  • Jos Näytä aina asetukset ennen faksaamista -valintaruutu on valittu, sinua pyydetään tarkastamaan vastaanottajan tiedot ennen faksin lähettämistä. Jos tätä valintaruutua ei ole valittu, järjestelmä faksaa jonossa olevan asiakirjan automaattisesti, kun valitset Faksi-välilehdeltä OK.
  • Faksin lähettäminen ei edellytä Tulosta tiedostoon -vaihtoehdon käyttämistä.

Kerro lisää

Faksi-välilehden Faksiasetukset-osan käyttäminen

Puhelinluettelon käyttäminen


Käytä aina näitä faksinumeroita -toiminnon käyttäminen

Jos Käytä aina näitä faksinumeroita -valintaruudussa on merkki, kyseisistä numeroista tulee oletuskohde. Siten varmistetaan, että faksi lähetetään aina samoihin numeroihin. Oletuskohteessa voi olla yksi tai useampia faksinumeroita. Faksinumerot voidaan antaa manuaalisesti tai valitsemalla Puhelinluettelo-toiminnosta.

Huomautus: Kun fakseille asetetaan oletuskohde, Tulostusmääritykset-valintaikkunan Faksi-välilehden Faksiasetukset-osan Faksinumero(t)-, Puhelinluettelo- ja Valinnan etuliite -kentät eivät ole käytössä.

  1. Valitse Tulostimen ominaisuudet -valintaikkunassa Faksi-välilehti.

  2. Valitse Käytä aina näitä faksin numeroita -vaihtoehto.

  3. Anna Kohde-kenttään faksinumerot, joita haluat käyttää oletuskohteena.

  4. Anna Valinnan etuliite -kenttään tarvittaessa valinnan etuliite.

  5. Valitse OK.


Faksi-välilehden Faksiasetukset-osan käyttäminen

Faksi-välilehden Faksiasetukset-osassa voit määrittää nykyisen faksityön vastaanottajat ja asetukset.

Asetus | Toiminto
Faksinumero(t): | Faksin vastaanottajien määrittäminen. Anna vastaanottajan faksinumerot Faksinumero(t)-kenttään. Jos vastaanottajia on useita, erota faksinumerot puolipisteellä (;). Kenttään voi antaa enintään 159 merkkiä, etuliitteet mukaan luettuina. Toiminto tukee seuraavia merkkejä: 0–9, *, #, (, ), - ja W. Numerot voi antaa käsin tai Puhelinluettelo-toiminnon avulla.
Puhelinluettelo | Puhelinluettelo-toiminnon avaaminen. Puhelinluettelo hakee numerot joko Windowsin Osoitteistosta tai Microsoft Outlookista. Puhelinluettelo-luettelosta valitut numerot lisätään Faksinumero(t)-kenttään. Lisätietoja on kohdassa Puhelinluettelo-toiminnon käyttäminen.
Valinnan etuliite | Valinnan etuliitteen määrittäminen. Jos faksi lähetetään ulkopuoliselle linjalle, joka edellyttää valinnan etuliitettä, anna etuliite tähän. Etuliite lisätään lähteviin faksinumeroihin. Toiminto tukee seuraavia merkkejä: 0–9, *, #, (, ), - ja W.
Faksinimi | Nykyisen Windows-käyttäjän kirjautumisnimen määrittäminen.
Paperikoko | Faksissa käytettävän paperikoon asettaminen. Huomautus: Tähän kohtaan valittu kokoasetus ohittaa Paperi/viimeistely-välilehden Paperikoko-asetuksen.
Suunta | Faksatun asiakirjan suunnan määrittäminen. Huomautus: Tähän kohtaan valittu asetus ohittaa Paperi/viimeistely-välilehden Suunta-asetuksen.

Huomautus: Jos Tulostimen ominaisuudet -valintaikkunan Faksi-välilehdellä olevassa Käytä aina näitä faksinumeroita -valintaruudussa on merkki, Faksi-välilehden Faksiasetukset-osan Faksinumero(t)-, Puhelinluettelo- ja Valinnan etuliite -kentät eivät ole käytössä.

Kerro lisää

Puhelinluettelon käyttäminen

Kansilehti-osan käyttäminen


Puhelinluettelon käyttäminen

Puhelinluettelo-toiminto näyttää luettelon yhteystiedoista ja faksinumeroista, joita voi valita faksityön kohteiksi. Puhelinluettelo ei ole itsenäinen hakemisto, vaan se käyttää lähdehakemistona joko Windowsin osoitekirjaa tai Microsoft Outlook -ohjelmaa. Tästä syystä kaikki puhelinluetteloon lisätyt, muokatut tai puhelinluettelosta poistetut tiedot vaikuttavat vastaavasti myös lähdehakemistoon.

Jos Puhelinluettelossa ei ole yhtään yhteystietoa, niitä voi joko lisätä manuaalisesti tai tuoda ulkoisesta CSV (Comma Separated Variable) -tiedostosta tai toisen hakemiston WAB (Windows Address Book) -vientitiedostosta.

Jos Puhelinluettelo-painike ei ole käytettävissä, Puhelinluettelo-toimintoa ei ehkä ole asennettu. Selvitä tulostimen valmistajalta, miten Puhelinluettelo-sovellus ladataan.

Huomautus: Jos Microsoft Outlook ei ole vaihtoehtona valikossa, sitä ei ole asennettu. Lisätietoja Microsoft Outlookin hankkimisesta ja asentamisesta saat Microsoftin sivustosta.

Yhteystietojen tuominen puhelinmuistioon

Vastaanottajan valitseminen Puhelinluettelo-toiminnosta

Yhteystiedon lisääminen puhelinluetteloon

Yhteystietoryhmän lisääminen puhelinluetteloon

Yhteystiedon tai ryhmän muokkaaminen puhelinluettelossa

Yhteystiedon tai ryhmän poistaminen Puhelinluettelosta


Yhteystietojen tuominen puhelinmuistioon

Puhelinmuistioon tallennettavien ja siinä ylläpidettävien tietojen lähdehakemistona toimii joko Windowsin osoitekirja tai Microsoft Outlook. Jos valitussa lähdehakemistossa ei ole mitään yhteystietoja, ne voidaan tuoda puhelinmuistioon toisesta hakemistosta. Jos haluat tuoda yhteystietoja toisesta hakemistosta, voit viedä ne kyseisestä hakemistosta joko CSV-muodossa (Comma Separated Variable) tai WAB-muodossa (Windows Address Book) ja tuoda ne sen jälkeen puhelinmuistioon painamalla Tuo-painiketta. Puhelinmuistoon tuodut yhteystiedot lisätään automaattisesti lähdehakemistoon.

Huomautus: WAB-tiedostoja voidaan tuoda puhelinmuistioon vain siinä tapauksessa, että lähdehakemistona on Windowsin osoitekirja. CSV-tiedostoja voidaan käyttää, kun valittuna on joko Windowsin osoitekirja tai Microsoft Outlook.

Puhelinmuistoon tuodut CSV-tiedostot on muotoiltava seuraavalla tavalla:

  • Tiedot on asetettava seuraavaan järjestykseen: nimi, yritys, faksinumero kotiin, yrityksen faksinumero

  • Tiedostossa on oltava neljä otsikolla varustettua saraketta. Jos otsikollisia sarakkeita on tätä enemmän tai vähemmän, näyttöön tulee virheellisestä CSV-tiedostosta ilmoittava sanoma.

Huomautus: Jos rivin arvo on nolla tai tyhjä, se näkyy tyhjänä kenttänä puhelinmuistiossa.

Seuraavassa on esimerkki oikein muotoillusta CSV-tiedostosta:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Yhteystietojen tuominen:

  1. Valitse puhelinmuistion luettelosta lähdehakemisto.

  2. Napsauta Tuo.

  3. Valitse tuotavan tiedoston tiedostomuoto.

  4. Hae tiedosto napsauttamalla Selaa-painiketta.

  5. Napsauta OK-painiketta.

    Valitussa tiedostossa olevat yhteystiedot lisätään puhelinmuistioon.

Huomautus: Jos haluat siirtää puhelinmuistioon yhteystietoja jostain toisesta hakemistosta, lue CSV- tai WAB-tiedostojen viemisestä Mcrosoft Outlookin tai Windowsin osoitekirjan käyttöohjeista.


Vastaanottajan valitseminen Puhelinluettelo-toiminnosta

  1. Valitse Puhelinluettelo.

  2. Valitse lähdehakemisto (Windowsin Osoitteisto tai Microsoft Outlook), jossa ovat haluamiesi faksin vastaanottajien yhteystiedot.

    Huomautus: Valitusta lähdehakemistosta tulee oletushakemisto, kunnes sen tilalle valitaan toinen hakemisto jossain myöhemmässä faksilähetyksessä.

  3. Valitse luettelosta vastaanottaja tai vastaanottajaryhmä.

  4. Lisää yhteystietojen faksinumerot vastaanottajien luetteloon valitsemalla Lisää luetteloon tai muuta sitä -vaihtoehto.

  5. Kun kaikki halutut vastaanottajat on lisätty, valitse OK.

    Faksinumerot näkyvät Faksi-välilehden Faksinumero(t)-kentässä.

Huomautus: Puhelinluettelosta voi valita vastaanottajia vain, kun Puhelinluettelo avataan Tulostusmääritykset-valintaikkunan Faksi-välilehdeltä. Vastaanottajia ei voi valita tulostimen faksitoimintoa varten, jos Puhelinluetteloa käytetään erillisenä sovelluksena.


Yhteystiedon lisääminen puhelinluetteloon

Yhteystiedon lisääminen puhelinluetteloon:

  1. Napsauta Puhelinluettelo-valintaikkunassa näkyvää Uusi yhteystieto -painiketta.

  2. Syötä yhteystiedot.

  3. Napsauta OK-painiketta.

Huomautus: Tässä valintaikkunassa yhteystietoihin tehdyt muutokset vaikuttavat myös puhelinluettelossa näkyvään lähdehakemistoon.


Yhteystietoryhmän lisääminen puhelinluetteloon

Yhteystietoryhmän lisääminen puhelinluetteloon:

  1. Napsauta Puhelinluettelo-valintaikkunassa näkyvää Uusi ryhmä -painiketta.

  2. Syötä ryhmän nimi.

  3. Lisää faksiyhteystiedot napsauttamalla Uusi-painiketta.

  4. Kun olet lisännyt kaikki yhteystiedot ryhmään, napsauta OK-painiketta.

Huomautus: Tässä valintaikkunassa yhteystietoihin tai ryhmiin tehdyt muutokset vaikuttavat myös puhelinluettelossa näkyvään lähdehakemistoon.


Yhteystiedon tai ryhmän muokkaaminen puhelinluettelossa

Yhteystiedon muokkaaminen:

  1. Valitse yhteystieto luettelosta.

  2. Napsauta Muokkaa-painiketta.

  3. Päivitä tiedot.

  4. Napsauta OK-painiketta.

Ryhmän muokkaaminen:

  1. Valitse ryhmä luettelosta.

  2. Napsauta Muokkaa-painiketta.

  3. Valitse luettelosta yhteystieto, jota haluat muokata.

  4. Napsauta Muokkaa-painiketta.

  5. Päivitä tiedot.

  6. Napsauta OK-painiketta.

  7. Sulje Muokkaus-valintaikkuna napsauttamalla OK-painiketta uudelleen.

Huomautus: Tässä valintaikkunassa yhteystietoihin tai ryhmiin tehdyt muutokset vaikuttavat myös puhelinluettelossa näkyvään lähdehakemistoon.


Yhteystiedon tai ryhmän poistaminen Puhelinluettelosta

  1. Valitse luettelosta yhteystieto tai ryhmä, jonka haluat poistaa.

  2. Valitse Poista.

  3. Valitse Kyllä.

Huomautus: Tässä valintaikkunassa yhteystietoihin tehdyt muutokset vaikuttavat myös puhelinluettelossa näkyvään lähdehakemistoon.


Kansilehti-osan käyttäminen

Faksi-välilehden Kansilehti-osan avulla faksiin voi liittää kansilehden. Jos kansilehden lähettäminen ei onnistu faksina, voit joutua ottamaan käyttöön Tuota PostScript ohjaimessa -asetuksen Tulostusmääritykset-valintaikkunan Muut asetukset -välilehdellä.

Asetus

Toiminto

Lisää faksiin kansilehti

Kansilehtitoiminnon ottaminen käyttöön. Jos valintaruudussa ei ole merkkiä, faksiin ei lisätä kansilehteä.

Lisää vastaanottajan tiedot/kommentit

Lisää vastaanottajan tiedot kansilehdelle.

  • Nimet—Anna faksin vastaanottajan nimi. Kenttään voi antaa enintään 128 merkkiä.

  • Kommentit—Anna vastaanottajalle tarkoitetut mahdolliset lisätiedot. Kenttään voi antaa enintään 80 merkkiä.

Lisää lähettäjän tiedot

Lähettäjän tietojen lisääminen kansilehdelle.

Anna lähettäjän tiedot valitsemalla Asetukset-vaihtoehto.

  • Nimi

  • Yhtiö

  • Osoite 1

  • Osoite 2

  • Faksi (faksin palautusnumerolle)

  • Puheviesti (puhelinnumerolle tai vastaajapalvelulle)

  • Sähköposti

  • Kuva (lisää kansilehden vasempaan ylänurkkaan yrityksen logon tai jonkin muun valitun kuvan)

    Huomautus: Kansilehdelle voi tulostaa kuvan vain, jos tulostimeen on asennettu Microsoft Windows GDI+. Jos se on asennettu, valitse lisättävä kuvatiedosto valitsemalla Selaa. Tuetut tiedostomuodot ovat TIF, BMP, GIF, JPG ja PNG.


Työkirjanpito

Työkirjanpito-toiminnon käyttäminen

Työkirjanpito-asetusten muokkaaminen Tulostusmääritykset-valintaikkunassa

Työkirjanpidon asetusten liittäminen tulostustöihin


Työkirjanpito-toiminnon käyttäminen

Työkirjanpito-toiminnon avulla voit seurata tulostustöitä kirjanpitotarkoituksessa liittämällä tulostustyön tietyn tilin tietoihin. Näitä tietoja ovat käyttäjätunnus, tilin koodi ja osaston koodi. Voit seurata eri käyttäjien tai osastojen tulostamien töiden määrää ja laskuttaa tulostustöistä tiettyä tiliä. Kun tulostustyöt liitetään tilitietoihin, käyttäjien lähettämiin tulostustöihin voi myös soveltaa kiintiöitä. Kiintiöt voi asettaa tulostimessa ja sitten liittää määritettyyn tiliin. Lisätietoja tulostuskiintiöiden asettamisesta on tulostimen ohjeissa.

Työkirjanpidon toteuttamiseen on kolme tapaa:

  • Käyttäjä antaa asianmukaiset tilitiedot Tulostusmääritykset-valintaikkunassa.

  • Käyttäjää pyydetään antamaan asianmukaiset tilitiedot tulostettaessa.

  • Kuhunkin tulostustyöhön käytetään ennalta määritettyjä tilitietoja.

Huomautuksia:

  • Tilitietojen tallentamiseen tarvitaan tulostimen kiintolevy.
  • Työkirjanpito-toiminto on saatavilla vain tiettyihin tulostimiin ja ohjaimiin. Voit käyttää Tilinvalvontaa Työkirjanpidon sijaan.

Työkirjanpidon ottaminen käyttöön

  1. Suunnittele ja kirjaa käytettävät käyttäjätunnukset, tilikoodit ja osastokoodit. Käyttäjätunnuksissa saa olla enintään 64 merkkiä. Tili- ja osastokoodeissa saa olla enintään 32 merkkiä.

  2. Valitse Tulostimen ominaisuudet -valintaikkunassa Työkirjanpito.

  3. Valitse Työkirjanpito käytössä ja sitten käytettävä asetus.

  4. Valitse Käytä >OK.

Kerro lisää

Työkirjanpito-välilehden käyttäminen


Työkirjanpito-asetusten muokkaaminen Tulostusmääritykset-valintaikkunassa

Tulostimen ominaisuudet -valintaikkunan Työkirjanpito-välilehden asetuksia voi muokata Tulostusmääritykset-valintaikkunassa.

Huomautus: Tätä toimintoa ei ehkä ole kaikissa ohjaimissa.

  1. Siirry Tulostusmääritykset-valintaikkunassa kohtaan

    Muut asetukset -välilehti > Muokkaa työkirjanpitoa

  2. Aseta seuraavat asetukset Työkirjanpidon määritykset -valintaikkunassa:

    Asetus

    Kuvaus

    Säilytä 5 viimeisen merkinnän historiatiedot

    Kunkin tiliasetuksen viisi viimeistä merkintää sisältävän avattavan luettelon näyttäminen Työkirjanpito-valintaikkunassa, joka avautuu tulostettaessa.

    Tilitietojen pyytäminen tulostettaessa.

    Tilitietojen pyytäminen käyttäjältä tulostettaessa.

    Älä pyydä tietoja tulostettaessa. Käytä seuraavia työkirjanpidon asetuksia.

    Työkirjanpidon asetukset -osan kenttien ottaminen käyttöön ja annettujen tilitietojen käyttäminen jokaisessa tulostustyössä.

    Asetukset ovat seuraavat:

    • Käytä sisäänkirjattua käyttäjätunnusta – Tämä pyytää nykyisen käyttäjän Windows-kirjautumistunnuksen ja päivittää haetut tiedot Käyttäjätunnus-kenttään.

    • Käyttäjätunnus (enintään 64 merkkiä)

    • Tilikoodi (enintään 32 merkkiä)

    • Osastokoodi (enintään 32 merkkiä)

  3. Napsauta OK.

Kerro lisää

Työkirjanpito-toiminnon käyttäminen


Työkirjanpidon asetusten liittäminen tulostustöihin

Työkirjanpidon asetukset on määritettävä liittämään tulostustyöt tiettyihin tilitietoihin.

Huomautus: Tätä toimintoa ei ehkä ole kaikissa ohjaimissa.
Asetus | Kuvaus
Käytä sisäänkirjattua käyttäjätunnusta | Tämä pyytää nykyisen käyttäjän Windows-kirjautumistunnuksen.
Käyttäjätunnus | Tämä on tulostustyöhön liitetty käyttäjätunnus. Käyttäjätunnuksissa voi olla enintään 64 merkkiä.
Tilikoodi | Tämä on tulostustyöhön liitetty tilikoodi. Tilikoodeissa voi olla enintään 32 merkkiä.
Osastokoodi | Tämä on tulostustyöhön liitetty osastokoodi. Osastokoodeissa voi olla enintään 32 merkkiä.


Vesileimat

Tätä toimintoa ei ehkä ole kaikissa ohjaimissa.

Vesileimojen lisääminen ja poistaminen

Vesileimojen muokkaaminen

Dynaamisten vesileimojen muokkaaminen


Vesileimojen lisääminen ja poistaminen

Vesileima lisätään seuraavasti:

  1. Siirry Tulostusmääritykset-valintaikkunassa kohtaan

    Vesileima > Muokkaa vesileimoja > Uusi

  2. Anna asetukset.

    Huomautus: Voit palauttaa vesileiman asetukset viimeksi tallennettuun tilaan valitsemalla Palauta-vaihtoehdon.

  3. Valitse Tallenna > Sulje > OK.

Vesileima poistetaan seuraavasti:

  1. Siirry Tulostusmääritykset-valintaikkunassa kohtaan

    Vesileima > Muokkaa vesileimoja.

  2. Valitse poistettava vesileima luettelosta.

  3. Valitse Poista > OK > Sulje.


Vesileimojen muokkaaminen

Muokkaa vesileimoja -valintaikkunassa voit muokata kaikkia olemassa olevan vesileiman määritteitä, kuten vesileimassa näytettävää tekstiä, vesileiman läpinäkyvyyttä ja vesileiman sijaintia sivulla.

  1. Siirry Tulostusmääritykset-valintaikkunassa kohtaan

    Vesileima > Muokkaa vesileimoja.

  2. Valitse muokattava vesileima-asetus.

  3. Valitse asetukset.

    Huomautus: Voit palauttaa vesileiman asetukset viimeksi tallennettuun tilaan valitsemalla Palauta-vaihtoehdon.

  4. Valitse Tallenna > Sulje > OK.

Muokkaa vesileimoja -valintaikkunassa on seuraavat asetukset:

Asetus

Toiminto

Vesileimat-luettelo

Muokattavan vesileiman valitseminen.

Nimi

Vesileiman nimen määrittäminen.

Teksti

Vesileimassa näytettävän tekstin antaminen.

Valitsemalla Teksti sisältää dynaamisen vesileiman -valintaruudun voit lisätä muuttujatekstin, jonka tietokone tuottaa dynaamisesti. Se voi olla esimerkiksi päivämäärä ja aika, jolloin asiakirja tulostettiin.

Voit lisätä dynaamisen muuttujan vesileimatekstiin tai poistaa sen valitsemalla Muokkaa dynaamista vesileimaa -painikkeen.

Tekstin muotoilu

Vesileimatekstin muotoiluasetusten valitseminen.

Muotoiluasetukset ovat seuraavat:

  • Fontti

  • Koko

  • Väri

  • Läpinäkyvyys

  • Lihavoitu

  • Kursivoitu

  • Alleviivattu

  • Yliviivaus

  • Ääriviivat

Sijoitus

Sen määrittäminen, missä ja millaisena vesileima näkyy tulostetulla sivulla.

Sijoitusasetukset ovat seuraavat:

  • Vaaka

    • Kohdistus

    • Porrastus

  • Pysty

    • Kohdistus

    • Porrastus

  • Yksiköt

    • Tuumaa

    • Millimetrit

  • Suunta

    • Vaaka

    • Viisto

    • Manuaalinen

      • Huomautus: Säädä vesileiman kulma tiettyyn astelukuun valitsemalla Manuaalinen.


Dynaamisten vesileimojen muokkaaminen

Dynaamisen vesileiman avulla tulostettuun asiakirjaan voi lisätä järjestelmämuuttujia. Dynaamisessa vesileimassa näytettävät muuttujat valitaan Muokkaa dynaamista vesileimaa -valintaikkunassa.

  1. Siirry Tulostusmääritykset-valintaikkunassa kohtaan

    Vesileima > Muokkaa vesileimoja > Muokkaa dynaamista vesileimaa.

  2. Valitse vesileimaan lisättävä muuttuja luettelosta.

  3. Valitse Lisää.

    Huomautus: Lisää muuttujia toistamalla vaiheita 2 ja 3, kunnes kaikki halutut muuttujat on lisätty vesileimaan.

  4. Valitse OK.


Tulostusasetukset

Tulostinohjelman määritysohjelman käyttö

Tulostusasetukset-toiminnon käyttäminen

Mukautetun määrityksen luominen

Määritysten tuominen ja vieminen

Mukautettujen määritysten poistaminen

Tehdasasetusten käyttäminen


Tulostinohjelman määritysohjelman käyttö

Luo tulostinkokoonpanoja tulostinohjelman määritysohjelmalla. Tulostinkokoonpano on joukko tallennettuja tulostinohjaimen asetuksia ja muita tietoja, jotka on tallennettu tulostimen kokoonpanotiedostoon (Driver Configuration File, DCF). Tulostinkokoonpano sisältää erilaisia asiakirja- ja tulostinasetuksia. Voit myös luoda tulostinkokoonpanojen alijoukkoja, jotka toimivat erilaisissa tulostinmalleissa.

Huomautuksia:

  • Tulostinohjelman määritysohjelma on käytettävissä vain tietyissä tulostinmalleissa.
  • Tulostinohjelman määritysohjelman asentamiseen tarvitaan järjestelmänvalvojan oikeudet. Asenna ohjelma suorittamalla järjestelmänvalvojan asennuspaketti. Tietoja asennuspakettien hankkimisesta on Web-sivustossamme.
  • Voit käynnistää työkalun asennusohjelmasta tai Käynnistä-valikosta.
  • Tulostimen kokoonpanotiedoston tunnisteen on oltava .ldc.

Toiminto

  • Määritä tulostinobjekti asennettaessa.

  • Määritä useita tulostinobjekteja, joista jokaisella on yksilölliset asetukset, samaan tulostinohjelmaan (kutsutaan myös virtuaalisten tulostinobjektien luomiseksi).

  • Katso tai muokkaa nykyistä kokoonpanoa tai poista se.

Pääkäyttäjät voivat Resurssinhallinnan kautta ottaa käyttöön kestävän kehityksen tavoitteita, kuten kaksipuolisen tulostuksen, monisivutulostuksen ja muita paperin ja väriaineen säästämiseen tähtääviä toimenpiteitä. Pääkäyttäjät voivat ohjelman avulla myös määrittää oletusasetuksia tai rajoittaa tiettyjen asetusten käyttöä.

Huomautus: Kun pääkäyttäjä asettaa oletusasetuksen, käyttäjä voi muuttaa ohjaimen asetuksia tietyssä tulostustyössä sovelluksen kautta. Käyttäjä ei voi muuttaa ohjaimen asetuksia ja ottaa niitä käyttöön kaikissa tietyn tulostimen tulostustöissä.

Lisätietoja on tulostinohjelman määritysohjelman ohjeessa.


Tulostusasetukset-toiminnon käyttäminen

Tulostusasetukset-vaihtoehdot ovat Tulostusmääritykset-valintaikkunan jokaisessa välilehdessä. Niiden avulla yksinkertaistetaan tulostinohjaimen asetusten mukauttamista erityistarpeisiin. Voit tallentaa erilaisia yhdistelmiä usein käytetyistä asetuksista määrityksiin, joita on helppo käyttää myöhemmin.

Asetus

Toiminto

Lataa asetukset

Valitse seuraavista määrityksistä käyttäjien luomien määritysten ja tuotujen määritysten lisäksi:

  • Ei mitään (oletus) – Mitään määrityksiä ei muuteta.

  • Oletusasetukset – Lataa oletusasetukset.

    Huomautus: Oletusasetuksia ei voi muuttaa, nimetä uudelleen tai poistaa.

  • Asennetut oletusasetukset – Lataa asetukset, jotka määritettiin profiilissa ohjainta asennettaessa.

  • Säästötulostusasetukset – Lataa asetukset, jotka auttavat vähentämään tulostimen ympäristövaikutusta.

    Huomautus: Säästötulostusasetuksia ei voi muuttaa, nimetä uudelleen tai poistaa.

Tallenna

Tiettyjen asetusten tallentaminen ohjaimen määrityksiksi.

Mukautetut ohjaimen määritykset ovat joko jaettuja tai yksityisiä. Jaettuja määrityksiä voivat käyttää kaikki käyttäjät (myös osoittamalla tulostaminen -käyttäjät), olivatpa ne pääkäyttäjän tai toisen käyttäjän luomia. Yksityisiä määrityksiä voi käyttää vain käyttäjä, joka loi ne.

Huomautuksia:

  • Pääkäyttäjien ja tehokäyttäjien luomat määritykset jaetaan automaattisesti.
  • Vain käyttäjät voivat luoda yksityisiä määrityksiä. Pääkäyttäjät ja tehokäyttäjät eivät voi luoda niitä.
  • Kaikki oletusasetukset ovat jaettuja.

Hallitse asetuksia

Määritysten tuominen, vieminen ja poistaminen.

Kerro lisää

Mukautetun määrityksen luominen

Määritysten tuominen ja vieminen

Mukautettujen määritysten poistaminen


Mukautetun määrityksen luominen

  1. Aseta kaikki Tulostusmääritykset-valintaikkunan asetukset haluttuihin arvoihin.

  2. Valitse Tulostusasetukset-osassa Tallenna-vaihtoehto.

  3. Anna Tallenna tulostusasetukset -valintaikkunassa määritykselle nimi.

    Huomautuksia:

    • Varmista, että annat määritykselle nimen.
    • Varmista, että antamasi nimi ei ole sama kuin millään oletusmäärityksellä, tai toiminto pyytää antamaan muun nimen.
    • Varmista, että antamasi nimi ei ole sama kuin millään aiemmin luoduilla määrityksillä, tai toiminto pyytää vahvistamaan, että aiemmat määritykset korvataan uusilla.

  4. Valitse Save (Tallenna).

Kerro lisää

Määritysten tuominen ja vieminen

Mukautettujen määritysten poistaminen

Tulostusasetukset-toiminnon käyttäminen


Määritysten tuominen ja vieminen

Määritykset tuodaan seuraavasti:

  1. Valitse Tulostusasetukset-osassa Hallitse asetuksia > Tuo.

  2. Valitse käytettävät määritykset.

  3. Valitse Avaa > Sulje > Käytä > OK.

Huomautus: Varmista, että valittujen määritysten nimi ei ole sama kuin aiemmin tuoduilla määrityksillä, tai toiminto pyytää vahvistamaan, että aiemmat määritykset korvataan uusilla.

Määritykset viedään seuraavasti:

  1. Valitse Tulostusasetukset-osassa Hallitse asetuksia -vaihtoehto.

  2. Valitse vietävät määritykset Hallitse tulostusasetuksia -valintaikkunan Tulostusasetukset-luettelosta.

  3. Valitse Vie.

  4. Valitse kohde, johon haluat tallentaa määritykset.

  5. Valitse Tallenna > Sulje > Käytä > OK.

Huomautus: Varmista, että valittujen määritysten nimi ei ole sama kuin aiemmin viedyillä määrityksillä, tai toiminto pyytää vahvistamaan, että aiemmat määritykset korvataan uusilla.

Kerro lisää

Tulostusasetukset-toiminnon käyttäminen

Mukautetun määrityksen luominen

Mukautettujen määritysten poistaminen


Mukautettujen määritysten poistaminen

  1. Valitse Tulostusasetukset-osassa Hallitse asetuksia -vaihtoehto.

  2. Valitse poistettavat määritykset Hallitse tulostusasetuksia -valintaikkunan Tulostusasetukset-osasta.

  3. Valitse Poista > Kyllä > Sulje.

    Huomautus: Tätä vaihetta ei voi kumota.

Kerro lisää

Tulostusasetukset-toiminnon käyttäminen


Tehdasasetusten käyttäminen

Tehdasasetusten avulla voi tulostaa käyttämällä tulostimen alkuperäisiä oletusasetuksia. Tätä asetusta käytettäessä sellaiset tulostimen lisälaitteet, jotka eivät olleet käytettävissä tulostimen alkuperäisessä tehdaskokoonpanossa, eivät ole käytettävissä.

  1. Valitse Tulostusasetukset-osan Lataa asetukset -valikosta Tehdasasetukset.

  2. Valitse Käytä > OK.


Matkatulostus

Liikkuvan tulostuksen käyttäminen

Liikkuva tulostus -ominaisuuden ottaminen käyttöön

Tulostimen valinta -valintaikkunan käyttäminen


Liikkuvan tulostuksen käyttäminen

Liikkuvan tulostuksen avulla voit etsiä ja valita verkkotulostimen, jota käytetään tulostamiseen tai faksaamiseen isäntätietokoneelta.

Usein matkustavien ja tulostinta usein vaihtavien käyttäjien ei enää tarvitse asentaa useita eri tulostusjonoja voidakseen tukea eri paikoissa käytettäviä tulostimia.

Liikkuvaa tulostusta käytettäessä tulostimen valintaikkuna aukeaa, kun käyttäjä

  • lähettää tulostustyön tulostinohjaimeen Windowsin Tulosta-valintaikkunasta

  • käyttää Tulostusmääritykset-valintaikkunaa Windowsin Tulosta-valintaikkunan kautta

  • käyttää joko Tulostusmääritykset- tai Tulostimen ominaisuudet -valintaikkunaa tulostinohjaimen kautta.

Tulostimen valintaikkunassa voit määrittää enintään kymmenen usein käytettyä suosikkitulostinta Suosikit-välilehteen. Voit etsiä tulostimia Haku-välilehdessä tulostimen palvelinnimen tai IP-osoitteen perusteella tai tekemällä haun aliverkossa. Hakutuloksissa näkyvät tulostimen tärkeimmät tiedot, kuten tulostimen tila, IP-osoite sekä väritulostusominaisuudet ja kaksipuolisen tulostuksen ominaisuudet. Voit käyttää myös valitun tulostimen upotettua verkkosivua, jossa on lisätietoja tulostimesta ja määritysvaihtoehdoista.

Huomautuksia:

  • Liikkuvan tulostuksen asentaminen ja ottaminen käyttöön edellyttää, että sinulla on tietokoneen pääkäyttäjän oikeudet. Liikkuva tulostus -ominaisuus asennetaan suorittamalla liikkuvan tulostuksen tai yleistulostinohjaimen järjestelmänvalvojan asennuspaketti. Tietoja asennuspakettien hankkimisesta on Web-sivustossamme.
  • Liikkuvaa tulostusta ei ole tarkoitettu palvelinpohjaiseen tulostukseen. Tulostinohjain ja Liikkuva tulostus on asennettava isäntätietokoneille paikallisesti.
  • Jos haluat, että Liikkuva tulostus päivittää tulostimen malli- ja määritysvaihtoehdot, ota käyttöön Päivitä määritykset tulostimesta -ominaisuus.

Kerro lisää

Liikkuva tulostus -ominaisuuden ottaminen käyttöön

Tulostimen valinta -valintaikkunan käyttäminen


Liikkuva tulostus -ominaisuuden ottaminen käyttöön

Liikkuva tulostus -ominaisuus otetaan käyttöön liittämällä tulostinohjain liikkuvan tulostuksen porttiin.

Huomautus: Liikkuvan tulostuksen portti on käytettävissä vain, jos Liikkuva tulostus -ominaisuus on asennettu. Liikkuva tulostus -ominaisuus asennetaan suorittamalla liikkuvan tulostuksen asennuspaketti tai yleistulostinohjaimen järjestelmänvalvojan asennuspaketti. Asennuspakettien hankkimisesta saa tietoja tulostimen valmistajalta.

Tulostinohjaimen liittäminen liikkuvan tulostuksen porttiin:

  1. Avaa tulostinohjaimen tulostimen ominaisuudet.

  2. Valitse Portit-välilehti.

  3. Valitse tulostinohjaimen portiksi Liikkuvan tulostuksen portti.

Voit poistaa Liikkuva tulostus -ominaisuuden käytöstä vaihtamalla tulostinohjaimen portiksi minkä tahansa muun tulostinportin.

Kerro lisää

Tulostimen valinta -valintaikkunan käyttäminen


Tulostimen valinta -valintaikkunan käyttäminen

Voit valita tulostimia Tulostimen valinta -valintaikkunassa kahdella tavalla:

  • Tulostimen voi valita ensisijaisten tulostimien luettelosta Suosikit-välilehdestä.

  • Tulostimia voi etsiä palvelinnimen tai IP-osoitteen perusteella tai aliverkosta Haku-välilehdessä.

Suosikit-välilehden käyttäminen

Haku-välilehden käyttäminen


Suosikit-välilehden käyttäminen

Suosikit-välilehti mahdollistaa usein käytettyjen tai suosikeiksi määritettyjen tulostimien nopean käyttämisen. Suosikit-välilehteen voidaan tallentaa jopa 10 tulostinta.

Huomautus: Kun Suosikit-luetteloon lisätään tulostin, oletusvälilehtenä aukeaa Suosikit-välilehti silloin, kun Tulostimen valinta -valintaikkuna aukeaa. Siihen saakka, kunnes Suosikit-välilehteen lisätään tulostin, oletusvälilehtenä aukeaa Haku-välilehti.

Seuraavassa taulukossa on kuvaus jokaisesta Suosikit-välilehden osiosta:

Käyttö

Toiminto

Tyhjennä historiatiedot

Poistaa kaikki tulostimet tulostinluettelosta.

Tulostinluettelo

Valitse tulostin

Tulostinluettelossa näkyvät seuraavat tiedot kustakin tulostimesta:

  • Tulostimen nimi (oletusarvoisesti tulostimen isäntänimi)

  • Kunkin tulostimen tila: Vihreä ympyrä [image] tarkoittaa, että ohjain pystyy viestimään tulostimen kanssa ja että tulostin on valmiustilassa. Keltainen varoituskolmio [image] tarkoittaa, että ohjain pystyy viestimään tulostimen kanssa, mutta tulostin ilmoittaa olevansa offline-tilassa, eikä pysty tulostamaan. Punainen X [image] tarkoittaa, että ohjain ei pysty viestimään tulostimen kanssa.

  • Tulostinmallin nimi

  • Väritulostusominaisuudet

  • Kaksipuolisen tulostuksen ominaisuudet

  • Sijainti

Lisätietoja tulostimesta on saatavilla tulostimen upotetulla verkkopalvelimella, jota käytetään napsauttamalla hiiren kakkospainikkeella aukeavan valikon vaihtoehtoja (katso alla).

Pääset käyttämään lisätoimintoja napsauttamalla tulostinta tulostinluettelossa hiiren kakkospainikkeella. Seuraavassa taulukossa on tietoja kustakin hiiren kakkospainikkeella aukeavan valikon vaihtoehdosta:

Käyttö

Toiminto

Tulostimen Web-sivu

Käynnistä valitun tulostimen upotettu verkkopalvelin

Kunkin tulostimen upotettu verkkopalvelin näyttää Web-sivun, joka sisältää tietoja kustakin laitteesta, kuten tulostimen isäntänimen, IP-osoitteen, laitteen tilan, verkko- ja suojausasetukset sekä laitteen kokoonpanon.

Poista

Poista valittu tulostin Suosikit-luettelosta

Nimeä uudelleen

Muokkaa tulostimen nimeä, joka näkyy Suosikit-luettelossa

Huomautuksia:

  • Kun käytät uudelleennimeämistoimintoa, ainoastaan tulostimen viitenimi tulostinluettelossa muuttuu. Varsinainen tulostimen isäntänimi ei muutu ja luettelon merkintä on edelleen liitetty samaan tulostimeen. Kun tulostimen viitenimeä tulostinluettelossa on muutettu, isäntänimi tai IP-osoite löytyvät siirtymällä tulostimen upotettuun verkkopalvelimeen.
  • Tulostimen nimi voi olla enintään 128 merkkiä pitkä.

Päivitä

Päivitä kunkin tulostimen tila ja asetukset

Kerro lisää

Haku-välilehden käyttäminen

Liikkuva tulostus -ominaisuuden ottaminen käyttöön


Haku-välilehden käyttäminen

Haku-välilehden avulla voi etsiä tulostimia tulostimen palvelinnimen tai IP-osoitteen perusteella tai etsimällä paikallisesta tai muusta määritetystä aliverkosta. Kun haluttu tulostin on löytynyt, voit tulosta sillä valitsemalla sen tulostinluettelosta ja valitsemalla OK-painikkeen.

Huomautus: Haku-välilehti on tulostimen valitseminen -valintaikkunan oletusvälilehti, kunnes Suosikit-luetteloon lisätään tulostin. Kun suosikkiluetteloon on lisätty tulostin, Suosikit-välilehti on tulostimen valitseminen -valintaikkunan avautuessa näytettävä oletusvälilehti.

Seuraavassa taulukossa kuvataan Tulostimen valitseminen -valintaikkunan kukin osa:

Asetus

Toiminto

Etsi paikallisista aliverkoista

Käytettävissä olevien tulostimien etsiminen paikallisista aliverkoista.

Huomautus: Jos muuta hakuvaihtoehtoa ei valita, toiminto etsii automaattisesti paikallisesta aliverkosta, kun Haku-välilehti avataan.

Etsi tulostinta palvelinnimen tai IP-osoitteen perusteella

Tulostimen etsiminen sen palvelinnimen tai IP-osoitteen avulla.

Huomautus: Merkinnässä voi olla enintään 60 merkkiä. Toiminto tukee sekä IPv4- että IPv6-standardin merkkikäytäntöjä.

Etsi valitusta aliverkosta

Käytettävissä olevien tulostimien etsiminen määritetystä aliverkosta.

Sekä aliverkon että aliverkon maskin merkinnät voivat olla vain kelvollisia IPv4-osoitteita.

Huomautus: Tulostimien etsiminen aliverkosta käyttää mDNS-verkkoyhteyskäytäntöä. Jotta etäaliverkoista voidaan etsiä, reititin pitää olla määritetty välittämään mDNS-liikenne. Lisätietoja saa järjestelmän pääkäyttäjältä.

Haku

Verkkotulostimien haun aloittaminen valitun valintamenetelmän perusteella.

Hakutulokset lisätään tulostinluetteloon.

Lisää tulostin suosikkeihin

Tulostinluettelosta valitun tulostimen lisääminen suosikkiluetteloon.

Lisää automaattisesti suosikkeihin

Valitun tulostimen lisääminen automaattisesti suosikkiluetteloon, kun OK-painike valitaan.

Huomautus: Jos et usko käyttäväsi valittua tulostinta säännöllisesti, poista valintamerkki valintaruudusta, jotta valittua tulostinta ei lisätä automaattisesti suosikkiluetteloon.

Tulostinluettelo

Tulostimen valitseminen.

Tulostinluettelo näyttää seuraavat tiedot kustakin tulostimesta:

  • Tulostimen nimi (tulostimen oletusarvoinen palvelinnimi)

  • Tulostimen tila

    —Tämä tarkoittaa, että ohjain saa yhteyden tulostimeen ja että tulostin on tulostusvalmis.

    —Tämä tarkoittaa, että ohjain saa yhteyden tulostimeen, mutta tulostin on offline-tilassa eikä sillä voi juuri nyt tulostaa.

    —Tämä tarkoittaa, että ohjain ei saa yhteyttä tulostimeen.

  • IP-osoite

  • Mallinimi

  • Väritulostusominaisuudet

  • Kaksipuoliset tulostusominaisuudet

  • Paikka

Tulostimesta saa lisätietoja upotetusta web-palvelimesta, johon pääsee kakkospainikkeen valikosta.

Lisäohjaimiin pääsee napsauttamalla tulostinluettelossa olevaa tulostinta kakkospainikkeella. Seuraavassa taulukossa on tietoja kustakin kakkospainikevalikon vaihtoehdosta:

Asetus | Toiminto
Tulostimen web-sivu | Valitun tulostimen upotetun web-palvelimen avaaminen. Upotettu web-palvelin näyttää web-sivun, jossa on tietoja, kuten tulostimen palvelinnimi, IP-osoite, laitteen tila, verkko- ja suojausasetukset sekä laitemääritykset.
Päivitä | Kullekin tulostimelle näytetyn tilan ja asetusten päivittäminen.

Kerro lisää

Suosikit-välilehden käyttäminen

Liikkuva tulostus -ominaisuuden ottaminen käyttöön


Ohjaimen välilehtien käyttäminen

Tulostusmääritykset

Tulostusominaisuudet


Tulostusmääritykset

Faksi-ominaisuusvälilehden käyttäminen

Vesileima-välilehden käyttäminen

Muut asetukset -välilehden käyttäminen


Faksi-ominaisuusvälilehden käyttäminen

Tulostusmääritykset-valintaikkunan Faksi-välilehdellä hallitaan kussakin työssä käytettäviä faksiasetuksia.

Asetus

Toiminto

Ota faksi käyttöön

Faksitoiminnon ottaminen käyttöön ohjaimessa.

Näytä aina asetukset ennen faksaamista

Lähetä faksi -valintaikkunan näyttäminen ennen faksin lähettämistä. Siitä voi tarkistaa vastaanottajien faksinumerot ja estää faksin lähettämisen väärälle vastaanottajalle. Jos Näytä asetukset aina ennen faksin lähettämistä -valintaruudussa ei ole valintamerkkiä, vastaanottajan faksinumero on tarkistettava Faksi-välilehden Faksiasetukset-osasta.

Faksiasetukset

Faksiin liittyvien valinta- ja sivutietojen määrittäminen.

Faksiasetukset ovat seuraavat:

  • Faksinumero(t)—Faksi lähetetään näihin numeroihin.

    Faksinumerot voi antaa manuaalisesti tai valita puhelinluettelosta.

  • Valinnan etuliite—Tämä on valinnan etuliite, joka tarvitaan ulkolinjan käyttämiseen. Jos valinnan etuliitettä ei tarvita, jätä tämä kenttä tyhjäksi.

  • Faksinimi—Tämä on sen tietokoneen Windows-käyttäjätunnus, josta faksi lähetetään.

  • Paperikoko—Tässä määritetään paperikoko, johon faksi muotoillaan.

  • Suunta—Tässä määritetään faksikuvan suunta.

Kansilehti

Kansilehden ja siinä olevien tietojen lisääminen lähtevään faksiin.

  • Lisää faksiin kansilehti—Tällä faksiin lisätään kansilehti.

  • Lisää vastaanottajan tiedot/kommentit—Tällä faksiin voi lisätä vastaanottajien nimiä ja kommentteja, jos faksi on osoitettava tietylle henkilölle tai osastolle.

  • Lisää lähettäjän tiedot—Tämä lisää seuraavat tiedot: lähettäjän nimi, yhtiö, osoite ja yhteystiedot. Nämä tiedot voi määrittää Faksin kansilehtiasetukset -valintaikkunassa valitsemalla Asetukset-painikkeen.

Huomautuksia:

  • Faksi-toiminto on käytettävissä vain PostScript-ohjaimen kanssa. PostScript-ohjaimen asentamisesta on tietoja Software and Documentation -CD-levyllä.
  • Jos Faksi-välilehteä ei ole, tulostimeen ei ole asennettu faksitoimintoa.


Vesileima-välilehden käyttäminen

Vesileima-välilehdellä ohjataan vesileimojen käyttöä tulostustyössä.

Huomautus: Tätä toimintoa ei ehkä ole kaikissa ohjaimissa.

Asetus

Toiminto

Älä käytä vesileimoja

Vesileimojen jättäminen pois tulostustyöstä.

Käytä samaa vesileimaa jokaisella sivulla

Valitun vesileiman tulostaminen tulostetun asiakirjan jokaiselle sivulle.

Käytä eri vesileimaa ensimmäisellä sivulla

Ensimmäisen sivun vesileiman määrittäminen sekä kaikilla muilla sivuilla näytettävän eri vesileiman määrittäminen.

Huomautus: Jos kaksipuolinen tulostus (arkinkääntö) on käytössä, määritettyä vesileimaa käytetään ensimmäisen arkin etupuolella.

Käytä eri vesileimaa parittomilla ja parillisilla sivulla

Eri vesileimojen määrittäminen parittomille ja parillisille sivuille.

Muokkaa vesileimoja

Muokkaa vesileimoja -valintaikkunan avaaminen.


Muut asetukset -välilehden käyttäminen

Muut asetukset -välilehdellä ohjataan tulostinohjaimen muita asetuksia, jotka eivät liity minkään tietyn ominaisuuden välilehteen.

Huomautus: Tietyt lisävarusteet ovat saatavilla vain tiettyihin tulostinmalleihin.

Asetus

Toiminto

TrueType-fontit

Sen määrittäminen, miten TrueType-fontit tulostetaan ja mitä merkistöä käytetään sekä lähetetäänkö sovellukseen tietoja tulostimen fonteista.

Asetukset ovat seuraavat:

  • Bittikartat (kukin merkki)—Tämä luo ja lähettää tulostimeen bittikartan asiakirjan kustakin TrueType-fonttimerkistä ja pistekoosta.

  • Bittikartat (koko sivu) – Tämä määrittää, että asiakirjan kukin teksti- ja kuvasivu tallennetaan bittikarttana ja lähetetään tulostimeen.

  • Ääriviivat – Tämä luo ja lähettää tulostimeen ääriviivan asiakirjan kustakin TrueType-fonttimerkistä.

  • Valitse automaattisesti (vain PostScript-ohjain) – Tämä antaa tulostinohjaimen valita tulostustyölle asetuksen.

  • Adobe Type 1 -fontit (vain PostScript-ohjain) – Tämä tulostaa pienet TrueType-fontit bittikarttafontteina ja suuremmat Adobe Type 1 -ääriviivafontteina.

  • Adobe Type 42 -fontit (vain PostScript-ohjain)—Tämä tulostaa TrueType-fontit Adobe Type 42 -ääriviivafontteina. Type 42 -fontit saattavat tulostua vähemmän kulmikkaina kuin Adobe Type 1 -ääriviivafontit, varsinkin jos pistekoko on suuri.

    Huomautus: Tämä valinta ei ole käytettävissä, jos tulostimessa ei ole TrueType-rasterointia.

Muokkaa työkirjanpitoa

Avaa Työkirjanpidon määritysvalintaikkuna ja muokkaa tulostustyöhön liitettäviä Työkirjanpito-asetuksia.

Asetukset ovat seuraavat:

  • Säilytä viiden viimeisen merkinnän historiatiedot – Tämä säilyttää viisi viimeistä ainutkertaista merkintää kullekin Työkirjanpito-asetukselle. Asetuksia voi käyttää Työkirjanpito-valintaikkunassa kunkin asetuksen alla tulostettaessa olevasta avattavasta valikosta.

  • Pyydä tilitietoja tulostettaessa—Tämä pyytää käyttäjältä työkirjanpidon tietoja tulostettaessa.

  • Älä pyydä tietoja tulostettaessa. Käytä seuraavia työkirjanpidon asetuksia – Tämä käyttää seuraavissa kentissä määritettyjä Työkirjanpito-asetuksia:

    • Käytä sisäänkirjattua käyttäjätunnusta – Tämä pyytää nykyisen käyttäjän Windows-kirjautumistunnuksen ja päivittää haetut tiedot Käyttäjätunnus-kenttään.

    • Käyttäjätunnus—Tämä on tulostustyöhön liitetty käyttäjätunnus.

    • Tilikoodi—Tämä on tulostustyöhön liitetty tilikoodi.

    • Osastokoodi—Tämä on tulostustyöhön liitetty osastokoodi.

Tulostusjonon metatiedostomuoto

Sen muodon määrittäminen, jossa tulostustiedot tallennetaan levylle, kun tulostustyö odottaa tulostusta.

  • Automaattinen—Tulostinohjain selvittää muodon, jossa kukin työ tulostuu nopeimmin.

  • Käytössä – Tulostinohjain lisää kaikki työt tulostusjonoon metatiedostomuodossa.

  • Ei käytössä—Kaikki tulostuskäsittelytoiminnot poistetaan käytöstä eikä tulostin enää lähetä töitä tulostusjonoon metatiedostomuodossa (EMF).

PostScript

Sen hallitseminen, miten tulostinohjain tuottaa tulostimeen lähetettävät PostScript-tiedot.

Asetukset ovat seuraavat:

  • Optimoi tulosteen muoto – Tämä optimoi PostScript-tietovirran, jonka tulostinohjain muodostaa valitun muodon perusteella. Tulostusmuotoja ovat Nopeus, Siirrettävyys, Encapsulated PostScript ja Arkisto.

  • Kielitaso—Tämä määrittää tulostustyössä käytettävän PostScript-tason. Käytettävissä ovat tasot 1, 2 ja 3.

  • Tulosta PostScript-virhetiedot—Tämä tulostaa tietoja tulostuksen aikaisista PostScript-kielivirheistä

  • Tuota PostScript ohjaimessa—Tämä käskee ohjainta tuottamaan PostScript-kielen tulostustyötä varten sen sijaan, että se tehtäisiin ohjelmassa, josta asiakirja tulostetaan.

Huomautuksia:

  • Tämä toiminto on käytettävissä vain PostScript-ohjaimessa.
  • Tietyt toiminnot eivät ole käytettävissä PostScript-ohjaimen Encapsulated PostScript -valinnan kanssa, kun Faksi on käytössä.
  • Kun Encapsulated PostScript -asetus on valittu tulostusmuodoksi, mikä tahansa tulostinkohtainen asetus poistetaan. Tämän ansiosta tulostetiedosto voidaan viedä helpommin muihin PostScript-sovelluksiin.

PCL

Sekä PCL 5- että PCL XL -tulostinemulointien PCL-asetusten käyttäminen.

  • Grafiikkatila—Tämä ohjaa, miten tulostin käsittelee ja tulostaa asiakirjassa olevan tekstin ja grafiikan. Tämä asetus on käytössä vain PCL 5-emuloinneissa.


Tulostusominaisuudet

Määritykset-välilehden käyttäminen

Lomake alustalle -määrityksen käyttäminen

PostScript-välilehden käyttäminen

Faksi-ominaisuusvälilehden käyttäminen

Työkirjanpito-välilehden käyttäminen


Määritykset-välilehden käyttäminen

Määritykset-välilehden avulla asennetaan ja hallitaan tulostimen lisälaitteita. Jos tulostimeen lisätään uusi lisälaite, kuten lisäalusta tai arkinkääntäjä, lisälaite pitää lisätä myös Määritykset-välilehteen, jotta lisälaitetta voidaan käyttää tulostinohjaimen muiden asetusten kanssa.

Käytettävä osa

Toimenpide

Päivitä määritykset tulostimesta

Voit määrittää ohjaimen päivittämään tulostimen nykyisen kokoonpanon yhdellä tai useammalla seuraavista toimenpiteistä:

  • Kun ominaisuudet avataan – Tämä kysyy tulostimelta asennettuja lisävarusteita, kun Tulostimen ominaisuudet -valintaikkuna avataan. Tämä päivittää myös syöttö- ja tulostusvaihtoehdot.

  • Kun portti vaihtuu – Tämä kysyy tulostinmallilta, kun tulostinporttia vaihdetaan.

    Huomautus: Tätä toimintoa ei ehkä ole kaikissa ohjaimissa.

  • Päivitä nyt–kysy tulostimelta—Tämä kysyy tulostimelta asennetut lisälaitteet ja päivittää tulostinohjaimessa ylläpidettävät tulostimen kokoonpanotiedot.

    • Huomautuksia:

    • Jos tulostin tukee tulostinohjelman määritysohjelmaa, eikä Päivitä määritykset tulostimesta -valintaruutu ole valittuna, tulostinohjain ei päivity tulostimen nykyisellä kokoonpanolla ohjaimen asennuksessa.
    • Jos tulostin tukee matkatulostusta, eikä Päivitä määritykset tulostimesta -valintaruutu ole valittuna, tulostimen malli- ja määritysvaihtoehtoja ei päivitetä.

Kieli

Tulostinohjaimessa käytetyn kielen vaihtaminen.

Huomautus: Tulostinohjaimen saa monilla eri kielillä. Näyttökielen vaihtaminen ei vaihda tulostinohjaimen ohjeen kieltä.

Aseta tulostimen malli

Ohjaimen asettaminen jäljittelemään valitun tulostinmallin ominaisuuksia.

  • Automaattinen—Tämä valitsee asianmukaisen tulostinmallin tulostimen kanssa käydyn tiedonvaihdon perusteella.

  • Käyttäjän valitsema—Tällä tulostinmalli valitaan tuettujen tulostimien luettelosta.

Huomautus: Tätä toimintoa ei ehkä ole kaikissa ohjaimissa.

Muokkaa lomake alustalle -määritystä

Sellaisen lomakkeen määrittäminen kullekin paperilähteelle, jossa määritetään paperin koko ja marginaalit.

Monet tulostimet tukevat useita paperilähteitä, esimerkiksi useita paperialustoja. Jos lomake on sovitettu paperilähteelle, sinun tarvitsee vain valita tulostettava lomake. Tulostin tulostaa automaattisesti siitä alustasta, jolle lomake on määrätty.

Tulostimessa voi esimerkiksi olla useita alustoja, joissa on A4-kokoista paperia ja eri alustojen paperia käytetään eri tarkoituksiin. Voit antaa papereille nimet ja määrittää, mitä paperilähdettä tulostimen tulee käyttää.

Määritysvaihtoehdot

Käytössä olevan lisälaitteen asentaminen valitsemalla se luettelosta.

Huomautus: Kaikkia lisälaitteita ei saa kaikkiin tulostimiin. Tietoja tulostimeen saatavista lisälaitteista on tulostimen ohjeissa.

Näytä kaikki järjestelmän lomakkeet

Ohjaimen pyytäminen näyttämään kaikki käytettävissä olevat lomakkeet, joita tulostin tukee.

Lajittelun toiminta

Tämä määrittää, miten tulostin käsittelee tulostustyön lajittelun.

  • Käytä tulostimen toimintoa—Tämä lähettää tulostustyön tulostimeen komennolla, jolla tulostinta kehotetaan lajittelemaan asiakirja. Tätä menetelmää käytettäessä koko asiakirja pitää tallentaa tulostimen muistiin käsittelyä varten.

    Huomautus: Varmista, että tulostimen muisti riittää tulostimessa tapahtuvaan lajitteluun. Jos tulostimessa on niukasti muistia, se ei ehkä pysty lajittelemaan suuria tulostustöitä kunnolla.

  • Käytä palvelimen toimintoa – Tämä antaa sovelluksen lajitella asiakirjan ennen kuin sivut lähetetään tulostimeen.

    Huomautus: Jos tulostimen muisti ei riitä asiakirjan lajittelemiseen ja tarvitset silti täysin lajitellun kopion, käytä ohjaimen palvelinpohjaista lajitteluominaisuutta.

Sivun suojaus

Lisätulostinmuistin varaaminen sivukuvien säilyttämiseen.

Huomautus: Tämä toiminto on käytettävissä vain PCL-ohjainemulaatioissa.

A4 Leveys = 203 mm

Tulostuksen mahdollistaminen A4-paperin leveälle versiolle.

Jotta tulostus onnistuu, tulostimessa on oltava tätä asetusta vastaava PCL-emulointi-valikko.

Huomautus: Tämä toiminto on käytettävissä vain PCL-ohjainemulaatioissa.

Seuraavassa taulukossa on lisätietoja joistakin Käytettävissä olevat lisälaitteet -osion lisävarusteista. Näiden lisävarusteiden on oltava asennettuina, jotta työkohtaiset asetukset voidaan aktivoida Tulostusmääritykset-valikossa.

Huomautus: Käytettävissä olevat lisälaitteet ja niiden nimet voivat vaihdella tulostinten ja tulostinohjainten mukaan.
Käytettävä osa | Toimenpide
Arkinkääntäjä | Arkinkääntäjän asentaminen ja tulostaminen paperin kummallekin puolelle.
Flash-muistikortti Kiintolevy | Ulkopuolisesta lähteestä tulevan tulostimen lisämuistipyynnön tunnistaminen. Tämä lisätoiminto on asennettava esimerkiksi, jotta tulostin voi tunnistaa, kun siihen on asetettu Flash-muistikortti.
Lokerot 2–5 Kirjekuoren käsinsyöttö Paperin käsinsyöttö Monikäyttösyöttöaukko Kirjekuoren syöttölaite | Paperilähteen määrittäminen.
Alusta 1–10, yläalusta, taka-alusta, sivualusta | Tulostetun asiakirjan kohdealustan määrittäminen.
Siirto Nidonta Rei'itys Taitto RFID-asetus | Valittujen viimeistelylisälaitteiden ottaminen käyttöön. Huomautus: Taittoa voi käyttää vain vihkoviimeistelijän avulla.
Faksaa | Tulosta faksiin -toiminnon asentaminen ohjaimeen. Tämä lisää Faksi-välilehden Tulostusmääritykset- ja Tulostimen ominaisuudet -valintaikkunoihin.
Vain faksi | Tulostimen asetusten rajoittaminen pelkkiin faksivaihtoehtoihin. Kun Vain faksi -toiminto asennetaan, Tulostusmääritykset-ja Tulostimen ominaisuudet -valintaikkunaan tulee Faksi-välilehti. Tämä toiminto poistaa myös tiettyjä välilehtiä Tulostusmääritykset-valintaikkunasta. Tulostusmääritykset-valintaikkunaan jäävät vain Faksi-, Vesileimat- ja Muut asetukset -välilehti.


Lomake alustalle -määrityksen käyttäminen

Voit yhdistää paperikoon tiettyyn paperilähteeseen käyttämällä Muokkaa lomake alustalle -määritystä -toimintoa.

Huomautus: Tulostimen lokeroiden yhdistäminen saattaa vaikuttaa Lomake alustalle -määritys -valintaikkunan asetuksiin. Saat parhaan tuloksen, kun et yhdistä paperilokeroita.

  1. Valitse Tulostusmääritykset-valintaikkunassa Paperi/viimeistely-välilehti.

  2. Varmista Paperilähde/alusta-välilehdeltä, että Automaattinen valinta -vaihtoehto on valittu.

  3. Siirry Tulostimen ominaisuudet -valintaikkunassa kohtaan

    Määritykset-välilehti > Muokkaa lomake alustalle -määritystä

  4. Valitse kunkin alustan paperikoko valikoista.

  5. Valitse OK > Käytä > OK.

Huomautus: Lisätietoja alustojen yhdistämisestä on tulostimen Käyttöoppaassa.


PostScript-välilehden käyttäminen

Tulostimen ominaisuudet -välilehden PostScript-välilehdessä on asetuksia, joilla hallitaan tietojen lähettämistä tulostimeen.

Huomautus: PostScript-välilehti on käytettävissä vain, jos PostScript-ohjain tai yleinen faksiohjain on asennettu. Lisätietoja ohjainten asentamisesta on Software and Documentation -CD-levyllä.

Asetus

Toiminto

Tulostusprotokolla

Sen ensisijaisen muodon määrääminen, jossa binaaritietoja (esimerkiksi fontti- ja kuvatiedot) lähetetään tulostimeen.

  • Merkitty binaari – Tämä asetus takaa, että binaaritietoja ei tulkita tulostinkomennoiksi. Voit käyttää Merkitty binaari -yhteyskäytäntöä valitsemalla Merkitty binaari -asetuksen. Tämä on tavallisesti tehokkain valinta.

  • ASCII-85 – Tämä asetus takaa, että binaaritietoja ei tulkita tulostinkomennoiksi. Kun valitset ASCII–85, binaaritiedot koodataan ASCII–85-suodattimella. Tämän jälkeen tulostin purkaa koodatut tiedot.

Lisäasetukset

Muiden PostScript-asetusten määrittäminen.

  • Tulostustyön alussa – Tämä asetus määrittää, lähetetäänkö tulostimeen Ctrl+D-komento tulostustyön alussa. Ctrl+D-komentoa voidaan tarvita, kun tulostetaan useiden käyttöjärjestelmien välillä. Tavallisesti kannattaa käyttää oletusasetusta.

  • Tulostustyön lopussa – Tämä asetus määrittää, lähetetäänkö tulostimeen Ctrl+D-komento tulostustyön lopussa. Ctrl+D-komentoa voidaan tarvita, kun tulostetaan useiden käyttöjärjestelmien välillä. Ctrl+D-asetuksen voi joutua poistamaan käytöstä, kun tulostetaan tiedostoon Windowsissa, mutta tiedosto lähetetään tulostimeen Macintosh-tietokoneesta. Tavallisesti kannattaa käyttää oletusasetusta.

Käytettävissä oleva PostScript-muisti (kb)

Sen määrittäminen, paljonko isäntäkoneessa on muistia PostScript-tiedoston käsittelemiseen.


Faksi-ominaisuusvälilehden käyttäminen

Aseta faksien oletuskohde Tulostimen ominaisuudet -valintaikkunan Faksi-välilehdessä. Näin voit varmistaa, että kaikki faksityöt lähetetään samoihin numeroihin. Oletuskohteessa voi olla yksi tai useampia faksinumeroita. Faksinumerot voidaan antaa manuaalisesti tai valitsemalla Puhelinluettelo-toiminnosta.

Huomautus: Kun fakseille asetetaan oletuskohde, Tulostusmääritykset-valintaikkunan Faksi-välilehden Faksiasetukset-osan Faksinumero(t)-, Puhelinluettelo- ja Valinnan etuliite -kentät eivät ole käytössä.
Asetus | Toiminto
Käytä aina näitä faksin numeroita. | Ottaa käyttöön Käytä aina näitä faksinumeroita -toiminnon.
Vastaanottaja-kenttä | Faksin vastaanottajien määrittäminen. Anna vastaanottajan faksinumero Vastaanottaja-kenttään. Jos vastaanottajia on useita, erota faksinumerot puolipisteellä (;). Kenttään voi antaa enintään 159 merkkiä (valinnan etuliitteet mukaan luettuina). Toiminto tukee seuraavia merkkejä: 0–9, *, #, (, ) ja W. Numerot voi antaa käsin tai Puhelinluettelo-toiminnon avulla.
Puhelinluettelo | Puhelinluettelo-toiminnon avaaminen. Puhelinluettelo hakee numerot joko Windowsin Osoitteistosta tai Microsoft Outlookista. Puhelinluettelo-luettelosta valitut numerot lisätään Vastaanottaja-kenttään. Lisätietoja on kohdassa Puhelinluettelo-toiminnon käyttäminen.
Valinnan etuliite | Valinnan etuliitteen määrittäminen. Jos faksi lähetetään ulkopuoliselle linjalle, joka edellyttää valinnan etuliitettä, anna etuliite tähän. Etuliite lisätään lähteviin faksinumeroihin. Toiminto tukee seuraavia merkkejä: 0–9, *, #, (, ) ja W.


Työkirjanpito-välilehden käyttäminen

Työkirjanpito-toiminto otetaan käyttöön Tulostimen ominaisuudet -valintaikkunan Työkirjanpito-välilehden avulla. Sen asetuksilla hallitaan käyttäjä- ja tilitietojen liittämistä tulostustöihin.

Huomautuksia:

  • Tätä toimintoa ei ehkä ole kaikissa ohjaimissa.
  • Tulostimessa on oltava kiintolevy tilitietojen tallentamista varten.

Asetus

Toiminto

Työkirjanpito käytössä

Työkirjanpito-toiminnon ottaminen käyttöön.

Ota työkirjanpidon asetukset käyttöön määrityksissä

Muokkaa työkirjanpitoa -asetuksen ottaminen käyttöön Tulostusmääritykset-valintaikkunan Muut asetukset -välilehdellä. Voit antaa tilitiedot Tulostusmääritykset-valintaikkunassa valitsemalla Muokkaa työkirjanpitoa -vaihtoehdon.

Pyydä työkirjanpidon asetukset tulostettaessa

Tilitietojen pyytäminen käyttäjältä tulostettaessa.

Säilytä 5 viimeisen merkinnän historiatiedot

Kunkin tiliasetuksen viisi viimeistä merkintää sisältävän avattavan luettelon näyttäminen Työkirjanpito-valintaikkunassa, joka avautuu tulostettaessa.

Käytä aina näitä työkirjanpidon asetuksia

Työkirjanpito-asetusten kenttien ottaminen käyttöön Tulostusmääritykset-valintaikkunassa.

Asetukset ovat seuraavat:

  • Käytä sisäänkirjattua käyttäjätunnusta – Tämä pyytää nykyisen käyttäjän Windows-kirjautumistunnuksen ja päivittää haetut tiedot Käyttäjätunnus-kenttään.

  • Käyttäjätunnus (enintään 64 merkkiä)

  • Tilikoodi (enintään 32 merkkiä)

  • Osastokoodi (enintään 32 merkkiä)


Ristiriita faksausasetuksen kanssa

Tämä asetus ei ole käytettävissä, koska faksitila on käytössä.


Vain faksi -asetuksen käyttäminen

Vain faksi -asetus on muunnelma ohjaimeen asennettavasta faksiin tulostaminen -toiminnosta. Vain faksi -asetusta käytettäessä Tulostusmääritykset-valintaikkunassa ovat jäljellä vain Faksi-, Vesileimat- ja Muut asetukset -välilehti. Mitään muita tulostusasetuksia ei ole käytettävissä.

Jos haluat käyttää muitakin tulostusvaihtoehtoja, on suositeltavaa asentaa Faksi-asetus eikä Vain faksi -asetusta.


Käytä aina näitä faksinumeroita -toiminto on käytössä

Faksi-välilehden Faksiasetukset-osan Faksinumero(t), Puhelinluettelo ja Valinnan etuliite -kentät eivät ole käytettävissä, koska Käytä aina näitä faksinumeroita -toiminto on otettu käyttöön Tulostusominaisuudet-valintaikkunan Faksi-välilehdellä.

Tämä toiminto estää faksien lähettämisen muualle kuin Tulostimen ominaisuudet -valintaikkunan Faksi-välilehdellä asetettuun oletuskohteeseen.

Voit poistaa toiminnon käytöstä poistamalla valintamerkin Käytä aina näitä faksinumeroita -valintaruudusta Tulostusominaisuudet-valintaikkunan Faksiasetukset-välilehdellä.


Puhelinluetteloa ei ole asennettu

Puhelinluettelo ei ole käytettävissä, koska sitä ei ole asennettu.

Puhelinluettelo on asennettavissa kaikissa ohjainpaketeissa.


Ota faksi käyttöön -ohjaustoiminto on poistettu käytöstä

Ota faksi käyttöön -ohjaustoimintoa ei voi käyttää, koska tulostimeen on asennettu vain faksi -lisälaite.

Kun vain faksi -lisälaite on asennettu, faksi otetaan käyttöön ainoana vaihtoehtona. Tulostusmääritykset on rajoitettu faksaamiseen liittyviin asetuksiin, ja Tulostusmääritykset-valintaikkunassa ovat jäljellä vain Faksi-, Vesileimat- ja Muut asetukset -välilehti.


Microsoft Windows GDI+ -rajapintaa ei ole asennettu

Faksin kansilehdellä ei voi käyttää kuvaa, koska Microsoft Windows GDI+ -rajapintaa ei ole asennettu tietokoneen käyttöjärjestelmään. Ohjeet GDI+ -rajapinnan hankkimiseen ja asentamiseen löytyvät Microsoftin Web-sivustosta.

Kun GDI+ on asennettu, voit käyttää kuvia faksin kansilehdellä.


Asennettujen lisälaitteiden päivittäminen

  1. Valitse Tulostimen ominaisuudet -valintaikkunassa Määritykset-välilehti.

  2. Valitse Päivitä nyt-Kysy tulostimelta > OK.

    3. Huomautus: Tulostinohjain päivittää kaikkien tulostimen lisälaitteiden tilatiedot. Jos kaksisuuntainen tiedonsiirto ei ole käytössä tai käytettävissä tulostimessa, tulostinohjain ei voi suorittaa tätä toimintoa ja näyttää virheilmoituksen.


Faksiohjaimen ohje

Tervetuloa tulostinohjaimen ohjekeskukseen. Saat lisätietoja napsauttamalla aihetta sisältövälilehdessä tai kirjoittamalla hakusanan hakemisto- tai hakuvälilehdessä.