Faxbeállítások

Faxküldés

A „Mindig ezeket a faxszámokat használja” funkció használata

A Fax lap Faxbeállítások területének használata

A telefonkönyv funkció használata

A Fedőlap terület használata


Faxküldés

A nyomtatóillesztő fax opciója segítségével „faxba nyomtathat”, amikor is a nyomtató nem nyomtatja ki a sorban álló dokumentumot, hanem elküldi faxként. A fax funkció a normál faxkészülékekhez hasonlóan működik, de ezt nem a nyomtató kezelőpaneljéről, hanem az illesztőprogramból lehet vezérelni.

  1. Miközben egy dokumentum meg van nyitva, kattintson a Fájl > Nyomtatás parancsra.

  2. Győződjön meg róla, hogy a megfelelő nyomtató van kiválasztva, majd kattintson a Tulajdonságok gombra.

  3. Kattintson a Fax fülre.

  4. Adja meg a címzett vagy címzettek faxszámát a „Faxszám(ok)” mezőben.

    A faxszámok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

  5. Szükség esetén adja meg az előtagot a Tárcsázási előtag mezőben.

  6. Válassza ki a megfelelő papírméretet és -tájolást.

  7. Ha fedőlapot is szeretne mellékelni a faxhoz, válassza ki a Fedőlap csatolása a faxhoz elemet, majd adja meg a megfelelő adatokat.

  8. Kattintson az OK gombra.

Megjegyzések:

  • A faxolási funkció csak a PostScript-illesztőprogrammal vagy az Univerzális faxillesztőprogrammal használható. Ezeknek az illesztőprogramoknak a telepítésével kapcsolatban lásd a Szoftver és dokumentáció CD-t.
  • A funkció használatához telepíteni, majd engedélyezni kell a fax opciót a PostScript-illesztőprogramban.
  • Ha bejelöli a Mindig jelenjenek meg a beállítások faxolás előtt lehetőséget, akkor a faxok elküldése előtt ellenőriznie kell a címzett adatait. Ha nem jelöli be ezt a jelölőnégyzetet, akkor a nyomtató automatikusan elküldi a sorban álló dokumentumot faxként, ha rákattint a Fax lap OK gombjára.
  • A „nyomtatás fájlba” opcióra nincs szükség a faxküldéshez.

További tudnivalók

A Fax lap Faxbeállítások területének használata

A telefonkönyv funkció használata


A „Mindig ezeket a faxszámokat használja” funkció használata

A „Mindig ezeket a faxszámokat használja” funkcióval beállítható az alapértelmezett faxcímzett, biztosítva ezzel, hogy az összes faxfeladat ugyanarra a számra legyen elküldve. Az alapértelmezett faxcímzett egy vagy több faxszámból állhat. A faxszámok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

Megjegyzés: Az alapértelmezett faxszámok megadása esetén a Nyomtatási beállítások párbeszédpanel Fax lapján, a Faxbeállítások területen található „Faxszám(ok)”, „Telefonkönyv” és „Tárcsázási előtag” mező nem érhető el.

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Fax fülre.

  2. Válassza ki a Mindig ezeket a faxszámokat használja elemet.

  3. Írja be az alapértelmezett célként használandó faxszámo(ka)t a „Címzett” mezőbe.

  4. Szükség esetén adja meg az előtagot a „Tárcsázási előtag” mezőben.

  5. Kattintson az OK gombra.


A Fax lap Faxbeállítások területének használata

A Fax lap Faxbeállítások területén megadhat címzetteket és különféle beállításokat a faxfeladathoz.

Elem | Funkció
Faxszám(ok) | Itt megadhatja a címzett(ek) faxszámát. A címzettek faxszáma a Faxszám(ok) mezőben adható meg. Több számot is megadhat; ez esetben a számokat pontosvesszővel (;) kell egymástól elválasztani. Legfeljebb 159 karaktert adhat meg a tárcsázási előtaggal együtt. A használható karakterek a következők: 0–9, *, #, (, ), -, W. A számok manuálisan és a telefonkönyv funkció segítségével is megadhatók.
Telefonkönyv | Megnyitja a telefonkönyvet. A telefonkönyv a Windows Címjegyzékben vagy a Microsoft Outlookban szereplő számokat tartalmazza. A telefonkönyvből kiválasztott faxszámok megjelennek a Faxszám(ok) mezőben. További információkat talál „A telefonkönyv funkció használata” című részben.
Tárcsázási előtag | Itt adhat meg tárcsázási előtagot. Ha kell tárcsázási előtag ahhoz, hogy faxot küldjön egy külső vonalra, adja meg az előtagot ebben a mezőben. A program alkalmazni fogja az előtagot a kimenő faxszámokra. A használható karakterek a következők: 0–9, *, #, (, ), -, W.
Fax neve | Az aktuális Windows-felhasználó bejelentkezési neve.
Papírméret | Itt adhatja meg a faxhoz használni kívánt papírméretet. Megjegyzés: Az itt megadott beállítás felülbírálja a Papír/befejező művelet lapon megadott papírméret.
Tájolás | Itt adhatja meg a faxolt dokumentum tájolását. Megjegyzés: Az itt megadott beállítás felülbírálja a Papír/befejező művelet lapon megadott tájolást.

Megjegyzés: Ha be van jelölve a Nyomtató tulajdonságai párbeszédpanel Fax lapján elérhető „Mindig ezeket a faxszámokat használja” jelölőnégyzet, akkor a Fax lap Faxbeállítások területén található Faxszám(ok), Telefonkönyv és Tárcsázási előtag mező nem lesz elérhető.

További tudnivalók

A telefonkönyv funkció használata

A Fedőlap terület használata


A telefonkönyv funkció használata

A telefonkönyv funkció megjeleníti a benne tárolt partnerek és faxszámok listáját, amelynek bejegyzései kiválaszthatók a faxfeladatok címzettjeként. A telefonkönyv nem egy független könyvtár. Egy forráskönyvtárra hivatkozik, amely a Windows Címjegyzék vagy a Microsoft Outlook. Ebből adódóan bármilyen hozzáadás, szerkesztés és törlés, amelyet a telefonkönyvben végez, módosítja a forráskönyvtárat is.

Ha nem szerepel egy partner sem a telefonkönyvben, akkor hozzáadhat partneradatokat akár manuálisan, akár külső Comma Separated Variable (vesszővel tagolt, CSV) fájl vagy exportált Windows Address Book (WAB) fájl másik könyvtárból történő importálásával.

Ha a Telefonkönyv gomb nem érhető el, lehetséges, hogy a Telefonkönyv nincs telepítve. A Telefonkönyv alkalmazás letöltésével kapcsolatban forduljon a nyomtató gyártójához.

Megjegyzés: Ha Microsoft Outlook nem választható ki a menüben, az azt jelenti, hogy nincs telepítve. A Microsoft Outlook beszerzésével és telepítésével kapcsolatos részleteket a Microsoft webhelyén találja meg.

Partnerek importálása a telefonkönyvbe

Címzettek kiválasztása a telefonkönyvből

Partner hozzáadása a telefonkönyvhöz

Partnercsoport hozzáadása a telefonkönyvhöz

A telefonkönyvben szereplő partner vagy csoport szerkesztése

Partner vagy csoport törlése a telefonkönyvből


Partnerek importálása a telefonkönyvbe

A Telefonkönyv alkalmazás a Windows Címjegyzéket vagy a Microsoft Outlook adatbázisát használja forrásként a partneradatok tárolásához. Ha a kiválasztott forráskönyvtár nem tartalmaz partneradatokat, azok egy másik könyvbárból is importálhatók. Ha importálni szeretne partneradatokat egy másik könyvbárból, exportálja őket Comma Separated Variable (vesszővel tagolt, CSV) vagy Windows Address Book (WAB) fájlként a könyvtárból, majd importálja őket a telefonkönyvbe az Importálás gomb segítségével. A telefonkönyvbe történő importálással a partneradatok automatikusan bekerülnek a forráskönyvtárba.

Megjegyzés: WAB-fájlok csak akkor használhatók a partneradatok importálására, ha a Windows Címjegyzék van megadva forráskönyvtárként. CSV-fájlok importálása akkor is lehetséges, ha a Windows Címjegyzék van megadva, és akkor is, ha a Microsoft Outlook.

A telefonkönyvbe importálni kívánt CSV-fájloknak a következő formátumot kell követniük:

  • Az adatoknak a következő sorrendben kell szerepelniük: Név, Vállalat, Otthoni faxszám, Munkahelyi faxszám

  • A fájlban négy, fejléccel ellátott oszlopnak kell szerepelnie. Ha ennél több vagy kevesebb fejléces oszlop van a fájlban, akkor megjelenik az érvénytelen CSV-fájlt jelző hibaüzenet.

Megjegyzés: Ha egy sorban szerepel null értékű vagy üres bejegyzés, az adott sorbejegyzéshez tartozó mező üres lesz a telefonkönyvben.

A következő példa egy CSV-fájl megfelelő formátumát mutatja:

Név,Vállalat,Otthoni_faxszám,Munkahelyi_faxszám
Kovács János,,,(1)987-6543
Kovács Irén,Irén boltja,,(1)987-5432
Kovács István,,,(1)987-4321

Partneradatok importálása:

  1. Válassza ki a megfelelő forráskönyvtárat a Telefonkönyv listából.

  2. Kattintson az Importálás gombra.

  3. Válassza ki az importálni kívánt fájl típusát.

  4. Kattintson a Tallózás gombra, és lépjen a fájlhoz.

  5. Kattintson az OK gombra.

    A kiválasztott fájl tartalma bekerül a telefonkönyvbe.

Megjegyzés: Ha másik könyvtár partneradatait szeretné átmásolni a telefonkönyvbe, tekintse meg a Microsoft Outlook vagy a Windows Címjegyzék dokumentációját, amelyben tájékoztatást talál a CSV-, illetve a WAB-fájlok exportálásával kapcsolatban.


Címzettek kiválasztása a telefonkönyvből

  1. Kattintson a Telefonkönyv elemre.

  2. Válassza ki a forráskönyvtárat (Windows Címjegyzék vagy Microsoft Outlook), amely tartalmazza azokat a partnereket, akiknek el szeretné küldeni a faxot.

    Megjegyzés: Miután kiválasztotta a forráskönyvtárat, ez lesz az alapértelmezett forráskönyvtár, amíg nem módosítja egy következő faxfaladat során.

  3. Válasszon ki egy vagy több címzettet a listából.

  4. Adja hozzá a partnerek faxszámát a kiválasztott címzettek listájához a Hozzáadás a listához vagy a lista módosítása parancsra kattintva.

  5. Az összes kívánt címzett hozzáadását követően kattintson az OK gombra.

    A faxszámok megjelennek a Fax lap Faxszám(ok) mezőjében.

Megjegyzés: A címzettek telefonkönyvből történő kiválasztása csak akkor alkalmazható, ha a Nyomtatási beállítások Fax lapjáról nyitja meg a telefonkönyvet. A címzettek nem rendelhetők hozzá faxnyomtatási feladathoz, ha önálló alkalmazásként indítja el a telefonkönyvet.


Partner hozzáadása a telefonkönyvhöz

Partner hozzáadása a telefonkönyvhöz:

  1. Kattintson a Telefonkönyv párbeszédpanelen az Új név parancsra.

  2. Adja meg a partner adatait.

  3. Kattintson az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partneradatokat is módosítják.


Partnercsoport hozzáadása a telefonkönyvhöz

Partnercsoport hozzáadása a telefonkönyvhöz:

  1. Kattintson a Telefonkönyv párbeszédpanelen az Új csoport parancsra.

  2. Adja meg a csoport nevét.

  3. Kattintson az Új gombra az egyes partnerek faxadatainak hozzáadásához.

  4. Miután minden partnert hozzáadott a csoporthoz, kattintson az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partner- és csoportadatokat is módosítják.


A telefonkönyvben szereplő partner vagy csoport szerkesztése

Partner szerkesztése:

  1. Válassza ki a partnert a listából.

  2. Kattintson a Szerkesztés gombra.

  3. Módosítsa a kívánt adatokat.

  4. Kattintson az OK gombra.

Csoport szerkesztése:

  1. Válassza ki a csoportot a listából.

  2. Kattintson a Szerkesztés gombra.

  3. Válassza ki a listában azt a partnert, akinek az adatait szerkeszteni szeretné.

  4. Kattintson a Szerkesztés gombra.

  5. Módosítsa a kívánt adatokat.

  6. Kattintson az OK gombra.

  7. A Szerkesztés párbeszédpanel bezárásához kattintson újból az OK gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partner- és csoportadatokat is módosítják.


Partner vagy csoport törlése a telefonkönyvből

  1. Válassza ki a listában azt a partnert vagy csoportot, amelyet törölni szeretne.

  2. Kattintson a Törlés gombra.

  3. Kattintson az Igen gombra.

Megjegyzés: Az ezen a párbeszédpanelen végzett módosítások a Telefonkönyv lista forráskönyvtárában szereplő partneradatokat is módosítják.


A Fedőlap terület használata

A Fax lap Fedőlap területén hozzáadhat borítólapot a faxhoz. Ha nem sikerül elküldeni faxként a fedőlapot, lehet, hogy be kell jelölnie a „PostScript formátum létrehozása az illesztőprogramban” jelölőnégyzetet a Nyomtatási beállítások párbeszédpanel Egyéb beállítások lapján.

Elem

Funkció

Fedőlap csatolása a faxhoz

Bekapcsolja a fedőlap funkciót. Ha nincs bejelölve ez a jelölőnégyzet, akkor a program nem illeszt fedőlapot a faxhoz.

Címzett adatai/megjegyzések elhelyezése

Lehetővé teszi a címzett adatainak elhelyezését a fedőlapon.

  • Nevek – Itt megadhatja a fax címzettjének nevét. Legfeljebb 128 karaktert írhat be.

  • Megjegyzések – Itt bármilyen további információt megadhat a címzett számára. Legfeljebb 80 karaktert írhat be.

Küldő adatainak elhelyezése

Lehetővé teszi a küldő adatainak elhelyezését a fedőlapon.

A küldő adatainak megadásához kattintson a Beállítások gombra.

  • Name

  • Vállalat

  • Cím 1

  • Cím 2

  • Fax (válaszfaxszám)

  • Hangposta (válasz telefonszám vagy hangpostaszám)

  • E-mail

  • Kép (segítségével elhelyezhető vállalati embléma vagy egyéb kép a borító bal felső sarkában).

    Megjegyzés: A borítón csak akkor helyezhető el képfájl, ha a telepítve van a Microsoft Windows GDI+. Ha telepítve van ez a program, kattintson a Tallózás gombra, és keresse meg a beilleszteni kívánt képfájlt. A következő fájlformátumok használhatók: TIF, BMP, GIF, JPG és PNG.


Feladat-nyilvántartás

A feladat-nyilvántartás használata

A feladat-nyilvántartási beállítások szerkesztése a Nyomtatási beállítások párbeszédpanelről

Feladat-nyilvántartási beállítások társítása nyomtatási feladatokhoz


A feladat-nyilvántartás használata

A feladat-nyilvántartás funkció a nyomtatási feladatot konkrét fiókadatokhoz társítja, így lehetővé teszi a nyomtatási feladatok nyilvántartási célból történő követését. Ilyen fiókadat a felhasználónév, a felhasználói azonosító, a fiókkód és a részlegkód. Nyomon követheti, hogy az egyes felhasználók vagy részlegek mennyi feladatot nyomtatnak, és ezeket a nyomtatási feladatokat kiszámlázhatja az adott fióknak. A nyomtatási feladatok fiókadatokhoz történő társítása révén beállíthat kvótákat a felhasználók által elküldhető nyomtatási feladatokra vonatkozóan. A kvóták beállíthatók a nyomtatón, majd társíthatók a kívánt fiókhoz. A nyomtatási kvóták beállításával kapcsolatban a nyomtató dokumentációjában található további tájékoztatás.

A feladat-nyilvántartás háromféle módon alkalmazható:

  • A felhasználó megadja a megfelelő fiókadatokat a Nyomtatási beállítások párbeszédpanelről.

  • A számítógép kéri a felhasználót, hogy nyomtatáskor adja meg a megfelelő fiókadatokat.

  • Előre beállított fiókadatok alkalmazása az egyes nyomtatási feladatokhoz.

Megjegyzések:

  • A fiókadatok tárolásához nyomtató-merevlemez szükséges.
  • A feladat-nyilvántartás funkció nem érhető el minden nyomtatón és minden illesztőprogramban. A feladat-nyilvántartás funkció helyett alternatív lehetőségként használhatja a fiók nyomon követése funkciót.

A feladat-nyilvántartás funkció engedélyezése

  1. Tervezze meg és dokumentálja a használni kívánt felhasználóneveket, -azonosítókat, fiókkódokat és részlegkódokat. A felhasználónevek, illetve azonosítók legfeljebb 64 karakterből állhatnak. A fiókszámok és a részlegszámok legfeljebb 32 karakterből állhatnak.

  2. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Feladat-nyilvántartás lehetőségre.

  3. Válassza a Feladat-nyilvántartás engedélyezve lehetőséget, majd a használni kívánt opciót.

  4. Kattintson az Alkalmaz >OK gombra.

További tudnivalók

A Feladat-nyilvántartás lap használata


A feladat-nyilvántartási beállítások szerkesztése a Nyomtatási beállítások párbeszédpanelről

A Nyomtató tulajdonságai párbeszédpanelről elérhető Feladat-nyilvántartás lap beállításai szerkeszthetők a Nyomtatási beállítások párbeszédpanelről is.

Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Egyéb beállítások lap > Feladat-nyilvántartási beállítások szerkesztése

  2. A Feladat-nyilvántartási beállítások párbeszédpanelen a következők adhatók meg:

    Beállítás

    Leírás

    Előzmények megőrzése az utolsó 5 bejegyzéshez

    Megjeleníti a nyomtatáskor megnyíló Feladat-nyilvántartás párbeszédpanel utolsó öt fiókbeállítását.

    Fiókadatok bekérése nyomtatáskor

    Felszólítja a felhasználót a fiókadatok megadására nyomtatáskor.

    Ne kérjen adatokat nyomtatáskor. Használja a következő feladat-nyilvántartási beállításokat.

    Elérhetővé teszi a Feladat-nyilvántartási beállítások terület mezőit, és minden nyomtatási feladatra a megadott fiókadatokat alkalmazza.

    A beállítások a következők:

    • Bejelentkezett felhasználó nevének használata – Bekéri az aktuális felhasználó Windows-felhasználónevét, és frissíti a Felhasználónév/azonosító mezőt a kapott adatokkal.

    • Felhasználónév/azonosító (legfeljebb 64 karakter)

    • Fiókkód (legfeljebb 32 karakter)

    • Részlegkód (legfeljebb 32 karakter)

  3. Kattintson az OK gombra.

További tudnivalók

A feladat-nyilvántartás használata


Feladat-nyilvántartási beállítások társítása nyomtatási feladatokhoz

Meg kell adni különféle feladat-nyilvántartási beállításokat, ezáltal társíthatók a nyomtatási feladatok bizonyos fiókadatokhoz.

Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.
Beállítás | Leírás
Bejelentkezett felhasználó nevének használata | Bekéri az aktuális felhasználó Windows-bejelentkezési azonosítóját.
Felhasználónév/azonosító | A nyomtatási feladathoz társított felhasználónév vagy felhasználói azonosító. A felhasználónevek, illetve azonosítók legfeljebb 64 karakterből állhatnak.
Fiókkód | A nyomtatási feladathoz társított fiókkód. A fiókkódok legfeljebb 32 karakterből állhatnak.
Részlegkód | A nyomtatási feladathoz társított részlegkód. A részlegkódok legfeljebb 32 karakterből állhatnak.


Vízjelek

Ez a funkció nem minden illesztőprogramban érhető el.

Vízjelek hozzáadása és eltávolítása

Vízjelek szerkesztése

Dinamikus vízjelek szerkesztése


Vízjelek hozzáadása és eltávolítása

Vízjel hozzáadása:

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Vízjel > Vízjelek szerkesztése > Új

  2. Adja meg a kívánt beállításokat.

    Megjegyzés: Az Alaphelyzet gombra kattintva visszaállíthatja a vízjelbeállításokat az utolsó mentett állapotba.

  3. Kattintson a következő gombokra: Mentés > Bezárás > OK.

Vízjel eltávolítása:

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Vízjel > Vízjelek szerkesztése

  2. Válassza ki az eltávolítani kívánt vízjelet a listából.

  3. Kattintson a következő gombokra: Eltávolítás > OK > Bezárás.


Vízjelek szerkesztése

A Vízjelek szerkesztése párbeszédpanelen módosíthatja a meglévő vízjelek attribútumait – a vízjelen látható szöveget, a vízjel átlátszóságát és a vízjel lapon való elhelyezkedését.

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Vízjel > Vízjelek szerkesztése

  2. Válassza ki a szerkeszteni kívánt vízjelet.

  3. Adja meg a kívánt beállításokat.

    Megjegyzés: Az Alaphelyzet gombra kattintva visszaállíthatja a vízjelbeállításokat az utolsó mentett állapotba.

  4. Kattintson a következő gombokra: Mentés > Bezárás > OK.

A Vízjelek szerkesztése párbeszédpanel a következő beállításokat tartalmazza:

Elem

Funkció

Vízjelek listája

Válassza ki a szerkeszteni kívánt vízjelet.

Name

Adja meg a vízjel nevét.

Szöveg

Adja meg a vízjelen megjeleníteni kívánt szöveget.

Ha változó szöveget szeretne elhelyezni, amelyet a számítógép hoz létre dinamikus módon (például a dokumentum nyomtatásának dátumát és időpontját), jelölje be A szöveg dinamikus vízjelet tartalmaz jelölőnégyzetet.

A vízjel szövegéhez a Dinamikus vízjel szerkesztése gombra kattintva adhat hozzá dinamikus változót, illetve ide kattintva távolíthatja el a változót.

Szövegformátum

Válassza ki a vízjel szövegének megadni kívánt formátumbeállításokat.

A formázási lehetőségek a következők:

  • Betűtípus

  • Méret

  • Színes

  • Átlátszó fólia

  • Félkövér

  • Dőlt

  • Aláhúzott

  • Áthúzott

  • Körvonalas

Pozíció

Adja meg, hogy a vízjel hol és hogyan jelenjen meg a nyomtatott oldalon.

A pozíciólehetőségek a következők:

  • Vízszintes

    • Kalibrálás

    • Eltolás

  • Függőleges

    • Kalibrálás

    • Eltolás

  • Mértékegység

    • Hüvelyk

    • Milliméter

  • Tájolás

    • Vízszintes

    • Átlós

    • Manuális

      • Megjegyzés: Ha adott dőlésszögben szeretné elhelyezni a vízjelet, válassza a Manuális lehetőséget.


Dinamikus vízjelek szerkesztése

A dinamikus vízjelek lehetővé teszik egy vagy több rendszerváltozó beszúrását egy nyomtatott dokumentumba. A dinamikus vízjelben megjelenített változók a Dinamikus vízjel szerkesztése párbeszédpanelen választhatók ki.

  1. Lépjen a Nyomtatási beállítások párbeszédpanelről a következő ponthoz:

    Vízjel > Vízjelek szerkesztése > Dinamikus vízjel szerkesztése.

  2. Válassza ki a vízjelhez hozzáadni kívánt változót a listából.

  3. Kattintson a Hozzáadás gombra.

    Megjegyzés: Ha több változót is be szeretne szúrni, ismételje a 2. és 3. lépést, amíg az összes kívánt változót hozzá nem adta a vízjelhez.

  4. Kattintson az OK gombra.


Nyomtatási beállítások

A Nyomtatóillesztő-beállítási segédprogram használata

A nyomtatási beállítások használata

Egyéni konfiguráció létrehozása

Konfiguráció importálása és exportálása

Egyéni konfiguráció eltávolítása

A gyári alapbeállítások használata


A Nyomtatóillesztő-beállítási segédprogram használata

A Nyomtatóillesztő-beállítási segédprogram segítségével illesztőprogram-konfigurációkat lehet létrehozni. Az illesztőprogram-konfiguráció bizonyos mentett illesztőprogram-beállítások és egyéb adatok csoportja, amelyek egy illesztőprogram-konfigurációs fájlban (Driver Configuration File, DCF) vannak összegyűjtve. Az illesztőprogram-konfiguráció különféle dokumentum- és nyomtatóbeállításokat tartalmaz. Létrehozhat olyan illesztőprogram-konfigurációs alcsoportokat is, amelyek többféle nyomtatómodellre is alkalmazhatók.

Megjegyzések:

  • A Nyomtatóillesztő-beállítási segédprogram csak bizonyos nyomtatótípusok esetében használható.
  • A Nyomtatóillesztő-beállítási segédprogram telepítéséhez rendszergazdai jogokkal kell rendelkeznie. Ha telepíteni szeretné a segédprogramot, futtassa a rendszergazdai telepítőcsomagot. A telepítőcsomagok beszerzésével kapcsolatban webhelyünkön talál tájékoztatást.
  • A segédprogram a telepítőből vagy a Start menüből indítható el.
  • Az illesztőprogram-konfigurációs fájlnak .ldc kiterjesztésű fájlnak kell lennie.

Lehetőségek:

  • Nyomtatóobjektum konfigurálása a telepítéskor

  • Több nyomtatóobjektum konfigurálása külön-külön egyedi beállításokkal ugyanahhoz a nyomtató-illesztőprogramhoz (más néven „virtuális nyomtatóobjektumok létrehozása”)

  • Meglévő konfiguráció megjelenítése, szerkesztése és törlése

Az erőforrás-adminisztráció révén a rendszergazdák kikényszeríthetnek bizonyos fenntarthatósági célokat kétoldalas nyomtatás, több oldal egy lapra történő nyomtatása, illetve egyéb papír- és tintatakarékossági intézkedések alkalmazásával. Megadhatják továbbá az alapértelmezett beállításokat, és korlátozhatják a hozzáférést bizonyos beállításokhoz.

Megjegyzés: Ha egy rendszergazda megad egy alapértelmezett beállítást, azt módosíthatják a felhasználók az illesztőprogram beállításai között egy adott nyomtatási feladatnál, ha egy alkalmazáson keresztül érik el. Nem tehetik meg azonban azt, hogy módosítják a beállítást az illesztőprogramban, és alkalmazzák egy adott nyomtató minden nyomtatási feladatára.

További tájékoztatást a Nyomtatóillesztő-beállítási segédprogram súgója tartalmaz.


A nyomtatási beállítások használata

A nyomtatási beállítások a Nyomtatási beállítások párbeszédpanel minden lapján elérhetők, és segítségükkel egyszerűbben testreszabhatók a nyomtatóillesztő beállításai a konkrét igények szerint. A gyakran használt beállítások különféle kombinációi menthetők konfigurációkként, amelyek később könnyen megnyithatók.

Elem

Funkció

Beállítások betöltése

A felhasználók által létrehozott és az importált konfigurációk mellet a következő konfigurációk közül választhat:

  • Nincs (alapértelmezett) – Nincs konfigurációs módosítás.

  • Gyári alapbeállítások – A gyári alapbeállítások betöltése.

    Megjegyzés: A gyári alapbeállítások nem módosíthatók, nem nevezhetők át, és nem törölhetők.

  • Telepített alapértelmezések – Az illesztőprogram telepítése közben a profilban megadott beállítások betöltése.

  • Gazdaságos beállítások – Olyan beállítások betöltése, amelyekkel csökkenthető a nyomtató környezetre gyakorolt hatása.

    Megjegyzés: A gazdaságos beállítások nem módosíthatók, nem nevezhetők át, és nem törölhetők.

Mentés

Adott beállítások mentése illesztőprogram-konfigurációként.

Az egyéni illesztőprogram-konfigurációk lehetnek közös vagy személyes használatúak. A megosztott konfigurációkhoz minden felhasználó hozzáférhet – beleértve a „rámutatás és nyomtatás” felhasználókat is – függetlenül attól, hogy a konfigurációt rendszergazda vagy egy másik felhasználó hozta létre. A személyes konfigurációkhoz csak az a felhasználó tud hozzáférni, aki létrehozta őket.

Megjegyzések:

  • A rendszergazdák és kiemelt felhasználók által létrehozott konfigurációk automatikusan megosztott konfigurációk lesznek.
  • Személyes konfigurációkat csak felhasználók hozhatnak létre – a rendszergazdák és kiemelt felhasználók nem.
  • A gyári alapbeállítások közös használatúak.

Beállítások kezelése

Lehetővé teszi konfigurációk importálását, exportálását és eltávolítását.

További tudnivalók

Egyéni konfiguráció létrehozása

Konfiguráció importálása és exportálása

Egyéni konfiguráció eltávolítása


Egyéni konfiguráció létrehozása

  1. Adja meg a kívánt értékeket a Nyomtatási beállítások párbeszédpanel minden beállításánál.

  2. Kattintson a Nyomtatási beállítások területen a Mentés gombra.

  3. Adjon meg egy nevet a konfiguráció számára a Nyomtatási beállítások mentése párbeszédpanelen.

    Megjegyzések:

    • Feltétlenül adjon nevet a konfigurációnak.
    • A megadott név ne egyezzen meg semelyik gyári alapértelmezett konfiguráció nevével; ellenkező esetben a program egy új név megadására fogja kérni.
    • A megadott név ne egyezzen meg semelyik korábban létrehozott konfiguráció nevével; ellenkező esetben a program rákérdez a korábbi fájl felülírására.

  4. Kattintson a Mentés gombra.

További tudnivalók

Konfiguráció importálása és exportálása

Egyéni konfiguráció eltávolítása

A nyomtatási beállítások használata


Konfiguráció importálása és exportálása

Konfiguráció importálása:

  1. Kattintson a következő elemekre a Nyomtatási beállítások területről indulva: Beállítások kezelése > Importálás.

  2. Válassza ki a használni kívánt konfigurációt.

  3. Kattintson a következő pontokra: Megnyitás > Bezárás > Alkalmaz > OK.

Megjegyzés: Ügyeljen, hogy a kiválasztott konfiguráció neve ne egyezzen meg semelyik korábban importált konfiguráció nevével; ellenkező esetben a program rákérdez a korábbi fájl felülírására.

Konfiguráció exportálása:

  1. Kattintson a Nyomtatási beállítások területen a Beállítások kezelése pontra.

  2. Válassza ki az exportálni kíván konfigurációt a Nyomtatási beállítások kezelése párbeszédpanelen, a Nyomtatási beállítások listában.

  3. Kattintson az Exportálás gombra.

  4. Válassza ki azt a mappát, ahová menteni szeretné a konfigurációt.

  5. Kattintson a következő pontokra: Mentés > Bezárás > Alkalmaz > OK.

Megjegyzés: Ügyeljen, hogy a kiválasztott konfiguráció neve ne egyezzen meg semelyik korábban exportált konfiguráció nevével; ellenkező esetben a program rákérdez a korábbi fájl felülírására.

További tudnivalók

A nyomtatási beállítások használata

Egyéni konfiguráció létrehozása

Egyéni konfiguráció eltávolítása


Egyéni konfiguráció eltávolítása

  1. Kattintson a Nyomtatási beállítások területen a Beállítások kezelése pontra.

  2. Válassza ki az eltávolítani kíván konfigurációt a Nyomtatási beállítások kezelése párbeszédpanelen, a Nyomtatási beállítások listában.

  3. Kattintson a következőkre: Eltávolítás > Igen > Bezárás.

    Megjegyzés: Ez a lépés nem vonható vissza.

További tudnivalók

A nyomtatási beállítások használata


A gyári alapbeállítások használata

A Gyári alapértékek beállítás lehetővé teszi az alapértelmezett nyomtatóbeállítások alkalmazásával történő nyomtatást. Azok a nyomtatóbeállítások, amelyek nem voltak elérhető az eredeti alapértelmezett nyomtatókonfigurációban, azok nem lesznek elérhetők ennek a beállításnak a használata esetén sem.

  1. Válassza a Nyomtatási beállítások terület Beállítások betöltése menüjében a Gyári alapértékek pontot.

  2. Kattintson az Alkalmaz > OK gombra.


Travel Print

A Travel Print használata

A Travel Print funkció engedélyezése

A Nyomtató kiválasztása párbeszédpanel használata


A Travel Print használata

A Travel Print segítségével megkereshet és kiválaszthat egy hálózati nyomtatót a gazgaszámítógépről történő nyomtatáskor vagy faxoláskor.

Ha gyakran utazik, ezért mindig más és más nyomtatót kell használnia, nincs szükség a különféle helyeken található sok nyomtató telepítésére.

A Travel Print használata esetén megjelenik egy nyomtatókiválasztási párbeszédpanel a következő műveletek végrehajtásakor:

  • Nyomtatási feladat küldése a nyomtató-illesztőprogramnak Windows rendszerben található nyomtatási párbeszédpanelről

  • A nyomtatási beállítások megnyitása Windows rendszerben található nyomtatási párbeszédpanelről

  • A Nyomtatási beállítások vagy a Nyomtató tulajdonságai párbeszédpanel megnyitása az illesztőprogramból

A nyomtatókiválasztási párbeszédpanel Kedvencek lapján beállíthat legfeljebb 10 gyakran használt nyomtatót. Rá is kereshet nyomtatókra a Keresés lapon a nyomtató állomásneve vagy IP-címe alapján vagy egy alhálózatban történő kereséssel. A keresési eredmények fontos nyomtatóadatokat tartalmaznak, például a nyomtató állapotát, IP-címét, valamint a színes és a kétoldalas nyomtatási képességét. Lehetősége van egy kiválasztott nyomtató beágyazott weblapjának a megjelenítésére is, ahol további nyomtatóadatokat és konfigurációs lehetőségeket tekinthet meg.

Megjegyzések:

  • A Travel Print telepítéséhez és engedélyezéséhez rendszergazdai jogokkal kell rendelkeznie. A telepítéshez futtassa a Travel Print telepítőcsomagot vagy az Univerzális nyomtató-illesztőprogram rendszergazdai telepítőcsomagot. A telepítőcsomagok beszerzésével kapcsolatban webhelyünkön talál tájékoztatást.
  • A Travel Print nem támogatja a kiszolgáló alapú nyomtatást. A nyomtató-illesztőprogramot és a Travel Print opciót helyileg kell telepíteni a gazdaszámítógépekre.
  • Ha azt szeretné, hogy a Travel Print frissítse a nyomtatómodell- és konfigurációs beállításokat, engedélyezze a „Konfiguráció frissítése a nyomtatóról” funkciót.

További tudnivalók

A Travel Print funkció engedélyezése

A Nyomtató kiválasztása párbeszédpanel használata


A Travel Print funkció engedélyezése

A Travel Print engedélyezéséhez társítani kell a nyomtató-illesztőprogramot a Travel Print porthoz.

Megjegyzés: A Travel Print port csak akkor érhető el, ha a Travel Print opció telepítve van. A Travel Print telepítéséhez futtassa a Travel Print telepítőcsomagot vagy az Univerzális nyomtató-illesztőprogram rendszergazdai telepítőcsomagot. A telepítőcsomagok beszerzésével kapcsolatban forduljon a nyomtató gyártójához.

A nyomtató-illesztőprogram társítása a Travel Print porthoz:

  1. Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt az illesztőprogramból.

  2. Válassza a Portok lapot.

  3. Válassza a Travel Print port lehetőséget a nyomtató-illesztőprogram portjaként.

Ha le szeretné tiltani a Travel Print funkciót, módosítsa a nyomtató-illesztőprogram portját bármely más nyomtatóportra.

További tudnivalók

A Nyomtató kiválasztása párbeszédpanel használata


A Nyomtató kiválasztása párbeszédpanel használata

A Nyomtató kiválasztása párbeszédpanelen kétféle módon választhat ki nyomtatókat:

  • Nyomtató kiválasztása a Kedvencek lapon szereplő nyomtatók listájából.

  • Nyomtató keresése a Keresés lapon a nyomtató állomásneve vagy IP-címe alapján vagy egy alhálózatban történő kereséssel.

A Kedvencek lap használata

A Keresés lap használata


A Kedvencek lap használata

A Kedvencek lapon gyorsan hozzáférhet a gyakran használt vagy egyéb okból előnyben részesített nyomtatókhoz. A Kedvencek lapon legfeljebb 10 nyomtató szerepelhet.

Megjegyzés: Miután hozzáadott egy nyomtatót a kedvencek listájához, a nyomtatókiválasztási párbeszédpanel megnyitásakor alapértelmezés szerint a Kedvencek lap jelenik meg. Amíg egy nyomtató sincs hozzáadva a Kedvencek laphoz, addig a Keresés lap az alapértelmezett lap.

Az alábbi táblázat a Kedvencek lap területeinek leírását tartalmazza:

Elem

Funkció

Előzmények törlése

Segítségével eltávolíthatja az összes felsorolt nyomtatót a nyomtatólistából.

Nyomtató lista

Nyomtató kiválasztása

A nyomtatólistában a következő nyomtatóadatok szerepelnek:

  • Nyomtató neve (alapértelmezés szerint a nyomtató állomásneve)

  • Az egyes nyomtatók állapota: A zöld kör ( [image]) azt jelzi, hogy az illesztőprogram tud kommunikálni a nyomtatóval, és a nyomtató üzemkész. A sárga figyelmeztető háromszög ( [image]) azt jelzi, hogy az illesztőprogram tud kommunikálni a nyomtatóval, a nyomtató azonban kapcsolat nélküli állapotot jelez, és éppen nem tud nyomtatni. A piros „X” jel ( [image]) azt jelzi, hogy az illesztőprogram nem tud kommunikálni a nyomtatóval.

  • Nyomtatómodell neve

  • Színes nyomtatási lehetőség

  • Kétoldalas nyomtatási lehetőség

  • Hely

További nyomtatóadatok a nyomtató beágyazott webkiszolgálóján keresztül érhetők el, amelyhez a jobb gombbal megnyitható menüből lehet hozzáférni (lásd alább).

További beállítások is elérhetők, ha a jobb gombbal rákattint egy nyomtatóra a nyomtatólistában. Az alábbi táblázat a jobb gombbal elérhető menüpontok részleteit tartalmazza:

Elem

Funkció

Nyomtató weboldala

Megnyitja a kiválasztott nyomtató beágyazott webkiszolgálóját.

Az egyes nyomtatók beágyazott webkiszolgálója egy olyan weboldal, amely információkat tartalmaz az eszközről – tartalmazza a nyomtató állomásnevét, IP-címét, eszközállapotát, a hálózati és biztonsági beállításokat és az eszközkonfigurációt.

Törlés

Segítségével eltávolíthatja a kiválasztott nyomtatót a kedvencek listájából.

Átnevezés

A kedvencek listájában látható nyomtatónév módosítására szolgál.

Megjegyzések:

  • Az átnevezés funkcióval csak a nyomtatólistában megjelenő hivatkozási nyomtatónév módosítható. A nyomtató tényleges állomásneve nem módosul, és a lista továbbra is ugyanarra a nyomtatóra fog mutatni. Miután módosítja a nyomtatólistában megjelenő hivatkozási nevet, az állomásnév vagy az IP-cím a nyomtató beágyazott webkiszolgálójának megnyitásával található meg.
  • A nyomtatónév legfeljebb 128 karakterből állhat.

Frissítés

Frissíti az egyes nyomtatóknál látható állapotot és beállításokat.

További tudnivalók

A Keresés lap használata

A Travel Print funkció engedélyezése


A Keresés lap használata

A Keresés lapon rákereshet nyomtatókra a nyomtató állomásneve vagy IP-címe alapján, illetve egy helyi vagy más megadott alhálózatban történő kereséssel. Miután megtalálta a kívánt nyomtatót, válassza ki a nyomtatólistából, és kattintson az OK gombra az adott nyomtatón történő nyomtatáshoz.

Megjegyzés: Amíg nem ad hozzá nyomtatót a Kedvencek listához, addig a Keresés lap a nyomtatókiválasztási párbeszédpanel alapértelmezés szerint megnyíló lapja. Miután hozzáadott egy nyomtatót a Kedvencek listához, alapértelmezés szerint a Kedvencek lap fog megjelenni a nyomtatókiválasztási párbeszédpanel megnyitásakor.

Az alábbi táblázat a Nyomtató kiválasztása párbeszédpanel területeinek leírását tartalmazza:

Elem

Funkció

Keresés helyi alhálózat(ok)ban

Segítségével megkeresheti a helyi alhálózatban elérhető nyomtatókat.

Megjegyzés: Hacsak nem választ ki másik keresési beállítást, az illesztőprogram automatikusan elindítja a helyi alhálózatban történő keresést a Keresés lap megnyitásakor.

Nyomtató keresése állomásnév vagy IP-cím alapján

Segítségével megkereshet egy nyomtatót annak állomásneve vagy IP-címe alapján.

Megjegyzés: A megadott adat legfeljebb 60 karakterből állhat. Az illesztőprogram az IPv4 és az IPv6 címformátumot is támogatja.

Keresés megadott alhálózatban

Segítségével megkeresheti a megadott alhálózatban elérhető nyomtatókat.

Az alhálózat és az alhálózati maszk is csak érvényes IPv4-címmel adható meg.

Megjegyzés: Az alhálózatban történő nyomtatókeresés során a program az mDNS hálózati protokollt használja. A távoli alhálózatokban csak akkor lehet keresni, ha az útválasztó úgy van beállítva, hogy átengedje az mDNS-forgalmat. További tájékoztatásért forduljon a rendszergazdához.

Keresés

Elindítja a hálózati nyomtatók keresését a kiválasztott módszer alapján.

A keresés eredménye a nyomtatólistában jelenik meg.

Nyomtató hozzáadása a kedvencekhez

Segítségével hozzáadhatja a nyomtatólistában kiválasztott nyomtatót a kedvencek listájához.

Automatikus hozzáadás a kedvencekhez

Segítségével automatikusan hozzáadható a kiválasztott nyomtató a kedvencek listájához az OK gombra történő kattintás esetén.

Megjegyzés: Ha nem tervezi gyakran használni a kiválasztott nyomtatót, törölje a jelet ebből a jelölőnégyzetből, hogy a program ne adja hozzá automatikusan a nyomtatót a kedvencek listájához.

Nyomtatólista

Itt kiválaszthatja a kívánt nyomtatót.

A nyomtatólistában a következő nyomtatóadatok szerepelnek:

  • Nyomtató neve (alapértelmezés szerint a nyomtató állomásneve)

  • Nyomtató állapota

    – Azt jelzi, hogy az illesztőprogram tud kommunikálni a nyomtatóval, és a nyomtató üzemkész.

    – Azt jelzi, hogy az illesztőprogram tud kommunikálni a nyomtatóval, a nyomtató azonban kapcsolat nélküli állapotot jelez, és éppen nem tud nyomtatni.

    – Azt jelzi, hogy az illesztőprogram nem tud kommunikálni a nyomtatóval.

  • IP-cím

  • Modell neve

  • Színes nyomtatási lehetőség

  • Kétoldalas nyomtatási lehetőség

  • Hely

További nyomtatóadatok a nyomtató beágyazott webkiszolgálóján keresztül érhetők el, amelyhez a jobb gombbal megnyitható menüből lehet hozzáférni.

További beállítások is elérhetők, ha a jobb gombbal rákattint egy nyomtatóra a nyomtatólistában. Az alábbi táblázat a jobb gombbal elérhető menüpontok részleteit tartalmazza:

Elem | Funkció
Nyomtató weboldala | Megnyitja a kiválasztott nyomtató beágyazott webkiszolgálóját. A beágyazott webkiszolgáló egy információkat – a nyomtató állomásnevét, IP-címét, eszközállapotát, a hálózati és biztonsági beállításokat és az eszközkonfigurációt – tartalmazó weboldal.
Frissítés | Frissíti az egyes nyomtatóknál látható állapotot és beállításokat.

További tudnivalók

A Kedvencek lap használata

A Travel Print funkció engedélyezése


Az illesztőprogram lapjainak használata

Nyomtatási beállítások

Nyomtató tulajdonságai


Nyomtatási beállítások

A Faxolási beállítások lap használata

A Vízjel lap használata

Az Egyéb beállítások lap használata


A Faxolási beállítások lap használata

A Nyomtatási beállítások párbeszédpanel Fax lapján megadhatók az egyes feladatokhoz használni kívánt faxolási beállítások.

Elem

Funkció

Fax engedélyezése

A fax opció bekapcsolása az illesztőprogramban.

Mindig jelenjenek meg a beállítások faxolás előtt

Segítségével megjeleníthető a Faxküldés párbeszédpanel a faxok küldése előtt. Ez lehetővé teszi annak az ellenőrzését, hogy minden címzett faxszáma helyes-e, így megelőzhető, hogy a készülék rossz címzettnek küldjön faxot. Ha nem jelöli be a „Mindig jelenjenek meg a beállítások faxolás előtt” jelölőnégyzetet, akkor a címzett faxszámát, a tárcsázási előtagot és a címzett fax nevét a Fax lap Faxbeállítások területén kell ellenőrizni.

Faxbeállítások

Itt megadhatók a faxhoz társított tárcsázási és lapinformációk.

A faxbeállítások a következők:

  • Faxszám(ok) – A készülék ezekre a számokra fogja elküldeni a faxot.

    A faxszámok beírhatók manuálisan, és kiválaszthatók a telefonkönyvből is.

  • Tárcsázási előtag – A külső vonal eléréséhez szükséges tárcsázási előtag. Ha nincs szükség tárcsázási előtagra, hagyja üresen ezt a mezőt.

  • Fax neve – Annak a számítógépnek a Windows-felhasználói azonosítója, amelyről a fax küldése történik.

  • Papírméret – Meghatározza a papírméretet a fax formátumához.

  • Tájolás – Meghatározza a fax képének tájolását.

Fedőlap

Segítségével hozzáadhat megadott információkat tartalmazó borítót a kimenő faxhoz.

  • Fedőlap csatolása a faxhoz – Hozzáad egy borítólapot a faxhoz.

  • Címzett adatai/megjegyzések elhelyezése – Lehetővé teszi konkrét címzettnevek és megjegyzések hozzáadását a faxhoz, ha azt egy konkrét személynek vagy részlegnek szeretné címezni.

  • Küldő adatainak elhelyezése – Hozzáadja a küldő adatait (a küldő nevét, vállalatát, címét és kapcsolati adatait) a faxhoz. Ezek az adatok a Faxfedőlap beállításai párbeszédpanel Beállítások gombjára kattintva adhatók meg.

Megjegyzések:

  • A fax opció csak a PostScript-illesztőprogramban érhető el. A PostScript-illesztőprogram telepítésével kapcsolatban lásd a Szoftver és dokumentáció CD-t.
  • Ha a Fax lap nem érhető el, az azt jelenti, hogy a fax funkció nincs telepítve.


A Vízjel lap használata

A Vízjel lapon megadhatók a nyomtatási feladatban alkalmazni kívánt vízjelek beállításai.

Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.

Elem

Funkció

Ne legyenek vízjelek

Nem helyez el vízjeleket a nyomtatási feladatban.

Ugyanaz a vízjel legyen minden oldalon

A nyomtatandó dokumentum minden oldalára a kiválasztott vízjelet nyomtatja.

Más vízjel legyen az első oldalon

Megadhat egy vízjelet, amelyet az első oldalra kíván nyomtatni, valamint egy másik vízjelet, amelyet a többi oldalra szeretne nyomtatni.

Megjegyzés: Ha engedélyezve van a kétoldalas nyomtatás, a megadott vízjel az első lap elülső oldalára fog kerülni.

Más vízjel legyen a páros és páratlan oldalakon

Megadhat más vízjelet a páros és páratlan oldalakhoz.

Vízjelek szerkesztése

Megnyitja a Vízjelek szerkesztése párbeszédpanelt.


Az Egyéb beállítások lap használata

Az Egyéb beállítások lapon megadhatja a nyomtató-illesztőprogram funkcióspecifikus lapjain nem szereplő beállításokat.

Megjegyzés: Bizonyos beállítások nem minden típusú nyomtatón érhetők el.

Elem

Funkció

TrueType betűk

Itt megadhatja a TrueType betűk nyomtatásának módját, a megjeleníteni kívánt karakterkészletet, és hogy szeretne-e információkat küldeni a nyomtató belső karakterkészletéről az alkalmazásnak.

A beállítások a következők:

  • Bittérképes adatok (minden karakter) – Segítségével létrehozhat bittérképet a dokumentum minden eltérő TrueType karakteréhez és pontméretéhez, és elküldheti ezt a nyomtatónak.

  • Bittérképes adatok (teljes oldal) – Segítségével bittérképként mentheti egy dokumentum egyes oldalainak szöveges és képes részeit, és elküldheti ezt a nyomtatónak.

  • Körvonalas karakterek – Segítségével létrehozhat körvonalas karaktereket egy dokumentum minden eltérő TrueType karakteréhez, és elküldheti őket a nyomtatónak.

  • Automatikus kiválasztás (csak PostScript-illesztőprogram esetén) – A nyomtatószoftver automatikusan kiválaszt egy beállítást a nyomtatási feladathoz.

  • Adobe Type 1 karakterek (csak PostScript-illesztőprogram esetén) – A nyomtató bittérképes karakterként nyomtatja ki a kisebb TrueType betűket, és Adobe Type 1 körvonalas karakterként a nagyobb TrueType betűket.

  • Adobe Type 42 karakterek (csak PostScript-illesztőprogram esetén) – A nyomtató Adobe Type 42 hinted körvonalas karakterként nyomtatja ki a TrueType betűket. A Type 42 karakterek simábbak és kevésbé recések, mint az Adobe Type 1 körvonalas karakterek, különösen nagyobb pontméretek esetében.

    Megjegyzés: Ez a beállítás nem választható, ha a nyomtatónak nincs TrueType raszterkészítő funkciója.

Feladat-nyilvántartási beállítások szerkesztése

Megnyitja a Feladat-nyilvántartási beállítások párbeszédpanelt, ahol módosíthatók a nyomtatási feladathoz társított feladat-nyilvántartási beállítások.

A beállítások a következők:

  • Előzmények megőrzése az utolsó 5 bejegyzéshez – Megőrzi az utolsó öt bejegyzést minden feladat-nyilvántartási beállításhoz. A beállítások minden beállítás alatt egy legördülő menüben érhetők el nyomtatáskor, a Feladat-nyilvántartás párbeszédpanelen.

  • Fiókadatok bekérése nyomtatáskor – A felhasználónak meg kell adnia feladat-nyilvántartási információkat nyomtatáskor.

  • Ne kérjen adatokat nyomtatáskor. Használja a következő feladat-nyilvántartási beállításokat. – A következő mezőkben megadott feladat-nyilvántartási beállításokat alkalmazza:

    • Bejelentkezett felhasználó nevének használata – Bekéri az aktuális felhasználó Windows-felhasználónevét, és frissíti a Felhasználónév/azonosító mezőt a kapott adatokkal.

    • Felhasználónév/azonosító – A nyomtatási feladathoz társított felhasználónév vagy felhasználói azonosító.

    • Fiókkód – A nyomtatási feladathoz társított fiókkód.

    • Részlegkód – A nyomtatási feladathoz társított részlegkód.

Metafájl-nyomtatási sor

Itt megadhatja, hogy milyen formátumban legyenek tárolva a nyomtatási adatok a merevlemezen, miközben a nyomtatási feladat várakozik.

  • Automatikus – A nyomtató-illesztőprogram határozza meg, hogy az egyes feladatok esetében melyik formátum eredményezi a legrövidebb nyomtatási összidőt.

  • Be – A nyomtatóillesztő minden feladatot metafájl formátumban állít sorba.

  • Ki – Minden nyomtatóprocesszor-funkciót letilt, és a nyomtatóillesztő ezt követően nem metafájl (EMF) formátumban állítja sorba a feladatokat.

PostScript

Itt beállíthatja, hogy a nyomtatóillesztő hogyan hozza létre a nyomtatónak küldött PostScript-adatokat.

A beállítások a következők:

  • Kimeneti formátum optimalizálása – A kiválasztott formátum alapján optimalizálja a nyomtatóillesztő által létrehozott PostScript-adatfolyamot. A kimeneti formátumok a következők lehetnek: Sebesség, Hordozhatóság, Encapsulated PostScript, Archív.

  • Nyelvi szint – Meghatározza a nyomtatási feladathoz használandó PostScript-szintet. 1., 2. és 3. szint választható.

  • Hibainformációk nyomtatása – Segítségével kinyomtathatók a nyomtatás során felmerülő PostScript-nyelvi hibákra vonatkozó információk.

  • PostScript formátum létrehozása az illesztőprogramban – E beállítás esetén nem annak a szoftvernek kell létrehoznia a PostScript formátumot a nyomtatási feladathoz, amelyből a dokumentumot nyomtatja, hanem az illesztőprogramnak.

Megjegyzések:

  • Ez a lehetőség csak a PostScript-illesztőprogramban érhető el.
  • Bizonyos funkciók nem használhatók a PostScript-illesztőprogram Encapsulated PostScript beállításával, ha a Fax opció engedélyezve van.
  • Ha Encapsulated PostScript van kiválasztva kimeneti formátumnak, akkor a program minden nyomtatóspecifikus beállítást eltávolít. Ez lehetővé teszi, hogy a kimeneti fájl egyszerűen importálható legyen más PostScript-alkalmazásokba.

PCL

Itt érhetők el a PCL-beállítások a PCL 5 és a PCL XL-nyomtatóemulációkhoz.

  • Grafikus mód – Segítségével beállítható, hogy a nyomtató hogyan dolgozza fel és nyomtassa ki a dokumentumokban található szövegeket és grafikákat. Ez a lehetőség csak a PCL 5-emulációkon érhető el.


Nyomtató tulajdonságai

A Konfiguráció lap használata

Tálca-hozzárendelési űrlap használata

A PostScript lap használata

A Faxolás tulajdonságai lap használata

A Feladat-nyilvántartás lap használata


A Konfiguráció lap használata

A Konfiguráció lapon telepítheti és kezelheti a nyomtatóopciókat. Ha hozzáad egy új opciót a nyomtatóhoz, például egy kiegészítő tálcát vagy duplex egységet, azt a Konfiguráció laphoz is hozzá kell adni, és az opció csak ezt követően lesz elérhető a nyomtató-illesztőprogram beállításai között.

Elem

Funkció

Konfiguráció frissítése a nyomtatóról

Lehetővé teszi, hogy az illesztőprogram frissítse a nyomtató aktuális konfigurációját a következő esetekben:

  • Tulajdonságok párbeszédpanel megnyitása esetén – Az illesztőprogram lekéri a telepített opciókat a nyomtatótól a Nyomtató tulajdonságai párbeszédpanel megnyitása esetén. Ezenfelül frissíti a bemeneti és a kimeneti opciókat.

  • Port módosítása esetén – Az illesztőprogram lekéri a nyomtatómodellt a nyomtatóport módosítása esetén.

    Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.

  • Frissítés most – nyomtató megkérdezése – Az illesztőprogram lekéri a telepített opciókat a nyomtatótól, és frissíti a programban tárolt nyomtatókonfigurációs adatokat.

    • Megjegyzések:

    • Ha a nyomtató támogatja a Nyomtatóillesztő-beállítási segédprogramot, és a „Konfiguráció frissítése a nyomtatóról” jelölőnégyzet nincs bejelölve, akkor a nyomtató-illesztőprogram nem fog frissülni az aktuális nyomtatókonfiguráció adataival az illesztőprogram telepítése során.
    • Ha a nyomtató támogatja a Travel Print funkciót, és a „Konfiguráció frissítése a nyomtatóról” jelölőnégyzet nincs bejelölve, akkor a nyomtatómodellre vonatkozó adat és az opciók nem fognak frissülni.

Nyelv

Itt módosíthatja a nyomtató-illesztőprogram nyelvét.

Megjegyzés: A nyomtató-illesztőprogramban több nyelven is elérhető. A megjelenítés nyelvének módosítása nem állítja át a nyomtató-illesztőprogram súgójának nyelvét.

Nyomtatómodell megadása

Beállíthatja, hogy az illesztőprogram a kiválasztott nyomtatómodell funkcióit jelenítse meg.

  • Automatikus – A program kiválasztja a megfelelő nyomtatómodellt a nyomtatóval való kommunikáció alapján.

  • Felhasználói beállítás – Lehetővé teszi a nyomtatómodell kiválasztását a támogatott nyomtatók listájából.

Megjegyzés: Ez a funkció nem minden illesztőprogramban érhető el.

Tálca-hozzárendelési űrlap szerkesztése

Hozzárendelhet minden papírforráshoz egy űrlapot, amely meghatározza a papírméretet és a margókat.

Sok nyomtató támogatja több papírforrás (például több papírtálca) használatát. Ha hozzárendel egy űrlapot egy forráshoz, akkor csak a nyomtatni kívánt űrlapot kell kiválasztania. A nyomtató automatikusan az űrlaphoz rendelt tálcából adagolja a hordozót.

Lehet például, hogy egy nyomtató több tálcájában is A4-es papír van, és az egyes tálcákban található papírok különféle célokat szolgálnak. Ebben az esetben hozzárendelhet neveket a papírhoz, és megadhatja, hogy a nyomtató melyik papírforrást használja.

Konfigurációs lehetőségek

Az itt található listából kiválaszthatja a telepíteni kívánt opciót.

Megjegyzés: Nem minden opció használható minden nyomtatóval. Az elérhető opciókról a nyomtató dokumentációja tartalmaz tájékoztatást.

Az összes rendszerlap megjelenítése

Segítségével megjeleníthető a nyomtató által támogatott elérhető rendszerlapok.

Leválogatás végrehajtása

Itt meghatározható, hogy a nyomtató hogyan kezelje a nyomtatási feladatok leválogatását.

  • Nyomtató alapú végrehajtás – A program egy olyan paranccsal küldi el a nyomtatási feladatot a nyomtatónak, amely felszólítja a dokumentum leválogatására. Ha ezt a módszert választja, a teljes dokumentumot a nyomtató memóriájában kell tárolni és kezelni.

    Megjegyzés: Ez esetben gondoskodjon róla, hogy elegendő nyomtatómemória álljon rendelkezésre a nyomtató alapú leválogatáshoz. Előfordulhat, hogy a kevés memóriát tartalmazó nyomtatók nem tudják megfelelően elvégezni a nagyobb nyomtatási feladatok leválogatását.

  • Gazdagép alapú végrehajtás – Az alkalmazás végzi el a dokumentum leválogatását az oldalak nyomtatóra történő elküldése előtt.

    Megjegyzés: Ha nincs elég nyomtatómemória a dokumentum leválogatásához, mégis szükség van erre a műveletre, akkor használhatja az illesztőprogram gazdagépen történő leválogatási funkcióját.

Oldalvédelem

Segítségével kiegészítő nyomtatómemória foglalható le az oldalak képének megőrzése céljából.

Megjegyzés: Ez a lehetőség csak a PCL-illesztőprogramemulációkon érhető el.

A4 szélessége: 203 mm

Lehetővé teszi a szélesebb típusú A4-es papírra történő nyomtatást.

A megfelelő nyomtatáshoz az szükséges, hogy a nyomtató PCL-emuláció menüjében ennek megfelelő beállítás legyen megadva.

Megjegyzés: Ez a lehetőség csak a PCL-illesztőprogramemulációkon érhető el.

A következő táblázatban további részletek találhatók az Elérhető lehetőségek terület egyes opcióiról. Ezeket az opciókat telepíteni kell a Nyomtatási beállítások párbeszédpanel feladatspecifikus beállításainak aktiválásához.

Megjegyzés: A lehetséges opciók és opciónevek függnek a nyomtatótól és az illesztőprogramtól.
Elem | Funkció
Duplex egység | A duplex egység telepítése és a papír mindkét oldalára történő nyomtatás lehetővé tétele.
Flash-memóriakártya Merevlemez | Külső kiegészítő nyomtatómemória felismerése. Telepíteni kell például ezt az opciót, ha azt szeretné, hogy az illesztőprogram felismerje, hogy flash memóriakártyát csatlakoztatott a nyomtatóhoz.
2–5. tálca Kézi borítékadagoló Kézi papíradagoló Többcélú adagoló Borítékadagoló | A bemeneti papírforrás megadása.
1–10. rekesz, Felső rekesz, Hátsó rekesz, Oldalsó rekesz | A kinyomtatott dokumentum kimeneti rekeszének megadása.
Eltolás Kapcsozás Lyukasztás Hajtogatás RFID opció | A kiválasztott befejező műveleti opció bekapcsolása. Megjegyzés: A hajtogatás csak füzetkészítő kiadóegységgel használható.
Fax | A faxnyomtatás opció illesztőprogramba történő telepítése. Hozzáadja a Fax lapot a Nyomtatási beállítások és a Nyomtató tulajdonságai párbeszédpanelhez.
Csak fax | A nyomtatóbeállítások korlátozása a faxhoz kapcsolódó beállításokra. A Csak fax opció telepítése ugyanúgy hozzáadja a Fax lapot a Nyomtatási beállítások és a Nyomtató tulajdonságai párbeszédpanelhez. Ugyanakkor ezzel eltávolít bizonyos lapokat a Nyomtatási beállítások párbeszédpanelről. A Nyomtatási beállítások párbeszédpanelen a Fax, a Vízjelek és az Egyéb beállítások lap marad meg.


Tálca-hozzárendelési űrlap használata

A Tálca-hozzárendelési űrlap szerkesztése funkcióval papírméretet társíthat egy adott papírforráshoz.

Megjegyzés: A nyomtatótálcák összekapcsolása hatással lehet a Tálca-hozzárendelési űrlap párbeszédpanel beállításaira. A legjobb eredmény érdekében ne kapcsolja össze a papírtálcákat.

  1. Kattintson a Nyomtatási beállítások párbeszédpanelen a Papír/befejező művelet fülre.

  2. Győződjön meg róla, hogy a Papírforrás/tálca menüben az Automatikus kiválasztás elem van bejelölve.

  3. Lépjen a Nyomtató tulajdonságai párbeszédpanelről a következő ponthoz:

    Konfiguráció lap > Tálca-hozzárendelési űrlap szerkesztése

  4. A menükből válassza ki a papírméretet minden tálcához.

  5. Kattintson a következőkre: OK > Alkalmaz > OK.

Megjegyzés: További információ a tálcacsatolásról a nyomtató Felhasználói kézikönyvében található.


A PostScript lap használata

A Nyomtató tulajdonságai párbeszédpanel PostScript lapján beállíthatja, hogy a program hogyan küldje el az adatokat a nyomtatónak.

Megjegyzés: A PostScript lap csak akkor érhető el, ha a PostScript-illesztőprogram vagy az Univerzális faxillesztőprogram telepítve van. Ezeknek az illesztőprogramoknak a telepítésével kapcsolatban lásd a Szoftver és dokumentáció CD-t.

Elem

Funkció

Kimeneti protokoll

Meghatározza a bináris adatok, például a betű- és képadatok nyomtatóra történő küldésének elsődleges formátumát.

  • Bináris címkézés – Biztosítja, hogy a nyomtató ne nyomtatóparancsként értelmezze a bináris adatokat. Válassza a Bináris címkézés lehetőséget a bináris címkézési protokoll használatához. Általában ez a leghatékonyabb formátum.

  • ASCII-85 – Biztosítja, hogy a nyomtató ne nyomtatóparancsként értelmezze a bináris adatokat. Válassza az ASCII-85 lehetőséget, ha kódolni szeretné a bináris adatokat ASCII-85-szűrő segítségével. A kódolt adatokat a nyomtató visszafejti.

További beállítások

Itt megadhat további PostScript-beállításokat.

  • Nyomtatási feladat indítása – Meghatározza, hogy elküldi-e a Ctrl-D kombinációt a nyomtatónak a nyomtatási feladat indításakor. A Ctrl-D küldésére több operációs rendszeren történő nyomtatás esetén lehet szükség. Általában az alapértelmezett beállítást kell használni.

  • Nyomtatási feladat vége – Meghatározza, hogy elküldi-e a Ctrl-D kombinációt a nyomtatónak a nyomtatási feladat befejezésekor. A Ctrl-D küldésére több operációs rendszeren történő nyomtatás esetén lehet szükség. Szükség lehet például a Ctrl-D kombináció kikapcsolására, ha Windows rendszeren nyomtat fájlba, de Macintosh rendszerű számítógépről küldi el a fájlt a nyomtatóra. Általában az alapértelmezett beállítást kell használni.

Rendelkezésre álló PostScript memória (kB)

Lehetővé teszi a PostScript-fájl feldolgozásához használni kívánt számítógép-memória méretének megadását.


A Faxolás tulajdonságai lap használata

A Nyomtató tulajdonságai párbeszédpanel Fax lapján megadhat alapértelmezett faxcímzettet. Ezzel beállítható, hogy a készülék minden faxot ugyanazokra a faxszámokra küldjön. Az alapértelmezett faxcímzett egy vagy több faxszámból állhat. A faxszámok manuálisan és a telefonkönyv funkció segítségével is megadhatók.

Megjegyzés: Az alapértelmezett faxszámok megadása esetén a Nyomtatási beállítások párbeszédpanel Fax lapján, a Faxbeállítások területen található Faxszám(ok), Telefonkönyv és Tárcsázási előtag mező nem érhető el.
Elem | Funkció
Mindig ezeket a faxszámokat használja | Bekapcsolja a „Mindig ezeket a faxszámokat használja” funkciót.
„Címzett” mező | Itt megadhatja a címzett(ek) faxszámát. Adja meg a címzett vagy címzettek faxszámát a „Címzett” mezőben. Több számot is megadhat; ez esetben a számokat pontosvesszővel (;) kell egymástól elválasztani. Legfeljebb 159 karaktert adhat meg (a tárcsázási előtaggal együtt). A használható karakterek a következők: 0–9, *, #, (, ), W. A számok manuálisan és a telefonkönyv funkció segítségével is megadhatók.
Telefonkönyv | Megnyitja a telefonkönyvet. A telefonkönyv a Windows Címjegyzékben vagy a Microsoft Outlookban szereplő számokat tartalmazza. A telefonkönyvből kiválasztott faxszámok megjelennek a Címzett mezőben. További információkat talál „A telefonkönyv funkció használata” című részben.
Tárcsázási előtag | Itt adhat meg tárcsázási előtagot. Ha kell tárcsázási előtag ahhoz, hogy faxot küldjön egy külső vonalra, adja meg az előtagot ebben a mezőben. A program alkalmazni fogja az előtagot a kimenő faxszámokra. A használható karakterek a következők: 0–9, *, #, (, ), W.


A Feladat-nyilvántartás lap használata

A Nyomtató tulajdonságai párbeszédpanel Feladat-nyilvántartás lapján bekapcsolható a feladat-nyilvántartás funkció, és megadható, hogy a felhasználói és fiókadatok nyomtatási feladatokhoz történő társítása hogyan történjen.

Megjegyzések:

  • Ez a funkció nem minden illesztőprogramban érhető el.
  • A fiókadatok tárolásához nyomtató-merevlemezt kell a nyomtatóba helyezni.

Elem

Funkció

Feladat-nyilvántartás engedélyezve

Engedélyezi a feladat-nyilvántartás funkciót.

Feladat-nyilvántartási beállítások engedélyezése a beállítások között

Engedélyezi a Feladat-nyilvántartási beállítások szerkesztése lehetőséget a Nyomtatási beállítások párbeszédpanel Egyéb beállítások lapján. A Nyomtatási beállítások párbeszédpanel Feladat-nyilvántartási beállítások szerkesztése pontjára kattintva megadhatja a fiókadatokat.

Rákérdezés a feladat-nyilvántartási beállításokra a nyomtatáskor

Felszólítja a felhasználót a fiókadatok megadására nyomtatáskor.

Előzmények megőrzése az utolsó 5 bejegyzéshez

Megjeleníti a nyomtatáskor megnyíló Feladat-nyilvántartás párbeszédpanel utolsó öt fiókbeállítását.

Mindig ezeket a feladat-nyilvántartási beállításokat használja

Engedélyezi a Feladat-nyilvántartási beállítások mezőt a Nyomtató tulajdonságai párbeszédpanelen.

A beállítások a következők:

  • Bejelentkezett felhasználó nevének használata – Bekéri az aktuális felhasználó Windows-felhasználónevét, és frissíti a Felhasználónév/azonosító mezőt a kapott adatokkal.

  • Felhasználónév/azonosító (legfeljebb 64 karakter)

  • Fiókkód (legfeljebb 32 karakter)

  • Részlegkód (legfeljebb 32 karakter)


Ütközés a Fax funkcióval

Ez a beállítás nem érhető el, mivel a Fax mód be van kapcsolva.


A „csak fax” opció használata

A „csak fax” opció a faxnyomtatás funkció egy másik változata, amely az illesztőprogramban telepíthető. A „csak fax” opció használata esetén csak a Fax, a Vízjelek és az Egyéb beállítások lap érhető el a Nyomtatási beállítások párbeszédpanelen. A többi nyomtatási beállítás nem érhető el.

Ha meg szeretné tartani a többi nyomtatási beállítást is, ne a „csak fax”, hanem a „fax” opciót használja.


A „Mindig ezeket a faxszámokat használja” funkció engedélyezve van

A Fax lap Faxbeállítások területén található Faxszám(ok), Telefonkönyv és Tárcsázási előtag mező nem érhető el, mivel a „Mindig ezeket a faxszámokat használja” funkció engedélyezve van a Nyomtató tulajdonságai párbeszédpanel Fax lapján.

Ennek a funkciónak az engedélyezése esetén csak a Nyomtató tulajdonságai párbeszédpanel Fax lapján beállított alapértelmezett címzett(ek)nek lehet faxot küldeni.

Ha le szeretné tiltani ezt a funkciót, törölje a jelet a „Mindig ezeket a faxszámokat használja” jelölőnégyzetből a Nyomtató tulajdonságai párbeszédpanel Fax lapján.


A telefonkönyv funkció nincs telepítve

A telefonkönyv funkció nem érhető el, mivel nincs telepítve.

A telefonkönyv minden illesztőprogram-csomagban telepíthető.


A „Fax engedélyezése” beállítás le van tiltva

A Fax engedélyezése beállítás nem érhető el, mivel a „Csak fax” opció van telepítve.

Ha a „Csak fax” opció van telepítve, akkor a fax funkció mindenképpen engedélyezve van. A nyomtatási beállítások közül csak a faxoláshoz kapcsolódó beállítások használhatók – a Nyomtatási beállítások párbeszédpanelen csak a Fax, a Vízjelek és az Egyéb beállítások lap érhető el.


A Microsoft Windows GDI+ nincs telepítve

Nem lehet grafikát elhelyezni a faxok borítóján, mivel a Microsoft Windows GDI+ API nincs telepítve a gazdaszámítógép operációs rendszerén. A GDI+ API beszerzésével és telepítésével kapcsolatos részleteket a Microsoft webhelyén találja meg.

Miután telepítette a GDI+ API-t, elhelyezhet grafikát a faxok borítóján.


A telepített opciók frissítése

  1. Kattintson a Nyomtató tulajdonságai párbeszédpanelen a Konfiguráció fülre.

  2. Kattintson a következőkre: Frissítés most – nyomtató megkérdezése > OK.

    3. Megjegyzés: A nyomtató-illesztőprogram frissíti a nyomtatóopciók állapotát. Ha a kétirányú kommunikáció nem aktív vagy nem érhető el a nyomtatóhoz, az illesztőprogram nem tudja végrehajtani ezt a művelet, és hibát fog jelezni.


Faxillesztőprogram súgó

Üdvözli a nyomtató-illesztőprogram súgója. További információért kattintson a kívánt témakörre a Tartalom lapon, vagy írjon be egy kulcsszót a Tárgymutató vagy a Keresés lapon.