Faxopties

Faxen verzenden

Gebruikmaken van de optie Altijd deze faxnummers gebruiken

Het gedeelte Faxinstellingen van het tabblad Faxen gebruiken

Het telefoonboek gebruiken

Het gedeelte Voorblad gebruiken


Faxen verzenden

Met de faxoptie van het printerstuurprogramma kunt u 'afdrukken naar de fax', wat inhoudt dat de printer een document in de wachtrij zet als fax in plaats van het af te drukken. De faxoptie functioneert als een normaal faxapparaat, maar wordt beheerd met het printerstuurprogramma in plaats van met het bedieningspaneel van de printer.

  1. Open een document en klik op Bestand > Afdrukken.

  2. Controleer of de juiste printer is geselecteerd en klik op Eigenschappen.

  3. Klik op de tab Faxen.

  4. Voer in het veld Faxnummer(s) een of meer faxnummers van de ontvanger in.

    Faxnummers kunnen handmatig worden ingevoerd of met de functie Telefoonboek.

  5. Geef zo nodig een voorvoegsel op in het veld Kiesvoorvoegsel.

  6. Selecteer in het juiste paperformaat en de juiste afdrukstand.

  7. Schakel het selectievakje Voorblad toevoegen aan fax in en voer de juiste informatie in als u een voorblad wilt toevoegen aan de fax.

  8. Klik op OK.

Opmerkingen:

  • De faxoptie kan alleen worden gebruikt met het PostScript-stuurprogramma of het universele faxstuurprogramma. Raadpleeg de cd Software en documentatie voor meer informatie over het installeren van deze stuurprogramma's.
  • U kunt de faxoptie alleen gebruiken als deze is geïnstalleerd en ingeschakeld in het PostScript-stuurprogramma.
  • Als het selectievakje Altijd instellingen weergeven voor faxen is ingeschakeld, verschijnt er een dialoogvenster waarin u de informatie van de ontvanger moet controleren voor de fax wordt verzonden. Als dit selectievakje niet is ingeschakeld, wordt het document in de wachtrij automatisch verzonden als fax wanneer u op het tabblad Faxen op OK klikt.
  • De optie Afdrukken naar bestand is niet vereist voor het verzenden van een fax.

Meer informatie

Het gedeelte Faxinstellingen van het tabblad Faxen gebruiken

Het telefoonboek gebruiken


Gebruikmaken van de optie Altijd deze faxnummers gebruiken

De optie Altijd deze faxnummers gebruiken stelt een standaardfaxbestemming in, waardoor alle faxtaken naar hetzelfde faxnummer of dezelfde faxnummers worden verzonden. De standaardfaxbestemming kan bestaan uit een of meer faxnummers. De faxnummers kunnen handmatig worden ingevoerd of via de Telefoonboekfunctie.

Opmerking: als er een standaardfaxbestemming wordt ingesteld, zijn de velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen op het tabblad Faxen van het dialoogvenster Voorkeursinstellingen voor afdrukken niet beschikbaar.

  1. Klik op de tab Faxen in het dialoogvenster Printereigenschappen.

  2. Selecteer Altijd deze faxnummers gebruiken.

  3. Voer in het veld Naar de faxnummer(s) in die moeten worden gebruikt als de standaardbestemming.

  4. Geef zo nodig een voorvoegsel op in het veld Kiesvoorvoegsel.

  5. Klik op OK.


Het gedeelte Faxinstellingen van het tabblad Faxen gebruiken

Met het gedeelte Faxinstellingen van het tabblad Faxen kunt u ontvangers en instellingen voor de huidige faxtaak opgeven.

Optie | Functie
Faxnummer(s) | Hiermee geeft u de ontvanger(s) van de fax op. Voer in het veld Faxnummer(s) de faxnummers van de ontvanger in. Er kunnen meerdere nummers worden ingevoerd door de nummers van elkaar te scheiden met een puntkomma (;). Er kunnen, inclusief het kiesvoorvoegsel, maximaal 159 tekens worden ingevoerd. Ondersteunde tekens zijn 0–9, *, #, (, ), -, en W. Nummers kunnen handmatig of met de Telefoonboekfunctie worden ingevoerd.
Telefoonboek | Hiermee wordt de Telefoonboekfunctie geopend. Het Telefoonboek geeft nummers weer uit het adresboek van Windows of uit Microsoft Outlook. Als u faxnummers selecteert uit het Telefoonboek, worden deze ingevuld in het veld Faxnummer(s). Zie 'De Telefoonboekfunctie gebruiken' voor meer informatie.
Kiesvoorvoegsel | Hiermee geeft u een kiesvoorvoegsel op. Als een kiesvoorvoegsel is vereist om een fax naar een buitenlijn te verzenden, voert u dit voorvoegsel hier in. Het voorvoegsel wordt dan toegepast op uitgaande faxnummers. Ondersteunde tekens zijn 0–9, *, #, (, ), -, en W.
Faxnaam | Hiermee geeft u de aanmeldingsnaam van de huidige Windows-gebruiker op.
Papierformaat | Hiermee stelt u het papierformaat in dat moet worden gebruikt voor de fax. Opmerking: als u deze instelling voor dit gedeelte wijzigt, heeft die voorrang op de instelling voor Papierformaat op het tabblad Papier/afwerking.
Richting | Hiermee stelt u de afdrukstand van het gefaxte document in. Opmerking: als u deze instelling voor dit gedeelte wijzigt, heeft die voorrang op de instelling voor Richting op het tabblad Papier/afwerking.

Opmerking: als het selectievakje Altijd deze faxnummers gebruiken is ingeschakeld op het tabblad Faxen in het dialoogvenster Printereigenschappen, zijn de velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen van het tabblad Faxen niet beschikbaar.

Meer informatie

Het telefoonboek gebruiken

Het gedeelte Voorblad gebruiken


Het telefoonboek gebruiken

De functie Telefoonboek geeft een lijst met contactpersonen en faxnummers weer die kunnen worden geselecteerd als bestemming voor een faxtaak. Het telefoonboek is geen onafhankelijke adreslijst. In plaats daarvan verwijst het telefoonboek naar een bronadreslijst, namelijk het adresboek van Windows of Microsoft Outlook. Daardoor worden toevoegingen, wijzigingen of verwijderingen in het telefoonboek ook doorgevoerd in de bronadreslijst.

Als er geen contactpersonen worden weergegeven in het telefoonboek, kunt u deze handmatig toevoegen of importeren uit een extern bestand met door komma's gescheiden waarden (CSV-bestand) of een geëxporteerd Windows-adresboek (WAB-bestand) uit een andere directory.

Als de knop Telefoonboek niet is ingeschakeld, is het telefoonboek mogelijk niet geïnstalleerd. Neem contact op met de fabrikant van de printer meer voor informatie over het downloaden van de toepassing Telefoonboek.

Opmerking: Als Microsoft Outlook niet beschikbaar is in het menu, is deze toepassing niet geïnstalleerd. Ga naar de website van Microsoft voor informatie over het verkrijgen en installeren van Microsoft Outlook.

Contactpersonen importeren in het Telefoonboek

Een ontvanger uit het Telefoonboek selecteren

Een contactpersoon toevoegen aan het Telefoonboek

Een groep contactpersonen toevoegen aan het Telefoonboek

Een contactpersoon of groep in het Telefoonboek bewerken

Contactpersoon of groep verwijderen uit het telefoonboek


Contactpersonen importeren in het Telefoonboek

Het Telefoonboek gebruikt het Windows-adresboek of Microsoft Outlook als de brondirectory voor het opslaan en beheren van contactgegevens. Als de geselecteerde brondirectory geen initiële contactgegevens bevat, kunnen contactpersonen worden geïmporteerd vanuit een andere directory. Om contacten te importeren vanuit een andere directory exporteert u de contactpersonen als CSV-bestand (Comma Separated Value) of WAB-bestand (Windows-adresboek) uit de directory en vervolgens importeert u ze in het Telefoonboek met de knop Importeren. Als u contactpersonen importeert in het Telefoonboek, wordt de brondirectory automatisch gevuld met de contactgegevens.

Opmerking: WAB-bestanden kunnen alleen worden gebruikt om contactpersonen te importeren als het Windows-adresboek is geselecteerd als de brondirectory. CSV-bestanden kunnen worden gebruikt om contactpersonen te importeren als het Windows-adresboek of Microsoft Outlook is geselecteerd.

CSV-bestanden die moeten worden geïmporteerd in het Telefoonboek moeten op de volgende manier worden geformatteerd:

  • Gegevens moeten in deze volgorde worden geschikt: Naam, Bedrijf, Fax Thuis, Fax Werk

  • Het bestand moet vier koptekstkolommen hebben. Als het bestand meer of minder koptekstkolommen heeft, wordt er een dialoogvenster met het foutbericht Ongeldige CSV weergegeven.

Opmerking: als een regel een nulwaarde heeft of leeg is, zal het veld voor de invoer van die regel leeg blijven in het Telefoonboek.

Hierna volgt een voorbeeld van het op de juiste manier formatteren van een CSV-bestand:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Om contactgegevens te importeren:

  1. Selecteert u de juiste brondirectory uit de Telefoonboeklijst.

  2. Klikt u op Importeren.

  3. Selecteert u het type bestand dat u wilt importeren.

  4. Klikt u op Bladeren om bestanden te zoeken.

  5. Klikt u op OK.

    De inhoud van het geselecteerde bestand wordt ingevuld in het Telefoonboek.

Opmerking: zie de documentatie voor Microsoft Outlook of het Windows-adresboek voor informatie over het exporteren van een CSV- of WAB-bestand als u de contactgegevens vanuit een andere directory wilt overzetten naar het Telefoonboek.


Een ontvanger uit het Telefoonboek selecteren

  1. Klik op Telefoonboek.

  2. Selecteer de brondirectory (adresboek van Windows of Microsoft Outlook) die de contactpersonen bevat naar wie u de fax wilt verzenden.

    Opmerking: als er een brondirectory is geselecteerd, zal dit de standaardbrondirectory blijven tot de selectie wordt gewijzigd bij een volgende faxtaak.

  3. Selecteer een ontvanger of groep ontvangers in de lijst.

  4. Klik op Toevoegen aan de lijst of de lijst wijzigen om de faxnummers van de contactpersoon toe te voegen aan de lijst met geselecteerde ontvangers.

  5. Klik op OK als alle gewenste ontvangers zijn toegevoegd.

    De faxnummers verschijnen in het veld Faxnummer(s) op het tabblad Faxen.

Opmerking: De optie voor het selecteren van een ontvanger in het telefoonboek is alleen beschikbaar als u het telefoonboek opent vanaf het tabblad Faxen, dat zich in het dialoogvenster Voorkeursinstellingen voor afdrukken van het printerstuurprogramma bevindt. Ontvangers kunnen niet worden opgegeven voor een afdrukken-naar-faxtaak als het Telefoonboek wordt opgestart als standalone toepassing.


Een contactpersoon toevoegen aan het Telefoonboek

U kunt als volgt een contactpersoon toevoegen aan het Telefoonboek:

  1. Klik in het dialoogvenster Telefoonboek op Nieuwe contactpersoon.

  2. Voer de gegevens van de contactpersoon in.

  3. Klik op OK.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Een groep contactpersonen toevoegen aan het Telefoonboek

U kunt als volgt een groep contactpersonen toevoegen aan het Telefoonboek:

  1. Klik in het dialoogvenster Telefoonboek op Nieuwe groep.

  2. Voer de naam van de groep in.

  3. Klik op Nieuw om de faxinformatie van iedere contactpersoon toe te voegen.

  4. Als alle contactpersonen zijn toegevoegd aan de groep, klikt u op OK.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen of groepen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Een contactpersoon of groep in het Telefoonboek bewerken

U kunt als volgt de gegevens van een contactpersoon bewerken:

  1. Selecteer de contactpersoon in de lijst.

  2. Klik op Bewerken.

  3. Werk de betreffende informatie bij.

  4. Klik op OK.

U kunt als volgt een groep bewerken:

  1. Selecteer de groep in de lijst.

  2. Klik op Bewerken.

  3. Selecteer de contactpersoon wiens gegevens u wilt bewerken in de lijst.

  4. Klik op Bewerken.

  5. Werk de betreffende informatie bij.

  6. Klik op OK.

  7. Klik weer op OK om het dialoogvenster Bewerken te sluiten.

Opmerking: als er in dit dialoogvenster wijzigingen worden gemaakt in de gegevens van contactpersonen of groepen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Contactpersoon of groep verwijderen uit het telefoonboek

  1. Selecteer de contactpersoon of groep die u wilt verwijderen uit de lijst.

  2. Klik op Verwijderen.

  3. Klik op Ja.

Opmerking: als er in dit dialoogvenster wijzigingen worden aangebracht in de gegevens van contactpersonen, worden deze ook doorgevoerd in de brondirectory die wordt weergegeven in de lijst Telefoonboek.


Het gedeelte Voorblad gebruiken

Met het gedeelte Voorblad van het tabblad Faxen kunt u een voorblad toevoegen aan een fax. Als het voorblad niet kan worden verzonden met de fax, moet u mogelijk de optie PostScript genereren in stuurprogramma inschakelen op het tabblad Overige opties van het dialoogvenster Voorkeursinstellingen voor afdrukken.

Optie

Functie

Voorblad toevoegen aan fax

De functie voor voorbladen inschakelen. Als dit selectievakje niet is ingeschakeld, wordt er geen voorblad opgenomen in de fax.

Gegevens van ontvanger/opmerkingen opnemen

Informatie over de ontvanger opnemen op het voorblad.

  • Na(a)m(en): geef de naam van de ontvanger van de fax op. Er kunnen maximaal 128 tekens worden ingevoerd.

  • Opmerkingen: geef eventuele extra gegevens op die zijn bedoeld voor de ontvanger. Er kunnen maximaal 80 tekens worden ingevoerd.

Gegevens van ontvanger opnemen

Informatie over de afzender opnemen op het voorblad.

Klik op Instellingen om de gegevens van de afzender op te nemen.

  • Name

  • Bedrijf

  • Adres 1

  • Adres 2

  • Fax (voor retourfaxnummer)

  • Spraak (voor telefoonnummer of voicemail)

  • E-mailen

  • Afbeelding (bevat een bedrijfslogo of andere afbeelding in de linkerbovenhoek van het voorblad)

    Opmerking: om een afbeelding te kunnen opnemen op het voorblad moet Microsoft Windows GDI+ zijn geïnstalleerd. Als dit is geïnstalleerd, klikt u op Bladeren om een beeldbestand te zoeken dat u wilt opnemen. Ondersteunde bestandsindelingen zijn TIF, BMP, GIF, JPG en PNG.


Taakadministratie

Taakadministratie gebruiken

Instellingen voor Taakadministratie bewerken in het dialoogvenster Voorkeursinstellingen voor afdrukken

Instellingen voor Taakadministratie koppelen aan afdruktaken


Taakadministratie gebruiken

Met de optie Taakadministratie kunt u afdruktaken bijhouden voor administratieve doeleinden door afdruktaken te koppelen aan specifieke accountgegevens. Deze gegevens bestaan uit de gebruikersnaam of -id, de accountcode en de afdelingscode. U kunt bijhouden hoeveel bepaalde gebruikers of afdelingen afdrukken en de factuur voor deze afdruktaken vervolgens naar specifieke accounts sturen. Door afdruktaken te koppelen aan bepaalde accountgegevens, kunt u ook quota's toepassen op de afdruktaken die kunnen worden verzonden door gebruikers. Quota's kunnen worden ingesteld op de printer en worden gekoppeld aan een bepaalde account. Raadpleeg de documentatie bij uw printer voor meer informatie over het instellen van afdrukquota's.

Taakadministratie kan op een van de volgende drie manieren worden geïmplementeerd:

  • De gebruiker voert de juiste accountgegevens uit het dialoogvenster Voorkeursinstellingen voor afdrukken in.

  • De gebruiker wordt gevraagd om de juiste accountgegevens in te voeren bij het afdrukken.

  • Vooraf ingestelde accountgegevens worden toegepast op elke afdruktaak.

Opmerkingen:

  • De printer moet over een vaste schijf beschikken om accountgegevens op te slaan.
  • Taakadministratie is alleen beschikbaar op bepaalde printers en in bepaalde stuurprogramma's. U kunt Account bijhouden gebruiken als alternatief voor Taakadministratie.

Taakadministratie inschakelen

  1. Plan en documenteer de gebruikersnamen en -id's, accountcodes en afdelingscodes die u wilt gebruiken. Gebruikersnamen en id's kunnen maximaal 64 tekens lang zijn. Accountnummers en afdelingsnummers kunnen maximaal 32 tekens lang zijn.

  2. Klik in het dialoogvenster Printereigenschappen op Taakadministratie.

  3. Selecteer Taakadministratie ingeschakeld, en selecteer vervolgens de optie die u wilt gebruiken.

  4. Klik op Toepassen >OK.

Meer informatie

Het tabblad Taakadministratie gebruiken


Instellingen voor Taakadministratie bewerken in het dialoogvenster Voorkeursinstellingen voor afdrukken

De instellingen voor het tabblad Taakadministratie in het dialoogvenster Printereigenschappen kunnen worden bewerkt vanuit het dialoogvenster Voorkeursinstellingen voor afdrukken.

Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Tabblad Overige opties > Taakadministratie bewerken

  2. U kunt de volgende instellingen opgeven via het dialoogvenster met voorkeursinstellingen voor taakadministratie:

    Instelling

    Beschrijving

    Geschiedenis bewaren voor de laatste vijf items

    Een lijst weergeven met de laatste vijf items van elke accountinstelling in het dialoogvenster Taakadministratie dat wordt gestart bij het afdrukken.

    Vragen naar instellingen voor taakadministratie bij afdrukken

    De gebruiker wordt gevraagd naar accountgegevens bij het afdrukken

    Niet vragen bij afdrukken. De volgende instellingen voor taakadministratie gebruiken.

    Hiermee worden de sectievelden voor de instellingen voor taakadministratie ingeschakeld en worden de ingevoerde accountgegevens toegepast op elke afdruktaak.

    U kunt de volgende instellingen gebruiken:

    • Aangemelde gebruiker gebruiken: de Windows-id van de huidige gebruiker wordt opgevraagd en het veld Gebruikersnaam/id wordt bijgewerkt met deze gegevens.

    • Gebruikersnaam/id (maximaal 64 tekens)

    • Accountcode (maximaal 32 tekens)

    • Afdelingscode (maximaal 32 tekens)

  3. Klik op OK.

Meer informatie

Taakadministratie gebruiken


Instellingen voor Taakadministratie koppelen aan afdruktaken

U moet de instellingen voor Taakadministratie configureren om afdruktaken te koppelen aan specifieke accountinformatie.

Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.
Instelling | Beschrijving
Aangemelde gebruiker gebruiken | Hiermee wordt de Windows-id voor de huidige gebruiker opgevraagd.
Gebruikers/id | Dit is de gebruikersnaam of id die is gekoppeld aan de afdruktaak. Gebruikersnamen en id's kunnen maximaal 64 tekens lang zijn.
Accountcode | Dit is de accountcode die is gekoppeld aan de afdruktaak. Accountcodes kunnen uit maximaal 32 tekens bestaan.
Afdelingscode | Dit is de afdelingscode die is gekoppeld aan de afdruktaak. Afdelingscodes kunnen uit maximaal 32 tekens bestaan.


Watermerken

Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

Watermerken toevoegen en verwijderen

Watermerken bewerken

Dynamische watermerken bewerken


Watermerken toevoegen en verwijderen

Een watermerk toevoegen:

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Watermerk > Watermerken bewerken > Nieuw

  2. Geef de instellingen op.

    Opmerking: Klik op Herstellen om de watermerkinstellingen te herstellen naar de laatst opgeslagen instellingen.

  3. Klik op Opslaan > Sluiten > OK.

Een watermerk verwijderen:

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Watermerk > Watermerken bewerken

  2. Selecteer het watermerk dat u wilt verwijderen uit de lijst.

  3. Klik op Verwijderen > OK > Sluiten.


Watermerken bewerken

Met het dialoogvenster Watermerken bewerken kunt u alle kenmerken van een bestaand watermerk aanpassen, waaronder de tekst die wordt weergegeven in het watermerk, de transparantie van het watermerk en de positie van het watermerk op de pagina.

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Watermerk > Watermerken bewerken

  2. Selecteer de watermerkoptie die u wilt bewerken.

  3. Selecteer de instellingen.

    Opmerking: Klik op Herstellen om de watermerkinstellingen te herstellen naar de laatst opgeslagen instellingen.

  4. Klik op Opslaan > Sluiten > OK.

Het dialoogvenster Watermerken bewerken bevat de volgende instellingen:

Optie

Functie

Lijst met watermerken

Het watermerk selecteren dat u wilt bewerken.

Name

De naam van het watermerk opgeven.

Tekst

De tekst opgeven die wordt weergegeven in het watermerk.

Schakel het selectievakje Tekst bevat dynamisch watermerk in om variabele tekst op te nemen die dynamisch door de computer wordt gegenereerd, zoals de datum en tijd waarop het document wordt afgedrukt.

Klik op Dynamisch watermerk bewerken om een dynamische variabele toe te voegen aan of te verwijderen uit de watermerktekst.

Tekstopmaak

De opmaakopties voor de watermerktekst selecteren.

Opmaakopties zijn:

  • Lettertype

  • Grootte

  • Kleur

  • Transparant

  • Vet

  • Cursief

  • Onderstrepen

  • Doorhalen

  • Omtrek

Positie

Opgeven waar en hoe het watermerk wordt weergegeven op de afgedrukte pagina.

Positieopties zijn:

  • Horizontaal

    • Uitlijning

    • Verschuiving

  • Verticaal

    • Uitlijning

    • Verschuiving

  • Eenheden

    • Inch

    • Millimeter

  • Richting

    • Horizontaal

    • Diagonaal

    • Handmatig

      • Opmerking: selecteer Handmatig als u zelf de hoek wilt bepalen waaronder het watermerk op de pagina wordt geplaatst.


Dynamische watermerken bewerken

Met een dynamisch watermerk kunt u een of meer systeemvariabelen invoegen in een gedrukt document. Selecteer de variabelen die worden weergegeven in het dynamische watermerk in het dialoogvenster Dynamisch watermerk bewerken.

  1. Ga in het dialoogvenster Voorkeursinstellingen voor afdrukken naar:

    Watermerk > Watermerken bewerken > Dynamisch watermerk bewerken.

  2. Selecteer de variabele die u wilt toevoegen aan het watermerk in de lijst.

  3. Klik op Toevoegen.

    Opmerking: Als u meer variabelen wilt invoegen, herhaalt u stap 2 en 3 tot allen gewenste variabelen zijn toegevoegd aan het watermerk.

  4. Klik op OK.


Afdrukinstellingen

Configuratieprogramma voor printerstuurprogramma's gebruiken

Afdrukinstellingen gebruiken

Aangepaste configuratie maken

Configuraties importeren en exporteren

Aangepaste configuratie verwijderen

Standaardfabrieksinstellingen gebruiken


Configuratieprogramma voor printerstuurprogramma's gebruiken

U kunt met het Configuratieprogramma voor printerstuurprogramma's stuurprogrammaconfiguraties maken. Een stuurprogrammaconfiguratie is een groep opgeslagen instellingen voor een printerstuurprogramma en andere gegevens die zijn opgeslagen in een DCF-bestand (Driver Configuration File). Een stuurprogrammaconfiguratie bevat verschillende documentinstellingen en printeropties. U kunt ook een subset met stuurprogrammaconfiguraties maken die werken op verschillende printermodellen.

Opmerkingen:

  • Het Configuratieprogramma voor printerstuurprogramma's is alleen beschikbaar op bepaalde printermodellen.
  • U moet beschikken over beheerdersrechten om het Configuratieprogramma voor printerstuurprogramma's te installeren. Voer voor de installatie het installatiepakket voor de systeembeheerder uit. Ga naar onze website voor meer informatie over het verkrijgen van een exemplaar van deze installatiepakketten.
  • U kunt het hulpprogramma openen vanuit het installatieprogramma of het menu Start.
  • De bestandsnaam van het stuurprogrammaconfiguratiebestand moet de extensie .ldc hebben.

Handelingen:

  • Een printerobject configureren wanneer u dit installeert.

  • Meerdere printerobjecten configureren, elk met unieke instellingen, voor hetzelfde printerstuurprogramma (ook genoemd virtuele printerobjecten maken).

  • Bestaande configuratie weergeven, bewerken of verwijderen.

Met Bronnenbeheer kunnen beheerders duurzaamheid bevorderen en afdwingen via dubbelzijdig afdrukken, meerdere pagina's per vel afdrukken en andere maatregelen voor het besparen van papier en toner. Beheerders kunnen ook het hulpprogramma gebruiken om standaardinstellingen op te geven of toegang te beperken tot bepaalde instellingen.

Opmerking: Wanneer een beheerder een standaardinstelling selecteert, kan de gebruiker de stuurprogramma-instellingen voor een bepaalde afdruktaak nog steeds wijzigingen via een toepassing. De gebruiker kan de stuurprogramma-instellingen niet wijzigen en toepassen op alle afdruktaken voor een bepaalde printer.

Raadpleeg de Help bij het Configuratieprogramma voor stuurprogramma's voor meer informatie.


Afdrukinstellingen gebruiken

De afdrukinstellingen worden weergegeven op de afzonderlijke tabbladen van het dialoogvenster Voorkeursinstellingen voor afdrukken en kunnen worden gebruikt om de instellingen van het printerstuurprogramma eenvoudig aan te passen aan specifieke wensen. U kunt verschillende combinaties van veelgebruikte instellingen opslaan in een configuratie die op een later tijdstip eenvoudig toegankelijk is.

Optie

Functie

Instellingen laden

Door gebruikers gemaakte en geïmporteerde configuraties selecteren of de volgende configuraties gebruiken:

  • Geen (standaard): hiermee worden er geen configuraties gewijzigd.

  • Fabrieksinstellingen: de standaardfabrieksinstellingen laden.

    Opmerking: u kunt fabrieksinstellingen niet wijzigen, hernoemen of verwijderen.

  • Geïnstalleerde standaardinstellingen: hiermee worden de instellingen geladen die tijdens de installatie van het stuurprogramma zijn opgegeven in het profiel.

  • Instellingen voor Eco-Print: hiermee worden instellingen geladen waarmee de invloed van uw printer op het milieu, worden beperkt.

    Opmerking: u kunt instellingen voor Eco-Print niet wijzigen, hernoemen of verwijderen.

Opslaan

Specifieke instellingen opslaan als stuurprogrammaconfiguratie.

Aangepaste stuurprogrammaconfiguraties zijn gedeeld of persoonlijk. Gedeelde configuraties zijn configuraties die voor elke gebruiker toegankelijk zijn, waaronder Point-and-print-gebruikers, of de configuratie nu is gemaakt door een beheerder of door een andere gebruiker. Persoonlijke configuraties zijn alleen toegankelijk voor de gebruiker die de configuraties heeft gemaakt.

Opmerkingen:

  • Configuraties die zijn gemaakt door beheerders en hoofdgebruikers, zijn automatisch gedeelde configuraties.
  • Beheerders en hoofdgebruikers kunnen geen persoonlijke configuraties maken. Deze configuraties kunnen alleen door gewone gebruikers worden gemaakt.
  • Alle standaardfabrieksinstellingen zijn gedeeld.

Instellingen beheren

Configuraties importeren, exporteren of verwijderen.

Meer informatie

Aangepaste configuratie maken

Configuraties importeren en exporteren

Aangepaste configuratie verwijderen


Aangepaste configuratie maken

  1. Stel alle instellingen in het dialoogvenster Voorkeursinstellingen voor afdrukken in op de gewenste waarden.

  2. Klik in het gedeelte met afdrukinstellingen op Opslaan.

  3. Geef in het dialoogvenster Afdrukinstellingen opslaan een naam op voor uw configuratie.

    Opmerkingen:

    • U moet altijd een naam opgeven voor de configuratie.
    • Zorg ervoor dat de naam die u opgeeft, niet gelijk is aan een configuratie met fabrieksinstellingen. Anders wordt u gevraagd een andere naam op te geven.
    • Zorg ervoor dat de naam die u opgeeft, niet gelijk is aan een eerder gemaakte configuratie. Anders wordt u gevraagd of u de eerdere configuratie wilt overschrijven.

  4. Klik op Opslaan.

Meer informatie

Configuraties importeren en exporteren

Aangepaste configuratie verwijderen

Afdrukinstellingen gebruiken


Configuraties importeren en exporteren

U importeert als volgt een configuratie:

  1. Klik in het gedeelte met afdrukinstellingen op Instellingen beheren > Importeren.

  2. Selecteer de configuratie die u wilt gebruiken.

  3. Klik op Openen > Sluiten > Toepassen > OK.

Opmerking: Zorg ervoor dat de naam van de geselecteerde configuratie niet gelijk is aan een eerder geïmporteerde configuratie. Anders wordt u gevraagd of u de eerdere configuratie wilt vervangen.

U exporteert als volgt een configuratie:

  1. Klik in het gedeelte met afdrukinstellingen op Instellingen beheren.

  2. Selecteer in de lijst Afdrukinstellingen van het dialoogvenster Afdrukinstellingen beheren de configuratie die u wilt exporteren.

  3. Klik op Exporteren.

  4. Selecteer de bestemming waar u de configuratie wilt opslaan.

  5. Klik op Opslaan > Sluiten > Toepassen > OK.

Opmerking: Zorg ervoor dat de naam van de geselecteerde configuratie niet gelijk is aan een eerder geëxporteerde configuratie. Anders wordt u gevraagd of u de eerdere configuratie wilt vervangen.

Meer informatie

Afdrukinstellingen gebruiken

Aangepaste configuratie maken

Aangepaste configuratie verwijderen


Aangepaste configuratie verwijderen

  1. Klik in het gedeelte met afdrukinstellingen op Instellingen beheren.

  2. Selecteer in het gedeelte Afdrukinstellingen van het dialoogvenster Afdrukinstellingen beheren de configuratie die u wilt verwijderen.

  3. Klik op Verwijderen > Ja > Sluiten.

    Opmerking: Deze stap kan niet ongedaan worden gemaakt.

Meer informatie

Afdrukinstellingen gebruiken


Standaardfabrieksinstellingen gebruiken

Met de instelling Fabrieksinstelling kunt u afdrukken met de oorspronkelijke standaardinstellingen van de printer. Als u deze instelling inschakelt, kunt geen printeropties gebruiken die niet beschikbaar waren in de oorspronkelijke fabrieksconfiguratie van de printer.

  1. Kies Fabrieksinstellingen in het menu Instellingen laden van het gedeelte Afdrukinstellingen.

  2. Klik op Toepassen > OK.


Travel Print

Travel Print gebruiken

De functie Mobiel afdrukken inschakelen

Het dialoogvenster Printer selecteren gebruiken


Travel Print gebruiken

Met Travel Print kunt u een netwerkprinter zoeken en selecteren voor het afdrukken en faxen vanaf de hostcomputer.

Als u regelmatig reist en daarom vaak van printer verandert, hoeft u niet langer meerdere afdrukwachtrijen te installeren om printers op meerdere locaties te ondersteunen.

Als Travel Print wordt gebruikt, verschijnt er een dialoogvenster voor printerselectie als u:

  • Een afdruktaak verzendt naar het printerstuurprogramma vanuit een Windows-afdrukdialoogvenster.

  • Voorkeursinstellingen voor afdrukken opent vanuit een Windows-afdrukdialoogvenster.

  • Voorkeursinstellingen voor afdrukken of Printereigenschappen opent vanuit het printerstuurprogramma.

Vanuit het dialoogvenster voor printerselectie kunt u maximaal tien veelgebruikte printers instellen op het tabblad Favorieten. U kunt ook zoeken naar printers op het tabblad Zoeken via de hostnaam of het IP-adres van de printer of door te zoeken op een subnet. In de zoekresultaten wordt vervolgens belangrijke printerinformatie weergegeven, zoals de printerstatus, het IP-adres en de mogelijkheden voor afdrukken in kleur en dubbelzijdig afdrukken. U kunt ook de geïntegreerde webpagina van een geselecteerde printer weergeven, die nog meer uitgebreide printerinformatie en configuratieopties bevat.

Opmerkingen:

  • U moet beschikken over beheerdersrechten om Travel Print te installeren en in te schakelen. Als u Travel Print wilt installeren, voert u het installatiepakket of het universele afdrukstuurprogramma voor systeembeheerders uit. Ga naar onze website voor meer informatie over het verkrijgen van een exemplaar van deze installatiepakketten.
  • Travel Print is niet bedoeld voor servergebaseerd afdrukken. Het printerstuurprogramma en Travel Print moeten lokaal worden geïnstalleerd op hostcomputers.
  • Als u wilt dat Travel Print het printermodel en de configuratieopties bijwerkt, moet u Configuratie bijwerken vanaf printer inschakelen.

Meer informatie

De functie Mobiel afdrukken inschakelen

Het dialoogvenster Printer selecteren gebruiken


De functie Mobiel afdrukken inschakelen

U kunt Mobiel afdrukken inschakelen door het printerstuurprogramma te koppelen aan de poort voor Mobiel afdrukken.

Opmerking: De poort voor Mobiel afdrukken is alleen beschikbaar als Mobiel afdrukken is geïnstalleerd. Als u Mobiel afdrukken wilt installeren, voert u het installatiepakket voor Mobiel afdrukken of het beheerdersinstallatiepakket voor het universele afdrukstuurprogramma uit. Neem contact op met de fabrikant van de printer voor meer informatie over het verkrijgen van een exemplaar van deze installatiepakketten.

U koppelt als volgt het printerstuurprogramma met de poort voor Mobiel afdrukken:

  1. Open de printereigenschappen voor het printerstuurprogramma.

  2. Selecteer het tabblad Poorten.

  3. Selecteer Poort voor Mobiel afdrukken als de poort voor het printerstuurprogramma.

Als u de functie Mobiel afdrukken wilt uitschakelen, wijzigt u de poort voor het printerstuurprogramma in een andere printerpoort.

Meer informatie

Het dialoogvenster Printer selecteren gebruiken


Het dialoogvenster Printer selecteren gebruiken

Het dialoogvenster Printer selecteren biedt twee methoden om printers te selecteren:

  • Een printer selecteren uit een lijst met voorkeursprinters op het tabblad Favorieten.

  • Zoeken naar printers op het tabblad Zoeken via de hostnaam of het IP-adres, of in een subnet.

Het tabblad Favorieten gebruiken

Het tabblad Zoeken gebruiken


Het tabblad Favorieten gebruiken

Het tabblad Favorieten geeft snel toegang tot veelgebruikte of aanbevolen printers. Het tabblad Favorieten kan maximaal 10 printers opslaan.

Opmerking: als een printer eenmaal is toegevoegd aan de lijst met favorieten, zal dit tabblad standaard worden weergegeven als het dialoogvenster voor printerselectie wordt geopend. Het tabblad Zoeken wordt standaard weergegeven tot er een printer is toegevoegd aan het tabblad Favorieten.

De tabel hierna geeft beschrijvingen van elke sectie van het tabblad Favorieten:

Optie

Om

Geschiedenis wissen

Alle printers te verwijderen van de printerlijst.

Printerlijst

Een printer te selecteren

De printerlijst geeft de volgende informatie weer voor elke printer:

  • Printernaam (standaard de hostnaam van de printer)

  • De status van elke printer: een groene cirkel [image] geeft aan dat het stuurprogramma met de printer kan communiceren en dat de printer gereed is om af te drukken. Een gele “gevarendriehoek” [image] geeft aan dat het stuurprogramma met de printer kan communiceren, maar dat de printer offline is en momenteel niet gereed is om af te drukken. Een rode “X” [image] geeft aan dat het stuurprogramma niet met de printer kan communiceren.

  • Naam printermodel

  • Mogelijkheden voor afdrukken in kleur

  • Mogelijheden voor dubbelzijdig afdrukken (duplex)

  • Locatie

Extra printerinformatie is beschikbaar via de Geïntegreerde webserver van de printer, die u kunt openen via het keuzemenu dat verschijnt als u op de rechtermuisknop drukt (zie hieronder).

Extra besturingselementen zijn beschikbaar als u met de rechtermuisknop op een printer in de printerlijst klikt. De volgende tabel geeft informatie over elk van de opties van het menu dat verschijnt als u op de rechtermuisknop drukt:

Optie

Om

Webpagina van printer

De Geïntegreerde webserver van de geselecteerde printer op te starten

De Geïntegreerde webserver geeft voor iedere printer gegevens weer, zoals de hostnaam van de printer, het IP-adres, de apparaatstatus, netwerk- en beveiligingsinstellingen en apparaatconfiguratie.

Verwijderen

Verwijder de geselecteerde printer uit de lijst met favorieten

Naam wijzigen

De printernaam die wordt weergegeven in de lijst met favorieten te bewerken

Opmerkingen:

  • Als de functie Naam wijzigen wordt gebruikt, wordt alleen de referentienaam van de printer gewijzigd, zoals die in de printerlijst is weergegeven. De daadwerkelijke hostnaam van de printer wordt niet gewijzigd en de lijst blijft verwijzen naar dezelfde printer. Nadat de referentienaam is gewijzigd in de printerlijst, kunt u de hostnaam of het IP-adres vinden door de Geïntegreerde webserver van de printer te openen.
  • Printernamen kunnen uit maximaal 128 tekens bestaan.

Vernieuwen

De status en instellingen te vernieuwen die voor elke printer zijn weergegeven

Meer informatie

Het tabblad Zoeken gebruiken

De functie Mobiel afdrukken inschakelen


Het tabblad Zoeken gebruiken

Met het tabblad Zoeken kunt u printers zoeken op hostnaam of IP-adres of door te zoeken op een lokaal of ander subnet. Als de gewenste printer is gevonden, selecteert u deze in de printerlijst en klikt u op OK om met die printer aft e drukken.

Opmerking: Het tabblad Zoeken wordt standaard weergegeven in het dialoogvenster voor printerselectie tot er een printer wordt toegevoegd aan de lijst met Favorieten. Als een printer eenmaal is toegevoegd aan de lijst met favorieten, zal dit tabblad standaard worden weergegeven als het dialoogvenster voor printerselectie wordt geopend.

De volgende tabel geeft een omschrijving van elk gedeelte van het dialoogvenster Printer selecteren:

Optie

Functie

Zoeken naar lokaal subnet of lokale subnetten

Naar beschikbare printers te zoeken in een lokaal subnet

Opmerking: tenzij er een andere zoekoptie is geselecteerd, wordt er automatisch in het lokale subnet gezocht als het tabblad Zoeken wordt geopend.

Een printer zoeken via de hostnaam of het IP-adres

Een printer zoeken via de hostnaam of het IP-adres.

Opmerking: U kunt maximaal 60 tekens invoeren. Tekenconventies voor zowel IPv4 en IPv6 worden ondersteund.

Zoeken naar geselecteerde subnet

Beschikbare printers te zoeken in een opgegeven subnet.

Voor zowel het subnet als het subnetmasker kunt u alleen geldige IPv4-adressen invoeren.

Opmerking: Wanneer u printers in een subnet zoekt, wordt het mDNS-netwerkprotocol gebruikt. Uw routers moeten zijn geconfigureerd om mDNS-verkeer door te geven om in externe subnetten te zoeken. Raadpleeg de systeembeheerder.

Zoeken

Netwerkprinters zoeken op basis van de gekozen selectiemethode

Resultaten van de zoekactie worden weergegeven in de printerlijst.

Printer toevoegen aan favorieten

De in de printerlijst geselecteerde printer toevoegen aan de lijst met favorieten

Automatisch toevoegen aan favorieten

De geselecteerde printer automatisch toevoegen aan de lijst met favorieten als er op de knop OK is geklikt.

Opmerking: als u verwacht dat u een geselecteerde printer niet zo vaak zult gebruiken, maakt u de selectie van het selectievakje ongedaan om te voorkomen dat de geselecteerde printer automatisch wordt toegevoegd aan uw lijst met favorieten.

Printerlijst

Een printer selecteren.

De printerlijst geeft de volgende informatie weer voor elke printer:

  • Printernaam (standaardhostnaam van de printer)

  • Printerstatus

    : geeft aan dat het stuurprogramma met de printer kan communiceren en dat de printer gereed is om af te drukken.

    : geeft aan dat het stuurprogramma met de printer kan communiceren maar dat de printer offline is en niet kan afdrukken.

    : geeft aan dat het stuurprogramma niet kan communiceren met de printer.

  • IP-adres

  • Modelnaam

  • Mogelijkheden voor afdrukken in kleur

  • Mogelijkheden voor dubbelzijdig afdrukken (duplex)

  • Locatie

Extra printerinformatie is beschikbaar via de Geïntegreerde webserver van de printer, die u kunt openen via het keuzemenu dat verschijnt als u op de rechtermuisknop drukt.

Extra besturingselementen zijn beschikbaar als u met de rechtermuisknop op een printer in de printerlijst klikt. De volgende tabel geeft informatie over elk van de opties van het menu dat verschijnt als u op de rechtermuisknop drukt:

Optie | Functie
Webpagina van printer | De Geïntegreerde webserver van de geselecteerde printer starten. De geïntegreerde webserver geeft een webpagina weer met gegevens zoals de hostnaam van de printer, het IP-adres, de apparaatstatus, netwerk- en beveiligingsinstellingen en apparaatconfiguratie.
Vernieuwen | De status en instellingen te vernieuwen die voor elke printer zijn weergegeven.

Meer informatie

Het tabblad Favorieten gebruiken

De functie Mobiel afdrukken inschakelen


Tabbladen van het printerstuurprogramma gebruiken

Voorkeursinstellingen voor afdrukken

Printereigenschappen


Voorkeursinstellingen voor afdrukken

Het tabblad Faxvoorkeuren gebruiken

Tabblad Watermerk gebruiken

Het tabblad Overige opties gebruiken


Het tabblad Faxvoorkeuren gebruiken

Het tabblad Faxen in het dialoogvenster Voorkeursinstellingen voor afdrukken bepaalt welke faxopties worden gebruikt met elke taak.

Optie

Functie

Fax inschakelen

De faxoptie in het stuurprogramma inschakelen.

Instellingen altijd weergeven voor het faxen

Het dialoogvenster Fax verzenden weergeven voordat de fax wordt verzonden. In dit venster kunt u controleren of alle faxnummers van de ontvangers correct zijn, waarmee u voorkomt dat een fax naar de verkeerde ontvanger wordt verzonden. Als het selectievakje Instellingen altijd weergeven voor het faxen niet is ingeschakeld, moet het faxnummer van de ontvanger worden gecontroleerd in het gedeelte Faxinstellingen van het tabblad Faxen.

Faxinstellingen

De kies- en paginagegevens opgeven die horen bij de fax.

U kunt de volgende faxinstellingen gebruiken:

  • Faxnummer(s): de fax wordt verzonden naar deze nummers.

    Faxnummers kunnen handmatig worden ingevoerd of worden geselecteerd in het telefoonboek.

  • Kiesvoorvoegsel: dit kiesvoorvoegsel is vereist om toegang tot een buitenlijn te krijgen. Als er geen kiesvoorvoegsel is vereist, laat u dit veld leeg.

  • Faxnaam: de Windows-gebruikers-id van de computer waarmee de fax wordt verzonden.

  • Papierformaat: hiermee bepaalt u welk papierformaat wordt gebruikt voor de fax.

  • Richting: hiermee kunt u de afdrukstand van de faxafbeelding opgeven.

Voorblad

Een voorblad met de bijbehorende gegevens toevoegen aan de uitgaande fax.

  • Voorblad toevoegen aan fax: hiermee wordt een voorblad aan de fax toegevoegd.

  • Gegevens van ontvanger/opmerkingen opnemen: hiermee kunt u specifieke namen van ontvangers en opmerkingen opnemen als de fax de aandacht van een specifieke persoon of afdeling vereist.

  • Gegevens van afzender opnemen: hiermee worden gegevens van de afzender toegevoegd, zoals naam, bedrijf, adres en contactgegevens. U kunt op de knop Instellingen klikken om deze gegevens op te geven in het dialoogvenster Instellingen voor faxvoorblad.

Opmerkingen:

  • de faxoptie is alleen beschikbaar met het PostScript-stuurprogramma. Raadpleeg de cd Software en documentatie voor meer informatie over het installeren van het PostScript-stuurprogramma.
  • Als het tabblad Faxen niet beschikbaar is, is de faxoptie niet geïnstalleerd.


Tabblad Watermerk gebruiken

Het tabblad Watermerk bepaalt het gebruik van watermerken in een afdruktaak.

Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

Optie

Functie

Geen watermerken gebruiken

Geen watermerken gebruiken voor de afdruktaak.

Hetzelfde watermerk gebruiken op alle pagina's

Het geselecteerde watermerk op alle pagina's van het document afdrukken.

Ander watermerk gebruiken op de eerste pagina

Een watermerk opgeven dat moet worden afgedrukt op de eerste pagina en een ander watermerk opgeven dat op alle andere pagina's moet worden afgedrukt.

Opmerking: Als tweezijdig afdrukken (dubbelzijdig) is ingeschakeld, wordt het opgegeven watermerk op de voorzijde van de eerste pagina gebruikt.

Ander watermerk gebruiken op oneven/even pagina's

Andere watermerken gebruiken op oneven/even pagina's.

Watermerken bewerken

Het dialoogvenster Watermerken bewerken openen.


Het tabblad Overige opties gebruiken

Op het tabblad Overige opties worden de resterende printerstuurprogramma-opties bepaald die niet zijn gekoppeld aan een functietabblad.

Opmerking: sommige opties zijn alleen beschikbaar op bepaalde printermodellen.

Optie

Functie

TrueType-lettertypen

Bepalen hoe TrueType-lettertypen worden afgedrukt, welke tekenset moet worden weergegeven en of informatie over de interne printerlettertypen naar de toepassing moet worden verzonden.

U kunt de volgende instellingen gebruiken:

  • Bitmaps (elk teken): hiermee geeft u op dat voor elk TrueType-lettertypeteken en elke TrueType-puntgrootte in het document een bitmap wordt gemaakt en naar de printer wordt verzonden.

  • Bitmaps (volledige pagina): hiermee geeft u op dat elke pagina in het document met tekst en afbeeldingen moet wordt opgeslagen als een bitmap en naar de printer moet worden verzonden.

  • Contouren: hiermee wordt voor elk TrueType-lettertypeteken in een document een contour gemaakt en naar de printer verzonden.

  • Automatisch selecteren (alleen PostScript-stuurprogramma): hiermee stelt u in dat het printerstuurprogramma een instelling voor de afdruktaak selecteert.

  • Adobe Type 1-lettertypen (alleen PostScript-stuurprogramma): Hiermee worden kleinere TrueType-lettertypen afgedrukt als bitmaplettertypen en grotere TrueType-lettertypen als Adobe Type 1-contourlettertypen.

  • Adobe Type 42-lettertypen (alleen PostScript-stuurprogramma): TrueType-lettertypen afdrukken als Adobe Type 42 hinted-contourlettertypen. In vergelijking met Adobe Type 1-contourlettertypen lijken Type 42-lettertypen wellicht gladder en minder gekarteld, vooral bij hogere puntgrootten.

    Opmerking: Deze selectie is niet beschikbaar als de printer niet over een TrueType-rasterizer beschikt.

Taakadministratie bewerken

Het dialoogvenster met voorkeuren voor Taakadministratie openen en de instellingen voor Taakadministratie aanpassen die betrekking hebben op de afdruktaak.

U kunt de volgende instellingen gebruiken:

  • Geschiedenis voor laatste vijf items behouden: De laatste vijf unieke items voor elke instelling voor Taakadministratie worden behouden. De instellingen zijn beschikbaar in een vervolgkeuzemenu onder elke instelling in het dialoogvenster Taakadministratie bij het afdrukken.

  • Vragen om accountgegevens bij afdrukken: de gebruiker wordt gevraagd om gegevens voor taakbeheer het afdrukken.

  • Niet vragen bij afdrukken. De volgende instellingen voor taakadministratie gebruiken: de instellingen voor Taakadministratie die zijn opgegeven in de volgende velden worden altijd gebruikt:

    • Aangemelde gebruiker gebruiken: de Windows-id van de huidige gebruiker wordt opgevraagd en het veld Gebruikersnaam/id wordt bijgewerkt met deze gegevens.

    • Gebruikersnaam/id: de gebruikersnaam of id die is gekoppeld aan de afdruktaak.

    • Accountcode: de accountcode die is gekoppeld aan de afdruktaak.

    • Afdelingscode: de afdelingscode die is gekoppeld aan de afdruktaak.

Metabestandsspooling

Aangeven in welk formaat de afdrukinformatie op uw schijf moet worden opgeslagen terwijl een afdruktaak in de wachtrij staat.

  • Automatisch: het printerstuurprogramma bepaalt met welke indeling voor elke taak de snelste afdruktijd kan worden bereikt.

  • Aan: het printerstuurprogramma spoolt alle taken in de metabestandsindeling.

  • Uit: alle functies voor afdrukverwerking worden uitgeschakeld en het printerstuurprogramma spoolt taken niet meer de indeling metabestand (EMF).

PostScript

Regelen hoe het printerstuurprogramma de PostScript-gegevens maakt die naar de printer worden verzonden.

U kunt de volgende instellingen gebruiken:

  • Uitvoerindeling optimaliseren: De PostScript-gegevensstroom die het printerstuurprogramma maakt, wordt geoptimaliseerd op basis van de geselecteerde indeling. Beschikbare uitvoerindelingen zijn onder andere Snelheid, Draagbaarheid, Encapsulated PostScript en Archief.

  • Taalniveau: het niveau van PostScript opgeven dat moet worden gebruikt voor de afdruktaak. Er zijn drie genummerde niveaus (1, 2 en 3) beschikbaar.

  • Foutgegevens afdrukken: informatie afdrukken over PostScript-taalfouten die zijn opgetreden tijdens het afdrukken.

  • PostScript genereren in stuurprogramma: instellen dat de PostScript-taal voor de afdruktaak wordt gegenereerd door het stuurprogramma en niet door de toepassing waaruit het document wordt afgedrukt.

Opmerkingen:

  • deze optie is alleen beschikbaar in het PostScript-stuurprogramma.
  • Als de faxoptie is ingeschakeld, kunnen sommige functies niet worden gebruikt met de optie Encapsulated PostScript in het PostScript-stuurprogramma.
  • Als Encapsulated PostScript is geselecteerde uitvoerindeling, wordt de printerspecifieke instelling verwijderd. Hierdoor kan het uitvoerbestand eenvoudig worden geïmporteerd in ander PostScript-toepassingen.

PCL

De PCL-opties openen voor PCL 5- en PCL XL-printeremulaties.

  • Grafische modus: instellen hoe de printer tekst en afbeeldingen in een document verwerkt en afdrukt. Deze optie is alleen beschikbaar in PCL 5-emulaties.


Printereigenschappen

Tabblad Configuratie gebruiken

Ladetoewijzing gebruiken

Tabblad PostScript gebruiken

Het tabblad Faxeigenschappen gebruiken

Het tabblad Taakadministratie gebruiken


Tabblad Configuratie gebruiken

U kunt het tabblad Configuratie gebruiken om printeropties te installeren en te beheren. Als een nieuwe printeroptie wordt toegevoegd aan de printer, zoals een extra lade of een duplexeenheid, moet de optie ook worden toegevoegd op het tabblad Configuratie zodat de optie kan worden gebruikt met de andere instellingen voor het printerstuurprogramma.

Optie

Functie

Configuratie bijwerken vanaf printer

Inschakelen dat het stuurprogramma de huidige configuratie van de printer op een van de volgende manieren bijwerkt:

  • Bij openen van Eigenschappen: hiermee wordt de printer gecontroleerd op geïnstalleerde opties als het dialoogvenster Printereigenschappen wordt geopend. Hiermee worden ook uw opties voor invoer en uitvoer bijgewerkt.

  • Bij wijzigen van poort: hiermee wordt het printermodel gecontroleerd als de printerpoort wordt gewijzigd.

    Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

  • Nu bijwerken - Printer vragen: hiermee wordt de printer gevraagd om geïnstalleerde opties en wordt de informatie bijgewerkt die in het printerstuurprogramma wordt bewaard over de printerconfiguratie.

    • Opmerkingen:

    • Als uw printer ondersteuning biedt voor het Configuratieprogramma voor printerstuurprogramma's en het selectievakje Configuratie bijwerken vanaf printer is niet ingeschakeld, wordt het printerstuurprogramma niet bijgewerkt met de huidige configuratie van de printer tijdens de installatie van het stuurprogramma.
    • Als uw printer ondersteuning biedt voor Mobiel afdrukken en het selectievakje Configuratie bijwerken vanaf printer is niet ingeschakeld, worden het printermodel en de configuratieopties niet bijgewerkt.

Taal

De taal wijzigen die wordt gebruikt in het printerstuurprogramma.

Opmerking: Het printerstuurprogramma is beschikbaar in diverse talen. Als u de weergavetaal wijzigt, wordt de taal van de Help bij het printerstuurprogramma niet gewijzigd.

Printermodel instellen

Het stuurprogramma instellen om de functies van het geselecteerde printermodel na te bootsen.

  • Automatisch: hiermee wordt het juiste printermodel geselecteerd op basis van communicatie met de printer.

  • Door gebruiker geselecteerd: hiermee wordt het printermodel geselecteerd in een lijst met ondersteunde printers.

Opmerking: Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.

Ladetoewijzing bewerken

Een formulier toewijzen waarmee het papierformaat en de marges worden gedefinieerd voor elk van de papierbronnen.

Veel printers ondersteunen meer dan één papierbron, bijvoorbeeld meerdere papierladen. Nadat een formulier is gekoppeld aan een bron, hoeft u alleen maar het formulier te selecteren dat u wilt afdrukken. De printer drukt automatisch af vanuit de lade die is toegewezen aan het formulier.

Zo kan een printer meerdere laden met A4-papier bevatten, die allemaal voor verschillende doeleinden worden gebruikt. U kunt namen opgeven voor het papier en instellen welke papierbron de printer moet gebruiken.

Opties voor configuratie

Selecteer een beschikbare optie in de lijst om deze te installeren.

Opmerking: Niet alle opties kunnen worden gebruikt met elke printer. Raadpleeg de documentatie bij de printer voor informatie over de beschikbare printeropties.

Alle systeemformulieren weergeven

Alle beschikbare formulieren weergeven die worden ondersteund door de printer.

Sortering

Bepalen hoe de printer het sorteerproces voor een afdruktaak afhandelt.

  • Printerinstellingen gebruiken: hiermee wordt de afdruktaak naar de printer verzonden met een opdracht aan de printer om het document te sorteren. Wanneer u deze methode gebruikt, moet het volledige document worden opgeslagen in en verwerkt via het printergeheugen.

    Opmerking: Controleer of de printer voldoende geheugen heeft om sorteren op printerbasis uit te voeren. Printers met een beperkt geheugen kunnen grote afdruktaken mogelijk niet correct sorteren.

  • Hostinstellingen gebruiken: hiermee wordt het document gesorteerd in de toepassing voordat de pagina's naar de printer worden verzonden.

    Opmerking: Als er onvoldoende printergeheugen beschikbaar is om het document te sorteren, kunt u de stuurprogrammafunctie voor sorteren op de host gebruiken om een volledige gesorteerd exemplaar te genereren.

Paginabescherming

Extra printergeheugen reserveren om pagina-afbeeldingen te behouden.

Opmerking: Deze optie is alleen beschikbaar met emulaties van het PCL-stuurprogramma.

A4-breedte = 203 mm

Afdrukken op een bredere versie van A4-papier inschakelen.

Er wordt alleen correct afgedrukt als de waarde in het menu PCL-emulatie op de printer overeenkomt met deze instelling.

Opmerking: Deze optie is alleen beschikbaar met emulaties van het PCL-stuurprogramma.

De volgende tabel bevat meer informatie over bepaalde opties in het gedeelte Beschikbare opties: Deze opties moeten zijn geïnstalleerd als u de taakspecifieke opties wilt activeren in Voorkeursinstellingen voor afdrukken.

Opmerking: de beschikbare opties en optienamen kunnen verschillen per printer of printerstuurprogramma.
Optie | Functie
Duplexer | Duplexeenheid installeren zodat er op beide zijden van het papier kan worden afgedrukt.
Flashgeheugenkaart Vaste schijf | Aanvullend printergeheugen van een externe bron herkennen. Deze optie moet bijvoorbeeld zijn geïnstalleerd voordat de printer een flashgeheugenkaart herkent die in de printer is geplaatst.
Lade 2–5 Handmatige envelopinvoer Handmatige papierinvoer Multifunctionele invoer Envelopinvoer | De papierinvoerbron opgeven.
Lade 1-10, Bovenste lade, Achterste lade, Lade aan zijkant | Hiermee kunt u opgeven hoe het document wordt afgedrukt.
Verschuiving Nieten Perforeren Vouwen RFID-optie | De geselecteerde afwerkingsopties inschakelen. Opmerking: vouwen is alleen beschikbaar met een finisher voor boekjes.
Faxen | De optie voor afdrukken naar fax installeren in het stuurprogramma. Hierdoor wordt het tabblad Faxen toegevoegd aan het dialoogvenster Voorkeursinstellingen voor afdrukken en het dialoogvenster Printereigenschappen.
Alleen fax | De printeropties beperken tot alleen de opties voor faxen. Als de optie Alleen fax wordt geïnstalleerd, wordt het tabblad Faxen toegevoegd aan het dialoogvenster Voorkeursinstellingen voor afdrukken en het dialoogvenster Printereigenschappen. Hiermee worden ook bepaalde tabbladen verwijderd uit het dialoogvenster Voorkeursinstellingen voor afdrukken. Faxen, Watermerken en Overige opties zijn de enige beschikbare tabbladen in het dialoogvenster Voorkeursinstellingen voor afdrukken.


Ladetoewijzing gebruiken

Gebruik Ladetoewijzing bewerken om een papierformaat te koppelen aan een specifieke papierbron.

Opmerking: Het koppelen van de printerladen kan invloed hebben op de instellingen in het dialoogvenster Ladetoewijzing. Voor optimale resultaten kunt u de papierladen beter niet koppelen.

  1. Klik op de tab Papier/afwerking in het dialoogvenster Voorkeursinstellingen voor afdrukken.

  2. Controleer of Automatisch selecteren is geselecteerd in het menu Papierbron/lade.

  3. Ga in het dialoogvenster Printereigenschappen naar:

    Tabblad Configuratie > Ladetoewijzing bewerken

  4. Gebruik de menu's om een papierformaat te selecteren voor de afzonderlijke laden.

  5. Klik op OK > Toepassen > OK.

Opmerking: Raadpleeg de Gebruikershandleiding van de printer voor meer informatie over het koppelen van laden.


Tabblad PostScript gebruiken

Het tabblad PostScript in het dialoogvenster Printereigenschappen bevat instellingen waarmee u kunt bepalen hoe informatie naar de printer wordt verzonden.

Opmerking: Het tabblad PostScript is alleen beschikbaar als het PostScript-stuurprogramma of het universele faxstuurprogramma is geïnstalleerd. Raadpleeg de cd Software en documentatie voor meer informatie over het installeren van deze stuurprogramma's.

Optie

Functie

Uitvoerprotocol

De primaire indeling voor het verzenden van binaire gegevens (zoals lettertype- en afbeeldingsgegevens) naar de printer bepalen.

  • Tagged Binary: Deze instelling zorgt ervoor dat binaire gegevens niet worden geïnterpreteerd als printeropdrachten. Selecteer Tagged Binary als u het tagged binary-protocol wilt gebruiken. Dit is in de meeste gevallen de meeste efficiënte keuze.

  • ASCII-85: Deze instelling zorgt ervoor dat binaire gegevens niet worden geïnterpreteerd als printeropdrachten. Selecteer ASCII-85 om binaire gegevens te coderen met een ASCII-85-filter. Deze gegevens worden vervolgens gedecodeerd door de printer.

Geavanceerde opties

Extra PostScript-opties opgeven.

  • Begin van afdruktaak: Hiermee wordt aangegeven of Ctrl-D wordt verzonden naar de printer aan het begin van uw afdruktaak. U hebt Ctrl-D mogelijk nodig als u bij het afdrukken verschillende besturingssystemen gebruikt. Doorgaans moet u de standaardinstelling gebruiken.

  • Einde van afdruktaak: Hiermee wordt aangegeven of Ctrl-D wordt verzonden naar de printer aan het einde van uw afdruktaak. U hebt Ctrl-D mogelijk nodig als u bij het afdrukken verschillende besturingssystemen gebruikt. U moet bijvoorbeeld Ctrl-D uitschakelen als u Afdrukken naar bestand gebruikt in Windows, maar het bestand naar een printer verzendt vanaf een Macintosh-computer. Doorgaans moet u de standaardinstelling gebruiken.

Beschikbaar PostScript-geheugen (kB)

De hoeveelheid geheugen opgeven die moet worden gebruikt op de hostcomputer voor het verwerken van het PostScript-bestand.


Het tabblad Faxeigenschappen gebruiken

Gebruik het tabblad Faxen in het dialoogvenster Printereigenschappen om een standaardfaxbestemming in te stellen. Alle faxtaken worden dan naar hetzelfde faxnummer of dezelfde faxnummers verzonden. De standaardfaxbestemming kan bestaan uit een of meer faxnummers. De faxnummers kunnen handmatig worden ingevoerd of via de Telefoonboekfunctie.

Opmerking: als er een standaardfaxbestemming wordt ingesteld, zijn de velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen op het tabblad Faxen van het dialoogvenster Voorkeursinstellingen voor afdrukken niet beschikbaar.
Optie | Functie
Altijd deze faxnummers gebruiken | Hiermee wordt de functie Altijd deze faxnummers gebruiken ingeschakeld.
Veld Aan | Hiermee geeft u de ontvanger(s) van de fax op. Voer in het veld Aan het faxnummer of de faxnummers van de ontvanger in. Er kunnen meerdere nummers worden ingevoerd door de nummers van elkaar te scheiden met een puntkomma (;). Er kunnen, inclusief het kiesvoorvoegsel, maximaal 159 tekens worden ingevoerd. Ondersteunde tekens zijn 0–9, *, #, (, ) en W. Nummers kunnen handmatig of met de Telefoonboekfunctie worden ingevoerd.
Telefoonboek | Hiermee wordt de Telefoonboekfunctie geopend. Het Telefoonboek geeft nummers weer uit het adresboek van Windows of uit Microsoft Outlook. Als u faxnummers selecteert uit het Telefoonboek, worden deze ingevuld in het veld Aan. Zie 'De Telefoonboekfunctie gebruiken' voor meer informatie.
Kiesvoorvoegsel | Hiermee geeft u een kiesvoorvoegsel op. Als een kiesvoorvoegsel is vereist om een fax naar een buitenlijn te verzenden, voert u dit voorvoegsel hier in. Het voorvoegsel wordt dan toegepast op uitgaande faxnummers. Ondersteunde tekens zijn 0–9, *, #, (, ) en W.


Het tabblad Taakadministratie gebruiken

Het tabblad Taakadministratie in het dialoogvenster Printereigenschappen schakelt de optie Taakadministratie in en bevat instellingen die bepalen hoe gebruikers en accountgegevens worden gekoppeld aan afdruktaken.

Opmerkingen:

  • Deze functie is wellicht niet beschikbaar in sommige stuurprogramma's.
  • Er moet een vaste schijf in de printer zijn geïnstalleerd om accountgegevens op te slaan.

Optie

Functie

Taakadministratie ingeschakeld

De optie Taakadministratie inschakelen.

Instellingen voor taakadministratie inschakelen in voorkeuren

De optie Taakadministratie bewerken inschakelen op het tabblad Overige opties in het dialoogvenster Voorkeursinstellingen voor afdrukken. Klik op Taakadministratie bewerken om accountgegevens in te voeren in het dialoogvenster Voorkeursinstellingen voor afdrukken.

Vragen naar instellingen voor taakadministratie bij afdrukken

Vragen naar instellingen voor taakadministratie bij afdrukken.

Geschiedenis bewaren voor de laatste vijf items

Een lijst weergeven met de laatste vijf items van elke accountinstelling in het dialoogvenster Taakadministratie dat wordt gestart bij het afdrukken.

De instellingen voor accountadministratie altijd gebruiken

De velden met instellingen voor Taakadministratie ingeschakeld in het dialoogvenster Printereigenschappen inschakelen.

U kunt de volgende instellingen gebruiken:

  • Aangemelde gebruiker gebruiken: de Windows-id van de huidige gebruiker wordt opgevraagd en het veld Gebruikersnaam/id wordt bijgewerkt met deze gegevens.

  • Gebruikersnaam/id (maximaal 64 tekens)

  • Accountcode (maximaal 32 tekens)

  • Afdelingscode (maximaal 32 tekens)


Conflict met de optie Faxen

Deze optie is niet beschikbaar omdat de Faxmodus is ingeschakeld.


De optie 'alleen fax' gebruiken

De optie 'alleen fax' is een andere versie van de afdrukken-naar-faxfunctie en kan worden geïnstalleerd in het stuurprogramma. Als u de optie 'allen faxen' gebruikt, zijn Faxen, Watermerk en Overige opties de enige beschikbare tabbladen in het dialoogvenster Voorkeursinstellingen voor afdrukken. Alle andere afdrukopties zijn niet beschikbaar.

Als u de andere afdrukopties wilt handhaven, is het raadzaam om de faxoptie te installeren in plaats van de optie 'alleen fax'.


Functie Altijd deze faxnummers gebruiken is ingeschakeld

De velden Faxnummer(s), Telefoonboek en Kiesvoorvoegsel in het gedeelte Faxinstellingen op het tabblad Faxen zijn niet beschikbaar omdat de functie Altijd deze faxnummers gebruiken is ingeschakeld op het tabblad Faxen in het dialoogvenster Printereigenschappen.

Deze functie voorkomt dat een fax naar een andere bestemming wordt verstuurd dan de standaardbestemming die is ingesteld op het tabblad Faxen in het dialoogvenster Printereigenschappen.

Als u deze functie niet wilt gebruiken, schakelt u het selectievakje Altijd deze faxnummers gebruiken uit op het tabblad Faxen in het dialoogvenster Printereigenschappen.


De functie Telefoonboek is niet geïnstalleerd

De functie Telefoonboek is niet beschikbaar omdat deze niet is geïnstalleerd.

Het telefoonboek is beschikbaar als installatieoptie in alle installatiepakketten voor het stuurprogramma.


Het besturingselement Fax inschakelen is uitgeschakeld

Het besturingselement Fax inschakelen is niet beschikbaar omdat de optie “alleen fax” is geïnstalleerd.

Als de optie 'alleen fax' is geïnstalleerd, is faxen de enige beschikbare optie. Voorkeursinstellingen voor afdrukken zijn beperkt tot de opties die betrekking hebben op faxen en Faxen, Watermerk en Overige opties zijn de enige beschikbare tabbladen in het dialoogvenster Voorkeursinstellingen voor afdrukken.


Microsoft Windows GDI+ is niet geïnstalleerd

De optie om een afbeelding op te nemen op het voorblad van de fax is niet beschikbaar omdat de Microsoft Windows GDI+ API niet is geïnstalleerd op het besturingssysteem van de hostcomputer. Raadpleeg de Microsoft website voor meer informatie over het verkrijgen en installeren van de GDI+ API.

Als de GDI+ is geïnstalleerd kunt u afbeeldingen opnemen op het voorblad van uw fax.


Geïnstalleerde opties bijwerken

  1. Klik op de tab Configuratie in het dialoogvenster Printereigenschappen.

  2. Klik op Nu bijwerken - Printer vragen > OK.

    3. Opmerking: Het printerstuurprogramma werkt de status van alle printeropties bij. Als bidirectionele communicatie niet is ingeschakeld of niet beschikbaar is voor de printer, kan het printerstuurprogramma deze bewerking niet uitvoeren en wordt een foutbericht weergegeven.


Help bij faxstuurprogramma

Welkom bij het Help-centrum voor dit printerstuurprogramma. Klik op een onderwerp op het tabblad Inhoud of typ een trefwoord op het tabblad Index of Zoeken voor meer informatie.