Параметры факса

Отправка факса

Использование параметра «Всегда использовать эти номера факса»

Использование раздела "Параметры факса" на вкладке "Факс".

Назначение приложения "Телефонная книга"

Использование раздела "Титульная страница"


Отправка факса

Этот параметр драйвера принтера позволяет выполнять «печать в факс», то есть, принтер будет не печатать документ из очереди, а отправлять в виде факса. Дополнительное устройство факса работает как обычный факсимильный аппарат, однако управление осуществляется с помощью драйвера принтера, а не панели управления принтера.

  1. Открыв документ, выберите Файл > Печать.

  2. Убедитесь в том, что выбран соответствующий принтер, а затем нажмите кнопку Свойства.

  3. Откройте вкладку Факс.

  4. Введите номера факсов получателей в поле «Номера факсов».

    Номера факсов можно вводить вручную или с помощью функции телефонного справочника.

  5. При необходимости введите префикс в поле «Префикс набора».

  6. Выберите соответствующий формат бумаги и ориентацию страницы.

  7. При необходимости передачи титульной страницы выберите Включить в факс титульный лист и введите соответствующую информацию.

  8. Нажмите кнопку ОК.

Примечания.

  • Функцию факса можно использовать только в сочетании с драйвером PostScript или универсальным драйвером факсов. Информацию по установке этих драйверов см. на компакт-диске с программным обеспечением и документацией.
  • Для использования функции факса ее необходимо установить и включить в драйвере PostScript.
  • Если установлен флажок Всегда отображать параметры до отправки факса, вам необходимо будет проверить данные получателя перед отправкой факса. Если флажок не установлен, то при нажатии кнопки ОК на вкладке «Факс» находящийся в очереди документ будет автоматически передан на факс.
  • При отправке факса параметр «Печать в файл» не требуется.

Дополнительные сведения

Использование раздела "Параметры факса" на вкладке "Факс".

Назначение приложения "Телефонная книга"


Использование параметра «Всегда использовать эти номера факса»

Параметр "Всегда использовать эти номера факса“ задает назначение факса по умолчанию, чтобы все задания факса отправлялись на одни и те же номера факсов. Назначение факса по умолчанию может включать один или несколько номеров факсов. Номера факсов можно вводить вручную или с помощью функции телефонного справочника.

Примечание. При назначении назначения факса по умолчанию поля «Номера факсов», «Телефонный справочник» и «Префикс набора» в разделе «Параметры факса» на вкладке «Факс» диалогового окна «Настройка печати» будут недоступны.

  1. В диалоговом окне «Свойства принтера» выберите вкладку Факс.

  2. Выберите параметр Всегда использовать эти номера факса.

  3. В поле «Кому» введите номера факсов, которые будут использоваться в качестве назначения по умолчанию.

  4. При необходимости введите префикс в пол «Префикс набора».

  5. Нажмите кнопку ОК.


Использование раздела "Параметры факса" на вкладке "Факс".

Раздел "Параметры факса" на вкладке "Факс" позволяет указать получателей и параметры для текущего задания факсимильной связи.

Использование. | Описание
Номер факса | Указать получателя факса. Введите номера получателя факса в поле "Номер факса". Несколько номеров могут быть введены через точку с запятой (;). Может быть введено максимум 159 символов, включая префикс. Поддерживаемые символы включают в себя 0–9, *, #, (, ), -, и W. Числа могут вводиться вручную, а также с использованием телефонной книги.
Телефонная книга | Открыть телефонную книгу. Телефонная книга отображает номера из адресной книги Windows или Microsoft Outlook Выбор номеров факсов из телефонной книги заполняет поле "Номер факса". Дополнительные сведения см. в разделе "Использование функций телефонной книги".
Префикс | Укажите префикс. Если для отправки факса по внешней линии требуется префикс, введите префикс здесь. В этом случае префикс будет применяться к исходящим номерам факса. Поддерживаемые символы включают в себя 0–9, *, #, (, ), -, и W.
Наименование факса | Укажите имя для входа в систему текущего пользователя Windows.
формат бумаги | Установите формат бумаги, который будет использоваться для факса. Примечание. Изменение этого параметра для данного раздела переопределяет параметр "Размер бумаги" для вкладки "Бумага/Брошюровка".
Ориентация | Установите ориентацию документа факса. Примечание. Изменение этого параметра для данного раздела переопределяет параметр "Ориентация" для вкладки "Бумага/Брошюровка".

Примечание. Если в диалоговом окне "Параметры печати" на вкладке "Факс" установлен флажок "Всегда использовать эти номера факсов", то поля "Номера факсов", "Телефонная книга" и "Префикс" в разделе "Параметры факса" на вкладке "Факс" будут недоступны.

Дополнительные сведения

Назначение приложения "Телефонная книга"

Использование раздела "Титульная страница"


Назначение приложения "Телефонная книга"

Функция "Телефонный справочник" отображает список контактов и номеров факсов, на которые можно отправить факсимильное сообщение. Телефонная книга не является независимым каталогом. Телефонная книга обращается к исходному каталогу адресной книги Windows или Microsoft Outlook. Поэтому любые дополнения, исправления или удаления, сделанные в телефонной книге, будут перенесены в исходный каталог.

Если контакты не отображены в телефонном справочнике, их можно добавить вручную, импортировать из внешнего файла CSV или экспортированного WAB-файла Адресной книги, находящегося в другом каталоге.

Если кнопка "Телефонный справочник" не активна, возможно, приложение "Телефонный справочник" не установлено. Обратитесь к производителю принтера для получения информации о загрузке приложения "Телефонный справочник".

Примечание. Если программа Microsoft Outlook не указана в качестве возможного варианта в меню, значит, она не установлена. Посетите веб-сайт компании Microsoft для получения информации о приобретении и установке Microsoft Outlook.

Импорт контактов в телефонный справочник

Выбор получателя из телефонной книги

Добавление контакта в телефонный справочник

Добавление группы контактов в телефонный справочник

Редактирование контакта или группы в телефонном справочнике

Удаление контакта или группы из телефонной книги


Импорт контактов в телефонный справочник

Телефонный справочник использует адресную книгу Windows или программу Microsoft Outlook в качестве исходного каталога для хранения и управления данными контактов. Если выбранный исходный каталог не содержит никакой начальной контактной информации, контакты можно импортировать из другого каталога. Чтобы импортировать контакты из другого каталога, экспортируйте контакты как файл со значениями, разделенными запятыми (CSV) или файл адресной книги Windows (WAB) из каталога, а затем импортируйте их в телефонный справочник, используя кнопку "Импорта". При импорте контактов в телефонный справочник в исходный каталог автоматически заносится контактная информация.

Примечание. Файл WAB можно использовать для импорта контактов, только когда в качестве исходного каталога используется адресная книга Windows. Файлы CSV можно использовать для импорта контактов, когда выбрана либо адресная книга Windows, либо программа Microsoft Outlook.

Файлы CSV, которые планируется импортировать в телефонный справочник, необходимо отформатировать следующим образом:

  • Данные необходимо упорядочить следующим образом: Имя, Компания, Домашний факс, Рабочий факс

  • Файл должен содержать четыре столбца заголовков. Если файл содержит большее или меньшее число столбцов заголовков, то отобразится диалоговое окно ошибки "Недопустимый файл CSV".

Примечание. Если строка содержит значение null или void, то поле для записи этой строки будет пустым в телефонном справочнике.

Далее приведен пример правильного форматирования файла CSV:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Чтобы импортировать контактную информацию:

  1. Выберите соответствующий исходный каталог в списке "Телефонный справочник".

  2. Нажмите кнопку Импорт.

  3. Выберите тип файла, который необходимо импортировать.

  4. Нажмите кнопку Обзор, чтобы найти файл.

  5. Нажмите кнопку OK.

    Содержимое выбранного файла будет добавлено в телефонный справочник.

Примечание. Если необходимо передать в адресную книгу контактную информацию из другого каталога, см. документацию для программы Microsoft Outlook или адресной книги Windows для получения сведений об экспорте файла CSV или WAB.


Выбор получателя из телефонной книги

  1. Щелкните Телефонная книга.

  2. Выберите исходную папку (адресная книга Windows или Microsoft Outlook), которая включает контакт(ы), которым нужно отправить факс.

    Примечание. Выбранная исходная папка становится исходной папкой по умолчанию до тех пор, пока не будет сделан выбор в следующем задании факсимильной связи.

  3. Из списка выберите получателя или группу получателей.

  4. Щелкните Добавить или изменить список, чтобы добавить номера факса контактов в список выбранных получателей.

  5. После того, как все нужные получатели добавлены, щелкните ОК.

    Номера факса отображаются в поле "Номер факса" на вкладке "Факс".

Примечание. Параметр выбора получателя из телефонной книги возможен только при доступе к телефонной книге из вкладке "Факс", расположенной в диалоговом окне "Настройка печати" Получатели не могут быть назначены для использования в задании "факс без печати" при запуске телефонной книги в качестве изолированного приложения.


Добавление контакта в телефонный справочник

Чтобы добавить контакт в телефонный справочник:

  1. В диалоговом окне телефонного справочника щелкните Новый контакт.

  2. Введите данные для контакта.

  3. Нажмите кнопку OK.

Примечание. Изменения данных для контактов, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Добавление группы контактов в телефонный справочник

Чтобы добавить группу контактов в телефонный справочник:

  1. В диалоговом окне телефонного справочника щелкните Новая группа.

  2. Введите имя группы.

  3. Нажмите кнопку Создать , чтобы добавить данные факса для каждого контакта.

  4. После добавления в группу всех контактов нажмите кнопку OK.

Примечание. Изменения данных для контактов или групп, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Редактирование контакта или группы в телефонном справочнике

Чтобы изменить контакт:

  1. Выберите контакт в списке.

  2. Нажмите кнопку Изменить.

  3. Обновите соответствующие данные.

  4. Нажмите кнопку OK.

Чтобы изменить группу:

  1. Выберите группу в списке.

  2. Нажмите кнопку Изменить.

  3. Выберите в списке контакт, который необходимо изменить.

  4. Нажмите кнопку Изменить.

  5. Обновите соответствующие данные.

  6. Нажмите кнопку OK.

  7. Нажмите кнопку OK еще раз, чтобы закрыть диалоговое окно изменения.

Примечание. Изменения данных для контактов или групп, внесенные в этом диалоговом окне, также будут выполнены в исходном каталоге, который отображается в списке телефонного справочника.


Удаление контакта или группы из телефонной книги

  1. Выберите получателя или группу, которые нужно удалить из списка.

  2. Щелкните Удалить.

  3. Щелкните Да.

Примечание. Изменения, произведенные в этом диалоговом окне, будут также произведены в исходной папке, отображаемой в списке телефонной книги.


Использование раздела "Титульная страница"

Раздел "Титульная страница" вкладки "Факс" дает возможность прикреплять титульная страницу к факсу. Если титульная страница не отправляется, необходимо включение "Создать PostScript в драйвере" на вкладке "Дополнительные параметры" в диалоговом окне "Свойства печати".

Использование.

Описание

Включить титульную страницу к факсу

Включение свойства "Титульная страница" Если не установлен флажок, то титульная страница не будет прикреплена к факсу.

Включить информацию/комментарии получателя

Включить информацию/комментарии получателя в титульную страницу

  • Имя - введите имя получателя факса. Может быть введено до 128 символов.

  • Комментарии - введите дополнительную информацию для получателя Может быть введено до 80 символов.

Включить информацию отправителя

Включить информацию отправителя в титульную страницу

Щелкните Настройки, чтобы ввести информацию отправителя.

  • Наименование

  • Компания

  • Адрес 1

  • Адрес 2

  • Факс (номер факса для ответа)

  • Телефон (для телефона обратной связи или голосовой почты)

  • электронная почта

  • Изображение (включает логотип компании и другие выбранные изображения в левом верхнем углу титульной страницы)

    Примечание. Чтобы включать файл изображения на титульную страницу должен быть установлен Microsoft Windows GDI+. Если установлен, щелкните Обзор, чтобы найти файл изображения для включения. Поддерживаемые форматы: TIF, BMP, GIF, JPG и PNG.


Учет заданий

Использование функции учета заданий

Изменение настроек учета заданий в диалоговом окне "Свойства печати"

Связывание параметров учета заданий с заданиями на печать.


Использование функции учета заданий

Функция "Учет заданий" позволяет отслеживать задания печати для целей отчетности, связывая задание печати с данными конкретной учетной записи. К таким данным относятся: имя пользователя или идентификатор, код учета и код отдела. Можно отслеживать количество заданий, которое было распечатано различными пользователями или отделами, и отнести расходы по этим заданиям к определенным учетным записям. Благодаря связи заданий на печать с определенными данными учета имеется также возможность установить квоты по заданиям на печать, которые могут отправлять пользователи. Квоты можно настроить на принтере, а затем связать с определенной учетной записью. Для получения дополнительных сведений о настройке квот на печать см. документацию принтера.

Учет заданий можно реализовать с помощью одного из трех способов:

  • Пользователь вводит соответствующие учетные данные в диалоговом окне "Настройка печати".

  • Отображается запрос для пользователя на ввод соответствующих учетных данных во время печати.

  • Предварительно заданная информация по учетным записям применяется к каждому заданию печати.

Примечания.

  • Для хранения информации по учетным данным необходимо наличии жесткого диска.
  • Функция учета заданий есть только в некоторых принтерах и драйверах. Можно использовать функцию отслеживания по учетным записям вместо функции учета заданий.

Включение учета заданий

  1. Продумайте и запищите имена и идентификаторы пользователей, коды учеты и отделов, которые необходимо использовать. Имена и идентификаторы пользователей могут содержать не более 64 знаков. Номера учетных записей и отделов могут содержать не более 32 знаков.

  2. В диалоговом окне "Свойства принтера" выберите вкладку Учет заданий.

  3. Выберите Учет заданий включен, затем выберите необходимый параметр.

  4. Щелкните Применить >ОК.

Дополнительные сведения

использование вкладки "Учет заданий"


Изменение настроек учета заданий в диалоговом окне "Свойства печати"

Настройки вкладки "Учет заданий" в диалоговом окне "Свойства печати" могут быть изменены в диалоговом окне "Свойства печати".

Примечание. Эта функция может быть недоступна в некоторых драйверах.

  1. Из диалогового окна "Свойства печати" перейдите к:

    Вкладка Дополнительные параметры > Изменить учет заданий

  2. В диалоговом окне "Свойства учета заданий" установите следующее:

    настройка

    Описание

    Хранить историю последних 5 записей

    Эти параметры доступны в раскрывающемся меню под каждым параметром в диалоговом окне "Учет заданий" во время печати.

    Запрос информации учетной записи во время печати

    Запрашивает у пользователя информацию учетной записи во время печати

    Не запрашивать во время печати. Использование следующих настроек учета заданий.

    Включает поля раздела параметров учета заданий и применяет введенную информацию учетной записи к каждому заданию на печать.

    Настройки включают в себя следующее:

    • Использование имени пользователя в системе - запрашивает текущее пользовательское имя (идентификатор) для входа в систему Windows и обновляет имя пользователя/идентификатор полученной информацией.

    • Имя пользователя/Идентификатор (максимум 64 символа)

    • Код учетной записи (максимум 32 символа)

    • Код подразделения (максимум 32 символа)

  3. Щелкните ОК.

Дополнительные сведения

Использование функции учета заданий


Связывание параметров учета заданий с заданиями на печать.

Параметры учета заданий должны быть настроены на связывание заданий на печать с определенной информацией учетной записи.

Примечание. Эта функция может быть недоступна в некоторых драйверах.
настройка | Описание
Использование имени пользователя в системе | Запрашивает текущее имя/идентификатор для входа в систему Windows.
Имя пользователя/идентификатор | Имя пользователя/идентификатор - имя пользователя или идентификатор пользователя связанный с заданием на печать. Имена пользователей и ID могут составлять до 64 цифр.
Код учетной записи | Это код учетной записи, связанный с заданием на печать. Коды учетной записи могут составлять до 32 цифр.
Код подразделения | Это подразделения, связанный с заданием на печать. Коды подразделений могут составлять до 32 цифр.


Водяные знаки

Эта функция может отсутствовать в некоторых драйверах.

Добавление и удаление водяных знаков

изменение водяных знаков

Редактирование динамических водяных знаков


Добавление и удаление водяных знаков

Чтобы добавить водяной знак, выполните следующие действия.

  1. В диалоговом окне «Настройка печати» выберите:

    Водяной знак > Изменить водяные знаки > Создать

  2. Введите параметры.

    Примечание. Нажмите кнопку Сброс, чтобы вернуть последнее сохраненное состояние настроек водяных знаков.

  3. Нажмите кнопку Сохранить > Закрыть > ОК.

Чтобы удалить водяной знак, выполните следующие действия.

  1. В диалоговом окне «Настройка печати» выберите:

    Водяной знак > Изменить водяные знаки

  2. Выберите в списке водяной знак, который необходимо удалить.

  3. Нажмите кнопку Удалить > ОК > Закрыть.


изменение водяных знаков

Диалоговое окно "Изменение водяных знаков" позволяет изменять атрибуты существующих водяных знаков, включая текст, отображаемый на водяных знаках, их прозрачность и расположение на странице.

  1. Из диалогового окна "Свойства печати" перейдите к:

    Водяные знаки > Изменение водяных знаков

  2. Выберите параметр водяных знаков, который требуется изменить.

  3. Выберите нужные настройки.

    Примечание. Щелкните Сброс, чтобы вернуть водяные знаки к последним сохраненным настройкам.

  4. Щелкните Сохранить > Закрыть > ОК.

Диалоговое окно "Изменение водяных знаков" использует следующие настройки:

Использование.

Описание

Список водяных знаков

Выберите водяной знак, который требуется изменить.

Наименование

Укажите наименование водяного знака.

Текст

Введите текст, который будет отображаться в водяном знаке.

Установите флажок Текст содержит динамический водяной знак, чтобы включить переменный текст, динамически создаваемый компьютером, например, дата и время печати документа.

Щелкните Изменить динамический водяной знак, чтобы добавить или изменить динамическую переменную в тексте водяного знака.

Форматирование текста

Выберите параметры форматирования для текста водяного знака.

Параметры форматирования включают:

  • шрифты

  • размер

  • цвет

  • Прозрачность

  • полужирный

  • курсив

  • подчеркивание

  • зачеркивание

  • подчеркивание

Расположение

Определите где и как появляется водяной знак на печатаемой странице.

Параметры расположения включают:

  • горизонтальное

    • Выравнивание

    • Смещение

  • Вертикальное

    • Выравнивание

    • Смещение

  • единицы

    • дюймы

    • миллиметры

  • Ориентация

    • горизонтальное

    • диагональное

    • вручную

      • Примечание. Выберите "Вручную" для настройки угла водяного знака на определенный градус.


Редактирование динамических водяных знаков

Динамические водяные знаки позволяют вставить одну или несколько переменных системы в печатный документ. Выберите переменные, отображаемые на динамическом водяном знаке, используя диалоговое окно «Изменение динамического водяного знака».

  1. В диалоговом окне «Настройка печати» выберите:

    Водяной знак > Изменить водяные знаки > Изменить динамический водяной знак.

  2. Выберите в списке переменную, которую необходимо добавить в водяной знак.

  3. Нажмите кнопку Добавить.

    Примечание. Чтобы вставить дополнительные переменные, повторяйте шаги 2 и 3 до тех пор, пока в водяной знак не будут добавлены все необходимые переменные.

  4. Нажмите кнопку ОК.


Параметры печати

Использование служебной программы настройки драйвера принтера

Использование параметров печати

создание настраиваемой конфигурации

Импорт и экспорт конфигурации

Удаление настраиваемой конфигурации

Использование заводских настроек по умолчанию


Использование служебной программы настройки драйвера принтера

Используйте служебную программу настройки драйвера принтера для создания конфигураций драйверов. Конфигурация драйвера - это группа сохраненных параметров драйвера принтера и других данных, которые хранятся в Файле настройки драйвера. Конфигурация драйвера содержит параметры документов и настройки принтера. Вы можете создать поднабор конфигураций драйвера, которые будут работоспособными на различных моделях принтеров.

Примечания.

  • Служебная программа настройки драйвера принтера доступна только на некоторых моделях принтеров.
  • Чтобы установить служебную программу настройки драйвера принтера, необходимо обладать правами администратора. Чтобы начать установку, запустите пакет установки системного администратора. Чтобы узнать, как можно получить копию пакета установки, зайдите на наш веб-узел.
  • Вы можете запустить служебную программу с помощью программы установки или через меню Пуск.
  • Имя файла конфигурации драйвера должно содержать расширение .ldc.

Действия

  • Настройка конфигурации объекта-принтера во время его установки.

  • Настройка нескольких объектов-принтеров, каждый из которых имеет уникальные значения параметров, для одного драйвера принтера (создание виртуальных объектов печати).

  • Просмотрите, измените или удалите существующую конфигурацию.

Управление ресурсами используется администраторами для внедрения экологической устойчивости через применение двусторонней печати, многостраничной печати, и других мер по экономии бумаги и тонера. Администраторы могут использовать служебную программу для установки настроек по умолчанию или ограничения доступа к ним.

Примечание. Если администратор устанавливает настройки по умолчанию, пользователь может изменить параметры драйвера для выполнения определенного задания на печать, получив к ним доступ через приложение. Пользователь не может изменять параметры драйвера и применять их ко всем заданиям на печать на данном принтере.

Для получения дополнительных сведений см. справку настройки драйвера принтера.


Использование параметров печати

Параметры печати представлены на каждой вкладке диалогового окна "Свойства печати" и используются для упрощения процесса настройки драйверов принтера под определенные потребности. Можно сохранять различные комбинации часто используемых настроек в конфигурации, для быстрого доступа в другое время.

Использование.

Описание

Параметры загрузки

Выберите из следующих конфигураций, отдельно от конфигураций, созданных пользователем, и импортированных конфигураций:

  • Без изменений (по умолчанию) - конфигурации не изменены.

  • Заводские по умолчанию — загрузка заводских настроек по умолчанию.

    Примечание. Заводские настройки по умолчанию не могут быть изменены, переименованы или удалены.

  • Установленные по умолчанию -загрузка настроек, определенных в профиле во время установки драйвера.

  • Настройки экономичной печати - загрузка настроек, помогающих снизить влияние принтера на экологию.

    Примечание. Настройки экономичной печати не могут быть изменены, переименованы или удалены.

Сохранить

Сохранить определенные настройки в качестве конфигурации драйвера.

Настраиваемые конфигурации драйвера могут быть личными или для общего доступа. Конфигурации для общего доступа могут быть доступны для всех пользователей, включая пользователей "указать и печатать", вне зависимости от того, созданы они администратором или другим пользователем. Личные конфигурации доступны только пользователю, создавшему их.

Примечания.

  • Конфигурации, созданные администратором и опытными пользователями автоматически доступны для общего доступа.
  • Администраторы и опытные пользователи не могут создавать личные конфигурации.
  • Заводские настройки по умолчанию доступны для общего пользования.

Управление настройками

Импорт, экспорт и удаление конфигураций.

Дополнительные сведения

создание настраиваемой конфигурации

Импорт и экспорт конфигурации

Удаление настраиваемой конфигурации


создание настраиваемой конфигурации

  1. Установка всех настроек диалогового окна "Свойства печати" на нужные значения.

  2. В разделе "Свойства печати" щелкните Сохранить.

  3. В диалоговом окне "Свойства печати" введите наименование конфигурации.

    Примечания.

    • Убедитесь, что наименование конфигурации введено.
    • Убедитесь,что введенное наименование не совпадает с наименованием заводской конфигурации по умолчанию, в противном случае будет запрошено иное наименование.
    • Убедитесь,что введенное наименование не совпадает с ранее созданной конфигурацией, в противном случае будет запрошено перезаписать предыдущее наименование.

  4. Щелкните Сохранить.

Дополнительные сведения

Импорт и экспорт конфигурации

Удаление настраиваемой конфигурации

Использование параметров печати


Импорт и экспорт конфигурации

Чтобы импортировать конфигурацию:

  1. В разделе "Свойства печати" щелкните Управление настройками> > Импорт.

  2. Выберите требуемую конфигурацию.

  3. Щелкните Открыть > Закрыть> > Применить > ОК.

Примечание. Убедитесь,что наименование выбранной конфигурации не совпадает с ранее импортированной конфигурацией, в противном случае будет запрошено заменить предыдущее наименование.

Чтобы экспортировать конфигурацию:

  1. В разделе "Свойства печати" щелкните Управление настройками.

  2. Из списка "Свойства печати" в диалоговом окне "Управление свойствами печати" выберите конфигурацию для экспорта.

  3. Щелкните Экспорт.

  4. Выберите место сохранения конфигурации.

  5. Щелкните Сохранить > Закрыть > Применить > ОК.

Примечание. Убедитесь,что наименование выбранной конфигурации не совпадает с ранее экспортированной конфигурацией, в противном случае будет запрошено заменить предыдущее наименование.

Дополнительные сведения

Использование параметров печати

создание настраиваемой конфигурации

Удаление настраиваемой конфигурации


Удаление настраиваемой конфигурации

  1. В разделе "Свойства печати" щелкните Управление настройками.

  2. В разделе "Свойства печати" в диалоговом окне "Управление свойствами печати" выберите конфигурацию, которую нужно удалить.

  3. Щелкните Удалить > Да > Закрыть.

    Примечание. Этот шаг невозможно отменить.

Дополнительные сведения

Использование параметров печати


Использование заводских настроек по умолчанию

Заводская настройка по умолчанию позволяют печатать, используя обычную настройку принтера по умолчанию. Параметры принтера, недоступные в обычной заводской конфигурации принтера по умолчанию, также недоступны при использовании данной настройки.

  1. Из меню "Загрузить настройки" в разделе "Свойства печати" выберите Заводская настройка по умолчанию.

  2. Щелкните Применить > ОК.


Мобильная печать

Использование решения мобильной печати

включение свойства Travel Print

Назначение диалогового окна "Выбор принтера"


Использование решения мобильной печати

Функция мобильной печати позволяет выполнять поиск и выбирать сетевой принтер для печати или отправки факса с хост-компьютера.

Если вы часто находитесь в поездах и должны периодически менять принтеры, вам не потребуется устанавливать несколько очередей на печать, чтобы обеспечить поддержку принтеров в различных местах.

При использовании функции мобильной печати отображается диалоговое окно выбора принтера, когда вы:

  • отправляете задание на печать на драйвер принтера из диалогового окна печати Windows;

  • открываете окно «Параметры печати» из диалогового окна печати Windows;

  • открываете окно «Параметры печати» или «Свойства принтера» из драйвера принтера.

В диалоговом окне выбора принтера вы можете выбрать до 10 принтеров из вкладки «Избранное». На вкладке «Поиск» вы можете выполнять поиск принтеров по имени хоста или IP-адресу, а также поиску в подсети. В окне результатов поиска принтера отобразятся важные сведения о принтере, такие как текущее состояние принтера, IP-адрес, а также поддержка цветной и двусторонней печати. Кроме того, вы можете открыть встроенную веб-страницу для выбранного принтера, чтобы просмотреть более подробную информацию о принтере и параметрах настройки.

Примечания.

  • Чтобы установить и задействовать функцию мобильной печати, необходимо обладать правами администратора. Чтобы установить функцию мобильной печати, запустите пакет установки программы «Travel Print» или универсального драйвера печати для системного администратора. Чтобы узнать, как можно получить копию пакета установки, зайдите на наш веб-узел.
  • Функция мобильной печати не предназначена для печати на сервере. Функции универсального драйвера принтера и мобильной печати следует устанавливать на локальном компьютере пользователя.
  • Если требуется, чтобы функция мобильной печати обновляла параметры настройки и модели принтера, включите функцию «Обновление конфигурации с принтера».

Дополнительные сведения

включение свойства Travel Print

Назначение диалогового окна "Выбор принтера"


включение свойства Travel Print

Travel Print включается связыванием драйвера принтера и портом Travel Print.

Примечание. Порт Travel Print будет доступен только при установленном Travel Print. Для установки Travel Print, запустите установочный пакет Travel Print или установочный пакет системного администратора универсального драйвера принтера. Для получения сведений о приобретении копии установочных пакетов обратитесь к производителю принтера.

Чтобы связать драйвер принтера с портом Travel Print:

  1. Откройте "Свойства принтера" для драйвера принтера:

  2. Выберите вкладку Порты.

  3. Выберите порт Travel Print в качестве порта для драйвера принтера.

Чтобы отключить свойство Travel Print, измените порт драйвера принтера на любой другой порт.

Дополнительные сведения

Назначение диалогового окна "Выбор принтера"


Назначение диалогового окна "Выбор принтера"

Диалоговое окно "Выбор принтера" предоставляет два способа выбора принтеров:

  • Выбор принтера из списка предпочтительных принтеров на вкладке "Избранное".

  • Поиск принтеров по имени хоста, IP-адресу или путем поиска в подсети на вкладке "Поиск".

Использование вкладки "Избранное"

Использование вкладки “Поиск”


Использование вкладки "Избранное"

Вкладка "Избранное" предоставляет быстрый доступ к часто используемым или предпочтительным принтерам. На вкладке "Избранное" может храниться до 10 принтеров.

Примечание. После добавления принтера в список избранных вкладка "Избранное" становится вкладкой по умолчанию и отображается при открытии диалогового окна выбора принтера. До тех пор, пока принтер не будет добавлен на вкладку избранного, по умолчанию будет запускаться вкладка "Поиск".

В следующей таблице приведены описания каждого раздела вкладки "Избранное":

Элемент

Назначение

Очистить журнал

Удаление всех принтеров из списка.

Список принтеров

Выбрать принтер

В списке принтеров отображаются следующие сведения по каждому принтеру:

  • Имя принтера (по умолчанию используется имя хоста принтера)

  • Состояние каждого принтера: зеленый кружок [image] указывает на то, что драйвер может установить связь с принтером и принтер готов к печати.Желтый треугольный знак "Внимание" [image] указывает на то, что драйвер может установить связь с принтером, однако принтер находится в автономном режиме и не может выполнить печать.Красный крестик “X” [image] указывает на то, что драйвер не может установить связь с принтером.

  • Название модели принтера

  • Функции цветной печати

  • Функции двусторонней печати

  • Местоположение

Дополнительные сведения о принтере можно получить на встроенном веб-сервере, доступ к которому осуществляется с помощью контекстного меню (см. ниже).

Для доступа к дополнительным элементам управления можно щелкнуть принтер правой кнопкой мыши в списке принтеров. В следующей таблице представлены подробные сведения о каждом элементе контекстного меню:

Элемент

Назначение

Веб-страница принтера

Запуск встроенного веб-сервера выбранного принтера

Встроенный веб-сервер для каждого принтера отображает веб-страницу, содержащую различные сведения о каждом устройстве, включая имя хоста, IP-адрес, состояние устройства, настройки сети и безопасности, а также конфигурацию устройства.

Удалить

Удаление выбранного принтера из списка избранного

Переименовать

Изменение имени принтера, отображаемого в списке избранного

Примечания.

  • При использовании функции переименования изменяется только имя ссылки для принтера, которое отображается в списке принтеров.Реальное имя хоста принтера не изменится, и в списке по-прежнему будет указываться тот же принтер. После изменения имени ссылки в списке принтеров имя хоста или IP-адрес можно узнать, открыв страницу встроенного веб-сервера принтера.
  • Длина имен принтеров не должна превышать 128 знаков.

Обновить

Обновите состояние и настройки, отображаемые для каждого принтера

Дополнительные сведения

Использование вкладки “Поиск”

включение свойства Travel Print


Использование вкладки “Поиск”

Вкладка “Поиск” позволяет выполнять поиск принтеров по имени хоста, IP-адресу, а также поиску в локальной или другой указанной подсети. После нахождения необходимого принтера выберите его в списке принтеров и нажмите кнопку “ОК” для печати на этом принтере.

Примечание. Вкладка “Поиск” будет отображаться по умолчанию в диалоговом окне выбора принтера до тех пор, пока он не будет добавлен в список “Избранного”. После добавления принтера в список избранных вкладка “Избранное” становится вкладкой по умолчанию и отображается при открытии диалогового окна выбора принтера.

В следующей таблице приведены описания каждого раздела диалогового окна “Выбор принтера”.

Элемент

Назначение

Поиск локальных подсетей

Поиск доступных принтеров в локальной подсети

Примечание. Если не выбран другой параметр поиска, то поиск в локальной подсети выполняется автоматически при открытии вкладки “Поиск”.

Поиск принтера по имени узла или IP-адресу

Поиск принтера с использованием имени узла или IP-адреса принтера.

Примечание. Можно ввести не более 60 символов. Поддерживаются стандартные символы протоколов IPv4 и IPv6.

Поиск в выбранной подсети

Поиск доступных принтеров в указанной подсети.

Для подсети и маски подсети можно ввести только допустимые адреса IPv4.

Примечание. Для поиска принтеров в подсети используется сетевой протокол mDNS. Для успешного поиска в удаленных подсетях маршрутизаторы должны быть настроены для передачи трафика mDNS. Для получения дополнительных сведений обратитесь к системному администратору.

Поиск

Запуск поиска сетевых принтеров на основе выбранного способа

Результаты поиска будут отображаться в списке принтеров.

Добавить принтер в избранное

Добавление принтера, выбранного в списке принтеров, в список избранных

Автоматически добавить в избранное

Автоматическое добавление выбранного принтера в список избранного при нажатии кнопки OK.

Примечание. Если не планируется регулярно использовать выбранный принтер, снимите флажок, чтобы выбранный принтер автоматически не добавился в список избранных.

Список принтеров

Выбор принтера.

В списке принтеров отображаются следующие сведения по каждому принтеру:

  • Имя принтера (по умолчанию используется имя хоста принтера)

  • Состояние принтера

    – указывает на то, что драйвер может установить связь с принтером и принтер готов к печати.

    – указывает на то, что драйвер может установить связь с принтером, однако принтер не готов к печати и печать невозможна.

    – указывает на то, что драйвер не может установить связь с принтером.

  • Настройка

  • Название модели

  • Функции цветной печати

  • Функции двусторонней печати

  • Местоположение

Дополнительные сведения о принтере можно получить на встроенном веб-сервере, доступ к которому осуществляется с помощью контекстного меню.

Для доступа к дополнительным элементам управления можно щелкнуть принтер правой кнопкой мыши в списке принтеров. В следующей таблице представлены подробные сведения о каждом элементе контекстного меню:

Элемент | Назначение
Веб-страница принтера | Запуск встроенного веб-сервера выбранного принтера. Встроенный веб-сервер отображает веб-страницу, содержащую такие сведения, как имя хоста, IP-адрес, состояние устройства, настройки сети и безопасности, а также конфигурацию устройства.
Обновить | Обновление состояния и настроек, отображаемых для каждого принтера.

Дополнительные сведения

Использование вкладки "Избранное"

включение свойства Travel Print


Использование вкладок драйверов

Настройка печати

Свойства принтера


Настройка печати

Использование вкладки «Настройки факса»

Использование вкладки «Водяной знак»

Использование вкладки "Другие параметры"


Использование вкладки «Настройки факса»

С помощью вкладки «Факс» в диалоговом окне задаются параметры факса, которые используются для каждого задания.

Элемент

Назначение

Разрешить использование факса

Включение дополнительного устройства факса в драйвере.

Всегда отображать параметры до отправки факса

Отображение диалогового окна «Отправка факса» перед отправкой факса. Это окно позволяет проверить правильность указания номеров факсов всех получателей, а также предотвратить отправку факсов не тем получателям. Если флажок «Всегда отображать параметры до отправки факса» не установлен, то номер факса получателя необходимо проверить в разделе «Параметры факса» вкладки «Факс».

Параметры факса

Указание данных набора и параметров страницы для факса.

Параметры факса включают:

  • Номера факсов – это номера, по которым будет отправлен факс.

    Номера факсов можно вводить вручную или с помощью функции телефонного справочника.

  • Префикс набора – этот префикс набора требуется для доступа на внешнюю линию. Если префикс набора не требуется, оставьте это поле пустым.

  • Имя факса – это идентификатор пользователя Windows на компьютере, с которого отправляется факс.

  • Формат бумаги – данный параметр задает формат бумаги, по которому выполняется форматирование факса.

  • Ориентация – задает ориентацию изображения факса.

Титульная страница

Добавление титульной страницы с соответствующей информацией в исходящий факс.

  • Включить в факс титульный лист – используется для добавления титульной страницы в факс.

  • Включить сведения о получателе/комментарии – позволяет добавлять имена получателей и комментарии, если факс необходимо передать конкретном лицу или в соответствующий отдел.

  • Включить данные об отправителе – используется для добавления таких сведений, как имя отправителя, название компании, адрес и контактная информация. Эти данные можно указать в диалоговом окне «Параметры титульной страницы факса», нажав кнопку «Параметры».

Примечания.

  • Параметр «Факс» доступен только с драйвером PostScript. Для получения дополнительных сведений об установке драйвера PostScript см. компакт-диск с программным обеспечением и документацией.
  • Если вкладка «Факс» недоступна, то дополнительное устройство факса не установлено.


Использование вкладки «Водяной знак»

Вкладка «Водяной знак» используется для управления использованием водяных знаков в задании на печать.

Примечание. Данная функция может быть недоступна в некоторых драйверах.

Элемент

Назначение

Не использовать водяные знаки

Исключение водяных знаков из задания на печать.

Использовать один и тот же водяной знак на всех страницах

Печать выбранного водяного знака на всех страницах печатного документа.

Использовать другой водяной знак на первой странице

Указание водяного знака для первой страницы, а также другого водяного знака, который отображается на всех остальных страницах.

Примечание. Если включен режим двусторонней печати, указанный водяной знак используется на лицевой стороне первого листа.

Использовать разные водяные знаки на четных и нечетных страницах

Указание различных водяных знаков для четных и нечетных страниц.

Изменить водяные знаки

Открытие диалогового окна «Изменение водяных знаков».


Использование вкладки "Другие параметры"

Вкладка "Другие параметры" остальные параметры драйвера принтера, которые не связаны с определенными функциональными вкладками.

Примечание. Некоторые параметры доступны только в избранных моделях принтеров.

Использование.

Описание

Шрифты TrueType

Определяет как печатаются шрифты TrueType, какой символ установлен для отображения и отправляются ли сведения о шрифтах принтера в адрес приложения.

Настройки включают в себя следующее:

  • Точечные рисунки (каждый символ) - создает и отправляет на принтер точечный рисунок для каждого символа шрифта TrueType и размер точки в документе.

  • Точечные рисунки (полная страница) - указывает, что каждая страница текста и графики в документе сохранена как точечный рисунок и отправлена на принтер.

  • Контуры - создает и отправляет на принтер контур каждого символа шрифта TrueType в документе.

  • Автоматический выбор (только драйвер PostScript) - позволяет драйверу принтера выбирать параметр для задания на печать.

  • Шрифты Adobe Type 1 (только драйвер PostScript) - печатает малые шрифты TrueType как шрифты точечных рисунков, а большие шрифты TrueType как контурные шрифты Adobe Type 1.

  • Шрифты Adobe Type 42 (только драйвер PostScript) - печатает шрифты TrueType как контурные шрифты Adobe Type 42 с подсказкой. В сравнении с контурными шрифтами Adobe Type 1, шрифты Type 42 могут выглядеть более мягкими и менее зубчатых, особенно при больших размерах точек.

    Примечание. Такой выбор недоступен, если в принтере не установлен генератор развертки TrueType.

Изменение учета заданий

Откройте диалоговое окно "Настройка учета заданий" и измените параметры учета заданий, которые будут связаны с заданием на печать.

Настройки включают в себя следующее:

  • Хранение истории последних 5 записей - сохраняет последние пять уникальных записей по каждому параметру учета заданий. Эти параметры доступны в раскрывающемся меню под каждым параметром в диалоговом окне "Учет заданий" во время печати.

  • Запрос учетной информации во время печати - запрашивает пользователя об учете заданий во время печати.

  • Не запрашивать во время печати. Использовать следующие параметры учета заданий - использует параметры "Учета заданий", указанные в следующих полях:

    • Использование имени пользователя в системе - запрашивает текущее пользовательское имя (идентификатор) для входа в систему Windows и обновляет имя пользователя/идентификатор полученной информацией.

    • Имя пользователя/идентификатор - имя пользователя или идентификатор пользователя связанный с заданием на печать.

    • Код учетной записи - код учетной записи, связанный с заданием на печать.

    • Код подразделения - код подразделения, связанный с заданием на печать.

Буфер метафайлов

Укажите формат, в котором хранится информация о печати на диске, в то время как задание на печать ожидает печати.

  • Автоматический - драйвер принтера определяет, какой формат приведет к самому короткому общему времени печати в каждом задании на печать.

  • Включено - драйвер принтера буферизирует все задания в формате метафайла.

  • Выключено - Все функции обработчика заданий печати отключены и драйвер принтера больше не буферизирует задания в формате метафайла (EMF).

PostScript

Контроль драйвера принтера по выработке данных PostScript, отправленных на принтер.

Настройки включают в себя следующее:

  • Оптимизация формата вывода - оптимизирует поток данных PostScript, которые драйвер принтера воспроизводит на основе выбранного формата. Форматы вывода включают скорость, переносимость, инкапсулированный PostScript и архивирование.

  • Уровень языка - указывает уровень PostScript для использования в задании на печать. Доступны уровни 1, 2 и 3.

  • Печать информации об ошибках - печатает информацию о всех языковых ошибках PostScript, возникших в процессе печати.

  • Создание PostScript в драйвере - запрашивает драйвер о создании языка PostScript для задания на печать вместо программного обеспечения, из которого был напечатан документ.

Примечания.

  • Эта функция доступна только в драйверах PostScript.
  • Некоторые функции недоступны для использования с параметром инкапсулированный PostScript в драйвере PostScript при включенном факсе.
  • Когда в качестве формата вывода выбран инкапсулированный PostScript, любой параметр принтера удаляется. Это позволяет файлу вывода быть легко импортированным в другие приложения PostScript.

PCL

Доступ к параметрам PCL для эмуляций принтера PCL 5 и PCL XL.

  • Режим графики - управляет процессам принтера и печатает текст и графику в документе. Этот параметр относится исключительно к эмуляциям PCL 5.


Свойства принтера

Использование вкладки «Настройка»

Использование назначения лотков

Использование вкладки "PostScript"

Использование вкладки «Свойства факса»

использование вкладки "Учет заданий"


Использование вкладки «Настройка»

Вкладка «Настройка» предназначена для установки и управления параметрами принтера. Если в принтер устанавливается новый модуль, например дополнительный лоток или устройство двусторонней печати, следует добавить параметр на вкладку «Настройка», чтобы получить возможность использовать этот параметр с другими настройками драйвера принтера.

Компонент

Назначение

Обновите конфигурацию с принтера

Включите драйвер, чтобы обновить текущую конфигурацию принтера одним из этих способов:

  • При открытии меню свойств – выполняется опрос принтера на наличие установленных модулей после открытия диалога «Свойства принтера». Так же будут обновлены ваши модули ввода и вывода.

  • При смене порта – выполняется опрос о модели принтера при смене порта.

    Примечание. Эта функция может отсутствовать в некоторых драйверах.

  • Обновить - запросить принтер – выполняется опрос принтера на предмет дополнительных модулей и обновление хранящейся в драйвере принтера информации о конфигурации принтера.

    • Примечания.

    • Если ваш принтер поддерживает служебную программу настройки драйвера принтера, а флажок «Обновление конфигурации с принтера» установлен, тогда во время установки драйвера он не будет обновлен до текущей конфигурации принтера.
    • Если ваш принтер поддерживает функцию мобильной печати, а флажок «Обновление конфигурации с принтера» установлен, тогда модель принтера и параметры конфигурации не будут обновлены.

Язык

Изменение языка, используемого в драйвере принтера.

Примечание. Предлагаются версии драйвера принтера на различных языках. Смена языка отображения сообщений не меняет язык справки драйвера принтера.

Выбор модели принтера

Настройте драйвер на дублирование функций выбранной модели принтера.

  • Авто – правильная модель принтера будет выбрана на основе данных, полученных от принтера.

  • Выбор пользователя – модель принтера будет выбрана из списка поддерживаемых принтеров.

Примечание. Эта функция может отсутствовать в некоторых драйверах.

Редактирование формы для назначения лотков

Назначьте форму, в которой определены формат бумаги и поля для каждого устройства подачи бумаги.

Многие принтеры поддерживают несколько устройств подачи бумаги, например несколько лотков бумаги. Если форма соответствует форме устройства подачи, вам лишь нужно будет выбрать форму для печати. Принтер автоматически печатает из лотка, назначенного для формы.

Например, принтер может быть оборудован несколькими лотками, содержащими бумагу формата A4, которая используется для других целей. Вы можете назначить имена для бумаги и выбрать источник бумаги, который должен использоваться принтером.

Параметры настройки

Выберите доступный параметр из списка, чтобы установить его.

Примечание. Некоторые параметры поддерживаются не всеми моделями принтера. Информацию о доступных параметрах см. в документации по принтеру.

Отображение всех системных форм

Запросите отображение всех доступных форм, поддерживаемых принтером.

Разбор по копиям

Определите параметры процесса разбора по копиям в задании на печать.

  • Использовать параметры принтера – задание на печать будет отправлено на принтер вместе с указанием разбора документа по копиям. При использовании этого метода все операции с документом и его сохранение должны происходить в памяти принтера.

    Примечание. Убедитесь в том, что в принтере достаточно памяти для выполнения разбора по копиям. Принтеры с ограниченным объемом памяти могут быть не в состоянии правильно выполнить разбор по копиям в больших заданиях на печать.

  • Использовать возможности хоста – прежде чем страницы будут отправлены в принтер, программа разберет документ по копиям.

    Примечание. Если памяти для разбора документа по копиям недостаточно, а вам обязательно нужна такая копия, используйте функцию разбора по копиям с помощью хоста.

Защита страницы

Резервирует дополнительную память принтера для сохранения изображений страницы.

Примечание. Этот параметр доступен только для драйверов с эмуляцией PCL.

A4 Ширина = 203 мм

Разрешение печати на бумаге формата A4 с большей шириной.

Чтобы печать выполнялась правильно, в меню эмуляции PCL необходимо указать соответствующий параметр.

Примечание. Этот параметр доступен только для драйверов с эмуляцией PCL.

В следующей таблице представлена дополнительная информация о некоторых устройствах из раздела «Доступные дополнительные устройства». Чтобы активировать определенные параметры печати, следует установить эти устройства в меню «Параметры печати».

Примечание. Записи в разделе дополнительных устройств и названия устройств могут отличаться в зависимости от модели принтера и драйверов.
Компонент | Назначение
Устройство двусторонней печати | Установите модуль дуплекса и разрешите печать на обеих сторонах бумаги.
Карта флэш-памяти Жесткий диск | Распознавание дополнительной внешней памяти принтера. Например, этот параметр необходимо установить, чтобы распознать флэш-карту памяти, установленную в принтер.
Лоток 2–5 Ручная подача конвертов Ручная подача бумаги Многоцелевое устройство подачи Устройство подачи конвертов | Указание источника бумаги.
Выходной лоток 1-10, верхний выходной лоток, задний выходной лоток, боковой выходной лоток | Задание назначения для распечатываемого документа.
Смещение С прошивкой скрепками Перфорация Фальц Устройство RFID | Включите выбранные параметры. Примечание. Фальцовка возможна только в том случае, если установлен брошюровщик.
Факс | Установка параметра печати в факс в драйвере. При этом в диалоговом окне «Параметры печати» и «Свойства принтера» добавляется новая вкладка «Факс».
Только факс | Ограничение параметров принтера – доступными остаются только параметры факса. После установки параметра «Только факс» будет добавлена вкладка «Факс» в диалоговом окне «Параметры печати» и «Свойства принтера». Так же будут удалены некоторые вкладки в диалоговом окне «Параметры печати». В диалоговом окне «Параметры печати» остаются только вкладки «Факс», «Водяные знаки» и «Другие параметры».


Использование назначения лотков

Использование назначения лотков для связывания размера бумаги и определенного источника бумаги.

Примечание. Связывание лотков принтера влияет на настройки диалогового окна "Использование назначения лотков". Для достижения наилучшего результата не рекомендуется связывать лотки бумаги.

  1. В диалоговом окне "Свойства печати" щелкните по вкладке Бумага/Брошюровка.

  2. В меню "Источник/лоток бумаги" выберите автоматический выбор.

  3. Из диалогового окна "Свойства принтера" перейдите к:

    Вкладка Конфигурация > Изменить назначение лотков

  4. Выберите из меню размер бумаги для каждого лотка.

  5. Щелкните ОК > Применить> > ОК.

Примечание. Для получения дополнительных сведений о связывании лотков см. Руководство пользователя.


Использование вкладки "PostScript"

Вкладка "PostScript" в диалоговом окне "Свойства принтера" содержит настройки, контролирующие порядок отправки информации на принтер.

Примечание. Вкладка "PostScript" доступна только если установлен драйвер PostScript или универсальный драйвер факсимильной передачи. Для получения сведений об установке этих драйверов, см. компакт-диск Программное обеспечение и документация.

Использование.

Описание

Протокол выхода

Назначение первичного формата для отправки двоичных данных, например данные шрифта и изображения, на принтер.

  • двоичный файл с тэгом - обеспечивает распознавание двоичных данных не в качестве команд принтера. Выбор двоичных файлов с тэгами для использования протокола двоичных файлов с тэгами. Обычно это самый эффективный выбор.

  • ASCII-85 - обеспечивает распознавание двоичных данных не в качестве команд принтера. Выбор ASCII-85 для кодирования двоичных данных с использованием фильтра ASCII-85. Эти данные затем будут раскодированы принтером.

дополнительные параметры

Укажите дополнительные параметры PostScript.

  • Начало задания на печать - указывает на то, отправлен ли Ctrl-D на принтер в начале задания на печать. Ctrl-D может потребоваться при печати через несколько операционных систем. Обычно должна использоваться настройка по умолчанию.

  • Конец задания на печать - указывает на то, отправлен ли Ctrl-D на принтер в конце задания на печать. Ctrl-D может потребоваться при печати через несколько операционных систем. Например, может потребоваться выключение Ctrl-D при печати в файл с использованием Windows, но файл отправляется на принтер с компьютера Macintosh. Обычно должна использоваться настройка по умолчанию.

Доступная память PostScript (килобайт)

Укажите объем памяти в главном компьютере для использования в обработке файла PostScript.


Использование вкладки «Свойства факса»

Вкладка «Факс» в диалоговом окне «Свойства принтера» используется для настройки назначения факса по умолчанию. Благодаря этому все задания факса будут отправляться на одни и те же номера факсов. Назначение факса по умолчанию может включать один или несколько номеров факсов. Номера факсов можно вводить вручную или с помощью функции телефонного справочника.

Примечание. При назначении назначения факса по умолчанию поля «Номера факсов», «Телефонный справочник» и «Префикс набора» в разделе «Параметры факса» на вкладке «Факс» диалогового окна «Настройка печати» будут недоступны.
Элемент | Назначение
Всегда использовать эти номера факса | Включение функции «Всегда использовать эти номера факса».
Поле «Кому» | Указание получателей факса. Введите номера факсов получателей в поле «Кому». Можно ввести несколько номеров через точку с запятой (;). Можно ввести не более 159 знаков (включая префикс набора). Поддерживаемые символы: 0-9, *, #, (, ) и W. Номера можно вводить вручную или с помощью функции телефонного справочника.
Телефонный справочник | Открытие модуля телефонного справочника В телефонном справочнике отображаются номера либо из адресной книги Windows, либо из программы Microsoft Outlook. При выборе номеров факсов из телефонного справочника они будут указываться в поле «Кому». Для получения дополнительных сведений см. раздел «Использование функции телефонного справочника».
Префикс набора | Указание префикса набора. Если для отправки факса по внешней линии требуется префикс набора, введите его в данном поле. Префикс набора после этого будет применяться для номеров исходящих факсов. Поддерживаемые символы: 0-9, *, #, (, ) и W.


использование вкладки "Учет заданий"

Вкладка "Учет заданий", расположенная в диалоговом окне "Свойства принтера" включает параметр учета заданий и содержит настройки, управляющие тем, как пользователь и информация учетной записи связаны с заданием на печать.

Примечания.

  • Эта функция может быть недоступна в некоторых драйверах.
  • Жесткий диск принтера должен быть установлен для хранения информации учетной записи.

Использование.

Описание

Учет заданий включен

Включить параметр "Учет заданий"

Включить настройки учета заданий в свойствах

Включить параметр "Изменить учет заданий" на вкладке "Дополнительные параметры" в диалоговом окне "Свойства печати". Щелкните Изменить учет заданий, чтобы ввести информацию учетной записи в диалоговом окне "Свойства печати".

Запрос настроек заданий учетной записи во время печати

Запрашивает у пользователя информацию учетной записи во время печати.

Хранить историю последних 5 записей

Показывает список последних пяти записей для каждой настройки учетной записи в диалоговом окне "Учет заданий", который запускается во время печати.

Всегда использовать эти настройки учета заданий.

Включить поля настроек учета заданий в диалоговом окне "Свойства печати"

Настройки включают в себя следующее:

  • Использование имени пользователя в системе - запрашивает текущее пользовательское имя (идентификатор) для входа в систему Windows и обновляет имя пользователя/идентификатор полученной информацией.

  • Имя пользователя/Идентификатор (максимум 64 символа)

  • Код учетной записи (максимум 32 символа)

  • Код подразделения (максимум 32 символа)


Противоречие с параметром "Факс"

Этот параметр недоступен, поскольку включен режим факса.


Использование параметра «Только факс»

Параметр «Только факс» представляет собой еще одну версию функцию печати в факс, которую можно установить в драйвере. Когда выбран параметр «Только факс», в диалоговом окне «Настройка печати» остаются только вкладки «Факс», «Водяные знаки» и «Другие параметры». Все остальные параметры печати будут недоступны.

Если необходимо настроить другие параметры печати, доступные в диалоговом окне «Настройка печати», то рекомендуется использовать выбрать параметр «Факс», а не «Только факс».


Функция «Всегда использовать эти номера факса» включена

Поля «Номера факсов», «Адресная книга» и «Префикс набора» в разделе «Параметры факса» на вкладке «Факс» недоступны, поскольку включена функция «Всегда использовать эти номера факса» на вкладке «Параметры факса» диалогового окна «Свойства принтера».

Эта функция предотвращает отправку факсов по номерам, отличных от тех, которые выбраны в качестве назначения по умолчанию на вкладке «Факс» диалогового окна «Параметры печати».

Чтобы отключить эту функцию, снимите флажок «Всегда использовать эти номера факса» на вкладке «Факс» в диалоговом окне «Свойства принтера».


Функция "Телефонная книга" не установлена.

Функция "Телефонная книга" не доступна потому, что не установлена.

"Телефонная книга" доступна в качестве параметра установки во всех пакетах драйверов.


Параметр «Включить факс» отключен

Параметр Включить факс недоступен, поскольку установлен параметр «Только факс».

Когда выбран параметр «Только факс», факс будет единственным доступным параметром. В диалоговом окне «Настройка печати» останутся только параметры, относящиеся к факсу, и только вкладки «Факс», «Водяные знаки» и «Другие параметры».


Компонент Microsoft Windows GDI+ не установлен

Параметр добавления графического изображения на титульную страницу факса недоступен, поскольку компонент интерфейса API Microsoft Windows GDI+ не установлен в операционной системе на хост-компьютере. См. веб-узел корпорации Майкрософт для получения сведений о том, как получить и установить компонент GDI+ API.

После установки компонента GDI+ можно будет добавлять графическое изображение на титульную страницу факса.


Обновление списка установленных дополнительных устройств

  1. В диалоговом окне «Свойства принтера» выберите вкладку Настройка.

  2. Выберите Обновить – запросить принтер > ОК.

    3. Примечание. Драйвер принтера обновляет состояние всех параметров принтера. Если двунаправленный обмен данными не включен или не доступен для принтера, драйвер принтера не может выполнять эту операцию, и отображает ошибку.


Справка по драйверу факса

Добро пожаловать в справочный центр драйвера принтера. Для получения дополнительной информации выберите нужную тему на вкладке "Содержание" или введите ключевое слово для поиска на вкладке "Указатель" или вкладке "Поиск".