Faks seçenekleri

Faks gönderme

"Her zaman bu faks numaralarını kullan" seçeneğini kullanma

Faks sekmesinin Faks Ayarları bölümünü kullanma

Telefon Defteri özelliğini kullanma

Kapak Sayfası bölümünü kullanma


Faks gönderme

Yazıcı sürücüsü faks seçeneği, "faks yazdırmanıza" olanak sağlar, yazıcı kuyruğa alınan bir belgeyi yazdırmak yerine faks olarak gönderir. Faks seçeneği normal faks makinesi olarak çalışır ancak yazıcı kontrol paneli yerine yazıcı sürücü üzerinden denetlenir.

  1. Belge açıkken, Dosya > Yazdır öğelerini tıklatın.

  2. Uygun yazıcının seçildiğinden emin olun ve Özellikler'i tıklatın.

  3. Faks sekmesini tıklatın.

  4. "Faks numaraları" alanına alıcının faks numaralarını girin.

    Faks numaraları manüel olarak veya Telefon Defteri özelliği kullanılarak girilebilir.

  5. Gerekirse, Çevirme öneki alanına bir önek girin.

  6. Uygun kağıt boyutu ve sayfa yönlendirmesini seçin.

  7. Faksa bir kapak sayfası eklemek istiyorsanız, Faksa kapak sayfası ekle öğesini seçin ve uygun bilgileri girin.

  8. Tamam düğmesini tıklatın.

Notlar:

  • Faks seçeneği yalnızca PostScript sürücüsü veya Evrensel Faks Sürücüsü ile kullanım içindir. Bu sürücüleri yükleme bilgileri için, Yazılım ve Belgeler CD'sine bakın.
  • Faks seçeneği kullanılmadan önce, PostScript sürücüsüne yüklenip etkinleştirilmelidir.
  • Faks işleminden önce her zaman ayarları görüntüle onay kutusu seçilirse, faks gönderilmeden önce alıcı bilgilerini doğrulamanız istenecektir. Bu onay kutusu seçilmezse, Faks sekmesinde Tamam'ı tıklattığınızda kuyruktaki belge faks olarak otomatik gönderilir.
  • “Dosyaya yazdır” seçeneği, faks gönderirken gerekli değildir.

Daha fazla bilgi

Faks sekmesinin Faks Ayarları bölümünü kullanma

Telefon Defteri özelliğini kullanma


"Her zaman bu faks numaralarını kullan" seçeneğini kullanma

"Her zaman bu faks numaralarını kullan" seçeneği, varsayılan bir faks hedefi ayarlayarak tüm faks işlerinin aynı numaralara gönderilmesini sağlar. Varsayılan faks hedefi, bir veya daha fazla faks numarasından oluşabilir. Faks numaraları manuel olarak veya Telefon Defteri özelliği kullanılarak girilebilir.

Not: Varsayılan bir faks hedefinin ayarlanmasıyla, Yazdırma Tercihleri iletişim kutusundaki Faks sekmesinin Faks Ayarları bölümünde bulunan "Faks numaraları", "Telefon Defteri" ve "Alan Kodu" alanları kullanılamaz duruma gelir.

  1. Yazıcı Özellikleri iletişim kutusundan, Faks sekmesini tıklatın.

  2. Her zaman bu faks numaralarını kullan'nı seçin.

  3. "Kime" alanına, varsayılan hedef olarak kullanılacak faks numaralarını girin.

  4. Gerekirse, "Alan Kodu" alanına bir önek girin.

  5. Tamam düğmesini tıklatın.


Faks sekmesinin Faks Ayarları bölümünü kullanma

Faks sekmesinin Faks Ayarları bölümü, geçerli faks işi için alıcıları ve ayarları belirtmenize olanak sağlar.

Öğe | İşlevi
Faks numaraları | Faksın alıcılarını belirtir. Faks numaraları alanına alıcının faks numaralarını girin. Her numara noktalı virgülle (;) ayrılarak birden çok numara girilebilir. En fazla 159 karakter (alan kodu dahil) girilebilir. Desteklenen karakterler arasında şunlar yer alır: 0–9, *, #, (, ), - ve W. Numaralar manuel olarak girilebileceği gibi, Telefon Defteri özelliği kullanılarak da girilebilir.
Telefon Defteri | Telefon Defteri özelliğini açar. Telefon Defteri, Windows Adres defterinden veya Microsoft Outlook'tan numaraları görüntüler. Faks numaraları Telefon Defteri'nden seçildiğinde, Faks numaraları alanına doldurulur. Daha fazla bilgi için, bkz. "Telefon Defteri özelliğini kullanma".
Çevirme öneki | Bir alan kodu belirtir. Bir dış hatta faks göndermek için alan kodu gerekiyorsa, öneki buraya girin. Önek daha sonra giden faks numaralarına uygulanır. Desteklenen karakterler arasında şunlar yer alır: 0–9, *, #, (, ), - ve W.
Faks adı | Geçerli Windows kullanıcısının oturum açma adını belirtir.
Kağıt boyutu | Faks için kullanılacak kağıt boyutunu ayarlar. Not: Bu bölüm için bu ayar değiştirildiğinde, Kağıt/Son İşlem sekmesindeki Kağıt boyutu ayarı geçersiz kılınır.
Yönlendirme | Faks olarak gönderilen belgenin yönlendirmesini ayarlar. Not: Bu bölüm için bu ayar değiştirildiğinde, Kağıt/Son İşlem sekmesindeki Yönlendirme ayarı geçersiz kılınır.

Not: Yazıcı Özellikleri iletişim kutusundaki Faks sekmesinde "Her zaman bu faks numaralarını kullan" onay kutusu seçilirse, Faks sekmesinin Faks Ayarları bölümündeki Faks Numaraları, Telefon Defteri ve Alan Kodu alanları kullanılamaz.

Daha fazla bilgi

Telefon Defteri özelliğini kullanma

Kapak Sayfası bölümünü kullanma


Telefon Defteri özelliğini kullanma

Telefon Defteri özelliği bir faks işi için hedefler olarak seçilebilen kişi ve faks numaralarının bir listesini görüntüler. Telefon Defteri özelliği bağımsız bir dizin değildir. Bunun yerine, Telefon Defteri Windows Adres Defteri veya Microsoft Outlook gibi bir kaynak dizine başvurur. Bunun sonucunda, Telefon Defteri özelliğinde yapılan her ekleme, düzenleme veya silme kaynak dizinini de etkileyecektir.

Telefon Defteri'nde hiç kişi görüntülenmiyorsa kişiler el ile eklenebilir veya harici bir Virgülle Ayrılmış Değişken (CSV) dosyasından veya başka bir dizinden verilmiş Windows Adres Defteri (WAB) dosyasından alınabilir.

Telefon Defteri düğmesi etkin değilse Telefon Defteri yüklenemeyebilir. Telefon defteri uygulamasını indirme hakkında bilgi için yazıcı üreticinize başvurun.

Not: Microsoft Outlook, menüde kullanılabilir bir seçenek olarak listelenmiyorsa yüklü değildir. Microsoft Outlook'u elde etme ve kurma ile ilgili bilgiler için Microsoft'un Web sitesine gidin.

Kişileri Telefon Defteri'ne alma

Telefon Defteri'nden alıcı seçme

Telefon Defteri'ne kişi ekleme

Telefon Defteri'ne kişi grubu ekleme

Telefon Defteri'nde bir kişiyi veya grubu düzenleme

Telefon Defteri'nden bir kişiyi veya grubu silme


Kişileri Telefon Defteri'ne alma

Telefon Defteri, kişi bilgilerinin saklanması ve korunması için kaynak dizin olarak Windows Adres defterini veya Microsoft Outlook'u kullanır. Seçilen kaynak dizininde başlangıçta kişi bilgileri bulunmuyorsa, kişiler başka bir dizinden alınabilir. Başka bir dizinden kişiler almak için, dizinden kişileri Virgülle Ayrılmış Değişken (CSV) veya Windows Adres Defteri (WAB) dosyası olarak verin ve sonra Al düğmesini kullanarak Telefon Defteri'ne alın. Kişilerin Telefon Defteri'ne alınmasıyla, kaynak dizini otomatik olarak kişi bilgileriyle doldurulur.

Not: WAB dosyaları yalnızca kaynak dizini olarak Windows Adres defteri seçildiğinde kişileri almak için kullanılabilir. CSV dosyaları, Windows Adres defteri veya Microsoft Outlook seçildiğinde kişileri almak için kullanılabilir.

Telefon Defteri'ne alınan CSV dosyalarının şu şekilde biçimlendirilmesi gerekir:

  • Veriler şu sırayla düzenlenmelidir: Ad, Şirket, Ev Faksı, İş Faksı

  • Dosyada dört başlık sütunu bulunması gerekir. Dosyada dörtten çok veya az başlık sütunu varsa, Geçersiz CSV hatası iletişim kutusu görüntülenir.

Not: Bir satır boş veya geçersiz değere sahipse, o satır girişinin alanı Telefon Defteri'nde boş görünür.

Aşağıda, uygun CSV dosya biçimlendirmesinin bir örneği yer almaktadır:

Name,Company,HomeFax,BusinessFax
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

Kişi bilgilerini almak için:

  1. Telefon Defteri listesinden uygun kaynak dizinini seçin.

  2. Al öğesini tıklatın.

  3. Almak istediğiniz dosya türünü seçin.

  4. Dosyayı bulmak için Gözat'ı tıklatın.

  5. Tamam düğmesini tıklatın.

    Seçilen dosyanın içerikleri Telefon Defteri'ni doldurur.

Not: Kişi bilgilerini başka bir dizinden Telefon Defteri'ne aktarmak istiyorsanız, CSV veya WAB dosyasını verme hakkında bilgi almak için Microsoft Outlook ya da Windows Adres defteri belgelerine bakın.


Telefon Defteri'nden alıcı seçme

  1. Telefon Defteri'ni tıklatın.

  2. Faksı göndermek istediğiniz kişileri içeren kaynak dizinini (Windows Adres defteri veya Microsoft Outlook) seçin.

    Not: Kaynak dizini seçildikten sonra, sonraki faks işinde seçim değiştirilinceye kadar varsayılan kaynak dizini olarak kalır.

  3. Listeden bir alıcı veya alıcı grubu seçin.

  4. Kişilerin faks numaralarını seçilen alıcılar listesine eklemek için Listeye Ekle veya Listeyi Değiştir'i tıklatın.

  5. İstenen tüm alıcılar eklendiğinde, Tamam'ı tıklatın.

    Faks numaraları, Faks sekmesinin Faks numaraları alanında görüntülenir.

Not: Telefon Defteri'nden bir alıcı seçme seçeneği yalnızca Yazdırma Seçenekleri iletişim kutusunda bulunan Faks sekmesinden Telefon Defteri'ne erişilirken kullanılabilir. Telefon Defteri bağımsız bir uygulama olarak başlatılırken faks-için-yazdırma işinde kullanılmak üzere alıcılar atanabilir.


Telefon Defteri'ne kişi ekleme

Telefon Defteri'ne kişi eklemek için:

  1. Telefon Defteri iletişim kutusunda, Yeni Kişi'yi tıklatın.

  2. Kişi bilgilerini girin.

  3. Tamam düğmesini tıklatın.

Not: Bu iletişim kutusunda kişilere yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'ne kişi grubu ekleme

Telefon Defteri'ne kişi grubu eklemek için:

  1. Telefon Defteri iletişim kutusunda, Yeni Grup'u tıklatın.

  2. Grup adını girin.

  3. Her kişinin faks bilgilerini eklemek için Yeni'yi tıklatın.

  4. Tüm kişiler gruba eklendiğinde, Tamam'ı tıklatın.

Not: Bu iletişim kutusunda kişilere veya gruplara yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'nde bir kişiyi veya grubu düzenleme

Bir kişiyi düzenlemek için:

  1. Listeden kişiyi seçin.

  2. Düzenle'yi tıklatın.

  3. Uygun bilgileri güncelleyin.

  4. Tamam düğmesini tıklatın.

Bir grubu düzenlemek için:

  1. Listeden grubu seçin.

  2. Düzenle'yi tıklatın.

  3. Listeden düzenlemek istediğiniz kişiyi seçin.

  4. Düzenle'yi tıklatın.

  5. Uygun bilgileri güncelleyin.

  6. Tamam düğmesini tıklatın.

  7. Düzenle iletişim kutusunu kapatmak için tekrar Tamam'ı tıklatın.

Not: Bu iletişim kutusunda kişilere veya gruplara yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Telefon Defteri'nden bir kişiyi veya grubu silme

  1. Listeden silmek istediğiniz kişiyi veya grubu seçin.

  2. Sil düğmesini tıklatın.

  3. Evet öğesini tıklatın.

Not: Bu iletişim kutusunda kişilere yapılan değişiklikler, Telefon Defteri listesinde görüntülenen kaynak dizininde de uygulanır.


Kapak Sayfası bölümünü kullanma

Faks sekmesinin Kapak Sayfası bölümü, faksa bir kapak sayfası eklemenizi sağlar. Kapak sayfası faks olarak başarılı bir şekilde gönderilmediyse, Yazdırma Tercihleri iletişim kutusunun Diğer Seçenekler sekmesinde "Sürücüde PostScript oluştur" öğesini etkinleştirmeniz gerekebilir.

Öğe

İşlem

Faksa kapak sayfası ekle

Kapak sayfası özelliğini açın. Bu onay kutusu seçilmezse, faksa kapak sayfası dahil edilmez.

Alıcı bilgilerini/yorumlarını ekle

Kapak sayfasına alıcı bilgilerini ekleyin.

  • Adlar—Faks alıcısının adını girin. En fazla 128 karakter girilebilir.

  • Yorumlar—Alıcı için ek bilgiler girin. En fazla 80 karakter girilebilir.

Gönderici bilgilerini ekle

Kapak sayfasına gönderici bilgilerini ekleyin.

Gönderici bilgilerini girmek için Ayarlar'ı tıklatın.

  • Ad

  • Şirket

  • Adres 1

  • Adres 2

  • Faks (iade faks numarası için)

  • Ses (telefon numarası veya sesli mesaj geri dönüşü için)

  • E-posta

  • Görüntü (kapak sayfasının sol-üst köşesindeki bir şirket logosunu veya başka bir seçili görüntüyü içerir)

    Not: Kapak sayfasına bir görüntü dosyası eklemek için Microsoft Windows GDI+ yüklenmiş olmalıdır. Bu yüklenmişse, eklemek üzere Görüntü dosyasını bulmak için Gözat'ı tıklatın. Desteklenen dosya biçimleri şunlardır: TIF, BMP, GIF, JPG ve PNG.


İş Hesaplama

İş Hesaplamasını Kullanma

Yazdırma Tercihleri iletişim kutusundaki İş Hesaplaması ayarlarını düzenleme

İş Hesaplaması ayarlarını yazdırma işleriyle ilişkilendirme


İş Hesaplamasını Kullanma

İş Hesaplaması seçeneği, yazdırma işlerini belirli bir hesap bilgisine sahip bir yazdırma işi ile bağdaştırarak yönetmek için izleyebilmenizi sağlar. Bu bilgi, kullanıcı adı veya kimliği, hesap kodu ve departman kodunu içerir. Farklı kullanıcılar veya departmanlar tarafından yazdırılan işlerin sayısını izleyebilir ve bu yazdırma işlerini belirli bir hesaba faturalayabilirsiniz. Yazdırma işlerini belirli hesap bilgileriyle ilişkilendirerek, kullanıcıların gönderilebileceği yazdırma işlerinde kota da uygulayabilirsiniz. Yazıcıda kota ayarlanabilir ve ardından belirli bir hesapla ilişkilendirilebilir. Yazdırma kotaları ayarlamayla ilgili daha fazla bilgi için yazıcı belgelerinize bakın.

İş Hesaplaması üç yöntemden biriyle uygulanabilir:

  • Kullanıcı Yazdırma Tercihleri iletişim kutusundan ilgili hesap bilgilerini girer.

  • Yazdırma sırasında kullanıcının ilgili hesap bilgilerini girmesi istenir.

  • Her yazdırma işine önceden belirlenmiş hesap bilgileri uygulanır.

Notlar:

  • Hesap bilgilerini depolamak için bir yazıcı sabit diski gereklidir.
  • İş Hesaplaması tüm yazıcılarda ve sürücülerde kullanılamaz. İş Hesaplamasına alternatif olarak Hesap İzlemeyi kullanabilirsiniz.

İş Hesabını Etkinleştirme

  1. Kullanmak istediğiniz kullanıcı adları ve kimlikleri, hesap bilgileri ve departman kodlarını planlayıp belgeleyin. Kullanıcı adları ve kimlikleri en fazla 64 karakter uzunluğunda olabilir. Hesap numaraları ve departman numaraları en fazla 32 karakter uzunluğunda olabilir.

  2. Yazıcı Özellikleri iletişim kutusundan İş Hesaplaması sekmesini tıklatın.

  3. İş Hesaplama Etkinleştirildi öğesini seçin, ardından kullanmak istediğiniz seçeneği belirleyin.

  4. Uygula >Tamam öğesini tıklatın.

Daha fazla bilgi

İş Hesaplaması sekmesini kullanma


Yazdırma Tercihleri iletişim kutusundaki İş Hesaplaması ayarlarını düzenleme

Yazıcı Özellikleri iletişim kutusundaki İş Hesaplaması sekmesi ayarları Yazdırma Tercihleri iletişim kutusundan düzenlenebilir.

Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Diğer Seçenekler sekmesi > İş Hesaplamasını Düzenle

  2. İş Hesaplaması Tercihleri iletişim kutusunda şunu ayarlayın:

    Ayar

    Açıklama

    Son 5 giriş geçmişini sakla

    Yazdırma zamanında başlatılan İş Hesaplaması iletişim kutusundaki her hesap ayarı için son beş giriş listesini gösterir.

    Yazdırma zamanında iş hesabı ayarlarını ister

    Yazdırma zamanında kullanıcıdan iş hesabı ayarlarını ister.

    Yazdırma zamanında isteme. Aşağıdaki iş hesaplama ayarlarını kullanın.

    İş Hesaplaması Ayarları bölümü alanlarını etkinleştirir ve girilen hesap bilgilerini her yazdırma işine uygular.

    Ayarlar şunları içerir:

    • Oturum açmış kullanıcı adını kullan—Bu, o anki kullanıcının Windows oturum açma kimliğini sorgular ve elde edilen bilgilerle Kullanıcı Adı/Kimliği alanını günceller.

    • Kullanıcı Adı/Kimliği (maksimum 64 karakter)

    • Hesap Kodu (maksimum 32 karakter)

    • Departman Kodu (maksimum 32 karakter)

  3. Tamam düğmesini tıklatın.

Daha fazla bilgi

İş Hesaplamasını Kullanma


İş Hesaplaması ayarlarını yazdırma işleriyle ilişkilendirme

Yazdırma işlerini belirli hesap bilgileriyle ilişkilendirmek için İş Hesaplama ayarlarının yapılandırılması gerekir.

Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.
Ayar | Açıklama
Oturum açan kullanıcı adını kullan | Bu, geçerli kullanıcının Windows oturum açma kimliğini sorgular.
Kullanıcı Adı/Kimliği | Bu, yazdırma işiyle ilişkilendirilmiş kullanıcı adı veya kullanıcı kimliğidir. Kullanıcı adları ve kimlikleri en fazla 64 karakter uzunluğunda olabilir.
Hesap Kodu | Bu, yazdırma işiyle ilişkilendirilmiş hesap kodudur. Hesap kodları en fazla 32 karakter uzunluğunda olabilir.
Departman Kodu | Bu, yazdırma işiyle ilişkilendirilmiş departman kodudur. Departman kodları en fazla 32 karakter uzunluğunda olabilir.


Filigranlar

Bu özellik yalnızca bazı sürücülerde kullanılabilir.

Filigran ekleme ve kaldırma

Filigranları düzenleme

Dinamik filigranları düzenleme


Filigran ekleme ve kaldırma

Filigran eklemek için:

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Filigran > Filigranları Düzenle > Yeni

  2. Ayarlarınızı girin.

    Not: Filigran ayarlarını son kaydedilen duruma geri döndürmek için Sıfırla düğmesini tıklatın.

  3. Kaydet > Kapat > Tamam'ı tıklatın.

Filigranı kaldırmak için:

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Filigran > Filigranları Düzenle

  2. Listeden kaldırmak istediğiniz filigranı seçin.

  3. Kaldır > Tamam > Kapat'ı tıklatın.


Filigranları düzenleme

Filigranları Düzenle iletişim kutusu, filigranda gösterilen metin, filigranın saydamlığı ve filigranın sayfadaki konumu dahil olmak üzere varolan filigranın tüm niteliklerini değiştirmenizi sağlar.

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Filigran > Filigranları Düzenle

  2. Düzenlemek istediğiniz filigran seçeneğini belirleyin.

  3. Ayarlarınızı seçin.

    Not: Filigran ayarlarını son kaydedilen duruma geri döndürmek için Sıfırla düğmesini tıklatın.

  4. Kaydet > Kapat > Tamam'ı tıklatın.

Filigranları Düzenle iletişim kutusu aşağıdaki ayarları kullanır:

Öğe

İşlem

Filigran listesi

Düzenlemek istediğiniz filigranı seçin.

Ad

Filigranın adını belirtin.

Metin

Filigranda gösterilecek metni girin.

Belgenin yazdırıldığı tarih ve saati ekleme gibi bilgisayar tarafından dinamik olarak oluşturulan değişken metni eklemek için Metinde dinamik filigran var onay kutusunu seçin.

Filigran metnine dinamik değişken eklemek veya çıkarmak için Dinamik Filigranı Düzenle'yi tıklatın.

Metin Biçimlendirme

Filigran metni için biçimlendirme seçeneklerini belirleyin.

Biçimlendirme seçenekleri şunlardır:

  • Yazı Tipi

  • Boyut

  • Renk

  • Saydamlık

  • Koyu

  • İtalik

  • Altını çiz

  • Üstünü çiz

  • Anahat

Konumlandırma

Yazdırılan sayfada filigranın nerede ve nasıl görüneceğini belirtin.

Konumlandırma seçenekleri şunlardır:

  • Yatay

    • Hizalama

    • Ayırma

  • Dikey

    • Hizalama

    • Ayırma

  • Birim

    • İnç

    • Milimetre

  • Yönlendirme

    • Yatay

    • Çapraz

    • Elle

      • Not: Filigran açısını belirli bir dereceye ayarlamak için Elle'yi seçin.


Dinamik filigranları düzenleme

Dinamik filigran, yazdırılan belgeye bir veya daha fazla sistem değişkeni eklemenizi sağlar. Dinamik Filigran Düzenle iletişim kutusuyla dinamik filigranda gösterilen değişkenleri seçin.

  1. Yazıcı Tercihleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Filigran > Filigranları Düzenle > Dinamik Filigran Düzenle.

  2. Listeden filigrana eklemek istediğiniz değişkeni seçin.

  3. Ekle'yi tıklatın.

    Not: Daha fazla değişken eklemek için, istediğiniz tüm değişkenler filigrana ekleninceye kadar adım 2 ve 3'ü tekrarlayın.

  4. Tamam'ı tıklatın.


Yazdırma Ayarları

Yazıcı Sürücüsü Yapılandırması Yardımcı Programını Kullanma

Yazdırma Ayarları'nı kullanma

Özel yapılandırmayı oluşturma

Yapılandırmayı alma ve verme

Özel yapılandırmayı kaldırma

Fabrika varsayılan ayarlarını kullanma


Yazıcı Sürücüsü Yapılandırması Yardımcı Programını Kullanma

Sürücü yapılandırmaları oluşturmak için Yazıcı Sürücüsü Yapılandırması Yardımcı Programını kullanın. Bir sürücü yapılandırması kaydedilen yazıcı sürücüsü ayarları grubu ve bir Sürücü Yapılandırması Dosyası'nda (DCF) depolanan diğer verilerdir. Sürücü yapılandırması çeşitli belge ayarları ve yazıcı seçenekleri içerir. Ayrıca, farklı yazıcı modellerinde çalışan alt sürücü yapılandırmaları seti de oluşturabilirsiniz.

Notlar:

  • Yazıcı Sürücüsü Yapılandırma Yardımcı Programı yalnızca seçili yazıcı modellerinde kullanılabilir.
  • Yazıcı Sürücüsü Yapılandırma Yardımcı Programı'nı yüklemek için yönetici haklarınızın olması gerekir. Yüklemek için, sistem yöneticisi yükleme paketini çalıştırın. Yükleme paketlerinin kopyasını edinme ile ilgili bilgi almak için, Web sitemizi ziyaret edin.
  • Yardımcı programı yükleyiciden veya Başlat menüsünden de başlatabilirsiniz.
  • Sürücü Yapılandırma dosyasının dosya adının uzantısı .ldc olmalıdır.

Şunları yapabilirsiniz:

  • Yüklerken bir yazıcı nesnesini yapılandırın.

  • Aynı yazıcı sürücüsü için her biri benzersiz ayarlara sahip birden fazla yazıcı nesnesini yapılandırın (ayrıca sanal yazıcı nesneleri oluşturma olarak da anılır).

  • Varolan bir yapılandırmayı görüntüleyin, düzenleyin veya silin.

Kaynak Yönetimi yoluyla, yöneticiler iki yüze yazdırma, çoklu sayfa yazdırma ve diğer kağıt ve toner tasarruf önlemleri aracılığıyla sürdürülebilirlik hedeflerini uygulamak için kullanabilirler. Yöneticiler, ayrıca bu yardımcı programı bazı ayarları varsayılan ayarlara döndürmek veya bu ayarlara erişimi sınırlamak amacıyla da kullanabilirler.

Not: Bir yönetici varsayılan ayar olarak ayarladığında, kullanıcı bir uygulama içinden eriştiğinde belirli bir işin sürücü ayarlarını hala değiştirebilir. Kullanıcı sürücü ayarlarını değiştirerek belirli bir yazıcıdaki tüm yazdırma işlerine uygulayamaz.

Daha fazla bilgi için, Yazıcı Sürücüsü Yapılandırması Yardımcı Programı Yardımı'na bakın.


Yazdırma Ayarları'nı kullanma

Yazdırma Ayarları, Yazdırma Tercihleri iletişim kutusunun her sekmesinde bulunur ve özel gereksinimleri karşılamak üzere yazıcı sürücüsü ayarlarını özelleştirme sürecini basitleştirmek için kullanılır. Sık kullanılan ayarların farklı kombinasyonlarını daha sonra kolaylıkla erişilebilen yapılandırmaya kaydedebilirsiniz.

Öğe

İşlem

Ayarları yükle

Kullanıcının oluşturduğu yapılandırmalardan ve alınan yapılandırmalardan ayrı olarak aşağıdaki yapılandırmalardan seçim yapın:

  • Hiçbiri (Varsayılan)—Hiçbir yapılandırma değişmedi.

  • Fabrika Varsayılanları—Fabrika varsayılan ayarlarını yükler.

    Not: Fabrika varsayılan ayarları değiştirilemez, yeniden adlandırılamaz veya silinemez.

  • Yüklü Varsayılanlar—Sürücü yüklemesi sırasında profilde belirtilen ayarları yükler.

  • Eko-Yazdırma ayarları—Yazıcınızın çevre üzerindeki etkisini azaltmaya yardımcı alan ayarları yükler.

    Not: Eko-Yazdırma ayarları değiştirilemez, yeniden adlandırılamaz veya silinemez.

Kaydet

Sürücü yapılandırması olarak özel ayarları kaydedin.

Özel sürücü yapılandırmaları paylaşılan veya özel olabilir. Paylaşılan yapılandırmalar, yapılandırma ister yönetici ister başka bir kullanıcı tarafından oluşturulmuş olsun İşaretle ve Yazdır kullanıcıları da dahil, tüm kullanıcıların erişebileceği yapılandırmalardır. Özel yapılandırmalar, yalnızca oluşturan kullanıcı tarafından erişilebilen yapılandırmalardır.

Notlar:

  • Yöneticiler ve yetkili kullanıcılar tarafından oluşturulan yapılandırmalar otomatik olarak paylaşılır.
  • Özel yapılandırmaları yöneticiler ve yetkili kullanıcılar yerine yalnızca kullanıcılar oluşturabilir.
  • Tüm fabrika varsayılan ayarları paylaşılandır.

Ayarları Yönet

Yapılandırmaları içeri, dışarı aktarma ve kaldırma.

Daha fazla bilgi

Özel yapılandırmayı oluşturma

Yapılandırmayı alma ve verme

Özel yapılandırmayı kaldırma


Özel yapılandırmayı oluşturma

  1. Tüm Yazdırma Tercihleri iletişim kutusu ayarlarını istediğiniz değerlere ayarlayın.

  2. Yazdırma Ayarları bölümünden, Kaydet'i tıklatın.

  3. Yazdırma Ayarlarını Kaydet iletişim kutusunda, yapılandırmanız için bir ad girin.

    Notlar:

    • Yapılandırmanız için bir ad girdiğinizden emin olun.
    • Girdiğiniz adın fabrika varsayılan yapılandırmasıyla aynı olmadığından emin olun, aksi takdirde başka bir ad girmeniz istenecektir.
    • Girdiğiniz adın önceden oluşturulmuş yapılandırmayla aynı olmadığından emin olun, aksi takdirde öncekinin üzerine yazmanız istenecektir.

  4. Kaydet düğmesini tıklatın.

Daha fazla bilgi

Yapılandırmayı alma ve verme

Özel yapılandırmayı kaldırma

Yazdırma Ayarları'nı kullanma


Yapılandırmayı alma ve verme

Yapılandırmayı almak için:

  1. Yazdırma Ayarları bölümünden, Ayarları Yönet > Al'ı tıklatın.

  2. Kullanmak istediğiniz yapılandırmayı seçin.

  3. Aç > Kapat > Uygula > Tamam'ı tıklatın.

Not: Seçtiğiniz yapılandırma adının önceden alınmış bir yapılandırmanın kopyası olmadığından emin olun, aksi takdirde öncekini değiştirmeniz istenir.

Yapılandırmayı vermek için:

  1. Yazdırma Ayarları bölümünden, Ayarları Yönet'i tıklatın.

  2. Yazdırma Ayarlarını Yönet iletişim kutusunun Yazdırma Ayarları listesinden vermek istediğiniz yapılandırmayı seçin.

  3. Ver'i tıklatın.

  4. Yapılandırmayı kaydetmek istediğiniz hedefi seçin.

  5. Kaydet > Kapat > Uygula > Tamam'ı tıklatın.

Not: Seçtiğiniz yapılandırma adının önceden verilmiş bir yapılandırmanın kopyası olmadığından emin olun, aksi takdirde öncekini değiştirmeniz istenir.

Daha fazla bilgi

Yazdırma Ayarları'nı kullanma

Özel yapılandırmayı oluşturma

Özel yapılandırmayı kaldırma


Özel yapılandırmayı kaldırma

  1. Yazdırma Ayarları bölümünden, Ayarları Yönet'i tıklatın.

  2. Yazdırma Ayarlarını Yönet iletişim kutusunun Yazdırma Ayarları bölümünden kaldırmak istediğiniz yapılandırmayı seçin.

  3. Kaldır > Evet > Kapat öğelerini tıklatın.

    Not: Bu adım geri alınamaz.

Daha fazla bilgi

Yazdırma Ayarları'nı kullanma


Fabrika varsayılan ayarlarını kullanma

Fabrika Varsayılan ayarı, orijinal varsayılan yazıcı ayarlarıyla yazdırmanızı sağlar. Orijinal fabrika varsayılan yazıcı yapılandırmasında bulunmayan yazıcı seçenekleri bu ayarı kullandığınızda kullanılabilir değildir.

  1. Yazdırma Ayarları kısmı Yükleme ayarları menüsünden, Fabrika Varsayılan Ayarları'nı seçin.

  2. Uygula > Tamam öğesini tıklatın.


Yolculukta Yazdırma

Seyahat Sırasında Yazdırma'yı Kullanma

Seyahat Sırasında Yazdırma özelliğini etkinleştirme

Yazıcı Seçimi iletişim kutusunu kullanma


Seyahat Sırasında Yazdırma'yı Kullanma

Seyahat Sırasında Yazdırma özelliği, ana bilgisayardan yazdırma veya faks gönderme işlemi yaparken ağ yazıcısını aramanızı ve seçmenizi sağlar.

Sık sık seyahat etmeniz ve düzenli aralıklarla yazıcı değiştirmeniz gerekiyorsa, artık birden çok konumda yazıcıları desteklemek için çok sayıda yazdırma kuyruğu yüklemeniz gerekmez.

Seyahat Sırasında Yazdırma özelliğini kullandığınızda, şu eylemleri yaptığınızda bir yazıcı seçimi iletişim kutusu görüntülenir:

  • Windows yazdır iletişim kutusundan yazıcı sürücüsüne bir yazdırma işi gönderdiğinizde.

  • Windows yazdır iletişim kutusundan Yazdırma Tercihleri'ne eriştiğinizde.

  • Yazıcı sürücüsünden Yazdırma Tercihleri'ne veya Yazıcı Özellikleri'ne eriştiğinizde.

Yazıcı seçimi iletişim kutusundan, Sık Kullanılanlar sekmesinde 10 kadar sık kullanılan yazıcı belirtebilirsiniz. Ayrıca, Arama sekmesinde yazıcı ana bilgisayar adı veya IP adresini kullanarak veya bir alt ağı arayarak yazıcıları arayabilirsiniz. Arama sonuçlarında, yazıcının durumu, IP adresi, renkli ve arkalı önlü yazdırma özellikleri gibi önemli yazıcı bilgileri görüntülenir. Daha ayrıntılı yazıcı bilgilerini ve yapılandırma seçeneklerini görüntülemek için seçilen bir yazıcının yerleşik Web sayfasına da erişebilirsiniz.

Notlar:

  • Seyahat Baskısı'nı yükleyebilmek ve etkinleştirebilmek için yönetici haklarınızın olması gerekir. Yüklemek için Seyahat Sırasında Yazdırma yükleme paketini veya Evrensel Yazdırma Sürücüsü sistem yönetimi yükleme paketini çalıştırın. Yükleme paketlerinin kopyasını edinme ile ilgili bilgi almak için, Web sitemizi ziyaret edin.
  • Seyahat Sırasında Yazdırma, sunucu tabanlı yazdırma için tasarlanmamıştır. Yazıcı sürücüsü ve Seyahat Sırasında Yazdırma, ana bilgisayarda yerel olarak yüklü olmalıdır.
  • Seyahat Sırasında Yazdırma'nın yazıcı modeli ve yapılandırma seçeneklerini güncellemesini istiyorsanız, "Yapılandırmayı Yazıcıdan Güncelle" özelliğini etkinleştirin.

Daha fazla bilgi

Seyahat Sırasında Yazdırma özelliğini etkinleştirme

Yazıcı Seçimi iletişim kutusunu kullanma


Seyahat Sırasında Yazdırma özelliğini etkinleştirme

Seyahat Sırasında Yazdırma özelliği, yazdırma sürücüsü ile Seyahat Sırasında Yazdırma bağlantı noktasının ilişkilendirilmesiyle etkinleştirilir.

Not: Seyahat Sırasında Yazdırma bağlantı noktası yalnızca Seyahat Sırasında Yazdırma özelliği yüklenmişse kullanılabilir. Seyahat Sırasında Yazdırma özelliğini yüklemek için, Seyahat Sırasında Yazdırma yükleme paketini veya Evrensel Yazdırma Sürücüsü sistem yönetimi yükleme sayfasını çalıştırın. Yükleme paketlerinin kopyasını edinme ile ilgili bilgi almak için, yazıcı üreticinizle iletişim kurun.

Yazdırma sürücüsünü Seyahat Sırasında Yazdırma bağlantı noktasıyla ilişkilendirmek için:

  1. Yazdırma sürücüsünün Yazıcı Özellikleri'ni açın.

  2. Bağlantı Noktaları sekmesini seçin.

  3. Yazıcı sürücüsünün bağlantı noktası olarak Seyahat Sırasında Yazdırma bağlantı noktası'nı seçin.

Seyahat Sırasında Yazdırma özelliğini devre dışı bırakmak için, yazdırma sürücüsü bağlantı noktasını başka bir yazıcı bağlantı noktasıyla değiştirin.

Daha fazla bilgi

Yazıcı Seçimi iletişim kutusunu kullanma


Yazıcı Seçimi iletişim kutusunu kullanma

Yazıcı Seçimi iletişim kutusu yazıcı seçimi için iki yöntem sunar:

  • Sık Kullanılanlar sekmesindeki tercih edilen yazıcılar listesinden bir yazıcı seçin.

  • Ana bilgisayar adı, IP adresi kullanan yazıcıları arayın veya Ara sekmesinde alt ağ arayın.

Sık Kullanılanlar sekmesini kullanma

Arama sekmesini kullanma


Sık Kullanılanlar sekmesini kullanma

Sık Kullanılanlar sekmesi, sık kullanılan veya tercih edilen yazıcılara hızlı erişilmesini sağlar. Sık Kullanılanlar sekmesinde en fazla 10 yazıcı depolanabilir.

Not: Yazıcı sık kullanılanlar listesine eklendikten sonra, Sık Kullanılanlar sekmesi, yazıcı seçimi iletişim kutusu açıldığında görüntülenen varsayılan sekme olacaktır. Sık kullanılanlar sekmesine bir yazıcı ekleninceye kadar Ara sekmesi varsayılan sekme olarak açılır.

Aşağıdaki tablo, Sık Kullanılanlar sekmesinin her seçiminin açıklamasını sağlar:

Kullanılacak öğe:

Yapılacak eylem:

Tarihçeyi Sil

Tüm listelenen yazıcıları yazıcı listesinden kaldırır.

Yazıcı listesi

Yazıcı seç

Yazıcı listesi, her yazıcı için şu ayrıntıları görüntüler:

  • Yazıcı adı (varsayılan olarak yazıcı ana bilgisayar adı)

  • Her yazıcının durumu: Yeşil daire [image], sürücünün yazıcıyla iletişim kurabildiğini ve yazıcının yazdırmaya hazır olduğunu belirtir. Sarı "uyarı" üçgeni [image], sürücünün yazıcıyla iletişim kurabildiğini ancak yazıcının çevrimdışı bir koşul bildirdiğini ve o anda yazdırma işlemi yapamadığını belirtir. Kırmızı bir "X" [image], sürücünün yazıcıyla iletişim kuramadığını belirtir.

  • Yazıcı model adı

  • Renkli yazdırma özellikleri

  • Arkalı önlü (iki-yüze yazdırma) özellikleri

  • Konum

Ek yazıcı bilgilerine, sağ-tıklatma menüsünden erişilebilen Yerleşik Web Sunucusu üzerinden ulaşılabilir (aşağıya bakın).

Yazıcı listesinden bir yazıcı sağ-tıklatıldığında, ek denetimler kullanılabilir. Aşağıdaki tabloda, sağ-tıklatma menü seçeneklerinden her biri ayrıntılı şekilde verilmiştir:

Kullanılacak öğe:

Yapılacak eylem:

Yazıcı Web sayfası

Seçilen yazıcının Yerleşik Web Sunucusu'nu başlatma

Her yazıcının Yerleşik Web Sunucusu, yazıcı ana bilgisayar adı, IP adresi, aygıt durumu, ağ ve güvenlik ayarları ve aygıt yapılandırması gibi, her aygıtla ilgili çeşitli bilgileri içeren bir Web sayfasını görüntüler.

Sil

Sık kullanılanlar listesinden seçili yazıcıyı kaldırma

Yeniden Adlandır

Sık kullanılanlar listesinde görüntülenen yazıcı adını düzenleme

Notlar:

  • Yeniden adlandırma özelliği kullanıldığında yalnızca yazıcı listesinde görüntülendiği haliyle yazıcının başvuru adı değiştirilir. Gerçek yazıcı ana bilgisayar adı değişmez ve listede aynı yazıcı gösterilmeye devam eder. Yazıcı listesinde başvuru adı değiştirildikten sonra, yazıcının yerleşik Web sunucusuna erişilerek ana bilgisayar adı veya IP adresi bulunabilir.
  • Yazıcı adları maksimum 128 karakter olabilir.

Yenile

Her yazıcı için görüntülenen durum ve ayarları yenileme

Daha fazla bilgi

Arama sekmesini kullanma

Seyahat Sırasında Yazdırma özelliğini etkinleştirme


Arama sekmesini kullanma

Arama sekmesi, yazıcıları yazıcının ana makine adına, IP adresine göre aramaya veya yerel veya diğer belirtilen alt ağa göre aramaya izin verir. İstenen yazıcı bulunduğunda, yazıcı listesinden seçin ve o yazıcıya yazdırmak için Tamam düğmesini tıklatın.

Not: Arama sekmesi, bir yazıcı Sık Kullanılanlar listesine ekleninceye kadar yazıcı seçimi iletişim kutusunda varsayılan sekme olacaktır. Bir yazıcı sık kullanılanlar listesine eklendiğinde, Sık Kullanılanlar sekmesi yazıcı seçimi iletişim kutusu açıldığında varsayılan sekme olacaktır.

Aşağıdaki tabloda Yazıcı Seçimi iletişim kutusunun her seçimi için açıklamalar sağlanmaktadır:

Düğme

İşlevi

Yerel Alt Ağlar Ara

Kullanılabilir yazıcılar için yerel alt ağlar arar

Not: Başka bir arama seçeneği seçilmediği takdirde, Arama sekmesine erişildiğinde yerel alt ağ araması otomatik olarak gerçekleştirilecektir.

Yazıcıyı ana makine adı veya IP adresine göre ara

Yazıcının ana makine adı veya IP adresine göre bir yazıcı bulur.

Not: Girişler 60 karakterle sınırlıdır. Hem IPv4 hem de IPv6 için karakter kuralları desteklenir.

Seçili Alt Ağ Ara

Belirli alt ağlarda kullanılabilir yazıcıları bulur.

Hem alt ağ hem de alt ağ maskesi için girişler geçerli IPv4 adresleriyle sınırlıdır.

Not: Bir alt ağda mDNS ağ protokolünü kullanan yazıcıları arama. Uzak alt ağları başarılı bir şekilde aramak için, yönlendiricilerinizin mDNS trafiğini geçmek üzere yapılandırılmış olmaları gerekir. Daha fazla bilgi için sitem yöneticinize başvurun.

Ara

Seçilen seçim yöntemine göre ağ yazıcıları için bir arama başlatır

Arama sonuçları yazıcı listesini doldurur.

Yazıcıyı Sık Kullanılanlara Ekle

Yazıcı listesindeki seçili yazıcıyı sık kullanılanlar listesine ekler

Otomatik olarak sık kullanılanlara ekle

Tamam düğmesi tıklatıldığında seçili yazıcı otomatik olarak sık kullanılanlar listesine eklenir.

Not: Seçili bir yazıcıyı düzenli olarak kullanmayı planlamıyorsanız, seçili yazıcının otomatik olarak sık kullanılanlar listenize eklenmesini önlemek için onay kutusunun seçimini kaldırın.

Yazıcı listesi

Bir yazıcı seçin.

Yazıcı listesi her yazıcı için şu ayrıntıları görüntüler:

  • Yazıcı adı (varsayılan yazıcı ana makine adı)

  • Yazıcı durumu

    —Bu, sürücünün yazıcıyla iletişim kurabildiğini ve yazıcının yazdırmaya hazır olduğunu gösterir.

    —Bu, sürücünün yazıcıyla iletişim kurabildiğini, ancak yazıcının çevrimdışı olduğunu ve şu anda yazdıramadığını gösterir .

    —Bu, sürücünün yazıcıyla iletişim kuramadığını gösterir.

  • IP adresi

  • Model adı

  • Renkli yazdırma özellikleri

  • Önlü arkalı (iki taraflı yazdırma) özellikleri

  • Konum

Ek yazıcı bilgileri sağ tıklatma menüsünden erişilebilen yazıcının Katıştırılmış Web Sunucusu'ndan edinilebilir.

Ek denetimler; yazıcı, yazıcı listesinden sağ tıklatılarak kullanılabilir. Aşağıdaki tabloda her bir sağ tıklatma menü seçeneğiyle ilgili ayrıntılar sağlanmaktadır:

Düğme | İşlevi
Yazıcı Web sayfası | Seçili yazıcının Katıştırılmış Web Sunucusunu etkinleştirin. Katıştırılmış Web Sunucusu, yazıcının ana makine adı, IP adresi, cihaz durumu, ağ ve güvenlik ayarları ve cihaz yapılandırması gibi bilgileri bir Web sayfası görüntüler.
Yenile | Her yazıcı için görüntülenen durum ve ayarları tazeler.

Daha fazla bilgi

Sık Kullanılanlar sekmesini kullanma

Seyahat Sırasında Yazdırma özelliğini etkinleştirme


Sürücü sekmelerini kullanma

Yazdırma Tercihleri

Yazıcı Özellikleri


Yazdırma Tercihleri

Faks tercihleri sekmesini kullanma

Filigran sekmesini kullanma

Diğer Seçenekler sekmesini kullanma


Faks tercihleri sekmesini kullanma

Yazdırma Tercihleri iletişim kutusundaki Faks sekmesi, her yazdırma işiyle hangi faks seçeneklerinin kullanılacağını denetler.

Öğe

İşlevi

Faks etkinleştir

Sürücüdeki faks seçeneğini açın.

Faks işleminden önce her zaman ayarları görüntüle

Faks gönderilmeden önce Faks Gönder iletişim kutusunu görüntüler. Tüm alıcı faks numaralarının doğru olduğunu onaylamanıza olanak sağlar ve faksların yanlış bir alıcıya gönderilmesini önlemenize yardımcı olur. Faks işleminden önce Her zaman ayarları görüntüle onay kutusu seçilmezse, Faks sekmesinin Faks Ayarları bölümünde alıcı faks numarasının doğrulanması gerekir.

Faks Ayarları

Faks ile ilgili çevirme ve sayfa bilgilerini belirleyin.

Faks Ayarları şunları içerir:

  • Faks numaraları—Faksın gönderileceği faks numaralarıdır.

    Faks numaraları elle veya telefon defterinden seçilebilir.

  • Alan kodu—Dış hattı çevirmek için gerekli alan kodudur. Alan kodu gerekmiyorsa, bu alanı boş bırakın.

  • Faks adı—Faksın gönderildiği bilgisayarın Windows kullanıcı kimliğidir.

  • Kağıt boyutu—Faksın biçimlendirileceği kağıt boyutunu tanımlar.

  • Yönlendirme—Faks görüntüsünün yönlendirmesini belirtir.

Kapak Sayfası

Giden faksla ilgili bilgilere sahip kapak sayfası ekleyin.

  • Faksa kapak sayfası ekle—Faksa kapak sayfası ekler.

  • Alıcı bilgilerini/yorumlarını ekle—Faksın belirli bir kişi veya departmana yönlendirilmesi gerekiyorsa, belirli alıcı adları veya yorumlar eklemenizi sağlar.

  • Gönderen bilgilerini ekle—Gönderici adı, şirketi, adresi ve kişi bilgileri gibi bilgileri ekler. Bu bilgileri Ayarlar düğmesini tıklatarak Faks Kapağı Ayarları iletişim kutusunda belirtebilirsiniz.

Notlar:

  • Faks seçeneği yalnızca PostScript sürücüsü için kullanılabilir. PostScript sürücüsü yükleme bilgileri için, Yazılım ve Belgeler CD'sine bakın.
  • Faks sekmesi yoksa, faks seçeneği kurulmamıştır.


Filigran sekmesini kullanma

Filigran sekmesi yazdırma işinde filigranların kullanılmasını denetler.

Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.

Öğe

İşlevi

Filigranları kullanma

Filigranları yazdırma işinden çıkarın.

Tüm sayfalarda aynı filigranı kullan

Yazdırılan belgenin her sayfasına seçilen filigranı yazdırın.

İlk sayfada farklı bir filigran kullan

Tüm diğer sayfalarda göstermek için farklı bir filigranın yanı sıra ilk sayfa için bir filigran belirleyin.

Not: İki yüze (Önlü Arkalı) yazdırma etkinleştirilmişse, belirtilen filigran ilk sayfanın ön yüzüne yazdırılır.

Tek/çift sayfalarda farklı bir filigran kullan

Tek ve çift sayfalar için farklı filigranlar belirtin.

Filigranları Düzenle

Filigranlar iletişim kutusunu açın.


Diğer Seçenekler sekmesini kullanma

Diğer seçenekler sekmesi, belirli özellik sekmesiyle ilişkilendirilmemiş diğer yazıcı sürücüsü seçeneklerini denetler.

Not: Bazı seçenekler yalnızca belirli yazıcı modellerinde kullanılabilir.

Öğe

İşlem

TrueType Yazı Tipleri

TrueType yazı tiplerinin nasıl yazdırılacağını, hangi karakter setinin görüntüleneceğini seçmek ve uygulamaya yazıcıda yerleşik yazı tipleri hakkında bilgi gönderilip gönderilmeyeceğini belirleyin.

Ayarlar şunları içerir:

  • Biteşlemler (her karakter)—Bu, her farklı TrueType yazı tipi karakteri ve belgedeki punto boyutu için bir biteşlem oluşturur ve yazıcıya gönderir.

  • Biteşlemler (tam sayfa)—Bu, bir belgedeki her metin ve grafik sayfasının bir biteşlem olarak kaydedilmesini ve yazıcıya gönderilmesini belirtir.

  • Anahatlar—Bu, bir belgedeki her farklı TrueType yazı tipi karakteri için bir anahat oluşturur ve yazıcıya gönderir.

  • Otomatik seç (Yalnızca PostScript sürücü)—Bu, yazıcı sürücüsünün yazdırma işi için bir ayar seçmesini sağlar.

  • Adobe Tip 1 yazı tipleri (Yalnızca PostScript sürücü)—Bu, küçük TrueType yazı tiplerini biteşlemli yazı tipleri olarak yazdırır ve büyük TrueType yazı tiplerini Adobe Tip 1 anahat yazı tipleri olarak yazdırır.

  • Adobe Tip 42 yazı tipleri (Yalnızca PostScript sürücü)—Bu, TrueType yazı tiplerini Adobe Tip 42 ipuçlu anahat yazı tipleri olarak yazdırır. Adobe Tip 1 anahat yazı tipleri ile karşılaştırıldığında, Tip 42 yazı tipleri, özellikle büyük puntolarda daha düzgün ve tırtıksız görünür.

    Not: Bu seçim, yazıcının bir TrueType tarayıcısı yoksa kullanılamaz.

İş Hesaplamasını Düzenle

İş Hesaplaması tercihleri iletişim kutusunu açın ve yazdırma işiyle ilişkilendirilecek İş Hesaplaması ayarlarını değiştirin.

Ayarlar şunları içerir:

  • Son 5 girişin geçmişini sakla—Bu, her İş Hesaplaması ayarı için son beş benzersiz girişi tutar. Ayarlar, yazdırma zamanında İş Hesaplaması iletişim kutusunda her ayarın altındaki aşağı açılan menüde bulunur.

  • Yazdırma zamanında hesap bilgilerini iste—Bu, yazdırma zamanında kullanıcıdan iş hesaplaması bilgilerini ister.

  • Yazdırma zamanında isteme. Aşağıdaki iş hesaplaması ayarlarını kullan—Bu, aşağıdaki alanlarda belirtilen İş Hesaplaması ayarlarını kullanır:

    • Oturum açmış kullanıcı adını kullan—Bu, o anki kullanıcının Windows oturum açma kimliğini sorgular ve elde edilen bilgilerle Kullanıcı Adı/Kimliği alanını günceller.

    • Kullanıcı Adı/Kimliği—Bu, yazdırma işiyle ilişkilendirilmiş kullanıcı adı veya kullanıcı kimliğidir.

    • Hesap Kodu—Bu, yazdırma işiyle ilişkilendirilmiş hesap kodudur.

    • Departman Kodu—Bu, yazdırma işiyle ilişkilendirilmiş departman kodudur.

Meta dosyası biriktirme

Bir yazdırma işi yazdırılmayı beklerken diskinizdeki yazdırma bilgilerinin depolanacağı biçimi belirtin.

  • Otomatik—Yazıcı sürücüsü her iş için tüm yazdırma zamanında hangi formatın en hızlı sonuçlanacağını belirtir.

  • Açık—Yazıcı sürücüsü tüm işleri meta dosyası biçiminde biriktirir.

  • Kapalı—Tüm yazdırma işlemcisi işlevleri devredışı bırakılır ve yazıcı sürücüsü artık işleri meta dosyası (EMF) olarak biriktirmez.

PostScript

Yazıcı sürücüsünün yazıcıya gönderilen PostScript verilerini nasıl üreteceğini denetler.

Ayarlar şunları içerir:

  • Çıkış biçimini optimize et—Bu, yazıcı sürücüsünün seçili biçime göre ürettiği PostScript veri akışını optimize eder. Çıktı biçimleri arasında Hız, Taşınabilirlik, Encapsulated PostScript ve Arşiv bulunur.

  • Dil seviyesi—Bu, yazdırma işi için kullanılacak PostScript seviyesini belirtir. Seviye 1, 2 ve 3 seçenekleri vardır.

  • Hata bilgilerini yazdır—Bu, yazdırma sırasında karşılaşılan PostScript dil hataları ile ilgili bilgileri yazdırır.

  • Sürücüde PostScript oluştur—Bu, sürücüden PostScript dilini yazılım programı için değil yazdırma işi için üretmesini ister.

Notlar:

  • Bu seçenek yalnızca PostScript sürücüsü için kullanılabilir.
  • Faks etkinken bazı işlevler PostScript sürücüsündeki Encapsulated PostScript seçeneğiyle kullanılamaz.
  • Encapsulated PostScript, çıktı biçimi olarak seçildiğinde, yazıcıya özgü ayarlar kaldırılacaktır. Bu, çıktı dosyasının diğer PostScript uygulamalarına kolayca alınmasını sağlar.

PCL

PCL 5 ve PCL XL yazıcı öykünmeleri için PCL seçeneklerine erişin.

  • Grafik Modu—Bu, yazıcının belgedeki metin ve grafikleri nasıl işleyeceğini ve yazdıracağını denetler. Bu seçenek PCL 5 emülasyonuna özeldir.


Yazıcı Özellikleri

Yapılandırma sekmesini kullanma

Formdan Tepsiye Atamayı kullanma

PostScript sekmesini kullanma

Faks özellikleri sekmesini kullanma

İş Hesaplaması sekmesini kullanma


Yapılandırma sekmesini kullanma

Yapılandırma sekmesi, yazıcı seçeneklerini yüklemek ve yönetmek için kullanılır. Yazıcıya, ek tepsi veya önlü arkalı ünitesi gibi yeni yazıcı seçeneği eklenirse, diğer yazıcı sürücüsü ayarlarıyla seçeneğin kullanılmasını sağlamak için seçenek Yapılandırma sekmesine de eklenmelidir.

Öğe

İşlem

Yazıcıdan Yapılandırmayı güncelleme

Sürücünün, aşağıdakilerden bir veya daha fazlası aracılığıyla yazıcının geçerli yapılandırmasını güncellemesini etkinleştirin:

  • Tercihler açıldığında—Yazıcı Tercihleri iletişim kutusu açıldığında yüklü seçenekler için yazıcıyı sorgular. Bu, ayrıca giriş ve çıkış seçeneklerinizi güncellemenizi sağlar.

  • Bağlantı noktası değişikliğinde—Yazıcı bağlantı noktası değiştirildiğinde yazıcı modelini sorgular.

    Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.

  • Şimdi Güncelle-Yazıcıya Sor—Yazıcıda yüklü seçenekleri sorgular ve yazıcı yapılandırmasıyla ilgili yazıcı sürücüsünü günceller.

    • Notlar:

    • Yazıcınız Yazıcı Sürücüsü Yapılandırma Yardımcı Programı'nı destekliyorsa ve "Yapılandırmayı Yazıcıdan Güncelle" onay kutusu seçili değilse, yazıcı sürücüsü sürücü yüklemesi sırasında yazıcının geçerli yapılandırmasıyla güncellenmeyecektir.
    • Yazıcınız Seyahat Sırasında Yazdırma'yı destekliyorsa ve "Yapılandırmayı Yazıcıdan Güncelle" onay kutusu seçili değilse, yazıcı modeli ve yapılandırma seçenekleri güncellenmeyecektir.

Dil

Yazıcı sürücüsünde kullanılan dili değiştirir.

Not: Yazıcı sürücüsü birkaç dilde bulunmaktadır. Ekran dilini değiştirme Yazıcı Sürücüsü Yardımı'nın dilini değiştirmez.

Yazıcı Modelin Belirle

Sürücüyü seçilen yazıcı modeli özelliklerine göre belirler.

  • Otomatik—Yazıcıyla yapılan iletişime göre uygun yazıcı modelini seçer.

  • Kullanıcı Seçimi—Desteklenen yazıcılar listesinden yazıcı modelini seçer.

Not: Bu özellik yalnızca bazı sürücülerde kullanılabilir.

Formdan Tepsiye Atamayı Düzenle

Kağıt kaynaklarının her biri için, kağıt boyutunu ve kenar boşluklarını tanımlayan bir form atayın.

Yazıcıların çoğu, birden çok yazıcı tepsisi gibi çoklu kağıt kaynaklarını destekler. Form bir kaynakla eşleştirildiyse, yalnızca yazdırmak istediğiniz formu seçmeniz yeterlidir. Yazıcı forma atanan tepsiden otomatik olarak yazdırır.

Örneğin, yazıcıda A4 kağıt içeren birçok tepsi bulunabilir ve tepsilerdeki kağıtlar farklı amaçlar için kullanılır. Kağıda adlar atayabilir ve yazıcının hangi kağıt kaynağını kullanacağını belirtebilirsiniz.

Yapılandırma Seçenekleri

Listeden yüklemek için varolan bir seçeneği belirtir.

Not: Tüm seçenekler her yazıcı modelinde kullanılamaz. Varolan yazıcı seçenekleriyle ilgili bilgiler için yazıcınızın belgelerine bakın.

Tüm sistem formlarını göster

Yazıcının desteklediği tüm kullanılabilir formları görüntülemek için sürücüyü ister.

Harmanlama Performansı

Yazıcının yazdırma işi harmanlama sürecinin nasıl gerçekleştirildiğini belirler.

  • Yazıcı tabanlı kullan—Yazdırma işini yazıcıya yazıcının belgeyi harmanlanması talimatını veren bir komutla gönderir. Bu yöntem kullanırken, tüm belge yazıcı belleğinde saklanmalı ve değiştirilmelidir.

    Not: Yazıcının yazıcı tabanlı harmanlamayı gerçekleştirecek yeterli belleğe sahip olduğundan emin olun. Sınırlı belleğe sahip yazıcılar büyük yazdırma işlerini düzgün harmanlayamayabilir.

  • Ana bilgisayar tabanlı kullan—Bu, uygulamanın sayfaları yazıcıya göndermeden önce belgeyi harmanlamasını sağlar.

    Not: Belgeyi harmanlamak için yazıcı belleği yetersizse ve hala tam olarak harmanlanmış bir kopyaya ihtiyacınız varsa, sürücünün ana bilgisayar tabanlı harmanlama özelliğini kullanın.

Sayfa Koruması

Sayfa resimlerini korumak için ek yazıcı belleği yedekler.

Not: Bu seçenek yalnızca PCL sürücü emilasyonlarıyla kullanılabilir.

A4 Genişlik = 203 mm

A4 kağıdının daha geniş biçiminde yazdırmayı etkinleştirir.

Düzgün yazdırmak için yazıcının PCL Öykünme Menü setinin olması gerekir.

Not: Bu seçenek yalnızca PCL sürücü emilasyonlarıyla kullanılabilir.

Aşağıdaki tabloda Kullanılabilir Seçenekler kısmındaki bazı seçenekler hakkında ek ayrıntılar verilmektedir: Yazdırma Tercihlerinde işe özgü seçenekleri etkinleştirmek için bu seçeneklerin yüklenmesi gerekir.

Not: Kullanılabilir seçenekler ve seçenek adları yazıcı ve yazıcı sürücülere göre değişiklik gösterebilir.
Öğe | İşlem
Önlü Arkalı Birimi | Önlü arkalı ünitesini takın ve kağıdın her iki yüzüne yazdırmaya izin verin.
Önbellek kartı Sabit disk | Dış bir kaynaktan ek yazıcı belleği isteği algılar. Örneğin, yazıcıya bir önbellek kartı takıldığında yazıcının bu kartı algılaması için bu seçeneğin yüklenmesi gerekir.
Tepsi 2–5 Elle zarf Elle kağıt Çok Amaçlı Besleyici Zarf Besleyici | Kağıt giriş kaynağını belirtir.
Sele 1-10, Üst sele, Arka sele, Yan sele | Yazdırılan belgenin çıkış varış yerini belirtir.
Ayırma Zımba Delgeç Katla RFID Seçeneği | Seçilen son işlem seçeneklerini açar. Not: Katlama yalnızca kitapçık son işlemcisiyle kullanılabilir.
Faks | Sürücüye faks için yazdır seçeneğini kurar. Faks sekmesini Yazdırma Tercihleri iletişim kutusuna ve Yazıcı Özellikleri iletişim kutusuna ekler.
Yalnızca Faks | Yazıcı seçeneklerini yalnızca faksla ilgili seçeneklerle kısıtlar. Yalnızca Faks kurulduğunda, aynı şekilde Faks sekmesini Yazdırma Tercihleri iletişim kutusu ve Yazıcı Özellikleri iletişim kutusuna ekler. Ayrıca, belirli sekmeleri Yazdırma Tercihleri iletişim kutusundan kaldırır. Faks, Filigranlar ve Diğer Seçenekler Yazdırma Tercihleri iletişim kutusunda kalan sekmelerdir.


Formdan Tepsiye Atamayı kullanma

Bir kağıt boyutunu belirli bir kağıt kaynağıyla ilişkilendirmek için Formdan Tepsiye Atamayı Düzenleyi kullanın.

Not: Yazıcı tepsilerinin bağlantılandırılması, Formdan Tepsiye Atama iletişim kutusu ayarlarını etkileyebilir. En iyi sonuçlar için kağıt tepsilerini bağlantılandırmayın.

  1. Yazdırma Tercihleri iletişim kutusundan, Kağıt/Son İşlem sekmesini tıklatın.

  2. Kağıt Kaynağı/Tepsisi menüsünden, Otomatik seç'in seçili olduğundan emin olun.

  3. Yazıcı Özellikleri iletişim kutusundan, aşağıdaki gibi ilerleyin:

    Yapılandırma sekmesi > Formdan Tepsiye Atamayı Düzenle

  4. Menülerden, her tepsi için kağıt boyutu seçin.

  5. Tamam > Uygula > Tamam'ı tıklatın.

Not: Tepsi bağlantılandırmayla ilgili daha fazla bilgi için, yazıcı Kullanıcı Kılavuzu'na bakın.


PostScript sekmesini kullanma

Yazıcı Özellikleri iletişim kutusundaki PostScript Seçenekleri sekmesinde bilgilerin yazıcıya nasıl gönderileceğini kontrol eden ayarlar bulunur.

Not: PostScript sekmesi, yalnızca PostScript sürücüsü veya Evrensel Faks Sürücüsü yüklü ise kullanılabilir. Bu sürücüleri yükleme bilgileri için, Yazılım ve Belgeler CD'sine bakın.

Öğe

İşlem

Çıkış Protokolü

Yazıcıya yazı tipi ve resim verileri gibi ikili veri göndermek için birincil biçimi belirtin.

  • Etiketli İkili—Bu, ikili verilerin yazıcı komutları olarak yorumlanmamasını sağlar. Etiketli ikili protokolünü kullanmak için Etiketli İkili'yi seçin. Olağan durumda bu en etkili seçimdir.

  • ASCII-85—Bu, ikili verilerin yazıcı komutları olarak yorumlanmamasını sağlar. İkili verileri bir ASCII-85 filtresi kullanarak kodlamak için ASCII-85'i seçin. Bu verilerin kodu daha sonra yazıcı tarafından çözülecektir.

Gelişmiş Seçenekler

İlave PostScript seçeneklerini belirtme.

  • Yazdırma işinin başı—Bu, Ctrl-D komutunun yazıcıya yazdırma işinizin başında gönderileceğini belirtir. Ctrl-D, çoklu işletim sistemlerinde yazdırırken gerekli olabilir. Genel olarak, varsayılan ayar kullanılmalıdır.

  • Yazdırma işinin sonu—Bu, Ctrl+D komutunun yazıcıya yazdırma işinizin sonunda gönderileceğini belirtir. Ctrl-D, çoklu işletim sistemlerinde yazdırırken gerekli olabilir. Örneğin, Windows kullanarak dosyaya yazdırıyor fakat dosyayı yazıcıya bir Macintosh bilgisayarı kullanarak gönderecekseniz, Ctrl-D'yi kapatmanız gerekir. Genel olarak, varsayılan ayar kullanılmalıdır.

Kullanılabilir PostScript Belleği (Kb)

PostScript dosyasını işlemek için ana bilgisayarda kullanılacak bellek miktarını belirtin.


Faks özellikleri sekmesini kullanma

Varsayılan faks hedefi ayarlamak için Yazıcı Özellikleri iletişim kutusundaki Faks sekmesini kullanın. Böylece tüm faks işleri aynı faks numaralarına gönderilir. Varsayılan faks hedefi, bir veya daha fazla faks numarasından oluşabilir. Faks numaraları manuel olarak veya Telefon Defteri özelliği kullanılarak girilebilir.

Not: Varsayılan bir faks hedefinin ayarlanmasıyla, Yazdırma Tercihleri iletişim kutusundaki Faks sekmesinin Faks Ayarları bölümünde bulunan Faks numaraları, Telefon Defteri ve Alan Kodu alanları kullanılamaz duruma gelir.
Öğe | İşlevi
Her zaman bu faks numaralarını kullan | "Her zaman bu faks numaralarını kullan" özelliğini etkinleştirir.
"Kime" alanı | Faksın alıcılarını belirtir. Alıcı faks numaralarını "Kime" alanına girin. Her numara noktalı virgülle (;) ayrılarak birden çok numara girilebilir. En fazla 159 karakter (alan kodu dahil) girilebilir. Desteklenen karakterler arasında şunlar yer alır: 0–9, *, #, (, ) ve W. Numaralar manuel olarak girilebileceği gibi, Telefon Defteri özelliği kullanılarak da girilebilir.
Telefon Defteri | Telefon Defteri özelliğini açar. Telefon Defteri, Windows Adres defterinden veya Microsoft Outlook'tan numaraları görüntüler. Faks numaraları Telefon Defteri'nden seçildiğinde, Kime alanına doldurulur. Daha fazla bilgi için, bkz. "Telefon Defteri özelliğini kullanma".
Çevirme öneki | Bir alan kodu belirtir. Bir dış hatta faks göndermek için alan kodu gerekiyorsa, öneki buraya girin. Önek daha sonra giden faks numaralarına uygulanır. Desteklenen karakterler arasında şunlar yer alır: 0–9, *, #, (, ) ve W.


İş Hesaplaması sekmesini kullanma

Yazıcı Özellikleri iletişim kutusundaki İş Hesaplaması sekmesi İş Hesaplaması seçeneğini etkinleştirir ve kullanıcı ve hesap bilgilerinin yazdırma işleriyle nasıl ilişkilendirileceğini denetleyen ayarları içerir.

Notlar:

  • Bu özellik yalnızca bazı sürücülerde kullanılabilir.
  • Hesap bilgilerini saklamak için bir yazıcı sabit diski kurulu olmalıdır.

Öğe

İşlem

İş Hesaplaması Etkin

İş Hesaplaması seçeneğini etkinleştirin.

Tercihlerde iş hesaplaması ayarlarını etkinleştir

Yazdırma Tercihleri iletişim kutusunun Diğer Seçenekler sekmesinde İş Hesaplamasını Düzenle seçeneğini etkinleştirin. Yazdırma Tercihleri iletişim kutusuna hesap bilgilerini girmek için İş Hesaplamasını Düzenle'yi tıklatın.

Yazdırma zamanında iş hesabı ayarlarını iste

Yazdırma zamanında kullanıcıdan iş hesabı ayarlarını ister.

Son 5 giriş geçmişini sakla

Yazdırma zamanında başlatılan İş Hesaplaması iletişim kutusundaki her hesap ayarı için son beş giriş listesini gösterir.

Daima bu iş hesaplaması ayarlarını kullan

Yazıcı Özellikleri iletişim kutusundaki İş Hesaplaması ayarları alanlarını etkinleştirir.

Ayarlar şunları içerir:

  • Oturum açmış kullanıcı adını kullan—Bu, o anki kullanıcının Windows oturum açma kimliğini sorgular ve elde edilen bilgilerle Kullanıcı Adı/Kimliği alanını günceller.

  • Kullanıcı Adı/Kimliği (maksimum 64 karakter)

  • Hesap Kodu (maksimum 32 karakter)

  • Departman Kodu (maksimum 32 karakter)


Faks seçeneği ile çakışma

Faks modu etkinleştirilmiş olduğundan bu seçenek kullanılamıyor.


"Yalnızca faks" seçeneğini kullanma

"Yalnızca faks" seçeneği, sürücüye yüklenebilen başka bir faks-için-yazdırma özelliği modelidir. "Yalnızca faks" seçeneği kullanılırken, yalnızca Faks, Filigranlar ve Diğer Seçenekler Yazdırma Tercihleri iletişim kutusunda kalan sekmelerdir. Diğer yazdırma seçenekleri kullanılamaz.

Diğer yazdırma seçeneklerini korumak istiyorsanız, "yalnızca faks" seçeneği yerine faks seçeneğinin kurulması önerilir.


"Her zaman bu faks numaralarını kullan" özelliği etkin

Yazıcı Özellikleri iletişim kutusunun Faks sekmesinde "Her zaman bu faks numaralarını kullan" özelliği etkinleştirildiğinden, Faks sekmesinin Faks Ayarları bölümündeki Faks Numaraları, Telefon Defteri ve Alan Kodu alanları kullanılamaz.

Bu özellik, faksların Yazıcı Özellikler iletişim kutusunun Faks sekmesinde ayarlanan varsayılan hedeften başka bir yere gönderilmesini önler.

Bu özelliği devre dışı bırakmak için, Yazıcı Özellikleri iletişim kutusunun Faks sekmesinde bulunan "Her zaman bu faks numaralarını kullan" onay kutusunu temizleyin.


Telefon Defteri özelliği yüklü değil

Telefon Defteri özelliği yüklü olmadığından kullanılamıyor.

Telefon Defteri, tüm sürücüsü paketlerinde bir yükleme seçeneği olarak bulunur.


"Faksı Etkinleştir" denetimi devre dışı

"Yalnızca faks" seçeneği kurulmuş olduğundan, Faksı etkinleştir denetimi kullanılamaz.

Yalnızca faks seçeneği yüklendiğinde, faks tek kullanılabilir seçenek olarak etkinleşecektir. Yazdırma tercihi faksla ilgili seçeneklerle sınırlıdır ve yalnızca Faks, Filigranlar ve Diğer Seçenekler Yazdırma Tercihleri iletişim kutusunda kalan sekmelerdir.


Microsoft Windows GDI+ yüklü değil

Ana bilgisayarın işletim sisteminde Microsoft Windows GDI+ API'si yüklü olmadığundan, faks kapak sayfasına grafik dahil etme seçeneği kullanılamaz. GDI+ API'sini edinme ve yükleme hakkında daha fazla bilgi almak için Microsoft Web sitesine bakın.

GDI+ yüklendikten sonra, faks kapak sayfasına grafikler dahil edebilirsiniz.


Yüklü seçenekleri güncelleme

  1. Yazıcı Özellikleri iletişim kutusundan, Yapılandırma sekmesini tıklatın.

  2. Şimdi Güncelle-Yazıcıya Sor > Tamam'ı tıklatın.

    3. Not: Yazıcı sürücüsü tüm yazıcı seçeneklerinin durumunu günceller. Çift yönlü iletişim etkin değilse veya bu yazıcıda yoksa, yazıcı sürücüsü bu işlemi yapamaz ve hata görüntüler.


Faks Sürücüsü Yardımı

Bu yazıcı sürücüsünün Yardım Merkezine hoşgeldiniz. İçindekiler sekmesinde bir konu başlığını tıklatın veya daha fazla bilgi için Dizin ve Ara sekmelerine bir anahtar sözcük yazın.