传真选项

发送传真

使用“总是使用这些传真号码”选项

使用“传真”选项卡的“传真设置”部分

使用“电话簿”特性

使用“封面页”部分


发送传真

打印机驱动程序传真选项允许您“打印到传真”，此时打印机会将已排队的文档作为传真发送而不对其进行打印。传真选项与普通传真机工作方式相似，但其通过打印机驱动程序（而不是打印机操作面板）进行控制。

  1. 打开文档，从应用程序中单击文件 > 打印。

  2. 请确认选中合适的打印机，然后单击属性。

  3. 单击传真选项卡。

  4. 在“传真号码”字段输入收件人传真号码。

    您可以手动或使用“电话簿”功能输入传真号码。

  5. 如有必要，请在“拨号前缀”字段输入前缀。

  6. 选择适当的纸张大小和页面方向。

  7. 如果您希望传真中包含封面页，请选择在传真中包含封面页并输入相应的信息。

  8. 单击确定。

注意：

  • 只有具有PostScript驱动程序或通用传真驱动程序才可以使用传真选项。关于安装这些驱动程序的信息，请参阅软件和文档CD。
  • 必须在PostScript驱动程序中安装并启用传真选项，然后才能使用该选项。
  • 如果选中总是在传真之前显示设置复选框，那么将提示您在发送传真之前先验证收件人信息。如果未选中此复选框，那么在“传真”选项卡上单击确定时会将已排队的文档作为传真自动发送。
  • 发送传真时不需要“打印到文件”选项。

告诉我更多信息

使用“传真”选项卡的“传真设置”部分

使用“电话簿”特性


使用“总是使用这些传真号码”选项

“总是使用这些传真号码”选项设置默认的传真目标，确保所有传真作业被发送给相同的号码。默认的传真目标可以包含一个或多个传真号码。传真号码可以被手动输入或通过“电话簿”特性输入。

注意： 设置默认的传真目标将使“打印首选项”对话中“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”字段不可用。

  1. 从“打印机属性”对话，单击传真选项卡。

  2. 选择总是使用这些传真号码。

  3. 在“收件人”字段中，输入将被作为默认目标使用的传真号码。

  4. 如果需要，在“拨号前缀”字段中输入前缀。

  5. 单击确定。


使用“传真”选项卡的“传真设置”部分

“传真”选项卡的“传真设置”部分允许您为当前传真作业指定收件人和设置。

使用 | 来
传真号码 | 指定传真的收件人。 在“传真号码”字段中输入收件人的传真号码。可以输入多个号码，用分号（;）分隔每一个号码。可以输入最多 159 个字符（包括拨号前缀在内）。 支持的字符包括 0-9、*、#、(、)、- 和 W。 也可以使用“电话簿”特性手动输入号码。
电话簿 | 打开“电话簿”特性。 “电话簿”显示来自 Windows 通讯簿或 Microsoft Outlook 的号码。从“电话簿”选择传真号码将把它们填入“传真号码”字段中。 请参阅“使用电话簿特性”以获得更多信息。
拨号前缀 | 指定拨号前缀。 如果发送传真到外线需要拨号前缀，请在此处输入前缀。然后前缀将被应用到外发的传真号码。 支持的字符包括 0-9、*、#、(、)、- 和 W。
传真名称 | 指定当前 Windows 用户的注册名。
纸张尺寸 | 设置要被用于传真的纸张尺寸。 注意： 更改此部分的该设置会改写“纸张/输出”选项卡中的“纸张尺寸”设置。
方向 | 设置被传真文档的方向。 注意： 更改此部分的该设置会改写“纸张/输出”选项卡中的“方向”设置。

注意： 如果在“打印机属性”对话的“传真”选项卡中，“总是使用这些传真号码”复选框被选定，那么“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”等字段将不可用。

告诉我更多信息

使用“电话簿”特性

使用“封面页”部分


使用“电话簿”特性

“电话簿”特性显示能够被选择作为传真作业的目标的联系人和传真号码列表。“电话簿”特性不是独立的目录。而是对源目录，Windows 通讯簿或 Microsoft Outlook 的引用。因此，任何在“电话簿”特性中完成的添加、编辑或删除也将对源目录执行。

如果在“电话簿”中没有显示联系人，可以手动添加联系人或者从外部的逗号分隔变量（CSV）文件或从另一个目录导出的Windows 通讯簿（WAB）文件导入。

如果“电话簿”按钮未被启用，那么“电话簿”可能未被安装。请与您的打印机制造商联系以获取有关下载“电话簿”应用程序的信息。

注意： 如果在菜单中，Microsoft Outlook 没有作为可用选项被列出，说明它没有安装。请转到 Microsoft 的网站以获得有关获取并安装 Microsoft Outlook 的信息。

将联系人导入“电话簿”中

从“电话簿”中选择收件人

将联系人添加到电话簿中

将联系人组添加到电话簿中

在电话簿中编辑联系人或组

从电话簿中删除联系人或组


将联系人导入“电话簿”中

“电话簿”使用 Windows 通讯簿或 Microsoft Outlook 作为存储和维护联系人信息的源目录。如果选定的源目录不包含任何初始联系人信息，可以从其他目录导入联系人。要从其他目录导入联系人，请从该目录将联系人导出为逗号分隔变量（CSV）或 Windows 通讯簿（WAB）文件，然后使用“导入”按钮将它们导入“电话簿”中。将联系人导入“电话簿”中将自动把联系人信息填入源目录中。

注意： WAB 文件只能在选择 Windows 通讯簿作为源目录时被用于导入联系人。CSV 文件可以在选择 Windows 通讯簿或 Microsoft Outlook 时被用于导入联系人。

要被导入“电话簿”的 CSV 文件必须以下列方式格式化：

  • 必须按下面的顺序排列数据：名称、公司、家庭传真、商业传真

  • 文件必须有四个标题栏。如果文件有更多或更少的标题栏，将显示“无效的 CSV”错误对话。

注意： 如果一行中有零值或空值，用于该行输入项的字段将在“电话簿”中显示空白。

下面是适当的 CSV 文件格式的例子：

名称、公司、家庭传真、商业传真
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

要导入联系人信息：

  1. 从“电话簿”列表中选择适当的源目录。

  2. 单击导入。

  3. 选择您要导入的文件类型。

  4. 单击浏览来定位文件。

  5. 单击确定。

    选定文件的内容填充到“电话簿”中。

注意： 如果您要将联系人信息从另一个目录转移到“电话簿”中，请参阅 Microsoft Outlook 或 Windows 通讯簿的文档以获得有关导出 CSV 或 WAB 文件的信息。


从“电话簿”中选择收件人

  1. 单击电话簿。

  2. 选择包含您要向其发送传真的联系人的源目录（Windows 通讯簿或 Microsoft Outlook）。

    注意： 一旦源目录被选定，它将保持默认的源目录，直到选择在后来的传真作业中被更改。

  3. 从列表中选择一个收件人或一组收件人。

  4. 单击添加到或更改列表来将联系人的传真号码添加到选定收件人列表中。

  5. 当添加完所有需要的收件人后，单击确定。

    传真号码出现在“传真”选项卡的“传真号码”字段中。

注意： 从“电话簿”选择收件人的选项仅在从位于“打印首选项”对话中的“传真”选项卡访问“电话簿”时可用。在将“电话簿”作为单独的应用程序启动时，不能指定收件人用于打印到传真作业。


将联系人添加到电话簿中

要将联系人添加到电话簿中：

  1. 在“电话簿”对话中，单击新建联系人。

  2. 输入联系人的信息。

  3. 单击确定。

注意： 在此对话中对联系人进行的更改也将在“电话簿”列表中显示的来源目录中进行。


将联系人组添加到电话簿中

要将联系人组添加到电话簿中：

  1. 在“电话簿”对话中，单击新建组。

  2. 输入组名。

  3. 单击新建来添加每一个联系人的传真信息。

  4. 当所有联系人都已经被添加到组中时，单击确定。

注意： 在此对话中对联系人或组进行的更改也将在“电话簿”列表中显示的来源目录中进行。


在电话簿中编辑联系人或组

要编辑联系人：

  1. 从列表中选择联系人。

  2. 单击编辑。

  3. 更新适当的信息。

  4. 单击确定。

要编辑组：

  1. 从列表中选择组。

  2. 单击编辑。

  3. 从列表中选择您要编辑的联系人。

  4. 单击编辑。

  5. 更新适当的信息。

  6. 单击确定。

  7. 再次单击确定来关闭“编辑”对话。

注意： 在此对话中对联系人或组进行的更改也将在“电话簿”列表中显示的来源目录中进行。


从电话簿中删除联系人或组

  1. 从列表中选择您要删除的联系人或组。

  2. 单击删除。

  3. 单击是。

注意： 在此对话中对联系人进行的更改也将在“电话簿”列表中显示的来源目录中进行。


使用“封面页”部分

“传真”选项卡的“封面页”部分让您将封面页附加到传真。如果封面页没有成功作为传真发送，您可能需要启用“打印首选项”对话的“其他选项”选项卡中的“在驱动程序中生成 PostScript”。

使用

来

传真时包括封面页

打开封面页特性。如果该复选框未被选定，那么传真时将不会包括封面页。

包括收件人信息/备注

在封面页上包括收件人的信息。

  • 名称-输入传真收件人的名称。可以输入最多 128 个字符。

  • 备注-输入收件人的任何其他信息。可以输入最多 80 个字符。

包含发件人信息

在封面页上包括发件人的信息。

单击设置来输入发件人的信息。

  • 名称

  • 公司

  • 地址 1

  • 地址 2

  • 传真（用于返回传真号码）

  • 语音信箱（用于回电号码或语音留言）

  • 电子邮件

  • 图像（在封面页的左上角包括公司徽标或其他选定的图像）

    注意： 必须安装 Microsoft Windows GDI+ 才能在封面页上包括图像文件。如果已安装，请单击浏览来定位要包括的图像文件。支持的文件格式是 TIF、BMP、GIF、JPG 和 PNG。


作业统计

使用“作业统计”

在“打印首选项”对话中编辑“作业统计”设置

将“作业统计”设置与打印作业相关联


使用“作业统计”

“作业统计”选项让您为了统计目的，通过将打印作业关联到特定的帐户信息来跟踪打印作业。此信息包括用户名或 ID、帐户代码和部门代码。您可以跟踪不同用户或部门打印的作业数量，并将这些打印作业的账单发给特定帐户。通过将打印作业与特定的帐户信息关联，您也可以对用户能够提交的打印作业实行配额。可以在打印机上设置配额，然后将它关联到特定帐户。如需有关设置打印配额的更多信息，请参阅您的打印机文档。

“作业统计”能够以三种方式之一被执行：

  • 用户从“打印首选项”对话输入适当的帐户信息。

  • 用户在打印时得到提示输入适当的帐户信息。

  • 将预设置的帐户信息应用到每一个打印作业。

注意：

  • 需要打印机硬盘以存储帐户信息。
  • “作业统计”仅在某些打印机和驱动程序中可用。您可以使用“帐户跟踪”作为“作业统计”的替代。

启用作业统计

  1. 计划和提供您要使用的用户名和 ID、帐户代码和部门代码。用户名和 ID 的长度最多可以使用 64 个字符。帐号和部门号码的长度最多可以使用 32 个字符。

  2. 从“打印机属性”对话，单击作业统计。

  3. 选择作业统计已启用，然后选择您要使用的选项。

  4. 单击应用 >确定。

告诉我更多信息

使用“作业统计”选项卡


在“打印首选项”对话中编辑“作业统计”设置

“打印机属性”对话的“作业统计”选项卡设置可以从“打印首选项”对话进行编辑。

注意： 此特性在一些驱动程序中可能不可用。

  1. 从“打印首选项”对话，导览至：

    其他选项选项卡 > 编辑“作业统计”

  2. 从“作业统计首选项”对话，您可以设置下列内容：

    设置

    描述

    保存最后五个输入项的历史

    为打印时启动的“作业统计”对话中的每一个帐户设置显示最后五个输入项的列表。

    打印时提示输入帐户信息

    在打印时提示用户输入帐户信息。

    在打印时不提示。使用下列作业统计设置。

    启用“作业统计设置”部分的字段并将已输入的帐户信息应用到每一个打印作业。

    设置包括：

    • 使用已注册的用户名-此字段查询当前用户的 Windows 注册 ID 并使用取回的信息更新“用户名/ID”字段。

    • 用户名/ID（最多 64 个字符）

    • 帐户代码（最多 32 个字符）

    • 部门代码（最多 32 个字符）

  3. 单击确定。

告诉我更多信息

使用“作业统计”


将“作业统计”设置与打印作业相关联

“作业统计”设置需要被配置为将打印作业与特定帐户信息相关联。

注意： 此特性在一些驱动程序中可能不可用。
设置 | 描述
使用已注册的用户名 | 此设置查询当前用户的 Windows 注册 ID。
用户名/ID | 这是关联到打印作业的用户名或用户 ID。用户名和 ID 的长度最多可以使用 64 个字符。
帐户代码 | 这是关联到打印作业的帐户代码。帐户代码的最大长度可为 32 个字符。
部门代码 | 这是关联到打印作业的部门代码。部门代码的最大长度可为 32 个字符。


水印

此特性在一些驱动程序中可能不可用。

添加和删除水印

编辑水印

编辑动态水印


添加和删除水印

要添加水印：

  1. 从“打印首选项”对话，导览至：

    水印 > 编辑水印 > 新建

  2. 输入您的设置。

    注意： 单击重置来使水印设置恢复到上一次保存的状态。

  3. 单击保存 > 关闭 > 确定。

要删除水印：

  1. 从“打印首选项”对话，导览至：

    水印 > 编辑水印

  2. 从列表中选择您要删除的水印。

  3. 单击删除 > 确定 > 关闭。


编辑水印

“编辑水印”对话让您修改现有水印的所有属性，包括显示在水印中的文本，水印的透明度以及水印在页面上的位置。

  1. 从“打印首选项”对话，导览至：

    水印 > 编辑水印

  2. 选择您要编辑的水印选项。

  3. 选择您的设置。

    注意： 单击重置来使水印设置恢复到上一次保存的状态。

  4. 单击保存 > 关闭 > 确定。

“编辑水印”对话使用下列设置：

使用

来

水印列表

选择您要编辑的水印。

名称

指定水印的名称。

文本

输入将被显示在水印中的文本。

选择文本包含动态水印复选框来包括由计算机动态生成的可变文本，如文档打印时的日期和时间。

单击编辑动态水印来添加或从水印文本中删除动态变量。

文本格式

为水印文本选择格式选项。

格式选项包括：

  • 字体

  • 大小

  • 颜色

  • 透明度

  • 粗体

  • 斜体

  • 下划线

  • 中划线

  • 轮廓字

位置

指定水印将出现在打印页面上的位置和外观。

位置选项包括：

  • 水平

    • 对齐

    • 偏移

  • 垂直

    • 对齐

    • 偏移

  • 单位

    • 英寸

    • 毫米

  • 方向

    • 水平

    • 对角线

    • 手动

      • 注意： 选择“手动”来以一定的度数调整水印角度。


编辑动态水印

动态水印让您将一个或多个系统变量插入打印文档中。使用“编辑动态水印”对话选择显示在动态水印中的变量。

  1. 从“打印首选项”对话，导览至：

    水印 > 编辑水印 > 编辑动态水印。

  2. 从列表中选择您要添加到水印中的变量。

  3. 单击添加。

    注意： 要插入更多变量，请重复第 2 步和第 3 步，直到您需要的所有变量都已经添加到水印中。

  4. 单击确定。


打印设置

使用打印机驱动程序配置实用程序

使用打印设置

创建自定义配置

导入和导出配置

删除自定义配置

使用出厂默认设置


使用打印机驱动程序配置实用程序

使用“打印机驱动程序配置实用程序”来创建驱动程序配置。驱动程序配置是驱动程序配置文件夹(DCF)内保存的一组的驱动程序设置及其他资料。驱动程序配置包含各种文档设置和打印机选项。您也可以创建跨不同打印机型号工作的子驱动程序配置。

注意：

  • 只有在精选打印机型号上才能使用“打印机驱动程序配置实用程序”。
  • 您必须具有管理员权限才能安装“打印机驱动程序配置实用程序”。要安装，请运行系统管理员安装包。有关获取安装包的信息，请访问我们的网站。
  • 您可以从“安装程序”或“开始”菜单启动实用程序。
  • “驱动程序配置”文件的文件名必须具有扩展名.ldc。

您可以：

  • 安装打印机时配置打印机对象。

  • 为同个打印机驱动程序配置多个打印机对象，且各自带有不相同的设置（也称为创建虚拟打印机对象）。

  • 查看、编辑或删除现有配置。

通过“资源管理”，管理员可以通过双面打印、多页打印和其他纸张和碳粉节约措施实现可持续发展目标。管理员还可以使用实用程序设置默认设置或限制对特定设置的访问。

注意： 管理员设置了默认设置后，用户通过应用程序访问后依然可以更改特定打印作业的驱动程序设置。但无法在给定打印机上更改驱动程序设置并将其应用到所有打印作业。

更多信息，请参阅“打印机驱动程序配置实用程序帮助”。


使用打印设置

“打印设置”出现在“打印首选项”对话的每一个选项卡上，并被用于简化定制打印机驱动程序设置以满足特定需求的处理过程。您可以将常用设置的不同组合保存在一个配置中，该配置在以后可以很容易被访问。

使用

来

加载设置

从下列配置中选择，除了用户创建的配置和已导入的配置：

  • 无（默认）-没有配置被更改。

  • 出厂默认设置-加载出厂默认设置。

    注意： 出厂默认设置不能被更改、重命名或删除。

  • 已安装的默认设置-加载在驱动程序安装期间在配置文件中指定的设置。

  • 生态打印设置-加载有助于减少打印机对环境影响的设置。

    注意： 生态打印设置不能被更改、重命名或删除。

保存

将特定设置保存为驱动程序配置。

自定义驱动程序配置或者是共享或者是私有的。无论配置由管理员还是其他用户创建，共享的配置可以被所有用户访问，包括即指即打用户。私有的配置只能被创建它们的用户访问。

注意：

  • 由管理员和高级用户创建的配置被自动共享。
  • 只有用户能够创建私有的配置，管理员和高级用户不能创建。
  • 所有出厂默认设置都是共享的。

管理设置

导入、导出和删除配置。

告诉我更多信息

创建自定义配置

导入和导出配置

删除自定义配置


创建自定义配置

  1. 将所有的“打印首选项”对话设置设定为期望值。

  2. 从“打印设置”部分，单击保存。

  3. 在“保存打印设置”对话中，输入您的配置的名称。

    注意：

    • 确认您为您的配置输入了名称。
    • 确认您输入的名称没有与任何出厂默认配置重复，否则您将被提示输入另一个名称。
    • 确认您输入的名称没有与任何之前已创建的配置重复，否则您将被提示改写之前的名称。

  4. 单击保存。

告诉我更多信息

导入和导出配置

删除自定义配置

使用打印设置


导入和导出配置

要导入配置：

  1. 从“打印设置”部分，单击管理设置 > 导入。

  2. 选择您要使用的配置。

  3. 单击打开 > 关闭 > 应用 > 确定。

注意： 确认您选择的配置名称没有与任何之前已导入的配置重复，否则您将被提示更换之前的名称。

要导出配置：

  1. 从“打印设置”部分，单击管理设置。

  2. 从“管理打印设置”对话的“打印设置”列表，选择您要导出的配置。

  3. 单击导出。

  4. 选择您要保存配置的目的地。

  5. 单击保存 > 关闭 > 应用 > 确定。

注意： 确认您选择的配置名称没有与任何之前已导出的配置重复，否则您将被提示更换之前的名称。

告诉我更多信息

使用打印设置

创建自定义配置

删除自定义配置


删除自定义配置

  1. 从“打印设置”部分，单击管理设置。

  2. 从“管理打印设置”对话的“打印设置”部分，选择您要删除的配置。

  3. 单击删除 > 是 > 关闭。

    注意： 此步骤不能被撤销。

告诉我更多信息

使用打印设置


使用出厂默认设置

“出厂默认设置”让您使用原始的默认打印机设置进行打印。任何在原始出厂默认的打印机配置中不可用的打印机选项在您使用此设置时不可用。

  1. 从“打印设置”部分的“加载设置”菜单，选择出厂默认设置。

  2. 单击应用 > 确定。


移动打印

使用移动打印

启用“移动打印”特性

使用“打印机选择”对话


使用移动打印

从主机打印或传真时，“移动打印”让您可以搜索并选择网络打印机。

如果您经常移动并且必须定期更换打印机，那么您不再需要安装数个打印队列以便在数个位置支持打印机。

使用“移动打印”时，打印机区域对话框将会出现，当您：

  • 从Windows打印对话框向打印机驱动程序发送打印作业。

  • 从Windows打印对话框访问“打印首选项”。

  • 从打印机驱动程序访问“打印首选项”或“打印机属性”。

您最多可在打印机区域对话中为“收藏夹”选项卡指定10个常用打印机。你也可以使用打印机主机名称或IP地址或通过搜索子网在“搜索”选项卡中搜索打印机。搜索结果显示重要打印机信息，例如打印机状态、IP地址及彩色和双面打印性能。您也可用访问所选打印机的嵌入式网页来查看详细打印机信息和配置选项。

注意：

  • 您必须具有管理员权限才能安装和启用“移动打印”。要按照，请运行“移动打印”安装包或“通用打印驱动程序”系统管理员安装包。有关获取安装包的信息，请访问我们的网站。
  • “移动打印”并非为用于基于服务器的打印而设计。打印机驱动程序和”移动打印”应该本地安装在“主机上”。
  • 如果您希望”移动打印”升级打印机型号和配置选项，请启用“从打印机更新配置”功能。

告诉我更多信息

启用“移动打印”特性

使用“打印机选择”对话


启用“移动打印”特性

通过将打印驱动程序与“移动打印”端口相关联来启用“移动打印”。

注意： “移动打印”端口将仅在“移动打印”已安装时可用。要安装“移动打印”，请运行“移动打印”安装软件包或“通用打印驱动程序”系统管理员安装软件包。如需有关获取安装软件包副本的信息，请与您的打印机制造商联系。

要将打印驱动程序与“移动打印”端口相关联：

  1. 打开打印驱动程序的“打印机属性”。

  2. 选择端口选项卡。

  3. 选择移动打印端口作为打印驱动程序的端口。

要禁用“移动打印”特性，请将打印驱动程序端口更改为任何其他打印机端口。

告诉我更多信息

使用“打印机选择”对话


使用“打印机选择”对话

“打印机选择”对话提供两种选择打印机的方法：

  • 从“收藏夹”选项卡中的首选打印机列表选择打印机。

  • 使用主机名、IP 地址或通过在“搜索”选项卡中搜索子网来搜索打印机。

使用“收藏夹”选项卡

使用“搜索”选项卡


使用“收藏夹”选项卡

“收藏夹”选项卡提供对经常使用或首选的打印机的快速访问。“收藏夹”选项卡最多可以保存 10 台打印机。

注意： 一旦打印机被添加到收藏夹列表，“收藏夹”选项卡将成为在打开打印机选择对话时出现的默认选项卡。在打印机被添加到收藏夹选项卡中之前，“搜索”选项卡将作为默认的选项卡启动。

下面的表格提供“收藏夹”选项卡每一部分的描述：

使用

来

清除历史记录

从打印机列表中删除所有列出的打印机。

打印机列表

选择打印机

打印机列表显示每一台打印机的下列详细信息：

  • 打印机名称（默认为打印机主机名）

  • 每一台打印机的状态：绿色圆圈 [image] 指出驱动程序可以与打印机通信，并且该打印机准备打印。黄色“小心”三角形 [image] 指出驱动程序可以与打印机通信，但是该打印机报告处于脱机状态，目前不能打印。红色“X” [image] 指出驱动程序不能与打印机通信。

  • 打印机型号名

  • 彩色打印性能

  • 双面打印（两面打印）性能

  • 位置

其他打印机信息可以通过打印机“内嵌的 Web 服务器”获得，此服务器可以通过鼠标右键单击菜单来访问（请参阅下文）。

其他控制可以通过从打印机列表鼠标右键单击打印机来获得。下面的表格提供有关每一个鼠标右键单击菜单选项的详细信息：

使用

来

打印机 Web 页

启动选定打印机的“内嵌的 Web 服务器”

每一台打印机的“内嵌的 Web 服务器”显示一个 Web 页，包括每一个设备上的一系列信息，如打印机主机名、IP 地址、设备状态、网络和安全设置以及设备配置。

删除

从收藏夹列表删除选定的打印机

重命名

编辑显示在收藏夹列表中的打印机名称

注意：

  • 当使用重命名特性时，只有显示在打印机列表中的打印机的参考名被更改。实际的打印机主机名将不被更改，并且列表将继续指向同一台打印机。打印机列表中的参考名被更改之后，可以通过访问打印机的内嵌 Web 服务器来寻找主机名或 IP 地址。
  • 打印机名称最多可以有 128 个字符。

刷新

刷新每一台打印机显示的状态和设置

告诉我更多信息

使用“搜索”选项卡

启用“移动打印”特性


使用“搜索”选项卡

“搜索”选项卡让您通过打印机主机名、IP 地址或通过搜索本地或其他指定的子网来搜索打印机。一旦找到需要的打印机，请从打印机列表选择它并单击“确定”来打印到该打印机。

注意： 在打印机被添加到“收藏夹”列表中之前，“搜索”选项卡将是打印机选择对话中显示的默认选项卡。一旦打印机被添加到收藏夹列表，“收藏夹”选项卡将成为在打开打印机选择对话时出现的默认选项卡。

下面的表格提供“打印机选择”对话中每一部分的描述：

使用

来

搜索本地子网

搜索本地子网上的可用打印机

注意： 除非另一个“搜索”选项被选定，当访问“搜索”选项卡时将自动执行本地子网的搜索。

按主机名或 IP 地址搜索打印机

使用打印机主机名或 IP 地址查找打印机。

注意： 输入项被限制为 60 个字符。支持用于 IPv4 和 IPv6 的字符约定。

搜索选定子网

在指定的子网上查找可用打印机。

子网和子网掩码的输入项被限制为有效的 IPv4 地址。

注意： 在子网上搜索打印机使用 mDNS 网络协议。为了成功搜索远程子网，您的路由器必须被配置为传递 mDNS 通信量。请与您的系统管理员联系以获取更多信息。

搜索

基于选定的选择方法初始化网络打印机的搜索

搜索的结果将填入打印机列表。

添加打印机到收藏夹

将打印机列表中的选定打印机添加到收藏夹列表

自动添加到收藏夹

当单击确定按钮时，将选定的打印机自动添加到收藏夹列表。

注意： 如果您不打算经常使用选定的打印机，请取消选择此复选框来阻止选定的打印机被自动添加到您的收藏夹列表中。

打印机列表

选择打印机。

打印机列表显示每一台打印机的下列详细信息：

  • 打印机名称（默认的打印机主机名）

  • 打印机状态

    -指出驱动程序可以与打印机通信，并且该打印机准备打印。

    -指出驱动程序可以与打印机通信，但是打印机脱机并且当前不能打印。

    -指出驱动程序不能与打印机通信。

  • IP 地址

  • 型号名称

  • 彩色打印性能

  • 双面打印（两面打印）性能

  • 位置

其他打印机信息可以通过打印机“内嵌的 Web 服务器”获得，此服务器可以通过鼠标右键单击菜单来访问。

其他控制可以通过从打印机列表鼠标右键单击打印机来获得。下面的表格提供有关每一个鼠标右键单击菜单选项的详细信息：

使用 | 来
打印机 Web 页 | 启动选定打印机的“内嵌的 Web 服务器”。 “内嵌的 Web 服务器”显示 Web 页面，包括如打印机主机名、IP 地址、设备状态、网络和安全设置，以及设备配置等信息。
刷新 | 刷新每一台打印机显示的状态和设置。

告诉我更多信息

使用“收藏夹”选项卡

启用“移动打印”特性


使用驱动程序选项卡

打印首选项

打印机属性


打印首选项

使用“传真首选项”选项卡

使用“水印”选项卡

使用“其他选项”选项卡


使用“传真首选项”选项卡

“打印首选项”对话中的“传真”选项卡控制用于每个作业的传真选项。

使用

来

启用传真

打开驱动程序中的传真选项。

在传真前总是显示设置

在发送传真之前显示“发送传真”对话。这允许您检验所有收件人的传真号码是否正确，并且帮助防止传真被发送给错误的收件人。如果“在传真前总是显示设置”复选框未被选中，那么必须在“传真”选项卡的“传真设置”部分中检验收件人的传真号码。

传真设置

指定与传真相关联的拨号和页面信息。

“传真设置”包括：

  • 传真号码-这些是传真将被发送至的号码。

    传真号码可以被手动输入或从“电话簿”选择。

  • 拨号前缀-这是访问外线需要的拨号前缀。如果不需要拨号前缀，请将此字段留空。

  • 传真名称-这是发送传真的计算机的 Windows 用户 ID。

  • 纸张尺寸-指定传真将被格式化为的纸张尺寸。

  • 方向-指定传真图像的方向。

封面页

将带有关联信息的封面页添加到外发的传真中。

  • 传真包含封面页-将封面页添加到传真中。

  • 包括收件人/备注-如果传真需要特定人员或部门的关注，此项让您添加特定收件人名称和备注。

  • 包括发件人信息-此项添加如发件人的名称、公司、地址和联系人信息等的信息。您可以在“传真封面设置”对话中通过单击“设置”按钮指定此信息。

注意：

  • “传真”选项只可用于 PostScript 驱动程序。如需有关安装 PostScript 驱动程序的信息，请参阅软件和文档 CD。
  • 如果“传真”选项卡不可用，说明传真选项未被安装。


使用“水印”选项卡

“水印”选项卡控制打印作业中的水印使用。

注意： 此特性在一些驱动程序中可能不可用。
使用 | 来
不使用水印 | 从打印作业排除水印。
在所有页上使用相同的水印 | 在打印文档的所有页面上打印选定的水印。
在第一页上使用不同的水印 | 指定用于第一页的水印，以及显示在所有其他页面上的不同水印。 注意： 如果已启用两面打印（双面），那么指定的水印被用于第一张的正面。
在奇数/偶数页上使用不同的水印 | 指定用于奇数和偶数页的不同水印。
编辑水印 | 打开“编辑水印”对话。


使用“其他选项”选项卡

“其他选项”选项卡控制没有关联到特定特性选项卡的剩余打印机驱动程序选项。

注意： 一些选项仅在选定打印机型号上可用。

使用

来

TrueType 字体

确定如何打印 TrueType 字体，显示哪个字符集，以及是否将有关打印机常驻字体的信息发送给应用程序。

设置包括：

  • 位图（每个字符）-为文档中每个不同的 TrueType 字体字符和尺寸点数创建位图，并发送给打印机。

  • 位图（全页）-指定将文档中的每一页文本和图形保存为一个位图，并发送给打印机。

  • 轮廓字-为文档中每一个不同的 TrueType 字体字符创建轮廓字，并发送给打印机。

  • 自动选择（仅 PostScript 驱动程序）-允许打印机驱动程序为打印作业选择设置。

  • Adobe Type 1 字体（仅 PostScript 驱动程序）-将较小的 TrueType 字体作为位图字体打印，将较大的 TrueType 字体作为 Adobe Type 1 轮廓字体打印。

  • Adobe Type 42 字体（仅 PostScript 驱动程序）-将 TrueType 字体作为 Adobe Type 42 示意的轮廓字体打印。与 Adobe Type 1 轮廓字体相比， Type 42 字体可能使文本看起来更平滑和更少的毛刺，特别是在较大的尺寸点数时。

    注意： 如果打印机没有 TrueType 光栅器，此选择不可用。

编辑“作业统计”

打开“作业统计”首选项对话并修改将被关联到打印作业的“作业统计”设置。

设置包括：

  • 保存最后 5 个输入项的历史-此设置为每一个“作业统计”设置保留最后五个唯一的输入项。设置在打印时可从“作业统计”对话中的每一个设置下面的下拉菜单中获得。

  • 在打印时提示帐户信息-此设置在打印时提示用户输入作业统计信息。

  • 在打印时不提示。使用下列作业统计设置-此设置使用在下列字段中指定的“作业统计”设置：

    • 使用已注册的用户名-此字段查询当前用户的 Windows 注册 ID 并使用取回的信息更新“用户名/ID”字段。

    • 用户名/ID-这是关联到打印作业的用户名或用户 ID。

    • 帐户代码-这是关联到打印作业的帐户代码。

    • 部门代码-这是关联到打印作业的部门代码。

图元文件假脱机

指定当打印作业在等待打印时，用于将打印信息保存在硬盘上的格式。

  • 自动-打印机驱动程序决定哪种格式将使每个作业的总体打印时间最快。

  • 开-打印机驱动程序将所有作业以图元文件格式假脱机。

  • 关-所有打印处理器功能被禁用，打印机驱动程序不再以图元文件（EMF）格式假脱机作业。

PostScript

控制打印机驱动程序如何产生发送给打印机的 PostScript 数据。

设置包括：

  • 优化输出格式-此设置优化打印机驱动程序基于选定格式产生的 PostScript 数据流。输出格式包括“速度”、“携带性”、“内嵌的 PostScript”和“存档格式”。

  • 语言级别-此设置指定被用于打印作业的 PostScript 级别。级别 1、2 和 3 可用。

  • 打印错误信息-此设置打印有关在打印过程中遇到的任何 PostScript 语言错误的信息。

  • 在驱动程序中生成 PostScript-此设置提示驱动程序为打印作业生成 PostScript 语言，而不是由文档从其打印的软件程序生成。

注意：

  • 此选项仅在 PostScript 驱动程序中可用。
  • 当“传真”被启用时，一些功能不能与 PostScript 驱动程序中的“内嵌的 PostScript”选项一起使用。
  • 当“内嵌的 PostScript”被选作为输出格式时，任何打印机特定设置可能被删除。这样允许输出文件被容易地导入到其他 PostScript 应用程序中。

PCL

访问用于 PCL 5 和 PCL XL 打印机仿真的 PCL 选项。

  • 图形模式-控制打印机如何处理和打印文档中的文本和图形。此选项对 PCL 5 仿真是唯一的。


打印机属性

使用“配置”选项卡

使用“页面到进纸匣分配”

使用 PostScript 选项卡

使用“传真属性”选项卡

使用“作业统计”选项卡


使用“配置”选项卡

“配置”选项卡用于安装和管理打印机选项。如果打印机中添加了新的打印机选项，例如附加进纸匣或双面打印部件，那么必须在“配置”选项卡中添加相应的选项，以便与其他打印机驱动程序设置配合使用。

使用

以便

从打印机更新配置

可在以下一种或多中情况下启用驱动程序来更新当前打印机配置：

  • “属性”对话框打开时--当打印机“属性”对话打开时，会询问打印机已安装的选项。亦可更新输入和输出选项。

  • 变更端口时--变更打印机端口时，会询问打印机型号。

    注意： 某些驱动程序中不具有此功能。

  • 更新立即询问打印机--会询问打印机已安装的选项并更新打印机驱动程序中包含的有关打印机配置的信息。

    • 注意：

    • 如果您的打印机支持“打印机驱动程序配置实用程序”，并且没有选择“自打印机更新配置”复选框，那么将不会在驱动程序安装过程中以打印机的当前配置更新打印机驱动程序。
    • 如果您的打印机支持“移动打印”，并且没有选择“自打印机更新配置”复选框，那么将不会更新打印机型号和配置。

语言

更改打印机驱动程序使用的语言。

注意： 打印机驱动驱动程序提供多种语言版本。更改显示语言不会改变“打印机驱动程序帮助”的语言。

设置打印机型号

设置驱动程序以模仿所选型号的打印机的功能。

  • 自动--基于与打印机通信，选择适当的打印机型号。

  • 用户选择--在支持的打印机列表中选择打印机型号。

注意： 某些驱动程序不具有此功能。

编辑进纸匣的分配格式

为每个纸张源指定定义纸张大小和边距的格式。

许多打印机支持多个纸张源，例如多个进纸匣。如果格式与源匹配，那么您只需选择您想使用的打印格式。打印机将从分配的进纸匣自动打印到该格式。

例如，如果打印机拥有数个包含A4纸的进纸匣且每个进纸匣中的纸用于不同的用途。您可以为纸张分配名称并且指定打印机应该使用哪个纸张源。

配置选项：

在列表中选择可用选项并进行安装。

注意： 并非所有选项都能与每台打印机配合使用。请参阅打印机文档以获取关于可用打印机选项的信息。

显示所有系统格式

提示驱动程序显示打印机支持的所有可用格式。

逐份打印性能

决定打印机如何为打印作业处理逐份打印过程。

  • 使用基于打印机的--带命令发送打印作业到打印机以指示打印机逐份打印文档。使用这种方法时，必须在打印机内存中保存和使用整个文档。

    注意： 请确保打印机拥有足够的内存来执行基于打印机的逐份打印。内存有限的打印机可能无法正常进行大型打印作业。

  • 使用基于主机的--允许应用程序在将文档打印页发送到打印机之前逐份打印文档。

    注意： 如果没有足够的打印机内存来逐份打印文档，而您又需要完整的逐份打印的副本，那么请使用驱动程序中基于主机的逐份打印功能。

页面保护

使用附加打印机内存保存页面图像。

注意： 只有PCL仿真驱动程序才具有本选项。

A4 宽度 = 203 毫米

允许在宽版A4纸上打印。

要正常打印，打印机需要具有与该设置匹配的PCL仿真菜单以。

注意： 只有PCL仿真驱动程序才具有本选项。

下表将提供有关“可用选项”区域中部分选项的更多细节。必须安装这些选项以激活“打印首选项”中的作业细节选项。

注意： 根据打印机和打印机驱动程序的不同，可用选项和选项名称也会有所不同。
使用 | 以便
双面打印器 | 安装此双面打印部件并允许在纸张的两面进行打印机。
闪存卡 硬盘 | 识别来自其他外源打印机内存的请求。 例如，必须安装此选项来识别闪存卡是否已插入打印机。
进纸匣2-5 手动信封 手动纸张 多功能进纸器 信封进纸器 | 指定纸张来源。
接纸架1-10，顶部接纸架、后部接纸架、侧面接纸架 | 指定已打印文档的输出目的地。
偏移 装订 打孔 折叠器 RFID选项 | 打开所选装订选项。 注意： 折叠器只能与手册装订器一起使用。
传真 | 再驱动程序中安装打印至传真选项。 在“打印首选项”对话框和“打印机属性”对话框中安装“传真”选项卡。
仅传真 | 将打印机选项限制为仅传真相关选项。 安装“仅传真”相似于在“打印首选项”对话框和“打印机属性”对话框中安装“传真”选项卡。同时从“打印首选项”对话框中移除特定选项卡。传真、水印和其他选项将是“打印首选项”对话框中仅有的选项。


使用“页面到进纸匣分配”

使用“编辑页面到进纸匣分配”来将纸张尺寸关联到特定的纸张来源。

注意： 连接打印机进纸匣可能影响“页面到进纸匣分配”对话设置。如需获得最佳效果，请不要连接进纸匣。

  1. 从“打印首选项”对话，单击纸张/输出选项卡。

  2. 从“纸张来源/进纸匣”菜单，确认自动选择被选定。

  3. 从“打印机属性”对话，导览至：

    配置 选项卡 > 编辑页面到进纸匣分配

  4. 从菜单，为每一个进纸匣选择纸张尺寸。

  5. 单击确定 > 应用 > 确定。

注意： 如需有关进纸匣连接的更多信息，请参阅打印机用户指南。


使用 PostScript 选项卡

“打印机属性”对话中的 PostScript 选项卡包含控制如何将信息发送给打印机的设置。

注意： PostScript 选项卡仅在 PostScript 驱动程序或“通用传真驱动程序”已安装时可用。如需有关安装这些驱动程序的信息，请参阅软件和文档 CD。

使用

来

输出协议

指定用于将二进制数据（如字体和图像数据）发送到打印机的主要格式。

  • 标记的二进制-此设置确保二进制数据不被解释为打印机命令。选择"标记的二进制"来使用标记的二进制协议。这是典型的最有效的选择。

  • ASCII-85-此设置确保二进制数据不被解释为打印机命令。选择 ASCII-85 来使用 ASCII-85 过滤器编码二进制数据。然后该数据将被打印机解码。

高级选项

指定其他的 PostScript 选项。

  • 打印作业开始-此设置指定在打印作业开始时是否将 Ctrl-D 发送给打印机。当跨越多个操作系统打印时，可能需要 Ctrl-D。通常，应该使用默认设置。

  • 打印作业结束-此设置指定在打印作业结束时是否将 Ctrl-D 发送给打印机。当跨越多个操作系统打印时，可能需要 Ctrl-D。例如，当您使用 Windows 打印到文件，但是将从 Macintosh 计算机发送文件到打印机时，您可能需要关闭 Ctrl-D。通常，应该使用默认设置。

可用的 PostScript 内存（Kb）

指定主计算机中用于处理 PostScript 文件的内存数量。


使用“传真属性”选项卡

使用“打印机属性”对话中“传真”选项卡来设置默认的传真目标。这样确保所有传真作业被发送给相同的传真号码。默认的传真目标可以包含一个或多个传真号码。传真号码可以被手动输入或通过“电话簿”特性输入。

注意： 设置默认的传真目标将使“打印首选项”对话中“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”字段不可用。
使用 | 来
总是使用这些传真号码 | 打开“总是使用这些传真号码”特性。
“收件人”字段 | 指定传真的收件人。 在“收件人”字段中输入收件人的传真号码。可以输入多个号码，用分号（;）分隔每一个号码。可以输入最多 159 个字符（包括拨号前缀在内）。 支持的字符包括 0-9、*、#、(、) 和 W。 也可以使用“电话簿”特性手动输入号码。
电话簿 | 打开“电话簿”特性。 “电话簿”显示来自 Windows 通讯簿或 Microsoft Outlook 的号码。从“电话簿”选择传真号码将把它们填入“收件人”字段中。 请参阅“使用电话簿特性”以获得更多信息。
拨号前缀 | 指定拨号前缀。 如果发送传真到外线需要拨号前缀，请在此处输入前缀。然后前缀将被应用到外发的传真号码。 支持的字符包括 0-9、*、#、(、) 和 W。


使用“作业统计”选项卡

位于“打印机属性”对话中的“作业统计”选项卡启用“作业统计”选项并包含控制用户和帐户信息如何与打印作业相关联的设置。

注意：

  • 此特性在一些驱动程序中可能不可用。
  • 为了存储帐户信息，必须安装打印机硬盘。

使用

来

作业统计已启用

启用“作业统计”选项。

启用首选项中的作业统计设置

启用“打印首选项”对话的“其他选项”选项卡中的“编辑作业统计”选项。单击编辑“作业统计”来在“打印首选项”对话中输入帐户信息。

在打印时提示作业统计设置

在打印时提示用户输入帐户信息。

保存最后五个输入项的历史

为打印时启动的“作业统计”对话中的每一个帐户设置显示最后五个输入项的列表。

总是使用这些作业统计设置

启用“打印机属性”对话中的“作业统计”设置字段。

设置包括：

  • 使用已注册的用户名-此字段查询当前用户的 Windows 注册 ID 并使用取回的信息更新“用户名/ID”字段。

  • 用户名/ID（最多 64 个字符）

  • 帐户代码（最多 32 个字符）

  • 部门代码（最多 32 个字符）


使用“仅传真”选项

“仅传真”选项是打印到传真特性的另一个版本，能够被安装在驱动程序中。当使用“仅传真”选项时，在“打印首选项”对话中只保留“传真”、“水印”和“其他选项”选项卡。所有其他的打印选项将不可用。

如果您要保持其他的打印选项，建议您安装传真选项，而不是“仅传真”选项。


“总是使用这些传真号码”特性已启用

“传真”选项卡的“传真设置”部分中的“传真号码”、“电话簿”和“拨号前缀”字段不可用，因为在“打印机属性”对话的“传真”选项卡中，“总是使用这些传真号码”特性已被启用。

此特性防止传真被发送到与“打印机属性”对话的“传真”选项卡中设置的默认目标不同的任何地方。

要关闭此特性，请清除“打印机属性”对话的“传真”选项卡中的“总是使用这些传真号码”复选框。


“电话簿”特性未被安装

“电话簿”特性不可用，因为它未被安装。

“电话簿”可以作为所有驱动程序软件包中的安装选项使用。


“启用传真”控制被禁用

启用传真控制不可用，因为“仅传真”选项已被安装。

当“仅传真”选项被安装后，传真将作为唯一可用的选项被启用。“打印首选项”被限制为与传真相关的选项，并且在“打印首选项”对话中只保留“传真”、“水印”和“其他选项”的选项卡。


Microsoft Windows GDI+ 未被安装

因为 Microsoft Windows GDI+ API 没有被安装到主计算机的操作系统中，所以在传真封面页上包含图形的选项不可用。请参阅 Microsoft 的网站来获取有关如何获得并安装 GDI+ API 的详细信息。

一旦 GDI+ 被安装，您将能够在传真封面页上包含图形。


更新已安装选件

  1. 从“打印机属性”对话，单击配置选项卡。

  2. 单击更新 Now-Ask 打印机 > 确定。

    3. 注意： 打印机驱动程序更新所有打印机选件的状态。如果双向通信不活动或不能用于打印机，那么打印机驱动程序不能执行此操作并将显示错误。


传真驱动程序帮助

欢迎进入该打印机驱动程序的帮助中心。请单击“目录”选项卡上的主题，或者在“索引”或“搜索”选项卡上键入关键字以获取更多信息。