傳真選項

傳送傳真

使用「一律使用這些傳真號碼」選項

使用「傳真」標籤的「傳真設定」區

使用「電話簿」功能

使用「封面」區段


傳送傳真

印表機驅動程式可讓您「列印至傳真」，藉由此方式，印表機會將佇列中的文件當作傳真來傳送，而不會將它印出。此傳真選項的功能跟一般傳真機一樣，不過，它是透過印表機驅動程式（而不是印表機控制面板）來控制的。

  1. 開啟文件後，請按一下檔案 > 列印。

  2. 確定已選取適當的印表機，然後按一下內容。

  3. 按一下傳真標籤。

  4. 在「傳真號碼」欄位中輸入收件人的傳真號碼。

    您可以利用手動方式或「電話簿」功能來輸入傳真號碼。

  5. 必要的話，請在「撥號」前導碼欄位輸入前導碼。

  6. 選取適當的紙張尺寸和紙張列印方向。

  7. 若要在傳真中包含封面，請選取在傳真中包含封面，然後入適當的資訊。

  8. 按一下確定。

請注意：

  • 此「傳真」選項只能搭配 PostScript 驅動程式或「通用傳真驅動程式」一併使用。如需有關安裝這些驅動程式的資訊，請參閱軟體與說明文件光碟。
  • 必須先在 PostScript 驅動程式中安裝並啟動「傳真」選項，才能使用該選項。
  • 若您已選取一律在傳真之前顯示設定勾選框，畫面便會出現提示，要求您在傳送傳真之前驗證收件人資訊。若未選取此勾選框，當您在「傳真」標籤上按一下確定時，便會將佇列中的文件當作傳真來傳送。
  • 傳送傳真時不需要「列印至檔案」選項。

告訴我更多資訊

使用「傳真」標籤的「傳真設定」區

使用「電話簿」功能


使用「一律使用這些傳真號碼」選項

「一律使用這些傳真號碼」選項可設定預設傳真目的地，以確保所有的傳真工作都會傳送到相同的號碼。預設傳真目的地可由一或多個傳真號碼組成。您可以手動輸入或透過「電話簿」功能輸入傳真號碼。

請注意： 設定預設傳真目的地後，「列印喜好設定」對話方塊之「傳真設定」區中的「傳真號碼」、「電話簿」及「撥號前導碼」欄位將無法供您使用。

  1. 從「印表機內容」對話方塊，按一下傳真標籤。

  2. 選取一律使用這些傳真號碼。

  3. 在「收件人」欄位中，輸入要做為預設目的地的傳真號碼。

  4. 如有必要，請在「撥號前導碼」欄位中輸入前導碼。

  5. 按一下確定。


使用「傳真」標籤的「傳真設定」區

「傳真」標籤的「傳真設定」區，可讓您指定目前傳真工作的收件人和設定。

使用 | 執行
傳真號碼 | 指定傳真的收件人（一位或多位）。 在「傳真號碼」欄位中，輸入收件人的傳真號碼。您可以輸入多個號碼，各號碼之間請以分號 (;) 加以區隔。可輸入的字元個數（含撥號前導碼）上限為 159 個。 支援的字元包括 0–9、*、#、(、)、- 及 W。 您可以手動輸入號碼，也可以利用「電話簿」功能來輸入號碼。
電話簿 | 開啟「電話簿」功能。 「電話簿」會顯示「Windows 通訊錄」或「Microsoft Outlook」中的號碼。從「電話簿」中選取傳真號碼，可將這些號碼移入「傳真號碼」欄位。 如需其他資訊，請參閱「使用電話簿功能」。
撥號前導碼 | 指定撥號前導碼。 將傳真傳送到外線時若需使用撥號前導碼，請在這裡輸入該前導碼。前導碼就會套用到送出的傳真號碼。 支援的字元包括 0–9、*、#、(、)、- 及 W。
傳真名稱 | 指定目前 Windows 使用者的登入名稱。
紙張尺寸 | 設定傳真所要使用的紙張尺寸。 請注意： 變更此區段的本設定，會置換「紙張/輸出處理」標籤中的「紙張尺寸」設定。
列印方向 | 設定傳真文件的列印方向。 請注意： 變更此區段的本設定，會置換「紙張/輸出處理」標籤中的「列印方向」設定。

請注意： 若在「印表機內容」對話方塊的「傳真」標籤中選取了「一律使用這些傳真號碼」勾選框，則「傳真」標籤之「傳真設定」區中的「傳真號碼」、「電話簿」及「撥號前導碼」等欄位都無法使用。

告訴我更多資訊

使用「電話簿」功能

使用「封面」區段


使用「電話簿」功能

「電話簿」功能可顯示聯絡人和傳真號碼清單，您可以選取這些資料，做為傳真工作的目的地。「電話簿」功能不是一個獨立的目錄。「電話簿」反而會參照來源目錄，也就是「Windows 通訊錄」或「Microsoft Outlook」。因此，在「電話簿」功能中完成的任何新增、編輯或刪除作業，會同樣套用到來源目錄。

若「電話簿」中沒有顯示聯絡人，您可以手動新增聯絡人，或從外部以逗點隔開的變數 (CSV) 檔匯入聯絡人，或從另一個目錄匯出 Windows 通訊錄 ( WAB) 檔。

若未啟用「電話簿」按鈕，表示可能未安裝「電話簿」。請聯絡您的印表機製造商，獲得有關下載「電話簿」應用程式的資訊。

請注意： 若功能表中未將 Microsoft Outlook 列為可用選項，即表示尚未安裝它。請前往 Microsoft 網站，瞭解有關取得及安裝 Microsoft Outlook 的資訊。

將聯絡人匯入「電話簿」

從「電話簿」選取收件人

將聯絡人新增至電話簿

將聯絡人群組新增至電話簿

編輯電話簿中的聯絡人或群組

從「電話簿」刪除聯絡人或群組


將聯絡人匯入「電話簿」

「電話簿」可將「Windows 通訊錄」或「Microsoft Outlook」當做來源目錄，用於儲存及維護聯絡人資訊。若選取的來源目錄不包含任何起始聯絡人資訊，您可以從其他目錄匯入聯絡人。若要從其他目錄匯入聯絡人，您可以從該目錄，將聯絡人匯出成以逗點隔開的變數檔 (CSV) 或 Windows 通訊錄 (WAB) 檔，然後再利用「匯入」按鈕，將聯絡人匯入「電話簿」。將聯絡人匯入「電話簿」後，會自動將聯絡人資訊移入來源目錄。

請注意： 若選取了「Windows 通訊錄」做為來源目錄，則只能利用 WAB 檔來匯入聯絡人。若選取了「Windows 通訊錄」或「Microsoft Outlook」，則可利用 CSV 檔來匯入聯絡人。

要匯入「電話簿」的 CSV 檔，必須以下列方式製作格式：

  • 必須按下列順序安排資料：名稱、公司、家用傳真、商用傳真

  • 檔案必須有四個標頭直欄。若檔案有較多或較少的標頭直欄，則會顯示無效的 CSV 錯誤對話方塊。

請注意： 若某一行有 null 值或無效值，則該行的輸入欄位就會在「電話簿」中顯示空白。

以下是適當的 CSV 檔案格式範例：

名稱,公司,家用傳真,商用傳真
John Doe,,,(555)333-4444
Jane Doe,Jane's shop,,(555)333-5555
Jim Doe,,,(555)333-6666

若要匯入聯絡人資訊：

  1. 從「電話簿」清單選取適當的來源目錄。

  2. 按一下匯入。

  3. 選取您要匯入的檔案類型。

  4. 按一下瀏覽，來尋找檔案。

  5. 按一下確定。

    這時，選定檔案的內容會移入「電話簿」。

請注意： 若要將聯絡人資訊從其他目錄移轉到「電話簿」，請參閱「Microsoft Outlook」或「Windows 通訊錄」的說明文件，得知有關匯出 CSV 或 WAB 檔的資訊。


從「電話簿」選取收件人

  1. 按一下電話簿。

  2. 選取內含傳真傳送對象之聯絡人的來源目錄（「Windows 通訊錄」或「Microsoft Outlook」）。

    請注意： 選好來源目錄後，它仍是預設來源目錄，直到您在後續的傳真工作中變更您的選項為止。

  3. 從清單中選取收件人或收件人群組。

  4. 按一下加入或變更清單，即可將聯絡人的傳真號碼新增至選定收件人的清單。

  5. 新增您要的所有收件人後，請按一下確定。

    這時，「傳真」標籤的「傳真號碼」欄位中，就會出現這些傳真號碼。

請注意： 當您從位於「列印喜好設定」對話方塊中的「傳真」標籤存取「電話簿」時，才可以使用這個可讓您從「電話簿」選取收件人的選項。若是將「電話簿」啟動為獨立式應用程式，便無法針對列印到傳真的工作指定所要使用的收件人。


將聯絡人新增至電話簿

若要將聯絡人新增至「電話簿」：

  1. 在「電話簿」對話方塊中，按一下新聯絡人。

  2. 輸入聯絡人的資訊。

  3. 按一下確定。

請注意： 在此對話方塊中對聯絡人所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


將聯絡人群組新增至電話簿

若要將聯絡人群組新增至「電話簿」：

  1. 在「電話簿」對話方塊中，按一下新群組。

  2. 輸入群組名稱。

  3. 按一下新增，以新增每個聯絡人的傳真資訊。

  4. 將所有聯絡人新增至群組之後，請按一下確定。

請注意： 在此對話方塊中對聯絡人或群組所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


編輯電話簿中的聯絡人或群組

若要編輯聯絡人：

  1. 從清單中選取聯絡人。

  2. 按一下編輯。

  3. 更新適當的資訊。

  4. 按一下確定。

若要編輯群組：

  1. 從清單中選取群組。

  2. 按一下編輯。

  3. 選取您要從清單編輯的聯絡人。

  4. 按一下編輯。

  5. 更新適當的資訊。

  6. 按一下確定。

  7. 再按一下確定，以關閉「編輯」對話方塊。

請注意： 在此對話方塊中對聯絡人或群組所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


從「電話簿」刪除聯絡人或群組

  1. 選取您要從清單刪除的聯絡人或群組。

  2. 按一下刪除。

  3. 按一下是。

請注意： 在此對話方塊中對聯絡人所做的變更，也會反映在「電話簿」清單中顯示的來源目錄。


使用「封面」區段

「傳真」標籤的「封面」區段，可讓您附加傳真封面。若無法順利將封面傳送為傳真，這時您可能需要在「列印喜好設定」對話方塊中，啟用「其他選項」標籤上的「在驅動程式中產生 PostScript」。

使用

執行

傳真內容包括封面

開啟封面功能。若未選取此勾選框，傳真文件就不會包括封面。

包括收件人資訊/註解

將收件人資訊併入封面。

  • 名稱—輸入傳真收件人的名稱。可輸入的字元個數上限為 128 個。

  • 註解—輸入收件人的額外資訊。可輸入的字元個數上限為 80 個。

包括寄件人資訊

將寄件人資訊併入封面。

按一下設定，輸入寄件人資訊。

  • 名稱

  • 公司

  • 地址 1

  • 地址 2

  • 傳真（回傳用的傳真號碼）

  • 語音（回電用的電話號碼或語音信箱）

  • 電子郵件

  • 影像（將公司標誌或其他選定影像併入封面左上角）

    請注意： 您必須安裝 Microsoft Windows GDI+，才能將影像檔併入封面。若已安裝該程式，請按一下瀏覽，找到要併入的影像檔。支援的檔案格式包括 TIF、BMP、GIF、JPG 及 PNG。


工作統計

使用工作統計

在「列印喜好設定」對話方塊中編輯「工作統計」設定

建立「工作統計」設定與列印工作的關聯


使用工作統計

「工作統計」選項可讓您建立列印工作與特定帳戶資訊間的關聯，藉以追蹤列印工作執行統計目的。此資訊包含使用者名稱或 ID、帳戶碼及部門代碼。您可以追蹤不同使用者或部門的列印工作數量，然後就這些列印工作向特定帳戶開立帳單。將列印工作關聯於特定帳戶資訊，也可讓您限制使用者所能提出的列印工作額度。您可在印表機上設定額度，然後再將該額度關聯於特定帳戶。如需有關設定列印額度的其他資訊，請參閱印表機說明文件。

您可依下列三種方式之一實作「工作統計」：

  • 使用者可從「列印喜好設定」對話方塊輸入適當的帳戶資訊。

  • 可在列印時提示使用者輸入適當的帳戶資訊。

  • 您可將預設帳戶資訊套用到每一個列印工作。

請注意：

  • 必須備有印表機硬碟，才能儲存帳戶資訊。
  • 只有某些印表機和驅動程式可以使用「工作統計」。您可以使用「帳戶追蹤」作為「工作統計」的替代功能。

啟用「工作統計」

  1. 規劃並記錄您要使用的使用者名稱和 ID 、帳戶碼及部門代碼。使用者名稱和 ID 最長可達 64 個字元。帳號和部門代碼最長可達 32 個字元。

  2. 從「印表機內容」對話方塊，按一下工作統計。

  3. 選取已啟用工作統計，然後選取您要使用的選項。

  4. 按一下套用 >確定。

告訴我更多資訊

使用「工作統計」標籤


在「列印喜好設定」對話方塊中編輯「工作統計」設定

您可以從「列印喜好設定」對話方塊，編輯「印表機內容」對話方塊中的「工作統計」標籤設定。

請注意： 某些驅動程式可能無法使用此功能。

  1. 從「列印喜好設定」對話方塊，導覽至：

    其他選項標籤 > 編輯工作統計

  2. 從「工作統計喜好設定」對話方塊，設定下列各項：

    設定

    說明

    保留最後五個項目的歷程記錄

    在列印時啟動的「工作統計」對話方塊中，顯示各帳戶設定的最後五筆項目清單。

    列印時提示帳號資訊

    列印時向使用者提示帳戶資訊。

    列印時不要顯示提示。使用下列工作統計設定。

    啟動「工作統計設定」區欄位，並將所輸入的帳戶資訊套用至每一個列印工作。

    這些設定包括：

    • 使用登入的使用者名稱—此選項將查詢目前使用者的 Windows 登入 ID，並以擷取的資訊更新「使用者名稱/ID」欄位。

    • 使用者名稱/ID（最長可達 64 個字元）

    • 帳戶碼（最長可達 32 個字元）

    • 部門代碼（最長可達 32 個字元）

  3. 按一下確定。

告訴我更多資訊

使用工作統計


建立「工作統計」設定與列印工作的關聯

您必須配置「工作統計」設定，以建立列印工作與特定統計資訊的關聯。

請注意： 某些驅動程式可能無法使用此功能。
設定 | 說明
使用登入的使用者名稱 | 此作業將查詢目前使用者的 Windows 登入 ID。
使用者名稱/ID | 本資料是指與列印工作相關聯的使用者名稱或使用者 ID。使用者名稱和 ID 最長可達 64 個字元。
帳戶碼 | 本資料是指與列印工作相關聯的帳戶碼。帳戶碼的長度上限為 32 個字元。
部門代碼 | 本資料是指與列印工作相關聯的部門代碼。部門代碼的長度上限為 32 個字元。


浮水印

某些驅動程式可能無法使用此功能。

新增及移除浮水印

編輯浮水印

編輯動態浮水印


新增及移除浮水印

若要新增浮水印：

  1. 從「列印喜好設定」對話方塊，導覽至：

    浮水印 > 編輯浮水印 > 新建

  2. 輸入您要的設定。

    請注意： 按一下重設，將浮水印設定還原為上次儲存的狀態。

  3. 按一下儲存 > 關閉 > 確定。

若要移除浮水印：

  1. 從「列印喜好設定」對話方塊，導覽至：

    浮水印 > 編輯浮水印

  2. 選取您要從清單中移除的浮水印。

  3. 按一下移除 > 確定 > 關閉。


編輯浮水印

「編輯浮水印」對話方塊可讓您修改現有浮水印的所有屬性，包括顯示在浮水印中的文字、浮水印的透明度，以及浮水印在頁面上的位置。

  1. 從「列印喜好設定」對話方塊，導覽至：

    浮水印 > 編輯浮水印

  2. 選取您要編輯的浮水印選項。

  3. 選取您要的設定。

    請注意： 按一下重設，將浮水印設定還原為上次儲存的狀態。

  4. 按一下儲存 > 關閉 > 確定。

「編輯浮水印」對話方塊使用下列設定：

使用

執行

浮水印清單

選取您要編輯的浮水印。

名稱

指定浮水印的名稱。

文字

輸入要在浮水印中顯示的文字。

選取文字包括動態浮水印勾選框，可併入電腦動態產生的可變文字，例如：文件的列印時間和日期。

按一下編輯動態浮水印，可從浮水印文字中新增或移除動態變數。

文字格式

選取浮水印文字的格式化選項。

格式化選項包括：

  • 字型

  • 大小

  • 彩色

  • 專用透明投影膠片

  • 粗體

  • 斜體

  • 底線

  • 刪除線

  • 外框

位置

指定浮水印在印出頁面上的顯示位置和顯示方式。

位置選項包括：

  • 水平

    • 對齊

    • 偏位

  • 垂直

    • 對齊

    • 偏位

  • 單位

    • 英吋

    • 公釐

  • 列印方向

    • 水平

    • 對角線

    • 手動

      • 請注意： 選取「手動」可將浮水印調整為某個特定的角度。


編輯動態浮水印

動態浮水印可讓您在列印文件中插入一個或多個系統變數。您可以利用「編輯動態浮水印」對話方塊，選取要顯示在動態浮水印中的變數。

  1. 從「列印喜好設定」對話方塊，導覽至：

    浮水印 > 編輯浮水印 > 編輯動態浮水印。

  2. 從清單中選取您要新增到浮水印的變數。

  3. 按一下新增。

    請注意： 若要插入其他變數，請重複步驟 2 和步驟 3，直到所要的變數全部加入浮水印。

  4. 按一下確定。


列印設定

使用印表機驅動程式配置公用程式

使用「列印設定」

建立自訂配置

匯入及匯出配置

移除自訂配置

使用出廠預設值


使用印表機驅動程式配置公用程式

您可以利用「印表機驅動程式配置公用程式」建立驅動程式配置。驅動程式配置是一組儲存在驅動程式配置檔 (DCF) 中的已儲存印表機驅動程式設定和其他資料。驅動程式配置內含各種文件設定和印表機選項。您也可以建立可用於不同印表機型號的驅動程式配置子集。

請注意：

  • 只有限定型號才能使用「印表機驅動程式配置公用程式」。
  • 您必須擁有管理者權限，才能安裝「印表機驅動程式配置公用程式」。若要安裝，請執行系統管理者安裝套件。如需有關取得安裝套件複本的資訊，請造訪本公司網站。
  • 您可以從安裝程式或「開始」功能表啟動該公用程式。
  • 驅動程式配置檔的檔名必須含有副檔名 .ldc。

您可以：

  • 在安裝該程式時建立印表機物件。

  • 為相同的印表機驅動程式配置多個印表機物件（又稱為建立虛擬印表機物件），且各印表機物件都有唯一設定。

  • 檢視、編輯或刪除現有的配置。

管理者可以透過「資源管理」的雙面列印、縮版併印和其他節省紙張與碳粉等方法，執行環境永續的目標。管理者也可以利用此公用程式，來設定預設值，或設定對某些設定的限制存取權。

請注意： 若管理者設定預設值，使用者在透過應用程式存取特定列印工作的驅動程式設定時，仍然可以變更這些設定。在特定印表機上，使用者無法變更驅動程式設定，並將這些設定套用到所有列印工作。

如需其他資訊，請參閱「印表機驅動程式配置公用程式說明」。


使用「列印設定」

「列印設定」會顯示在「列印喜好設定」對話方塊的每一個標籤中，這些設定可用來簡化印表機驅動程式設定的自訂程序，以符合特定需求。您可以將常用設定的各種不同組合儲存在配置中，以利日後存取。

使用

執行

載入設定

從下列配置（使用者建立的配置和匯入的配置除外）中選取適用的項目：

  • 無（預設值）—沒有配置遭到變更。

  • 出廠預設值—載入出廠預設值。

    請注意： 您無法對出廠預設值執行變更、更改名稱或刪除等作業。

  • 安裝的預設值—載入驅動程式安裝期間在設定檔中所指定的設定。

  • Eco-Print（生態列印）設定—載入這些設定有助於降低您的印表機對環境所造成的影響。

    請注意： 您無法對 Eco-Print（生態列印）設定執行變更、更改名稱或刪除等作業。

儲存

將特定的設定儲存為驅動程式配置。

自訂驅動程式配置可以是共用檔也可以是私用檔。不論是管理者或其他使用者所建立的配置，只要是共用配置便可讓所有使用者存取，「指向即印」使用者也不例外。私用配置是指只有該配置的建立者才能存取的檔案。

請注意：

  • 管理者和專業使用者所建立的配置會自動成為共用檔。
  • 只有使用者才能建立私用配置，管理者和專業使用者不能建立這類檔案。
  • 所有的出廠預設值均為共用檔。

管理設定

匯入、匯出及移除配置。

告訴我更多資訊

建立自訂配置

匯入及匯出配置

移除自訂配置


建立自訂配置

  1. 將所有的「列印喜好設定」對話方塊設定設為所要的值。

  2. 從「列印設定」區段，按一下儲存。

  3. 在「儲存列印設定」對話方塊中，為您的配置輸入名稱。

    請注意：

    • 確認已為您的配置輸入名稱。
    • 確認您所輸入的名稱未與任何出廠預設的配置名稱重複，否則，印表機會提示您輸入其他名稱。
    • 確認您所輸入的名稱未與任何先前建立的配置名稱重複，否則，印表機會提示您改寫前一個名稱。

  4. 按一下儲存。

告訴我更多資訊

匯入及匯出配置

移除自訂配置

使用「列印設定」


匯入及匯出配置

若要匯入配置：

  1. 從「列印設定」區段，按一下管理設定 > 匯入。

  2. 選取您要使用的配置。

  3. 按一下開啟 > 關閉 > 套用 > 確定。

請注意： 確認您所選取的配置名稱未與任何先前匯入的配置名稱重複，否則，印表機會提示您取代前一個名稱。

若要匯出配置：

  1. 從「列印設定」區段，按一下管理設定。

  2. 從「管理列印設定」對話方塊的「列印設定」清單，選取您要匯出的配置。

  3. 按一下匯出。

  4. 選取您要用來儲存配置的目的地。

  5. 按一下儲存 > 關閉 > 套用 > 確定。

請注意： 確認您所選取的配置名稱未與任何先前匯出的配置名稱重複，否則，印表機會提示您取代前一個名稱。

告訴我更多資訊

使用「列印設定」

建立自訂配置

移除自訂配置


移除自訂配置

  1. 從「列印設定」區段，按一下管理設定。

  2. 從「管理列印設定」對話方塊的「列印設定」區段，選取您要移除的配置。

  3. 按一下移除 > 是 > 關閉。

    請注意： 此步驟無法 還原。

告訴我更多資訊

使用「列印設定」


使用出廠預設值

「出廠預設值」設定可讓您利用原來預設的印表機設定來進行列印。任何無法在原始出廠預設印表機配置中使用的印表機選項，也無法在您使用此設定時供您運用。

  1. 從「印表機設定」區段的「載入設定」功能表，選取出廠預設值。

  2. 按一下套用 > 確定。


行動列印

使用旅行列印

啟用「行動列印」功能

使用「選擇印表機」對話方塊


使用旅行列印

「旅行列印」功能可讓您在從主電腦列印或傳真時，搜尋及選取網路印表機。

若您經常旅行，而且必須定期更換印表機，則您不必再為了支援多個地點的印表機，而安裝數種列印佇列。

若使用「旅行列印」，當您執行以下各項時，畫面就會出現印表機選項對話方塊：

  • 從 Windows 列印對話方塊，將列印工作傳送到印表機驅動程式。

  • 從 Windows 列印對話方塊存取「列印喜好設定」。

  • 從印表機驅動程式存取「列印喜好設定」或「印表機內容」。

從印表機選項對話方塊的「我的最愛」標籤中，您最多可以指定 10 部經常使用的印表機。您也可以利用印表機主電腦名稱或 IP 位址，在「搜尋」標籤中搜尋印表機，或是搜尋子網路來搜尋印表機。搜尋結果會顯示重要的印表機資訊，例如：印表機狀心、IP 位址，以及色彩和雙面列印功能。您也可以存取選定印表機的內嵌式網頁，檢視更詳細的印表機資訊和配置選項。

請注意：

  • 您必須擁有管理者權限，才能安裝及啟動「旅行列印」。若要安裝，請執行「旅行列印」安裝套件或「通用列印驅動程式」系統管理者安裝套件。如需有關取得安裝套件複本的資訊，請造訪本公司網站。
  • 「旅行列印」不適用於伺服器型式的列印作業。印表機驅動程式和「旅行列印」必須在主電腦上進行本端安裝。
  • 若要讓「旅行列印」更新印表機型號和配置選項，請啟動「從印表機更新配置」功能。

告訴我更多資訊

啟用「行動列印」功能

使用「選擇印表機」對話方塊


啟用「行動列印」功能

建立列印驅動程式與「行動列印」連接埠的關聯之後，即可啟用「行動列印」。

請注意： 「行動列印」必須先完成安裝，才能使用「行動列印」連接埠。若要安裝「行動列印」，請執行「行動列印」安裝套件或「通用列印驅動程式」系統管理者安裝套件。如需取得安裝套件的相關資訊，請聯絡印表機製造商。

若要建立列印驅動程式與「行動列印」連接埠的關聯：

  1. 開啟列印驅動程式的「印表機內容」。

  2. 選取連接埠標籤。

  3. 選取行動列印連接埠，作為列印驅動程式的連接埠。

若要停用「行動列印」功能，請將列印驅動程式連接埠變更為其他任何印表機連接埠。

告訴我更多資訊

使用「選擇印表機」對話方塊


使用「選擇印表機」對話方塊

「選擇印表機」對話方塊提供您兩種選取印表機的方式：

  • 在「喜好項目」標籤中，從喜好的印表機清單中選取印表機。

  • 利用主電腦名稱、IP 位址或透過在「搜尋」標籤中搜尋子網路，來尋找印表機。

使用「喜好項目」標籤

使用「搜尋」標籤


使用「喜好項目」標籤

「喜好項目」標籤可讓您快速存取經常使用的印表機或您喜好的印表機。「喜好項目」標籤最多可儲存 10 台印表機。

請注意： 印表機新增至喜好項目清單後，「喜好項目」標籤會在您開啟印表機選項對話方塊時，成為預設顯示的標籤。在印表機尚未新增至喜好項目清單以前，會啟動「搜尋」標籤作為預設的標籤。

下表提供「喜好項目」標籤中各個區段的說明：

使用

執行

清除歷程記錄

從印表機清單移除列出的所有印表機。

印表機清單

選取印表機

印表機清單會顯示以下各印表機的詳細資料：

  • 印表機名稱（依預設為印表機的主電腦名稱）

  • 各印表機的狀態：綠色圓圈 [image] 表示該驅動程式能與印表機通訊，而且印表機已就緒可以開始列印。黃色的「請當心」三角形 [image] 表示該驅動程式能與印表機通訊，但印表機通報發生了離線狀況，而且目前無法進行列印。紅色 X [image] 表示該驅動程式無法與印表機通訊。

  • 印表機機種名稱

  • 彩色列印功能

  • 雙面列印功能

  • 位置

透過滑鼠右鍵點選功能表（請參閱下列）存取印表機「內嵌式 Web 伺服器」，即可取得額外的印表機資訊。

在印表機清單上以滑鼠右鍵按一下其中一台印表機，即可取得額外的控制項。下表提供滑鼠右鍵點選功能表各個選項的詳細資料：

使用

執行

印表機網頁

啟動所選取印表機的「內嵌式 Web 伺服器」

每一台印表機的「內嵌式 Web 伺服器」會顯示一頁網頁，其內容包含每個裝置的詳細資訊，例如：印表機主電腦名稱、IP 位址、裝置狀態、網路及安全性設定，以及裝置配置等。

刪除

從喜好項目清單移除選取的印表機

更改名稱

編輯喜好項目清單上顯示的印表機名稱

請注意：

  • 當您使用更改名稱功能時，其實只會更改印表機清單上所顯示印表機的參考名稱。實際的印表機主電腦名稱並沒有遭到更改，而清單上的列示項目仍會繼續指向同一台印表機。印表機清單上的參考名稱被更改之後，您可以透過存取印表機的內嵌式 Web 伺服器，找到主電腦名稱或 IP 位址。
  • 印表機名稱的長度最多可達 128 個字元。

重新整理

重新整理每一台印表機顯示的狀態和設定

告訴我更多資訊

使用「搜尋」標籤

啟用「行動列印」功能


使用「搜尋」標籤

「搜尋」標籤可讓您依印表機主電腦名稱、IP 位址，或透過搜尋本端或其他指定的子網路，來尋找印表機。找到所要的印表機後，請從印表機清單中選取該印表機，然後按一下「確定」，以列印至該印表機。

請注意： 印表機新增至「喜好項目」清單後，「搜尋」標籤會成為印表機選項對話方塊中預設顯示的標籤。印表機新增至喜好項目清單後，「喜好項目」標籤會在您開啟印表機選項對話方塊時，才成為預設顯示的標籤。

下表提供「選擇印表機」對話方塊中各個區段的說明：

使用

執行

搜尋本端子網路

搜尋本端子網路上可用的印表機。

請注意： 除非您選取了其他搜尋選項，否則當您存取「搜尋」標籤時，就會自動搜尋本端子網路。

按主電腦名稱或 IP 位址搜尋印表機

使用印表機主電腦名稱或 IP 位址尋找印表機。

請注意： 輸入項目的長度不能超過 60 個字元。此處支援 IPv4 與 IPv6 兩者的字元慣例。

搜尋選取的子網路

尋找指定網路上可用的印表機。

子網路與子網路遮罩兩者的輸入項目，限制為有效的 IPv4 位址。

請注意： 搜尋子網路上的印表機時，使用 mDNS 網路通訊協定。要能成功搜尋遠端子網路，您的路由器必須配置成能通過 mDNS 資料流量。如需其他資訊，請聯絡系統管理員。

搜尋

依據所選的選擇方式起始搜尋網路印表機。

搜尋結果將移入印表機清單中。

將印表機新增至喜好項目

將印表機清單上選取的印表機新增至喜好項目清單。

自動新增至喜好項目

按一下確定按鈕後，就會將選取的印表機自動新增至喜好項目清單。

請注意： 如果您不常使用所選的印表機，請取消選取勾選框，避免所選印表機被自動新增至喜好項目清單。

印表機清單

選取印表機。

印表機清單會顯示以下各印表機的詳細資料：

  • 印表機名稱（依預設為印表機的主電腦名稱）

  • 印表機狀態

    —表示該驅動程式能與印表機通訊，而且印表機已就緒可以開始列印。

    —表示該驅動程式能與印表機通訊，但印表機離線目前無法列印。

    —表示該驅動程式無法與印表機通訊。

  • IP 位址

  • 機種名稱

  • 彩色列印功能

  • 雙面（兩面）列印功能

  • 位置

透過滑鼠右鍵點選功能表來存取印表機「內嵌式 Web 伺服器」，即可取得額外的印表機資訊。

在印表機清單上以滑鼠右鍵按一下其中一台印表機，即可取得額外的控制項。下表提供以滑鼠右鍵點選功能表各個選項的詳細資料：

使用 | 執行
印表機網頁 | 啟動所選取印表機的「內嵌式 Web 伺服器」。 「內嵌式 Web 伺服器」會顯示一頁網頁，其內容包含各種詳細資訊，例如：印表機主電腦名稱、IP 位址、裝置狀態、網路和安全性設定，以及裝置配置等。
重新整理 | 重新整理每一台印表機顯示的狀態和設定。

告訴我更多資訊

使用「喜好項目」標籤

啟用「行動列印」功能


使用驅動程式標籤

列印喜好設定

印表機內容


列印喜好設定

使用「傳真喜好設定」標籤

使用「浮水印」標籤

使用「其他選項」標籤


使用「傳真喜好設定」標籤

「列印喜好設定」對話方塊中的「傳真」標籤，可用於控制要以哪些傳真選項來搭配每一項工作使用。

使用

執行

啟動傳真

開啟驅動程式中的傳真選項。

傳真前永遠顯示設定

在傳送傳真前，顯示「傳送傳真」對話方塊。此作法可讓您驗證所有收件人的傳真號碼是否正確，並有助於防止傳真傳送到不正確的收件人。若未選取「傳真前永遠顯示設定」勾選框，則必須在「傳真」標籤的「傳真設定」區中，驗證收件人的傳真號碼。

傳真設定

指定與傳真相關的撥號和頁面資訊。

「傳真設定」包括：

  • 傳真號碼—這些號碼是傳真的傳送目的地。

    傳真號碼可手動輸入，也可以從電話簿中選取。

  • 撥號前導碼—這是指使用外線時所需的撥號前導碼。若不需要撥號前導碼，請讓此欄位空白。

  • 傳真名稱—這是指作為傳真傳送目的地之電腦的 Windows 使用者 ID。

  • 紙張尺寸—此選項可指定用以製作傳真格式的紙張尺寸。

  • 列印方向—此選項可指定傳真影像的列印方向。

封面

將含有相關資訊的封面新增至外送傳真。

  • 傳真內容包括封面—此選項可將封面併入傳真。

  • 包括收件人資訊/註解—若有必要要求特定人員或部門注意某份傳真，此選項可讓您新增特定的收件人名稱和註解。

  • 包括寄件人資訊—此選項可新增各項資訊，例如：寄件人的名稱、公司、地址及聯絡資訊。只要按一下「設定」按鈕，即可在「傳真封面設定」對話方塊中指定此資訊。

請注意：

  • 「傳真」選項只適用於 PostScript 驅動程式。如需有關安裝 PostScript 驅動程式的資訊，請參閱軟體與說明文件 光碟。
  • 若無法使用「傳真」標籤，則表示未安裝傳真選項。


使用「浮水印」標籤

「浮水印」標籤可用於控制列印工作中的浮水印使用方式。

請注意： 某些驅動程式可能無法使用此功能。
使用 | 執行
不使用浮水印 | 不在列印工作中使用浮水印。
所有頁面使用相同的浮水印 | 將所選的浮水印列印在列印文件的所有頁面上。
第一頁使用不同的浮水印 | 指定第一頁的浮水印，並指定要顯示在其餘各頁的不同浮水印。 請注意： 若啟動「雙面列印」，則會在第一張列印材質的正面上使用指定的浮水印。
奇數/偶數頁使用不同的浮水印 | 為奇數頁和偶數頁指定不同的浮水印。
編輯浮水印 | 開啟「編輯浮水印」對話方塊。


使用「其他選項」標籤

「其他選項」標籤可用於控制與功能特定標籤無關的其餘印表機驅動程式選項。

請注意： 某些選項只適用於選定的印表機機種。

使用

執行

TrueType 字型

決定 TrueType 字型的列印方式、要顯示哪一個字集，並決定是否要將印表機常駐字型相關資訊傳送到應用程式。

這些設定包括：

  • 位元映射（每個字元）—此選項將針對文件中每種不同 TrueType 字型的字元和點數建立點陣圖，並將該點陣圖傳送到印表機。

  • 位元映射（全頁）—此選項可指定必須以點陣圖儲存文件中的每頁文字和圖形，並將該點陣圖傳送到印表機。

  • 外框—此選項將針對文件中每種不同 TrueType 字型的字元建立外框，並將該外框傳送到印表機。

  • 自動選擇（只適用於 PostScrip 驅動程式）—此選項可讓印表機驅動程式選取列印工作的設定。

  • Adobe Type 1 字型（只適用於 PostScrip 驅動程式）—此選項可將較小的 TrueType 字型列印為點陣字型，並將較大的 TrueType 字型列印為 Adobe Type 1 外框字。

  • Adobe Type 42 字型（只適用於 PostScrip 驅動程式）—此選項可將 TrueType 字型列印為 Adobe Type 42 提示型外框字。和 Adobe Type 1 外框字相比，Type 42 字型似乎比較平滑，也比較沒有鋸齒狀；尤其是以較多的點數呈現時更是如此。

    請注意： 若印表機沒有 TrueType 逐線掃描調整，就無法使用此選項。

編輯工作統計

開啟「工作統計喜好設定」對話方塊，並修改即將與列印工作建立關聯的「工作統計」設定。

這些設定包括：

  • 保留最後 5 個項目的歷程記錄—此選項會針對每個「工作統計」設定，留存最後五個獨一無二的項目。若要存取這些設定，您可以在列印時透過「工作統計」對話方塊中每個設定下方的下拉功能表。

  • 列印時提示統計資訊—此選項將在列印時提示使用者工作統計資訊。

  • 列印時不要顯示提示。使用下列工作統計設定—此選項將使用以下欄位中指定的「工作統計」設定：

    • 使用登入的使用者名稱—此選項將查詢目前使用者的 Windows 登入 ID，並以擷取的資訊更新「使用者名稱/ID」欄位。

    • 使用者名稱/ID—本資料是指與列印工作相關聯的使用者名稱或使用者 ID。

    • 帳戶碼—本資料是指與列印工作相關聯的帳戶碼。

    • 部門代碼—本資料是指與列印工作相關聯的部門代碼。

多工緩衝處理 Meta 檔

指定列印工作等待列印時，用於將列印資訊儲存至磁碟的格式。

  • 自動—印表機驅動程式將決定哪種格式可讓每一個工作以最快的整體列印時間完成作業。

  • 開啟—印表機驅動程式會以 Meta 檔格式多工緩衝處理所有的工作。

  • 關閉—所有的列印處理器功能都會被停用，而且印表機驅動程式不再以 Meta 檔 (EMF) 格式多工緩衝處理工作。

PostScript

用於控制印表機驅動程式以何種方式產生要傳送到印表機的 PostScript 資料。

這些設定包括：

  • 最佳化輸出格式—此選項可將印表機驅動程式根據選定格式所產生的 PostScript 資料串流予以最佳化。輸出格式包括「速度」、「可攜性」、「封裝式 PostScript」和「保存檔」。

  • 語言層級—此選項可指定列印工作所用的 PostScript 層級。您可以選擇層級 1、層級 2 或層級 3。

  • 列印錯誤資訊—此選項可將列印時碰到的所有 PostScript 語言錯誤相關資訊列印出來。

  • 在驅動程式中產生 PostScript—此選項將提示驅動程式為列印工作產生 PostScript 語言，而非提示自其中列印文件的軟體程式執行該作業。

請注意：

  • 此選項只適用於 PostScript 驅動程式。
  • 若啟用了「傳真」，則某些功能將無法與 PostScript 驅動程式中的「封裝式 PostScript」選項搭配使用。
  • 若選取了「封裝式 PostScript」作為輸出格式，就會移除任何印表機特定的設定。此功能方便您將輸出檔匯入其他的 PostScript 應用程式。

PCL

您可以針對 PCL 5 和 PCL XL 印表機模擬模式存取 PCL 選項。

  • 圖形模式—此選項可控制印表機的處理方式，以及在文件中列印文字和圖形的方式。此選項僅限定與 PCL 5 模擬模式搭配使用。


印表機內容

使用配置標籤

使用「表單到紙匣的設定」

使用 PostScript 標籤

使用「傳真內容」標籤

使用「工作統計」標籤


使用配置標籤

「配置」標籤可用來安裝及管理印表機選項。若印表機有新增新的印表機選購品，例如：額外的送紙匣或雙面列印裝置，則您也必須在「配置」標籤中新新該選購品，該選項品才能夠與其他印表機驅動程式搭配使用。

使用

執行下列各項

從印表機更新配置

啟動驅動程式，透過下列一或多個選項來更新目前的印表機配置：

  • 當打開內容時—當「印表機內容」對話方塊開啟時，此選項會查詢印表機中已安裝的選項。此選項也會更新您的輸入和輸出選項。

  • 當變更連接埠時—當印表機連接埠變更時，此選項會查詢印表機型號。

    請注意： 某些驅動程式可能不提供此功能。

  • 立即更新 - 詢問印表機—此選項會查詢印表機是否已安裝選購品，並更新印表機驅動程式所維護的印表機配置相關資訊。

    • 請注意：

    • 若您的印表機支援「印表機驅動程式配置公用程式」，而且您也沒有選取「從印表機更新配置」勾選框，則在安裝驅動程式時，並不會利用目前的印表機配置來更新印表機驅動程式。
    • 若您的印表機支援「旅行列印」，而且您也沒有選取「從印表機更新配置」勾選框，則不會更新印表機型號和配置選項。

語言

變更印表機驅動程式所使用的語言。

請注意： 本印表機驅動程式提供多種語言。變更顯示語言不會變更「印表機驅動程式說明」的語言。

設定印表機型號

將驅動程式設為模擬所選印表機型號的功能。

  • 自動—此選項可根據與印表機的通訊來選取適當的印表機型號。

  • 由使用者選取—此選項可從支援的印表機清單中選取印表機型號。

請注意： 某些驅動程式可能不提供此功能。

編輯「指定送紙匣紙張規格」

指定紙張規格，來定義各紙張來源的紙張尺寸和邊界。

很多印表機都支援多個紙張來源，例如：多個送紙匣。若某紙張規格符合某來源，您只需選取您要列印的紙張規格。印表機會自動從指定給該紙張規格的送紙匣進行列印。

例如，印表機可能有數個送紙匣中均放有 A4 紙張，但各送紙匣中的紙張可能有不同的用途。您可以指定紙張的名稱，並指定印表機應該使用哪一個紙張來源。

配置選項

從清單中選取可用選項來安裝它。

請注意： 並非所有選項都可與每一部印表機搭配使用。請參閱印表機說明文件，取得有關可用印表機選項的資訊。

顯示所有系統紙張規格

提示驅動程式顯示印表機支援的所有可用紙張規格。

逐份列印效能

決定印表機處理列印工作逐份列印程序的方式。

  • 使用印表機處理模式—此選項可將列印工作傳送至印表機，並利用指令指示印表機對文件進行逐份列印。採用此方法時，必須在印表機記憶體中儲存及操控整份文件。

    請注意： 請確認印表機有足夠的記憶體，可用來執行印表機型逐份列印。若印表機的記憶體不足，可能就無法適當的逐份列印大型列印工作。

  • 使用主電腦處理模式—此選項可讓應用程式先逐份列文件，再將各頁面傳送到印表機。

    請注意： 若因印表機記憶體不足而無法逐份列印文件，但您仍需要一份完整逐份列印的文件，您可以使用驅動程式的主電腦處理模式逐份列印功能。

頁面保護

保留額外的印表機記憶體，以保存頁面影像。

請注意： 此選項只適用於 PCL 驅動程式模擬模式。

A4 寬度 = 203 公釐

允許列印在較寬版本的 A4 紙張。

若要有正確的列印，印表機必須將「PCL 模擬模式功能表」設為符合此設定。

請注意： 此選項只適用於 PCL 驅動程式模擬模式。

下表提供有關「可用選項」區段中某些選項的其他詳細資料。您必須安裝這些選購品，才能啟動「列印喜好設定」中的工作特定選項。

請注意： 可用選項和選項名稱可能會依印表機和印表機驅動程式而有所不同。
使用 | 執行下列各項
雙面列印裝置 | 安裝雙面列印裝置，以允許列印在紙張的兩面。
快閃記憶卡 硬碟 | 辨識外部來源發出的額外印表機記憶體要求。 例如，必須安裝此選購品，才能夠辨識已在印表機中插入快閃記憶卡。
2-5 號送紙匣 手動送信封 手動紙張 多用途送紙器 信封送紙器 | 指定紙張輸入來源。
1-10 號出紙槽、後方出紙槽、側邊出紙槽 | 指定列印文件的輸出目的地。
偏位 裝釘 打孔 摺疊 RFID 選購品 | 開啟所選輸出處理選購品的電源。 請注意： 「摺疊」只適用於小冊子分頁裝訂器。
傳真 | 在驅動程式中安裝列印至傳真選項。 這麼做，會在「列印喜好設定」對話方塊和「印表機內容」對話方塊中新增「傳真」標籤。
僅限傳真 | 將印表機選項限定為僅限傳真相關選項。 安裝「僅限傳真」一樣會在「列印喜好設定」對話方塊和「印表機內容」對話方塊中新增「傳真」標籤。這麼做，也會從「列印喜好設定」對話方塊中移除某些標籤。「列印喜好設定」對話方塊中只會剩下「傳真」、「浮水印」及「其他選項」等標籤。


使用「表單到紙匣的設定」

您可以利用「編輯表單到紙匣的設定」，將某紙張尺寸關聯到某特定紙張來源。

請注意： 鏈結印表機送紙匣，可能會影響「表單到紙匣的設定」對話方塊中的設定。為了達到最佳效果，請不要鏈結送紙匣。

  1. 從「列印喜好設定」對話方塊，按一下紙張/輸出處理標籤。

  2. 從「紙張來源/送紙匣」功能表，確認已選取自動選擇。

  3. 從「印表機內容」對話方塊，導覽至：

    配置標籤 > 編輯表單到紙匣的設定

  4. 從功能表，為每個送紙匣選取紙張類型。

  5. 按一下確定 > 套用 > 確定。

請注意： 如需有關鏈結紙匣的其他資訊，請參閱印表機用戶手冊。


使用 PostScript 標籤

「印表機內容」對話方塊中的 PostScript 標籤內含各項設定，可用於控制將資訊傳送到印表機的方式。

請注意： 您必須先安裝 PostScript 驅動程式或「通用傳真驅動程式」，才能使用 PostScript 標籤。如需有關安裝這些驅動程式的資訊，請參閱軟體與說明文件 光碟。

使用

執行

輸出通訊協定

指定二進位資料（例如，字型和影像資料）傳送至印表機時使用的主要格式。

  • 二進位標籤—此選項可確保二進位資料不會被解譯成印表機指令。選取「二進位標籤」，可使用加上標籤的二進位通訊協定。這通常是最有效的選項。

  • ASCII-85—此選項可確保二進位資料不會被解譯成印表機指令。選取「ASCII-85」，以使用 ASCII-85 過濾程式編碼二進位資料。然後，印表機會將此資料解碼。

進階選項

指定其他 PostScript 選項。

  • 開始列印工作—此選項可指定是否在列印工作起始時，將 Ctrl+D 傳送至印表機。若跨越多重作業系統進行列印時，就可能需要 Ctrl+D。一般而言，此處應使用預設值。

  • 結束列印工作—此選項可指定是否在列印工作結束時，將 Ctrl+D 傳送至印表機。若跨越多重作業系統進行列印時，就可能需要 Ctrl+D。例如，當您要使用 Windows 列印至檔案，但要將該檔案從 Macintosh 電腦傳送至印表機時，可能需要關閉 Ctrl+D。一般而言，此處應使用預設值。

可用的 PostScript 記憶體 (Kb)

指定主電腦中用來處理 PostScript 檔的記憶體容量。


使用「傳真內容」標籤

您可以利用「印表機內容」對話方塊中的「傳真」標籤，來設定預設傳真目的地。這項作業可確保所有的傳真工作都會傳送到相同的傳真號碼（一個或多個）。預設傳真目的地可由一或多個傳真號碼組成。您可以手動輸入或透過「電話簿」功能輸入傳真號碼。

請注意： 設定預設傳真目的地後，「列印喜好設定」對話方塊之「傳真設定」區中的「傳真號碼」、「電話簿」及「撥號前導碼」欄位將無法供您使用。
使用 | 執行
一律使用這些傳真號碼 | 開啟「一律使用這些傳真號碼」功能。
「收件人」欄位 | 指定傳真的收件人（一位或多位）。 將收件人的傳真號碼輸入「收件人」欄位。您可以輸入多個號碼，各號碼之間請以分號 (;) 加以區隔。可輸入的字元個數（含撥號前導碼）上限為 159 個。 支援的字元包括 0–9、*、#、(、) 及 W。 您可以手動輸入號碼，也可以利用「電話簿」功能來輸入號碼。
電話簿 | 開啟「電話簿」功能。 「電話簿」會顯示「Windows 通訊錄」或「Microsoft Outlook」中的號碼。從「電話簿」中選取傳真號碼，可將這些號碼移入「收件人」欄位。 如需其他資訊，請參閱「使用電話簿功能」。
撥號前導碼 | 指定撥號前導碼。 將傳真傳送到外線時若需使用撥號前導碼，請在這裡輸入該前導碼。前導碼就會套用到送出的傳真號碼。 支援的字元包括 0–9、*、#、(、) 及 W。


使用「工作統計」標籤

「印表機內容」對話方塊中的「工作統計」標籤可用於啟動「工作統計」選項，此外還提供多項設定，用於控制如何將使用者和帳戶資訊關聯於列印工作。

請注意：

  • 某些驅動程式可能無法使用此功能。
  • 印表機硬碟必須是一個已安裝的選項，以便存放帳戶資訊。

使用

執行

工作統計已啟動

啟用「工作統計」選項。

在喜好設定中啟動工作統計設定

啟用「列印喜好設定」對話方塊的「其他選項」標籤中的「編輯工作統計」選項。按一下編輯工作統計，以便在「列印喜好設定」對話方塊中輸入帳戶資訊。

列印時提示工作統計設定

列印時向使用者提示帳戶資訊。

保留最後五個項目的歷程記錄

在列印時啟動的「工作統計」對話方塊中，顯示各帳戶設定的最後五筆項目清單。

永遠使用這些工作統計設定

在「印表機內容」對話方塊中，啟用「工作統計」設定欄位。

這些設定包括：

  • 使用登入的使用者名稱—此選項將查詢目前使用者的 Windows 登入 ID，並以擷取的資訊更新「使用者名稱/ID」欄位。

  • 使用者名稱/ID（最長可達 64 個字元）

  • 帳戶碼（最長可達 32 個字元）

  • 部門代碼（最長可達 32 個字元）


使用「僅傳真」選項

「僅傳真」選項是另一種可以安裝在驅動程式中的「列印到傳真」功能版本。使用「僅傳真」選項時，「列印喜好設定」對話方塊會變成只剩下「傳真」、「浮水印」及「其他選項」標籤。並非所有其他列印選項都可供您使用。

若要保留其他列印選項，建議您安裝傳真選項，而不要安裝「僅傳真」選項。


已啟動「一律使用這些傳真號碼」功能

由於在「印表機內容」對話方塊的「傳真」標籤中啟動了「一律使用這些傳真號碼」功能，因此「傳真」標籤之「傳真設定」區中的「傳真號碼」、「電話簿」及「撥號前導碼」欄位全部無法供您使用。

此功能可防止傳真傳送到除「印表機內容」對話方塊的「傳真」標籤中所設定的預設目的地以外的任何位置。

若要關閉此功能，請在「印表機內容」對話方塊的「傳真」標籤上，取消選取「一律使用這些傳真號碼」勾選框。


未安裝「電話簿」功能

由於尚未安裝「電話簿」，無法使用該功能。

「電話簿」是所有驅動程式套裝軟體的安裝選項之一。


已關閉「啟動傳真」控制項

由於安裝了「僅傳真」選項，因此無法使用啟動傳真控制項。

若安裝了「僅傳真」選項，就會啟動「傳真」成為唯一的可用選項。列印喜好設定僅限用於傳真相關選項，而且「列印喜好設定」對話方塊會變成只剩下「傳真」、「浮水印」及「其他選項」標籤。


未安裝 Microsoft Windows GDI+

由於主電腦的作業系統上未安裝 Microsoft Windows GDI+ API，您無法使用將圖形併入傳真封面的選項。請參閱 Microsoft 網站，瞭解如何取得及安裝 GDI+ API 的詳細資料。

安裝 GDI+ 之後，您就能夠將圖形併入傳真封面。


更新已安裝選購品

  1. 從「印表機內容」對話方塊，按一下配置標籤。

  2. 按一下立即更新-詢問印表機 > 確定。

    3. 請注意： 這時，印表機驅動程式會更新所有印表機選購品的狀態。如果雙向通訊不在作用中，或無法供印表機使用，則印表機驅動程式無法執行此操作，而且會顯示錯誤。


傳真驅動程式說明

歡迎使用此印表機驅動程式的「說明中心」。按一下「內容」標籤上的主題，或在「索引」或「搜尋」標籤中輸入關鍵字，取得其他資訊。