New Page 1

جهت ارتباط با آرين سيستم پرداز

واحد سخت افزار : safiyan!192.168.1.210

واحد پشتيباني : esmailinia!192.168.1.210

آدرس : تهران ، خيابان وليعصر ، ضلع شمالي پارك ساعي ، كوچه ساعي ، پلاك 20 ، طبقه اول جنوبي

كدپستي : 15119 تلفن : 88870080 (6 خط) فاكس :88879914

E-mail : Info@Aryan-IT.com

نسخه 1


مقدمه

به نام خدا

اي نام تو بهترين سر آغاز بي نام تو نامه كي كنم باز

اي كار گشاي هر چه هستند نام تو كليد هر چه بستند

اي ناظر نقش آفرينش بردار خلل ز راه بينش

***************

كاربر ان گرامي :

با سلام و احترام ، به مجموعه سيستمهاي مكانيزه آرين سيستم پرداز خوش آمديد . اميدواريم توفيق و شايستگي همراهي تان را داشته باشيم . مدتها بود ضرورت تهيه مجموعه اي مكتوب و منسجم به عنوان راهنماي استفاده از سيستمها براي كاربران احساس ميشد كه به دلايل عديده تا كنون امكان آن دست نداده بود. حال كه توفيق قرين راه گشته بر آن شديم به عنوان اولين قدم در اين راه طولاني نخستين بخش از مجموعه مورد نظر را كه در واقع پيش نياز كار با سيستمهاي مكانيزه آرين سيستم پرداز است در دو فصل با عناوين " آنچه يك كاربر بايد بداند " و" امكانات عمومي سيستمها" تقديم حضور عزيزتان كنيم و با ياري پروردگار حكيم پس از اين متناوبا" بخشهاي ديگر آن را آماده و ارائه نماييم . اطمينان داريم در اين راه راهنمايي ، مساعدت و نظرات شما را تا به آخر همراه خود خواهيم داشت .

شركت آرين سيستم پرداز


آنچه يك كاربر بايد بداند.

از آنجائي كه بسياري از مشكلات پيش آمده در جريان كارهاي جاري روزانه براي كاربران مواردي تكراري و مشابه و در عين حال ساده و قابل حل توسط خود آنان مي باشد برآن شديم تا اهم آنها را در فصلي مستقل آورده و به هر يك بطور مختصر بپردازيم .

بايد توجه داشت مطالب حاضر از ابتدايي ترين و ضروري ترين مطالبي است كه هر كاربر در بدو شروع كار با سيستمها و پيوستن به كاربران شبكه بدون توجه به سمت و موقعيت شغلي و كاري (از صدر تا ذيل) لازم است بداند و آنها را بكار برد.


سيستم روشن نميشود

سيستم روشن نميشود ،يا راه اندازي نميشود .

1- ممكن است برق به سيستم شما نميرسد . كابل و پريز را چك كنيد .

2- در صورت وجود برق و سلامت سيستم بلافاصله پس از روشن كردن دستگاه بايد فن منبع تغذيه واقع در پشت كيس قسمت بالاي آن ، كنار محلي كه كابل برق وصل ميشود ، شروع به كار كند و صداي تك بوقي شنيده شود.

3- چك شود فلاپي در درايو سيستم وجود نداشته باشد .

4- چك شود كابل صفحه كليد حتما" وصل باشد .

در صورتي كه با كنترل همه مواد باز موفق به روشن يا راه اندازي سيستم نشديد با واحد سخت افزار موضوع را در ميان بگذاريد .


دستورالعمل تست شبكه

دستورالعمل تست شبكه (كنترل برقراري ارتباط با شبكه)

در صورتي كه برنامه هاي Messenger و Pap Net يا هر برنامه مورد نياز ديگر موجود در شبكه اجرا نشوند يعني ارتباط سيستم با شبكه قطع بوده و بايد طبق روش زير عمل نمود.

ابتدا چراغ سبز رنگ (LED) پشت كارت شبكه كنترل شود اگر خاموش بود يعني ارتباط با شبكه قطع مي باشد. براي رفع اين مشكل ابتدا بايد اتصال كابل شبكه با كارت شبكه و همچنين ارتباط كابل شبكه با پريز را مجدداً چك نمود . در غير اين صورت با واحد سخت افزار شبكه تماس گرفته شود.

همچنين در حالتي كه ارتباط سيستم با شبكه قطع ميباشد در قسمت پايين سمت راست صفحه بر روي دو عدد مانيتور علامت ضربدر مي خورد.

(علامت ضربدر بر روي دو عدد مانيتور بيانگر اين است كه ارتباط سيستم با شبكه قطع مي باشد.)

در صورتي كه چراغ سبز رنگ (LED) پشت كارت شبكه روشن و علامت ضربدر بر روي دو مانيتور وجود نداشت ولي باز هم برنامه هايPap net وMessenger و برنامه هاي مشابه كار نكرد بايد از فرمان هاي Ipconfig و Ping در Command Prompt كمك گرفت .

طريقه آوردن صفحه Command Prompt :روش 1- از منوي Start قسمت Run را باز نموده و در قسمت Open كلمه Cmd را تايپ و Ok مي كنيم ( اگر از Windows 98 استفاده ميكنيد بجاي Cmd ، Command را تايپ كنيد) . روش 2- از منوي Start منويAll Program منوي Accessoriesروي Command Prompt كليك ميشود ( و اگر Windows 98 بود منوي Start منوي Program وMSdos Prompt كليك ميشود)در هر صورت با هر كدام از روشهاي فوق كه كاربر وارد شده باشدصفحه تيره رنگي به نام Command Prompt ملاحظه خواهد كرد كه مي توان فرمان هاي Ipconfig و Ping را در آن اجرا كند. نحوه تايپ وصدور هر يك از فرمانهاي فوق بدين صورت است كه : در پنجره مورد نظر شاهد چشمك زدن (روشن و خاموش شدن) نقطه اي به نام مكان نما خواهيد بود اينجا دقيقاً محل شروع تايپ هر يك از فرامين مورد نظر شما بنا به نياز است كه پس از تايپ براي اجراي آن بايد كليد Enter را بزنيد .

شكل 2

در صورتي كه پس از تايپ و اجرا خروجي فرمان Ipconfig همانند شكل بالا باشد يعني ارتباط سيستم با شبكه قطع مي باشد. در اين حالت با واحد سخت افزار تماس گرفته شود.

شكل3

با استفاده از فرمان ipconfig مي توان ارتباط با شبكه و همچنين تنظيمات كارت شبكه را بررسي نمود. در اين حالت كه خروجي اين فرمان همانند شكل بالا(3) مي باشد ارتباط سيستم با شبكه برقرار است.
اگر به خروجي فرمان فوق توجه كنيد در خط اول آن آدرس IP سيستم شما آورده شده كه بهتر است شما آن را بدانيد.(اگر Windows شما 98 است بجاي ipconfig بايد از فرمان Winipcfg استفاده نماييد .)

شكل 4

در صورتي كه خروجي فرمان Ping پس از تايپ و اجرا به صورت Request timed out شكل (4) باشد يعني ارتباط با سيستم مورد نظر برقرار نبوده و بايد با واحد سخت افزار تماس گرفته شود.

شكل 5

با استفاده از فرمان Ping ارتباط سيستم را با سيستم ها يا Device هاي ديگر بررسي مي نماييم. در شكل بالا ارتباط سيستم به شناسه 192.168.1.200 برقرار مي باشد. چنانچه ارتباط دستگاه شما با سرور يا دستگاهي كه در دستور Ping آمده قطع باشد مانند شكل (4) پاسخ Request timed out را دريافت خواهيد كرد.


برنامه Messenger

برنامه Messenger - Express Communicator قطع مي باشد Send و Receive انجام نمي پذيرد.

ابتدا بايد طبق دستورالعمل تست شبكه ، برقراري ارتباط با شبكه بررسي شود. در صورت برقراري ارتباط با شبكه بايد نام كاربري ، IP سرور و كلمه عبور را چك نمود.

(در اين حالت ارتباط سيستم با شبكه برقرار نمي باشد.)

(همانند شكل بالا مشخصات كاربر را مجدداً بررسي نماييد.)

(اين شكل با نشان دادن آدرس IP سرور، عدم برقراري ارتباط با شبكه را نمايش مي دهد.)

(تصوير فوق گوياي اين است كه Messenger قطع ميباشد .)

( اين تصويرگوياي اين است كه Messenger قطع است اما سيستم در حال تلاش براي ارتباط است )

(تصوير فوق بيانگر اين است كه Messenger فعال ميباشد .)


تعويض Password در Messenger

· براي تعويض Password در برنامه Messenger بايد از منوي Account گزينه Change را انتخاب نمود. سپس در قسمت Your Current Password كلمه عبور فعلي و در پنجره هاي Your New Password و Confirm New Password كلمه عبور جديد را وارد نمود و در انتها كليد Submit Change را انتخاب كرد.

(تغيير كلمه عبور برنامه Messenger )


كاربر چاپگر را نمي بيند

كاربر چاپگر را نمي بيند. (يا چاپ درست گرفته نميشود)

1- اگر از چاپگر متصل به سيستم خود استفاده ميكنيد .

1- كنترل كنيد چاپگر روشن باشد.

2- اتصالات چاپگر با سيستم (كابل چاپگر) را چك كنيد .

3- كاغذ چاپگر تمام نشده باشد .

4- براي سيستم آن چاپگر تعريف شده باشد .

در حالتي كه سيستم پرينت را درست نمي گيرد بايد تنظيمات Page setup را بررسي و يا از صحيح تعريف شدن چاپگر براي سيستم و صحيح بودن نوع چاپگر پيش فرض در قسمت Printer & Faxes اطمينان حاصل نماييد.

2 – اگر از چاپگر موجود در شبكه استفاده ميكنيد .

· در صورت برقراري ارتباط بايد تنظيمات چاپگر را چك نمود. ممكن است چاپگر در حالت Pause قرار داشته باشد كه در اين صورت بايد گزينه Resume را انتخاب نمود. در حالتي كه سيستم پرينت را درست نمي گيرد بايد تنظيمات Page setup را بررسي و يا از صحيح بودن نوع چاپگر پيش فرض در قسمت Printer & Faxes اطمينان حاصل نمود. همچنين ميتوان موارد زير را بررسي نمود.

1. ابتدا مطمئن شويد كه هر دو دستگاه به شبكه متصل هستند.

2. مطمئن شويد كه به Domain (حوزه) شبكه Login كرده ايد.

3. سيستمي كه چاپگر مورد نظر بر روي آن نصب است روشن مي باشد ، كاغذ داشته باشد و شبكه هم برقرار است.

4. چاپگر روشن باشد.

5. طبق فرمان هاي موجود در دستورالعمل تست شبكه ، IP دستگاهي كه چاپگر بر روي آن نصب است را پيدا مي كنيم.

  • از پشت دستگاه خود (دستگاهي كه مي خواهد پرينت را ارسال نمايد) دستگاهي كه چاپگر به آن وصل است را Ping مي نماييم (هر كاربر ميتواند طبق شكل3 IP دستگاه خود را به دست آورد). در صورتي كه تمامي مراحل فوق درست بود ولي باز هم پرينت ارسال نشد با واحد سخت افزار تماس حاصل نماييد.

(هنگامي كه چاپگر در حالت Pause قرار داشته باشد بايد گزينه Resume را انتخاب نمود.)

(با دو بار كليك نمودن بر روي چاپگر مورد نظر مي توان Job هاي آن را كنترل نمود.)

در مواردي كه نياز به نصب چاپگر به اشتراك گذاشته شده در شبكه داريد بايد ابتدا به طور همزمان سه كليد Ctrl + پنجره + F را فشرد و در پنجره فعال شده در قسمت Computer Name

نام يا IP كامپيوتر يا Device ي كه چاپگر به آن متصل مي باشد را وارد نمود.

شكل الف

شكل ب

(همانند شكلهاي الف و ب ابتدا به سيستمي با IP

192.168.1.209 وصل شده ايم و سپس چاپگر آن را همانند شكل ب انتخاب نموده ايم.)


تعويض Password در Windows

  • براي تعويض Windows Password هنگامي كه سيستم شما فعال است بايد همزمان سه كليد Ctrl +Alt + Del را فشرد و در پنجره فعال شده گزينه Change Password را انتخاب كرد.

  • در قسمت بعد ابتدا كلمه عبور قديم را در قسمت Old Password و سپس كلمه عبور جديد مورد نظرتان را ابتدا در قسمت New Password و سپس جهت تاييد و اطمينان از صحت آن در قسمت Confirm New Password وارد و در نهايت كليد Ok را كليك كنيد. سيستم به صورت اتوماتيك 14 روز قبل از اتمام زمان Password از شما مي خواهد كه Password را تعويض نماييد كه نبايد اين حالت را ناديده گرفت.

  • توجه : در صورت استفاده از Enter در پنجره تغيير Password سيستم به طور خودكار Blank (خالي) مي شود توصيه مي شود حداقل رمزها 5 رقم باشد و هرچند وقت يكبار آن را عوض كنيد ( حداكثر مدت 6 ماه براي تعويض رمز زمان مناسبي به نظر ميرسد اگر تابع مدت زمان تعيين شده Windows نيستيد .


قفل كردن يا Lock كردن Windows

ممكن است به هر دليل از كامپيوترتان دور شويد ولي نخواهيد برنامه ها را ببندبد ياShut Down كنيد بلكه مي خواهيد سيستم به كار خود ادامه دهد ولي با همه اينها كسي قادر نباشد به سيستم شما و برنامه هاي آن دسترسي داشته باشد . به اين منظور مي توانيد به اصطلاح كامپيوترتان را قفل كنيد.

به اين منظور و هنگامي كه سيستم شما فعال است بايد همزمان سه كليد Alt+Ctrl+Del را فشرده و در پنجره فعال شده (شكل زير) گزينه Lock Computer را انتخاب نماييد. پس از اينكار سيستم شما به وضعيتي شبيه حالت اوليه ورود به Windows در آمده و براي ادامه و داخل شدن حتماً كلمه عبور يا Password لازم خواهد بود .


Shut Down در Windows

از آنجايي كه سيستم عامل Windows هرگاه بالا ميآيد اطلاعات ساختاري سيستم شما در فايلهايي ذخيره كرده و هنگام خروج با وضعيت فعلي مقايسه و كنترل نموده و پس از تاييد آخرين وضعيت را مجددا ذخيره ميكند خروج غير منطقي از Windows باعث اختلال در اين وضعيت شده و ممكن است در مواردي ديگر Windows شما بالا نيايد . بدين منظور اكيدا" توصيه ميشود هر گاه ميخواهد سيستم تان را خاموش نماييد حتما ابتدا Shut Down كنيد . طرق مختلفي براي اين كار وجود دارد از قبيل :

· همزمان سه كليد Ctrl+Alt+Del را فشرد و در پنجره فعال شده گزينه Shut Down را انتخاب نماييد.

· كليد Start را زده و از بالاي آن منوي Shut Down را كليك كنيد .

· كليد Alt را گرفته و كليد F4 را بزنيد .

با هر يك از روشهاي فوق كه عمل كرده باشيد پنجره زير را مشاهده خواهيد نمود .

براي Shut Down فقط كافي است كليد OK را بزنيد. ولي همانگونه كه در تصوير زير ملاحظه ميفرماييد گزينه هاي ديگري نيز وجود دارد كه با كليك كردن روي علامت فلش پنجره فوق ميتوانيد آنها را همانند تصوير زير رويت نموده و بر اساس نياز انتخاب فرماييد .

هنگامي كه در پنجره اصلي Shut Down هستيد با كليدهاي بالا [image] و پايين [image] صفحه كليد هم ميتوانيد گزينه هاي فوق را در خط انتخاب قرار دهيد .


Share نمودن

Share نمودن (به اشتراك گذاشتن) اطلاعات و منابع و دسترسي دادن

براي به اشتراك گذاشتن اطلاعات يا منابع بر روي شبكه بايد بر روي Folder يا منبع مورد نظر كليك راست كرده و گزينه Sharing And Security را انتخاب نمود. در پنجره فعال شده بايد گزينه Share This Folder را انتخاب و در قسمت Share Name مي توان نام پيش فرض يا نام جديد را وارد نمود. همچنين براي دسترسي دادن به يك يا چند كاربر خاص بايد كليد Permission را كليك كرده و در پنجره فعال شده كليدAdd را انتخاب و در پنجره بعدي در قسمت پايين نام كاربرموردنظروDomain (حوزه) آن را تايپ نمود و سپس حالتهاي Full Control را براي دادن دسترسي كامل يا Change را براي دادن اجازه تغييرات و يا Read را براي اجازه فقط خواندن كاربر مورد نظر اعمال نمود. در حالت پيش فرض اگر Folder اي به اشتراك گذاشته شود همه كاربران (Everyone) به آن Folder دسترسي فقط خواندن خواهند داشت.

(پوشه Bank براي همه كاربران با دسترسي فقط خواندني و براي كاربر Yeganeh با دسترسي اجازه تغييرات به اشتراك گذاشته شده است.)

براي استفاده از اطلاعات به اشتراك گذاشته شده توسط كاربران ديگر بايد ابتدا نام (طبق شكل زير) يا IP (با استفاده از فرمان Ipconfig در Command Prompt ) كامپيوتري كه اطلاعات خود را به اشتراك گذاشته است را پيدا و سپس مي توان از اطلاعات يا منابع به اشتراك گذاشته شده آن استفاده نمود.

(براي پيدا نمودن نام كامپيوتر مورد نظر بر روي آيتم My Computer كليك راست كرده وگزينه Properties را انتخاب نموده و در General Tab نام آن كامپيوتر را مي توان مشاهده نمود.)

(با استفاده از پنجره Search كامپيوتر مورد نظر را پيدا نموده و سپس با دو بار كليك نمودن بر روي آن ميتوان اطلاعات به اشتراك گذاشته شده بر روي آن را مشاهده و استفاده نمود. همانند كامپيوتر فوق با IP :192.168.1.203 )


كاربر نمي تواند وارد اينترنت شود.

ابتدا طبق دستورالعمل تست شبكه بايد برقراري ارتباط شبكه را بررسي كرده و در مرحله بعد ساعات اجازه دسترسي از سرويس اينترنت خود را چك نماييد. در صورت عدم برقراري ارتباط با واحد پشتيباني فني تماس بگيريد.


اضافه نمودن Feature در برنامه ها

اضافه نمودن Feature در برنامه هاي Word و Excel

براي اضافه نمودن Feature ها در برنامه هاي Word يا Excel در مواردي كه خود برنامه درخواست نمايد بايد از CD برنامه MS Office براي تكميل Feature هاي مورد نياز استفاده نمود. در حالت ديگر براي اضافه نمودن بايد از منوي View گزينه Toolbars و سپس آيتم مورد نظر را انتخاب كرده و در مواردي كه نياز به يك آيتم خاص داشته باشيم همانند برنامه Equation Editor در MS Word بايد گزينه Customize را انتخاب و فرمان مورد نظر را اضافه نمود.

(اضافه نمودن برنامه Equation Editor در MS word )


تست برنامه Anti Virus جهت به روز

تست برنامه Anti Virus جهت به روز بودن (نصب آخرين Patch )

براي اين منظور بايد از منوي Start در قسمت Programs منوي Network Associates و سپس Virus Console را انتخاب نموده و در پنجره ي اجرا شده بايد گزينه ي Auto Update را انتخاب و سپس Start را كليك نمود كه اجراي پروسه ي بروزرساني توسط خود برنامه صورت مي گيرد. توجه داشته باشيد هنگامي عمل فوق صحيح و كامل انجام شده كه در ستون Last Result پيغام The Update Succeeded ظاهر شود در غير اين صورت با واحد سخت افزار تماس حاصل فرماييد .

(بروز رساني برنامه Anti Virus )


بروز رساني سيستم عامل

بروز رساني سيستم عامل (windows )

هنگامي كه جهت بروزرساني سيستم عامل در قسمت پاييني سمت راست صفحه Icon اي همانند يك سپر زرد ظاهر مي شود كاربر مي بايست در پنجره فعال شده گزينه Express Install را انتخاب و سپس طبق wizard اي كه اجرا مي شود در مراحل بعد گزينه Next را انتخاب نمايد.

(Icon بشكل يك سپر زرد براي بروزرساني سيستم عامل ظاهر ميشود.)


New Page 1

كار با Windows Task Manager

يكي از امكانات كمكي ديگر كه قصد داريم براي شما شرح دهيم برنامه مديريت وظايف يا اموري كه سيستم ما در حال انجام آن است به نام Windows Task Manager و اما مهمترين دلايل و عواملي كه باعث طرح اين مبحث مي شوند :

  • كاربران در هر لحظه قادر باشند بدانند چه برنامه هايي در سيستم در حال اجرا هستند .

  • گاهي اتفاق ميافتد برنامه اي در حين اجرا دچار اشكال شده و ظاهراً قطع ميشود و اثري از آنها ديده نميشود اما هنوز در حافظه سيستم مقيم است و چه بسا اجراي مجدد آن با پيغام خطاي سيستم همراه باشد . و در اين وضعيت كاربران نياز دارند بقاياي برنامه قبلي را از حافظه سيستم خود پاك كنند.

  • گاهي برنامه اي در حين اجرا دچار مشكل ميشود و كليدها و ابزار خروج از برنامه از كار افتاده و كاربران دچار مشكل شده و نميتوانند برنامه را ببندند.

  • و موارد ديگري كه ممكن است در عمل با آن روبرو شويد اما موضوع بحث ما در اينجا نيستند.

نحوه اجراي برنامه :

روش يك : كليدهاي Alt + Ctrl و Delete را با هم پايين نگه داريد . در اين حالت پنجره زير نمايش داده ميشود كه از كليدهاي آن بايد كليد Task Manager را انتخاب كنيد.

روش دو : روي نقطه اي خالي از نوار وظيفه (Taskbar) كليك راست كرده و از ليست منويي كه باز ميشود Task Manager را انتخاب كنيد .

از هر يك از روشهاي گفته شده كه استفاده كرده باشيد ، در صورت انجام درست مراحل ذكر شده پنجره زير را ميبايست ملاحظه فرماييد .

(تصوير فوق پنجره Windows Task Manager پس از اجرا شدن را نشان ميدهد .)

در بالاي اين پنجره چهار (Tab) برگه وجود دارد كه ما در اينجا بنابه ضرورت تنها يكي از آنها را كه مربوط به موضوع بحث ماست و Applications نام دارد را شرح ميدهيم .

با انتخاب اين برگه فهرست برنامه هاي باز و فعال موجود در سيستم در متن پنجره مربوطه نمايش داده ميشود . براي مثال در تصوير بالا چنانكه مشاهده ميشود : يك سند Word به نام سيستم فروش، برنامه اجرايي اطلاعات پايه فروش به نام Base ، برنامه اجرايي فروش به نام Sale

برنامه Pap Net كه در اينجا نام گل پخش اول دارد ، برنامه Messenger و نيز پوشه بازي به نام Sale وجود دارد . در صورتي كه بخواهيد هر يك از برنامه هاي فوق را ببنديد كافي است آن را انتخاب كرده ( روي آن كليك كنيد) و سپس كليد End Task را در پايين پنجره كليك نماييد.

تذكر مهم : توجه داشته باشيد اگر برنامه اي را بدين صورت ببنديد كليه اطلاعاتي كه در آن ثبت كرده ايد و هنوز ذخيره نكرده ايد از بين خواهد رفت .


فرهنگ واژگان

A

Add

:

اضافه كردن

Administrator

:

مدير شبكه ، ورود به شبكه با اين دسترسي داراي اختيارات نا محدود خواهد بود.

AntiVirus

:

برنامه اي است جهت يافتن و از بين بردن ويروس ها

Applications

:

برنامه هاي كاربردي

Attachment

:

پيوست كردن ، چسباندن

Available

:

در دسترس

B

Back up

:

ذخيره و نگهداري اطلاعات

Background

:

زمينه

Blank

:

خالي

Bug

:

اشكال يا خلل در يك برنامه

C

Client

:

ايستگاه كاري ، كامپيوترهاي داخل يك شبكه كه به سرور وصل و از آن اطلاعات ميگيرند .

Command Prompt

:

محل تايپ و اجراي دستورات ( در محيط DOS)

Configuration

:

پيكر بندي ، ساختار ، وضعيت

Confirm

:

تاييد كردن ، تصديق نمودن ( Confirm Password : تاييد رمز)

Connect

:

برقراري ارتباط

Contact

:

تماس و اتصال

Copy

:

نسخه برداري ، تكثير

Cradle

:

وسيله اي كه به سرور مرتبط مي شود و PDA روي آن قرار گرفته و انتقال اطلاعات بين سرور و PDA

انجام مي پذيرد.

Create

:

ايجاد نمودن

Current

:

جاري (Current Password : رمز فعلي )

Customize

:

دلخواه ، شخصي

Cut

:

بريدن و جدا كردن و كپي نمودن در محلي ديگر (كليد ميانبر : Ctrl+x )

D

Delete

:

حذف

Desk top

:

صفحه نمايش

Device

:

وسيله ، ابزار ، دستگاه

Dial up

:

شماره گيري ، منظور ارتباط بين دو كامپيوتر از طريق خط تلفن ميباشد .

Disable

:

غير فعال ، شامل نشدن

Disconnect

:

عدم برقراري ارتباط ، قطع ارتباط

Document

:

مدرك ، سند

Domain

:

حوزه

Double click

:

دو بار كليك سريع

E

Edit

:

ويرايش نمودن

Enable

:

فعال ، شامل شدن

Enter

:

ورود ، (كليد اجراي فرامين در Command Prompt )

Equation Editor

:

امكان تهيه و ويرايش معادله ها در Word

Error

:

پيغام خطا

Everyone

:

همه ، هركس

Export

:

خارج كردن ، صادر كردن

F

Fail

:

سوختن ، از بين رفتن

Feature

:

خصوصيات ، ويژگي ها

Feedback

:

بازتاب ، عكس العمل ،بازخورد

Find

:

يافتن ، پيدا كردن

Format

:

شكل ، انداره اما اگر در خصوص Drive بكار رود منظور حذف اطلاعات و آماده كردن آن جهت

ذخيره اطلاعات جديد ميباشد .

I

Icon

:

شمايل ، تصوير، اشكال گرافيكي كوچكي كه حكم رابط كاربر و برنامه هاي اجرايي هستند .

Import

:

وارد نمودن ، واردات

Insert

:

اضافه كردن

Install

:

نصب كردن

IP

:

حروف اول دو كلمه I nternet و P rotocol ميباشد . آدرسي غير تكراري براي هر سيستم در

هر شبكه ( بر اساس قراردادهاي(پروتكلهاي) استاندارد سازي در شبكه اينترنت )

Ipconfig

:

دستوري براي تشخيص IP سيستم. منوي Start را باز نموده و گزينه Command Prompt

را انتخاب نماييد.صفحه اي مشكي رنگي باز خواهد شد. كاربر مي تواند كلمه Ipconfig را

تايپ نموده و كليد Enter را كليك نمايد. در اين وضعيت IP سيستم نمايش داده خواهد شد.

J

Job

:

كار ، ماموريت

L

Link

:

متصل كردن ، ارتباط برقرار نمودن ، حالت ارتباط و تبادل اطلاعات احتمالي بين دو كامپيوتر

در دو محل جداگانه .

Lock

:

قفل كردن

Log off

:

قطع ارتباط ، خروج از شبكه

Login

:

درخواست ورود به سيستم

M

Message

:

پيام ، پيغام

Messenger

:

به معني پيغام آور مي باشد.

N

Network

:

شبكه

New

:

جديد ، در سيستم ها به معني ايجاد كردن مي باشد.

O

Offline

:

انجام عمليات با تاخير در كامپيوتر مركزي

Online

:

انجام عمليات بدون تاخير(در لحظه) در كامپيوتر مركزي

Operation

:

عمل ، عملكرد ، راه اندازي

P

Pap Net

:

برنامه Pap Net ، شامل ليست سيستم ها مي باشد. و كاربر براي عبور

(ابتدا IP سرور و سيستم چك شود و حوزه مورد نظر انتخاب گردد.) بايد كد و رمز عبور را وارد نمايد.

در صورتي كه كد و رمز عبور صحيح باشد كاربر سيستم هايي را كه به آنها دسترسي دارد فعال مي بيند.

با Double Click بر روي هر يك سيستم مربوط به آن باز خواهد شد.

Password

:

كلمه عبور ، رمز عبور (براي جلوگيري از استفاده غير مجاز از برنامه ها مي توان رمز تعريف نمود)

Paste

:

چسباندن ،متن يا تصوير Copy يا Cut شده با اين فرمان انجام و پايان

مي گيرد. (كليد ميانبر : Ctrl + V )

Patch

:

وصله ، برنامه هاي اصلاحي براي رفع نقص يا تكميل برنامه اصلي

Pause

:

مكث

PDA

:

Personal Digital Assistant : دستيار عددي شخصي . كاربر قادر خواهد بود اطلاعات و

برنامه هاي شخصي و يا كاري خود را در اين وسيله ثبت نمايد. در سيستم فروش از اين وسيله براي

ويزيت مشتري استفاده مي شود. اطلاعات مربوط به ويزيت ، به وسيله ي دستگاهي به نام

Cradle كه به كامپيوتر وصل مي شود به سرور انتقال مي يابد.

Permission

:

اجازه ، دستور ، مجوز

Ping

:

دستوري است براي تعيين دسترسي و يا عدم دسترسي به سيستم هاي مختلف موجود در شبكه.

براي اين منظور در صفحه Command Prompt ، با تايپ اين كلمه و همچنين تايپ IP سيستم

مورد نظر و كليك كليد OK چگونگي ارتباط را نمايش مي دهد.

Preview

:

پيش نمايش

Properties

:

خصوصيات ، ويژگي ها

Pull

:

كشيدن ، در سيستم PDA گزينه Create DB and Pull Info به معني انتقال اطلاعات

از فرم تعريف برنامه كاري ويزيتورها به سيستم PDA مي باشد.

Push

:

هل دادن ، در سيستم PDA گزينه Push Info to Server به معني انتقال اطلاعات از PDA به

سرور مي باشد.

R

Receive

:

دريافت ، دريافت نمودن

Redo

:

دوباره انجام دادن

Refresh

:

تازه شدن، بازخواني ، در سيستم ها با كليك اين كليد اطلاعات بروزرساني شده و نمايش داده مي شود.

Remove

:

جابجا كردن ، انتقال

Rename

:

تغيير نام. روي فايل مورد نظر كليك راست نموده و از ليست نمايش داده شده گزينه ي Rename

را انتخاب و نام مورد نظر را تايپ نماييد.

Request timed out

:

هر گاه زمان انتظار ارسال يا دريافت اطلاعات يك دستگاه از ميزان تعيين شده بيشتر طول بكشد

پيغامي كه شروع آن با اين جمله است نمايش داده ميشود .

Restart

:

شروع دوباره ، باز آغازي

Result

:

نتيجه

Resume

:

دوباره بدست آوردن ، ادامه يافتن ، از سر گرفتن

Run

:

اجرا كردن

S

Screen

:

پرده يا صفحه نمايش

Search

:

جستجو

Security

:

امنيت ، موارد امنيتي

Send

:

فرستادن ، ارسال

Setup

:

تنظيمات

Server

:

كامپيوتر مادر ، كامپيوتري كه همه Client هاي شبكه به آن متصل ميشوند و از آن

اطلاعات گرفته و به آن اطلاعات ارسال ميكنند .

Share

:

به اشتراك گذاشتن ، سهم بردن ، مي توان فايلي را share نموده و تعريف كرد كه

چه كاربراني به آن دسترسي داشته باشند.

Shortcut

:

راه ميان بر ، جهت دسترسي سريع به فايل يا برنامه هاي مورد نياز

Shut Down

:

فرود آمدن ، خروج منطقي و الزامي از Windows قبل از خاموش كردن

SMS

:

سيستم ارسال پيام هاي كوتاه

Stand by

:

حالت انتظار

Start

:

شروع ، آغاز

Submit

:

امضا ، تاييد

T

Tab

:

برگه ، كليدهاي باريكي كه در بالاي پنجره ها كنار هم قرار ميدهند.

Task

:

وظيفه

Taskbar

:

نوار وظيفه ، نواري كه نام برنامه هاي اجرايي روي آن قرار دارد.

Time Sheet

:

برگه عملكرد زماني

Toolbar

:

نوار ابزار ، غالباً در بالاي پنجرهايي كه باز مي شود وجود دارد.

Toolbox

:

جعبه ابزار

Transaction

:

انجام عملي به صورت كامل از ابتدا تا انتها ، در اينجا عنوان هر عملياتي را ميگوييم مثلا ،

حواله فروش يا رسيد خريد و .....

U

Undo

:

خنثي كردن ، باطل نمودن

Uninstall

:

حذف برنامه هايي كه قبلاً نصب شده اند.

Update

: بروز رساني

User

:

كاربر

User Name

:

نام كاربر

V

View

:

ديدن ، نمايش

W

Wizard

:

پنجره يا فرم هايي كه در اجراي پاره اي از برنامه ها كاربران را راهنمايي مي كند.

Z

Zip

:

فشرده سازي اطلاعات


درباره آرين سيستم پرداز

شركت آرين سيستم پرداز يكي از شركتهاي گروه صنعتي گلرنگ مي باشد و از ابتداي سال 1383 فعاليت رسمي خود را به صورت يك شركت سهامي خاص آغاز نموده است. سابقه كار پرسنل اين شركت در قالب گروهي كه اكنون پرسنل شركت را تشكيل مي دهند به دي ماه 1378 بر مي گردد و از آن موقع تا ثبت شركت ، فعاليتهاي آن در قالب واحد IT شركت پاكشو قرار داشته است.

در طي بيش از 4 سال سابقه كار واحد IT شركت پاكشو ، همه سيستمهاي اطلاعاتي مورد نياز شركت پاكشو و ساير شركتهاي گروه صنعتي گلرنگ مكانيزه گرديدند و با توجه به توان و تجربه بسيار بالاي جمع شده در آن واحد ، مديريت گروه صنعتي بر آن شدند تا با تاسيس يك شركت كامپيوتري مستقل، آنرا در اختيار عموم قرار دهند.

ماموريت شركت آرين سيستم پرداز ارائه راه حلهاي بهينه IT به مشتريان خود و جلب رضايت و شعف آنها از خدمات خود است. در انجام اين ماموريت تيمي از بهترين كارشناسان تحليل و طراحي سيستم و برنامه نويسان چيره دست در شركت جمع آمده اند تا كاملترين سيستم جامع اطلاعاتي (ERP) اين كشور را بوجود آورند و در كنار آنها متخصصان سخت افزار و شبكه آماده اند تا هر نقطه اي از اين كشور پهناور را به هر نقطه ديگر آن متصل كنند و زيرساختهاي لازم براي اجراي سيستمهاي مكانيزه را فراهم آورند.

مديران شركت از معتبرترين و مجربترين اساتيد رشته SQL Server و Visual Studio .NET در ايران مي باشند و تيمي كه با ايشان كار مي كنند ، كار علمي و با كيفيت را سرلوحه فعاليتهاي خود قرار داده اند و لذا در اين شركت كيفيت اصل خدشه ناپذير همه اركان و فعاليتهاي شركت مي باشد.

ساختار سازمان شركت بگونه اي طراحي شده است كه اولاً نرم افزار بدون مشكل به دست مشتريان برسد. ثانياً واحد پشتيباني شركت آماده است كه در اسرع وقت و معمولاً به صورتOnline مشكلات ناشي از كار را برطرف نمايد.

ما در آرين سيستم پرداز كمتر از توانمان قول مي دهيم و به قولي كه مي دهيم در زمان تعيين شده عمل مي كنيم. در يك جمله آرين سيستم پرداز شركتي متفاوت با ساير شركتهاي كامپيوتري ايران مي باشد.

زمينه فعاليت شركت

1- شناخت ، طراحي و پياده سازي سيستم هاي يكپارچه اطلاعاتي (ERP)

× شناخت و تحليل سيستم هاي بزرگ اطلاعاتي براساس متدولوژي RUP و با استفاده از ابزار UML

× طراحي نرم افزار با استفاده از معماري Client / Server و ساختار چند لايه

× پياده سازي نرم افزار با استفاده از زبانهاي NET .

2- طراحي و پياده سازي شبكه هاي بزرگ شهري و كشوري :

× توانمندي و قدرت در جهت برقراري ارتباط منطقه اي و درون شهري با بهره گيري از DSL ، Leased Line و VPN

× توانايي برقراري ارتباط با استفاده از ارتباطات بي سيم (Wireless)

× توانايي برقراري ارتباطات كشوري با بهره گيري از امكانات X.25 يا VPN

× ارائه خدمات سخت افزاري به مشتريان و همچنين عقد قراردادهاي پشتيباني در زمينه سخت افزار (تعميرات و نگهداري)

× پيكره بندي و نصب و راه اندازي سرورهاي حرفه اي

× طراحي ، نصب و راه اندازي شبكه هاي ساده و مركب و استفاده از توپولوژي Star در طراحي شبكه

ليست محصولات

رديف | نام سيستم | تعداد مكان هاي نصب شده
1 | انبار | 20
2 | تداركات | 19
3 | تضمين كيفيت | 9
4 | پرسنلي | 10
5 | حقوق و دستمزد | 10
6 | صادرات | 1
7 | خدمات مشتريان | 2
8 | گزارشات مديريتي | 1
9 | برنامه ريزي توليد | 7
10 | خزانه داري | 11
11 | سفارشات خارجي | 2
12 | اموال | 4
13 | فروش | 24
14 | مهندسي توليد | 4
15 | كارت ساعت | 10
16 | پرداخت | 11
17 | كنترل عمليات توليد | 13
18 | حسابداري | 10
19 | تحقيقات بازار | 1
20 | دبيرخانه | 1
21 | تايم شيت | 1
22 | كنترل پروژه | 2
23 | كنترل تلفن ها | 6
24 | قراردادها | 1
25 | بودجه | 1
26 | بيمه | 1
27 | ارسال پيام هاي كوتاه (SMS) | 1
28 | ويزيت مشتريان با استفاده از PDA | 1

مشتريان كنوني شركت

رديف | مشتريان | تلفن تماس
1 | پاكشو | 88844444
2 | گلرنگ پخش | 88842424
3 | پخش اول | 88774478 - 9
4 | آرين كيميا تك | 22024199
5 | آرين تجارت شرق | 88789999
6 | گروه صنعتي گلرنگ | 88799999
7 | ايران كف | 88024373
8 | پديده شيمي | 88831331
9 | تعاوني داروسازان | 66948904 - 6
10 | تهران شكوفا | 44525426 - 7
11 | درخشنده شو | 04432633469 - 70
12 | گلپسند بابل | 01123682381
13 | گل ايران | 02294584094 - 5

تعداد پرسنل

تعداد پرسنل شركت آرين سيستم پرداز 30 نفر بوده و به شرح زير مي باشد :

× 5 نفر واحد طراحي

× 10 نفر واحد نرم افزار

× 4 نفر واحد سخت افزار

× 5 نفر واحد پشتيباني

× 2 نفر واحد QA (تضمين كيفيت نرم افزار)

× 3 نفر امور مالي و اداري

× 1 نفر مدير عامل

تماس با ما

آدرس : تهران ، خيابان وليعصر ، ضلع شمالي پارك ساعي ، كوچه ساعي ، پلاك 20 ، طبقه اول جنوبي

كدپستي : 15119 تلفن : 88870080 (6 خط) فاكس :88879914

E-mail : Info@Aryan-IT.com