安装项目服务器

示例 参见 过程 其它
安装项目服务器

该章节包括以下主题的信息:
  • 安装项目服务器的相关说明
  • 安装项目服务器
  • 卸载项目服务器


安装项目服务器的相关说明

示例 参见 过程 其它
简介 项目服务器随 TIA Portal 一同安装 单独安装项目服务器 安装过程中，TIA Portal 的版本相同 安装路径 安装新版本的项目服务器 防病毒程序 支持的虚拟平台
安装项目服务器 卸载项目服务器
安装项目服务器的相关说明

简介

安装项目服务器后，可以使用 Multiuser Engineering、 Multiuser Commissioning 和 Exclusive Engineering 的功能。

可通过以下几种方式安装项目服务器：

  • 与 TIA Portal 一同安装

  • 通过单独的安装过程，不随 TIA Portal 一同安装。

说明

安装服务器时，需要具有管理员权限。

项目服务器随 TIA Portal 一同安装

项目服务器通常与以下 TIA Portal 产品一同安装：

  • SIMATIC STEP 7 Basic

  • SIMATIC STEP 7 Professional

  • SIMATIC WinCC Basic

  • SIMATIC WinCC Comfort/Advanced

  • SIMATIC WinCC Professional

通常，系统默认在选择产品时激活项目服务器，并与 TIA Portal 一同安装。安装 TIA Portal 的过程中检查设置。在安装过程中，选择“选项”(Options) 目录中的该产品时，可以显示项目服务器的特定默认设置。通过选择或清除选项，可指定项目服务器是否随 TIA Portal 一同安装。

单独安装项目服务器

项目服务器也可独立安装。

在产品 DVD 光盘的“Documents\Readme\<语言目录>”目录中，还提供有关于自动安装的说明信息。

安装过程中，TIA Portal 的版本相同

在各种客户端安装不同的 TIA Portal 产品时，请确保安装时所用软件产品的版本均相同。

例如，如果安装的 STEP 7 Professional、WinCC Advanced 和 Safety 以及项目服务器的版本为 Vx.y，则其它所有设备和客户端都需该软件的相同版本。

与此同时，所有产品都必须安装服务包和更新。

安装路径

在安装路径中，请勿使用任何 UNICODE 字符（如，中文字符）。

安装新版本的项目服务器

请确保先安装新版本的项目服务器，然后再卸载旧版本的项目服务器。

这样，可确保新服务器可延续使用该服务器的用户授权。如果安装新版本之前将所有现有的项目服务器完全删除，则用户设置将丢失，必须重新创建。

防病毒程序

在安装过程中，需要对安装的文件进行读写访问。有些防病毒程序可能会阻止对这些文件进行访问。因此，建议在安装项目服务器时禁用防病毒程序，而在安装之后重新启用。

支持的虚拟平台

也可在虚拟机中安装项目服务器以及 TIA Portal。

为此，请选择使用以下指定版本或更新版本的虚拟机系统：

  • VMware vSphere Hypervisor (ESXi) 6.5

  • VMware Workstation 12.5.7

  • VMware Player 12.5.7

  • Microsoft Hyper-V Server 2016

虚拟平台的安装要求与 TIA Portal 相同。


安装项目服务器

示例 参见 过程 其它
简介 安装规则 安装要求 项目服务器随 TIA Portal 一同安装 结果 单独安装项目服务器 结果
卸载项目服务器 安装项目服务器的相关说明
安装项目服务器

简介

项目服务器可在安装 TIA Portal 时进行安装，也可单独安装。如果项目服务器与 TIA Portal 一同安装，则所安装的项目服务器的版本将始终与 TIA Portal 版本相对应。

在产品 DVD 光盘的“Documents\Readme\<语言目录>”目录中，还提供有关于自动安装的说明信息。

说明

卸载前安装新版本

请确保先安装新版本的项目服务器，然后再卸载旧版本的项目服务器。

这样，可确保新服务器可延续使用该服务器的用户授权。如果安装新版本之前将所有现有的项目服务器完全删除，则用户设置将丢失，必须重新创建。

安装规则

在一台计算机上，可安装不同版本的项目服务器，并使用 TIA Portal 的不同项目版本。

可使用的项目版本：

项目服务器的版本 | TIA Portal 的版本
Server V16 | V16、V15.1、V15 和 V14
Server V15.1 | V15.1、V15 和 V14
Server V15 | V15 和 V14
Server V14 | V14

注意，TIA Portal 和项目服务器的每个版本仅具有该版本包含的功能。

Multiuser Engineering 无法对项目版本进行升级。

安装要求

项目服务器的安装要求与 TIA Portal 要求。

项目服务器随 TIA Portal 一同安装

请按以下步骤操作：

  1. 请注意所选软件包的相关安装要求。

  2. 将安装介质插入相应的驱动器，然后启动指定产品的安装程序。

  3. 选择首选设置，然后单击“安装”(Install) 按钮。

  4. 请确保选择产品时已选择项目服务器，并遵循安装对话框中的相关说明。

结果

项目服务器随 TIA Portal 一同安装在计算机上。

单独安装项目服务器

请按以下步骤操作：

  1. 请注意项目服务器安装要求。

  2. 双击自解压 .exe 文件“TIA_Portal_Multiuser_Server_V<x.y>.exe”，启动安装程序单独安装项目服务器。这些文件位于相应产品 DVD 光盘的“Support”目录中。

  3. 选择首选设置，然后单击“安装”(Install) 按钮。

  4. 遵循安装对话框中的操作说明。

结果

计算机上已安装项目服务器。


卸载项目服务器

示例 参见 过程 其它
简介 卸载要求 卸载项目服务器 结果
安装项目服务器的相关说明 安装项目服务器
卸载项目服务器

简介

可通过“控制面板”(Control Panel) 卸载项目服务器。

说明

卸载前安装新版本

请确保先安装新版本的项目服务器，然后再卸载旧版本的项目服务器。

这样，可确保新服务器可延续使用该服务器的用户授权。如果安装新版本之前将所有现有的项目服务器完全删除，则用户设置将丢失，必须重新创建。

卸载要求

项目服务器已安装在计算机上。

卸载项目服务器

请按以下步骤执行卸载：

  1. 打开“控制面板”(Control Panel)。

  2. 在“控制面板”(Control Panel) 中，双击“卸载程序”(Uninstall a program)。

    “卸载或更改程序”(Uninstall or change a program) 对话框随即打开。

  3. 在“卸载或更改程序”(Uninstall or change a program) 对话框中，右键单击“项目服务器”(Project server) 条目，然后单击“卸载”(Uninstall)。

    将显示一条安全提示信息。

  4. 单击“是”(Yes) 确认该提示。

结果

计算机上所安装的项目服务器已卸载。