网络组件

示例 参见 过程 其它
网络组件

该章节包括以下主题的信息:
  • S7-1200 遥控 CP 负载、TeleService、项目编号、站编号
  • S7-1500 CM/CP
  • PC CP 和应用程序
  • Security 模块
  • 介质转换器


S7-1200 遥控 CP 负载、TeleService、项目编号、站编号

更改整个 STEP 7 项目的项目编号或站编号 复制 Security 模块 移动无线 CP： 下载 / TeleService
S7-1200 遥控 CP 负载、TeleService、项目编号、站编号

更改整个 STEP 7 项目的项目编号或站编号

如果更改了遥控 CP 的“CP 标识”参数组中的项目编号或站编号，则 STEP 7 项目中所有 CP 的此参数都将更改。

复制 Security 模块

禁止将已激活 Security 功能的站复制到没有激活 Security 功能的其它项目，这种操作会导致严重冲突。

移动无线 CP： 下载 / TeleService

以下特性适用于所有移动无线 CP：

  • CP 1242‑7 (6GK7 242‑7KX30‑0XE0)

  • CP 1242‑7 GPRS V2 (6GK7 242‑7KX31‑0XE0)

  • CP 1243‑7 LTE‑EU (6GK7 243‑7KX30‑0XE0)

  • CP 1243‑7 LTE‑USA (6GK7 243‑7SX30‑0XE0)

TeleService 的连接资源

TeleService 功能会占用工程师站上的连接资源。

TeleService 会话期间“下载到设备”或“从设备上传”功能会占用工程师站上的第二个连接资源。

下载到设备

只能通过 TeleService 连接将“下载到设备”功能与移动无线 CP 配合使用，步骤如下：

  1. 在 STEP 7 中选择 CP。

  2. 选择“在线 > 下载到设备”(Online > Download to device) 菜单。

  3. 在出现的“扩展下载”(Extended download) 对话框中，选择 TeleService 接口。

  4. 从“扩展下载”(Extended download) 对话框下载项目数据。

从设备上传

具有以下 TeleService 服务器应用程序的移动无线 CP 可通过 TeleService 连接支持“从设备上传”功能：

  • TeleControl Server Basic （自版本 V3 起）

  • TeleService Gateway （自版本 V3 起）


S7-1500 CM/CP

CM 1542‑1：如果存在重复地址，则删除保持性存储的 IP 地址
S7-1500 CM/CP

CM 1542‑1：如果存在重复地址，则删除保持性存储的 IP 地址

CM 1542-1 的 IP 地址和设备名称会保持安装时的状态：

例如，在启动期间，如果 CM 在其它网络中检测到重复地址，则 CM 不会连接到网络。 CM 会切换至 RUN 模式，无法通过以太网接口对其进行访问。

为了能将 CM 连接到网络，可删除保持性存储的 IP 地址，操作如下：

  1. 取出 CPU 的存储卡。

  2. 在 CPU 处于 STOP 模式时，通过 Primary Setup Tool (PST) 使用 DCP 将 CM 的 IP 地址设置为未组态的 0.0.0.0。

    您已删除 CM 的保持性存储 IP 地址。CM 可连接到网络。

  3. 再次将存储卡插入 CPU。


PC CP 和应用程序

适用于 VMware vSphere Hypervisor ESXi 的 PC CP 下载到带 CP 1628 的 PC 站 与 OPC 服务器的 PROFIBUS S7 连接
PC CP 和应用程序

适用于 VMware vSphere Hypervisor ESXi 的 PC CP

以下为已发布的可配合 VMware vSphere Hypervisor ESXi 使用的通信处理器：

  • CP 5711

  • VMware E1000 网络适配器

以下为尚未发布的可配合 VMware vSphere Hypervisor ESXi 使用的通信处理器：

  • CP 5611

  • CP 5612

  • CP 5621

  • CP 5622

  • CP 5512

诸如 CP 1623 和 CP 1628 等其它通信处理器将在 SIMATIC NET PC 软件安装后发布。 相关信息，请参见 SIMATIC NET PC 软件的自述文件。

下载到带 CP 1628 的 PC 站

如果要将项目数据下载到 CP 1628，应确保 CP 可以访问。

在“扩展下载到设备”(Extended download to device) 对话框中，请勿启用用于搜索兼容节点的复选框。

如果要下载到与之前在项目中所选 CP 不同的另一个 CP，则在已组态访问节点列表的“扩展下载到设备”(Extended download to device) 对话框中手动修改 CP 的 IP 地址。

与 OPC 服务器的 PROFIBUS S7 连接

在 V12 及更高版本的 OPC 服务器与 V4 及更高版本的 S7‑1200 或者 S7‑1500 之间，无法组态基于 PROFIBUS 的 S7 连接。

解决方法： 使用版本低于 V12 的 OPC 服务器/PC 应用程序，或者使用版本低于 V4 的 S7‑1200 或者 S7‑300 或 S7‑400 作为 S7 站。


Security 模块

移植带有以太网 CP 并且已激活安全功能的项目 激活安全功能时移植 IP 访问保护列表 复制 Security 模块 S7 CP 的安全在线诊断 IKE 模式 通过 VPN 隧道将组态数据下载至 S7-300/400 与支持 VPN 的 1200/1500 CP 建立 VPN 隧道
Security 模块

移植带有以太网 CP 并且已激活安全功能的项目

在包含工业以太网 CP 和已激活安全功能的 STEP 7 V5.5 项目中，移植到 STEP 7 Professional 期间将禁用安全设置。

必要时，在移植后请遵循这些步骤：

  1. 激活安全功能。

  2. 组态所需的安全设置。

激活安全功能时移植 IP 访问保护列表

激活安全功能后，活动 IP 访问保护列表将转换为防火墙规则。 这些规则可以在高级防火墙模式中看到，可以在那里进行调整。 高级防火墙模式会自动激活。

复制 Security 模块

禁止将已激活 Security 功能的站复制到没有激活 Security 功能的其它项目，这种操作会导致严重冲突。

S7 CP 的安全在线诊断

只有通过 CP 直接建立在线连接时，才可以使用具有安全功能的 CP 安全在线诊断功能。如果使用 STEP 7 通过 CPU 建立到站的在线连接，则借助安全 CP 中“安全 > 状态”(Security > Status) 安全诊断页面上的“在线连接”(Connect online) 按钮，您可建立与 CP 的直接连接来进行安全在线诊断。 作为替代方案，您还可终止与 CPU 的在线连接并于在线诊断“在线访问”(Online access) 条目下的“站地址”(Station address) 输入框中输入 CP 的 IP 地址。

IKE 模式

在阶段 1 中协商密钥时，应优先使用 IKE“主”模式。 与“激进”模式相比，该模式通常提供可靠的过程。 使用“激进”设置的一个原因是，当 VPN 组含有不同的预共享密钥时，“主”设置仅支持一个预共享密钥。

IKE“激进”模式不应与证书一起使用。 在 IKE“激进”模式下，只能使用预共享密钥。

SOFTNET 安全客户端仅支持 IKE“主”模式。

在使用不同 IKE 模式的 VPN 组中不能使用安全模块。

通过 VPN 隧道将组态数据下载至 S7-300/400

通过 CP x43-1 Advanced 的千兆位接口向 S7-300/S7-400 站下载组态数据时，所用的下载路径存储在项目中。 如果随后通过在 SCALANCE 模块与 CP x43-1 Advanced 之间建立的 VPN 隧道下载项目，则下载操作会因下载路径发生变化而失败。

要通过 VPN 隧道进行下载，请按以下步骤操作：

  1. 使用“转到在线”(Go online) 按钮，将工程师站连接到 CP x43‑1 Advanced 的千兆位接口。

  2. 断开与 CP x43‑1 Advanced 的在线连接。

  3. 通过 CP x43‑1 Advanced 的千兆位接口将项目下载至站。

与支持 VPN 的 1200/1500 CP 建立 VPN 隧道

只有 VPN 连接伙伴也是支持 VPN 的 1200/1500 CP 时，才可通过“预共享密钥”验证方法为支持 VPN 的 1200/1500 CP 建立 VPN 隧道连接。对于所有其它的 VPN 连接伙伴，只能通过“证书”验证方法为支持 VPN 的 1200/1500 CP 建立 VPN 隧道。


介质转换器

介质转换器

移植项目时，需重新组态介质转换器。