Multiuser Engineering 自述文件

示例 参见 过程 其它
Multiuser Engineering 自述文件

该章节包括以下主题的信息:
  • Multiuser Engineering 使用说明
  • 长版


Multiuser Engineering 使用说明

示例 参见 过程 其它
内容 Multiuser Engineering 中的名称更改 项目服务器的 Microsoft 系统帐户 启动项目服务器时的错误消息 本地会话中的主动监控作业和强制作业 使用带“保持本地会话”选项的本地会话 使用不同版本的 TIA Portal 使用 Multiuser Commissioning
西门子工业在线支持网站中的 TIA Portal 常见问题 (ID 109739926)
Multiuser Engineering 使用说明

内容

在线技术支持中未包含的信息、有关 Multiuser Engineering 产品特性以及项目服务器的重要信息。

安装项目服务器后，可在 TIA Portal 中使用“Multiuser Engineering”、“”Multiuser Commissioning和“Exclusive Engineering” 功能。

Multiuser Engineering 中的名称更改

在 TIA Portal V16 版本中，Multiuser Engineering 系统中的以下名称变更：

之前的名称 | TIA Portal V16 及以上版本中的新名称
多用户服务器 | TIA 项目服务器
本地多用户服务器 | 本地项目服务器
多用户服务器项目 | 服务器项目
多用户网络配置文件 | 网络配置文件

项目服务器可用于 Multiuser Engineering，也可用于 Multiuser Commissioning 和 Exclusive Engineering 。

项目服务器 V16 和多用户服务器 V15.1 兼容，无任何功能限制。

在该版本中，服务器的功能保持不变。

项目服务器 V16 与多用户服务器 V14 向下兼容。

项目服务器的 Microsoft 系统帐户

安装项目服务器时，系统将为该项目服务器创建一个 Microsoft 系统帐户。Microsoft 会定期更改该帐户的密码。

该帐户的密码过期时，需要更改密码并重启项目服务器。

启动项目服务器时的错误消息

如果在安装项目服务器的过程中或安装后显示一条错误消息，指示项目服务器的服务无法启动，则建议执行以下操作步骤：

  1. 打开 Windows 事件视图，检查是否存在错误编号为“1069”的条目。

  2. 如果存在，则提供如下方法信息。

    Internet 链接：常见问题 (ID 109739926)

  3. 或直接联系客户服务支持中心。

    客户技术支持 Internet 链接：西门子工业在线支持网站中的 TIA Portal

本地会话中的主动监控作业和强制作业

在本地会话中签入或更新前必须关闭主动监控作业和强制作业。监控作业或强制作业处于激活状态时，无法在本地会话中签入或更新。

使用带“保持本地会话”选项的本地会话

如果签入后选择了“保持本地会话”(Keep local session) 选项，则即使其内容相同，本地会话中的所有签入对象都为过时状态。

使用不同版本的 TIA Portal

由 TIA Portal V<x.y> 版本创建的本地会话只能使用该版本进行操作。

示例：在版本为 V16 项目中由 TIA Portal V16 创建的本地会话，使用旧版本的 TIA Portal 无法编辑。

使用 Multiuser Commissioning

  • 使用 Multiuser Commissioning 时，每次下载到 CPU 之后，将为该服务器项目创建一个新的修订版。但在本地会话中对无法标记的对象进行编辑时，不会创建新的修订版。在检入过程中，对无法标记的对象的更改将丢失，而这些更改不会下载到 CPU 中。

  • 在调试模式下，通过菜单命令“下载到设备 > 硬件配置”(Download to device > Hardware configuration") 从项目树中下载到设备时，通常会显示一个对话框，指示 CPU 与服务器项目中的数据不同。

  • 在调试模式下操作时，仅完整支持 S7-1500 CPU。使用 S7-300/400 CPU 时，调试模式下通常会显示一个对话，指示 CPU 与服务器项目中的数据不同。这是因为，S7-300/400 CPU 不支持同步。为了避免显示该消息，应在管理工具中禁用选项“加载前检查数据的不一致（建议）”(Check for data mismatch before loading (recommended))。


长版

示例 参见 过程 其它
长版

Siemens 为其产品及解决方案提供了工业安全功能，以支持工厂、系统、机器和网络的安全运行。

为了防止工厂、系统、机器和网络受到网络攻击，需要实施并持续维护先进且全面的工业安全保护机制。Siemens 的产品和解决方案仅构成此类概念的其中一个要素。

客户负责防止其工厂、系统、机器和网络受到未经授权的访问。只有在必要时并采取适当安全措施（例如，使用防火墙和网络分段）的情况下，才能将系统、机器和组件连接到企业网络或 Internet。

此外，应考虑遵循 Siemens 有关相应安全措施的指南。更多有关工业安全的信息，请访问
http://www.siemens.com/industrialsecurity

Siemens 不断对产品和解决方案进行开发和完善以提高安全性。Siemens 强烈建议您及时更新产品并始终使用最新产品版本。如果使用的产品版本不再受支持，或者未能应用最新的更新程序，客户遭受网络攻击的风险会增加。

要及时了解有关产品更新的信息，请订阅 Siemens 工业安全 RSS 源，网址为
http://www.siemens.com/industrialsecurity。