Installation des Projekt-Servers

Beispiele Siehe auch Verlauf Extras
Installation des Projekt-Servers

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • Hinweise zur Installation des Projekt-Servers
  • Projekt-Server installieren
  • Projekt-Server deinstallieren


Hinweise zur Installation des Projekt-Servers

Beispiele Siehe auch Verlauf Extras
Einführung Installation des Projekt-Servers mit dem TIA Portal Installation des Projekt-Servers als Standalone-Installation Gleiche TIA Portal-Versionen bei der Installation Installationspfad Installation eines neueren Projekt-Servers Virenscanner Unterstützte Virtualisierungsplattformen
Projekt-Server installieren Projekt-Server deinstallieren
Hinweise zur Installation des Projekt-Servers

Einführung

Die Installation des Projekt-Servers ermöglicht Ihnen, die Funktionalität des Multiuser Engineering, von Multiuser Commissioning und von Exclusive Engineering zu nutzen.

Sie können den Projekt-Server wie folgt installieren:

  • Zusammen mit der Installation des TIA Portals.

  • Als Standalone-Installation über einen eigenständigen Installationsprozess ohne TIA Portal.

Hinweis

Für die Serverinstallation werden Administratorrechte benötigt.

Installation des Projekt-Servers mit dem TIA Portal

Die Installation des Projekt-Servers erfolgt zusammen mit der Installation folgender TIA Portal-Produkte:

  • SIMATIC STEP 7 Basic

  • SIMATIC STEP 7 Professional

  • SIMATIC WinCC Basic

  • SIMATIC WinCC Comfort/Advanced

  • SIMATIC WinCC Professional

Der Projekt-Server ist in der Produktauswahl teilweise per Voreinstellung aktiviert und wird dann mitinstalliert. Überprüfen Sie die Einstellung während der Installation des TIA Portals. Sie finden die jeweilige Voreinstellung für den Projekt Server während des Setups bei der Produktauswahl im Verzeichnis "Options". Wählen Sie hier durch das Setzen oder entfernen des Häkchens aus, ob der Projekt-Server während der Installation des TIA Portals mitinstalliert werden soll oder nicht.

Installation des Projekt-Servers als Standalone-Installation

Die Installation des Projekt-Servers kann auch als Standalone-Installation durchgeführt werden.

Eine Beschreibung zur automatisierten Installation finden Sie auch auf der Produkt-DVD im Verzeichnis "Documents\Readme\<Sprachverzeichnis>".

Gleiche TIA Portal-Versionen bei der Installation

Achten Sie bei der Installation von TIA Portal-Produkten auf den verschiedenen Clients darauf, dass alle Teilnehmer für die Installation die gleichen Stände der Software-Produkte verwenden.

Wenn Sie also z. B. STEP 7 Professional, WinCCAdvanced und Safety sowie den Projekt Server mit der Version Vx.y installiert haben, müssen alle anderen Teilnehmer und Clients ebenfalls diese Software in identischen Versionen installiert haben.

Die Installation von Service Packs und Updates muss für alle Produkte zu einem gemeinsamen Zeitpunkt erfolgen.

Installationspfad

Verwenden Sie keine Unicode-Zeichen (z. B. chinesische Schriftzeichen) im Installationspfad.

Installation eines neueren Projekt-Servers

Beachten Sie, dass Sie zuerst den neueren Projekt-Server installieren und danach erst die ältere Version des Projekt-Servers deinstallieren.

Mit dieser Vorgehensweise stellen Sie sicher, dass die für den Server vorhandenen Benutzerberechtigungen auch für den neuen Server übernommen werden können. Werden alle vorhandenen Projekt-Server vor der Neuinstallation komplett gelöscht, gehen auch die Benutzereinstellungen verloren und müssen neu erstellt werden.

Virenscanner

Während der Installation ist es notwendig, dass auf bereits installierte Dateien lesend und schreibend zugegriffen werden kann. Einige Virenscanner verhindern dies. Daher wird empfohlen, während der Installation des Projekt-Servers Virenscanner zu deaktivieren und erst danach wieder zu aktivieren.

Unterstützte Virtualisierungsplattformen

Sie können den Projekt-Server ebenso wie das TIA Portal auch in einer virtuellen Maschine installieren.

Verwenden Sie dazu eine der folgenden Virtualisierungsplattformen in der angegebenen oder einer neueren Version:

  • VMware vSphere Hypervisor (ESXi) 6.5

  • VMware Workstation 12.5.7

  • VMware Player 12.5.7

  • Microsoft Hyper-V Server 2016

Für die Installation einer Visualisierungsplattform gelten die gleichen Voraussetzungen wie für die Installation des TIA Portals.


Projekt-Server installieren

Beispiele Siehe auch Verlauf Extras
Einleitung Regeln für die Installation Voraussetzungen für die Installation Projekt-Server mit dem TIA Portal installieren Ergebnis Projekt-Server standalone installieren Ergebnis
Projekt-Server deinstallieren Hinweise zur Installation des Projekt-Servers
Projekt-Server installieren

Einleitung

Der Projekt-Server kann im Rahmen der Installation des TIA Portals oder auch standalone installiert werden. Wird der Projekt-Server mit dem TIA Portal mitinstalliert, so wird immer auch die dem TIA Portal entsprechende Version des Projekt-Servers installiert.

Eine Beschreibung zur automatisierten Installation finden Sie auch auf der Produkt-DVD im Verzeichnis "Documents\Readme\<Sprachverzeichnis>".

Hinweis

Neuinstallation vor Deinstallation

Beachten Sie, dass Sie zuerst den neueren Projekt-Server installieren und danach erst die ältere Version des Projekt-Servers deinstallieren.

Mit dieser Vorgehensweise stellen Sie sicher, dass die für den Server vorhandenen Benutzerberechtigungen auch für den neuen Server übernommen werden können. Werden alle vorhandenen Projekt-Server vor der Neuinstallation komplett gelöscht, gehen auch die Benutzereinstellungen verloren und müssen neu erstellt werden.

Regeln für die Installation

Auf einem Computer können mehrere Versionen des Projekt-Servers installiert sein, die unterschiedliche Projektversionen des TIA Portals nutzen können.

Nutzbare Projektversionen:

Versionen des Projekt-Servers | Versionen des TIA Portals
Server V16 | V16, V15.1, V15 und V14
Server V15.1 | V15.1, V15 und V14
Server V15 | V15 und V14
Server V14 | V14

Beachten Sie jedoch, dass jede Version des TIA Portals und des Projekt-Servers jeweils nur über die in dieser Version enthaltene Funktionalität verfügt.

Multiuser Engineering führt kein Upgrade der Projektversionen durch.

Voraussetzungen für die Installation

Für die Installation des Projekt-Servers gelten die gleichen Voraussetzungen wie für die Installation des TIA Portals.

Projekt-Server mit dem TIA Portal installieren

Für die Installation gehen Sie folgendermaßen vor:

  1. Beachten Sie die Voraussetzungen für die Installation des ausgewählten Softwarepakets.

  2. Starten Sie das Setup-Programm des gewünschten Produkts durch Einlegen des Installationsdatenträgers in das entsprechende Laufwerk.

  3. Wählen Sie die gewünschten Einstellungen aus und klicken Sie auf die Schaltfläche "Installieren".

  4. Vergewissern Sie sich, dass der Projekt-Server in der Produktauswahl angewählt ist und folgen Sie den Hinweisen in den Setup-Dialogen.

Ergebnis

Der Projekt-Server wurde auf Ihrem Computer zusammen mit dem TIA Portal installiert.

Projekt-Server standalone installieren

Für die Installation gehen Sie folgendermaßen vor:

  1. Beachten Sie die Voraussetzungen für die Installation des Projekt-Servers.

  2. Starten Sie den Setup für die Standalone-Installation des Projekt-Servers durch Doppelklick auf die selbstextrahierende Exe-Datei "TIA_Portal_Projekt_Server_V<x.y>.exe". Sie finden diese Datei im "Support"-Verzeichnis auf der jeweiligen Produkt-DVD.

  3. Wählen Sie die gewünschten Einstellungen aus und klicken Sie auf die Schaltfläche "Installieren".

  4. Folgen Sie den Anweisungen in den Setup-Dialogen.

Ergebnis

Der Projekt-Server wurde erfolgreich auf Ihrem Computer installiert.


Projekt-Server deinstallieren

Beispiele Siehe auch Verlauf Extras
Einleitung Voraussetzungen für die Deinstallation Projekt-Server deinstallieren Ergebnis
Hinweise zur Installation des Projekt-Servers Projekt-Server installieren
Projekt-Server deinstallieren

Einleitung

Der Projekt-Server kann über die Systemsteuerung deinstalliert werden.

Hinweis

Neuinstallation vor Deinstallation

Beachten Sie, dass Sie zuerst den neueren Projekt-Server installieren und danach erst die ältere Version des Projekt-Servers deinstallieren.

Mit dieser Vorgehensweise stellen Sie sicher, dass die für den Server vorhandenen Benutzerberechtigungen auch für den neuen Server übernommen werden können. Werden alle vorhandenen Projekt-Server vor der Neuinstallation komplett gelöscht, gehen auch die Benutzereinstellungen verloren und müssen neu erstellt werden.

Voraussetzungen für die Deinstallation

Auf Ihrem Computer ist eine Projekt-Serverinstallation vorhanden.

Projekt-Server deinstallieren

Für die Deinstallation gehen Sie vor wie folgt:

  1. Öffnen Sie die Systemsteuerung.

  2. Doppelklicken Sie in der Systemsteuerung auf den Eintrag "Software".

    Der Dialog "Software" wird geöffnet.

  3. Wählen Sie im Dialog "Software" den Eintrag für den "Projekt-Server" aus und klicken Sie auf die Schaltfläche "Entfernen".

    Es erscheint eine Sicherheitsabfrage.

  4. Bestätigen Sie die Sicherheitsabfrage, indem Sie auf die Schaltfläche "Deinstallieren" klicken.

Ergebnis

Der Projekt-Server wurde auf ihrem Computer deinstalliert.