Netzwerk-Komponenten

Beispiele Siehe auch Verlauf Extras
Netzwerk-Komponenten

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • S7-1200-TeleControl-CPs: Laden, TeleService, Projektnummer, Stationsnummer
  • S7-1500 CM/CP
  • PC-CPs und Applikationen
  • Security-Module
  • Medienkonverter


S7-1200-TeleControl-CPs: Laden, TeleService, Projektnummer, Stationsnummer

Änderung von Projektnummer oder Stationsnummer für gesamtes STEP 7-Projekt Kopieren von Security-Modulen Mobilfunk-CPs: Laden / TeleService
S7-1200-TeleControl-CPs: Laden, TeleService, Projektnummer, Stationsnummer

Änderung von Projektnummer oder Stationsnummer für gesamtes STEP 7-Projekt

Wenn Sie bei einem TeleControl-CP die Projektnummer oder die Stationsnummer in der Parametergruppe "CP-Identifikation" ändern, dann wird dieser Parameter bei allen CPs im STEP 7-Projekt verändert.

Kopieren von Security-Modulen

Das Kopieren von Stationen mit aktivierten Security-Funktionen in ein anderes Projekt ohne aktivierte Security-Funktionen ist verboten und kann zu schwerwiegenden Inkonsistenzen führen.

Mobilfunk-CPs: Laden / TeleService

Das nachfolgende Verhalten gilt für folgende Mobilfunk-CPs:

  • CP 1242‑7 (6GK7 242‑7KX30‑0XE0)

  • CP 1242‑7 GPRS V2 (6GK7 242‑7KX31‑0XE0)

  • CP 1243‑7 LTE‑EU (6GK7 243‑7KX30‑0XE0)

  • CP 1243‑7 LTE‑USA (6GK7 243‑7SX30‑0XE0)

Verbindungsressourcen bei TeleService

Die Funktion TeleService belegt in der Engineering-Station eine Verbindungsressource.

Die Funktion Laden in oder von Gerät während einer TeleService-Sitzung belegt in der Engineering-Station eine zweite Verbindungsressource.

Laden in Gerät

Führen Sie beim Mobilfunk-CP die Funktion "Laden in Gerät" über eine TeleService-Verbindung nur folgendermaßen aus:

  1. Selektieren Sie in STEP 7 den CP.

  2. Wählen Sie das Menü "Online" > "Laden in Gerät".

  3. Wählen Sie im aufgeblendeten Dialog "Erweitertes Laden" die TeleService-Schnittstelle aus.

  4. Laden Sie die Projektdaten über den Dialog "Erweitertes Laden".

Laden von Gerät

Die Funktion "Laden von Gerät" über eine TeleService-Verbindung wird von den Mobilfunk-CPs zusammen mit folgenden TeleService-Server-Applikationen unterstützt:

  • TeleControl Server Basic ab Version V3

  • TeleService Gateway ab Version V3


S7-1500 CM/CP

CM 1542‑1: Remanente Speicherung der IP-Adresse bei Doppeladressierung entfernen
S7-1500 CM/CP

CM 1542‑1: Remanente Speicherung der IP-Adresse bei Doppeladressierung entfernen

Die IP-Adresse und der Gerätename des CM 1542-1 bleiben remanent gespeichert:

Wenn das CM z. B. bei Anlauf in einem anderen Netzwerk eine Doppeladressierung erkennt, wird das CM nicht in das Netzwerk eingebunden. Das CM geht in RUN und ist über die Ethernet-Schnittstelle nicht erreichbar.

Um das CM in das Netzwerk einzubinden, entfernen Sie die remanent gespeicherte IP-Adresse auf folgendem Weg:

  1. Entfernen Sie die Speicherkarte der CPU.

  2. Setzen Sie über DCP mit dem Primary Setup Tool (PST) bei einem STOP der CPU die IP-Adresse des CM ohne Projektierung auf 0.0.0.0.

    Sie haben die remanent gespeicherte IP-Adresse des CM entfernt. Der CM kann in das Netzwerk eingebunden werden.

  3. Setzen Sie die Speicherkarte der CPU wieder ein.


PC-CPs und Applikationen

PC-CPs für VMware vSphere Hypervisior ESXi Laden in PC-Stationen mit CP 1628 PROFIBUS-S7-Verbindungen mit OPC-Servern
PC-CPs und Applikationen

PC-CPs für VMware vSphere Hypervisior ESXi

Nachfolgende Kommunikationsprozessoren sind unter VMware vSphere Hypervisior ESXi freigegeben:

  • CP 5711

  • VMware E1000-Netzwerk-Adapter

Nachfolgende Kommunikationsprozessoren sind nicht unter VMware vSphere Hypervisior ESXi freigegeben:

  • CP 5611

  • CP 5612

  • CP 5621

  • CP 5622

  • CP 5512

Weitere Kommunikationsprozessoren wie CP 1623 und CP 1628 sind zusätzlich über die Installation der SIMATIC NET PC-Software freigegeben. Informationen darüber finden Sie in der Liesmich-Datei der SIMATIC NET PC Software.

Laden in PC-Stationen mit CP 1628

Wenn Sie Projektdaten in einen CP 1628 laden, dann stellen Sie sicher, dass der CP erreichbar ist.

Aktivieren Sie im Dialog "Erweitertes Laden" nicht das Optionskästchen für die Suche der kompatiblen Teilnehmer.

Wenn ein anderer CP geladen werden soll als derjenige, der zuvor im Projekt selektiert wurde, dann ändern Sie die IP-Adresse des CP im Dialog "Erweitertes Laden" in der Liste der konfigurierten Zugriffsknoten manuell.

PROFIBUS-S7-Verbindungen mit OPC-Servern

Die Projektierung einer S7-Verbindung über PROFIBUS ist nicht möglich zwischen einem OPC-Server ab V12 und einer S7‑1200 ab V4 bzw. einer S7‑1500.

Abhilfe: Verwenden Sie einen OPC-Server / PC-Applikation < V12 oder verwenden Sie als S7-Station eine S7‑1200 < V4 oder eine S7‑300 bzw. S7‑400.


Security-Module

Migration von Projekten mit Ethernet-CPs und aktivierten Security-Funktionen Migration der IP-Zugriffsschutzliste bei Aktivierung der Security-Funktionen Kopieren von Security-Modulen Security-Online-Diagnose von S7-CPs IKE-Modus Projektierungsdaten in S7-300/400 über VPN-Tunnel laden VPN-Tunnelaufbau durch VPN-fähige CP 1200/1500
Security-Module

Migration von Projekten mit Ethernet-CPs und aktivierten Security-Funktionen

In STEP 7 V5.5-Projekten, welche Industrial Ethernet-CPs mit aktivierten Security-Funktionen enthalten, werden die Security-Einstellungen bei der Migration nach STEP 7 Professional deaktiviert.

Gehen Sie bei Bedarf nach der Migration wie folgt vor:

  1. Aktivieren Sie die Security-Funktionalität.

  2. Projektieren Sie die erforderlichen Security-Einstellungen.

Migration der IP-Zugriffsschutzliste bei Aktivierung der Security-Funktionen

Eine aktive IP-Zugriffsschutzliste wird beim Aktivieren der Security-Funktionen in Firewall-Regeln umgesetzt. Diese sind im erweiterten Firewall-Modus sichtbar und können dort angepasst werden. Der erweiterte Firewall-Modus wird automatisch aktiviert.

Kopieren von Security-Modulen

Das Kopieren von Stationen mit aktivierten Security-Funktionen in ein anderes Projekt ohne aktivierte Security-Funktionen ist verboten und kann zu schwerwiegenden Inkonsistenzen führen.

Security-Online-Diagnose von S7-CPs

Die Security-Online-Diagnose eines Security-fähigen CP ist nur dann möglich, wenn die Online-Verbindung direkt über den CP aufgebaut wird. Wenn die Online-Verbindung von STEP 7 über die CPU zur Station aufgebaut wurde, können Sie mittels der Schaltfläche "Online verbinden", die Sie auf der Security-Diagnoseseite "Security" > "Zustand" am Security-CP finden, eine direkte Verbindung zum CP aufbauen, um die Security-Online-Diagnose durchzuführen. Alternativ können Sie auch die Online-Verbindung zur CPU trennen und in der Online-Diagnose unter dem Eintrag "Online-Zugänge" die IP-Adresse des CP in das Eingabefeld "Geräteadresse" eintragen.

IKE-Modus

Bei der Schlüsselaushandlung in Phase 1 ist der IKE-Modus "Main" zu bevorzugen. Dieser Modus bietet gegenüber dem Modus "Aggressive" ein in der Regel sichereres Verfahren. Ein Grund für den Einsatz der Einstellung "Aggressive" ist die Verwendung von VPN-Gruppen mit unterschiedlichen Pre-shared keys, da in der Einstellung "Main" nur ein Pre-shared key unterstützt wird.

Der IKE-Modus "Aggressive" sollte nicht in Verbindung mit Zertifikaten verwendet werden. Verwenden Sie im IKE-Modus "Aggressive" ausschließlich Pre-shared keys.

Der SOFTNET Security Client unterstützt ausschließlich den IKE-Modus "Main".

Ein Security-Modul darf nicht gleichzeitig in VPN-Gruppen enthalten sein, die unterschiedliche IKE-Modi verwenden.

Projektierungsdaten in S7-300/400 über VPN-Tunnel laden

Beim Laden von Projektierungsdaten über die Gigabit-Schnittstelle eines CP x43‑1 Advanced auf eine S7-300-/S7-400-Station wird der Weg, über den geladen wird, im Projekt gespeichert. Wenn das Projekt im Anschluss über einen VPN-Tunnel, der zwischen einem SCALANCE S-Modul und dem CP x43‑1 Advanced aufgebaut ist, geladen wird, dann schlägt der Ladevorgang aufgrund des geänderten Weges fehl.

Um den Ladevorgang über den VPN-Tunnel durchzuführen, gehen Sie wie folgt vor:

  1. Verbinden Sie die Engineering-Station über die Schaltfläche "Online verbinden" mit der Gigabit-Schnittstelle des CP x43‑1 Advanced.

  2. Trennen Sie die Online-Verbindung zum CP x43‑1 Advanced.

  3. Laden Sie das Projekt über die Gigabit-Schnittstelle des CP x43‑1 Advanced auf die Station.

VPN-Tunnelaufbau durch VPN-fähige CP 1200/1500

Der Aufbau von VPN-Tunnelverbindungen durch VPN-fähige CP 1200/1500 ist mit der Authentifizierungsmethode "Pre-shared key" nur dann möglich, wenn es sich bei dem VPN-Verbindungspartner ebenfalls um einen VPN-fähigen CP 1200/1500 handelt. Der Aufbau von VPN-Tunnelverbindungen durch einen VPN-fähigen CP 1200/1500 zu allen anderen VPN-Verbindungspartnern ist nur mit der Authentifizierungsmethode "Zertifikat" möglich.


Medienkonverter

Medienkonverter

Wenn Sie ein Projekt migrieren, müssen Sie Medienkonverter neu projektieren.