Liesmich

Beispiele Siehe auch Verlauf Extras
Liesmich

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • Hinweise zum TIA Portal
  • STEP 7
  • WinCC
  • SIMOCODE ES
  • Safety
  • SIMATIC Safe Kinematics (S7-1500, S7-1500T)
  • Liesmich SIMATIC Energy Suite
  • Liesmich Building Automation
  • Startdrive
  • SINUMERIK
  • SIMOTION SCOUT TIA
  • SINAMICS DCC
  • TIA Portal Version Control Interface


Hinweise zum TIA Portal

Hinweise zum TIA Portal

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • Allgemeine Hinweise
  • Hinweise zu Bibliotheken
  • Hinweise zu Memory Cards
  • Hinweise zur Nutzung des TIA Portals in einer virtuellen Umgebung (Private Cloud)
  • Hinweise zur Nutzung des TIA Portal Teamcenter Gateway
  • Hinweise zum Arbeiten mit Multiuser Engineering


Allgemeine Hinweise

Informationen zum TIA Portal im Online Support Erhebung von Diagnose- und Feedbackdaten TIA Portal starten Windows 7 / Windows Server 2008 R2: Ungültige Zertifikatsvalidierung Anzeige asiatischer Schriftzeichen im TIA Portal Installation von neuen .Net Versionen oder .Net Service Packs TIA Portal bedienen Arbeiten mit automatisch synchronisierten Netzlaufwerken Eingabe von Dezimalstellen Projekte öffnen bei fehlenden Software-Komponenten
Allgemeine Hinweise

Die Hinweise der Liesmich sind Aussagen anderer Dokumente in der Verbindlichkeit übergeordnet.

Lesen Sie die folgenden Hinweise sorgfältig durch, da sie wichtige Informationen für die Installation und Nutzung enthalten. Lesen Sie diese Hinweise vor der Installation.

Informationen zum TIA Portal im Online Support

Übersicht zu den wichtigsten technischen Informationen und Lösungen für das TIA Portal im Siemens Industry Online Support.

Internet-Link: TIA Portal im Siemens Industry Online Support

Alle Informationen zu Service und Support im Siemens Industry Online Support:

Internet-Link: Service und Support im Siemens Industry Online Support

Hier können Sie auch den Newsletter abonnieren, der Sie ständig mit den aktuellen Informationen zu Ihren Produkten versorgt.

Erhebung von Diagnose- und Feedbackdaten

Wir erheben und verarbeiten statistische Nutzungs- und Diagnosedaten, wie zum Beispiel Verwendungshäufigkeit von TIA Portal Editoren oder Funktionen, um das TIA Portal sicher und auf dem neuesten Stand zu halten, Probleme zu erkennen, zu diagnostizieren und zu beheben sowie Produktverbesserungen vorzunehmen.

Die Nutzungs- und Diagnosedaten werden zunächst lokal auf Ihrem Rechner in lesbarer Form gespeichert und können von Ihnen eingesehen werden. Speicherort: "...\ProgramData\Siemens\Automation\TelemetryConnector". (Hinweis: Der Windows Administrator kann den Ordner sichtbar schalten.)

In einem zweiten Schritt werden die Nutzungs- und Diagnosedaten zu den oben genannten Zwecken über einen sicheren Kommunikationsweg zu Siemens übertragen.

TIA Portal starten

Beim Start des TIA Portals versucht Windows die Certificate Revocation List (CRL) von "windowsupdate.com" zu aktualisieren.

Bei fehlendem Internetzugang und mehreren DNS-Servern kann es zu Zeitüberschreitungen kommen, die den Start des TIA Portals verzögern.

Windows 7 / Windows Server 2008 R2: Ungültige Zertifikatsvalidierung

Die neuen, zur Signierung verwendeten Zertifikate werden auf den Betriebssystemen Windows 7 und Windows Server 2008 R2 möglicherweise nicht validiert.

Wenn Sie keine Möglichkeit haben, den Zertifikatsspeicher online zu aktualisieren, wird gegebenenfalls die Signatur der Produktdateien als ungültig angezeigt. Aktualisieren Sie in diesem Fall auf den Offline-Systemen die von Microsoft bereitgestellten Root Zertifikate. Folgen Sie dafür den Anweisungen im FAQ 109748887.

Anzeige asiatischer Schriftzeichen im TIA Portal

Texte im TIA Portal werden unter Umständen nicht korrekt angezeigt, wenn Sie ein chinesisches TIA Portal auf ein anderes asiatisches Betriebssystem (z. B. Koreanisch) installieren. Um die Texte im TIA Portal korrekt anzuzeigen, wählen Sie im Windows Control Panel unter "Sprache für Unicode-inkompatible Programme" die Einstellung "Englisch" aus. Beachten Sie dabei jedoch, dass dadurch möglicherweise Anzeigeprobleme in anderen Programmen entstehen können.

Installation von neuen .Net Versionen oder .Net Service Packs

  • Beenden Sie das TIA Portal, bevor Sie eine neue .Net Version oder ein neues .Net Service Pack auf Ihrem PG/PC installieren.

  • Starten Sie das TIA Portal erst nach der erfolgreichen Installation der neuen .Net Version oder des neuen .Net Service Packs.

TIA Portal bedienen

  • Wenn sich ein Projekt in der Liste der zuletzt verwendeten Projekte auf einem nicht verbundenen Netzlaufwerk befindet, kann es beim Öffnen des Menüs "Projekt" zu Verzögerungen kommen.

  • Beim Einfügen einer CPU kann es zu einer längeren Wartezeit kommen, wenn gleichzeitig der Projekttext-Editor geöffnet ist. Insbesondere wenn es sich um die erste CPU in einem neu angelegten Projekt handelt, müssen Sie mit einer längeren Wartezeit rechnen. Um ein gutes Arbeitstempo zu gewährleisten, schließen Sie den Projekttext-Editor, bevor Sie eine CPU einfügen.

  • Unter Windows 7 kann es bei länger dauernden Funktionen (z. B. beim Laden der CPU) zur Anzeige der Meldung "Applikation reagiert nicht" kommen. In diesem Fall warten Sie bitte ab, bis die Funktion ordnungsgemäß beendet ist.

  • Wenn Sie eine Microsoft-Maus mit IntelliPoint installiert haben, kann es zu Überlagerungen der Schaltflächen der Titelleiste kommen. Deinstallieren Sie in diesem Fall die IntelliPoint-Software von Microsoft.

  • Die Aktivierung der Option "Virtual Desktop" bei NVIDIA-Grafikkarten kann zu Problemen führen. Deaktivieren Sie in diesem Fall den "nView virtual desktop manager" Ihres NVIDIA-Grafiktreibers.

Arbeiten mit automatisch synchronisierten Netzlaufwerken

Ein TIA Portal-Projekt besteht aus mehreren Dateien, die zusammen in einem Verzeichnis gespeichert werden. Falls Sie ein Projekt auf einem Netzlaufwerk oder in einem Cloud-Verzeichnis (z. B. Dropbox, Syncplicity oder GoogleDrive) ablegen, das automatisch synchronisiert wird, kann dies zu einem Datenverlust führen, falls die Synchronisation nur teilweise bzw. asynchron erfolgt. Daher wird nicht empfohlen, TIA Portal-Projekte auf synchronisierten Netzlaufwerken oder in Cloud-Verzeichnissen direkt zu bearbeiten. Schließen Sie das TIA Portal-Projekt grundsätzlich vor der Sychronisation und stellen Sie sicher, dass alle Verzeichnisse und Dateien aus dem Projektverzeichnis gemeinsam und vollständig synchronisiert werden. Schalten Sie die automatische Synchronisation eventuell während des Arbeitens mit dem TIA Portal ab. Die Synchronisation selbst muss so erfolgen, dass die aktuellen (lokalen) Projektdaten die Projektdaten auf dem Netzlaufwerk bzw. im Cloud-Verzeichnis ersetzen.

Eingabe von Dezimalstellen

Bei bestimmten Windows-Spracheinstellungen kann es vorkommen, dass die Eingabe von Werten mit Komma nicht erkannt wird (Eingabe von "1,23" führt zu einem Fehler). Verwenden Sie stattdessen die internationale Schreibweise ("1.23").

Projekte öffnen bei fehlenden Software-Komponenten

Wenn sich im TIA Portal ein Projekt aufgrund fehlender Software-Komponenten nicht öffnen lässt, können Sie diese im Siemens Industry Online Support als Trial-Software herunterladen und installieren. Anschließend können Sie das Projekt öffnen. Beachten Sie, dass sich die Trial-Software nur für einen begrenzten Zeitraum nutzen lässt.

Über den folgenden Link können Sie die Seite im Siemens Industry Online Support öffnen, auf der Ihnen die verschiedenen Softwareprodukte als Trial-Software zur Verfügung stehen: www.siemens.de/tia-portal-trial


Hinweise zu Bibliotheken

Inhalt Bibliothekselemente kopieren
Hinweise zu Bibliotheken

Inhalt

Hinweise, die nicht mehr in der Online-Hilfe berücksichtigt werden konnten und wichtige Hinweise zu Produkt-Eigenschaften.

Bibliothekselemente kopieren

Wenn Kopiervorlagen und Typen den gleichen Namen haben, werden die entsprechenden Objekte im Projekt durch Anwenden der Aktion "Kopieren" überschrieben. Beachten Sie, dass dies ohne weitere Rückfrage erfolgt. Das gleiche Verhalten tritt auf, wenn zwar der Name der Kopiervorlage vom Name des Typen verschieden ist, aber ein Objekt innerhalb der Kopiervorlage den gleichen Namen hat wie der Typ.


Hinweise zu Memory Cards

Inhalt SIMATIC Memory Cards Verhalten bei offenem Force-Auftrag Zugriffsschutz für Memory Cards in USB-Kartenleser Ziehen/Stecken der Memory Card
Hinweise zu Memory Cards

Inhalt

Hinweise, die nicht mehr in der Online-Hilfe berücksichtigt werden konnten und wichtige Hinweise zu Produkt-Eigenschaften.

SIMATIC Memory Cards

Die SIMATIC Memory Cards sind von Siemens für den Einsatz auf S7-1200- und S7-1500-Baugruppen formatiert und eingerichtet. Dieses Format darf nicht überschrieben werden, da sonst die Karte von den Baugruppen nicht mehr akzeptiert wird. Das Formatieren mit Windows-Mitteln ist deshalb nicht zulässig.

Verhalten bei offenem Force-Auftrag

Bitte beachten Sie, dass ein aktiver Force-Auftrag auch nach dem Laden eines neuen Projektes auf die SIMATIC Memory Card bestehen bleibt. Daher sollten Sie vor dem Ziehen einer SIMATIC Memory Card aus einer CPU zunächst den aktiven Force-Auftrag löschen, bevor Sie die Karte im PC mit einem neuen Projekt beschreiben. Wenn Sie eine SIMATIC Memory Card mit unbekanntem Inhalt verwenden, sollten Sie die SIMATIC Memory Card vor dem erneuten Laden formatieren.

Zugriffsschutz für Memory Cards in USB-Kartenleser

Durch die Verbesserung der Sicherheitsmechanismen beim Online-Zugriff und Engineering von S7-1500-CPUs, wurde auch die Datenspeicherung auf Memory Cards verändert. Aus diesem Grund kann diese Version von STEP 7 beim Lesen von Projektdaten von Memory Cards, auf die über einen USB-Kartenleser zugegriffen wird, die Passwörter der konfigurierten Schutzstufe nicht auswerten. Das geänderte Verhalten betrifft die Memory Cards für CPUs der Baureihen S7-1200/1500. Verwenden Sie daher physikalische Schutzmechanismen, um kritische Projektdaten auf Memory Cards dieser Geräte zu schützen.

Hinweis

Diese Einschränkung steht in keinem Zusammenhang mit dem Online-Zugriff auf Geräte oder mit dem Know-how-Schutz von Programmbausteinen.

Ziehen/Stecken der Memory Card

Führen Sie nach dem Ziehen oder Stecken einer Memory Card immer ein Urlöschen auf der CPU durch, um die CPU wieder in einen funktionsfähigen Zustand zu versetzen.


Hinweise zur Nutzung des TIA Portals in einer virtuellen Umgebung (Private Cloud)

Inhalt Anleitung zur Nutzung des TIA Portals in einer virtuellen Umgebung (Private Cloud) Umgebungsvariablen "TiaUserSettingsPath" und "TiaDefaultProjectPath" Selbstsignierte Zertifikate bei Nutzung von HTTPS als Kommunikationsprotokoll
Hinweise zur Nutzung des TIA Portals in einer virtuellen Umgebung (Private Cloud)

Inhalt

Hinweise, die nicht mehr in der Online-Hilfe berücksichtigt werden konnten und wichtige Hinweise zu Produkt-Eigenschaften.

Anleitung zur Nutzung des TIA Portals in einer virtuellen Umgebung (Private Cloud)

Eine Anleitung zur Nutzung des TIA Portals in einer virtuellen Umgebung (Private Cloud) finden Sie auf dem Installationsdatenträger im Verzeichnis "Documents\Readme\<Sprachverzeichnis>". Öffnen Sie hier das PDF-Dokument "TIAPortalCloudConnectorHowTo<Sprachkennung>.pdf".

Der TIA Portal Cloud Connector kann mit den Betriebssystemen Windows 7 (64 Bit) und Windows 10 (64 Bit) genutzt werden.

Umgebungsvariablen "TiaUserSettingsPath" und "TiaDefaultProjectPath"

Mit den Umgebungsvariablen "TiaUserSettingsPath" und "TiaDefaultProjectPath" kann der Speicherort für die Benutzer- und Projekteinstellung abweichend von der Systemvorgabe gesetzt werden. Dies kann z. B. dazu genutzt werden, um die Benutzer- und Projekteinstellungen zentral zu speichern.

Weitere Informationen zur Verwendung der Umgebungsvariablen finden Sie in der Anleitung zur Nutzung des TIA Portals in einer virtuellen Umgebung (Private Cloud).

Selbstsignierte Zertifikate bei Nutzung von HTTPS als Kommunikationsprotokoll

Microsoft überprüft regelmäßig, ob die Zertifikate im Windows-Zertifikatsspeicher aus einer vertrauenswürdigen Quelle stammen. Zertifikate aus nicht vertrauenswürdigen Quellen werden dabei gelöscht. Achten Sie daher bei Ihren selbstsignierten Zertifikaten darauf, dass sie mit einem sicheren Zertifikat signiert sind.


Hinweise zur Nutzung des TIA Portal Teamcenter Gateway

Inhalt Installation des TIA Portal Teamcenter Gateway Nutzung des TIA Portal Teamcenter Gateway Installation des TIA Portal Teamcenter Gateway - Datenmodells Aktualisierung des bestehenden TIA Portal Teamcenter Gateway - Datenmodells Hinweis zu Teamcenter Hinweis zu TCCS (Teamcenter Client Communication System) Hinweis zu UTF-8 Hinweis zu Cloud Computing Grundlagen zum Arbeiten mit dem TIA Portal Teamcenter Gateway Verbindung mit Teamcenter herstellen Teamcenter Versionsinformationen TIA Portal Teamcenter Gateway Cache Pfad festlegen Ausführen von TIA Portal Teamcenter Gateway Operationen während einer gestarteten WinCC Professional Simulation
Hinweise zur Nutzung des TIA Portal Teamcenter Gateway

Inhalt

Hinweise, die nicht mehr in der Online-Hilfe berücksichtigt werden konnten und wichtige Hinweise zu Produkt-Eigenschaften.

Installation des TIA Portal Teamcenter Gateway

Die Anleitung zur Installation des TIA Portal Teamcenter Gateway finden Sie in der Online-Hilfe zum TIA Portal Teamcenter Gateway unter "TIA Portal Teamcenter Gateway installieren und deinstallieren".

Nutzung des TIA Portal Teamcenter Gateway

Die Installation des TIA Portal Teamcenter Gateway ermöglicht Ihnen, die ab dem TIA Portal V14 zur Verfügung stehende Funktion des TIA Portal Teamcenter Gateway zu nutzen.

Installation des TIA Portal Teamcenter Gateway - Datenmodells

Die Beschreibung zur Installation des TIA Portal Teamcenter Gateway - Datenmodells finden Sie auf dem Installationsdatenträger im Verzeichnis "\Support\Teamcenter_11\ServerSetupDocument\" auf der STEP 7/WinCC DVD2. Öffnen Sie das PDF-Dokument "Datamodel_Installation_enUS". Die Installationsanleitung des TIA Portal Teamcenter Gateway - Datenmodells steht nur in englischer Sprache zur Verfügung.

Aktualisierung des bestehenden TIA Portal Teamcenter Gateway - Datenmodells

  • Starten Sie, nach einer Aktualisierung des bestehenden TIA Portal Teamcenter Gateway - Datenmodell, das TIA Portal neu.

  • Im TIA Portal Teamcenter Gateway V15 und V15.1 wurden keine Änderungen an dem bestehenden TIA Portal Teamcenter Gateway - Datenmodell und auch keine Teamcenter spezifischen Änderungen vorgenommen.

Hinweis zu Teamcenter

Um mit dem TIA Portal Teamcenter Gateway zu arbeiten, muss Teamcenter Rich Application Client (RAC) oder Teamcenter Client Communication System (TCCS) Version 11.2 oder höher auf Ihrem PG/PC installiert sein.

Hinweis zu TCCS (Teamcenter Client Communication System)

Falls Sie die Installation von TCCS (Teamcenter Client Communication System) als "Standalone"-Installation ausgeführt haben, müssen Sie auch "Microsoft Visual C++ 2013 – Redistributable" installieren.

Hinweis zu UTF-8

Um im TIA Portal Daten aus Teamcenter mit "Nicht-englische-Zeichensätze z. B. für asiatische Sprachen anzuzeigen, müssen im Teamcenter Server Unicode-Zeichensätze verwendet werden.

Hinweis zu Cloud Computing

Falls Sie das TIA Portal in einer Cloud betreiben (z. B. virtuelle Maschine), muss dieses System in die Teamcenter-Umgebung eingebunden sein. Eine direkte Anbindung über eine Remote Verbindung wird vom TIA Portal Teamcenter Gateway nicht unterstützt.

Grundlagen zum Arbeiten mit dem TIA Portal Teamcenter Gateway

Ab der Version TIA Portal Teamcenter Gateway V15, steht Ihnen die Teamcenter-Operation "Teamcenter > Export..." für TIA Portal-Projekte und globale Bibliotheken zur Verfügung.

Mit dieser Operation erzeugen Sie eine Kopie des aktuellen Projektes, welche völlig frei von jeglichen Teamcenter Informationen ist. Verwenden Sie, falls eine Trennung von Teamcenter gewünscht ist, diese Operation anstelle der Operation "Save as", da bei "Save as" Teamcenter Informationen an dem Projekt bestehen bleiben.

Verbindung mit Teamcenter herstellen

Ab der Version TIA Portal Teamcenter Gateway V15.1 Update 3 können Sie sowohl über HTTP als auch über HTTPS eine Verbindung zwischen dem TIA Portal und Teamcenter herstellen.

Teamcenter Versionsinformationen

Um mit der Version TIA Portal Teamcenter Gateway V15.1 oder der Version TIA Portal Teamcenter Gateway V16 und Teamcenter Version V11.6 zu arbeiten, wird vorausgesetzt, dass Sie die Teamcenter Version V11.6.0.5 oder höher installiert haben. Ab der Teamcenter Version V11.6.0.5 wurden Verbesserungen vorgenommen, die ein reibungsloses Arbeiten mit der Teamcenter Version V11.6 ermöglichen.

Ab der Version TIA Portal Teamcenter Gateway V16 wird das Arbeiten mit der Teamcenter Version V12.2.0.0.0 unterstützt.

TIA Portal Teamcenter Gateway Cache Pfad festlegen

Standardmäßig, wird der Wert, der unter "Extras" > "Einstellungen" > "Allgemein" > "Teamcenter Gateway" > im Bereich "TIA Portal Teamcenter Gateway Cache Pfad" eingetragen ist, als "TIA Portal Teamcenter Gateway Cache Pfad" genommen.

Dieser Wert, verweist standardmäßig, auf den Projektverzeichnispfad.

Wenn Sie den Wert des "TIA Portal Teamcenter Gateway Cache Pfad" ändern, prüft Teamcenter Gateway die Gültigkeit der standardmäßig eingetragenen Werte und der geänderten Werte.

Hinweis

Der standardmäßig eingetragene Wert darf nicht leer sein.

Ausführen von TIA Portal Teamcenter Gateway Operationen während einer gestarteten WinCC Professional Simulation

Führen Sie keine Teamcenter Gateway Operationen, wie z.B. "Einchecken" oder "Auschecken rückgängig machen", während einer gestarteten WinCC Professional Simulation aus.


Hinweise zum Arbeiten mit Multiuser Engineering

Inhalt Namensänderungen Microsoft System-Account für Projekt-Server Fehlermeldung beim Starten des Projekt-Servers Arbeiten in der lokalen Session mit aktiven Beobachtungs- und Forceaufträgen Arbeiten in der lokalen Session mit der Option "Lokale Session erhalten" Arbeiten mit verschiedenen TIA Portal-Versionen Arbeiten mit Multiuser Commissioning
TIA Portal im Siemens Industry Online Support FAQ mit ID 109739926
Hinweise zum Arbeiten mit Multiuser Engineering

Inhalt

Hinweise, die nicht mehr in der Online-Hilfe berücksichtigt werden konnten und wichtige Hinweise zu Produkt-Eigenschaften von Multiuser Engineering und zum Projekt-Server.

Die Installation des Projekt-Servers ermöglicht Ihnen, die mit dem entsprechenden TIA Portal zur Verfügung stehenden Funktionenvon "Multiuser Engineering" , von "Multiuser Commissioning" und von "Exclusive Engineering" zu nutzen.

Namensänderungen

In der TIA Portal Version V16 wurden folgende Namensänderungen im Kontext von Multiuser Engineering vorgenommen:

Bisherige Bezeichnung | Neue Bezeichnung ab TIA Portal V16
Multiuser-Server | TIA Projekt-Server
Lokaler Multiuser-Server | Lokaler Projekt-Server
Multiuser-Serverprojekt | Serverprojekt
Multiuser-Netzwerkprofile | Netzwerkprofile

Der Projekt-Server kann sowohl für Multiuser Engineering, als auch für Multiuser Commissioning und Exclusive Engineering eingesetzt werden.

Es gibt keine Einschränkungen in der Funktionalität zwischen dem Projekt-Server V16 und dem Multiuser-Server V15.1.

Die Fuktionalität des Servers bleibt versionsabhängig unverändert erhalten.

Der Projekt-Server V16 ist abwärtskompatibel zum Multiuser-Server V14.

Microsoft System-Account für Projekt-Server

Bei der Installation des Projekt-Servers wird ein Microsoft System-Account für den Projekt-Server erzeugt. Für diesen Account tauscht Microsoft zyklisch das Passwort aus.

Falls das Passwort für diesen Account abgelaufen ist, muss das Passwort erneuert werden und der Projekt-Server danach erneut gestartet werden.

Fehlermeldung beim Starten des Projekt-Servers

Wenn beim oder nach dem Installieren des Projekt-Servers eine Fehlermeldung angezeigt wird, dass der Dienst für den Projekt-Server nicht gestartet werden kann, wird folgende Vorgehensweise empfohlen:

  1. Öffnen Sie die Windows-Ereignisanzeige und überprüfen Sie, ob ein Fehlereintrag mit der Fehlernummer "1069" vorhanden ist.

  2. Ist dies der Fall, finden Sie nachfolgend Hinweise für die weitere Vorgehensweise.

    Internet-Link: TIA Portal im Siemens Industry Online Support

  3. Alternativ können Sie auch direkt den Customer Support kontaktieren.

    Internet-Link zum Customer Support: FAQ mit ID 109739926

Arbeiten in der lokalen Session mit aktiven Beobachtungs- und Forceaufträgen

Vor einem Einchecken oder Aktualisieren in der lokalen Session müssen aktive Beobachtungs- und Forceaufträge beendet werden. Das Einchecken oder Aktualisieren in der lokalen Session ist mit aktiven Beobachtungs- oder Forceaufträgen nicht möglich.

Arbeiten in der lokalen Session mit der Option "Lokale Session erhalten"

Wird nach dem Einchecken die Option "Lokale Session erhalten" gewählt, so erscheinen alle eingecheckten Objekte in der lokalen Session als veraltet, auch wenn diese inhaltlich identisch sind.

Arbeiten mit verschiedenen TIA Portal-Versionen

Lokale Sessions, die mit einer Version <x.y> des TIA Portals erstellt wurden, können auch nur mit dieser Version des TIA Portals bearbeitet werden.

Beispiel: Eine mit dem TIA Portal V16 zu einem V16-Projekt erstellte lokale Session kann nicht mit einer früheren TIA Portal-Version bearbeitet werden.

Arbeiten mit Multiuser Commissioning

  • Beim Arbeiten mit Multiser Commissioning wird nach jedem Laden in die CPU eine neue Revision des Serverprojekts erstellt. Es wird jedoch keine neue Revision erstellt, wenn in der lokalen Session Objekte bearbeitet wurden, die nicht markierbar sind. Die Änderungen an nicht markierbaren Objekten gehen beim Einchecken verloren und werden nicht in die CPU geladen.

  • Wenn Sie im Commissioning Modus das Laden in Gerät aus der Projektnavigation heraus über den Menübefehl „Laden in Gerät > Hardwarekonfiguration“ starten, wird immer der Dialog angezeigt, dass unterschiedliche Daten auf der CPU und im Serverprojekt vorhanden sind.

  • Beim Arbeiten im Commissioning-Modus werden nur S7-1500 CPUs voll unterstützt. Bei Verwenden einer S7300/400-CPU wird im Commissioning-Modus beim Laden in die CPU immer der Dialog angezeigt, dass unterschiedliche Daten auf der CPU und im Serverprojekt vorhanden sind. Der Grund dafür ist, dass S7-300/400-CPUs keine Synchronisation unterstützen. Um die Anzeige dieser Meldung zu vermeiden, sollten Sie im Administration Tool die Option "Vor·dem·Laden·auf·unterschiedliche·Daten·überprüfen·(empfohlen)" deaktivieren.