Liesmich Multiuser Engineering

Beispiele Siehe auch Verlauf Extras
Liesmich Multiuser Engineering

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • Hinweise zum Arbeiten mit Multiuser Engineering
  • Security-Hinweise


Hinweise zum Arbeiten mit Multiuser Engineering

Beispiele Siehe auch Verlauf Extras
Inhalt Namensänderungen bei Multiuser Engineering Microsoft System-Account für Projekt-Server Fehlermeldung beim Starten des Projekt-Servers Arbeiten in der lokalen Session mit aktiven Beobachtungs- und Forceaufträgen Arbeiten in der lokalen Session mit der Option "Lokale Session erhalten" Arbeiten mit verschiedenen TIA Portal-Versionen Arbeiten mit Multiuser Commissioning
TIA Portal im Siemens Industry Online Support FAQ mit ID 109739926
Hinweise zum Arbeiten mit Multiuser Engineering

Inhalt

Hinweise, die nicht mehr in der Online-Hilfe berücksichtigt werden konnten und wichtige Hinweise zu Produkt-Eigenschaften von Multiuser Engineering und zum Projekt-Server.

Die Installation des Projekt-Servers ermöglicht Ihnen, die mit dem entsprechenden TIA Portal zur Verfügung stehenden Funktionenvon "Multiuser Engineering" , von "Multiuser Commissioning" und von "Exclusive Engineering" zu nutzen.

Namensänderungen bei Multiuser Engineering

In der TIA Portal Version V16 wurden folgende Namensänderungen im Kontext von Multiuser Engineering vorgenommen:

Bisherige Bezeichnung | Neue Bezeichnung ab TIA Portal V16
Multiuser-Server | TIA Projekt-Server
Lokaler Multiuser-Server | Lokaler Projekt-Server
Multiuser-Serverprojekt | Serverprojekt
Multiuser-Netzwerkprofile | Netzwerkprofile

Der Projekt-Server kann sowohl für Multiuser Engineering, als auch für Multiuser Commissioning und Exclusive Engineering eingesetzt werden.

Es gibt keine Einschränkungen in der Funktionalität zwischen dem Projekt-Server V16 und dem Multiuser-Server V15.1.

Die Fuktionalität des Servers bleibt versionsabhängig unverändert erhalten.

Der Projekt-Server V16 ist abwärtskompatibel zum Multiuser-Server V14.

Microsoft System-Account für Projekt-Server

Bei der Installation des Projekt-Servers wird ein Microsoft System-Account für den Projekt-Server erzeugt. Für diesen Account tauscht Microsoft zyklisch das Passwort aus.

Falls das Passwort für diesen Account abgelaufen ist, muss das Passwort erneuert werden und der Projekt-Server danach erneut gestartet werden.

Fehlermeldung beim Starten des Projekt-Servers

Wenn beim oder nach dem Installieren des Projekt-Servers eine Fehlermeldung angezeigt wird, dass der Dienst für den Projekt-Server nicht gestartet werden kann, wird folgende Vorgehensweise empfohlen:

  1. Öffnen Sie die Windows-Ereignisanzeige und überprüfen Sie, ob ein Fehlereintrag mit der Fehlernummer "1069" vorhanden ist.

  2. Ist dies der Fall, finden Sie nachfolgend Hinweise für die weitere Vorgehensweise.

    Internet-Link: FAQ mit ID 109739926

  3. Alternativ können Sie auch direkt den Customer Support kontaktieren.

    Internet-Link zum Customer Support: TIA Portal im Siemens Industry Online Support

Arbeiten in der lokalen Session mit aktiven Beobachtungs- und Forceaufträgen

Vor einem Einchecken oder Aktualisieren in der lokalen Session müssen aktive Beobachtungs- und Forceaufträge beendet werden. Das Einchecken oder Aktualisieren in der lokalen Session ist mit aktiven Beobachtungs- oder Forceaufträgen nicht möglich.

Arbeiten in der lokalen Session mit der Option "Lokale Session erhalten"

Wird nach dem Einchecken die Option "Lokale Session erhalten" gewählt, so erscheinen alle eingecheckten Objekte in der lokalen Session als veraltet, auch wenn diese inhaltlich identisch sind.

Arbeiten mit verschiedenen TIA Portal-Versionen

Lokale Sessions, die mit einer Version <x.y> des TIA Portals erstellt wurden, können auch nur mit dieser Version des TIA Portals bearbeitet werden.

Beispiel: Eine mit dem TIA Portal V16 zu einem V16-Projekt erstellte lokale Session kann nicht mit einer früheren TIA Portal-Version bearbeitet werden.

Arbeiten mit Multiuser Commissioning

  • Beim Arbeiten mit Multiser Commissioning wird nach jedem Laden in die CPU eine neue Revision des Serverprojekts erstellt. Es wird jedoch keine neue Revision erstellt, wenn in der lokalen Session Objekte bearbeitet wurden, die nicht markierbar sind. Die Änderungen an nicht markierbaren Objekten gehen beim Einchecken verloren und werden nicht in die CPU geladen.

  • Wenn Sie im Commissioning Modus das Laden in Gerät aus der Projektnavigation heraus über den Menübefehl „Laden in Gerät > Hardwarekonfiguration“ starten, wird immer der Dialog angezeigt, dass unterschiedliche Daten auf der CPU und im Serverprojekt vorhanden sind.

  • Beim Arbeiten im Commissioning-Modus werden nur S7-1500 CPUs voll unterstützt. Bei Verwenden einer S7300/400-CPU wird im Commissioning-Modus beim Laden in die CPU immer der Dialog angezeigt, dass unterschiedliche Daten auf der CPU und im Serverprojekt vorhanden sind. Der Grund dafür ist, dass S7-300/400-CPUs keine Synchronisation unterstützen. Um die Anzeige dieser Meldung zu vermeiden, sollten Sie im Administration Tool die Option "Vor·dem·Laden·auf·unterschiedliche·Daten·überprüfen·(empfohlen)" deaktivieren.


Security-Hinweise

Beispiele Siehe auch Verlauf Extras
Security-Hinweise

Siemens bietet Produkte und Lösungen mit Industrial Security-Funktionen an, die den sicheren Betrieb von Anlagen, Systemen, Maschinen und Netzwerken unterstützen.

Um Anlagen, Systeme, Maschinen und Netzwerke gegen Cyber-Bedrohungen zu sichern, ist es erforderlich, ein ganzheitliches Industrial Security-Konzept zu implementieren (und kontinuierlich aufrechtzuerhalten), das dem aktuellen Stand der Technik entspricht. Die Produkte und Lösungen von Siemens formen nur einen Bestandteil eines solchen Konzepts.

Der Kunde ist dafür verantwortlich, unbefugten Zugriff auf seine Anlagen, Systeme, Maschinen und Netzwerke zu verhindern. Systeme, Maschinen und Komponenten sollten nur mit dem Unternehmensnetzwerk oder dem Internet verbunden werden, wenn und soweit dies notwendig ist und entsprechende Schutzmaßnahmen (z. B. Nutzung von Firewalls und Netzwerksegmentierung) ergriffen wurden.

Zusätzlich sollten die Empfehlungen von Siemens zu entsprechenden Schutzmaßnahmen beachtet werden. Weiterführende Informationen über Industrial Security finden Sie unter:
http://www.siemens.com/industrialsecurity

Die Produkte und Lösungen von Siemens werden ständig weiterentwickelt, um sie noch sicherer zu machen. Siemens empfiehlt ausdrücklich, Aktualisierungen durchzuführen, sobald die entsprechenden Updates zur Verfügung stehen und immer nur die aktuellen Produktversionen zu verwenden. Die Verwendung veralteter oder nicht mehr unterstützter Versionen kann das Risiko von Cyber-Bedrohungen erhöhen.

Um stets über Produkt-Updates informiert zu sein, abonnieren Sie den Siemens Industrial Security RSS Feed unter:
http://www.siemens.com/industrialsecurity