TIA Portal Version Control Interface

Examples See also History Extra
TIA Portal Version Control Interface

This section contains information on the following topics:
  • Security information (*** NO TRANSLATION IN THIS VERSION! ***)
  • (*** NO TRANSLATION! ***)


Security information (*** NO TRANSLATION IN THIS VERSION! ***)

Examples See also History Extra
Security information (*** NO TRANSLATION IN THIS VERSION! ***)

*** NO TRANSLATION IN THIS VERSION! ***

Siemens provides products and solutions with industrial security functions that support the secure operation of plants, systems, machines and networks.

In order to protect plants, systems, machines and networks against cyber threats, it is necessary to implement – and continuously maintain – a holistic, state-of-the-art industrial security concept. Siemens’ products and solutions only form one element of such a concept.

Customer is responsible to prevent unauthorized access to its plants, systems, machines and networks. Systems, machines and components should only be connected to the enterprise network or the internet if and to the extent necessary and with appropriate security measures (e.g. use of firewalls and network segmentation) in place.

Additionally, Siemens’ guidance on appropriate security measures should be taken into account. For more information about industrial security, please visit
http://www.siemens.com/industrialsecurity.

Siemens’ products and solutions undergo continuous development to make them more secure. Siemens strongly recommends to apply product updates as soon as available and to always use the latest product versions. Use of product versions that are no longer supported, and failure to apply latest updates may increase customer’s exposure to cyber threats.

To stay informed about product updates, subscribe to the Siemens Industrial Security RSS Feed under
http://www.siemens.com/industrialsecurity.


(*** NO TRANSLATION! ***)

Examples See also History Extra
(*** NO TRANSLATION! ***)

*** NO TRANSLATION! ***