Instalación del servidor de proyectos

Ejemplos Consulte también Historial Herramientas
Instalación del servidor de proyectos

Este capítulo incluye información sobre los siguientes temas:
  • Notas sobre la instalación del servidor de proyectos
  • Instalar el servidor de proyectos
  • Desinstalar el servidor de proyectos


Notas sobre la instalación del servidor de proyectos

Ejemplos Consulte también Historial Herramientas
Introducción Instalación del servidor de proyectos con TIA Portal Instalación del servidor de proyectos como instalación independiente Versiones idénticas de TIA Portal para la instalación Ruta de instalación Instalación de un servidor de proyectos más reciente Programas antivirus Plataformas de virtualización compatibles
Instalar el servidor de proyectos Desinstalar el servidor de proyectos
Notas sobre la instalación del servidor de proyectos

Introducción

La instalación del servidor de proyectos permite utilizar las funciones de Multiuser Engineering, Multiuser Commissioning y Exclusive Engineering .

El servidor de proyectos puede instalarse de uno de los modos siguientes:

  • Junto con la instalación de TIA Portal.

  • Como instalación independiente en un proceso de instalación propio sin TIA Portal.

Nota

Para instalar el servidor se requieren derechos de administrador.

Instalación del servidor de proyectos con TIA Portal

La instalación del servidor de proyectos se lleva a cabo junto con la instalación de los siguientes productos de TIA Portal:

  • SIMATIC STEP 7 Basic

  • SIMATIC STEP 7 Professional

  • SIMATIC WinCC Basic

  • SIMATIC WinCC Comfort/Advanced

  • SIMATIC WinCC Professional

El servidor de proyectos suele estar activado por defecto en la selección de productos y se instala con ellos. Compruebe el ajuste durante la instalación de TIA Portal. Durante la instalación encontrará el ajuste predeterminado correspondiente para el servidor de proyectos en el directorio "Options" de la selección de productos. Seleccione, activando o no la casilla de verificación, si desea que se instale o no además el servidor de proyectos durante la instalación de TIA Portal.

Instalación del servidor de proyectos como instalación independiente

El servidor de proyectos también puede instalarse de forma independiente.

Encontrará también una descripción de la instalación automatizada en el directorio "Documents\Readme\<directorio de idioma>" del DVD de producto.

Versiones idénticas de TIA Portal para la instalación

Al instalar productos de TIA Portal en los diferentes clientes asegúrese de que todos los equipos utilizan las mismas versiones de los productos de software para la instalación.

Si, p. ej., se ha instalado STEP 7 Professional, WinCC Advanced y Safety así como el servidor de proyectos con la versión Vx.y, el resto de dispositivos y clientes también deberán tener instaladas las mismas versiones de este software.

La instalación de los Service Packs y las actualizaciones debe realizarse al mismo tiempo para todos los productos.

Ruta de instalación

No utilice caracteres Unicode (p. ej. caracteres chinos) en la ruta de instalación.

Instalación de un servidor de proyectos más reciente

Tenga en cuenta que debe instalar primero el servidor de proyectos más reciente y solo entonces podrá desinstalar la versión anterior.

Con este procedimiento garantiza que los privilegios de usuario existentes para el servidor también se puedan aplicar también para el nuevo servidor. Si se borran completamente todos los servidores de proyectos existentes antes de la instalación, se perderán también las configuraciones de usuario y deberán reconfigurarse.

Programas antivirus

Durante la instalación es necesario poder acceder en lectura y escritura a los archivos ya instalados. Algunos programas antivirus lo impiden. Durante la instalación del servidor de proyectos se recomienda desactivar los antivirus y volver a activarlos después.

Plataformas de virtualización compatibles

Tanto el servidor de proyectos como TIA Portal pueden instalarse también en una máquina virtual.

Para ello, utilice una de las siguientes plataformas de virtualización en la versión indicada o una superior:

  • VMware vSphere Hypervisor (ESXi) 6.5

  • VMware Workstation 12.5.7

  • VMware Player 12.5.7

  • Microsoft Hyper-V Server 2016

Para instalar una plataforma de visualización se aplican los mismos requisitos que para instalar TIA Portal.


Instalar el servidor de proyectos

Ejemplos Consulte también Historial Herramientas
Introducción Reglas para la instalación Requisitos para la instalación Instalar el servidor de proyectos con TIA Portal Resultado Instalar el servidor de proyectos de forma independiente Resultado
Desinstalar el servidor de proyectos Notas sobre la instalación del servidor de proyectos
Instalar el servidor de proyectos

Introducción

El servidor de proyectos puede instalarse en el marco de la instalación de TIA Portal o bien de forma independiente. Si se instala el servidor de proyectos junto con TIA Portal, también se instala siempre la versión del servidor de proyectos correspondiente a TIA Portal.

Encontrará también una descripción de la instalación automatizada en el directorio "Documents\Readme\<directorio de idioma>" del DVD de producto.

Nota

Reinstalación previa a la desinstalación

Tenga en cuenta que debe instalar primero el servidor de proyectos más reciente y solo entonces podrá desinstalar la versión anterior.

Con este procedimiento garantiza que los privilegios de usuario existentes para el servidor también se puedan aplicar también para el nuevo servidor. Si se borran completamente todos los servidores de proyectos existentes antes de la instalación, se perderán también las configuraciones de usuario y deberán reconfigurarse.

Reglas para la instalación

Un equipo puede tener instaladas varias versiones del servidor de proyectos, que pueden utilizar diferentes versiones de proyecto de TIA Portal.

Versiones de proyecto utilizables

Versiones del servidor de proyectos | Versiones de TIA Portal
Servidor V16 | V16, V15.1, V15 y V14
Servidor V15.1 | V15.1, V15 y V14
Servidor V15 | V15 y V14
Servidor V14 | V14

En cualquier caso, hay que asegurarse de que cada versión de TIA Portal y del servidor de proyectos solo dispone de las funciones contenidas en esta versión.

Multiuser Engineering no actualiza versiones de proyecto.

Requisitos para la instalación

Para instalar el servidor de proyectos se aplican los mismos requisitos que para instalar TIA Portal.

Instalar el servidor de proyectos con TIA Portal

Para la instalación proceda del siguiente modo:

  1. Observe los requisitos para la instalación del paquete de software seleccionado.

  2. Inicie el programa de instalación del producto deseado insertando el soporte de datos de instalación en la unidad de disco correspondiente.

  3. Seleccione los ajustes deseados y haga clic en el botón "Instalar".

  4. Asegúrese de que el servidor de proyectos está marcado en la selección de productos y siga las instrucciones de los cuadros de diálogo del programa de instalación.

Resultado

El servidor de proyectos se ha instalado en el equipo junto con TIA Portal.

Instalar el servidor de proyectos de forma independiente

Para la instalación proceda del siguiente modo:

  1. Observe los requisitos para la instalación del servidor de proyectos.

  2. Inicie el programa para la instalación independiente del servidor de proyectos haciendo doble clic en el archivo .exe autoextraíble "TIA_Portal_Projekt_Server_V<x.y>.exe". Encontrará el archivo en el directorio "Support" del DVD de producto correspondiente.

  3. Seleccione los ajustes deseados y haga clic en el botón "Instalar".

  4. Siga las instrucciones de los cuadros de diálogo del programa de instalación.

Resultado

El servidor de proyectos se ha instalado correctamente en el equipo.


Desinstalar el servidor de proyectos

Ejemplos Consulte también Historial Herramientas
Introducción Requisitos para la desinstalación Desinstalar el servidor de proyectos Resultado
Notas sobre la instalación del servidor de proyectos Instalar el servidor de proyectos
Desinstalar el servidor de proyectos

Introducción

El servidor de proyectos se puede desinstalar desde el Panel de control.

Nota

Reinstalación previa a la desinstalación

Tenga en cuenta que debe instalar primero el servidor de proyectos más reciente y solo entonces podrá desinstalar la versión anterior.

Con este procedimiento garantiza que los privilegios de usuario existentes para el servidor también se puedan aplicar también para el nuevo servidor. Si se borran completamente todos los servidores de proyectos existentes antes de la instalación, se perderán también las configuraciones de usuario y deberán reconfigurarse.

Requisitos para la desinstalación

El equipo dispone de una instalación del servidor de proyectos.

Desinstalar el servidor de proyectos

Para la desinstalación, proceda del siguiente modo:

  1. Abra el Panel de control.

  2. Haga doble clic en la entrada "Agregar o quitar programas" del Panel de control.

    Se abre el cuadro de diálogo "Agregar o quitar programas".

  3. Seleccione la entrada del "Servidor de proyectos" en el cuadro de diálogo "Agregar o quitar programas" y haga clic en el botón "Quitar".

    Aparece una consulta de seguridad.

  4. Confirme la consulta de seguridad haciendo clic en el botón "Desinstalar".

Resultado

El servidor de proyectos se ha desinstalado del equipo.