Instalación

Ejemplos Consulte también Historial Herramientas
Instalación

Este capítulo incluye información sobre los siguientes temas:
  • Indicaciones de instalación
  • Instalaciones paralelas
  • Licencias
  • Requisitos del sistema para la instalación
  • Informe de instalación
  • Iniciar la instalación
  • Mostrar el software instalado
  • Modificar o actualizar productos instalados
  • Reparación de los productos instalados
  • Iniciar la desinstalación
  • Instalación de actualizaciones y Support Packages
  • Instalación automatizada de Support Packages
  • Instalación y desinstalación de la herramienta de migración
  • Instalar y desinstalar el servidor de proyectos TIA


Indicaciones de instalación

Contenido Instalación en un entorno virtual (Private Cloud) Instalación automatizada Uso de versiones idénticas de los productos del TIA Portal en la instalación Directorio de destino de la instalación Ajustes de seguridad durante la instalación de WinCC Uso de programas antivirus Compatibilidad con V12 SP1 y V13 FAQs acerca del TIA Portal
Indicaciones de instalación

Contenido

Indicaciones que no se han podido incluir en la Ayuda en pantalla e indicaciones importantes sobre las características del producto.

Instalación en un entorno virtual (Private Cloud)

Encontrará instrucciones para la instalación del TIA Portal en un entorno virtual (Private Cloud) en el soporte de datos de instalación, en el directorio "Documents\Readme\<directorio de idioma>". Abra aquí el documento PDF "TIAPortalCloudConnectorHowTo<Identificador de idioma>.pdf".

Instalación automatizada

Encontrará una descripción de la instalación automatizada en el directorio "Documents\Readme\<Directorio de idioma>" del DVD de producto.

Uso de versiones idénticas de los productos del TIA Portal en la instalación

Al instalar diferentes productos del TIA Portal asegúrese de utilizar las mismas versiones de Service Pack y actualizaciones. Así, si ha instalado p. ej. el SP1 para STEP 7 V13, también tendrá que instalar el SP1 para WinCC V13. La instalación de los Service Packs y las actualizaciones debe realizarse al mismo tiempo para todos los productos. No abra el TIA Portal antes de haber actualizado todos los productos.

Los Service Packs pueden descargarse gratuitamente de Siemens Industry Online Support.

Directorio de destino de la instalación

No utilice caracteres UNICODE (p. ej. caracteres chinos) en la ruta de instalación.

La ruta de instalación no puede cambiarse después de haber instalado uno de los productos del TIA Portal

Ajustes de seguridad durante la instalación de WinCC

Durante la instalación de WinCC se modifican ajustes de seguridad en el sistema operativo. Estos ajustes de seguridad se muestran en una lista durante la instalación.

La modificación de los ajustes de seguridad tiene que confirmarse.

Si una vez finalizada la instalación realiza modificaciones en el sistema operativo, los cambios en los ajustes de seguridad pueden verse modificados por la instalación del TIA Portal.

Los cambios en los ajustes de seguridad debidos a la instalación del TIA Portal pueden restaurarse del modo siguiente:
"Inicio > Todos los programas > Siemens Automation > Security Controller > Restablecer ajustes".

Uso de programas antivirus

Durante la instalación es necesario poder acceder en lectura y escritura a los archivos ya instalados. Algunos programas antivirus lo impiden. Por este motivo, el programa antivirus debe configurarse para la instalación de TIA Portal de modo que sea posible acceder a dichos archivos.

Compatibilidad con V12 SP1 y V13

En ..\<INSTALLDIR>\SampleProjects del directorio de instalación se instalan proyectos vacíos de versiones anteriores para que el TIA Portal actual pueda abrirse en modo de compatibilidad. Estos proyectos deben copiarse en un directorio local con acceso completo antes de poderlo utilizar. Encontrará más información en la FAQ con ID 82169157.

FAQs acerca del TIA Portal

Las FAQs del TIA Portal se encuentran en FAQs.


Instalaciones paralelas

Instalación paralela de WinCC V16 y otros productos SIMATIC HMI Uso paralelo
Instalaciones paralelas

Instalación paralela de WinCC V16 y otros productos SIMATIC HMI

No está permitida la instalación paralela de WinCC V16 con versiones de WinCC flexible anteriores a WinCC flexible 2008 SP5.

No está permitida la instalación paralela de WinCC V16 Comfort/Advanced con versiones de WinCC anteriores a WinCC V7.3.

No está permitida la instalación paralela de WinCC V16 con WinCC V7.3, WinCC V7.4 o WinCC V7.5 para:

  • WinCC V16 Professional

  • WinCC V16 Runtime Professional

Uso paralelo

Después de la instalación, si el nombre o la clave de licencia del software llevan el indicativo "Combo", estará autorizado a utilizar los siguientes productos y versiones según el apartado 4.3 de las Condiciones generales (ver también el texto de la instalación):

  • Con la licencia "STEP 7 Professional Combo": versiones anteriores de STEP 7 (STEP 7 Professional 2006 - STEP 7 Professional V16)

  • Con la licencia "WinCC V16 Comfort Combo": WinCC flexible 2008 Standard

  • Con la licencia "WinCC V16 Advanced Combo": WinCC flexible 2008 Advanced


Licencias

Licencias

Este capítulo incluye información sobre los siguientes temas:
  • Indicaciones relativas a licencias
  • Obtención de licencias de STEP 7 y WinCC
  • Manejo de licencias y claves de licencia
  • Licenciar el software en los paneles de operador
  • Concesión de licencias para WinCC Runtime en paneles de operador basados en PCs
  • Concesión de licencias de WinCC Runtime Professional para Asia
  • STEP 7 sin licencia para CP de PC


Indicaciones relativas a licencias

Puesta a disposición de licencias Preparación del Automation License Manager Trabajar con el Automation License Manager
Indicaciones relativas a los requisitos del sistema Iniciar la instalación Mostrar el software instalado Modificar o actualizar productos instalados Reparación de los productos instalados Iniciar la desinstalación Informe de instalación
Indicaciones relativas a licencias

Puesta a disposición de licencias

Las licencias de los productos del TIA Portal generalmente se suministran en un soporte de datos de instalación y se transfieren automáticamente mediante el Automation License Manager durante la instalación del TIA Portal.

Antes de desinstalar el TIA Portal es necesario transferir y realizar copia de seguridad de las licencias necesarias. Para ello, utilice el "Automation License Manager".

Preparación del Automation License Manager

El Automation License Manager se suministra en el medio de instalación y se transfiere automáticamente durante la instalación del producto.

Cuando se desinstala el TIA Portal, el Automation License Manager permanece instalado en el sistema.

Trabajar con el Automation License Manager

El Automation License Manager es un producto de Siemens AG y se utiliza para gestionar las claves de licencia (representantes técnicos de las licencias).

Los productos de software para cuyo funcionamiento se requieren claves de licencia (License Keys), como p. ej. el TIA Portal, notifican automáticamente al Automation License Manager las claves de licencia requeridas. Si el Automation License Manager encuentra una clave de licencia válida para el software, este podrá utilizarse teniendo en cuenta las condiciones de uso asociadas a dicha clave de licencia.

Nota

Para más información sobre cómo administrar sus licencias con el Automation License Manager , consulte la documentación suministrada junto con el Automation License Manager .


Obtención de licencias de STEP 7 y WinCC

Introducción Licencias Validez de las claves de licencia para versiones anteriores de STEP 7 Validez de las claves de licencia para versiones anteriores de WinCC Validez de las licencias para opciones de WinCC Inicio sin clave de licencia válida Requerimiento de licencia para la simulación Licencias para el TIA Portal Cloud Connector
Manejo de licencias y claves de licencia
Obtención de licencias de STEP 7 y WinCC

Introducción

Para obtener la licencia de las siguientes ediciones de STEP 7 se necesita una License Key o clave de licencia:

  • STEP 7 Basic

  • STEP 7 Professional

La License Key correspondiente para STEP 7 puede transferirse después de la instalación con el Automation License Manager.

En WinCC se requiere una License Key o clave de licencia para:

  • WinCC Engineering System

  • WinCC Runtime

  • Opciones del WinCC Engineering System

  • Opciones para el sistema WinCC Runtime

Las licencias para WinCC y las opciones de WinCC se deben transferir después de la instalación con el Automation License Manager.

Nota

El titular de la licencia confirma además que el software (SW) contiene software con licencia de Microsoft Corporation o sus filiales. Con ello, el titular de la licencia reconoce estar ligado a las condiciones comerciales del contrato de licencia adjunto entre Microsoft SQL Server y el usuario final y da fe de su cumplimiento.

Licencias

Las siguientes licencias están disponibles con sus correspondientes License Keys:

  • STEP 7 Basic

  • STEP 7 Professional

  • STEP 7 Professional Combo

  • WinCC Basic

  • WinCC Comfort

  • WinCC Comfort Combo

  • WinCC Advanced

  • WinCC Advanced Combo

  • WinCC Professional

  • WinCC Professional Combo

  • WinCC Unified Comfort Engineering

  • WinCC Unified PC Engineering

  • WinCC RT Advanced

  • WinCC RT Professional

  • WinCC Unified PC

Validez de las claves de licencia para versiones anteriores de STEP 7

Con una License Key (clave de licencia) válida para la V15.x de STEP 7 Professional y STEP 7 Professional Combo también es posible utilizar sin restricciones versiones anteriores de STEP 7. La siguiente tabla contiene información más detallada al respecto:

Edición

Licencia

Válida para

STEP 7 Basic V16.x

STEP 7 Basic

  • STEP 7 Basic V16.x

  • STEP 7 Basic V15.x

  • STEP 7 Basic V14.x

  • STEP 7 Basic V13.x

  • STEP 7 Basic V12.x

  • STEP 7 Basic V11.x

  • STEP 7 Basic V10.5

STEP 7 Professional V16.x

STEP 7 Professional

  • STEP 7 Professional V16.x

  • STEP 7 Professional V15.x

  • STEP 7 Professional V14.x

  • STEP 7 Professional V13.x

  • STEP 7 Professional V12.x

  • STEP 7 Professional V11.x

  • STEP 7 Basic V14.x

  • STEP 7 Basic V13.x

  • STEP 7 Basic V12.x

  • STEP 7 Basic V11.x

  • STEP 7 Basic V10.5

STEP 7 Professional V16.x

STEP 7 Professional Combo

  • STEP 7 Professional V16.x

  • STEP 7 Professional V15.x

  • STEP 7 Professional V14.x

  • STEP 7 Professional V13.x

  • STEP 7 Professional V12.x

  • STEP 7 Professional V11.x

  • STEP 7 Basic V14.x

  • STEP 7 Basic V13.x

  • STEP 7 Basic V12.x

  • STEP 7 Basic V11.x

  • STEP 7 Basic V10.5

  • STEP 7 V5.6

  • STEP 7 V5.5

  • STEP 7 V5.4

  • STEP 7 Professional 2017

  • STEP 7 Professional 2010

  • STEP 7 Professional 2006

Validez de las claves de licencia para versiones anteriores de WinCC

Con una License Key (clave de licencia) válida para WinCC Professional V16.x también pueden utilizarse sin restricciones versiones anteriores de WinCC.

La siguiente tabla contiene información más detallada al respecto:

WinCC Engineering System

Edición

Licencia

Válida para

WinCC Basic V16.x

WinCC Basic

  • WinCC Basic V11.x

  • WinCC Basic V12.x

  • WinCC Basic V13.x

  • WinCC Basic V14.x

  • WinCC Basic V15.x

  • WinCC Basic V16.x

WinCC Comfort/Advanced V16.x

WinCC Comfort

  • WInCC Basic V11.x

  • WinCC Comfort V10.x

  • WinCC Comfort V11.x

  • WinCC Basic, Comfort V12.x

  • WinCC Basic, Comfort V13.x

  • WinCC Basic, Comfort V14.x

  • WinCC Basic, Comfort V15.x

  • WinCC Basic, Comfort V16.x

WinCC Comfort Combo

  • WinCC flexible Compact, Standard >= 2005

  • WInCC Basic V11.x

  • WinCC Comfort V10.x

  • WinCC Comfort V11.x

  • WinCC Basic, Comfort V12.x

  • WinCC Basic, Comfort V13.x

  • WinCC Basic, Comfort V14.x

  • WinCC Basic, Comfort V15.x

  • WinCC Basic, Comfort V16.x

WinCC Advanced

  • WInCC Basic V11.x

  • WinCC Comfort, Advanced V10.x

  • WinCC Comfort, Advanced V11.x

  • WinCC Basic, Comfort, Advanced V12.x

  • WinCC Basic, Comfort, Advanced V13.x

  • WinCC Basic, Comfort, Advanced V14.x

  • WinCC Basic, Comfort, Advanced V15.x

  • WinCC Basic, Comfort, Advanced V16.x

  • WinCC Unified Comfort V16.x

  • WinCC Unified PC V16.x

WinCC Advanced Combo

  • WinCC flexible Compact, Standard, Advanced >= 2005

  • WInCC Basic V11.x

  • WinCC Comfort, Advanced V10.x

  • WinCC Comfort, Advanced V11.x

  • WinCC Basic, Comfort, Advanced V12.x

  • WinCC Basic, Comfort, Advanced V13.x

  • WinCC Basic, Comfort, Advanced V14.x

  • WinCC Basic, Comfort, Advanced V15.x

  • WinCC Basic, Comfort, Advanced V16.x

  • WinCC Unified Comfort V16.x

  • WinCC Unified PC V16.x

WinCC Professional V16.x

WinCC Professional (512)

WinCC Professional (4096)

WinCC Professional (max.)

  • WinCC Comfort, Advanced, Professional V10.x

  • WinCC Comfort, Advanced, Professional V11.x

  • WinCC Basic, Comfort, Advanced, Professional V12.x

  • WinCC Basic, Comfort, Advanced, Professional V13.x

  • WinCC Basic, Comfort, Advanced, Professional V14.x

  • WinCC Basic, Comfort, Advanced, Professional V15.x

  • WinCC Basic, Comfort, Advanced, Professional V16.x

  • WinCC Unified Comfort V16.x

  • WinCC Unified PC V16.x

WinCC Professional (512) Combo

WinCC Professional (4096) Combo

WinCC Professional (max.) Combo

  • WinCC flexible Compact, Standard, Advanced >= 2008 SP3

  • WinCC SCADA V7.0 SP3 ES

  • WinCC Comfort, Advanced, Professional V10.x

  • WinCC Comfort, Advanced, Professional V11.x

  • WinCC Basic, Comfort, Advanced, Professional V12.x

  • WinCC Basic, Comfort, Advanced, Professional V13.x

  • WinCC Basic, Comfort, Advanced, Professional V14.x

  • WinCC Basic, Comfort, Advanced, Professional V15.x

  • WinCC Basic, Comfort, Advanced, Professional V16.x

  • WinCC Unified Comfort V16.x

  • WinCC Unified PC V16.x

WinCC Unified Comfort V16.x

WinCC Unified Comfort ES

  • WInCC Basic V11.x

  • WinCC Comfort V10.x

  • WinCC Comfort V11.x

  • WinCC Basic, Comfort V12.x

  • WinCC Basic, Comfort V13.x

  • WinCC Basic, Comfort V14.x

  • WinCC Basic, Comfort V15.x

  • WinCC Basic, Comfort V16.x

  • WinCC Unified Comfort V16.x

WinCC Unified PC V16.x

WinCC Unified PC (10k) ES

  • WinCC Basic V11.x

  • WinCC Comfort, Advanced V10.x

  • WinCC Comfort, Advanced V11.x

  • WinCC Basic, Comfort, Advanced V12.x

  • WinCC Basic, Comfort, Advanced V13.x

  • WinCC Basic, Comfort, Advanced V14.x

  • WinCC Basic, Comfort, Advanced V15.x

  • WinCC Basic, Comfort, Advanced V16.x

  • WinCC Unified PC V16.x

WinCC Unified PC (100k) ES

WinCC Unified PC (max.) ES

  • WinCC Comfort, Advanced, Professional V10.x

  • WinCC Comfort, Advanced, Professional V11.x

  • WinCC Basic, Comfort, Advanced, Professional V12.x

  • WinCC Basic, Comfort, Advanced, Professional V13.x

  • WinCC Basic, Comfort, Advanced, Professional V14.x

  • WinCC Basic, Comfort, Advanced, Professional V15.x

  • WinCC Basic, Comfort, Advanced, Professional V16.x

  • WinCC Unified PC V16.x

WinCC Runtime

Edición

Licencia

Válida para

WinCC RT Advanced V16.x

WinCC RT Advanced (128)

WinCC RT Advanced (512)

WinCC RT Advanced (2048)

WinCC RT Advanced (4096)

WinCC RT Advanced (8192)

WinCC RT Advanced (16384)

  • WinCC RT Advanced V11.x

  • WinCC RT Advanced V12.x

  • WinCC RT Advanced V13.x

  • WinCC RT Advanced V14.x

  • WinCC RT Advanced V15.x

  • WinCC RT Advanced V16.x

WinCC RT Professional V16.x

WinCC RT Professional (128)

WinCC RT Professional (512)

WinCC RT Professional (2048)

WinCC RT Professional (4096)

WinCC RT Professional (8192)

WinCC RT Professional (65536)

WinCC RT Professional (102400)

WinCC RT Professional (153600)

WinCC RT Professional (262144)

  • WinCC RT Professional V11.x

  • WinCC RT Professional V12.x

  • WinCC RT Professional V13.x

  • WinCC RT Professional V14.x

  • WinCC RT Professional V15.x

  • WinCC RT Professional V16.x

WinCC Unified PC V16.x

WinCC Unified PC (150) RT

WinCC Unified PC (500) RT

WinCC Unified PC (1k) RT

WinCC Unified PC (2,5k) RT

WinCC Unified PC (5k) RT

WinCC Unified PC (10k) RT

WinCC Unified PC (50k) RT

WinCC Unified PC (100k) RT

WinCC Unified PC (max.) RT

  • WinCC Unified PC V16.x

Validez de las licencias para opciones de WinCC

Las opciones de WinCC generalmente poseen License Keys (claves de licencia) independientes de la versión. Es posible utilizar opciones de WinCC V16.x con License Keys (claves de licencia) de V11, V12, V13, V14 y V15 y viceversa.

Inicio sin clave de licencia válida

Si inicia el TIA Portal sin una License Key (clave de licencia) válida, el sistema le indicará que el software se está ejecutando en modo de demostración. En este caso puede activar una Trial License (licencia de prueba) una única vez. No obstante, esta solo tiene una validez limitada y caduca al cabo de 21 días.

Cuando caduca la Trial License pueden darse los casos siguientes:

  • En el PC en cuestión no había existido nunca antes una licencia del TIA Portal.

    • En el TIA Portal ya no se pueden realizar más acciones sujetas a licencias.

  • En el PC en cuestión ya había existido antes una licencia del TIA Portal:

    • Cada 10 minutos y para todas las acciones sujetas a licencia aparece un mensaje indicando que el software se está ejecutando en modo de demostración. Este mensaje se debe confirmar.

Requerimiento de licencia para la simulación

Si inicia la simulación en STEP 7 con el comando de menú "Online > Simulación"; no necesitará ninguna otra licencia.

Si se cumplen los siguientes requisitos, para la simulación también necesitará las licencias correspondientes a la edición de STEP 7 que haya instalado:

  • La estación de ingeniería está conectada a un PLC.

  • La conexión con el PLC está configurada y activa.

Si inicia la simulación con el comando de menú "Online > Simulación > Con simulador de variables" en WinCC, no necesitará licencias para WinCC Runtime o para las opciones sujetas a licencia.

Si se cumplen los siguientes requisitos se necesitarán también para la simulación las licencias correspondientes para WinCC Runtime y para las opciones sujetas a licencia:

  • La estación de ingeniería está conectada a un PLC.

  • La conexión con el PLC está configurada y activa.

  • El simulador se inicia con el comando de menú "Online > Simulación > Iniciar".

Licencias para el TIA Portal Cloud Connector

Para trabajar con el TIA Portal Cloud Connector se requiere una License Key válida (clave de licencia) en cada dispositivo que se defina como "equipo de usuario" en el TIA Portal Cloud Connector. La License Key también es necesaria si en dicho dispositivo está instalado el TIA Portal. Los dispositivos que se utilicen como "equipo remoto" no necesitan ninguna License Key.


Manejo de licencias y claves de licencia

Introducción Licencia de prueba (Trial) Instalación de claves de licencia para STEP 7 Instalación de claves de licencia para WinCC Transferencia de claves de licencia a paneles de operador Desinstalación de claves de licencia Modificación en los soportes de datos del sistema de ingeniería Copia de seguridad de paneles de operador (Backup/Restore) Licencia no válida tras cambiar la zona horaria Licencia defectuosa Microsoft SQL Server
Obtención de licencias de STEP 7 y WinCC
Manejo de licencias y claves de licencia

Introducción

Para utilizar STEP 7 Basic, STEP 7 Professional y WinCC Engineering System, opciones para WinCC Engineering System y WinCC Runtime necesitará respectivamente una License Key (clave de licencia) válida.

Atención

Destrucción de claves de licencia al hacer una copia

Una License Key (clave de licencia) no se puede copiar. El método de protección anticopia impide que se copien las License Keys. Al tratar de copiar una License Key, esta se destruye.

Licencia de prueba (Trial)

Si inicia el TIA Portal sin una License Key (clave de licencia) válida, el sistema le indicará que el software se está ejecutando en modo de demostración. Existe la posibilidad de activar una licencia de prueba (Trial) una única vez. La licencia de prueba (Trial License) caduca al cabo de 21 días.

Cuando caduca la licencia de prueba pueden darse los casos siguientes:

  • En el PC en cuestión no había existido nunca antes una licencia del TIA Portal.

    El TIA Portal ya no se podrá iniciar.

  • En el PC en cuestión ya había existido antes una licencia del TIA Portal.

    El TIA Portal se puede iniciar. Cada 10 minutos aparece un mensaje indicando que el software se está ejecutando en modo de demostración. Este mensaje se debe confirmar.

Instalación de claves de licencia para STEP 7

Al instalar STEP 7 Basic, la License Key (clave de licencia) necesaria se instala automáticamente. Al instalar STEP 7 Professional, una vez finalizada la instalación se le pide que transfiera la licencia desde el soporte de datos suministrado al PC mediante el Automation License Manager.

Si desea instalar License Keys adicionales, deberá utilizar el Automation License Manager.

Al instalar una licencia, la License Key en cuestión se borra de la ubicación de las License Keys.

Nota

Después de la instalación, conserve siempre la ubicación original de las License Keys.

Instalación de claves de licencia para WinCC

Al instalar WinCC Basic, la License Key (clave de licencia) necesaria se instala automáticamente. Al instalar WinCC Professional, una vez finalizada la instalación se le pide que transfiera la licencia desde el soporte de datos suministrado al PC mediante el Automation License Manager.

Para utilizar WinCC Runtime o la simulación en el Engineering-PC mediante el comando de menú "Online > Simulación > Iniciar" se precisan License Keys adicionales. Para ello es necesario utilizar el Automation License Manager.

Al instalar una licencia, la License Key en cuestión se borra de la ubicación de las License Keys.

Nota

Después de la instalación, conserve siempre la ubicación original de las License Keys.

Transferencia de claves de licencia a paneles de operador

Para usar WinCC es necesario transferir las License Keys (claves de licencia) al panel de operador.

Se transfiere una License Key al panel de operador en los siguientes casos:

  • Para utilizar WinCC Runtime

  • Para utilizar opciones de WinCC Runtime

Al transferir una licencia a un panel de operador, la License Key en cuestión se borra de la ubicación de las License Keys.

Si ya no necesita la licencia o desea crear una copia de seguridad de los datos, debe transferir las License Keys del panel de operador. Esa licencia se puede utilizar entonces en un PC o panel de operador diferente.

Desinstalación de claves de licencia

Las License Keys (claves de licencia) se desinstalan siempre con el Automation License Manager. Es necesario desinstalar una License Key en los siguientes casos:

  • Si desea crear una copia de seguridad de los datos.

  • Si ya no necesita la licencia.

También se puede utilizar una licencia válida en un PC diferente.

Modificación en los soportes de datos del sistema de ingeniería

Las modificaciones de los soportes de datos del sistema de ingeniería pueden destruir la License Key. Antes de efectuar modificaciones de ese tipo, abra el Automation License Manager y guarde en una ubicación diferente una copia de seguridad de la License Key (copia de seguridad) que desea desinstalar.

Atención

Destrucción de claves de licencia en PC

Desinstale todas las License Keys (claves de licencia) si se da uno de los casos siguientes:

  • Formateado del disco duro

  • Compresión del disco duro

  • Restauración del disco duro

  • Inicio de un programa de optimización que desplace bloques fijos

  • Instalación de un sistema operativo nuevo

Lea la descripción del Automation License Manager ("Inicio > Siemens Automation > Documentación"). Tenga en cuenta todas las indicaciones y advertencias.

Copia de seguridad de paneles de operador (Backup/Restore)

Para crear una copia de seguridad de los datos del panel de operador, desinstale las License Keys (claves de licencia) en el panel de operador. Para ello, abra el Automation License Manager y guarde en una ubicación diferente la License Key que desea desinstalar.

Atención

Destrucción de claves de licencia en paneles de operador no basados en PC

Las operaciones de Backup/Restore destruyen las claves de licencia transferidas en los siguientes paneles de operador:

  • Serie 270

  • Serie 370

Antes de comenzar con la restauración, lleve a cabo los siguientes pasos:

  • Compruebe con el Automation License Manager y con ProSave si el panel de operador tiene instaladas License Keys.

  • Transfiera las License Keys existentes desde el panel de operador.

    Después de la restauración vuelva a transferir las License Keys al panel de operador.

Licencia no válida tras cambiar la zona horaria

Las licencias instaladas dejarán de funcionar si se cambia la zona horaria en un PC como se indica a continuación: de una zona horaria referida a la hora completa a otra que no esté referida a la hora completa.

Para evitar este comportamiento, desinstale la License Key (clave de licencia) con el Automation License Manager con un ajuste de zona horaria que estuviera configurado en el momento de instalación de las License Keys.

Ejemplo: Se desea utilizar el panel de operador pasando de la zona horaria "GMT +3:00" a la zona horaria "GMT +3:30"

  1. Desinstale la License Key (clave de licencia) que tenga el ajuste de zona horaria "GMT +3:00".

  2. Cambie correspondientemente los ajustes de zona horaria en el PC.

  3. Instale la "License Key" (clave de licencia).

Este comportamiento no afecta a la Trial License.

Licencia defectuosa

La licencia está defectuosa en los casos siguientes:

  • Si ya no se puede acceder a la License Key en su ubicación.

  • Si la License Key desaparece al transferirla a la unidad de destino.

Nota

Si se ajusta la fecha del sistema a un momento anterior en el tiempo, todas las licencias se volverán defectuosas.

La licencia defectuosa se puede reparar con ayuda del Automation License Manager. Para ello, utilice la función "Restaurar", o bien el "Asistente para la restauración" del Automation License Manager. Para restaurar las licencias, póngase en contacto con el Customer Support. Encontrará más información al respecto en Internet en: http://support.automation.siemens.com

Nota

El runtime seguirá funcionando correctamente aunque la licencia falte o esté defectuosa. En intervalos breves, el sistema emite mensajes indicando que el software se está ejecutando en modo de demostración.

Microsoft SQL Server

Para el uso de la base de datos Microsoft SQL Server se requiere una licencia. Esta licencia está disponible cuando se lleva a cabo una instalación de WinCC provista de licencia.

El servidor SQL provisto de licencia con la instalación de WinCC sólo puede utilizarse en combinación con WinCC.

El uso para otros fines requiere una licencia adicional. A saber, p. ej.:

  • Uso para bases de datos propias

  • Uso para aplicaciones de terceros

  • Uso de mecanismos de acceso SQL que no están disponibles con WinCC

Desinstalación

Después de desinstalar WinCC es preciso desinstalar la instancia de servidor SQL "WinCC". Vaya a “Panel de control > Agregar y quitar programas" y elija la entrada "Microsoft SQL Server 20..” para proceder a su desinstalación.


Licenciar el software en los paneles de operador

Clave de licencia Notas sobre el manejo de licencias Modo de demostración
Licenciar el software en los paneles de operador

Los paneles de operador no basados en PC se equipan con licencias de runtime. Para el funcionamiento en runtime no se requiere una License Key.

Para una opción de un panel de operador no basado en PC puede ser necesaria una licencia. La License Key de la licencia en cuestión autoriza a utilizar una opción en cada caso.

Clave de licencia

Para poder obtener licencias con License Keys para el software en paneles de operador no basados en PC se requiere el complemento o add-on "SIMATIC HMI License Manager Panel Plugin".

Este add-on se instala de forma estándar durante la instalación de WinCC. El License Manager Panel Plugin se abre en el Automation License Manager con el comando de menú "Edición > Conectar sistema de destino > Conectar panel de operador".

Si WinCC no está instalado, es necesario instalar ProSave 7.2 o superior.

Notas sobre el manejo de licencias

  • Para más información sobre el uso de las licencias, consulte la Ayuda en pantalla del Automation License Manager.

  • Antes de licenciar el software, asegúrese de que en el panel de operador esté instalada la versión actual del sistema operativo. De lo contrario, actualice el sistema operativo utilizando ProSave.

  • El titular de la licencia confirma además que el software (SW) contiene software con licencia de Microsoft Corporation o sus filiales. Con ello, el titular de la licencia reconoce estar ligado a las condiciones comerciales del contrato de licencia adjunto entre Microsoft SQL Server y el usuario final y da fe de su cumplimiento.

Modo de demostración

Sin una licencia válida, las opciones de runtime están disponibles temporalmente sin limitaciones de funcionamiento. Cada 10 minutos aparece un mensaje indicando que el software se está ejecutando en modo de demostración. Este mensaje se debe confirmar.


Concesión de licencias para WinCC Runtime en paneles de operador basados en PCs

Clave de licencia Notas sobre el manejo de licencias Modo de demostración
Concesión de licencias para WinCC Runtime en paneles de operador basados en PCs

Clave de licencia

En los paneles de operador basados en PC se precisa una clave de licencia para:

  • WinCC Runtime, p. ej. con 128 variables

  • Opciones de WinCC

La clave de licencia para WinCC Runtime se puede transferir durante la instalación de WinCC. Las licencias para las opciones de WinCC se transfieren después de la instalación con el Automation License Manager.

Nota

El Certificate of License de WinCC Runtime V15.1 es el único que autoriza el uso de WinCC Runtime V15.1

Para licenciar WinCC Runtime se requiere la nueva licencia correspondiente.

Las licencias Runtime de WinCC flexible 2008 y de WinCC V7 se pueden actualizar con una actualización a WinCC Runtime V15.1.

El uso productivo del software sólo está autorizado con un Certificate of License válido, conforme a la versión mencionada en el mismo.

Notas sobre el manejo de licencias

  • Si actualiza de una versión anterior a la versión V15, necesitará las nuevas licencias para WinCC Runtime Professional.

  • El titular de la licencia confirma además que el software (SW) contiene software con licencia de Microsoft Corporation o sus filiales. Con ello, el titular de la licencia reconoce estar ligado a las condiciones comerciales del contrato de licencia adjunto entre Microsoft SQL Server y el usuario final y da fe de su cumplimiento.

Modo de demostración

WinCC Runtime y las opciones de Runtime pueden utilizarse ilimitadamente sin una licencia válida. Cada 10 minutos aparece un mensaje indicando que el software se está ejecutando en modo de demostración. Este mensaje se debe confirmar.


Concesión de licencias de WinCC Runtime Professional para Asia

Introducción Uso de un dongle para un Runtime Professional asiático Simulación de un proyecto WinCC en un idioma asiático.
Concesión de licencias de WinCC Runtime Professional para Asia

Introducción

En caso de utilizar WinCC Runtime Professional en un idioma asiático se utilizará además un dongle (mochila) para la validación de la licencia requerida. El dongle se suministrará en forma de memoria USB certificada junto con la clave de licencia requerida para WinCC Runtime Professional para Asia. La clave de licencia está guardada en la memoria USB certificada.

Los siguientes idiomas asiáticos están protegidos por un dongle:

  • Chino simplificado

  • Chino tradicional

  • Japonés

  • Coreano

Uso de un dongle para un Runtime Professional asiático

Para conceder licencias a un proyecto WinCC en un idioma asiático trasfiera la clave de licencia requerida desde la memoria USB certificada al panel de operador con ayuda del "Automation License Manager". Inserte la memoria USB en el puerto USB del panel de operador. La memoria USB actúa como un dongle durante Runtime. En Runtime, el dongle debe permanecer insertado en el puerto USB.

Si se retira el dongle en Runtime entonces WinCC Runtime cambiará al modo de demostración.

Las memorias USB suministradas para el mercado asiático están certificadas para el empleo permanente en plantas de producción. Por ello el contenido no puede ser copiado o transferido a otra memoria USB. En caso de pérdida o daño de una memoria USB certificada es necesario solicitar una nueva memoria USB certificada.

Simulación de un proyecto WinCC en un idioma asiático.

Para la simulación también se necesita una memoria USB certificada como dongle. Si no hay un dongle disponible la simulación se ejecuta en modo de demostración.


STEP 7 sin licencia para CP de PC

Funciones de STEP 7 para CP de PC Sistema de información Reequipar a la funcionalidad de STEP 7 Professional
STEP 7 sin licencia para CP de PC

Funciones de STEP 7 para CP de PC

STEP 7 para CP de PC es una versión completa de STEP 7 que se ha instalado sin licencia. En esta versión solo están disponibles las posibilidades de configuración y diagnóstico para los siguientes componentes:

  • CP de PC y aplicaciones (servidor OPC) para estaciones PC

  • Switches SCALANCE X

  • Router SCALANCE W / SCALANCE M

  • Módulos de seguridad SCALANCE S

  • Dispositivos PROFINET IO y esclavos PROFIBUS DP

  • IE/PB LINK PN IO, IWLAN/PB LINK PN IO

  • Lectores (RFID) y lectores ópticos (MV)

Las estaciones SIMATIC y los componentes WinAC solo están disponibles en la vista de red y de topología (no en la vista de dispositivos). Las funciones de programación no están disponibles.

Sistema de información

El sistema de información presente en la versión de STEP 7 para CP de PC describe toda la funcionalidad de STEP 7. Por consiguiente, debe tenerse en cuenta la limitación a las funciones de configuración de los grupos de dispositivos citados anteriormente.

Reequipar a la funcionalidad de STEP 7 Professional

Con la instalación de STEP 7 para CP de PC queda disponible la funcionalidad completa de STEP 7 en la estación de ingeniería, pero solo se puede utilizar con restricciones.

Instalando la licencia a posteriori es posible actualizar en todo momento a la funcionalidad completa de STEP 7 Professional. No es necesaria una nueva instalación. Los proyectos creados previamente en STEP 7 para CP de PC pueden seguir utilizándose sin restricciones después de instalar una licencia.


Requisitos del sistema para la instalación

Requisitos del sistema para la instalación

Este capítulo incluye información sobre los siguientes temas:
  • Indicaciones relativas a los requisitos del sistema
  • Requisitos generales de software y hardware
  • Particularidades del producto


Indicaciones relativas a los requisitos del sistema

Requisitos del sistema para los distintos productos Visualizar archivos PDF Mostrar la Welcome Tour Windows 7 y Windows Server 2008 R2: Validación de certificado no válida Nota para las instalaciones en Windows 7 Windows 10: juegos de caracteres
Indicaciones relativas a licencias Iniciar la instalación Mostrar el software instalado Modificar o actualizar productos instalados Reparación de los productos instalados Iniciar la desinstalación
Indicaciones relativas a los requisitos del sistema

Requisitos del sistema para los distintos productos

Los requisitos del sistema son diferentes, dependiendo de los productos que se desean instalar. Por tanto, tenga en cuenta los requisitos del sistema específicos de sus productos.

Si desea instalar varios productos, aplique los requisitos del sistema del producto que tenga las exigencias más elevadas.

Visualizar archivos PDF

Para leer los archivos PDF suministrados se requiere un lector de PDF compatible con el formato PDF 1.7, p. ej. Adobe (R) Reader versión 9.

Mostrar la Welcome Tour

Para iniciar la Welcome Tour del TIA Portal se requiere el Adobe (R) Flashplayer a partir de la versión 9.

Windows 7 y Windows Server 2008 R2: Validación de certificado no válida

Es posible que los certificados nuevos utilizados para la firma no se validen en los sistemas operativos Windows 7 y Windows Server 2008 R2.

Si no tiene la posibilidad de actualizar online la memoria de certificados, es posible que se indique que la firma de los archivos de producto no es válida. En tal caso actualice en los sistemas offline los certificados raíz proporcionados por Microsoft. Siga las instrucciones que encontrará en la FAQ 109748887.

Nota para las instalaciones en Windows 7

TIA Portal solo puede ejecutarse en sistemas Windows que soporten el algoritmo Hash seguro "SHA-2". "SHA-2" solamente se soporta en Windows 7 después de instalar una actualización de seguridad (KB 3033929). Asegúrese de que el sistema tenga instaladas las últimas actualizaciones de seguridad de Windows.

Windows 10: juegos de caracteres

Desde la versión de actualización 1809 de Windows 10, Windows ofrece la posibilidad de instalar juegos de caracteres con derechos de administrador para todos los usuarios (comando "Instalar para todos los usuarios" en el menú contextual) o bien de instalarlos de forma específica para cada usuario. Para poder utilizar ilimitadamente los juegos de caracteres de WinCC y poderlos cargar en un panel de operador, es preciso instalar los juegos de caracteres siempre con derechos de administrador.

Tenga en cuenta que el botón "Instalar" en la vista de un juego de caracteres solo ejecuta una instalación personalizada.


Requisitos generales de software y hardware

Requisitos para la instalación Hardware de PC recomendado Plataformas de virtualización compatibles Programas de seguridad compatibles
Indicaciones relativas a licencias Iniciar la instalación Comprobar disponibilidad de actualizaciones y Support Packages y proceder a su instalación Mostrar el software instalado Modificar o actualizar productos instalados Reparación de los productos instalados Iniciar la desinstalación
Requisitos generales de software y hardware

Requisitos para la instalación

La tabla siguiente muestra los requisitos mínimos de software y hardware que deben cumplirse para la instalación:

Hardware/software

Requisitos

Procesador

Intel® Core™ i3-6100U, 2,30 GHz

RAM

8 GB

Disco duro

S-ATA con 20 GB de espacio de memoria disponible, como mínimo

Red

A partir de 100 Mbits

Resolución de pantalla

1024 x 768

Sistemas operativos *

Windows 7 (64 bits) ***

  • Windows 7 Home Premium SP1 **

  • Windows 7 Professional SP1

  • Windows 7 Enterprise SP1

  • Windows 7 Ultimate SP1

Windows 10 (64 bits)

  • Windows 10 Home Version 1809 **

  • Windows 10 Home Version 1903 **

  • Windows 10 Professional Version 1809

  • Windows 10 Professional Version 1903

  • Windows 10 Enterprise Version 1809

  • Windows 10 Enterprise Version 1903

  • Windows 10 IoT Enterprise 2015 LTSB

  • Windows 10 IoT Enterprise 2016 LTSB

  • Windows 10 IoT Enterprise 2019 LTSC

Windows Server (64 Bit)

  • Windows Server 2012 R2 StdE (instalación completa)

  • Windows Server 2016 Standard (instalación completa)

  • Windows Server 2019 Standard (instalación completa)

* Incluidas todas las actualizaciones de seguridad (Security Updates) hasta el Microsoft Security Bulletin Summary de agosto de 2019 (MS19-Aug). Encontrará más información sobre los sistemas operativos en la Ayuda de Microsoft Windows o en el sitio web de Microsoft.

** Solo para ediciones Basic

*** No para STEP7 Professional - WinCC Professional

Nota

Expiración del plazo de Extended Support para Windows 7

Tenga en cuenta el fin del período de soporte de Windows 7. Microsoft no proporcionará más actualizaciones de seguridad o soporte para PC que se ejecuten en Windows 7. No obstante, puede instalar el software.

Es posible que determinados productos soporten otras versiones de Windows. Encontrará más información al respecto en los requisitos del sistema específicos del producto, aunque también puede comprobar la compatibilidad con la herramienta de compatibilidad. Encontrará la herramienta de compatibilidad en Internet bajo https://support.industry.siemens.com/kompatool/pages/main/index.jsf?.

Hardware de PC recomendado

La tabla siguiente muestra los requisitos mínimos de hardware:

Hardware/software | Requisitos
Equipo | SIMATIC FIELD PG M5 Advanced o superior (o PC comparable)
Procesador | Intel® Core™ i5-6440EQ (hasta 3,4 GHz)
RAM | 16 GB o más (32 GB para mayores proyectos)
Disco duro | SSD con 50 GB de espacio de memoria disponible, como mínimo
Red | 1 Gbit (para multiusuario)
Pantalla | Pantalla Full HD de 15,6" (1920 × 1080 o superior)

Plataformas de virtualización compatibles

Los paquetes de software "SIMATIC STEP 7" y "SIMATIC WinCC" pueden instalarse en una máquina virtual. Para ello, utilice una de las siguientes plataformas de virtualización en la versión indicada o una superior:

  • VMware vSphere Hypervisor (ESXi) 6.5 o superior

  • VMware Workstation 15.0.2 o superior

  • VMware Player 15.0.2 o superior

  • Microsoft Hyper-V Server 2016 o superior

Para estas plataformas de virtualización se recomiendan los sistemas operativos siguientes como sistemas operativos host:

Sistema operativo | VMware vSphere Hypervisor (ESXi) | VMware Workstation | VMware Player | Microsoft Hyper-V
Windows Server 2016 Standard (instalación completa) | - | - | - | x
Windows Server 2019 Standard (instalación completa) | - | - | - | x
Windows 7 Professional SP1 | x | x | x | -
Windows 7 Enterprise SP1 | x | x | x | -
Windows 7 Ultimate SP1 | x | x | x | -
Windows 10 Professional Version 1809 y 1903 | x | x | x | -
Windows 10 Enterprise Version 1809 y 1903 | x | x | x | -
Windows 10 (IoT) Enterprise 2015 LTSB | x | x | x | -
Windows 10 (IoT) Enterprise 2016 LTSB | x | x | x | -
Windows 10 (IoT) Enterprise 2019 LTSC | x | x | x | -
x: puede emplearse como sistema operativo host -: no puede emplearse como sistema operativo host

Dentro de la plataforma de virtualización seleccionada se recomiendan los siguientes sistemas operativos huésped:

Sistema operativo | VMware vSphere Hypervisor (ESXi) | VMware Workstation | VMware Player | Microsoft Hyper-V
Windows Server 2012 R2 StdE (instalación completa) | - | - | - | x
Windows Server 2016 Standard (instalación completa) | - | - | - | x
Windows Server 2019 Standard (instalación completa) | - | - | - | x
Windows 7 Professional SP1 | x | x | x | x
Windows 7 Enterprise SP1 | x | x | x | x
Windows 7 Ultimate SP1 | x | x | x | x
Windows 10 Professional Version 1809 y 1903 | x | x | x | x
Windows 10 Enterprise Version 1809 y 1903 | x | x | x | x
Windows 10 (IoT) Enterprise 2015 LTSB | x | x | x | x
Windows 10 (IoT) Enterprise 2016 LTSB | x | x | x | x
Windows 10 (IoT) Enterprise 2019 LTSC | x | x | x | x
x: puede emplearse como sistema operativo huésped -: no puede emplearse como sistema operativo huésped

Nota

  • Para los sistemas operativos huésped valen los mismos requisitos de hardware que para los propios productos TIA.

  • El operador de la instalación debe asegurarse de que los sistemas operativos huésped dispongan de suficientes recursos de sistema.

  • Para el uso de servidores HyperV y ESXi se recomienda hardware certificado por los fabricantes.

  • Si se utiliza Microsoft Hyper-V, no es posible mostrar los dispositivos accesibles.

Programas de seguridad compatibles

Los siguientes programas de seguridad son compatibles con "SIMATIC STEP 7" y "SIMATIC WinCC":

  • Programas antivirus:

    • Symantec Endpoint Protection 14

    • Trend Micro Office Scan 12.0

    • McAfee Endpoint Security (ENS) 10.5

    • Kaspersky Endpoint Security 11.1

    • Windows Defender

    • Qihoo 360 "Safe Guard 11.5" + "Virus Scanner"

    Nota

    Asegúrese de que el antivirus utilizado y sus bases de datos siempre están actualizados.

    La última actualización de los patrones de virus tuvo lugar el 02-09-2019.

  • Software de encriptación:

    • Microsoft Bitlocker

  • Intrusion Detection System basado en host:

    • McAfee Application Control 8.0


Particularidades del producto

Particularidades del producto

Este capítulo incluye información sobre los siguientes temas:
  • Instalación de WinCC Runtime Professional
  • Desinstalación de una instancia SQL
  • Información sobre la instalación del TIA Portal Teamcenter Gateway


Instalación de WinCC Runtime Professional

Instalación en dominios y grupos de trabajo Operación en un servidor de red Nombre del equipo en Windows Activar la comunicación remota
Instalación de WinCC Runtime Professional

Instalación en dominios y grupos de trabajo

WinCC está autorizado por principio para el funcionamiento en un dominio o grupo de trabajo.

Sin embargo, tenga en cuenta que las directivas de grupos y las limitaciones del dominio pueden impedir la instalación. En este caso, elimine el equipo del dominio antes de la instalación de Microsoft Message Queuing, Microsoft SQL Server y WinCC. Inicie la sesión localmente con derechos de administrador en el equipo en cuestión. Realice la instalación. Después de instalar correctamente el software es posible reincorporar el equipo WinCC al dominio. Si las directivas de grupos y las limitaciones del dominio no impiden la instalación, no es necesario eliminar el equipo del dominio durante la instalación.

Tenga en cuenta que las directivas de grupos y las limitaciones del dominio pueden impedir el funcionamiento. Si no es posible eliminar estas limitaciones utilice el equipo WinCC en un grupo de trabajo.

Dado el caso, diríjase al administrador del dominio.

Operación en un servidor de red

No se permite utilizar WinCC Runtime Professional en servidores de red (p. ej., controladores de dominios, servidores de archivos y nombres, routers, cortafuegos de software, servidores multimedia o servidores Exchange).

Nombre del equipo en Windows

Después de instalar WinCC, no vuelva a cambiar el nombre del equipo en Windows.

Si cambia el nombre del equipo en Windows, deberá desinstalar el servidor SQL y volver a instalarlo.

Los nombres de equipo no pueden contener los siguientes caracteres:

  • . , ; : ! ? " ' ^ ´ ` ~ _

  • + = / \ ¦ @ * # $ % & § °

  • ( ) [ ] { } < >

  • Espacio

Al asignar nombres de equipo en Windows tenga en cuenta lo siguiente:

  • Solo deben usarse mayúsculas.

  • El primer carácter debe ser una letra.

  • Los 12 primeros caracteres del nombre de equipo deben ser unívocos.

Activar la comunicación remota

En sistemas WinCC, la comunicación remota está desactivada por defecto después de la instalación en el cuadro de diálogo "Simatic Shell". Para los siguientes casos de aplicación debe activarse la comunicación remota en los equipos participantes:

  • Carga del runtime en otro PC

  • Comunicación cliente-servidor

  • Sistema redundante

  • Opción de WinCC "WebNavigator"

    Si el cliente WebNavigator no se ejecuta en el mismo equipo que el servidor WebNavigator, la comunicación remota debe estar activada.

Para permitir el acceso remoto, proceda del siguiente modo:

  1. En el explorador de Windows, abra los ajustes de comunicación mediante el menú contextual de Simatic Shell.

  2. Active la opción "Comunicación remota".

  3. Configure la comunicación cifrada en la red: elija la clave PSK y el puerto.

  4. Seleccione el adaptador de red y, en su caso, los ajustes Multicast.


Desinstalación de una instancia SQL

Contenido Desinstalación de una instancia SQL
Desinstalación de una instancia SQL

Contenido

Con la instalación de WinCC V16 se instala una nueva instancia de WinCC SQL 2016 SP2.

Si ya había instalado una versión de WinCC Runtime Professional, antes de la instalación de WinCC Professional V16 deberá:

  • instalar primero WinCC Runtime Professional V16, o bien

  • desinstalar instancias "WINCC" más antiguas del SQL Server.

Nota

Cuando se desinstala WinCC Runtime Professional o WinCC Professional no se desinstala la instancia del SQL-Server.

Desinstalación de una instancia SQL

El procedimiento siguiente muestra un ejemplo de cómo desinstalar la instancia de Microsoft SQL Server 2008 R2.

  1. Abra el Panel de control.

  2. Haga clic en Quitar programa.

  3. Seleccione "Microsoft SQL Server 2008 R2" en la lista de los programas instalados y haga clic en "Quitar/cambiar"

  4. En el cuadro de diálogo "SQL Server 2008 R2", haga clic en "Remove".

  5. En el cuadro de diálogo "Setup Support Rules", haga clic en "OK".

  6. En el cuadro de diálogo "Select Instance" seleccione la instancia "WINCC" y haga clic en "Next".

  7. En el cuadro de diálogo "Select Features", haga clic en "Select All" y después en "Next".

  8. En el cuadro de diálogo "Removal Rules", haga clic en "Next".

  9. En el cuadro de diálogo "Ready to Remove", haga clic en "Remove".

  10. En el cuadro de diálogo "Complete", haga clic en "Close".

El procedimiento para desinstalar una instancia de SQL Server 2005 o de SQL Server 2014 es análogo.


Información sobre la instalación del TIA Portal Teamcenter Gateway

Introducción Requisitos para la instalación Instalación del modelo de datos de TIA Portal Teamcenter Gateway Versiones idénticas del TIA Portal en la instalación Ruta de instalación Programas antivirus
Información sobre la instalación del TIA Portal Teamcenter Gateway

Introducción

El TIA Portal Teamcenter Gateway puede instalarse como sigue:

  • Junto con la instalación del TIA Portal

    Nota

    Para la instalación de servidor se requieren derechos de administrador.

Requisitos para la instalación

Requisitos del equipo:

  • Se ha instalado el Teamcenter Rich Application Client (denominado en adelante "RAC") o el Teamcenter Client Communication System (TCCS) versión 11.2 o superior.

    Nota

    Si ha llevado a cabo la instalación de TCCS como instalación autónoma (standalone), también es necesario instalar "Microsoft Visual C++ 2013 – Redistributable". De ese modo se garantiza que sea posible establecer una conexión entre el TIA Portal y el TIA Portal Teamcenter Gateway.

  • Existe una conexión entre FCC/FMS (FileClientCache/FileManagementSystem) y "Teamcenter Server 11.2" o superior.

    Nota

    • Después de una instalación posterior o un reinicio, asegúrese de que existe una conexión entre FCC/FMS (FileClientCache/FileManagementSystem) y "Teamcenter Server 11.2" o superior.

    • Después de una instalación posterior o un reinicio compruebe la clave de registro. Encontrará más información sobre la comprobación de la clave de registro en la Ayuda en pantalla del "TIA Portal Teamcenter Gateway", en el apartado "Instalación y desinstalación de TIA Portal Teamcenter Gateway" > "Comprobar la instalación de TIA Portal Teamcenter Gateway".

    • Después de una instalación posterior o un renicio, compruebe si puede borrar un tipo de elemento en Teamcenter y si puede agregar un dataset a la revisión del elemento. Encontrará más información sobre cómo guardar tipos de elementos en la Ayuda en pantalla "TIA Portal Teamcenter Gateway" en el capítulo "Gestionar proyectos TIA Portal con el TIA Portal Teamcenter Gateway" en el apartado "Guardar un proyecto TIA Portal en el Teamcenter como elemento nuevo".

    • Después de una instalación posterior o un reinicio, compruebe si es posible la transferencia de archivos del cliente Teamcenter Rich Application al servidor Teamcenter.

  • En el servidor Teamcenter debe estar instalado el modelo de datos suministrado, compuesto por varios archivos.

Instalación del modelo de datos de TIA Portal Teamcenter Gateway

El modelo de datos de TIA Portal Teamcenter Gateway debe instalarse con el "Environment Manager".

Encontrará una descripción de la instalación en el directorio "\Support\Teamcenter_11\ServerSetupDocument\" del DVD de producto.

Versiones idénticas del TIA Portal en la instalación

Al instalar diferentes productos del TIA Portal asegúrese de que los Service Pack y las actualizaciones sean de la misma versión.

Es decir, si p. ej., ha instalado el TIA Portal V14 o superior, deberá instalar asimismo el TIA Portal Teamcenter Gateway V14 o superior.

Ruta de instalación

No utilice caracteres Unicode (p. ej. caracteres chinos) en la ruta de instalación.

Programas antivirus

Durante la instalación es necesario poder acceder en lectura y escritura a los archivos ya instalados. Algunos programas antivirus lo impiden. Durante la instalación del TIA Portal Teamcenter Gateway se recomienda desactivar los antivirus y volver a activarlos después.


Informe de instalación

Función del informe de instalación Ubicación de los informes de instalación Setup_Report (archivo CAB)
Indicaciones relativas a licencias Iniciar la instalación Comprobar disponibilidad de actualizaciones y Support Packages y proceder a su instalación Mostrar el software instalado Modificar o actualizar productos instalados Reparación de los productos instalados Iniciar la desinstalación
Informe de instalación

Función del informe de instalación

Durante los siguientes procesos de instalación se registran los progresos en un archivo:

  • Instalar productos

  • Modificar o actualizar productos ya instalados

  • Reparar una instalación existente

  • Desinstalar productos

En caso de producirse algún error durante el proceso de instalación o de emitirse una advertencia, los errores o advertencias se pueden evaluar con ayuda del archivo de registro. La evaluación puede realizarla Ud. mismo o bien, diríjase al Product Support.

Ubicación de los informes de instalación

El archivo de informe es el archivo más reciente con la extensión ".log" cuyo nombre empiece por "SIA".

La ubicación del archivo de registro está guardada en la variable de entorno "%autinstlog%". Esta variable se puede introducir en la barra de dirección del Windows Explorer para abrir la carpeta que contiene los archivos de registro. También existe la alternativa de navegar hasta el directorio correspondiente escribiendo "CD %autinstlog%" en la línea de comandos.

La ubicación depende del sistema operativo utilizado; por ejemplo, "C:\Programdata\Siemens\Automation\Logfiles\Setup" en la versión inglesa de Windows.

Setup_Report (archivo CAB)

Para poder entregar todos los archivos necesarios al Product Support, se crea adicionalmente un archivo comprimido en formato CAB que contiene el informe de instalación y todos los demás archivos requeridos. Este archivo comprimido se encuentra en "%autinstlog%\Reports\Setup_report.cab". Si necesita ayuda para la instalación, envíe el archivo CAB al Product Support. De este modo, el Product Support podrá determinar rápidamente si la instalación se ha ejecutado correctamente. Los archivos CAB generados en instalaciones anteriores quedan guardados en el directorio "Reports" con un identificativo de la fecha.


Iniciar la instalación

Introducción Requisitos Procedimiento Resultado
Informe de instalación Indicaciones relativas a los requisitos del sistema Indicaciones relativas a licencias Mostrar el software instalado Modificar o actualizar productos instalados Reparación de los productos instalados Iniciar la desinstalación
Iniciar la instalación

Introducción

Una aplicación setup instala automáticamente los paquetes de software. La aplicación se inicia al insertar el medio de instalación en la unidad de disco correspondiente.

Requisitos

  • El hardware y software de la programadora o PC cumplen los requisitos del sistema.

  • Usted dispone de derechos de administración para su equipo.

  • Se han cerrado todas las aplicaciones que se estaban ejecutando.

Procedimiento

Para instalar los paquetes de software, proceda del siguiente modo:

  1. Inserte el medio de instalación en la unidad de disco correspondiente.

    La aplicación Setup arranca automáticamente si el inicio automático no está desactivado en la programadora o PC.

  2. Si el programa de instalación no se inicia automáticamente, hágalo manualmente haciendo doble clic en el archivo "Start.exe".

    Se abre el diálogo para seleccionar el idioma de instalación.

  3. Seleccione el idioma en el que desea visualizar los diálogos del programa de instalación.

  4. Para leer las instrucciones del producto y de la instalación, haga clic en el botón "Leer indicaciones" o "Indicaciones de instalación".

    Se abre el archivo de ayuda correspondiente con las indicaciones.

  5. Tras haberlas leído, cierre el archivo de ayuda y haga clic en el botón "Siguiente".

    Se abre el diálogo para seleccionar los idiomas del producto.

  6. Seleccione los idiomas para la interfaz del producto y haga clic en el botón "Siguiente".

    Nota

    El idioma base de instalación del producto es siempre el inglés.

    Se abre el diálogo para seleccionar la configuración de producto.

  7. Seleccione los productos que desea instalar:

    • Si sólo desea una instalación mínima del programa, haga clic en el botón "Mínima".

    • Si quiere instalar los componentes típicos del programa, haga clic en el botón "Típica".

    • Si prefiere elegir Ud. mismo los componentes que se van a instalar, haga clic en el botón "Personalizada". En este último caso, active a continuación las casillas de verificación correspondientes a los productos que desea instalar.

  8. Si desea crear un acceso directo en el escritorio, active la casilla de verificación "Crear acceso directo en el escritorio".

  9. Haga clic en el botón de comando "Examinar" si desea cambiar el directorio de destino para la instalación.

    Nota

    Observe las indicaciones siguientes:

    • La longitud de la ruta de instalación no debe exceder 89 caracteres.

    • La ruta de instalación sólo podrá modificarse si todavía no hay ningún producto instalado del paquete de software que quiere instalar.

    • Para aumentar la seguridad elija como directorio de destino un directorio que esté protegido con derechos de administrador.

  10. Haga clic en el botón "Siguiente".

    Se abre el diálogo correspondiente a las condiciones de licencia.

  11. Para continuar la instalación, lea y acepte todos los acuerdos de licencia y haga clic en "Siguiente".

    En caso de que sea necesario modificar opciones de seguridad y permisos para la instalación del TIA Portal, se abrirá el diálogo para la configuración de seguridad.

  12. Para continuar la instalación, acepte todos los cambios efectuados en las opciones de seguridad y permisos y haga clic en "Siguiente".

    En el siguiente diálogo aparecen listados los ajustes de instalación.

  13. Compruebe los ajustes de instalación seleccionados. Si desea efectuar cambios, haga clic en el botón "Atrás" del cuadro de diálogo hasta acceder al ajuste que desea modificar. Una vez efectuados los cambios deseados, regrese a la vista general con "Siguiente".

  14. Haga clic en el botón "Instalar".

    Se inicia la instalación.

    Nota

    Si no se encuentra ninguna clave de licencia (License Key) durante la instalación, existe la posibilidad de transferir ésta al PC. Si se omite la transferencia de licencias, este paso puede realizarse posteriormente con el Automation License Manager.

    Tras la instalación aparece un mensaje indicando si la instalación se ha completado correctamente.

  15. Es posible que deba reiniciar el equipo. En ese caso, active el botón de opción "Sí, deseo reiniciar mi equipo ahora". A continuación, haga clic en el botón "Reiniciar".

  16. Si no es preciso volver a iniciar el equipo, haga clic en el botón "Finalizar".

Resultado

El TIA Portal, los productos y licencias que ha adquirido, así como el Automation License Manager se han instalado en el equipo.


Mostrar el software instalado

Procedimiento
Indicaciones relativas a los requisitos del sistema Indicaciones relativas a licencias Iniciar la instalación Modificar o actualizar productos instalados Reparación de los productos instalados Iniciar la desinstalación Informe de instalación
Mostrar el software instalado

En todo momento se puede obtener información sobre los productos de software que están instalados. También es posible visualizar más información sobre el software instalado.

Procedimiento

Para obtener una vista de los productos de software instalados, proceda del modo siguiente:

  1. Haga clic en "Software instalado" del menú "Ayuda".

    Se abre el diálogo "Software instalado". En el diálogo se ven los productos de software instalados. Expanda las entradas para ver la versión instalada, respectivamente.

  2. Si desea ver más información sobre el software de automatización que está instalado, haga clic en el enlace ubicado en el diálogo "Más información acerca del software instalado".

    Se abre el diálogo "Información detallada".

  3. Elija en la navegación local el tema del que desee obtener información adicional.


Modificar o actualizar productos instalados

Requisitos Procedimiento Resultado
Indicaciones relativas a los requisitos del sistema Indicaciones relativas a licencias Iniciar la instalación Mostrar el software instalado Reparación de los productos instalados Iniciar la desinstalación Informe de instalación
Modificar o actualizar productos instalados

A través del programa de instalación existe la posibilidad de modificar los productos instalados o bien actualizarlos a una nueva versión (update).

Los bloques con protección de know-how de versiones anteriores de TIA Portal no se actualizan automáticamente con el proyecto. Elimine la protección de know-how de los bloques antes de actualizar el TIA Portal. Al finalizar, vuelva a activar la protección de know-how con la versión actual del TIA Portal. Para más información al respecto, consulte el sistema de información.

Requisitos

  • El hardware y software de la programadora o PC cumplen los requisitos del sistema.

  • Usted dispone de derechos de administración para su equipo.

  • Se han cerrado todas las aplicaciones que se estaban ejecutando.

Procedimiento

Para modificar o actualizar los productos instalados, proceda del siguiente modo:

  1. Inserte el medio de instalación en la unidad de disco correspondiente.

    La aplicación Setup arranca automáticamente si el inicio automático no está desactivado en la programadora o PC.

  2. Si el programa de instalación no se inicia automáticamente, hágalo manualmente haciendo doble clic en el archivo "Start.exe".

    Se abre el diálogo para seleccionar el idioma de instalación.

  3. Seleccione el idioma en el que desea visualizar los diálogos del programa de instalación

  4. Para leer las instrucciones del producto y de la instalación, haga clic en el botón "Leer indicaciones" o "Indicaciones de instalación".

    Se abre el archivo de ayuda correspondiente con las indicaciones.

  5. Tras haberlas leído, cierre el archivo de ayuda y haga clic en el botón "Siguiente".

    Se abre el diálogo para seleccionar la variante de instalación.

  6. Active el botón de opción "Modificar/Actualizar" y haga clic en el botón "Siguiente".

    Se abre el diálogo para seleccionar los idiomas del producto.

  7. Active la casilla de verificación correspondiente a los idiomas de producto que desea instalar. Los idiomas de producto ya instalados pueden desinstalarse desactivando las casillas de verificación correspondientes.

    Nota

    No obstante, debe tener en cuenta que el idioma de producto "inglés" no puede desinstalarse.

  8. Haga clic en el botón "Siguiente".

    Se abre el diálogo para seleccionar la configuración de producto.

  9. Active la casilla de verificación correspondiente a los componentes que desea instalar. Los componentes ya instalados pueden desinstalarse desactivando las casillas de verificación correspondientes.

  10. Haga clic en el botón "Siguiente".

    Nota

    Observe que no es posible cambiar el directorio de destino porque la instalación existente está siendo modificada.

    En caso de que sea necesario modificar opciones de seguridad y permisos para la instalación del TIA Portal, se abrirá el diálogo para la configuración de seguridad.

  11. Para continuar la instalación, acepte todos los cambios efectuados en las opciones de seguridad y permisos y haga clic en "Siguiente".

    En el siguiente diálogo aparecen listados los ajustes de instalación.

  12. Haga clic en el botón de comando "Modificar".

    Se inicia la instalación de los componentes adicionales.

    Nota

    Tras la instalación aparece un aviso indicando si la instalación existente se ha modificado correctamente.

  13. Es posible que deba reiniciar el equipo. En ese caso, active el botón de opción "Sí, deseo reiniciar mi equipo ahora". A continuación, haga clic en el botón "Reiniciar".

  14. Si no es preciso volver a iniciar el equipo, haga clic en el botón "Finalizar".

Resultado

En su equipo se ha modificado la instalación existente.


Reparación de los productos instalados

Requisitos Procedimiento Resultado
Indicaciones relativas a los requisitos del sistema Indicaciones relativas a licencias Iniciar la instalación Mostrar el software instalado Modificar o actualizar productos instalados Iniciar la desinstalación Informe de instalación
Reparación de los productos instalados

En el programa de instalación existe la posibilidad de reparar los productos instalados mediante una reinstalación completa.

Requisitos

  • El hardware y software de la programadora o PC cumplen los requisitos del sistema.

  • Usted dispone de derechos de administración para su equipo.

  • Se han cerrado todas las aplicaciones que se estaban ejecutando.

Procedimiento

Para reparar productos instalados, proceda del siguiente modo:

  1. Inserte el medio de instalación en la unidad de disco correspondiente.

    La aplicación Setup arranca automáticamente si el inicio automático no está desactivado en la programadora o PC.

  2. Si el programa de instalación no se inicia automáticamente, hágalo manualmente haciendo doble clic en el archivo "Start.exe".

    Se abre el diálogo para seleccionar el idioma de instalación.

  3. Seleccione el idioma en el que desea visualizar los diálogos del programa de instalación

  4. Para leer las instrucciones del producto y de la instalación, haga clic en el botón "Leer indicaciones" o "Indicaciones de instalación".

    Se abre el archivo de ayuda correspondiente con las indicaciones.

  5. Tras haberlas leído, cierre el archivo de ayuda y haga clic en el botón "Siguiente".

    Se abre el diálogo para seleccionar la variante de instalación.

  6. Active el botón de opción "Reparar" y haga clic en el botón "Siguiente".

    En el siguiente diálogo aparecen listados los ajustes de instalación.

  7. Haga clic en el botón de comando "Reparar".

    Se inicia la reparación de la instalación existente.

    Nota

    Tras la instalación aparece un aviso indicando si los productos instalados se han reparado correctamente.

  8. Es posible que deba reiniciar el equipo. En ese caso, active el botón de opción "Sí, deseo reiniciar mi equipo ahora". A continuación, haga clic en el botón "Reiniciar".

  9. Si no es preciso volver a iniciar el equipo, haga clic en el botón "Finalizar".

Resultado

Los productos instalados se vuelven a instalar.


Iniciar la desinstalación

Introducción Desinstalación de los componentes seleccionados a través del controlador del sistema Desinstalación de un producto con ayuda del medio de instalación
Informe de instalación Indicaciones relativas a los requisitos del sistema Indicaciones relativas a licencias Iniciar la instalación Mostrar el software instalado Modificar o actualizar productos instalados Reparación de los productos instalados
Iniciar la desinstalación

Introducción

Un programa de instalación desinstala automáticamente los paquetes de software. Una vez ejecutado el programa, le guiará paso a paso por todo el proceso de desinstalación.

Existen dos posibilidades para realizar la desinstalación:

  • Desinstalación de los componentes seleccionados a través del controlador del sistema

  • Desinstalación de un producto con ayuda del medio de instalación

Nota

El Automation License Manager no se desinstala automáticamente junto con los paquetes de software, ya que esta aplicación se utiliza para administrar las claves de licencia ("License Keys") de diversos productos de Siemens AG.

Desinstalación de los componentes seleccionados a través del controlador del sistema

Para desinstalar los paquetes de software concretos, proceda del siguiente modo:

  1. Abra el Panel de control.

  2. Haga clic en "Desinstalar un programa" en "Programas".

    Se abre un cuadro de diálogo con la lista de los programas instalados.

  3. Seleccione los paquetes de software que desea desinstalar y haga clic en el botón "Desinstalar".

    Se abre el diálogo para seleccionar el idioma de instalación.

  4. Seleccione el idioma en el que desea visualizar los cuadros de diálogo del programa de instalación y haga clic en el botón "Siguiente".

    Se abre el diálogo que permite seleccionar los productos que deben desinstalarse.

  5. Active la casilla de verificación para los productos que desea desinstalar y haga clic en el botón "Siguiente".

    En el siguiente diálogo aparecen listados los ajustes de instalación.

  6. Verifique la lista de los productos que se desinstalarán. Si desea efectuar cambios, haga clic en el botón de comando "Atrás".

  7. Haga clic en el botón de comando "Desinstalar".

    Se inicia la desinstalación.

  8. Es posible que deba reiniciar el equipo. En ese caso, active el botón de opción "Sí, deseo reiniciar mi equipo ahora". A continuación, haga clic en el botón "Reiniciar".

  9. Si no es preciso volver a iniciar el equipo, haga clic en el botón "Finalizar".

Desinstalación de un producto con ayuda del medio de instalación

Para desinstalar todos los paquetes de software, proceda del siguiente modo:

  1. Inserte el medio de instalación en la unidad de disco correspondiente.

    La aplicación Setup arranca automáticamente si el inicio automático no está desactivado en la programadora o PC.

  2. Si el programa de instalación no se inicia automáticamente, hágalo manualmente haciendo doble clic en el archivo "Start.exe".

    Se abre el diálogo para seleccionar el idioma de instalación.

  3. Seleccione el idioma en el que desea visualizar los diálogos del programa de instalación.

  4. Para leer las instrucciones del producto y de la instalación, haga clic en el botón "Leer información de producto" o "Leer indicaciones de instalación".

    Se abre el archivo de ayuda correspondiente con las indicaciones.

  5. Tras haberlas leído, cierre el archivo de ayuda y haga clic en el botón "Siguiente".

    Se abre el diálogo para seleccionar la variante de instalación.

  6. Active el botón de opción "Desinstalar" y haga clic en el botón "Siguiente".

    En el siguiente diálogo aparecen listados los ajustes de instalación.

  7. Haga clic en el botón de comando "Desinstalar".

    Se inicia la desinstalación.

  8. Es posible que deba reiniciar el equipo. En ese caso, active el botón de opción "Sí, deseo reiniciar mi equipo ahora". A continuación, haga clic en el botón "Reiniciar".

  9. Si no es preciso volver a iniciar el equipo, haga clic en el botón "Finalizar".


Instalación de actualizaciones y Support Packages

Instalación de actualizaciones y Support Packages

Este capítulo incluye información sobre los siguientes temas:
  • Comprobar disponibilidad de actualizaciones y Support Packages y proceder a su instalación
  • Trabajar con un servidor de empresa


Comprobar disponibilidad de actualizaciones y Support Packages y proceder a su instalación

Desactivar o activar la búsqueda automática de actualizaciones de software Búsqueda manual de actualizaciones de software Configurar el servidor Descargar e instalar actualizaciones de software por separado Descargar e instalar varios Support Packages en un solo paso Procedimiento alternativo de instalación de Support Packages
Informe de instalación
Comprobar disponibilidad de actualizaciones y Support Packages y proceder a su instalación

Mediante configuración previa, el TIA Portal comprueba automáticamente si hay nuevas actualizaciones de software o nuevos Support Packages, p. ej. Hardware Support Packages (HSP). La búsqueda automática de actualizaciones se realiza después de cada rearranque completo del equipo y, posteriormente, de manera cíclica cada 24 horas. Es posible desactivar o reactivar en cualquier momento la búsqueda automática. También existe la posibilidad de buscar actualizaciones manualmente.

Las actualizaciones encontradas se pueden descargar e instalar.

Nota

Se admiten actualizaciones y Support Packages a partir del TIA Portal V13.

Desactivar o activar la búsqueda automática de actualizaciones de software

Para desactivar o reactivar la búsqueda automática de actualizaciones de software, proceda del siguiente modo:

  1. Elija el comando "Configuración" del menú "Opciones".

    Se abre la ventana "Configuración" en el área de trabajo.

  2. Seleccione el grupo "General > Actualizaciones de software" en la navegación local.

  3. Desactive la casilla de verificación "Buscar actualizaciones cada día" si desea desactivar la búsqueda automática de actualizaciones de software.

  4. Active la casilla de verificación "Buscar actualizaciones cada día" si desea reactivar la búsqueda automática de actualizaciones de software.

Búsqueda manual de actualizaciones de software

Si desea buscar manualmente actualizaciones de software, proceda del siguiente modo:

  1. Haga clic en "Software instalado" del menú "Ayuda".

    Se abre el diálogo "Software instalado".

  2. Haga clic en "Buscar actualizaciones".

    Se abrirá el TIA Updater y se mostrarán las actualizaciones disponibles.

O:

  1. Elija el comando "Configuración" del menú "Opciones".

    Se abre la ventana "Configuración" en el área de trabajo.

  2. Seleccione el grupo "General > Actualizaciones de software" en la navegación local.

  3. Haga clic en "Buscar actualizaciones ahora".

    Se abrirá el TIA Updater y se mostrarán las actualizaciones disponibles.

O:

  1. Abra el TIA Updater mediante "Inicio > Todos los programas > Siemens Automation > Totally Integrated Automation UPDATER".

  2. Haga clic en "Buscar actualizaciones".

    Se muestran las actualizaciones disponibles.

Configurar el servidor

Dependiendo de si desea descargar las actualizaciones o los Support Packages del TIA Automation Update Server o de un servidor de empresa, es necesario configurar el servidor correspondiente. Para ello, proceda del siguiente modo:

  1. Abra el TIA Updater.

  2. Haga clic en "Configuración" y, en el área "Servidor en el que se buscarán actualizaciones" del diálogo que se muestra, seleccione la opción "TIA Automation Software Update Server".
    El software buscará actualizaciones disponibles en el servidor del fabricante.

O:

  1. Abra el TIA Updater.

  2. Haga clic en "Configuración" y, en el área "Servidor en el que se buscarán actualizaciones" del cuadro de diálogo que aparece, seleccione la opción "Servidor corporativo".

  3. Introduzca la URL del servidor que ha recibido de su administrador. La URL debe introducirse en formato https://[URL del servidor]/[Ruta al directorio de ubicación] o en formato https://[Dirección IP del servidor]/[Ruta al directorio de ubicación]. Si no está seguro de qué formato debe utilizar, diríjase a su administrador
    El software buscará en el servidor de la empresa las actualizaciones disponibles.

  4. Compruebe el nombre de la línea de producción y cámbielo si es necesario. El ajuste predeterminado es "ProductionLine1".
    Las líneas de producción sirven para proporcionar determinados Updates/Support Packages a distintos usuarios. Si su empresa no trabaja con distintas líneas de producción, conserve la entrada especificada.
    Encontrará información detallada sobre cómo crear proyectos y trabajar con líneas de producción en la Ayuda de TIA Updater Corporate Configuration Tool.

Es posible cambiar en cualquier momento las opciones del servidor en el que deben buscarse actualizaciones. Sin embargo, durante el proceso de descarga el cambio está bloqueado. Tras el cambio del servidor se muestran todas las actualizaciones y Support Packages descargados, aun cuando no estén disponibles en el servidor configurado actualmente.

Descargar e instalar actualizaciones de software por separado

Para descargar e instalar actualizaciones de software y Support Packages disponibles, proceda del siguiente modo:

  1. Si no se muestra el TIA Updater, ábralo de uno de los modos siguientes:

    • Si la búsqueda automática ha encontrado actualizaciones, en el área de información de la barra de tareas de Windows aparecerá un mensaje, y en el área de información se mostrará el icono del TIA Updater. Haga clic en el mensaje o en el icono para abrir el TIA Updater.

    • Haga clic en "Software instalado" del menú "Ayuda", y a continuación en "Buscar actualizaciones".

    • En el menú de inicio de Windows, haga clic en "Inicio > Todos los programas > Siemens Automation > Automation Software Updater".

  2. Haga clic en "Descargar" en la línea de la actualización o del Support Package que desee instalar.

    Se descargará la actualización o el Support Package. Cuando finalice el proceso de descarga, se activará el correspondiente botón "Instalar".

    Nota

    Tenga en cuenta las indicaciones siguientes:

    1. Puede iniciar simultáneamente varios procesos de descarga.

    2. Se puede cerrar sesión o incluso apagar el PC mientras está en curso una descarga. En estos casos, el proceso de descarga continuará en segundo plano cuando vuelva a iniciar sesión.

    3. En algunos casos, en lugar del botón "Descargar" se muestra un enlace a una página web externa. En este caso, descargue la actualización de software desde dicha página e instálela manualmente.

  3. Cierre el TIA Portal, en caso de que aún esté abierto.

  4. En el TIA Updater, haga clic en el botón "Instalar" del paquete de software que desee instalar.

    Aparecerá el cuadro de diálogo de instalación.

    Nota

    Tenga en cuenta las indicaciones siguientes:

    1. No es posible instalar varias actualizaciones al mismo tiempo.

    2. No cierre sesión ni apague el PC durante una instalación. De este modo evitará versiones de software inconsistentes en su PC.

  5. Haga clic en "Siguiente".

    Se instalará el producto seleccionado.

Descargar e instalar varios Support Packages en un solo paso

Para descargar e instalar Support Packages en un solo paso, proceda del siguiente modo:

  1. Active las filas deseadas. Para ello dispone de varias opciones:

    • Para descargar e instalar todos los Support Packages mostrados, active la marca de verificación en el título de la lista.

    • Para descargar e instalar varios Support Packages, marque el primer Support Package deseado, mantenga pulsada la tecla <Ctrl> y seleccione entonces los demás Support Packages que desee. Active después la marca de verificación en una de las filas seleccionadas.

    • Para descargar e instalar varios Support Packages en un orden determinado, marque el primer Support Package deseado, mantenga pulsada la tecla <Mayús> y seleccione entonces el último Support Package que desee.

  2. Haga clic en el botón "Descargar e instalar".

  3. En el cuadro de diálogo que aparece después de la descarga, haga clic en "Siguiente" para iniciar la instalación. A continuación se abre un cuadro de diálogo que informa sobre el progreso de la instalación.

Nota

Solo pueden descargarse e instalarse Support Packages que no estén sujetos a restricciones de exportación.

Procedimiento alternativo de instalación de Support Packages

Existe la posibilidad de seguir otro procedimiento para instalar un Support Package. Para ello, proceda del siguiente modo:

  1. En el TIA Portal, haga clic en "Support Packages" en el menú "Herramientas".

    Se abre el diálogo "Información detallada". En la tabla se listan todos los Support Packages del directorio que se definieron en la configuración como ubicación de los Support Packages.

  2. Si desea instalar un Support Package que no aparece en la lista, existen las siguientes posibilidades:

    • Si el Support Package se encuentra ya en el equipo, puede hacerse clic en "Agregar del sistema de archivos" para incluirlo en la lista.

    • Si se desea agregar un Support Package de la página "Service & Support" de Internet, en primer lugar es preciso descargarlo haciendo clic en "Descargar de Internet". A continuación, lo puede agregar del sistema de archivos.

  3. Seleccione el Support Package que desee instalar.

  4. Haga clic en "Instalar".

  5. Salga del TIA Portal y reinícielo.


Trabajar con un servidor de empresa

Trabajar con un servidor de empresa

Este capítulo incluye información sobre los siguientes temas:
  • Características y ventajas de un servidor de empresa
  • Configurar el servidor de empresa para actualizaciones
  • Preparar actualizaciones en un servidor de empresa.


Características y ventajas de un servidor de empresa

Introducción Configuración del servidor y creación de proyectos Trabajar con el servidor
Características y ventajas de un servidor de empresa

Introducción

Utilizando un servidor corporativo se pueden guardar las actualizaciones y Support Packages seleccionados en un servidor local para ponerlos a disposición de los usuarios, por ejemplo, para distintas líneas de producción. Esto ofrece la ventaja de que los usuarios no necesitan acceder a Internet, pudiendo instalar las actualizaciones a través de la Intranet, un disco duro externo, etc. Como los usuarios no necesitan acceso directo a Internet aumenta notablemente la protección frente a troyanos o software maligno que provengan del contacto entre la red interna de la empresa e Internet.

Configuración del servidor y creación de proyectos

En la primera fase el servidor interno de la empresa lo configura un administrador de servidores, y mediante la TIA Updater Corporate Configuration Tool se obtienen las actualizaciones y los Support Packages. Además es posible crear proyectos para distintas líneas de producción, para las que el usuario obtendrá las actualizaciones que necesite. Los usuarios deben tener acceso al área del servidor y disponer del nombre de la línea de producción y ser informados acerca del directorio de almacenamiento.

Encontrará información detallada sobre cómo crear proyectos y trabajar con líneas de producción en la Ayuda de TIA Updater Corporate Configuration Tool.

Trabajar con el servidor

El TIA Updater permite a los usuarios descargar e instalar las actualizaciones y Support Packages que precisen. Es posible iniciar simultáneamente varios procesos de descarga; sin embargo, la instalación de las actualizaciones y Support Packages debe realizarse una tras otra.


Configurar el servidor de empresa para actualizaciones

Introducción Requisitos Instalar el rol de servidor web (IIS) Crear un sitio web Activar un directorio virtual Agregar y configurar el tipo MIME Activar extensión de servidor BITS-IIS Crear un certificado de servidor autofirmado Crear un enlace SSL Verificar enlace SSL Configuración de SSL Distribución de actualizaciones en distintas áreas
Configurar el servidor de empresa para actualizaciones

Introducción

Para poner a disposición de los usuarios las actualizaciones y Support Packages disponibles de manera centralizada es necesario configurar un servidor de empresa. Para ello, utilice el Microsoft Server Manager.

A continuación se describen a modo de ejemplo los pasos necesarios para crear y configurar el servidor para utilizar la TIA Updater Corporate Configuration Tool (con el sistema operativo Microsoft Server 2016). Otros ajustes que puedan ser necesarios para el funcionamiento en una empresa concreta no forman parte de la presente descripción.

Nota

Tenga en cuenta que la estructura del menú de inicio y de la ubicación de los programas puede diferir dependiendo de los diferentes sistemas operativos.

Encontrará información precisa sobre la configuración y el manejo del Server Manager en la ayuda en pantalla de Microsoft.

Requisitos

Debe tener derechos de administrador.

Instalar el rol de servidor web (IIS)

Para instalar el rol de servidor web necesaria proceda del siguiente modo:

  1. Abra el menú Inicio y seleccione "Administrador del servidor".

  2. En el panel, haga clic en "Agregar roles y características".

  3. Utilice el asistente "Agregar roles y características" para agregar la función de servidor web.
    Antes de iniciar el asistente se verifica que el administrador haya asignado una contraseña compleja, que los ajustes de red estén convenientemente configurados y que estén instaladas las últimas actualizaciones de seguridad de Windows.

  4. Seleccione la modalidad de instalación "Instalación basada en características o instalación basada en roles" y haga clic en "Siguiente".

  5. Seleccione a continuación el servidor de destino y haga clic en "Siguiente".

  6. Tenga en cuenta los roles preseleccionados que se instalan de manera estándar, y después seleccione el rol adicional "Servidor web (IIS)".

  7. Haga clic en "Agregar características" y después en "Siguiente". Se muestran las características para el servidor web.

  8. Haga clic en "Role 'Services" y compruebe que las siguientes características estén seleccionadas o bien selecciónelas:

    Área "Web server"

    • Documento estándar

    • Examinar directorio

    • Error HTTP

    • Contenido estático

    Área "Estado del sistema y diagnóstico"

    • Registro HTTP

    • Vigilancia de solicitudes

    Área "Rendimiento"

    • Compresión de contenidos estáticos

    Área "Seguridad"

    • Filtrado de solicitudes

    Área "Desarrollo de aplicaciones"

    • Extensibilidad de .NET 3.5

    • Extensibilidad de .NET 4.6

    • ASP.NET 3.5

    • ASP.NET 4.6

    • Extensiones ISAPI

    • Filtro ISAPI

  9. Haga clic en "Siguiente".

  10. Compruebe la selección en el cuadro de diálogo "Confirmar selecciones de instalación" y haga clic en "Instalar".

En el panel se agrega "IIS" y se puede proseguir la configuración.

Crear un sitio web

  1. Haga clic sobre "IIS" en el área de navegación, haga clic con el botón derecho del ratón en el área "Servidores" y elija "Administrador de servicios de información de Internet (IIS)".

  2. En el área "Conexiones" haga clic en "Sitios" y después haga clic en "Sitio Web predeterminado".

  3. Seleccione la opción "Agregar directorio virtual..." haciendo clic con el botón derecho del ratón.

  4. En el cuadro de diálogo que aparece introduzca un nombre de visualización en el campo "Alias", p. ej. "TIAPortalUpdates".

  5. En el campo "Ruta de acceso física" introduzca la ruta física de la carpeta en la que se encuentra el sitio web, o haga clic en el botón Examinar (...) para buscar la carpeta en el sistema de archivos.

  6. Haga clic en "Comprobar configuración..." para comprobar que los ajustes sean correctos.

  7. Haga clic en "Aceptar".

Activar un directorio virtual

  1. En el área "Conexiones > Sitios > Sitio Web predeterminado" seleccione el directorio virtual que ha creado. En la vista "Características" haga doble clic en la entrada "Examinar directorio".

  2. En el área "Acciones" haga clic en "Activar".

Agregar y configurar el tipo MIME

  1. En el área "Conexiones" seleccione el sitio web que ha creado.

  2. En la vista "Características" haga doble clic en "Tipo MIME".

  3. En el área "Acciones" haga clic en "Agregar".

  4. En el diálogo "Agregar tipo MIME", dentro del campo de texto "Extensión", introduzca .*.

  5. Introduzca "all/files" en el campo de texto "Tipo MIME".

  6. Haga clic en "Aceptar".

Activar extensión de servidor BITS-IIS

  1. Vaya al directorio virtual en el administrador IIS.

  2. En la vista de características del directorio virtual haga doble clic en "Cargas de BITS".

  3. Active la casilla de verificación "Permitir a los clientes cargar archivos" y después haga clic en "Aplicar".

Crear un certificado de servidor autofirmado

  1. En el área "Conexiones" navegue hasta el nivel que desee administrar.

  2. En la vista "Características" haga doble clic en "Certificados de servidor".

  3. En el área "Acciones" haga clic en "Crear certificado autofirmado".

  4. En el cuadro de diálogo "Crear certificado autofirmado" introduzca un nombre descriptivo del certificado en el campo "Especifique un nombre descriptivo para el certificado" y haga clic en "Aceptar".

Crear un enlace SSL

  1. En el área "Conexiones" amplíe la entrada "Sitios" y a continuación haga clic en el sitio al que desee agregar un enlace.

  2. En el área "Acciones" haga clic en "Enlaces".

  3. En el cuadro de diálogo "Enlaces de sitios" haga clic en "Agregar".

  4. En el cuadro de diálogo "Agregar enlace de sitio", seleccione "https" en "Tipo" y el certificado que ha creado en "Certificado SSL", y a continuación haga clic en "Aceptar".

Verificar enlace SSL

  1. En "Examinar sitio web" dentro del área "Acciones" haga clic en el enlace creado anteriormente.
    En Internet Explorer se abre una página de error porque el certificado autofirmado fue creado por su equipo.

  2. Haga clic en "Pasar a este sitio web (no recomendado)".
    Si agrega el certificado a la memoria de certificados "Entidades de certificación raíz de confianza" no se volverá a mostrar este mensaje.

Configuración de SSL

  1. En la vista "Características" haga doble clic en "Configuración de SSL".

  2. En el cuadro de diálogo "Configuración de SSL", área "Certificados de cliente", utilice uno de los procedimientos siguientes:

    • Seleccione "Omitir" si no desea aceptar ningún certificado de cliente aun cuando un cliente pueda exhibir un certificado.

    • Seleccione "Aceptar" para aceptar los certificados de cliente.

    • Seleccione "Requerir" si los certificados de clientes deben ser obligatorios. Para poder utilizar la opción "Requerir certificados de cliente" debe estar activada la opción "Requerir SSL".

  3. En el área "Acciones" haga clic en "Aplicar".

Distribución de actualizaciones en distintas áreas

Puede ocurrir que distintos departamentos necesiten distintas actualizaciones o Support Packages. En ese caso es recomendable utilizar varios servidores que ofrezcan distintas actualizaciones y Support Packages. Para ello, proceda del siguiente modo:

  1. Cree distintos servidores de empresa tal y como se ha descrito arriba.

o bien

  1. Instale el rol de servidor web.

  2. Genere varios sitios web.
    Tenga en cuenta que los nombres de estos sitios web y las rutas físicas deben ser únicos, para que no se produzcan confusiones.

  3. Ajuste las características descritas antes para el servidor web o el sitio web.

Ahora puede guardar las actualizaciones y Support Packages necesarios para los distintos departamentos en los directorios definidos.


Preparar actualizaciones en un servidor de empresa.

Introducción Requisitos Agregar actualizaciones del TIA Automation Software Update Server Cancelar el proceso de descarga Borrar actualizaciones del servidor de empresa Opciones de servidor
Características y ventajas de un servidor de empresa Configurar el servidor de empresa para actualizaciones
Preparar actualizaciones en un servidor de empresa.

Introducción

La TIA Updater Corporate Configuration Tool permite configurar un servidor de empresa en el que guardar las actualizaciones y los Support Packages disponibles para ponerlos a disposición de los usuarios.

Requisitos

Debe tener derechos de administrador.

Un servidor de empresa solo puede instalarse en un sistema operativo Microsoft Server, puesto que para que funcione se requiere el servicio BITS IIS y un servidor IIS en funcionamiento.

Agregar actualizaciones del TIA Automation Software Update Server

Para agregar actualizaciones del TIA Automation Software Update Server proceda del siguiente modo:

  1. Abra la TIA Updater Corporate Configuration Tool.
    Se mostrarán las actualizaciones disponibles.

  2. Haga clic en el botón "Agregar actualización" y, en el cuadro de diálogo que se muestra, active la casilla de verificación "Agregar actualización del TIA Automation Software Update Server"

  3. En el cuadro de diálogo "Agregar actualización del TIA Automation Software Update Server" seleccione las actualizaciones que desee (software y Support Packages) y haga clic en "Agregar".
    Las actualizaciones que ya existan en el servidor de empresa se mostrarán en gris. Estas actualizaciones no pueden cargarse de nuevo. Durante el proceso de descarga el diálogo muestra el estado y el tiempo restante.

Cancelar el proceso de descarga

Para cancelar el proceso proceda del siguiente modo:

  1. Haga clic en el botón "Cancelar descarga".

  2. Confirme el diálogo que se muestra pulsando "Sí".
    La descarga de la actualización se interrumpe y se borra de la lista.

Borrar actualizaciones del servidor de empresa

Para borrar actualizaciones proceda del siguiente modo:

  1. Seleccione las actualizaciones que desee y haga clic en el botón "Eliminar".

  2. Confirme el diálogo que se muestra pulsando "Sí".
    Las actualizaciones seleccionadas se borran de la lista.

Opciones de servidor

En el cuadro de diálogo "TIA Automation Software Update Server" haga clic en "Configuración" para definir lo siguiente:

  1. En "Ruta del servidor" indique la carpeta en la que deban guardarse las descargas. Es posible seleccionar una unidad local o una unidad de red.

    Nota

    Si se trabaja directamente en el servidor, el directorio de destino es igual que el directorio de entrega en el servidor. Todos los cambios se aplican directamente. Este procedimiento no es recomendable, puesto que pueden originarse conflictos con descargas activas.

    Es recomendable trabajar en otro equipo; el directorio de destino es un directorio cualquiera. Después, el contenido de ese directorio debe copiarse en el directorio de entrega. Para ello, asegúrese de que no se originan conflictos con descargas activas.

  2. Active la casilla de verificación "Ejecutar el servidor siempre en segundo plano (el icono se muestra en la barra de tareas)" si desea que el servidor funcione siempre en segundo plano.

  3. Confirme las entradas con "Aceptar".


Instalación automatizada de Support Packages

Instalación automatizada de Support Packages

Este capítulo incluye información sobre los siguientes temas:
  • Instalación automatizada de Support Packages
  • Valores de retorno del proceso de instalación
  • Archivo de informe


Instalación automatizada de Support Packages

Introducción Requisitos Procedimiento
Valores de retorno del proceso de instalación Archivo de informe
Instalación automatizada de Support Packages

Introducción

A partir de la V15.1, con el Support Package Installer se pueden instalar o actualizar de forma automatizada todos los Support Packages, como por ejemplo HSP (Hardware Support Packages) compatibles con las versiones instaladas del TIA Portal (p. ej. isp.15_1), a través de la línea de comando.

Requisitos

  • El hardware y software de la programadora o PC cumplen los requisitos del sistema.

  • Usted dispone de derechos de administración para su equipo.

  • Se han cerrado todas las aplicaciones que se estaban ejecutando.

Procedimiento

Para iniciar la instalación con las opciones deseadas directamente a través de la línea de comando, proceda del siguiente modo:

  1. Inicie el prompt de Windows con "Inicio > Ejecutar > cmd".

  2. Vaya al directorio que contiene el archivo "Siemens.Automation.SupportPackageInstaller.exe". Se trata del directorio de instalación del TIA Portal instalado.

  3. En el prompt de Windows, introduzca el siguiente comando:
    %directorio de instalación% > Siemens.Automation.SupportPackageInstaller.exe <directorio de almacenamiento del Support Package(HSP)> [-l <Nombre del archivo de informe>] [-warnaserror]

<Directorio de almacenamiento del Support Package>
Directorio imprescindible en el que se encuentran los archivos Support Package (*.isp). Puede ser tanto una carpeta local como un Remote Share.

-l <Ubicación del archivo de informe>
Este parámetro es opcional e indica la ruta del archivo de informe. Si no está activado, el archivo de informe se crea en el directorio binario. ¡Se requieren derechos de escritura para la carpeta de almacenamiento!

-warnaserror
Este parámetro es opcional e indica que cada mensaje que normalmente se notificaría como advertencia se notifique como error. Si, por ejemplo, un HSP no cumple los requisitos necesarios, se devuelve un valor de retorno o de cancelación a la línea de comando y el HSP en cuestión se omite.

-?
Este parámetro es opcional y muestra la ayuda.

Nota

  • Si el directorio de almacenamiento o el nombre del archivo de informe contienen espacios vacíos, las denominaciones deberán estar entre comillas.

  • Solo se tienen en cuenta los Support Packages ubicados directamente en el directorio de almacenamiento, los subdirectorios se ignoran. Es decir, que los archivos *.isp deben encontrarse directamente en el directorio de almacenamiento.


Valores de retorno del proceso de instalación

Esencia
Instalación automatizada de Support Packages Archivo de informe
Valores de retorno del proceso de instalación

Esencia

La tabla siguiente muestra los valores de retorno y su descripción:

Código | Descripción
0 | Instalación ejecutada con éxito.
1 | Instalación ejecutada con éxito, rearranque completo necesario.
-1 | Error en la instalación.
-2 | Error en la instalación: el TIA Portal continúa funcionando.
-3 | Error en la instalación: Ya hay otra instalación en curso.
-4 | Error en la instalación: No tiene derechos suficientes. Para la instalación se requieren derechos de administrador.
-6 | Error en la instalación: Espacio de memoria insuficiente.
-7 | Error en la instalación: Se requiere un rearranque completo antes de poder iniciar la instalación.


Archivo de informe

Contenido del archivo de informe
Instalación automatizada de Support Packages Valores de retorno del proceso de instalación
Archivo de informe

Contenido del archivo de informe

El archivo de informe contiene información detallada sobre cada instalación. Si el archivo de informe ya existe, se completa. Para cada instalación se genera un encabezado y un pie de página, entre los que se encuentra la información deseada.

Se genera un evento para los siguientes eventos:

  • Support Packages que, aunque se encuentran en el directorio de almacenamiento y están disponibles durante la instalación, no pueden instalarse debido a la falta de algunos productos. En la entrada del archivo de informe puede consultarse qué productos y qué versiones de estos faltan.

  • Support Packages que no han podido instalarse correctamente.

  • Support Packages que han podido instalarse correctamente.

Para cada entrada se protocoliza el nombre de archivo del HSP, incluida la extensión.


Instalación y desinstalación de la herramienta de migración

Instalación y desinstalación de la herramienta de migración

Este capítulo incluye información sobre los siguientes temas:
  • Requisitos del sistema
  • Instalación de la herramienta de migración
  • Desinstalación de la herramienta de migración


Requisitos del sistema

Requisitos del sistema para la herramienta de migración
Requisitos del sistema

Requisitos del sistema para la herramienta de migración

Para el uso de la herramienta de migración rigen los siguientes requisitos del sistema:

  • Deben estar instalados todos los productos con los que se ha creado el proyecto de origen. Se soportan los siguientes productos:

    • A partir de STEP 7 V5.4 SP5

    • WinCC V7.5 con las actualizaciones más recientes

    • A partir de WinCC flexible 2008 SP2

    • Proyectos integrados de STEP 7 V5.4 y de los productos WinCC arriba mencionados

    • STEP 7 Distributed Safety V5.4 SP5

    • F-Configuration-Pack V5.4 SP5 hasta V5.5 SP12

    • SINUMERIK STARTER y Startdrives

    • A partir de SIMOTION SCOUT V4.4

      Para la migración de proyectos SIMOTION SCOUT se necesita la versión correspondiente al SCOUT TIA del complemento SCOUT Migration Tool PlugIn.

  • Deben estar instalados todos los paquetes opcionales necesarios para editar el proyecto STEP 7. Esto incluye por ejemplo todos los HSPs para todos los dispositivos utilizados en el proyecto de origen.

  • Debe estar instalado Microsoft .Net Framework 4.6.2. Si Microsoft .Net Framework no está instalado, se instalará la versión necesaria con la herramienta de migración.


Instalación de la herramienta de migración

Suministro de la herramienta de migración Procedimiento
Instalación de la herramienta de migración

Suministro de la herramienta de migración

La herramienta de migración se encuentra en el directorio "Support" del DVD de instalación del TIA Portal. También está disponible para la descarga en el Siemens Industry Online Support. Algunos productos requieren plug-ins adicionales para la herramienta de migración, p. ej. SIMATIC Failsafe o SIMOTION. Los complementos o plug-ins también pueden descargarse desde el Siemens Industry Online Support o instalarse desde el DVD de instalación de los correspondientes productos.

Por lo general, la herramienta de migración se instala sin el TIA Portal. Dado que en el TIA Portal ya viene integrada una función de migración, no es necesario instalar adicionalmente la herramienta de migración.

Procedimiento

Para instalar la herramienta de migración, proceda del siguiente modo:

  1. Descargue el archivo de instalación desde el Siemens Industry Online Support o utilice para la instalación el archivo que se encuentra en el directorio "Support" del DVD de instalación del TIA Portal.

  2. Inicie el archivo de instalación.

    Se abre el programa de instalación de la herramienta de migración.

  3. En el primer paso, seleccione el idioma que desea ver durante la instalación y haga clic en el botón "Siguiente".

    Se abre la página para seleccionar el idioma del software.

  4. Puesto que la herramienta de migración únicamente se suministra en inglés, no se puede seleccionar ningún otro idioma para la instalación del software. Haga clic en "Siguiente" para acceder al siguiente paso.

    Se abre la página para seleccionar los componentes que desea instalar.

  5. La herramienta de migración consta de un solo componente de software. Por dicho motivo, esta ya aparece marcada. Haga clic en el botón "Siguiente".

    Se carga la página para aceptar las condiciones de la licencia.

  6. Haga clic en una de las entradas de la lista para leer los términos y condiciones de la licencia, así como las indicaciones de seguridad. Si está conforme con todos los términos y condiciones de la licencia, active la casilla de verificación "Acepto todas las condiciones de los acuerdos aquí listados" y "Confirmo que he leído y comprendido las indicaciones de seguridad para el uso seguro de los productos".

  7. A continuación, haga clic en el botón "Siguiente".

    Se abre un listado de la instalación.

  8. Haga clic en el botón "Instalar".

    La instalación se ejecuta con la configuración mostrada.

    Después de instalar la herramienta de migración es necesario reiniciar el equipo.


Desinstalación de la herramienta de migración

Procedimiento
Desinstalación de la herramienta de migración

La herramienta de migración se puede desinstalar desde el Panel de control.

Procedimiento

Para desinstalar la herramienta de migración, proceda del siguiente modo:

  1. Abra el Panel de control.

  2. Haga doble clic en la entrada "Programas y características" del Panel de control.

    Se abre el cuadro de diálogo "Desinstalar o cambiar un programa".

  3. Dentro de ese cuadro de diálogo, seleccione la entrada para la herramienta de migración y haga clic en el botón "Desinstalar".

    Aparece una consulta de seguridad.

  4. Confirme la pregunta de seguridad haciendo clic en el botón "Sí".

    Se abre el programa de instalación.

  5. Seleccione el idioma de instalación y haga clic en "Siguiente".

  6. Seleccione la herramienta de migración para desinstalarla y haga clic en "Siguiente".

  7. Haga clic en "Desinstalar".

    La herramienta de migración se desinstala.

  8. Para salir del programa de instalación, haga clic en "Finalizar".


Instalar y desinstalar el servidor de proyectos TIA

Instalar y desinstalar el servidor de proyectos TIA

Este capítulo incluye información sobre los siguientes temas:
  • Notas sobre la instalación del servidor de proyectos
  • Instalar el servidor de proyectos
  • Desinstalar el servidor de proyectos


Notas sobre la instalación del servidor de proyectos

Introducción Instalación del servidor multiusuario con el TIA Portal Instalación del servidor multiusuario como instalación independiente Versiones idénticas del TIA Portal en la instalación Ruta de instalación Instalación de un nuevo servidor multiusuario Programas antivirus Plataformas de virtualización compatibles
Instalar el servidor de proyectos Desinstalar el servidor de proyectos
Notas sobre la instalación del servidor de proyectos

Introducción

La instalación del servidor multiusuario permite utilizar las funciones de Multiuser Engineering.

El servidor multiusuario puede instalarse de uno de los modos siguientes:

  • Junto con la instalación del TIA Portal.

  • Como instalación independiente en un proceso de instalación propio sin TIA Portal.

Nota

Para la instalación de servidor se requieren derechos de administrador.

Instalación del servidor multiusuario con el TIA Portal

La instalación del servidor multiusuario se lleva a cabo junto con la instalación de los siguientes productos del TIA Portal:

  • SIMATIC STEP 7 Basic

  • SIMATIC STEP 7 Professional

  • SIMATIC WinCC Basic

  • SIMATIC WinCC Comfort/Advanced

  • SIMATIC WinCC Professional

El servidor multiusuario está activado en parte por defecto en la selección de productos y se instala con ellos. Compruebe el ajuste durante la instalación del TIA Portal. Durante la instalación encontrará el ajuste predeterminado correspondiente para el servidor multiusuario en el directorio "Options" de la selección de productos. Seleccione, activando o no la casilla de verificación, si desea que se instale o no además el servidor multiusuario durante la instalación del TIA Portal.

Instalación del servidor multiusuario como instalación independiente

El servidor multiusuario también puede instalarse de forma independiente.

Encontrará también una descripción de la instalación automatizada en el directorio "Documents\Readme\<directorio de idioma>" del DVD de producto.

Versiones idénticas del TIA Portal en la instalación

Al instalar productos del TIA Portal en los diferentes clientes asegúrese de que todos los dispositivos utilizan para la instalación las mismas versiones de los productos de software.

Si, p. ej., se ha instalado STEP 7 Professional, WinCC Advanced y Safety así como el servidor multiusuario con la versión Vx.y, el resto de dispositivos de Team Engineering también deben tener instaladas las mismas versiones de este software.

La instalación de los Service Packs y las actualizaciones debe realizarse al mismo tiempo para todos los productos.

Ruta de instalación

No utilice caracteres Unicode (p. ej. caracteres chinos) en la ruta de instalación.

Instalación de un nuevo servidor multiusuario

Tenga en cuenta que debe instalar primero el último servidor multiusuario y solo entonces podrá desinstalar su versión antigua.

Con este procedimiento garantiza que los privilegios de usuario existentes para el servidor también se puedan aplicar para el nuevo servidor. Si se borran completamente todos los servidores multiusuario existentes antes de la instalación, se perderán también las configuraciones de usuario y deberán reconfigurarse.

Programas antivirus

Durante la instalación es necesario poder acceder en lectura y escritura a los archivos ya instalados. Algunos programas antivirus lo impiden. Durante la instalación del servidor multiusuario se recomienda desactivar los antivirus y volver a activarlos después.

Plataformas de virtualización compatibles

Tanto el servidor multiusuario como el TIA Portal pueden instalarse también en una máquina virtual.

Para ello, utilice una de las siguientes plataformas de virtualización en la versión indicada o una superior:

  • VMware vSphere Hypervisor (ESXi) 6.5

  • VMware Workstation 12.5.7

  • VMware Player 12.5.7

  • Microsoft Hyper-V Server 2016

Para instalar una plataforma de visualización se aplican los mismos requisitos que para instalar el TIA Portal.


Instalar el servidor de proyectos

Introducción Reglas para la instalación Requisitos para la instalación Instalar el servidor de proyectos con TIA Portal Resultado Instalar el servidor de proyectos de forma independiente Resultado
Notas sobre la instalación del servidor de proyectos Desinstalar el servidor de proyectos
Instalar el servidor de proyectos

Introducción

El servidor de proyectos puede instalarse en el marco de la instalación de TIA Portal o bien de forma independiente. Si se instala el servidor de proyectos junto con TIA Portal, también se instala siempre la versión del servidor de proyectos correspondiente a TIA Portal.

Encontrará también una descripción de la instalación automatizada en el directorio "Documents\Readme\<directorio de idioma>" del DVD de producto.

Nota

Reinstalación previa a la desinstalación

Tenga en cuenta que debe instalar primero el servidor de proyectos más reciente y solo entonces podrá desinstalar la versión anterior.

Con este procedimiento garantiza que los privilegios de usuario existentes para el servidor también se puedan aplicar para el nuevo servidor. Si se borran completamente todos los servidores de proyectos existentes antes de la instalación, se perderán también las configuraciones de usuario y deberán reconfigurarse.

Reglas para la instalación

Un equipo puede tener instaladas varias versiones del servidor de proyectos, que pueden utilizar diferentes versiones de proyecto de TIA Portal.

Versiones de proyecto utilizables

Versiones del servidor de proyectos | Versiones de TIA Portal
Server V16 | V16, V15.1, V15 y V14
Server V15.1 | V15.1, V15 y V14
Server V15 | V15 y V14
Server V14 | V14

En cualquier caso, hay que asegurarse de que cada versión de TIA Portal y del servidor de proyectos solo dispone de las funciones contenidas en esta versión.

Multiuser Engineering (ingeniería multiusuario) no actualiza versiones de proyecto.

Requisitos para la instalación

Para instalar el servidor de proyectos se aplican los mismos requisitos que para instalar TIA Portal.

Instalar el servidor de proyectos con TIA Portal

Para la instalación proceda del siguiente modo:

  1. Observe los requisitos para la instalación del paquete de software seleccionado.

  2. Inicie el programa de instalación del producto deseado insertando el soporte de datos de instalación en la unidad de disco correspondiente.

  3. Seleccione los ajustes deseados y haga clic en el botón "Instalar".

  4. Asegúrese de que el servidor de proyectos está marcado en la selección de productos y siga las instrucciones de los cuadros de diálogo del programa de instalación.

Resultado

El servidor de proyectos se ha instalado en el equipo junto con TIA Portal.

Instalar el servidor de proyectos de forma independiente

Para la instalación proceda del siguiente modo:

  1. Observe los requisitos para la instalación del servidor de proyectos.

  2. Inicie el programa para la instalación independiente del servidor de proyectos haciendo doble clic en el archivo .exe autoextraíble "TIA_Portal_Projekt_Server_V<x.y>.exe". Encontrará el archivo en el directorio "Support" del DVD de producto correspondiente.

  3. Seleccione los ajustes deseados y haga clic en el botón "Instalar".

  4. Siga las instrucciones de los cuadros de diálogo del programa de instalación.

Resultado

El servidor de proyectos se ha instalado en el equipo.


Desinstalar el servidor de proyectos

Introducción Requisitos para la desinstalación Desinstalar el servidor de proyectos Resultado
Notas sobre la instalación del servidor de proyectos Instalar el servidor de proyectos
Desinstalar el servidor de proyectos

Introducción

El servidor de proyectos se puede desinstalar desde el Panel de control.

Nota

Reinstalación previa a la desinstalación

Tenga en cuenta que debe instalar primero el servidor de proyectos más reciente y solo entonces podrá desinstalar la versión anterior.

Con este procedimiento garantiza que los privilegios de usuario existentes para el servidor también se puedan aplicar para el nuevo servidor. Si se borran completamente todos los servidores de proyectos existentes antes de la instalación, se perderán también las configuraciones de usuario y deberán reconfigurarse.

Requisitos para la desinstalación

El equipo dispone de una instalación del servidor de proyectos.

Desinstalar el servidor de proyectos

Para la desinstalación, proceda del siguiente modo:

  1. Abra el Panel de control.

  2. Haga doble clic en la entrada "Agregar o quitar programas" del Panel de control.

    Se abre el cuadro de diálogo "Agregar o quitar programas".

  3. Seleccione la entrada del "Servidor de proyectos" en el cuadro de diálogo "Agregar o quitar programas" y haga clic en el botón "Quitar".

    Aparece una consulta de seguridad.

  4. Confirme la consulta de seguridad haciendo clic en el botón "Desinstalar".

Resultado

El servidor de proyectos se ha desinstalado del equipo.