Componentes de red

Ejemplos Consulte también Historial Herramientas
Componentes de red

Este capítulo incluye información sobre los siguientes temas:
  • CPs de Telecontrol S7-1200: cargar, TeleService, número de proyecto, número de estación
  • CM/CP S7-1500
  • CPs PC y aplicaciones
  • Módulos de Security
  • Convertidor de medios


CPs de Telecontrol S7-1200: cargar, TeleService, número de proyecto, número de estación

Modificación del número de proyecto o estación para todo el proyecto de STEP 7 Copiar módulos de Security CPs de telefonía móvil: cargar / TeleService
CPs de Telecontrol S7-1200: cargar, TeleService, número de proyecto, número de estación

Modificación del número de proyecto o estación para todo el proyecto de STEP 7

Si en un CP de Telecontrol se cambia el número de proyecto o el número de estación en el grupo de parámetros "Identificación CP", este parámetro cambia en todos los CPs del proyecto de STEP 7.

Copiar módulos de Security

Está prohibido copiar estaciones con funciones de Security activadas a otro proyecto que no tenga activadas las funciones de Security, pues podrían producirse incoherencias graves.

CPs de telefonía móvil: cargar / TeleService

El comportamiento siguiente es válido para los siguientes CPs de telefonía móvil:

  • CP 1242‑7 (6GK7 242‑7KX30‑0XE0)

  • CP 1242‑7 GPRS V2 (6GK7 242‑7KX31‑0XE0)

  • CP 1243‑7 LTE‑EU (6GK7 243‑7KX30‑0XE0)

  • CP 1243‑7 LTE‑USA (6GK7 243‑7SX30‑0XE0)

Recursos de conexión en TeleService

La función TeleService ocupa un recurso de conexión en la estación de ingeniería.

La función de cargar en o desde dispositivo durante una sesión de TeleService ocupa un segundo recurso de conexión en la estación de ingeniería.

Cargar en dispositivo

La función "Cargar en dispositivo" solo puede realizarse en el CP de telefonía móvil mediante una conexión TeleService del siguiente modo:

  1. Seleccione el CP en STEP 7.

  2. Seleccione el menú "Online" > "Cargar en dispositivo".

  3. Seleccione la interfaz TeleService en el cuadro de diálogo visualizado "Carga avanzada".

  4. Cargue los datos del proyecto desde el cuadro de diálogo "Carga avanzada".

Cargar de dispositivo

La función "Cargar en dispositivo" mediante una conexión TeleService es soportada por los CPs de telefonía móvil junto con las siguientes aplicaciones de servidor TeleService:

  • TeleControl Server Basic a partir de la versión V3

  • TeleService Gateway a partir de la versión V3


CM/CP S7-1500

CM 1542‑1: eliminar el almacenamiento remanente de la dirección IP en caso de doble direccionamiento
CM/CP S7-1500

CM 1542‑1: eliminar el almacenamiento remanente de la dirección IP en caso de doble direccionamiento

La dirección IP y el nombre de dispositivo del CM 1542-1 se guardan de forma remanente:

Cuando el CM detecta un doble direccionamiento p. ej. al arrancar en otra red, el CM no se incorpora a la red. El CM conmuta a RUN y no está accesible a través de la interfaz Ethernet.

Para incorporar el CM a la red, elimine la dirección IP guardada de forma remanente como se indica a continuación:

  1. Retire la tarjeta de memoria de la CPU.

  2. En caso de parada de la CPU, ajuste a 0.0.0.0 la dirección IP del CM sin configuración a través de DCP con la Primary Setup Tool (PST).

    Ha eliminado la dirección IP del CM guardada de forma remanente. El CM puede incorporarse a la red.

  3. Vuelva a insertar la tarjeta de memoria de la CPU.


CPs PC y aplicaciones

CP PC para VMware vSphere Hypervisor ESXi Cargar en estaciones PC con CP 1628 Conexiones PROFIBUS S7 con servidores OPC
CPs PC y aplicaciones

CP PC para VMware vSphere Hypervisor ESXi

Los siguientes procesadores de comunicaciones están liberados bajo VMware vSphere Hypervisor ESXi:

  • CP 5711

  • Adaptador de red VMware E1000

Los siguientes procesadores de comunicaciones no están liberados bajo VMware vSphere Hypervisor ESXi:

  • CP 5611

  • CP 5612

  • CP 5621

  • CP 5622

  • CP 5512

Otros procesadores de comunicaciones como CP 1623 y CP 1628 están liberados además mediante instalación del software de PC SIMATIC NET. Para más información al respecto consulte el archivo Léame del software de PC SIMATIC NET.

Cargar en estaciones PC con CP 1628

Cuando se cargan datos de proyecto en un CP 1628, asegúrese de que el CP está accesible.

En el cuadro de diálogo "Carga avanzada" no debe activarse la casilla de verificación para buscar dispositivos compatibles.

Si debe cargarse un CP distinto al que se ha seleccionado previamente en el proyecto, cambie manualmente la dirección IP del CP en el cuadro de diálogo "Carga avanzada", en la lista de nodos de acceso configurados.

Conexiones PROFIBUS S7 con servidores OPC

La configuración de una conexión S7 mediante PROFIBUS no es posible entre un servidor OPC V12 o superior y un S7-1200 V4 o superior o un S7-1500.

Solución: utilice un servidor OPC / una aplicación PC < V12 o use como estación S7 un S7-1200 < V4 o un S7-300/S7-400.


Módulos de Security

Migración de proyectos con CP Ethernet y funciones de seguridad informática activadas Migración de la lista de protección de acceso IP al activar funciones de seguridad Copiar módulos de Security Diagnóstico online de seguridad de CPs S7 Modo IKE Cargar datos de configuración en S7-300/400 a través de un túnel VPN Establecer un túnel VPN mediante CPs 1200/1500 aptos para VPN
Módulos de Security

Migración de proyectos con CP Ethernet y funciones de seguridad informática activadas

En proyectos de STEP 7 V5.5 que incluyan CP Industrial Ethernet con funciones de seguridad informática activadas, los ajustes de seguridad informática se desactivarán en caso de migración a STEP 7 Professional.

En caso necesario, proceda del siguiente modo tras la migración:

  1. Active la funcionalidad de seguridad.

  2. Configure los ajustes de seguridad necesarios.

Migración de la lista de protección de acceso IP al activar funciones de seguridad

Una lista de protección de acceso IP activa se convierte a reglas de cortafuegos al activar las funciones de seguridad. Dichas reglas son visibles en el modo de cortafuegos avanzado, donde pueden adaptarse. El modo de cortafuegos avanzado se activa automáticamente.

Copiar módulos de Security

Está prohibido copiar estaciones con funciones de Security activadas a otro proyecto que no tenga activadas las funciones de Security, pues podrían producirse incoherencias graves.

Diagnóstico online de seguridad de CPs S7

El diagnóstico online de seguridad de un CP apto para seguridad solo es posible si la conexión online se establece directamente a través del CP. Si la conexión online entre STEP 7 y la estación se ha establecido a través de la CPU, existe la posibilidad de establecer una conexión directa con el CP para realizar el diagnóstico online de seguridad por medio del botón "Conexión online", que se encuentra en la página de diagnóstico de seguridad "Seguridad > Estado" del CP de seguridad. Otra posibilidad consiste en deshacer la conexión online con la CPU y registrar la dirección IP del CP en el campo de entrada "Dirección del dispositivo" en la entrada "Accesos online" del diagnóstico online.

Modo IKE

Durante la negociación de la clave en la fase 1 es preferible el modo IKE "Main". Por lo general, este modo ofrece más seguridad que el modo "Aggressive". Un motivo para el uso del ajuste "Aggressive" es el empleo de grupos VPN con diferentes claves "pre-shared", ya que con el ajuste "Main" se soporta una sola "pre-shared key".

El modo IKE "Aggressive" no debe usarse con certificados. Utilice únicamente "pre-shared keys" en el modo IKE "Aggressive".

El SOFTNET Security Client solo soporta el modo IKE "Main".

Un módulo de seguridad no puede estar simultáneamente en grupos VPN que utilicen modos IKE distintos.

Cargar datos de configuración en S7-300/400 a través de un túnel VPN

Al cargar datos de configuración en una estación S7-300-/S7-400 a través de la interfaz Gigabit de un CP x43‑1 Advanced, la ruta por la que se realiza la carga se guarda en el proyecto. Si el proyecto se carga a continuación a través de un túnel VPN establecido entre un módulo SCALANCE S y el CP x43‑1 Advanced, la operación de carga fallará debido a que ha cambiado la ruta.

Para realizar la operación de cardga a través del túnel VPN, proceda del siguiente modo:

  1. Conecte la estación de ingeniería con la interfaz Gigabit del CP x43‑1 Advanced a través del botón "Establecer conexión online".

  2. Deshaga la conexión online al CP x43‑1 Advanced.

  3. Cargue el proyecto en la estación a través de la interfaz Gigabit del CP x43‑1 Advanced.

Establecer un túnel VPN mediante CPs 1200/1500 aptos para VPN

Para establecer conexiones de túnel VPN por medio de CPs 1200/1500 aptos para VPN con el método de autenticación "Pre-shared key", el interlocutor de la conexión VPN deberá ser a su vez también un CP 1200/1500 apto para VPN. El establecimiento de conexiones de túnel VPN por un CP 1200/1500 apto para VPN a los demás interlocutores de VPN solo es posible con el método de autenticación "Certificado".


Convertidor de medios

Convertidor de medios

Cuando vaya a migrar un proyecto, deberá reconfigurar el convertidor de medios.