Léame

Ejemplos Consulte también Historial Herramientas
Léame

Este capítulo incluye información sobre los siguientes temas:
  • Indicaciones acerca del TIA Portal
  • STEP 7
  • WinCC
  • SIMOCODE ES
  • Safety
  • SIMATIC Safe Kinematics (S7-1500, S7-1500T)
  • Léame de SIMATIC Energy Suite
  • Léame de Building Automation
  • Startdrive
  • SINUMERIK
  • SIMOTION SCOUT TIA
  • SINAMICS DCC
  • TIA Portal Version Control Interface


Indicaciones acerca del TIA Portal

Indicaciones acerca del TIA Portal

Este capítulo incluye información sobre los siguientes temas:
  • Indicaciones generales
  • Indicaciones acerca de las librerías
  • Indicaciones acerca de las Memory Cards
  • Indicaciones para el uso del TIA Portal en un entorno virtual (Private Cloud)
  • Información sobre el uso de TIA Portal Teamcenter Gateway
  • Indicaciones para el trabajo con Multiuser Engineering


Indicaciones generales

Información relacionada con el TIA Portal en el Online Support Recopilación de datos de diagnóstico y comentario Iniciar el TIA Portal Windows 7 / Windows Server 2008 R2: Validación de certificado no válida Visualización de fuentes asiáticas en el TIA Portal Instalación de nuevas versiones .Net o Service Packs .Net Utilizar el TIA Portal Trabajar con unidades de red sincronizadas automáticamente Entrada de decimales Abrir proyectos cuando faltan componentes de software
Indicaciones generales

Las indicaciones del archivo Léame prevalecen sobre lo indicado en otros documentos.

Lea detenidamente las presentes indicaciones, puesto que contienen información importante acerca de la instalación y el uso. Lea estas indicaciones antes de realizar la instalación.

Información relacionada con el TIA Portal en el Online Support

Relación de la información técnica más importante y soluciones para el TIA Portal en el Siemens Industry Online Support.

Enlace de Internet: TIA Portal en Siemens Industry Online Support

Toda la información relacionada con el servicio técnico y soporte en el Siemens Industry Online Support:

Enlace de Internet: Servicio técnico y soporte en el Siemens Industry Online Support

Aquí también es posible inscribirse en el newsletter, que le mantiene siempre al día con información actual sobre sus productos.

Recopilación de datos de diagnóstico y comentario

Recopilamos y procesamos datos de uso y diagnóstico estadísticos, como la frecuencia de uso de editores o funciones de TIA Portal, para que TIA Portal siga siendo seguro y esté actualizado, detectar problemas, diagnosticarlos y solucionarlos, así como para mejorar el producto.

Los datos de uso y diagnóstico se guardan primero localmente en el equipo de forma legible y el usuario tiene la posibilidad de verlos. Ubicación: "...\ProgramData\Siemens\Automation\TelemetryConnector". Nota: el administrador de Windows puede hacer que la carpeta sea visible.

En un segundo paso, los datos de uso y diagnóstico se transfieren a Siemens para los fines citados anteriormente utilizando una vía de comunicación segura.

Iniciar el TIA Portal

Al iniciar el TIA Portal, Windows intenta actualizar la Certificate Revocation List (CRL) de "windowsupdate.com".

Si no se dispone de acceso a Internet y hay varios servidores DNS, pueden darse rebases de tiempo que retrasen el inicio del TIA Portal.

Windows 7 / Windows Server 2008 R2: Validación de certificado no válida

Es posible que los certificados nuevos utilizados para la firma no se validen en los sistemas operativos Windows 7 y Windows Server 2008 R2.

Si no tiene la posibilidad de actualizar online la memoria de certificados, es posible que se indique que la firma de los archivos de producto no es válida. En tal caso actualice en los sistemas offline los certificados raíz proporcionados por Microsoft. Siga las instrucciones que encontrará en la FAQ 109748887.

Visualización de fuentes asiáticas en el TIA Portal

En determinadas circunstancias, los textos del TIA Portal no se muestran correctamente cuando se instala un TIA Portal chino en otro sistema operativo asiático (p. ej., coreano). Para visualizar correctamente los textos del TIA Portal, elija el ajuste "Inglés" en la opción "Idioma para programas no Unicode" del Panel de Control de Windows. Tenga en cuenta que este ajuste puede provocar problemas de visualización en otros programas.

Instalación de nuevas versiones .Net o Service Packs .Net

  • Cierre el TIA Portal antes de instalar una nueva versión .Net o un nuevo Service Pack .Net en la programadora o el PC.

  • No abra el TIA Portal hasta no haber completado la instalación de la nueva versión .Net o del nuevo Service Pack de .Net.

Utilizar el TIA Portal

  • Si un proyecto de la lista de últimos proyectos utilizados se encuentra en una unidad de red no conectada, pueden producirse retrasos al abrir el menú "Proyecto".

  • Al insertar una CPU puede producirse un tiempo de espera prolongado si al mismo tiempo está abierto el editor de textos del proyecto. El tiempo de espera será especialmente largo si se trata de la primera CPU de un proyecto recién creado. Para garantizar un buen ritmo de trabajo, cierre el editor de textos del proyecto antes de insertar una CPU.

  • En Windows 7 puede aparecer el mensaje "La aplicación no responde" al ejecutarse funciones que requieren cierto tiempo (p. ej. al cargar la CPU). En ese caso, espere a que la función finalice correctamente.

  • Si ha instalado un ratón Microsoft con IntelliPoint, pueden solaparse los botones de la barra de herramientas. En ese caso, desinstale el software IntelliPoint de Microsoft.

  • La activación de la opción "Virtual Desktop" con tarjetas gráficas NVIDIA puede causar problemas. En tal caso, desactive el "nView virtual desktop manager" del driver gráfico de la tarjeta NVIDIA.

Trabajar con unidades de red sincronizadas automáticamente

Un proyecto de TIA Portal se compone de varios archivos que se guardan conjuntamente en un directorio. Si guarda un proyecto en una unidad de red o en un directorio de la nube (p. ej. Dropbox, Syncplicity o GoogleDrive) que se sincronice automáticamente, pueden perderse datos si la sincronización se lleva a cabo solo en parte o de manera asíncrona. Por ello no es recomendable editar los proyectos del TIA Portal directamente en unidades de red sincronizadas o en directorios de la nube. Cierre el proyecto del TIA Portal siempre antes de la sincronización y asegúrese, de que todos los directorios y archivos del directorio del proyecto se sincronizan completa y conjuntamente. Dado el caso, desconecte la sincronización automática mientras esté trabajando con el TIA Portal. La sincronización debe efectuarse de manera que los datos actuales (locales) del proyecto sustituyan los datos del proyecto que se encuentran en la unidad de red o en el directorio de la nube.

Entrada de decimales

Con determinados ajustes del idioma en Windows puede ocurrir que no se reconozca la entrada de valores con coma (la entrada de "1,23" produce un error). Utilice en su lugar la notación internacional ("1.23").

Abrir proyectos cuando faltan componentes de software

Si un proyecto no puede abrirse en TIA Portal porque faltan componentes de software, existe la posibilidad de descargarlos e instalarlos como software de prueba desde Siemens Industry Online Support. A continuación se puede abrir el proyecto. Tenga en cuenta que el software de prueba solo puede utilizarse por un tiempo determinado.

Siguiendo el enlace siguiente se abre la página de Siemens Industry Online Support, en la que encontrará los diferentes productos de software como prueba: www.siemens.com/tia-portal-trial


Indicaciones acerca de las librerías

Contenido Copiar elementos de librerías
Indicaciones acerca de las librerías

Contenido

Indicaciones que no se han podido incluir en la Ayuda en pantalla e indicaciones importantes sobre las características del producto.

Copiar elementos de librerías

Si las plantillas maestras y los tipos tienen el mismo nombre, los objetos correspondientes del proyecto se sobrescribirán al realizar la acción "Copiar". Tenga que en cuenta que esto sucede sin que se realice ninguna pregunta de confirmación. Lo mismo sucede cuando el nombre de la plantilla maestra y el nombre del tipo son distintos pero dentro de la plantilla maestra hay un objeto que tiene el mismo nombre que el tipo.


Indicaciones acerca de las Memory Cards

Contenido SIMATIC Memory Cards Comportamiento en caso de petición de forzado abierta permanente Protección de acceso para Memory Cards y lectores de tarjetas USB Enchufar y desenchufar la Memory Card
Indicaciones acerca de las Memory Cards

Contenido

Indicaciones que no se han podido incluir en la Ayuda en pantalla e indicaciones importantes sobre las características del producto.

SIMATIC Memory Cards

Las SIMATIC Memory Cards han sido formateadas y preparadas por Siemens para ser utilizadas en módulos S7-1200 y S7-1500. El formato no puede sobrescribirse, ya que de lo contrario los módulos no aceptarán la tarjeta. Por ello no se permite el formateo con medios de Windows.

Comportamiento en caso de petición de forzado abierta permanente

Tenga en cuenta que una petición de forzado permanente todavía activa se mantiene incluso tras cargar un proyecto nuevo en la SIMATIC Memory Card. Por ello es necesario borrar la petición de forzado permanente antes de retirar una SIMATIC Memory Card de una CPU y de grabar otro proyecto en la tarjeta desde el PC. Si se utiliza una SIMATIC Memory Card con un contenido desconocido, es preciso formatear la SIMATIC Memory Card antes de volver a cargarla.

Protección de acceso para Memory Cards y lectores de tarjetas USB

Con la mejora de los mecanismos de seguridad en el acceso online y la ingeniería de las CPU S7-1500, el almacenamiento de datos se ha pasado a Memory Cards. Por ese motivo, al leer datos de proyecto de Memory Cards a las que se accede a través de un lector de tarjeta USB esta versión de STEP 7 no puede evaluar las contraseñas del nivel de protección configurado. El comportamiento modificado afecta a las Memory Cards para CPU de las series S7-1200/1500. Por ello hay que utilizar mecanismos de protección físicos para proteger los datos de proyecto críticos guardados en Memory Cards de estos dispositivos.

Nota

Esta limitación no está relacionada con el acceso online a dispositivos o con la protección de know how de bloques de programa.

Enchufar y desenchufar la Memory Card

Después de enchufar o desenchufar una Memory Card efectúe siempre un borrado total de la CPU para pasarla a un estado operacional.


Indicaciones para el uso del TIA Portal en un entorno virtual (Private Cloud)

Contenido Instrucciones para el uso del TIA Portal en un entorno virtual (Private Cloud) Variables de entorno "TiaUserSettingsPath" y "TiaDefaultProjectPath" Certificados autofirmados cuando se utiliza HTTPS como protocolo de comunicación
Indicaciones para el uso del TIA Portal en un entorno virtual (Private Cloud)

Contenido

Indicaciones que no se han podido incluir en la Ayuda en pantalla e indicaciones importantes sobre las características del producto.

Instrucciones para el uso del TIA Portal en un entorno virtual (Private Cloud)

Encontrará instrucciones para el uso del TIA Portal en un entorno virtual (Private Cloud) en el soporte de datos de instalación, en el directorio "Documents\Readme\<directorio de idioma". Abra aquí el documento PDF "TIAPortalCloudConnectorHowTo<Identificador de idioma>.pdf".

TIA Portal Cloud Connector puede utilizarse con los sistemas operativos Windows 7 (64 bits) y Windows 10 (64 bits).

Variables de entorno "TiaUserSettingsPath" y "TiaDefaultProjectPath"

Las variables de entorno "TiaUserSettingsPath" y "TiaDefaultProjectPath" permiten cambiar la ubicación predeterminada de los ajustes de usuario y del proyecto. Esto sirve, por ejemplo, para guardar de forma centralizada los ajustes de usuario y del proyecto.

Encontrará más información sobre el uso de las variables de entorno en las instrucciones para el uso del TIA Portal en un entorno virtual (Private Cloud).

Certificados autofirmados cuando se utiliza HTTPS como protocolo de comunicación

Microsoft comprueba regularmente si los certificados que hay en la memoria de certificados de Windows provienen de una fuente de confianza. Los certificados que provienen de fuentes no fiables se borran. Por este motivo, asegúrese de que sus certificados autofirmados están firmados con un certificado seguro.


Información sobre el uso de TIA Portal Teamcenter Gateway

Contenido Instalación de TIA Portal Teamcenter Gateway Uso de TIA Portal Teamcenter Gateway Instalación del modelo de datos del TIA Portal Teamcenter Gateway Actualización del modelo de datos existente del TIA Portal Teamcenter Gateway Notas sobre Teamcenter Nota sobre TCCS (Teamcenter Client Communication System) Nota sobre UTF-8 Nota sobre Cloud Computing Principios básicos para trabajar con TIA Portal Teamcenter Gateway Establecer conexión con Teamcenter Información de versión de Teamcenter Definir la ruta del caché de TIA Portal Teamcenter Gateway Ejecución de operaciones de TIA Portal Teamcenter Gateway durante una simulación de WinCC Professional ya iniciada
Información sobre el uso de TIA Portal Teamcenter Gateway

Contenido

Indicaciones que no se han podido incluir en la Ayuda en pantalla e indicaciones importantes sobre las características del producto.

Instalación de TIA Portal Teamcenter Gateway

Encontrará las instrucciones para la instalación de TIA Portal Teamcenter Gateway en la Ayuda en pantalla de TIA Portal Teamcenter Gateway, en "Instalación y desinstalación de TIA Portal Teamcenter Gateway".

Uso de TIA Portal Teamcenter Gateway

La instalación del TIA Portal Teamcenter Gateway permite utilizar la función "TIA Portal Teamcenter Gateway " disponible en el TIA Portal V14 y superior.

Instalación del modelo de datos del TIA Portal Teamcenter Gateway

Encontrará la descripción de la instalación del modelo de datos de TIA Portal Teamcenter Gateway en el soporte de instalación, en el directorio "\Support\Teamcenter_11\ServerSetupDocument\" del DVD2 de STEP 7/WinCC. Abra el documento PDF "Datamodel_Installation_enUS". Las instrucciones para la instalación del TIA Portal Teamcenter Gateway - Modelo de datos solo están disponibles en inglés.

Actualización del modelo de datos existente del TIA Portal Teamcenter Gateway

  • Reinicie TIA Portal después de actualizar el modelo de datos existente del TIA Portal Teamcenter Gateway.

  • En TIA Portal Teamcenter Gateway V15 y V15.1 no se ha modificado el modelo de datos existente de TIA Portal Teamcenter Gateway y tampoco se han realizado otras modificaciones específicas del Teamcenter.

Notas sobre Teamcenter

Para poder trabajar con TIA Portal Teamcenter Gateway es preciso tener instalado Teamcenter Rich Application Client (RAC) o Teamcenter Client Communication System (TCCS) versión 11.2 o superior en la programadora o el PC.

Nota sobre TCCS (Teamcenter Client Communication System)

Si ha llevado a cabo la instalación de TCCS (Teamcenter Client Communication System) como instalación autónoma (standalone), también deberá instalar "Microsoft Visual C++ 2013 – Redistributable".

Nota sobre UTF-8

Tenga en cuenta que para poder visualizar datos del Teamcenter con juegos de caracteres "no ingleses", p. ej. para idiomas asiáticos, en el TIA Portal, deberá utilizar juegos de datos Unicode en el Teamcenter Server.

Nota sobre Cloud Computing

Tenga en cuenta que si utiliza TIA Portal en una nube (p. ej. en una máquina virtual), este sistema deberá estar integrado en el entorno de Teamcenter. TIA Portal Teamcenter Gateway no soporta una conexión directa a través de una conexión remota.

Principios básicos para trabajar con TIA Portal Teamcenter Gateway

A partir de la versión V15 de TIA Portal Teamcenter Gateway está disponible la operación de Teamcenter "Teamcenter > Exportar..." para proyectos de TIA Portal y librerías globales.

Con esta operación se genera una copia del proyecto actual, que está libre de cualquier información de Teamcenter. Si desea una separación de Teamcenter, utilice esta operación en lugar de la operación "Save as", ya que con "Save as" la información de Teamcenter permanece en el proyecto.

Establecer conexión con Teamcenter

A partir de TIA Portal Teamcenter Gateway V15.1 Update 3 existe la posibilidad de establecer una conexión entre TIA Portal y Teamcenter tanto a través de HTTP como de HTTPS.

Información de versión de Teamcenter

Para trabajar con la versión V15.1 de TIA Portal Teamcenter Gateway o la versión V16 de TIA Portal Teamcenter Gateway y la versión V11.6 de Teamcenter es imprescindible que esté instalada la versión V11.6.0.5 o superior de Teamcenter. A partir de la versión V11.6.0.5 de Teamcenter se han introducido mejoras que permiten trabajar óptimamente con la versión V11.6 de Teamcenter.

A partir de la versión V16 de TIA Portal Teamcenter Gateway se soporta el uso de la versión de Teamcenter V12.2.0.0.0.

Definir la ruta del caché de TIA Portal Teamcenter Gateway

En el ajuste predeterminado se adopta como "ruta del caché del TIA Portal Teamcenter Gateway" el valor registrado en "Opciones" > "Configuración" > "General" > "Teamcenter Gateway" > área "Ruta del caché del TIA Portal Teamcenter Gateway".

Este valor hace referencia por defecto a la ruta del directorio del proyecto.

Si se modifica el valor de la "ruta del caché del TIA Portal Teamcenter Gateway", Teamcenter Gateway comprueba la validez de los valores registrados por defecto y de los valores modificados.

Nota

El valor indicado por defecto no puede estar vacío.

Ejecución de operaciones de TIA Portal Teamcenter Gateway durante una simulación de WinCC Professional ya iniciada

No ejecute operaciones de Teamcenter Gateway, como p. ej. "Check in" o "Deshacer check out" durante una simulación de WinCC Professional ya iniciada.


Indicaciones para el trabajo con Multiuser Engineering

Contenido Cambios de nombre Cuenta de sistema Microsoft para el servidor de proyectos Mensaje de error al iniciar el servidor de proyectos Trabajar en la sesión local con peticiones de observación y de forzado activas Trabajar en la sesión local con la opción "Mantener sesión local" Trabajar con distintas versiones de TIA Portal Trabajar con Multiuser Commissioning
TIA Portal en Siemens Industry Online Support FAQ con ID 109739926
Indicaciones para el trabajo con Multiuser Engineering

Contenido

Indicaciones que no se han podido incluir en la Ayuda en pantalla e indicaciones importantes sobre las características de producto de Multiuser Engineering y sobre el servidor de proyectos.

La instalación del servidor de proyectos le permite utilizar las funciones de "Multiuser Engineering", "Multiuser Commissioning" y "Exclusive Engineering" que están disponibles con la versión correspondiente de TIA Portal.

Cambios de nombre

En la versión 16 de TIA Portal han cambiado algunas designaciones en el contexto de Multiuser Engineering :

Antiguo nombre | Nuevo nombre a partir de TIA Portal V16
Servidor multiusuario | Servidor de proyectos TIA
Servidor multiusuario local | Servidor de proyectos local
Proyecto de servidor multiusuario | Proyecto de servidor
Perfiles de red multiusuario | Perfiles de red

El servidor de proyectos puede emplearse para Multiuser Engineering, Multiuser Commissioning y Exclusive Engineering .

No hay restricciones en cuanto a la funcionalidad entre el servidor de proyectos V16 y el servidor multiusuario V15.1.

La funcionalidad del servidor permanece inalterada en cada versión.

El servidor de proyectos V16 es compatible hacia abajo con el servidor multiusuario V14.

Cuenta de sistema Microsoft para el servidor de proyectos

Al instalar el servidor de proyectos se crea una cuenta de sistema de Microsoft para el servidor de proyectos. Microsoft cambia la contraseña de esta cuenta cíclicamente.

Si la contraseña de esta cuenta ha expirado, es preciso renovar la contraseña y reiniciar el servidor de proyectos a continuación.

Mensaje de error al iniciar el servidor de proyectos

Si se muestra un mensaje de error durante o tras la instalación del servidor de proyectos indicando que no es posible iniciar el servicio del servidor de proyectos, se recomienda el siguiente procedimiento:

  1. Abra el visor de eventos de Windows y compruebe si existe una entrada de error con el número de error "1069".

  2. En caso afirmativo, encontrará indicaciones para el procedimiento a seguir a continuación.

    Enlace de Internet: TIA Portal en Siemens Industry Online Support

  3. Como alternativa también puede ponerse en contacto directamente con el Customer Support.

    Enlace de Internet al Customer Support: FAQ con ID 109739926

Trabajar en la sesión local con peticiones de observación y de forzado activas

Antes de realizar un check in o una actualización en la sesión local, deben finalizarse las peticiones de observación y de forzado activas. No es posible realizar un check in o una actualización en la sesión local si hay peticiones de observación o de forzado activas.

Trabajar en la sesión local con la opción "Mantener sesión local"

Si se selecciona la opción "Mantener sesión local" tras realizar un check in, todos los objetos para los que se ha realizado un check in en la sesión local aparecerán como obsoletos, incluso aunque sean idénticos en cuanto a contenido.

Trabajar con distintas versiones de TIA Portal

Las sesiones locales que se han creado con una versión <x.y> de TIA Portal, sólo pueden editarse con la misma versión de TIA Portal.

Ejemplo: Una sesión local creada con TIA Portal V16 para un proyecto V16 no puede editarse con una versión anterior de TIA Portal.

Trabajar con Multiuser Commissioning

  • Cuando se trabaja con Multiuser Commissioning, después de cada carga en la CPU se crea una nueva revisión del proyecto de servidor. Sin embargo, no se crea una revisión nueva si en la sesión local se editaron objetos que no son marcables. Los cambios en objetos no marcables se pierden al hacer el check in y no se cargan en la CPU.

  • Si en el modo de puesta en marcha se inicia la carga en dispositivo desde el árbol del proyecto con el comando de menú "Cargar en dispositivo > Configuración hardware“, siempre se mostrará un cuadro de diálogo indicando que hay datos diferentes en la CPU y en el proyecto de servidor.

  • Al trabajar en modo de puesta en marcha solo se soportan completamente CPU S7-1500. Si se utiliza una CPU S7300/400, al cargar en la CPU en el modo de puesta en marcha siempre se mostrará un cuadro de diálogo indicando que hay datos diferentes en la CPU y en el proyecto de servidor. La razón es que las CPU S7-300/400 no soportan la sincronización. Para evitar que se muestre este error, desactive la opción "Antes de cargar, comprobar si hay datos que no coinciden·(recomendado)" en la Administration Tool.