Léame de Multiuser Engineering

Ejemplos Consulte también Historial Herramientas
Léame de Multiuser Engineering

Este capítulo incluye información sobre los siguientes temas:
  • Indicaciones para el trabajo con Multiuser Engineering
  • Información de seguridad


Indicaciones para el trabajo con Multiuser Engineering

Ejemplos Consulte también Historial Herramientas
Contenido Cambio de nombres en Multiuser Engineering (ingeniería multiusuario) Cuenta de sistema Microsoft para el servidor de proyectos Mensaje de error al iniciar el servidor de proyectos Trabajar en la sesión local con peticiones de observación y de forzado activas Trabajar en la sesión local con la opción "Mantener sesión local" Trabajar con distintas versiones de TIA Portal Trabajar con Multiuser Commissioning
TIA Portal en Siemens Industry Online Support FAQ con ID 109739926
Indicaciones para el trabajo con Multiuser Engineering

Contenido

Indicaciones que no se han podido incluir en la Ayuda en pantalla e indicaciones importantes sobre las características del producto Multiuser Engineering y sobre el servidor de proyectos.

La instalación del servidor de proyectos le permite utilizar las funciones de "Multiuser Engineering", "Multiuser Commissioning" y "Exclusive Engineering" que están disponibles con la versión correspondiente de TIA Portal.

Cambio de nombres en Multiuser Engineering (ingeniería multiusuario)

En la versión 16 de TIA Portal han cambiado algunas designaciones en el contexto de Multiuser Engineering :

Antiguo nombre | Nuevo nombre a partir de TIA Portal V16
Servidor multiusuario | Servidor de proyectos TIA
Servidor multiusuario local | Servidor de proyectos local
Proyecto de servidor multiusuario | Proyecto de servidor
Perfiles de red multiusuario | Perfiles de red

El servidor de proyectos puede emplearse para Multiuser Engineering, Multiuser Commissioning y Exclusive Engineering .

No hay restricciones en cuanto a la funcionalidad entre el servidor de proyectos V16 y el servidor multiusuario V15.1.

La funcionalidad del servidor permanece inalterada en cada versión.

El servidor de proyectos V16 es compatible hacia abajo con el servidor multiusuario V14.

Cuenta de sistema Microsoft para el servidor de proyectos

Al instalar el servidor de proyectos se crea una cuenta de sistema de Microsoft para el servidor de proyectos. Microsoft cambia la contraseña de esta cuenta cíclicamente.

Si la contraseña de esta cuenta ha expirado, es preciso renovar la contraseña y reiniciar el servidor de proyectos a continuación.

Mensaje de error al iniciar el servidor de proyectos

Si aparece un mensaje de error durante o después de la instalación del servidor de proyectos indicando que no es posible iniciar el servicio del servidor de proyectos, se recomienda el siguiente procedimiento:

  1. Abra el visor de eventos de Windows y compruebe si existe una entrada de error con el número de error "1069".

  2. En caso afirmativo, encontrará indicaciones para el procedimiento a seguir a continuación.

    Enlace de Internet: FAQ con ID 109739926

  3. Como alternativa también puede ponerse en contacto directamente con el Customer Support.

    Enlace de Internet al Customer Support: TIA Portal en Siemens Industry Online Support

Trabajar en la sesión local con peticiones de observación y de forzado activas

Antes de realizar un check in o una actualización en la sesión local, deben finalizarse las peticiones de observación y de forzado activas. No es posible realizar un check in o una actualización en la sesión local si hay peticiones de observación o de forzado activas.

Trabajar en la sesión local con la opción "Mantener sesión local"

Si se selecciona la opción "Mantener sesión local" tras realizar un check in, todos los objetos para los que se ha realizado un check in en la sesión local aparecerán como obsoletos, incluso aunque sean idénticos en cuanto a contenido.

Trabajar con distintas versiones de TIA Portal

Las sesiones locales que se han creado con una versión <x.y> de TIA Portal, sólo pueden editarse con la misma versión de TIA Portal.

Ejemplo: Una sesión local creada con TIA Portal V16 para un proyecto V16 no puede editarse con una versión anterior de TIA Portal.

Trabajar con Multiuser Commissioning

  • Cuando se trabaja con Multiuser Commissioning, después de cada carga en la CPU se crea una nueva revisión del proyecto de servidor. Sin embargo, no se crea una revisión nueva si en la sesión local se editaron objetos que no son marcables. Los cambios en objetos no marcables se pierden al hacer el check in y no se cargan en la CPU.

  • Si en el modo de puesta en marcha se inicia la carga en dispositivo desde el árbol del proyecto con el comando de menú "Cargar en dispositivo > Configuración hardware“, siempre se mostrará un cuadro de diálogo indicando que hay datos diferentes en la CPU y en el proyecto de servidor.

  • Al trabajar en modo de puesta en marcha solo se soportan completamente CPU S7-1500. Si se utiliza una CPU S7300/400, al cargar en la CPU en el modo de puesta en marcha siempre se mostrará un cuadro de diálogo indicando que hay datos diferentes en la CPU y en el proyecto de servidor. La razón es que las CPU S7-300/400 no soportan la sincronización. Para evitar que se muestre este error, desactive la opción "Antes de cargar, comprobar si hay datos que no coinciden·(recomendado)" en la Administration Tool.


Información de seguridad

Ejemplos Consulte también Historial Herramientas
Información de seguridad

Siemens ofrece productos y soluciones con funciones de seguridad industrial con el objetivo de hacer más seguro el funcionamiento de instalaciones, sistemas, máquinas y redes.

Para proteger las instalaciones, los sistemas, las máquinas y las redes de amenazas cibernéticas, es necesario implementar (y mantener continuamente) un concepto de seguridad industrial integral que sea conforme a la tecnología más avanzada. Los productos y las soluciones de Siemens constituyen únicamente una parte de este concepto.

El cliente es responsable de impedir el acceso no autorizado a sus instalaciones, sistemas, máquinas y redes. Los sistemas, las máquinas y los componentes solo deben estar conectados a la red corporativa o a Internet cuando y en la medida que sea necesario y siempre que se hayan tomado las medidas de protección adecuadas (p. ej. uso de cortafuegos y segmentación de la red).

Adicionalmente, deberán observarse las recomendaciones de Siemens en cuanto a las medidas de protección correspondientes. Encontrará más información sobre seguridad industrial en
http://www.siemens.com/industrialsecurity

Los productos y las soluciones de Siemens están sometidos a un desarrollo constante con el fin de mejorar todavía más su seguridad. Siemens recomienda expresamente realizar actualizaciones en cuanto estén disponibles y utilizar únicamente las últimas versiones de los productos. El uso de versiones anteriores o que ya no se soportan puede aumentar el riesgo de amenazas cibernéticas.

Para mantenerse informado de las actualizaciones de productos, recomendamos que se suscriba al Siemens Industrial Security RSS Feed
http://www.siemens.com/industrialsecurity