Composants de réseau

Exemples Voir aussi Historique Outils
Composants de réseau

Ce chapitre contient des informations sur les thèmes suivants :
  • CP Telecontrol S7-1200 : charger, TeleService, numéro de projet, numéro de station
  • S7-1500 CM/CP
  • CP PC et applications
  • Modules de Security
  • Convertisseur de média


CP Telecontrol S7-1200 : charger, TeleService, numéro de projet, numéro de station

Edition du numéro de projet ou du numéro de station pour tout le projet STEP 7 Duplication de modules de Security CP de téléphonie mobile : Charger / TeleService
CP Telecontrol S7-1200 : charger, TeleService, numéro de projet, numéro de station

Edition du numéro de projet ou du numéro de station pour tout le projet STEP 7

Si vous modifiez sur un CP TeleControl le numéro de projet ou le numéro de station dans le groupe de paramètres "Identification du CP", ce paramètre est modifié sur tous les CP du projet STEP 7.

Duplication de modules de Security

Ne copiez pas des stations dont les fonctions de Security sont activées dans un autre projet dont les fonctions de Security ne sont pas activées, au risque sinon de provoquer de graves incohérences.

CP de téléphonie mobile : Charger / TeleService

Le comportement ci-après s'applique à tous les CP de téléphonie mobile :

  • CP 1242‑7 (6GK7 242‑7KX30‑0XE0)

  • CP 1242‑7 GPRS V2 (6GK7 242‑7KX31‑0XE0)

  • CP 1243‑7 LTE‑EU (6GK7 243‑7KX30‑0XE0)

  • CP 1243‑7 LTE‑USA (6GK7 243‑7SX30‑0XE0)

Ressources de liaison pour TeleService

La fonction TeleService occupe une ressource de liaison de la station d'ingénierie.

La fonction charger sur ou de l'appareil pendant une session TeleService occupe une deuxième ressource de la station d'ingénierie.

Charger sur l'appareil

Exécutez, sur le CP de téléphonie mobile, la fonction "Charger sur l'appareil" via une liaison TeleService uniquement comme suit :

  1. Sélectionnez le CP sous STEP 7.

  2. Sélectionnez dans le menu "En ligne" > "Charger sur l'appareil".

  3. Dans la boîte de dialogue "Chargement étendu" qui s'ouvre sélectionnez l'interface TeleService.

  4. Chargez les données de projet via le dialogue "Chargement étendu".

Charger à partir de l'appareil

La fonction "Charger sur l'appareil" via une liaison TeleService est prise en charge par les CP de téléphonie mobile en relation avec les applications de serveur TeleService suivantes :

  • TeleControl Server Basic à partir de la version V3.

  • TeleService Gateway à partir de la version V3.


S7-1500 CM/CP

CM 1542‑1 : Supprimer l'enregistrement rémanent de l'adresse IP en cas de double adressage
S7-1500 CM/CP

CM 1542‑1 : Supprimer l'enregistrement rémanent de l'adresse IP en cas de double adressage

L'enregistrement de l'adresse IP et du nom d'appareil du CM 1542-1 est rémanent :

Si, lors d'un démarrage dans un autre réseau p. ex., le CM détecte un double adressage, le CM n'est pas intégré dans le réseau. Le CM passe à RUN et n'est pas accessible via l'interface Ethernet.

Pour intégrer le CM dans le réseau, supprimez l'adresse IP en mémoire rémanente de la manière suivante :

  1. Retirez la carte mémoire de la CPU.

  2. A l'aide du Primary Setup Tool (PST), mettez via DCP, sans configuration, l'adresse du CM à 0.0.0.0. lors d'un arrêt de la CPU.

    Vous avez ainsi supprimé l'adresse IP du CM en mémoire rémanente. Le CM peut être intégré au réseau.

  3. Remettez la carte mémoire de la CPU en place.


CP PC et applications

CP PC pour VMware vSphere Hypervisor ESXi Chargement sur stations PC avec CP 1628 Connexions S7 PROFIBUS à des serveurs OPC
CP PC et applications

CP PC pour VMware vSphere Hypervisor ESXi

Les processeurs de communication ci-après sont validés sous VMware vSphere Hypervisor ESXi :

  • CP 5711

  • Carte réseau VMware E1000

Les processeurs de communication ci-après ne sont pas validés sous VMware vSphere Hypervisor ESXi :

  • CP 5611

  • CP 5612

  • CP 5621

  • CP 5622

  • CP 5512

Les autres processeurs de communication tels que CP 1623 et CP 1628 sont également validés par l'installation du logiciel PC SIMATIC NET. Vous trouverez des informations à ce sujet dans le fichier lisezmoi du logiciel PC SIMATIC NET.

Chargement sur stations PC avec CP 1628

Si vous chargez des données de projet sur un CP 1628, veuillez vous assurer que l'accès au CP est possible.

Ne cochez pas, dans le dialogue "Chargement étendu", la case de recherche d'abonnés compatibles.

Si le CP qui doit être chargé est différent de celui préalablement sélectionné dans le projet, modifiez manuellement l'adresse IP du CP dans la liste des nœuds d'accès configurés, affichée dans le dialogue "Chargement étendu".

Connexions S7 PROFIBUS à des serveurs OPC

Il n'est pas possible d'établir une connexion S7 via PROFIBUS entre un serveur OPC à partir de V12 et un S7-1200 à partir de V4 ou un S7-1500.

Remède : Utilisez un serveur OPC / une application < V12 ou utilisez comme station S7 un S7-1200 < V4 ou un S7-300 ou S7-400.


Modules de Security

Migration de projets avec des CP Ethernet et fonctions de sécurité activées Migration de la liste de protection d'accès IP pour l'activation de la sécurité des données Duplication de modules de Security Diagnostic en ligne de la sécurité des données des CP S7 Mode IKE Chargement de données de configuration sur S7-300/400 via tunnel VPN Etablissement d'un tunnel VPN par des CP 1200/1500 compatibles VPN
Modules de Security

Migration de projets avec des CP Ethernet et fonctions de sécurité activées

Dans les projets STEP 7 V5.5 comprenant des CP Industrial Ethernet avec fonctions de sécurité activées, les paramètres de sécurité sont désactivés lors de la migration vers STEP 7 Professional.

Le cas échéant, procédez comme suit après la migration :

  1. Activez la fonction sécurité des données.

  2. Configurez les paramètres de sécurité des données requis.

Migration de la liste de protection d'accès IP pour l'activation de la sécurité des données

Une liste de protection d'accès IP active est convertie en règles de pare-feu lors de l'activation de la sécurité des données. Celles-ci sont visibles en mode pare-feu avancé et peuvent être adaptées à cet endroit. Le mode pare-feu avancé est automatiquement activé.

Duplication de modules de Security

Ne copiez pas des stations dont les fonctions de Security sont activées dans un autre projet dont les fonctions de Security ne sont pas activées, au risque sinon de provoquer de graves incohérences.

Diagnostic en ligne de la sécurité des données des CP S7

Le diagnostic en ligne de la sécurité des données du CP n'est possible que si la liaison en ligne a été directement établie via le CP. Si une connexion en ligne à la station a été établie par STEP 7 via la CPU, vous pouvez utiliser le bouton "Etablir la connexion en ligne" qui se trouve sur la page de diagnostic de sécurité "Sécurité des données" > "Etat" du CP de sécurité, pour établir une connexion directe au CP en vue d'exécuter un diagnostic de sécurité en ligne. Vous pouvez sinon aussi couper la connexion en ligne à la CPU et saisir l'adresse IP du CP dans le champ "Adresse d'appareil" se trouvant sous l'entrée "Accès en ligne" du diagnostic en ligne.

Mode IKE

Lors de la négociation de clé en phase 1, on utilisera de préférence le mode IKE "Main". Ce mode est en général plus sûr que le mode "Aggressive". La raison qui plaide en faveur du mode "Aggressive" est l'utilisation de groupes VPN avec différentes clés partagées, car le mode "Main" ne permet que l'emploi d'une seule clé partagée.

N'utilisez pas le mode IKE "Aggressive" en relation avec des certificats. Utilisez en mode IKE "Aggressive" exclusivement des clés partagées.

SOFTNET Security Client prend exclusivement en charge le mode IKE "Main".

Un module de sécurité ne doit pas faire simultanément partie de groupes VPN utilisant différents modes IKE.

Chargement de données de configuration sur S7-300/400 via tunnel VPN

Lors du chargement de données de configuration via l'interface Gigabit d'un CP x43‑1 Advanced sur une station S7-300/S7-400, le chemin via lequel le chargement s'effectue est enregistré dans le projet. Si le projet est ensuite chargé via un tunnel VPN, établi entre un module SCALANCE S et le CP x43-1 Advanced, le chargement échoue en raison du chemin modifié.

Pour effectuer le chargement via le tunnel VPN, procédez comme suit :

  1. Connectez la station d'ingénierie avec le bouton "Connexion en ligne" à l'interface Gigabit du CP x43‑1 Advanced.

  2. Coupez la connexion en ligne au CP x43‑1 Advanced.

  3. Chargez le projet sur la station via l'interface Gigabit du CP x43‑1 Advanced.

Etablissement d'un tunnel VPN par des CP 1200/1500 compatibles VPN

L'établissement de connexions via un tunnel VPN par des CP 1200/1500 n'est possible, avec la méthode d'authentification "clé partagée", que si le partenaire de connexion VPN est également un CP 1200/1500 compatible VPN. L'établissement de connexions via un tunnel VPN par un CP 1200/1500 compatible VPN à tous les autres partenaires de connexion VPN n'est possible qu'avec la méthode d'authentification "Certificat".


Convertisseur de média

Convertisseur de média

Pour migrer un projet, vous devez reconfigurer les convertisseurs de média.