Lisezmoi

Exemples Voir aussi Historique Outils
Lisezmoi

Ce chapitre contient des informations sur les sujets suivants :
  • Remarques sur TIA Portal
  • STEP 7
  • WinCC
  • SIMOCODE ES
  • Safety
  • SIMATIC Safe Kinematics (S7-1500, S7-1500T)
  • Lisezmoi SIMATIC Energy Suite
  • Lisezmoi Building Automation
  • Startdrive
  • SINUMERIK
  • SIMOTION SCOUT TIA
  • SINAMICS DCC
  • TIA Portal Version Control Interface


Remarques sur TIA Portal

Remarques sur TIA Portal

Ce chapitre contient des informations sur les sujets suivants :
  • Remarques générales
  • Remarques sur les bibliothèques
  • Remarques sur les cartes mémoire
  • Remarques sur l'utilisation de TIA Portal dans un environnement virtuel (Private Cloud)
  • Remarques sur l'utilisation de TIA Portal Teamcenter Gateway
  • Remarques sur l'utilisation de l'ingénierie multi-utilisateur


Remarques générales

Informations sur TIA Portal dans Industry Online Support Diagnostic et signalisation Démarrer le TIA Portal Windows 7 / Windows Server 2008 R2 : Validation de certificats non valide Affichage de caractères asiatiques dans TIA Portal Installation de nouvelles versions .Net ou de services Packs .Net Utiliser TIA Portal Travailler avec des lecteurs réseau synchronisés automatiquement Saisie de décimales Ouvrir des projets en cas de composants logiciels manquants
Remarques générales

Les remarques du fichier Lisezmoi prévalent sur toute information contenue dans d'autres documents.

Veuillez lire attentivement ces remarques, car elles fournissent des informations importantes sur l'installation et l'utilisation. Lisez-les avant de procéder à l'installation.

Informations sur TIA Portal dans Industry Online Support

Vue d'ensemble sur les informations techniques et les solutions les plus importantes pour TIA Portal dans Siemens Industry Online Support.

Lien Internet : TIA Portal dans Siemens Industry Online Support.

Toutes les informations sur le service et l'assistance dans Siemens Industry Online Support :

Lien Internet : Service et assistance dans Siemens Industry Online Support

Vous pouvez vous abonner ici à la Newsletter qui vous tiendra informé des nouveautés concernant vos produits.

Diagnostic et signalisation

Nous collectons et traitons des données statistiques d'utilisation et de diagnostic, telles que la fréquence d'utilisation des éditeurs ou des fonctions de TIA Portal, pour assurer la sécurité de fonctionnement de TIA Portal et sa mise à niveau à la version actuelle disponible, identifier, diagnostiquer et résoudre les problèmes, et proposer des améliorations du produit.

Les données d'utilisation et de diagnostic sont dans un premier temps stockées localement sur votre ordinateur dans un format lisible et vous pouvez les consulter. Lieu de stockage : "...\ProgramData\Siemens\Automation\TelemetryConnector". (Remarque : l'administrateur Windows peut rendre le dossier visible.)

Les données d'utilisation et de diagnostic sont ensuite transmises à Siemens par des voies de communication sécurisées, aux fins décrites ci-dessus.

Démarrer le TIA Portal

Lors du démarrage de TIA Portal, Windows tente d'actualiser la Certificate Revocation List (CRL) depuis "windowsupdate.com".

En cas d'absence d'accès à Internet et de plusieurs serveurs DNS, des timeouts retardant le lancement de TIA Portal peuvent apparaître.

Windows 7 / Windows Server 2008 R2 : Validation de certificats non valide

Il se peut que les nouveaux certificats utilisés pour la signature ne soient pas validés pour les systèmes d'exploitation Windows 7 et Windows Server 2008 R2.

La signature des fichiers produit sera affichée, le cas échéant, comme non valide s'il vous est impossible d'effectuer une actualisation en ligne du magasin de certificats. Dans ce cas, actualisez les certificats racine mis à disposition par Microsoft dans les systèmes hors ligne. Pour ce faire, veuillez suivre les instructions contenues dans FAQ 109748887.

Affichage de caractères asiatiques dans TIA Portal

Les textes peuvent être affichés incorrectement dans TIA Portal si vous installez une version chinoise de TIA Portal sur un autre système d'exploitation asiatique (p. ex. Coréen). Pour afficher correctement les textes dans TIA Portal, sélectionnez "Anglais" sous "Langue pour les programmes non Unicode" dans le panneau de configuration Windows. Notez toutefois que des problèmes d'affichage peuvent ainsi apparaitre dans d'autres programmes.

Installation de nouvelles versions .Net ou de services Packs .Net

  • Fermez TIA Portal avant d'installer une nouvelle version .Net ou un nouveau .Net Service Pack sur votre PG/PC.

  • Ne démarrez le TIA Portal qu'une fois l'installation de la nouvelle version ou du nouveau Service Pack .Net effectuée avec succès.

Utiliser TIA Portal

  • Si un projet figurant dans la liste des projets récents se trouve sur un lecteur réseau non connecté, des retards risquent de se produire à l'ouverture du menu "Projet".

  • Lorsque vous ajoutez une CPU, le temps d'attente peut être long si l'éditeur de texte du projet est également ouvert. Ce temps est particulièrement long s'il s'agit de la première CPU dans un projet nouvellement créé. Pour améliorer le rythme de travail, fermez l'éditeur de texte du projet avant d'ajouter une CPU.

  • Sous Windows 7, le message "L'application ne répond pas" peut s'afficher si les fonctions sont trop lentes (p. ex. en cas de chargement de la CPU). Dans ce cas, attendez que la fonction se termine normalement.

  • Si vous avez installé une souris Microsoft avec IntelliPoint, des chevauchements des boutons de la barre de titre risquent d'apparaître. Dans ce cas, désinstallez le logiciel IntelliPoint de Microsoft.

  • L'activation de l'option "Virtual Desktop" peut entraîner des problèmes en jonction avec des cartes graphiques NVIDIA. Désactivez dans ce cas l'option "View virtual desktop manager" de votre pilote graphique NVIDIA.

Travailler avec des lecteurs réseau synchronisés automatiquement

Un projet TIA Portal comprend plusieurs fichiers qui sont enregistrés simultanément dans un répertoire. Si vous sauvegardez un projet sur un lecteur réseau ou un répertoire Cloud (p. ex. Dropbox, Syncplicity ou GoogleDrive) automatiquement synchronisé, une perte de données peut s'ensuivre si la synchronisation n'est que partielle ou a lieu de manière asynchrone. Il n'est donc pas recommandé d'éditer des projets TIA Portal directement sur des lecteurs réseau ou des répertoires Cloud. Fermez toujours le projet TIA Portal avant la synchronisation et veillez à ce que la synchronisation ait lieu simultanément pour tous les répertoires et fichiers du répertoire du projet. Désactivez éventuellement la synchronisation automatique durant votre session de travail TIA Portal. Les données actuelles (locales) du projet doivent lors d'une synchronisation remplacer les données de projet sur le lecteur réseau ou le répertoire Cloud.

Saisie de décimales

Pour certaines options linguistiques de Windows, il se peut que la saisie de valeurs avec une virgule ne soit pas reconnue (la saisie de "1,23" provoque une erreur). Utilisez au lieu de la virgule le format international ("1.23").

Ouvrir des projets en cas de composants logiciels manquants

Si un projet ne peut pas être ouvert dans TIA Portal en raison de composants logiciels manquants, vous pouvez télécharger et installer ces derniers dans le Siemens Industry Online Support comme logiciel d'évaluation. Ensuite, vous pouvez ouvrir le projet. Tenez compte du fait que le logiciel d'évaluation n'est utilisable que pendant une période limitée.

Le lien suivant vous permet d'ouvrir la page du Siemens Industry Online Support sur laquelle vous trouverez les différents produits logiciels sous forme de logiciels d'évaluation. www.siemens.com/tia-portal-trial


Remarques sur les bibliothèques

Contenu Copier des éléments de bibliothèque
Remarques sur les bibliothèques

Contenu

Remarques n'ayant pu figurer dans l'aide en ligne et remarques importantes sur les caractéristiques du produit.

Copier des éléments de bibliothèque

Lorsque des modèles de copies et des types possèdent le même nom, les objets correspondants sont écrasés dans le projet par l'utilisation de l'action "Copier". Cette opération a lieu sans demande de confirmation. Le comportement est identique lorsque le nom du modèle de copie est différent du nom du type, mais qu'un objet au sein du modèle de copie possède le même nom que le type.


Remarques sur les cartes mémoire

Contenu Cartes mémoire SIMATIC Comportement en cas de tâche de forçage permanent ouverte : Protection d'accès pour les cartes mémoire de lecteurs de carte USB Débrochage/Enfichage de la carte mémoire
Remarques sur les cartes mémoire

Contenu

Remarques n'ayant pu figurer dans l'aide en ligne et remarques importantes sur les caractéristiques du produit.

Cartes mémoire SIMATIC

Les cartes mémoire SIMATIC sont formatées et configurées par Siemens pour l'utilisation sur les modules S7-1200 et S7-1500. Ce format ne doit pas est écrasé, sinon la carte SD n'est plus acceptée par les modules. Le formatage avec les outils Microsoft n'est donc pas autorisé.

Comportement en cas de tâche de forçage permanent ouverte :

Veillez à ce que la tâche de forçage permanent active le reste après le chargement d'un nouveau projet sur la carte mémoire SIMATIC. Il faut donc d'abord supprimer la tâche de forçage permanent avant de retirer une carte mémoire SIMATIC d'une CPU et de l'écraser avec un nouveau projet sur le PC. Si vous utilisez une carte mémoire SIMATIC dont le contenu est inconnu, il faut la formater avant le nouveau chargement.

Protection d'accès pour les cartes mémoire de lecteurs de carte USB

L'amélioration des mécanismes de sécurité pour l'accès en ligne et l'ingénierie des CPU S7-1500 a également permis de modifier l'enregistrement des données sur cartes mémoires. C'est pourquoi cette version de STEP 7 ne peut pas évaluer les mots de passe du niveau de sécurité configuré lors de la lecture de données de projet de cartes mémoire dont l'accès s'effectue via un lecteur de cartes USB. Ce nouveau comportement concerne les cartes mémoire des CPU des gammes S7-1200/1500. Utilisez donc des mécanismes de protection physiques pour protéger les données de projet critiques sur les cartes mémoire de ces appareils.

Remarque

Cette restriction ne concerne pas l'accès en ligne à des appareils ni la protection Know-How de blocs de programme.

Débrochage/Enfichage de la carte mémoire

Effectuez toujours un effacement général sur la CPU après le débrochage ou l'enfichage d'une carte mémoire pour faire repasser la CPU à un état de marche.


Remarques sur l'utilisation de TIA Portal dans un environnement virtuel (Private Cloud)

Contenu Instructions d'utilisation de TIA Portal dans un environnement virtuel (Private Cloud) Variables d'environnement "TiaUserSettingsPath" et "TiaDefaultProjectPath" Certificats auto-signés lors de l'utilisation du protocole HTTPS comme protocole de communication
Remarques sur l'utilisation de TIA Portal dans un environnement virtuel (Private Cloud)

Contenu

Remarques n'ayant pu figurer dans l'aide en ligne et remarques importantes sur les caractéristiques du produit.

Instructions d'utilisation de TIA Portal dans un environnement virtuel (Private Cloud)

Vous trouverez les instructions d'utilisation de TIA Portal dans un environnement virtuel (Private Cloud) sur le support de données d'installation dans le répertoire "Documents\Readme\<Répertoire de la langue>". Ouvrez-y le document PDF "TIAPortalCloudConnectorHowTo<identification de la langue>.pdf".

TIA Portal Cloud Connector peut être utilisé avec les systèmes d'exploitation Windows 7 (64 bit) et Windows 10 (64 bit).

Variables d'environnement "TiaUserSettingsPath" et "TiaDefaultProjectPath"

Les variables d'environnement "TiaUserSettingsPath" et "TiaDefaultProjectPath" permettent de définir un lieu de stockage pour le paramétrage utilisateur et du projet différent du lieu de stockage défini par défaut pour le système. Vous pouvez les utiliser, par exemple, pour enregistrer le paramétrage utilisateur et du projet de manière centralisée.

Pour plus d'informations sur l'utilisation des variables d'environnement, veuillez-vous référer aux instructions d'utilisation de TIA Portal dans un environnement virtuel (Private Cloud).

Certificats auto-signés lors de l'utilisation du protocole HTTPS comme protocole de communication

Microsoft vérifie régulièrement si les certificats dans le magasin de certificats Windows proviennent d'une source fiable. Les certificats dont la source n'est pas fiable sont supprimés. Veillez donc à ce que vos certificats auto-signés soient signés avec un certificat sûr.


Remarques sur l'utilisation de TIA Portal Teamcenter Gateway

Contenu Installation de TIA Portal Teamcenter Gateway Utilisation de TIA Portal Teamcenter Gateway Installation du modèle de données TIA Portal Teamcenter Gateway Actualisation du modèle de données TIA Portal Teamcenter Gateway existant Remarque sur Teamcenter Remarque sur TCCS (Teamcenter Client Communication System) Remarque sur UTF-8 Remarque sur le Cloud Computing Notions de base sur l'utilisation de TIA Portal Teamcenter Gateway Établissement de connexion à Teamcenter. Informations de version de Teamcenter Déterminer le chemin d'accès au cache de TIA Portal Teamcenter Gateway Exécution d'opérations TIA Portal Teamcenter Gateway lors d'une simulation WinCC Professional en cours
Remarques sur l'utilisation de TIA Portal Teamcenter Gateway

Contenu

Remarques n'ayant pu figurer dans l'aide en ligne et remarques importantes sur les caractéristiques du produit.

Installation de TIA Portal Teamcenter Gateway

Vous trouverez les instructions d'installation de TIA Portal Teamcenter Gateway dans l'aide en ligne de TIA Portal Teamcenter Gateway au paragraphe "Installer et désinstaller TIA Portal Teamcenter Gateway".

Utilisation de TIA Portal Teamcenter Gateway

L'installation de TIA Portal Teamcenter Gateway vous permet d'utiliser la fonction du TIA Portal Teamcenter Gateway qui est disponible à partir de TIA Portal V14.

Installation du modèle de données TIA Portal Teamcenter Gateway

Vous trouverez une description de l'installation du modèle de données TIA Portal Teamcenter Gateway sur le support de données d'installation dans le répertoire "\Support\Teamcenter_11\ServerSetupDocument\" du DVD2 de STEP 7/WinCC. Ouvrez le document PDF "Datamodel_Installation_enUS". Les instructions d'installation du Modèle de données TIA Portal Teamcenter Gateway sont uniquement disponibles en anglais.

Actualisation du modèle de données TIA Portal Teamcenter Gateway existant

  • Redémarrez TIA Portal après une actualisation du modèle de données TIA Portal Teamcenter Gateway existant.

  • Dans les versions V15 et V15.1 de TIA Portal Teamcenter Gateway, aucune modification n'a été apportée au modèle de données TIA Portal Teamcenter Gateway existant ni spécifiquement à Teamcenter.

Remarque sur Teamcenter

Pour pouvoir travailler avec TIA Portal Teamcenter Gateway il faut que Teamcenter Rich Application Client (RAC) ou Teamcenter Client Communication System (TCCS) version 11.2 ou une version ultérieure soit installé sur votre PG/PC.

Remarque sur TCCS (Teamcenter Client Communication System)

Si vous avez installé TCCS (Teamcenter Client Communication System) de manière "autonome", vous devez également installer "Microsoft Visual C++ 2013 – Redistributable" .

Remarque sur UTF-8

Pour afficher des données du Teamcenter dans TIA Portal avec des jeux de caractères différents du jeu de caractères anglais, par exemple pour les langues asiatiques, les jeux de caractères Server Unicode doivent être utilisés dans Teamcenter.

Remarque sur le Cloud Computing

Si vous utilisez TIA Portal dans un cloud (par ex. une machine virtuelle), ce système doit être intégré dans l'environnement Teamcenter. Une liaison directe via une liaison Remote n'est pas prise en charge par TIA Portal Teamcenter Gateway.

Notions de base sur l'utilisation de TIA Portal Teamcenter Gateway

À partir de la version TIA Portal Teamcenter Gateway V15, l'opération Teamcenter "Teamcenter > Exportation" est à votre disposition pour l'utilisation avec les projets TIA Portal et les bibliothèques globales.

Cette opération vous permet de créer une copie du projet actuel, qui est complètement exempte de données Teamcenter. Si vous souhaitez une déconnexion de Teamcenter, utilisez plutôt cette opération à la place de l'opération "Save as". Avec "Save as", les données Teamcenter sont en effet copiées avec le projet.

Établissement de connexion à Teamcenter.

À partir de la version TIA Portal Teamcenter Gateway V15.1 Update 3, vous pouvez établir une connexion entre TIA Portal et Teamcenter via HTTP ainsi que via HTTPS.

Informations de version de Teamcenter

Pour utiliser la version TIA Portal Teamcenter Gateway V15.1 ou la version TIA Portal Teamcenter Gateway V16 et Teamcenter Version V11.6, il est supposé que vous avez déjà installé Teamcenter V11.6.0.5 ou une version ultérieure. À partir de la version V11.6.0.5 de Teamcenter, des améliorations ont été apportées, afin de permettre un fonctionnement sans problème avec la version V11.6 de Teamcenter.

À partir de la version de TIA Portal Teamcenter Gateway V16, la version Teamcenter Version V12.2.0.0.0 est prise en charge.

Déterminer le chemin d'accès au cache de TIA Portal Teamcenter Gateway

La valeur définie sous "Outils" > "Paramètres" > "Général" > "Teamcenter Gateway" > dans la zone "Chemin d'accès au cache de TIA Portal Teamcenter Gateway" est reprise par défaut comme "Chemin d'accès au cache de TIA Portal Teamcenter Gateway".

Cette valeur renvoie par défaut au répertoire du projet.

Si vous modifiez la valeur du "Chemin d'accès au cache de TIA Portal Teamcenter Gateway", Teamcenter Gateway vérifie la validité des valeurs définies par défaut et des valeurs modifiées.

Remarque

La valeur définie par défaut ne doit pas rester vide.

Exécution d'opérations TIA Portal Teamcenter Gateway lors d'une simulation WinCC Professional en cours

N'exécutez aucune opération TIA Portal Teamcenter Gateway, par exemple "Archiver" ou "Annulation de l'extraction" avec une simulation WinCC Professional démarrée.


Remarques sur l'utilisation de l'ingénierie multi-utilisateur

Contenu Modifications de nom Compte système Microsoft pour serveur de projet Message d'erreur lors du démarrage du serveur de projet Travailler dans la session locale avec des tâches de visualisation et de forçage permanent actives Travailler dans la session locale avec l'option "Conserver la session locale" Travailler avec des versions différentes de TIA Portal Utilisation de Multiuser Commissioning
TIA Portal dans Siemens Industry Online Support FAQ avec l'ID 109739926
Remarques sur l'utilisation de l'ingénierie multi-utilisateur

Contenu

Remarques n'ayant pu figurer dans l'aide en ligne et remarques importantes sur les caractéristiques du produit d'ingénierie multi-utilisateur et sur le serveur de projet.

L'installation du serveur de projet vous permet d'utiliser les fonctionnalités de "Multiuser Engineering", "Multiuser Commissioning" et "Exclusive Engineering" qui sont disponibles avec la version correspondante de TIA Portal.

Modifications de nom

Dans la version V16 de TIA Portal, les modifications de nom suivantes ont été effectuées dans le contexte de Multiuser Engineering :

Désignation précédente | Nouvelle désignation à partir de TIA Portal V16
Serveur multi-utilisateur | Serveur de projet TIA
Serveur multi-utilisateur local | Serveur de projet local
Projet de serveur multi-utilisateur | Projet de serveur
Profils réseau multi-utilisateur | Profils réseau

Le serveur de projet peut être utilisé aussi bien pour Multiuser Engineering, que pour Multiuser Commissioning et Exclusive Engineering .

Il n'existe pas de restrictions dans la fonctionnalité entre le serveur de projet V16 et le serveur multi-utilisateur V15.1.

La fonctionnalité du serveur est conservée sans modifications, en fonction de la version.

Le serveur de projet V16 est compatible vers le bas avec le serveur multi-utilisateur V14.

Compte système Microsoft pour serveur de projet

Un compte système Microsoft est créé pour le serveur de projet lors de son installation. Microsoft modifie de façon cyclique le mot de passe de ce compte.

Si le mot de passe de ce compte a expiré, ce dernier doit être renouvelé et le serveur de projet redémarré.

Message d'erreur lors du démarrage du serveur de projet

Si un message d'erreur indiquant que le service pour le serveur de projet ne peut pas être démarré s'affiche lors de l'installation du serveur de projet ou après, nous vous recommandons de suivre la procédure suivante :

  1. Ouvrez l'affichage d'événements de Windows et vérifiez la présence d'une erreur avec le numéro d'erreur "1069".

  2. Si cela est le cas, vous trouverez ci-après des instructions sur la marche à suivre.

    Lien Internet : TIA Portal dans Siemens Industry Online Support

  3. Vous pouvez également contacter directement l'Assistance client.

    Lien Internet vers l'Assistance client : FAQ avec l'ID 109739926

Travailler dans la session locale avec des tâches de visualisation et de forçage permanent actives

Les tâches de visualisation et de forçage permanent actives doivent être achevées avant un enregistrement ou une mise à jour dans la session locale. L'enregistrement ou la mise à jour dans la session locale sont impossibles avec des tâches de visualisation ou de forçage permanent actives.

Travailler dans la session locale avec l'option "Conserver la session locale"

Si l'option "Conserver la session locale" est sélectionnée après l'enregistrement, tous les objets enregistrés dans la session locale apparaîtront comme obsolètes, même si le contenu de ces derniers est identique.

Travailler avec des versions différentes de TIA Portal

Les sessions locales créées avec une version <x.y> de TIA Portal, ne peuvent être traitées qu'avec cette même version.

Exemple : Une session locale créée avec la version TIA Portal V16 pour un projet V16 ne peut pas être traitée avec une version antérieure de TIA Portal.

Utilisation de Multiuser Commissioning

  • En cas d'utilisation de Multiuser Commissioning, une nouvelle révision du projet de serveur est créée après chaque chargement dans la CPU. Aucune nouvelle révision n'est cependant créée si des objets non sélectionnables ont été édités dans la session locale. Les modifications apportées à des objets non sélectionnables sont perdues lors de l'enregistrement et ne sont pas chargées dans la CPU.

  • Si vous démarrez le chargement dans l'appareil en mode Mise en service à partir du navigateur de projet avec la commande de menu "Charger dans l'appareil > Configuration du matériel", la boîte de dialogue indiquant qu'il y a des données différentes sur la CPU et dans le serveur de projet s'affiche toujours.

  • Seules les CPU S7-1500 sont entièrement prises en charge en mode Mise en service. En cas d'utilisation d'une CPU S7-300/400, la boîte de dialogue indiquant qu'il y a des données différentes sur la CPU et dans le serveur de projet s'affiche toujours en mode Mise en service lors du chargement dans la CPU. Cela est dû au fait que les CPU S7-300/400 ne prennent pas en charge la synchronisation. Afin d'éviter l'affichage de ce message, vous devez désactiver l'option "Contrôle de données divergentes avant le chargement (recommandé)" dans l'outil d'administration.