Fichier Lisezmoi de l'ingénierie multi-utilisateur (Multiuser Engineering)

Exemples Voir aussi Historique Outils
Fichier Lisezmoi de l'ingénierie multi-utilisateur (Multiuser Engineering)

Ce chapitre contient des informations sur les sujets suivants :
  • Remarques sur l'utilisation de l'ingénierie multi-utilisateur
  • Notes relatives à la sécurité


Remarques sur l'utilisation de l'ingénierie multi-utilisateur

Exemples Voir aussi Historique Outils
Contenu Modifications de nom pour l'ingénierie multi-utilisateur Compte système Microsoft pour serveur de projet Message d'erreur lors du démarrage du serveur de projet Travailler dans la session locale avec des tâches d'observation et de forçage actives Travailler dans la session locale avec l'option "Conserver la session locale" Travailler avec des versions différentes de TIA Portal Utilisation de Multiuser Commissioning
TIA Portal dans Siemens Industry Online Support FAQ avec l'ID 109739926
Remarques sur l'utilisation de l'ingénierie multi-utilisateur

Contenu

Remarques n'ayant pu figurer dans l'aide en ligne et remarques importantes sur les caractéristiques du produit d'ingénierie multi-utilisateur (Multiuser Engineering) et sur le serveur de projet.

L'installation du serveur de projet vous permet d'utiliser les fonctionnalités correspondantes de "Multiuser Engineering", "Multiuser Commissioning" et "Exclusive Engineering" qui sont disponibles avec TIA Portal.

Modifications de nom pour l'ingénierie multi-utilisateur

Dans la version V16 de TIA Portal, les modifications de nom suivantes ont été effectuées dans le contexte de Multiuser Engineering :

Désignation précédente | Nouvelle désignation à partir de TIA Portal V16
Serveur multi-utilisateur | Serveur de projet TIA
Serveur multi-utilisateur local | Serveur de projet local
Projet de serveur multi-utilisateur | Projet de serveur
Profils réseau multi-utilisateur | Profils réseau

Le projet de projet peut être utilisé aussi bien pour Multiuser Engineering, que pour Multiuser Commissioning et Exclusive Engineering .

Il n'existe pas de restrictions dans la fonctionnalité entre le serveur de projet V16 et le serveur multi-utilisateur V15.1.

La fonctionnalité du serveur est conservée sans modifications, indépendamment de la version.

Le serveur de projet V16 est compatible vers le bas avec le serveur multi-utilisateur V14.

Compte système Microsoft pour serveur de projet

Un compte système Microsoft est créé pour le serveur de projet lors de son installation. Microsoft modifie de façon cyclique le mot de passe de ce compte.

Si le mot de passe de ce compte a expiré, ce dernier doit être renouvelé et le serveur de projet redémarré.

Message d'erreur lors du démarrage du serveur de projet

Si un message d'erreur indiquant que le service pour le serveur de projet ne peut pas être démarré s'affiche lors de l'installation du serveur de projet ou après, nous vous recommandons de suivre la procédure suivante :

  1. Ouvrez l'affichage d'évènements de Windows et vérifiez la présence d'un élément d'erreur comportant le numéro d'erreur "1069".

  2. Si cela est le cas, vous trouverez ci-après des instructions pour poursuivre la procédure.

    Lien Internet : FAQ avec l'ID 109739926

  3. Vous pouvez également contacter directement l'Assistance client.

    Lien Internet vers l'Assistance client : TIA Portal dans Siemens Industry Online Support

Travailler dans la session locale avec des tâches d'observation et de forçage actives

Les tâches d'observation et de forçage actives doivent être achevées avant un enregistrement ou une mise à jour dans la session locale. L'enregistrement ou la mise à jour dans la session locale sont impossibles avec des tâches d'observation ou de forçage actives.

Travailler dans la session locale avec l'option "Conserver la session locale"

Si l'option "Conserver la session locale" est sélectionnée après l'enregistrement, tous les objets enregistrés dans la session locale apparaîtront comme obsolètes, même si le contenu de ces derniers est identique.

Travailler avec des versions différentes de TIA Portal

Les sessions locales créées avec une version <x.y> de TIA Portal, ne peuvent être traitées qu'avec cette même version.

Exemple : Une session locale créée avec la version TIA Portal V16 pour un projet V16 ne peut pas être traitée avec une version antérieure de TIA Portal.

Utilisation de Multiuser Commissioning

  • En cas d'utilisation de Multiuser Commissioning, une nouvelle révision du projet de serveur est créée après chaque chargement dans la CPU. Aucune nouvelle révision n'est cependant créée si des objets qui ne peuvent pas être marqués ont été traités dans la session locale. Les modifications dans des objets ne pouvant pas être marqués sont perdues lors de l'archivage et ne sont pas chargées dans la CPU.

  • Si vous démarrez le chargement dans l'appareil en mode Mise en service à partir du navigateur de projet via la commande de menu "Charger dans l'appareil > Configuration du matériel", la boîte de dialogue indiquant qu'il existe des données incohérentes entre la CPU et le serveur de projet s'affiche toujours.

  • Seules les CPU S7-1500 sont entièrement prises en charge pour l'utilisation du mode Mise en service. En cas d'utilisation d'une CPU S7300/400-CPU, la boîte de dialogue indiquant qu'il existe des données incohérentes entre la CPU et le serveur de projet s'affiche toujours en mode Mise en service lors du chargement dans la CPU. La raison est que les CPU S7-300/400 ne prennent pas en charge la synchronisation. Afin d'éviter l'affichage de ce message, vous devez désactiver l'option "Contrôle de données divergentes avant le chargement (recommandé)" dans l'outil d'administration.


Notes relatives à la sécurité

Exemples Voir aussi Historique Outils
Notes relatives à la sécurité

Siemens commercialise des produits et solutions comprenant des fonctions de sécurité industrielle qui contribuent à une exploitation sûre des installations, systèmes, machines et réseaux.

Pour garantir la sécurité des installations, systèmes, machines et réseaux contre les cybermenaces, il est nécessaire d’implémenter (et de préserver) un concept de sécurité industrielle global et moderne. Les produits et solutions de Siemens ne constituent qu’une partie d’un tel concept.

Il incombe au client d‘empêcher tout accès non autorisé à ses installations, systèmes, machines et réseaux. Les systèmes, machines et composants doivent uniquement être connectés au réseau d’entreprise ou à Internet si et dans la mesure où c’est nécessaire et si des mesures de protection correspondantes (p. ex. utilisation de pare-feux et segmentation du réseau) ont été prises.

En outre, vous devez tenir compte des recommandations de Siemens concernant les mesures de protection correspondantes. Pour plus d'informations sur la sécurité industrielle, rendez-vous sur
http://www.siemens.com/industrialsecurity

Les produits et solutions Siemens font l’objet de développements continus pour être encore plus sûrs. Siemens vous recommande donc vivement d’effectuer des actualisations dès que les mises à jour correspondantes sont disponibles et de ne toujours utiliser que les versions de produit actuelles. L’utilisation de versions obsolètes ou qui ne sont plus prises en charge peut augmenter le risque de cybermenaces.

Afin d’être informé des mises à jour produit dès qu’elles surviennent, abonnez-vous au flux RSS Siemens Industrial Security sous :
http://www.siemens.com/industrialsecurity