Installazione dei server di progetti

Esempi Vedere anche Cronologia Strumenti
Installazione dei server di progetti

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Avvertenze sull’installazione del server di progetto
  • Installazione del server di progetto
  • Disinstallazione del server di progetto


Avvertenze sull’installazione del server di progetto

Esempi Vedere anche Cronologia Strumenti
Introduzione Installazione del server di progetti con TIA Portal Installazione del server di progetti stand-alone Stesse versioni del TIA Portal durante l'installazione Percorso di installazione Installazione di un nuovo server di progetti Antivirus Piattaforme di virtualizzazione supportate
Installazione del server di progetto Disinstallazione del server di progetto
Avvertenze sull’installazione del server di progetto

Introduzione

L'installazione del server di progetti consente di utilizzare la funzionalità di Multiuser Engineering, Multiuser Commissioning ed Exclusive Engineering .

Il server di progetti può essere installato come indicato nel seguito:

  • Insieme all'installazione di TIA Portal.

  • Come installazione stand-alone con un processo di installazione separato senza TIA Portal.

Nota

Per l’installazione del server sono necessari diritti di amministratore.

Installazione del server di progetti con TIA Portal

Il server di progetti viene installato insieme ai seguenti prodotti di TIA Portal:

  • SIMATIC STEP 7 Basic

  • SIMATIC STEP 7 Professional

  • SIMATIC WinCC Basic

  • SIMATIC WinCC Comfort/Advanced

  • SIMATIC WinCC Professional

Il server di progetti è attivato in parte per default nella selezione dei prodotti e viene installato con il prodotto. Verificare le impostazioni durante l'installazione di TIA Portal. Le preimpostazioni di volta in volta richieste per il server di progetti, sono reperibili durante il setup con la selezione del prodotto nella cartella "Options". Selezionare qui, inserendo o disinserendo il segno di spunta, se installare o meno il server di progetti insieme all'installazione del TIA Portal.

Installazione del server di progetti stand-alone

Per il server di progetti è possibile anche eseguire un’installazione stand-alone.

Sul DVD del prodotto, nella directory "Documents\Readme\<Directory della lingua>", si trova anche una descrizione dell’installazione automatica.

Stesse versioni del TIA Portal durante l'installazione

Se si installano diversi prodotti di TIA Portal su diversi client, assicurarsi che tutti i nodi utilizzino per l'installazione le stesse versioni dei prodotti software.

Se ad es. sono stati installati STEP 7 Professional, WinCCAdvanced e Safety così come il server di progetto con versione Vx.y, anche per tutti gli altri nodi e client deve essere installato questo software con le stesse versioni.

L'installazione dei Service Pack e degli aggiornamenti deve essere effettuata nello stesso momento per tutti i prodotti.

Percorso di installazione

Non utilizzare caratteri Unicode (ad es. caratteri cinesi) nel percorso di installazione.

Installazione di un nuovo server di progetti

Osservare che prima deve essere installato il nuovo server di progetti e successivamente disinstallata la versione precedente del server di progetti.

Questo procedimento consente di garantire che le autorizzazioni utenti presenti per il server possano essere acquisite anche per il nuovo server. Se prima della nuova installazione vengono cancellati completamente tutti i server di progetti esistenti, vengono perse anche le impostazioni utente che devono essere ricreate.

Antivirus

Durante l'installazione è necessario che l'accesso ai file già installati possa avvenire in lettura e in scrittura. Alcuni antivirus impediscono quest'operazione. Pertanto si consiglia di disattivare l'antivirus durante l'installazione del server di progetti e di riattivarlo successivamente.

Piattaforme di virtualizzazione supportate

Come TIA Portal, anche il server di progetti può essere installato anche in una macchina virtuale.

Utilizzare pertanto una delle seguenti piattaforme di virtualizzazione nella versione indicata o in una versione più recente:

  • VMware vSphere Hypervisor (ESXi) 6.5

  • VMware Workstation 12.5.7

  • VMware Player 12.5.7

  • Microsoft Hyper-V Server 2016

Per l'installazione di una piattaforma di visualizzazione valgono gli stessi requisiti di TIA Portal.


Installazione del server di progetto

Esempi Vedere anche Cronologia Strumenti
Introduzione Regole per l'installazione Requisiti per l'installazione Installazione del server di progetti con TIA Portal Risultato Installazione del server di progetti stand alone Risultato
Disinstallazione del server di progetto Avvertenze sull’installazione del server di progetto
Installazione del server di progetto

Introduzione

Il server di progetti può essere installato nell'ambito dell'installazione di TIA Portal o anche come versione stand-alone. Se si installa il server di progetti insieme a TIA Portal, viene sempre installata la versione del server corrispondente alla versione di TIA Portal.

Sul DVD del prodotto, nella directory "Documents\Readme\<Directory della lingua>", si trova anche una descrizione dell’installazione automatica.

Nota

Reinstallazione prima della disinstallazione

Osservare che prima deve essere installato il nuovo server di progetti e successivamente disinstallata la versione precedente del server di progetti.

Questo procedimento consente di garantire che le autorizzazioni utenti presenti per il server possano essere acquisite anche per il nuovo server. Se prima della nuova installazione vengono cancellati completamente tutti i server di progetti esistenti, vengono perse anche le impostazioni utente che devono essere ricreate.

Regole per l'installazione

Su un computer possono essere installate più versioni del server di progetti che utilizzano diverse versioni del progetto del TIA Portal.

Versioni del progetto utilizzabili:

Versioni del server di progetti | Versioni di TIA Portal
Server V16 | V16, V15.1, V15 e V14
Server V15.1 | V15.1, V15 e V14
Server V15 | V15 e V14
Server V14 | V14

Tenere presente, tuttavia, che ogni versione di TIA Portal e del server di progetti dispone solo della funzionalità compresa nella rispettiva versione.

Multiuser Engineering non esegue un aggiornamento delle versioni del progetto.

Requisiti per l'installazione

Per l'installazione del server di progetti valgono gli stessi requisiti di TIA Portal.

Installazione del server di progetti con TIA Portal

Procedere all’installazione nel seguente modo:

  1. Verificare i requisiti per l’installazione del pacchetto software selezionato.

  2. Avviare il programma setup del prodotto desiderato inserendo il supporto con i dati dell'installazione nell'apposito drive.

  3. Selezionare le impostazioni desiderate e fare clic sul pulsante “Installa”

  4. Accertarsi che il server di progetti sia selezionato nella selezione dei prodotti e seguire le istruzioni nelle finestre del setup.

Risultato

Il server di progetti è stato installato sul PC insieme a TIA Portal.

Installazione del server di progetti stand alone

Procedere all’installazione nel seguente modo:

  1. Verificare i requisiti per l’installazione del server di progetti.

  2. Avviare il setup per l'installazione stand-alone del server di progetti facendo doppio clic sul file.exe autoestraente "TIA_Portal_Projekt_Server_V<x.y>.exe". Questo file è disponibile nella directory:"Support" sul DVD specifico del prodotto.

  3. Selezionare le impostazioni desiderate e fare clic sul pulsante “Installa”

  4. Seguire le istruzioni nelle finestre del setup.

Risultato

Il server di progetti è stato installato correttamente sul computer.


Disinstallazione del server di progetto

Esempi Vedere anche Cronologia Strumenti
Introduzione Requisiti per la disinstallazione Disinstallazione del server di progetti Risultato
Avvertenze sull’installazione del server di progetto Installazione del server di progetto
Disinstallazione del server di progetto

Introduzione

Il server di progetti può essere disinstallato nel Pannello di controllo.

Nota

Reinstallazione prima della disinstallazione

Osservare che prima deve essere installato il nuovo server di progetti e successivamente disinstallata la versione precedente del server di progetti.

Questo procedimento consente di garantire che le autorizzazioni utenti presenti per il server possano essere acquisite anche per il nuovo server. Se prima della nuova installazione vengono cancellati completamente tutti i server di progetti esistenti, vengono perse anche le impostazioni utente che devono essere ricreate.

Requisiti per la disinstallazione

Sul computer deve essere installato un server di progetti.

Disinstallazione del server di progetti

Per la disinstallazione procedere come indicato nel seguito:

  1. Aprire il Pannello di controllo.

  2. Fare doppio clic sulla voce "Installazione applicazioni" nel Pannello di controllo.

    Si apre la finestra di dialogo "Installazione applicazioni".

  3. Nella finestra di dialogo "Installazione applicazioni" selezionare la voce "Server di progetti", quindi fare clic sul pulsante "Rimuovi".

    Viene visualizzata un'interrogazione di sicurezza.

  4. Confermare l'interrogazione di sicurezza facendo clic sul pulsante "Disinstalla".

Risultato

Il server di progetti è stato installato sul computer.