Componenti di rete

Esempi Vedere anche Storico Strumenti
Componenti di rete

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • CP Telecontrol S7-1200: caricamento, TeleService, numero di progetto, numero di stazione
  • S7-1500 CM/CP
  • CP PC e applicazioni
  • Moduli Security
  • Convertitore supporto mediale


CP Telecontrol S7-1200: caricamento, TeleService, numero di progetto, numero di stazione

Modifica del numero del progetto o della stazione per l'intero progetto STEP 7 Copia di moduli Security CP per rete mobile: caricamento / TeleService
CP Telecontrol S7-1200: caricamento, TeleService, numero di progetto, numero di stazione

Modifica del numero del progetto o della stazione per l'intero progetto STEP 7

Se si modifica il numero di progetto o il numero della stazione per un CP TeleControl nel gruppo di parametri "Identificazione CP", questo parametro viene modificato per tutti i CP nel progetto STEP 7.

Copia di moduli Security

La copia di stazioni con funzioni Security attivate in un altro progetto senza funzioni Security attivate è vietata e può comportare incoerenze gravi.

CP per rete mobile: caricamento / TeleService

Il comportamento seguente vale per i CP per rete mobile seguenti:

  • CP 1242‑7 (6GK7 242‑7KX30‑0XE0)

  • CP 1242‑7 GPRS V2 (6GK7 242‑7KX31‑0XE0)

  • CP 1243‑7 LTE‑EU (6GK7 243‑7KX30‑0XE0)

  • CP 1243‑7 LTE‑USA (6GK7 243‑7SX30‑0XE0)

Risorse di collegamento di TeleService

La funzione TeleService occupa una risorsa di collegamento nella stazione di engineering.

La funzione di caricamento nel o dal dispositivo durante una sessione di TeleService occupa una seconda risorsa di collegamento nella stazione di engineering.

Caricamento nell'apparecchio

Nel caso del CP per rete mobile eseguire la funzione "Carica nel dispositivo" tramite un collegamento TeleService solo nel modo seguente:

  1. Selezionare il CP in STEP 7.

  2. Selezionare il menu "Online" > "Carica nel dispositivo".

  3. Nella finestra di dialogo "Caricamento esteso" selezionare l'interfaccia TeleService.

  4. Caricare i dati di progetto nella finestra di dialogo "Caricamento esteso".

Caricamento del dispositivo

La funzione "Caricamento del dispositivo" attraverso un collegamento TeleService è supportata dai CP per rete mobile insieme alle seguenti applicazioni del server TeleService:

  • TeleControl Server Basic a partire dalla versione V3

  • TeleService Gateway a partire dalla versione V3


S7-1500 CM/CP

CM 1542‑1: Rimozione della memoria ritentiva dell'indirizzo IP in caso di indirizzamento doppio
S7-1500 CM/CP

CM 1542‑1: Rimozione della memoria ritentiva dell'indirizzo IP in caso di indirizzamento doppio

L'indirizzo IP e il nome di dispositivo del CM 1542-1 restato salvati in modo ritentivo:

Se il CM riconosce un'indirizzamento doppio, ad es. durante l'avvio in un'altra rete, il CM non viene integrato nella rete. Il CM passa in RUN e non è accessibile tramite l'interfaccia Ethernet.

Per integrare il CM nella rete, rimuovere l'indirizzo IP salvato in modo ritentivo nel modo seguente:

  1. Rimuovere la scheda di rete della CPU.

  2. In caso di uno STOP della CPU impostare tramite DCP con il Primary Setup Tool (PST) l'indirizzo IP del CM senza programmazione su 0.0.0.0.

    L'indirizzo IP del CM salvato in modo ritentivo è stato rimosso. Il CM può essere integrato nella rete.

  3. Inserire di nuovo la scheda di rete della CPU.


CP PC e applicazioni

CP PC per VMware vSphere Hypervisor ESXi Caricamento nelle stazioni PC con CP 1628 Collegamenti PROFIBUS S7 con server OPC
CP PC e applicazioni

CP PC per VMware vSphere Hypervisor ESXi

I seguenti processori di comunicazione sono approvati in VMware vSphere Hypervisor ESXi:

  • CP 5711

  • Adattatore di rete VMware E1000

I seguenti processori di comunicazione non sono approvati in VMware vSphere Hypervisor ESXi:

  • CP 5611

  • CP 5612

  • CP 5621

  • CP 5622

  • CP 5512

Altri processori di comunicazione, quali CP 1623 e CP 1628 sono inoltre approvati tramite l'installazione del software PC SIMATIC NET. Le informazioni su questo argomento si trovano nel file Leggimi del software SIMATIC NET PC.

Caricamento nelle stazioni PC con CP 1628

Se si caricano i dati del progetto in un CP 1628, assicurarsi che il CP sia raggiungibile.

Non attivare nella finestra di dialogo "Caricamento avanzato" la casella opzione per la ricerca dei nodi compatibili.

Se deve essere caricato un CP diverso da quello precedentemente selezionato nel progetto, modificare manualmente l'indirizzo IP del CP nella finestra di dialogo "Caricamento avanzato" nell'elenco dei nodi di accesso configurati.

Collegamenti PROFIBUS S7 con server OPC

La progettazione di un collegamento S7 tramite PROFIBUS non è possibile tra un server OPC a partire da V12 e una S7‑1200 a partire da V4 o una S7‑1500.

Rimedio: Utilizzare un server OPC / applicazione PC < V12 o utilizzare come stazione S7 una S7‑1200 < V4 o una S7‑300 o S7‑400.


Moduli Security

Migrazione di progetti con CP Ethernet e funzioni Security attivate Migrazione dell'elenco di protezioni di accesso IP all'attivazione delle funzioni Security Copia di moduli Security Diagnostica Security online di CP S7 Modalità IKE Caricamento dei dati di progettazione in S7-300/400 tramite tunnel VPN Realizzazione del tunnel VPN attraverso CP 1200/1500 con funzione VPN
Moduli Security

Migrazione di progetti con CP Ethernet e funzioni Security attivate

Nei progetti STEP 7 V5.5 che comprendono CP Industrial Ethernet con funzioni Security attivate le impostazioni Security vengono disattivate durante la migrazione in STEP 7 Professional.

Se necessario, dopo la migrazione procedere nel modo seguente:

  1. Attivare la funzionalità Security.

  2. Progettare le impostazioni Security necessarie.

Migrazione dell'elenco di protezioni di accesso IP all'attivazione delle funzioni Security

Un elenco di protezioni di accesso IP attivo all'attivazione delle funzioni Security viene convertito in regole firewall. Tali regole sono visibili nella modalità firewall estesa, dove possono essere modificate. La modalità firewall estesa viene attivata automaticamente.

Copia di moduli Security

La copia di stazioni con funzioni Security attivate in un altro progetto senza funzioni Security attivate è vietata e può comportare incoerenze gravi.

Diagnostica Security online di CP S7

La diagnostica Security online di un CP con funzione Security è possibile solo se il collegamento online viene realizzato direttamente tramite il CP. Se il collegamento online viene realizzato da STEP 7 alla stazione tramite la CPU, con il pulsante "Collega online", che si trova nella pagina di diagnostica Security "Security" > "Stato" sul CP Security è possibile realizzare un collegamento diretto al CP per eseguire la diagnostica online Security. In alternativa è possibile anche interrompere il collegamento online alla CPU e inserire alla voce "Accessi online" nella diagnostica online l'indirizzo IP del CP nella casella di inserimento "Indirizzo dispositivo".

Modalità IKE

Durante la negoziazione della codifica nella fase 1 è preferibile la modalità IKE "Main". Rispetto alla modalità "Aggressive" questa modalità offre normalmente un metodo più sicuro. Il motivo per l'impiego dell'impostazione "Aggressive" è l'utilizzo di gruppi VPN con diverse Pre-shared key in quanto nell'impostazione "Main" viene supportata solo una Pre-shared key.

La modalità IKE "Aggressive" non deve essere utilizzata in combinazione con certificati. Utilizzare in modalità IKE "Aggressive" solo Pre-shared key.

Il SOFTNET Security Client supporta solo la modalità IKE "Main".

Un modulo Security non deve essere contenuto simultaneamente in gruppi VPN che utilizzano modalità IKE diverse.

Caricamento dei dati di progettazione in S7-300/400 tramite tunnel VPN

Durante il caricamento dei dati di progettazione tramite l'interfaccia Gigabit di un CP x43‑1 Advanced su una stazione S7-300-/S7-400, il percorso sul quale avviene l'operazione di caricamento viene salvato nel progetto. Se infine il progetto viene caricato tramite un tunnel VPN realizzato tra un modulo SCALANCE S e il CP x43‑1 Advanced, l'operazione di caricamento fallisce a causa del percorso di caricamento modificato.

Per eseguire l'operazione di caricamento tramite il tunnel VPN procedere nel modo seguente:

  1. Collegare la stazione di engineering tramite il pulsante "Collega online" all'interfaccia Gigabit del CP x43‑1 Advanced.

  2. Disconnettere il collegamento online con il CP x43‑1 Advanced.

  3. Caricare il progetto nella stazione tramite l'interfaccia Gigabit del CP x43‑1 Advanced.

Realizzazione del tunnel VPN attraverso CP 1200/1500 con funzione VPN

La realizzazione di collegamento via tunnel VPN attraverso CP 1200 / 1500 con funzione VPN è possibile con il metodo di autenticazione "Pre-shared key" solo se anche il partner del collegamento VPN è un CP 1200 / 1500 con funzione VPN. La realizzazione dei collegamenti via tunnel VPN attraverso un CP 1200 / 1500 con funzione VPN con altri partner del collegamento VPN è possibile solo con il metodo di autenticazione "Certificato".


Convertitore supporto mediale

Convertitore supporto mediale

Se si migra un progetto è necessario riprogettare il convertitore del supporto mediale.