Leggimi Multiuser Engineering

Esempi Vedere anche Cronologia Strumenti
Leggimi Multiuser Engineering

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Avvertenze sull'utilizzo del Multiuser Engineering
  • Avvertenze di sicurezza


Avvertenze sull'utilizzo del Multiuser Engineering

Esempi Vedere anche Cronologia Strumenti
Contenuto Modifiche dei nomi in Multiuser Engineering Account di sistema Microsoft per server di progetti Messaggio di errore all'avvio del server di progetti Utilizzo della sessione locale con compiti di controllo e forzamento attivi Utilizzo della sessione locale con l'opzione "Mantieni sessione locale" Utilizzo di diverse versioni TIA Portal Utilizzo di Multiuser Commissioning
TIA Portal nel Siemens Industry Online Support FAQ ID 109739926
Avvertenze sull'utilizzo del Multiuser Engineering

Contenuto

Indicazioni non più comprese nella Guida in linea e avvertenze importanti sulle proprietà del prodotto Multiuser Engineering e server di progetti.

L’installazione del server di progetti consente di utilizzare le funzioni di "Multiuser Engineering", di "Multiuser Commissioning" e di "Exclusive Engineering“ disponibili con il TIA Portal corrispondente.

Modifiche dei nomi in Multiuser Engineering

In TIA Portal versione V16 sono state introdotte le seguenti modifiche dei nomi nel contesto di Multiuser Engineering :

Denominazione precedente | Nuova denominazione da TIA Portal V16
Server multiutente | Server di progetti TIA
Server multiutente locale | Server di progetti locale
Progetto server multiutente | Progetto server
Profili di rete multiutente | Profili di rete

Il server di progetti può essere utilizzato sia per Multiuser Engineering, sia per Multiuser Commissioning e Exclusive Engineering .

Non esistono limitazioni della funzionalità tra il server di progetti V16 e il server multutente V15.1.

La funzionalità del server nelle rispettive versioni rimane invariata.

Il server di progetto V16 è compatibile verso il basso con il server multiutente V14.

Account di sistema Microsoft per server di progetti

Durante l'installazione del server di progetti viene generato un account di sistema Microsoft per il server di progetti. Per questo account Microsoft sostituisce la password ciclicamente.

Se la password dovesse essere scaduta per questo account quest'ultima deve essere rinnovata e il server di progetti deve quindi essere riavviato.

Messaggio di errore all'avvio del server di progetti

Se viene visualizzato il messaggio durante o dopo l'installazione del server di progetti segnalante che il servizio per il server di progetti non può essere avviato, è consigliabile attenersi alla seguente procedura:

  1. Aprire la finestra degli eventi di Windows e verificare se è presente un messaggio di errore dal numero "1069".

  2. In caso positivo, attenersi alle seguenti avvertenze su come procedere successivamente.

    Link: FAQ ID 109739926

  3. In via alternativa è possibile contattare direttamente anche il Customer Support.

    Link Internet al Customer Support: TIA Portal nel Siemens Industry Online Support

Utilizzo della sessione locale con compiti di controllo e forzamento attivi

Prima di archiviare e aggiornare la sessione locale è necessario portare a termine i compiti di controllo e forzamento attivi Non è possibile archiviare e aggiornare la sessione locale con compiti di controllo e forzamento attivi.

Utilizzo della sessione locale con l'opzione "Mantieni sessione locale"

Se dopo l'archiviazione viene selezionata l'opzione "Mantieni sessione locale", tutti gli oggetti archiviati vengono visualizzati nella sessione locale come se fossero meno recenti anche se questi, dal punto di vista del contenuto, sono identici.

Utilizzo di diverse versioni TIA Portal

Le sessioni locali create con una versione <x.y> di TIA Portal possono essere modificate soltanto con questa versione di TIA Portal.

Esempio: Una sessione locale creata con TIA Portal V16 per un progetto V16 non può essere modificata con una precedente versione di TIA Portal.

Utilizzo di Multiuser Commissioning

  • Con l'impiego di Multiuser Commissioning dopo ogni caricamento nella CPU viene generata una nuova revisione del progetto server. Se tuttavia nella sessione locale vengono elaborati oggetti non selezionabili, la generazione di una nuova revisione non avviene. Le modifiche apportate agli oggetti non selezionabili vanno perse durante l'archiviazione e non vengono caricate nella CPU.

  • Se nel modo Commissioning il caricamento nel dispositivo viene avviato al di fuori della navigazione del progetto, utilizzando il comando di menu „Carica nel dispositivo > Configurazione hardware“, viene sempre visualizzata una finestra di dialogo indicante la discordanza tra i dati nella CPU e quelli del progetto sul server.

  • Nel modo Commissioning vengono completamente supportate soltanto le CPU S7-1500. Se si opera nel modo Commissioning con una CPU S7300/400, al momento del caricamento nella CPU, viene sempre visualizzata una finestra di dialogo indicante la discordanza tra i dati nella CPU e quelli del progetto sul server. La causa risiede nel fatto che le CPU S7-300/400 non supportano la sincronizzazione. Per evitare la comparsa di questa segnalazione, disattivare l'opzione "Verifica coerenza dati prima del caricamento·(raccomandata)" in Administration Tool.


Avvertenze di sicurezza

Esempi Vedere anche Cronologia Strumenti
Avvertenze di sicurezza

Siemens commercializza prodotti e soluzioni dotati di funzioni Industrial Security che contribuiscono al funzionamento sicuro di impianti, soluzioni, macchine e reti.

La protezione di impianti, sistemi, macchine e reti da minacce cibernetiche, richiede l'implementazione e la gestione continua di un concetto globale di Industrial Security che corrisponda allo stato attuale della tecnica. I prodotti e le soluzioni Siemens costituiscono soltanto una componente imprescindibile di questo concetto.

È responsabilità del cliente prevenire accessi non autorizzati ad impianti, sistemi, macchine e reti. Il collegamento di sistemi, macchine e componenti, se necessario, deve avvenire esclusivamente nell'ambito della rete aziendale o tramite Internet previa adozione di opportune misure (ad es. impiego di firewall e segmentazione della rete).

Attenersi inoltre alle raccomandazione Siemens concernenti misure di sicurezza adeguate. Per ulteriori informazioni sulla sicurezza industriale, consultare
http://www.siemens.com/industrialsecurity

I prodotti e le soluzioni Siemens vengono costantemente perfezionati per incrementarne la sicurezza. Siemens raccomanda espressamente di eseguire gli aggiornamenti non appena sono disponibili i relativi update e di impiegare sempre le versioni aggiornate dei prodotti. L’uso di prodotti non più attuali o di versioni non più supportate incrementa il rischio di attacchi cibernetici.

Per essere costantemente aggiornati sugli update dei prodotti, abbonarsi a Siemens Industrial Security RSS Feed al sito:
http://www.siemens.com/industrialsecurity.