SiVArc 安装

示例 参见 过程 其它
SiVArc 安装

该章节包括以下主题的信息:
  • 安装 SiVArc


安装 SiVArc

示例 参见 过程 其它
简介 要求 步骤 结果 如何处理现有 SiVArc 项目
安装 SiVArc

简介

将安装介质插入相应驱动器后，“SiVArc”附加软件包的安装程序便会立即启动。

安装 SiVArc 需要有效的许可证。使用“Automation License Manager”管理许可证密钥。

说明

版本兼容性

SiVArc 版本仅与相应的 STEP 7 和 WinCC Professional 或 WinCC Advanced 版本兼容。

若要升级 TIA Portal 的版本，还必须升级 SiVArc 的版本，反之亦然。如果卸载 WinCC 或 STEP 7，同时也会卸载 SiVArc。

选择并排安装，以便使用不同版本的 TIA Portal。

说明

Windows 10 系统要求

为了能够在 Windows 10 中使用 SiVArc 的完整功能，需要安装 Windows 10 Enterprise Version 1703。

有关“系统要求”主题的更多信息，请参见 TIA Portal 在线帮助。

要求

  • 已安装 STEP7 Professional V15.1。

  • 已安装 SIMATIC WinCC Professional V15.1 或 SIMATIC WinCC Advanced V15.1。

步骤

要安装“SiVArc”附加软件包，请按以下步骤操作：

  1. 将安装数据介质置于驱动器中。

    要启动手动安装，请双击资源管理器中的“Start.exe”。

  2. 选择安装语言并单击“下一步”(Next)。

  3. 选择所需产品并单击“下一步”(Next)。

  4. 要继续安装，请阅读并接受所有许可协议，并单击“下一步”(Next)。

    如果 TIA Portal 安全和权限设置阻止安装，则会打开安全设置对话框。

  5. 要继续安装，请接受对安全和权限设置的更改。

  6. 检查概览中所选的安装设置。

  7. 根据需要更改设置，然后单击“安装”(Install)。

    安装随即启动。

    系统显示安装完成。

  8. 根据要求重启 PC 或退出安装。

结果

PC 上已安装“SiVArc”附加软件包。

如何处理现有 SiVArc 项目

通过基本安装，即使未进行 SiVArc 安装，也可以在 TIA Portal 中打开现有 SiVArc 项目。

如果随后使用 SiVArc 打开项目，则所有 SiVArc 功能会再次激活。

要升级 SiVArc 项目，需要安装 SiVArc。

基本安装包括以下软件包：

  • STEP7 Professional

  • SIMATIC WinCC Professional

    或

  • SIMATIC WinCC Advanced

要删除项目中对 SiVArc 的引用，需从项目中删除所有 SiVArc 组态。当通过基本安装打开项目时，将不再输出有关未安装 SiVArc- 的信息。