SiVArc 自述文件

示例 参见 过程 其它
SiVArc 自述文件

该章节包括以下主题的信息:
  • 安全性信息
  • 数据保护
  • 使用注意事项


安全性信息

示例 参见 过程 其它
安全性信息 网络驱动器 通过以太网通信
安全性信息

安全性信息

Siemens 为其产品及解决方案提供了工业安全功能，以支持工厂、系统、机器和网络的安全运行。

为了防止工厂、系统、机器和网络受到网络攻击，需要实施并持续维护先进且全面的工业安全保护机制。Siemens 的产品和解决方案构成此类概念的其中一个要素。

客户负责防止其工厂、系统、机器和网络受到未经授权的访问。只有在必要时并采取适当安全措施（例如，使用防火墙和/或网络分段）的情况下，才能将这些系统、机器和组件连接到企业网络或 Internet。

此外，应考虑遵循 Siemens 有关相应安全措施的指南。有关工业安全的更多信息，请访问

http://www.siemens.com/industrialsecurity

Siemens 不断对产品和解决方案进行开发和完善以提高安全性。Siemens 强烈建议您及时更新产品并始终使用最新产品版本。如果使用的产品版本不再受支持，或者未能应用最新的更新程序，客户遭受网络攻击的风险会增加。

要及时了解有关产品更新的信息，请订阅 Siemens 工业安全 RSS 源，网址为

http://www.siemens.com/industrialsecurity。

网络驱动器

确保您的网络基础架构和计算机中的网络驱动器已受到保护，未经授权无法访问。

通过以太网通信

在基于以太网的通信中，最终用户自己负责数据网络的安全。不能保证设备在所有情况下都能正常运行；例如，遭受蓄意攻击就会导致设备过载。


数据保护

示例 参见 过程 其它
数据保护

西门子遵守数据保护准则，特别是数据最少化原则（从设计着手保护隐私）。这意味着对于 SIMATIC 产品，产品不处理/保存任何个人信息。


使用注意事项

示例 参见 过程 其它
新功能
使用注意事项

新功能

以下是 SiVArc V16 支持的新功能和增强功能：

新功能

  • SiVArc 将其生成支持扩展到 Energy Suite 等客户端。Energy Suite 根据组态的画面规则生成画面和画面项，这些规则称为系统画面规则。在“选择用于 SiVArc 生成的站和控制器”(Select station and controllers for SiVArc generation) 站对话框中，可在“规则集”(Rule Set) 列选择要生成的规则类型，可以是以下规则类型之一：

    • 用户创建的规则 - SiVArc 中用户创建的规则

    • Energy Suite 规则 - Energy Suite 创建的规则

    • 所有规则 - SiVArc 和 Energy Suite 规则的组合

  • 在没有生成 Energy Suite 程序的 SiVArc 许可证的情况下显示能源数据

  • 基于硬件组态的画面 - 可以组态连接到 PLC 的 IO 设备，还可以生成结果为 IO 设备名称、invariant 类型和订货号的画面（通过表达式）。SiVArc 生成操作会为 IO 设备名称、invariant 类型和订货号的单个或多个实例创建画面

  • 基于硬件组态的报警 - 可以组态连接到 PLC 的 IO 设备，还可以生成结果为 IO 设备名称、invariant 类型和订货号的报警、报警组和报警类（通过表达式）。SiVArc 生成操作会为 IO 设备名称、invariant 类型和订货号的单个或多个实例创建报警

  • 可利用 SiVArc 组态 HMI 对象各种属性的表达式，其表现为 SiVArc 规则创建中所包含的 PLC 块的软件单元名称

  • PLC 变量通过 PLC 变量窗口中的“可通过 HMI 访问”(Accessible from HMI) 复选框在 HMI 设备上使用。创建画面时，画面项的输入和输出字段使用 PLC 变量进行组态，HMI 生成时也是如此

增强功能

  • 可为画面的生成模板事件组态一个函数列表。组态了事件的画面可放置于库下，并用于生成

  • 可在报警规则编辑器中选择多个报警对象

  • 扩展了 Openness API 支持，可创建和编辑规则

  • 扩展了 Openness API 支持，可使用多个 HMI 设备进行 SiVArc 生成

  • 组态具有画面项的界面属性的面板时，可以通过面板插件编辑器中的“保留手动更改”(Retain manual changes) 复选框保留对静态值和动态值所做的更改

  • 组态溢出画面时，可以在 SiVArc 插件编辑器中单独组态“上一个”(Previous) 和“下一个”(Next) 导航按钮

  • 生成矩阵允许用户将模板/弹出画面或画面对象分配给不同的目标 HMI 设备

  • 生成矩阵通过复制规则生成的画面/模板

  • SiVArc 规则编辑器中“条件”(Condition) 列的字符数限制提升至 1000

  • 在 HMI Panels/Runtime Advanced 的 SiVArc 生成期间，即使修改了主副本或画面规则，系统仍保会将相同画面的画面编号保留/合并到先前值