SiVArc Installation

Beispiele Siehe auch Verlauf Extras
SiVArc Installation

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • SiVArc installieren


SiVArc installieren

Beispiele Siehe auch Verlauf Extras
Einleitung Voraussetzung Vorgehensweise Ergebnis Arbeiten mit bestehenden SiVArc-Projekten
SiVArc installieren

Einleitung

Das Setup-Programm des Add-on-Pakets "SiVArc" startet nach dem Einlegen des Installationsdatenträgers in das entsprechende Laufwerk.

Um SiVArc zu installieren, benötigen Sie eine gültige Lizenz. Um Ihre License Keys zu verwalten, verwenden Sie den "Automation License Manager".

Hinweis

Versionskompatibilität

Ihre Version von SiVArc ist nur kompatibel mit der entsprechenden Version von STEP 7 sowie WinCC Professional oder WinCC Advanced.

Um Ihre TIA-Portal-Version hochzurüsten, müssen Sie auch Ihre SiVArc-Version hochrüsten und umgekehrt. Wenn Sie WinCC oder STEP 7 deinstallieren, wird auch SiVArc deinstalliert.

Um mit verschiedenen TIA-Portal-Versionen zu arbeiten, wählen Sie eine Side-By-Side-Installation.

Hinweis

Systemvoraussetzungen unter Windows 10

Um das komplette Funktionsspektrum von SiVArc in Windows nutzen zu können, muss Windows 10 Enterprise Version 1703 installiert sein.

Weitere Informationen finden Sie unter dem Thema "Systemvoraussetzungen" in der Online-Hilfe des TIA Portals.

Voraussetzung

  • STEP7 Professional V15.1 ist installiert.

  • SIMATIC WinCC Professional V15.1 oder SIMATIC WinCC Advanced V15.1 ist installiert.

Vorgehensweise

Zum Installieren des Add-on-Pakets von "SiVArc" gehen Sie wie folgt vor:

  1. Legen Sie den Installationsdatenträger in das Laufwerk ein.

    Um das Setup bei Bedarf manuell zu starten, doppelklicken Sie im Explorer auf die Datei "Start.exe".

  2. Wählen Sie eine Installationssprache und klicken Sie "Weiter".

  3. Wählen Sie das gewünschte Produkt und klicken Sie "Weiter".

  4. Wenn Sie mit der Installation fortfahren wollen, lesen und akzeptieren Sie alle Lizenzvereinbarungen und klicken Sie auf "Weiter".

    Verhindern Sicherheits- und Berechtigungseinstellungen die Installation des TIA Portals, wird der Dialog für die Sicherheitseinstellungen geöffnet.

  5. Um die Installation fortzusetzen, akzeptieren Sie die Änderungen an den Sicherheits- und Berechtigungseinstellungen.

  6. Prüfen Sie im Überblick die ausgewählten Installationseinstellungen.

  7. Ändern Sie die Einstellungen bei Bedarf und klicken Sie anschließend auf "Installieren".

    Die Installation wird gestartet.

    Der Abschluss der Installation wird angezeigt.

  8. Starten Sie den PC bei Bedarf neu oder beenden Sie das Setup.

Ergebnis

Das Add-on-Paket "SiVArc" ist auf Ihrem PC installiert.

Arbeiten mit bestehenden SiVArc-Projekten

Bestehende SiVArc-Projekte können Sie im TIA-Portal auch ohne SiVArc-Installation mit einer Basisinstallation öffnen.

Wenn Sie das Projekt anschließend mit SiVArc öffnen, sind alle SiVArc -Funktionen wieder aktiv.

Um ein SiVArc-Projekt hochzurüsten, benötigen Sie eine SiVArc-Installation.

Eine Basisinstallation besteht aus folgenden Software-Paketen:

  • STEP7 Professional

  • SIMATIC WinCC Professional

    oder

  • SIMATIC WinCC Advanced

Um die Referenz auf SiVArc in Ihrem Projekt zu entfernen, löschen Sie alle SiVArc-Projektierungen aus Ihrem Projekt. Wenn Sie das Projekt mit einer Basisinstallation öffnen, wird kein Hinweis auf die fehlende SiVArc--Installation mehr ausgegeben.