SiVArc Liesmich

Beispiele Siehe auch Verlauf Extras
SiVArc Liesmich

Dieses Kapitel enthält Informationen zu folgenden Themen:
  • Security-Hinweise
  • Datenschutz
  • Hinweise zur Benutzung


Security-Hinweise

Beispiele Siehe auch Verlauf Extras
Security-Hinweise Netzlaufwerk Kommunikation über Ethernet
Security-Hinweise

Security-Hinweise

Siemens bietet Produkte und Lösungen mit Industrial-Security-Funktionen an, die den sicheren Betrieb von Anlagen, Systemen, Maschinen und Netzwerken unterstützen.

Um Anlagen, Systeme, Maschinen und Netzwerke vor Cyberbedrohungen zu schützen, ist es notwendig, ein ganzheitliches, modernes Industrial Security-Konzept umzusetzen und kontinuierlich zu pflegen. Die Produkte und Lösungen von Siemens stellen nur ein Element eines solchen Konzepts dar.

Der Kunde ist dafür verantwortlich, unbefugten Zugang zu seinen Anlagen, Systemen, Maschinen und Netzwerken zu verhindern. Solche Systeme, Maschinen und Komponenten dürfen nur im Bedarfsfall, im erforderlichen Umfang und bei entsprechenden Sicherheitsmaßnahmen (z. B. Firewalls und/oder Netzwerksegmentierung) mit einem Unternehmensnetzwerk oder dem Internet verbunden werden.

Außerdem sollten die Richtlinien von Siemens zu geeigneten Sicherheitsmaßnahmen berücksichtigt werden. Weitere Informationen zur Industrial Security finden Sie unter

http://www.siemens.com/industrialsecurity

Die Produkte und Lösungen von Siemens werden ständig weiterentwickelt, um sie sicherer zu machen. Siemens empfiehlt, Produkt-Updates bei Verfügbarkeit unbedingt anzuwenden und immer die neuesten Produktversionen zu benutzen. Die Verwendung von nicht mehr unterstützten Produktversionen und die Nicht-Anwendung der neuesten Updates kann das Risiko des Kunden gegenüber Cyberbedrohungen erhöhen.

Um stets über Produkt-Updates informiert zu sein, melden Sie sich für den Siemens Industrial Security RSS-Feed unter folgender URL an:

http://www.siemens.com/industrialsecurity.

Netzlaufwerk

Stellen Sie sicher, dass Netzlaufwerke in Ihrer Netzwerkinfrastruktur sowie Rechner vor unbefugtem Zugriff geschützt sind.

Kommunikation über Ethernet

Bei der Ethernet-basierten Kommunikation sind die Endanwender selbst für die Sicherheit ihres Datennetzwerks verantwortlich. Die einwandfreie Funktion des Geräts kann nicht unter allen Umständen garantiert werden. Zielgerichtete Angriffe beispielsweise können zur Überlastung des Geräts führen.


Datenschutz

Beispiele Siehe auch Verlauf Extras
Datenschutz

Siemens beachtet die Datenschutzrichtlinien, insbesondere das Prinzip der Datensparsamkeit (eingebauter Datenschutz). Das bedeutet für dieses SIMATIC-Produkt, dass das Produkt keine personenbezogenen Daten verarbeitet/speichert.


Hinweise zur Benutzung

Beispiele Siehe auch Verlauf Extras
Neue Funktionen
Hinweise zur Benutzung

Neue Funktionen

Folgende neue Funktionen und Erweiterungen werden in SiVArc V16 unterstützt:

Neue Funktionen

  • SiVArc erweitert seine Unterstützung bei der Generierung auf Clients wie Energy Suite. Energy Suite generiert Bilder und Bildobjekte basierend auf den konfigurierten Bildregeln, die als System-Bildregeln bezeichnet werden. Im Dialogfeld der Station "Station und Steuerungen für SiVArc-Generierung auswählen" können Sie in der Spalte "Regelsatz" den Regeltyp, den Sie generieren möchten, wie folgt auswählen:

    • Vom Anwender erstellte Regeln – bezieht sich auf vom Anwender erstellte Regeln innerhalb von SiVArc

    • Energy Suite -Regeln – bezieht sich auf von Energy Suite erstellte Regeln

    • Alle Regeln – Kombination von SiVArc- und Energy Suite -Regeln

  • Visualisierung von Energiedaten ohne SiVArc-Lizenz bei der Generierung des Energy Suite -Programms

  • Auf Hardware-Konfiguration basierende Bilder – Sie können am PLC angeschlossene IO-Devices konfigurieren und Bilder generieren (über Ausdrücke), die zu IO-Gerätename, Invariant-Typ und Artikelnummer führen. Die SiVArc-Generierung führt zum Erstellen von Bildern für einzelne oder mehrere Instanzen von IO-Gerätenamen, Invariant-Typ und Artikelnummer

  • Auf Hardware-Konfiguration basierende Meldungen – Sie können am PLC angeschlossene IO-Devices konfigurieren und Meldungen, Meldegruppen und Meldeklassen generieren (über Ausdrücke), die zu IO-Gerätename, Invariant-Typ und Artikelnummer führen. Die SiVArc-Generierung führt zum Erstellen von Meldungen für einzelne oder mehrere Instanzen von IO-Gerätenamen, Invariant-Typ und Artikelnummer

  • Mit SiVArc können Sie Ausdrücke für verschiedene Eigenschaften von HMI-Objekten konfigurieren, die sich in den Namen der Software-Einheit auflösen, die den bei der Erstellung der SiVArc-Regel verwendeten PLC-Baustein enthält

  • PLC-Variablen werden auf HMI-Geräten über das Kontrollkästchen "Zugriff von HMI" im PLC-Variablenfenster verwendet. Beim Erstellen von Bildern werden die Eingabe- und Ausgabefelder eines Bildobjekts mit den PLC-Variablen konfiguriert und dieselben werden bei der HMI-Generierung verwendet

Erweiterungen

  • Sie können eine Funktionsliste an ein Ereignis einer Generiervorlage eines Bildes projektieren Bilder mit konfigurierten Ereignissen können unter einer Bibliothek positioniert und bei der Generierung verwendet werden

  • Mehrfachauswahl von Meldeobjekten im Editor "Melderegeln" möglich

  • Openness API-Unterstützung auf Erstellung und Bearbeitung von Regeln erweitert

  • Openness API-Unterstützung für SiVArc-Generierung über mehrere HMI-Geräte erweitert

  • Bei der Konfigurierung eines Bildbausteins mit Schnittstelleneigenschaften von Bildobjekten können Sie über das Kontrollkästchen Manuelle Änderungen beibehalten im Editor Plug-Insfür Bildbausteine die für statische und dynamische Werte vorgenommenen Änderungen beibehalten

  • Bei der Projektierung der Überlaufbilder können Sie die Navigationsschaltflächen "Zurück" und "Weiter" separat im SiVArc-Editor Plug-ins projektieren

  • Über die Generiermatrix können Sie Vorlagen-/Pop-up-Bilder oder Bildobjekte verschiedenen HMI-Zielgeräten zuweisen

  • Über Kopierregeln erstellte Bilder/Vorlagen werden von derGeneriermatrixunterstützt

  • Die maximale Zeichenanzahl für die Spalte Bedingung im SiVArc-Regeleditor wurde auf 1000 erhöht

  • Bei der SiVArc -Generierung für HMI-Panels/Runtime Advanced wird auch nach Änderung der Masterkopie bzw. Bildregel die Bildnummer beibehalten/an den alten Wert desselben Bildes angepasst