Instalación de SiVArc

Ejemplos Consulte también Historial Herramientas
Instalación de SiVArc

Este capítulo incluye información sobre los siguientes temas:
  • Instalar SiVArc


Instalar SiVArc

Ejemplos Consulte también Historial Herramientas
Introducción Requisitos Procedimiento Resultado Trabajar con proyectos SiVArc existentes
Instalar SiVArc

Introducción

El programa de instalación del paquete add-on "SiVArc" se inicia tras insertar el soporte de instalación en la unidad de disco correspondiente.

Para instalar SiVArc, se necesita una licencia válida. Utilice el "Automation License Manager" para administrar sus claves de licencia.

Nota

Compatibilidad de versiones

La versión de SiVArc solo es compatible con la versión correspondiente de STEP 7 y WinCC Professional o WinCC Advanced.

Para actualizar la versión del TIA Portal, deberá actualizar también la versión de SiVArc y viceversa. Si desinstala WinCC o STEP 7, también se desinstala SiVArc.

Para trabajar con diferentes versiones del TIA Portal, seleccione una instalación en paralelo.

Nota

Requisitos del sistema en Windows 10

Para poder utilizar todas las funciones de SiVArc en Windows, debe instalarse Windows 10 Enterprise Version 1703.

Encontrará más información en el tema "Requisitos del sistema" de la ayuda en pantalla del TIA Portal.

Requisitos

  • STEP7 Professional V15.1 está instalado.

  • SIMATIC WinCC Professional V15.1 o SIMATIC WinCC Advanced V15.1 está instalado.

Procedimiento

Para instalar el paquete add-on de "SiVArc", proceda del siguiente modo:

  1. Introduzca el soporte de datos de instalación en la unidad de disco correspondiente.

    Si fuese necesario iniciar la instalación manualmente, haga doble clic en el archivo "Start.exe" en el explorador.

  2. Seleccione un idioma de instalación y haga clic en "Siguiente".

  3. Seleccione el producto deseado y haga clic en "Siguiente".

  4. Si desea continuar con la instalación, lea y acepte todos los acuerdos de licencia y haga clic en "Siguiente".

    Si los ajustes de seguridad y permisos impiden la instalación del TIA Portal, se abrirá el cuadro de diálogo de los ajustes de seguridad.

  5. Para continuar con la instalación, acepte los cambios de los ajustes de seguridad y permisos.

  6. En el resumen, revise los ajustes de instalación seleccionados.

  7. Modifique los ajustes en caso necesario y, a continuación, haga clic en "Instalar".

    Se inicia la instalación.

    Se indicará la finalización de la instalación.

  8. Reinicie el PC en caso necesario o salga del programa de instalación.

Resultado

El paquete add-on "SiVArc" está instalado en el PC.

Trabajar con proyectos SiVArc existentes

Los proyectos SiVArc existentes se pueden abrir en el TIA Portal incluso sin instalar SiVArc, con una instalación básica.

Si a continuación abre el proyecto con SiVArc, todas las funciones de SiVArc vuelven a activarse.

Para ampliar la funcionalidad de un proyecto SiVArc, se necesita una instalación de SiVArc.

Una instalación básica consta de los siguientes paquetes de software:

  • STEP 7 Professional

  • SIMATIC WinCC Professional

    o bien

  • SIMATIC WinCC Advanced

Para eliminar la referencia a SiVArc del proyecto, borre todas las configuraciones de SiVArc del proyecto. Si abre el proyecto con una instalación básica, no recibirá más mensajes indicando que falta la instalación de SiVArc-.