Léame de SiVArc

Ejemplos Consulte también Historial Herramientas
Léame de SiVArc

Este capítulo incluye información sobre los siguientes temas:
  • Indicaciones de seguridad
  • Protección de datos
  • Indicaciones relativas al uso


Indicaciones de seguridad

Ejemplos Consulte también Historial Herramientas
Información de seguridad Unidad de red Comunicación vía Ethernet
Indicaciones de seguridad

Información de seguridad

Siemens ofrece productos y soluciones con funciones de seguridad industrial con el objetivo de hacer más seguro el funcionamiento de instalaciones, sistemas, máquinas y redes.

Para proteger las instalaciones, los sistemas, las máquinas y las redes de amenazas cibernéticas, es necesario implementar (y mantener continuamente) un concepto de seguridad industrial integral que sea conforme a la tecnología más avanzada. Los productos y las soluciones de Siemens constituyen únicamente una parte de este concepto.

El cliente es responsable de impedir el acceso no autorizado a sus instalaciones, sistemas, máquinas y redes. Dichos sistemas, máquinas y componentes solo deben estar conectados a la red corporativa o a Internet cuando y en la medida en que sea necesario, y siempre que se hayan tomado las medidas de protección adecuadas (p. ej., uso de cortafuegos y segmentación de la red).

Adicionalmente, deberán observarse las directrices de Siemens en cuanto a las medidas de protección adecuadas. Encontrará más información sobre seguridad industrial en

http://www.siemens.com/industrialsecurity

Los productos y las soluciones de Siemens están sometidos a un desarrollo constante con el fin de mejorar todavía más su seguridad. Siemens recomienda expresamente realizar actualizaciones en cuanto estén disponibles y utilizar siempre las últimas versiones de los productos. El uso de versiones de productos ya no soportadas y la no aplicación de las últimas actualizaciones puede poner al cliente en un mayor riesgo frente a las amenazas cibernéticas.

Para mantenerse informado de las actualizaciones de productos, recomendamos que se suscriba al Siemens Industrial Security RSS Feed en la siguiente URL:

http://www.siemens.com/industrialsecurity.

Unidad de red

Asegúrese de que tanto las unidades de red presentes en la infraestructura de red como los equipos estén protegidos contra accesos no autorizados.

Comunicación vía Ethernet

En la comunicación basada en Ethernet, los usuarios finales son responsables de la seguridad de su propia red de datos. No siempre puede garantizarse el funcionamiento correcto del equipo. Por ejemplo, los ataques selectivos pueden provocar la sobrecarga del equipo.


Protección de datos

Ejemplos Consulte también Historial Herramientas
Protección de datos

Siemens cumple las directivas de protección de datos, en particular, el principio de economía de datos (protección de datos incorporada). En el caso de este producto SIMATIC, esto significa que el producto no procesa ni almacena datos personales.


Indicaciones relativas al uso

Ejemplos Consulte también Historial Herramientas
Nuevas funciones
Indicaciones relativas al uso

Nuevas funciones

SiVArc V16 soporta las siguientes nuevas funciones y ampliaciones:

Nuevas funciones

  • SiVArc amplía el soporte para la generación en clientes como Energy Suite. Energy Suite genera imágenes y objetos de imagen sobre la base de las reglas de imagen configuradas, que se denominan reglas de imagen de sistema. En la columna "Conjunto de reglas" del cuadro de diálogo de la estación "Seleccionar estación y controladores para la generación SiVArc" puede seleccionar el tipo de regla que desea generar del modo siguiente:

    • Reglas creadas por el usuario: se refiere a las reglas creadas por el usuario en SiVArc

    • Reglas Energy Suite : se refiere a las reglas creadas por Energy Suite

    • Todas las reglas: combinación de reglas de SiVArc y reglas de Energy Suite

  • Visualización de datos de energía sin licencia SiVArc al generar el código del programa Energy Suite

  • Imágenes basadas en la configuración hardware: puede configurar dispositivos IO conectados al PLC y generar imágenes (mediante expresiones) que conduzcan a Nombre de dispositivo IO, Tipo Invariant y Referencia. Con la generación SiVArc se crean imágenes para una o varias instancias de Nombre de dispositivo IO, Tipo Invariant y Referencia.

  • Avisos basados en la configuración hardware: puede configurar dispositivos IO conectados al PLC y generar avisos, grupos de avisos y categorías de avisos (mediante expresiones), que conduzcan a Nombre de dispositivo IO, Tipo Invariant y Referencia. Con la generación SiVArc se crean avisos para una o varias instancias de Nombre de dispositivo IO, Tipo Invariant y Referencia.

  • Con SiVArc puede configurar expresiones para distintas propiedades de objetos HMI, que se resuelven en el nombre de la unidad de software que contiene el bloque PLC utilizado al crear la regla SiVArc.

  • En los dispositivos HMI, las variables PLC se utilizan en la ventana de variables PLC mediante la casilla de verificación "Acceso de HMI". Al crear imágenes, los campos de entrada y salida de un objeto de imagen se configuran con las variables PLC, que también se utilizan en la generación de HMI.

Ampliaciones

  • Posibilidad de configurar una lista de funciones para un evento de una plantilla de generación de una imagen. Las imágenes con eventos configurados pueden posicionarse bajo una librería y utilizarse para la generación

  • Posibilidad de selección multiple de objetos de aviso en el editor "Reglas de aviso"

  • Soporte de la API Openness ampliado para crear y editar reglas

  • Soporte de la API Openness ampliado para la generación SiVArc en varios dispositivos HMI

  • Al configurar un faceplate con propiedades de interfaz de objetos de imagen pueden conservarse los cambios efectuados para valores estáticos y dinámicos activando la casilla de verificación Conservar cambios manuales en el editor Complementos para faceplates

  • Al configurar las imágenes de continuación (desbordamiento) pueden configurarse los botones de navegación "Atrás" y "Siguiente" por separado en el editor de SiVArc Complementos

  • La matriz de generación permite asignar imágenes plantilla, imágenes emergentes u objetos de imagen a distintos dispositivos de destino HMI

  • Las imágenes o plantillas creadas con reglas de copia están soportadas por la matriz de generación

  • El número máximo de caracteres para la columna Condición del editor de reglas SiVArc se ha aumentado a 1000

  • En la generación SiVArc para paneles HMI/Runtime Advanced se conserva el número de imagen o se adapta a su antiguo valor incluso tras cambiar la copia maestra o la regla de imagen