Installation de SiVArc

Exemples Voir aussi Historique Outils
Installation de SiVArc

Ce chapitre contient des informations sur les sujets suivants :
  • Installer SiVArc


Installer SiVArc

Exemples Voir aussi Historique Outils
Introduction Conditions Marche à suivre Résultat Travailler avec des projets SiVArc existants
Installer SiVArc

Introduction

Le programme d'installation du complément "SiVArc" démarre lorsque vous insérez le support de données d'installation dans le lecteur correspondant.

Vous avez besoin d'une licence valide pour installer SiVArc. Utilisez le gestionnaire "Automation License Manager" pour gérer vos clés de licence.

Remarque

Compatibilité des versions

Votre version de SiVArc est uniquement compatible avec la version correspondante de STEP 7 et de WinCC Professional ou WinCC Advanced.

Pour mettre à jour votre version de TIA Portal, vous devez aussi mettre à jour votre version de SiVArc et inversement. Si vous désinstallez WinCC ou STEP 7, SiVArc est aussi désinstallé.

Pour travailler avec différentes versions de TIA Portal, optez pour une installation côte à côte.

Remarque

Configuration système requise sous Windows 10

Pour pouvoir utiliser l'intégralité des fonctions de SiVArc dans Windows, Windows 10 Entreprise Version 1703 doit être installé.

Vous trouverez de plus amples informations dans l'aide en ligne de TIA Portal à la rubrique "Système requis".

Conditions

  • STEP7 Professional V15.1 est installé.

  • SIMATIC WinCC Professional V15.1 ou SIMATIC WinCC Advanced V15.1 est installé.

Marche à suivre

Procédez comme suit pour installer le complément de "SiVArc" :

  1. Insérez le support de données d'installation dans le lecteur.

    Pour démarrer le programme d'installation manuellement, double-cliquez sur le fichier "Start.exe" dans l'explorateur.

  2. Sélectionnez une langue d'installation, puis cliquez sur "Suivant".

  3. Sélectionnez le produit souhaité, puis cliquez sur "Suivant".

  4. Afin de poursuivre l'installation, vous devrez lire et accepter tous les contrats de licence puis cliquer sur "Suivant".

    Si des paramètres de sécurité et de droits d'accès empêchent l'installation de TIA Portal, la boîte de dialogue des paramètres de sécurité s'ouvre.

  5. Pour poursuivre l'installation, acceptez les modifications des paramètres de sécurité et des droits d'accès.

  6. Vérifiez les paramètres d'installation sélectionnés dans la vue d'ensemble.

  7. Modifiez les paramètres le cas échéant, puis cliquez sur "Installer".

    L'installation démarre.

    L'achèvement de l'installation s'affiche.

  8. Redémarrez le PC si nécessaire ou quitter le programme d'installation.

Résultat

Le complément "SiVArc" est installé sur votre PC.

Travailler avec des projets SiVArc existants

Avec une installation de base, vous pouvez ouvrir des projets SiVArc existants dans TIA Portal même sans installation de SiVArc.

Toutes les fonctions SiVArc sont de nouveau actives lorsque vous ouvrez ensuite le projet avec SiVArc.

Pour mettre à jour un projet SiVArc, vous avez besoin d'une installation SiVArc.

Une installation de base comprend les progiciels suivants :

  • STEP7 Professional

  • SIMATIC WinCC Professional

    ou

  • SIMATIC WinCC Advanced

Pour supprimer la référence à SiVArc dans votre projet, supprimez toutes les configurations SiVArc du projet. Lorsque vous ouvrez le projet avec une installation de base, plus aucun message sur l'installation SiVArc- manquante ne s'affiche.