Installazione SiVArc

Esempi Vedere anche Cronologia Strumenti
Installazione SiVArc

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Installazione di SiVArc


Installazione di SiVArc

Esempi Vedere anche Cronologia Strumenti
Introduzione Presupposti Procedura Risultato Utilizzo dei progetti SiVArc preesistenti
Installazione di SiVArc

Introduzione

Il programma di setup del pacchetto Add-on "SiVArc" si avvia direttamente dopo aver inserito il supporto dati per l'installazione nell'apposito drive.

Per installare SiVArc è necessaria una licenza valida. Per la gestione delle chiavi di licenza utilizzare "Automation License Manager".

Nota

Compatibilità della versione

La versione SiVArc di cui si dispone è compatibile solo con la corrispondente versione di STEP 7 e WinCC Professional o WinCC Advanced.

Se si aggiorna la versione di TIA Portal si deve aggiornare anche quella di SiVArc e viceversa. Se si disinstalla WinCC o STEP 7, viene disintallato automaticamente anche SiVArc.

Per poter utilizzare versioni diverse di TIA Portal selezionare un'installazione side-by-side.

Nota

Presupposti di sistema in ambiente Windows 10

Per usufruire della funzionalità completa di SiVArc in ambiente Windows, è necessario installare Windows 10 Enterprise versione 1703.

Ulteriori informazioni sono disponibili alla voce "Requisiti di sistema" nella Guida in linea al TIA Portal.

Presupposti

  • Installazione di STEP7 Professional V15.1.

  • Installazione di SIMATIC WinCC Professional V15.1 o SIMATIC WinCC Advanced V15.1.

Procedura

Per l’installazione del pacchetto Add-on di "SiVArc“, procedere nel seguente modo:

  1. Inserire il supporto dati per l'installazione nell'apposito lettore.

    Per avviare il setup manualmente, nel caso fosse necessario, fare doppio clic sul file "Start.exe" nell'Explorer.

  2. Selezionare la lingua di istallazione e fare clic su "Avanti".

  3. Selezionare il prodotto desiderato e fare clic su "Avanti".

  4. Per proseguire con l'installazione, leggere e accettare tutte le condizioni di licenza quindi fare clic su "Avanti".

    Se le impostazioni di sicurezza e le autorizzazioni impediscono l'installazione del TIA Portal, si apre la finestra di dialogo con le impostazioni di sicurezza.

  5. Per continuare l’installazione confermare le modifiche delle impostazioni di sicurezza e delle autorizzazioni.

  6. Eseguire un controllo generale delle impostazioni di installazione eseguite.

  7. Se necessario modificarle, quindi fare clic su "Installa".

    L'installazione viene avviata.

    Un messaggio indica che l'installazione è terminata.

  8. Se necessario, riavviare il PC o concludere il setup.

Risultato

Sul PC è installato il pacchetto Add-on "SiVArc".

Utilizzo dei progetti SiVArc preesistenti

I progetti SiVArc esistenti si possono aprire in TIA Portal con un’installazione di base, anche senza installazione di SiVArc.

Se in seguito si apre il progetto in SiVArc, tutte le funzioni SiVArc vengono riattivate.

Per aggiornare un progetto SiVArc è necessario installare SiVArc.

L’installazione di base comprende i seguenti pacchetti software:

  • STEP7 Professional

  • SIMATIC WinCC Professional

    Oppure

  • SIMATIC WinCC Advanced

Per rimuovere il riferimento a SiVArc dal progetto, cancellare tutte le progettazioni SiVArc dal progetto. Se si apre il progetto con un’installazione di base, non vengono più visualizzati messaggi che segnalano la mancanza dell’installazione di SiVArc-.