Leggimi SiVArc

Esempi Vedere anche Cronologia Strumenti
Leggimi SiVArc

Questo capitolo contiene informazioni sugli argomenti seguenti:
  • Avvertenze sulla sicurezza
  • Protezione dati
  • Avvertenze per l'utilizzo


Avvertenze sulla sicurezza

Esempi Vedere anche Cronologia Strumenti
Avvertenze sulla sicurezza Drive di rete Comunicazione tramite Ethernet
Avvertenze sulla sicurezza

Avvertenze sulla sicurezza

Siemens commercializza prodotti e soluzioni dotati di funzioni Industrial Security che contribuiscono al funzionamento sicuro di impianti, sistemi, macchine e reti.

La protezione di impianti, sistemi, macchine e reti da minacce cibernetiche, richiede l’adozione e la gestione continua di un concetto moderno e globale di Industrial Security. I prodotti e le soluzioni Siemens costituiscono soltanto un elemento imprescindibile di questo concetto.

È responsabilità del cliente prevenire accessi non autorizzati ad impianti, sistemi, macchine e reti. Il collegamento di questi sistemi, macchine e componenti a una rete aziendale o a Internet deve avvenire esclusivamente se necessario, nella misura richiesta, e previa adozione di opportune misure di sicurezza (ad es. impiego di firewall e/o segmentazione della rete).

Attenersi inoltre alle direttive Siemens concernenti misure di sicurezza adeguate. Per maggiori informazioni sulla sicurezza industriale vedere

http://www.siemens.com/industrialsecurity

I prodotti e le soluzioni Siemens vengono costantemente perfezionati per incrementarne la sicurezza. Siemens raccomanda espressamente di eseguire gli aggiornamenti non appena sono disponibili i relativi update e di impiegare sempre le versioni aggiornate dei prodotti. L’uso di versioni non più supportate dei prodotti o la mancata installazione dei nuovi update incrementa il rischio di attacchi cibernetici.

Per essere costantemente informati sugli aggiornamenti dei prodotti, iscriversi a Siemens Industrial Security RSS Feed al seguente indirizzo:

http://www.siemens.com/industrialsecurity.

Drive di rete

Accertarsi che i drive di rete nell'infrastruttura di rete e nei computer siano protetti da accessi non autorizzati.

Comunicazione tramite Ethernet

Nel caso della comunicazione basata su Ethernet gli utenti finali sono responsabili della sicurezza della propria rete di dati. Il corretto funzionamento del dispositivo non può essere garantito in tutte le circostanze. Attacchi mirati, ad es., possono causare il sovraccarico del dispositivo.


Protezione dati

Esempi Vedere anche Cronologia Strumenti
Protezione dati

Siemens si attiene alle direttive sulla protezione dati, in particolare al principio dell'economia dei dati (protezione dei dati integrata). Ciò sta ad indicare che il presente prodotto SIMATIC non elabora e non salva dati personali.


Avvertenze per l'utilizzo

Esempi Vedere anche Cronologia Strumenti
Nuove funzioni
Avvertenze per l'utilizzo

Nuove funzioni

SiVArc V16 supporta le seguenti nuove funzioni ed estensioni:

Nuove funzioni

  • SiVArc amplia il proprio supporto nella generazione su client quali Energy Suite. Energy Suite genera pagine e oggetti di pagina basandosi sulle regole di pagina configurate, note come regole di pagina di sistema. Nella finestra di dialogo della stazione "Selezione della stazione e dei controllori per la generazione SiVArc" è possibile selezionare nella colonna "Set di regole" il tipo di regole da generare, seguendo la procedura indicata nel seguito:

    • Regole create dall'utente – si riferiscono alle regole create dall'utente nell'ambito di SiVArc

    • Regole Energy Suite – si riferiscono alle regole create da Energy Suite

    • Tutte le regole – combinazione delle regole di SiVArc e Energy Suite

  • Visualizzazione dei dati di energia senza licenza SiVArc nella generazione del programma Energy Suite

  • Nella pagine basate sulla Configurazione hardware – È possibile configurare gli IO-Device collegati al PLC e generare segnalazioni, gruppi di segnalazioni e classi di segnalazione (tramite espressioni) che riconducono al nome del dispositivo IO, al tipo Invariant e al numero di articolo. La generazione SiVArc porta alla generazione di pagine per istanze singole o per più istanze di nomi dei dispositivi IO, tipo Invariant e numeri di articolo.

  • Nella segnalazioni basate sulla Configurazione hardware – È possibile configurare gli IO-Device collegati al PLC e generare segnalazioni, gruppi di segnalazioni e classi di segnalazione (tramite espressioni) che riconducono al nome del dispositivo IO, al tipo Invariant e al numero di articolo. La generazione SiVArc porta alla generazione di segnalazioni per istanze singole o per più istanze di nomi dei dispositivi IO, tipo Invariant e numeri di articolo.

  • SiVArc consente di configurare espressioni per le diverse proprietà degli oggetti HMI che si risolvono nel nome dell'unità software contenente il blocco PLC utilizzato durante la creazione delle regole SiVArc.

  • Le variabili PLC vengono utilizzate nei dispositivi HMI tramite la casella di opzione "Accesso da HMI" nella finestra delle variabili PLC. Durante la creazione delle pagine vengono configurati con le variabili PLC i campi di ingresso e di uscita di un oggetto di pagina, i quali vengono in seguito utilizzati per la generazione HMI.

Ampliamenti

  • È possibile progettare un elenco funzioni per un evento di un modello di generazione di una pagina. Le pagine con gli eventi configurati possono essere posizionate sotto una biblioteca e utilizzate durante la generazione.

  • Selezione multipla di oggetti di segnalazione nell'editor "Regole di segnalazione"

  • Il supporto Openness API è stato ampliato per la creazione e l'elaborazione di regole

  • Il supporto Openness API è stato ampliato per la generazione SiVArcda più dispositivi HMI

  • Durante la configurazione di un faceplate con proprietà di interfaccia degli oggetti di pagina, le modifiche apportate ai valori statici e dinamici possono essere conservate selezionando la casella di controllo Conserva modifiche manuali nell'editor Plug-insper i faceplate.

  • Durane la progettazione delle pagine di overflow, i pulsanti di navigazione "Indietro" e "Avanti" possono essere progettati separatamente nell'Editor Plug-in di SiVArc

  • Con la matrice di generazione è possibile assegnare pagine popup e pagine dei modelli oppure oggetti di pagine ai diversi dispositivi di destinazione HMI.

  • Le pagine e i modelli creati con le regole di pagina vengono supportati dallamatrice di generazione

  • Il numero massimo di caratteri nella colonna Condizione nell'editor di regole SiVArc è stato incrementato a 1000

  • Durante la generazione di SiVArc per HMI Panel/Runtime Advanced, il numero di pagina viene mantenuto, o adeguato al valore precedente della stessa pagina, anche dopo la modifica alla copia master o alla regola di pagina