SIMATIC Automation Tool V3.1 SP4 安装说明

章节中 说明 示例 基础知识 过程 其它
启动 返回 继续

SIMATIC Automation Tool V3.1 SP4 安装说明

该章节包括以下主题的信息:
  • 许可条款和条件
  • 安装说明


许可条款和条件

许可条款和条件

安装 SIMATIC Automation Tool，表示您接受最终用户许可协议 (EULA)。您同时接受产品安全操作的安全信息。安装时，表示您也接受开源和第三方许可条件。您可以通过运行完整的安装程序查看这些条款和条件。在您查看并接受非自动化安装的安装程序对话框中所述的这些软件产品的所有条款和条件之前，请不要使用自动化安装功能。


安装说明

安装说明

该章节包括以下主题的信息:
  • 操作系统和软件支持
  • 运行环境
  • 关于安装
  • 从 TIA Software Updater 中进行安装
  • 从西门子工业在线支持网站下载
  • 购买、许可和下载 SIMATIC Automation Tool
  • 从自解压 .exe 文件安装
  • 从 .iso 文件安装
  • 可选的自动化安装


操作系统和软件支持

Microsoft Windows 64 位操作系统支持 虚拟机器软件支持 病毒和安全软件支持 语言支持 通信 西门子硬件支持
启动 返回 继续

操作系统和软件支持

Microsoft Windows 64 位操作系统支持

SIMATIC Automation Tool 支持以下 64 位操作系统：

  • Windows 7 Home Premium SP1

  • Windows 7 Professional SP1

  • Windows 7 Enterprise SP1

  • Windows 7 Ultimate SP1

  • Windows 10 Home Version 1809（操作系统内部版本 17763）

  • Windows 10 Home Version 1903（操作系统内部版本 18362）

  • Windows 10 Pro Version 1809（操作系统内部版本 17763）

  • Windows 10 Pro Version 1903（操作系统内部版本 18362）

  • Windows 10 Enterprise Version 1809（操作系统内部版本 17763）

  • Windows 10 Enterprise Version 1903（操作系统内部版本 18362）

  • Windows 10 IoT Enterprise 2015 LTSB（操作系统内部版本 10240）

  • Windows 10 Enterprise 2016 LTSB（操作系统内部版本 14393）

  • Windows 10 IoT Enterprise 2019 LTSB（操作系统内部版本 17763）

西门子无法保证其它版本可正常工作。西门子不对其它版本提供技术支持。

虚拟机器软件支持

SIMATIC Automation Tool 支持以下 VM（虚拟机）软件：

  • VMware vSphere Hypervisor (ESXi) 6.5 或更高版本

  • VMware Workstation 12.5.5

  • VMware Workstation 15.0.2 或更高版本

  • VMware Player 12.5.5

  • VMware Player 15.0.2 或更高版本

  • Microsoft Hyper-V Server 2016

西门子无法保证其它版本可正常工作。西门子不对其它版本提供技术支持。

病毒和安全软件支持

经西门子验证 SIMATIC Automation Tool 可以与以下病毒和安全软件搭配使用：

  • McAfee Endpoint Security (ENS) 10.5

  • Trend Micro Office Scan 12.0

  • Kaspersky Endpoint Security 11.1

  • Windows Defender（作为 Windows 操作系统的一部分）

  • Qihoo 360 "Safe Guard 11.5" + "Virus Scanner"

  • Microsoft Bitlocker（作为 Windows 操作系统的一部分）

  • McAfee Application Control 8.0

对于其它产品，SIMATIC Automation Tool 可能会正常工作。

语言支持

SIMATIC Automation Tool 用户界面和用户指南提供以下语言：

  • 英语

  • 德语

  • 法语

  • 西班牙语

  • 意大利语

  • 中文（简体）

通信

SIMATIC Automation Tool 可以与西门子设备通信，但需要使用以太网电缆连接至网络接口。

西门子硬件支持

SIMATIC Automation Tool 提供了一个设备目录，列出支持的所有设备和固件版本。设备目录为一份 Excel 电子表格，您可通过 SIMATIC Automation Tool 的“帮助”(Help) 菜单进行访问。


运行环境

运行环境

应用以下 Windows 操作系统设置：

  • 使用 SIMATIC Automation Tool 时禁用睡眠模式。当在线连接开启时或通过网络访问项目数据时进入睡眠模式，会出现错误。

  • 将操作系统的节能选项设置为从不，避免计算机进入休眠状态。这样可确保定时器不会自动触发睡眠模式。在执行通信任务时，请勿手动触发睡眠模式。


关于安装

安装选项概述 安装规则

关于安装

安装选项概述

您可以通过下列任一方式安装 SIMATIC Automation Tool：

  • 如果已安装 V3.1 或更高版本的 SIMATIC Automation Tool，则可通过 TIA Software Updater 将现有版本更新至 V3.1 SP4。

  • 如果要下载并安装 21 天免费试用版本的 SIMATIC Automation Tool，则可从西门子工业在线支持网站进行下载。之后，可通过下载的 .exe 文件安装 SIMATIC Automation Tool 并激活 21 天试用许可证。请注意，如果未购买许可证，SIMATIC Automation Tool 在 21 天后功能会受到限制。

  • 您可以通过西门子网上商城购买、许可并下载 SIMATIC Automation Tool。获得许可证后，您可以使用全部功能。您可以通过下载的 .exe 文件或 .iso 文件安装 SIMATIC Automation Tool。

  • 从西门子工业在线支持网站或西门子在线软件交付 (OSD) 网站成功下载该软件后，可使用自动安装来安装 SIMATIC Automation Tool。

有关每种安装方式执行步骤的详细信息。

安装规则

在编程设备中，只可以安装一个版本的 SIMATIC Automation Tool。

SIMATIC Automation Tool 的安装程序将检查之前的安装，并提供相应指导：

  • 如果您的编程设备中无任何版本的 SIMATIC Automation Tool，通过安装程序安装 SIMATIC Automation Tool。

  • 如果您的编程设备中有 V2.x 或之前版本的 SIMATIC Automation Tool，您必须通过 Windows 卸载这些版本。之前的版本卸载完成后，再次启动安装程序并安装 V3.1 SP4。

  • 如果编程设备上装有 V3.0 或更高版本，则选择“修改/升级”(Modify/Upgrade) 以基于现有安装版本安装 V3.1 SP4。如果已具有 V3.0 或更高版本的许可证，则该许可证对 V3.1 SP4 有效。


从 TIA Software Updater 中进行安装

从 TIA Software Updater 中进行安装

SIMATIC Automation Tool 中包含 TIA Software Updater。如果编程设备已连接到 Internet，则可从西门子网站下载 SIMATIC Automation Tool 软件更新程序。

SIMATIC Automation Tool 允许用户自动搜索已安装 SIMATIC 软件产品的可用更新。如果更新可用，您可以选择在您的编程设备上安装更新。

要使用 TIA Software Updater 将现有 SIMATIC Automation Tool 更新到最新版本，请执行下列步骤：

  1. 选择“帮助 > 关于 SIMATIC Automation Tool”(Help > About SIMATIC Automation Tool) 菜单命令。

  2. 从“关于”(About) 对话框中单击“检查更新”(Check for updates)。

    TIA Software Updater 打开并在“软件”(Software) 选项卡中显示可用软件更新。等待更新程序找到并显示可用的软件版本。

  3. 如果存在 SIMATIC Automation Tool 更新，单击“下载”(Download) 按钮进行下载新版本的页面。

    软件下载时您会看到进度指示条。当下载完成时，“安装”(Install) 按钮处于活动状态，并且“下载”(Download) 按钮变为“已下载”(Downloaded)。

  4. 单击“安装”(Install) 按钮开始安装下载的软件。安装程序指导您完成安装过程。

您可以随时单击 TIA Software Updater 上的“搜索软件更新”(Search for software updates) 再次进行搜索。


从西门子工业在线支持网站下载

安装和使用 21 天免费试用版本的 SIMATIC Automation Tool 激活试用许可证 未经许可的 SIMATIC Automation Tool 的功能限制 获得 SIMATIC Automation Tool 使用许可
启动 返回 继续

从西门子工业在线支持网站下载

安装和使用 21 天免费试用版本的 SIMATIC Automation Tool

可从西门子工业在线支持网页下载 SIMATIC Automation Tool，并利用 21 天免费试用许可证使用该工具。SIMATIC Automation Tool 的试用许可证在 21 天的授权期限内支持所有功能。

要下载 21 天试用版本，请按以下步骤操作：

  1. 从西门子工业在线支持网页下载 SIMATIC_Automation_Tool_V3_1_SP4.exe 文件。在下载操作中有两个选择：

    • 将 SIMATIC_Automation_Tool_V3_1_SP4.exe 保存到计算机上的某个位置。如果未指定文件位置，Windows 会将文件保存到“下载”(Downloads) 文件夹。稍后您可以导航到这个位置并双击.exe 文件来运行自解压安装程序。

    • 运行自解压安装程序。

  2. 遵循 从自解压 .exe 文件安装 中的具体操作步骤安装该产品。

激活试用许可证

成功安装 21 天免费试用版本后，请按照以下步骤激活试用许可证：

  1. 通过“开始”(Start) 菜单或其它方式启动 SIMATIC Automation Tool。SIMATIC Automation Tool 显示“自动化许可证管理”(Automation License Management) 对话框。

  2. 从“自动化许可证管理”(Automation License Management) 对话框中，选择“SIMATIC Automation Tool 试用许可证密钥”(SIMATIC Automation Tool trial license key)。

  3. 单击“激活”(Activate) 按钮。

激活试用许可证后，可以在 21 天内使用 SIMATIC Automation Tool 的所有功能。

如果跳过激活许可证，则可以以未经许可的模式运行 SIMATIC Automation Tool。

未经许可的 SIMATIC Automation Tool 的功能限制

如果未激活试用许可证或 21 天免费试用许可证已到期，则 SIMATIC Automation Tool 仅支持以下功能：

  • 以下菜单中的菜单操作：

    • 文件菜单

    • 编辑菜单，包括设备表中的编辑操作

    • 选项菜单

    • 工具菜单

    • 帮助菜单

  • 扫描网络

  • 插入和删除设备

  • 在设备表中输入设备注释

  • 检索服务数据

  • 显示 CPU 诊断

  • 输入和更改 CPU 密码

  • 将 CPU 设置为 RUN 或 STOP 模式

获得 SIMATIC Automation Tool 使用许可

要在 21 天免费试用期之后访问 SIMATIC Automation Tool 的所有功能，必须从西门子网上商城购买许可证。

说明

卸载后许可证仍保留

如果您拥有 SIMATIC Automation Tool 许可证，即使您卸载了 SIMATIC Automation Tool，许可证仍保留在您的编程设备中。


购买、许可和下载 SIMATIC Automation Tool

获得 SIMATIC Automation Tool 许可版本 下载 SIMATIC Automation Tool 许可版本
启动 返回 继续 - 打开所有内容 闭合所有内容

购买、许可和下载 SIMATIC Automation Tool

SIMATIC Automation Tool 需要软件许可证才能实现全部功能。

获得 SIMATIC Automation Tool 许可版本

根据您所在的国家/地区，您可以通过经销商订购 SIMATIC Automation Tool，或者也可以直接从 西门子网上商城 订购。美国客户必须从经销商处订购。按照经销商或销售人员建议的步骤订购 SIMATIC Automation Tool。订购前，必须先确认您所在国家/地区的交付地址并且接受出口条件。

下载 SIMATIC Automation Tool 许可版本

从 Automation License Manager 打开在线软件交付网页（如果此网页尚未打开）。“产品下载”(Product Download) 选项卡将显示已购买和许可的软件产品。

说明

请在购买确认后 28 天内下载您购买的产品。务必在 28 天到期前下载所有或部分产品。

从“产品下载”(Product Download) 选项卡中，执行以下步骤下载许可证和 SIMATIC Automation Tool：

  1. 单击“证书”(Certificate) 按钮显示或保存 SIMATIC Automation Tool 的许可证：

  2. 可以使用 Automation License Manager 将 SIMATIC Automation Tool 许可证传送到硬盘。在许可密钥列标题下，拖动“传送”(transfer) 框到硬盘的文件夹中。将传送许可密钥拖到编程设备上的某个位置。Automation License Manager 左侧导航树显示可用位置。

  3. 单击“下载”(Download) 按钮，将许可的 SIMATIC Automation Tool 下载至您的编程设备中。

  4. 从“下载”(Download) 界面中，您可选择下载 .iso 文件，打包的自解压 .exe 文件和文档。您可以选择所有选项，或者只选择您所需要的。如果要烧录一个安装程序 DVD，则 .iso 文件最为便捷；或者，还可以通过下载 .exe 文件来完成。您可以使用 .exe 文件来安装 SIMATIC Automation Tool。您可以使用其中一种文件类型（.iso 或 .exe）执行自动化安装。当出现提示时，为您下载的项目提供一个文件夹。
说明

如果对购买、许可或下载过程有任何问题，您可以在“在线软件交付网站”(Online Software Delivery Web) 页面输入支持请求。

SIMATIC Automation Tool 在下载后无法退货，也无法退款。


从自解压 .exe 文件安装

启动 返回 继续 - 打开所有内容 闭合所有内容

从自解压 .exe 文件安装

要从自解压 .exe 文件安装 SIMATIC Automation Tool，请执行以下步骤：

  1. 如果未运行程序，则双击下载的 SIMATIC_Automation_Tool_V3_1_SP4.exe 文件。

  2. 执行显示的说明以提取文件并安装 SIMATIC Automation Tool。当您开始安装时有如下选项：

    • 解压缩安装文件，不执行安装：您可以稍后导航到解压缩安装文件的文件夹，然后单击 Start.exe 文件安装。或者，您可以在此位置执行文件的自动化安装。

    • 退出时删除提取的文件：安装程序将提取文件并指导您完成安装。当您完成安装，安装程序将删除提取的文件。如果想要保留文件以供将来安装，请不要选择此选项。

SIMATIC Automation Tool 安装程序将指导您完成整个安装过程。


从 .iso 文件安装

从 .iso 文件安装

ISO 文件是 SIMATIC Automation Tool 安装的光盘映像。您可以在刻录 DVD 时使用它。要从 ISO 文件安装 SIMATIC Automation Tool，请执行以下步骤：

  1. 使用随时可用的解压缩文件或光盘烧录工具，执行以下任务之一：

    • 将 .iso 文件的文件夹结构解压到您的编程设备。
      注：您可以像从 .zip 文件中提取文件一样从 .iso 文件中提取文件。根据您的选择，您可以使用提取的文件进行自动化安装。

    • 刻录一张包含 SIMATIC Automation Tool 安装文件的 DVD。

  2. 双击 Start.exe 文件启动安装程序。Start.exe 文件位于解压缩文件的位置或位于 DVD 的根目录。执行安装说明完成安装。

    安装程序将指导您完成整个安装过程。


可选的自动化安装

可选的自动化安装

您可以通过命令行安装 SIMATIC Automation Tool。自动化安装不需要用户操作。自动化安装的静默选项不显示安装对话框。

如果通过自动化安装方式安装 SIMATIC Automation Tool，表示您同意所有许可条款。在执行 SIMATIC Automation Tool 的自动化安装之前，请查看非自动化安装中的许可条款。

如果您未删除解压缩的安装文件，则可以在解压缩文件的文件夹中找到自动化安装过程的描述。自动化安装文档在以下位置：

Documents\<语言文件夹>\PEAutoInstall<语言代码>.chm

您也可以在安装文件夹中找到此说明：

SIMATIC Automation Tool\bin\<语言文件夹>\PEAutoInstall<语言代码>.chm

请注意，自动化 SIMATIC Automation Tool 安装可提供以下用户界面语言，与您的自动化安装语言选项无关：

  • 英语

  • 法语

  • 德语

  • 意大利语

  • 西班牙语

  • 中文（简体）