Notas de instalación de SIMATIC Automation Tool V3.1 SP4

En el apartado Instrucciones Ejemplos Fundamentos Historial Herramientas
Inicio Atrás Siguiente

Notas de instalación de SIMATIC Automation Tool V3.1 SP4

Este capítulo incluye información sobre los siguientes temas:
  • Términos y condiciones de licencia
  • Notas de instalación


Términos y condiciones de licencia

Términos y condiciones de licencia

Al instalar SIMATIC Automation Tool acepta el acuerdo final de licencia de usuario o End User License Agreement (EULA). Acepta, asimismo, la información de seguridad sobre la operación segura del producto. Al instalarla acepta también las condiciones de licencia de código abierto y de terceros. Puede leer los términos y condiciones después de ejecutar el programa de instalación completo. No utilice la función de instalación automática hasta haber revisado y aceptado todos los términos y condiciones de los productos, tal y como se describe en los cuadros de diálogo de la instalación no automática.


Notas de instalación

Notas de instalación

Este capítulo incluye información sobre los siguientes temas:
  • Soporte de sistema operativo y software
  • Entorno operativo
  • Acerca de la instalación
  • Instalación con TIA Software Updater
  • Descargar desde Siemens Industry Online Support
  • Comprar, obtener una licencia y descargar SIMATIC Automation Tool
  • Instalación con el archivo .exe autoextraíble
  • Instalación con el archivo .iso
  • Instalación automática opcional


Soporte de sistema operativo y software

Soporte de sistemas operativos Microsoft Windows de 64 bits Soporte de software de máquina virtual Soporte de software antivirus y de seguridad Idiomas soportados Comunicación Soporte de hardware Siemens
Inicio Atrás Siguiente

Soporte de sistema operativo y software

Soporte de sistemas operativos Microsoft Windows de 64 bits

SIMATIC Automation Tool funciona con los siguientes sistemas operativos de 64 bits.

  • Windows 7 Home Premium SP1

  • Windows 7 Professional SP1

  • Windows 7 Enterprise SP1

  • Windows 7 Ultimate SP1

  • Windows 10 Home Version 1809 (OS Build 17763)

  • Windows 10 Home Version 1903 (OS Build 18362)

  • Windows 10 Pro Version 1809 (OS Build 17763)

  • Windows 10 Pro Version 1903 (OS Build 18362)

  • Windows 10 Enterprise Version 1809 (OS Build 17763)

  • Windows 10 Enterprise Version 1903 (OS Build 18362)

  • Windows 10 IoT Enterprise 2015 LTSB (OS Build 10240)

  • Windows 10 Enterprise 2016 LTSB (OS Build 14393)

  • Windows 10 IoT Enterprise 2019 LTSB (OS Build 17763)

Siemens no garantiza el funcionamiento de otras versiones. Siemens no proporciona soporte técnico para otras versiones.

Soporte de software de máquina virtual

SIMATIC Automation Tool funciona con el siguiente software VM (máquina virtual)

  • VMware vSphere Hypervisor (ESXi) 6.5 o superior

  • VMware Workstation 12.5.5

  • VMware Workstation 15.0.2 o superior

  • VMware Player 12.5.5

  • VMware Player 15.0.2 o superior

  • Microsoft Hyper-V Server 2016

Siemens no garantiza el funcionamiento de otras versiones. Siemens no proporciona soporte técnico para otras versiones.

Soporte de software antivirus y de seguridad

Siemens ha verificado que SIMATIC Automation Tool funciona con el siguiente software antivirus y de seguridad:

  • McAfee Endpoint Security (ENS) 10.5

  • Trend Micro Office Scan 12.0

  • Kaspersky Endpoint Security 11.1

  • Windows Defender (como parte de sistemas operativos Windows)

  • Qihoo 360 "Safe Guard 11.5" + "Virus Scanner"

  • Microsoft Bitlocker (como parte de sistemas operativos Windows)

  • McAfee Application Control 8.0

SIMATIC Automation Tool tal vez pueda funcionar con otros.

Idiomas soportados

La interfaz de usuario de SIMATIC Automation Tool y la guía de usuario están disponibles en los siguientes idiomas:

  • Inglés

  • Alemán

  • Francés

  • Español

  • Italiano

  • Chino simplificado

Comunicación

SIMATIC Automation Tool se comunica con los dispositivos Siemens a través de un cable Ethernet conectado a una interfaz de red.

Soporte de hardware Siemens

SIMATIC Automation Tool incluye un catálogo de dispositivos en el que se listan todos los dispositivos y versiones de firmware que soporta. El catálogo de dispositivos es una hoja de Excel a la que se accede desde el menú Ayuda de SIMATIC Automation Tool.


Entorno operativo

Entorno operativo

Aplique los siguientes ajustes del sistema operativo Windows:

  • Desactive el modo de hibernación cuando utilice la SIMATIC Automation Tool. Pueden producirse errores si se entra en el modo de hibernación mientras hay conexiones online abiertas o mientras se accede a datos del proyecto a través de una red.

  • En las opciones de ahorro de energía del sistema operativo seleccione la opción de no poner nunca el equipo en modo de hibernación. De este modo se garantiza que un temporizador no inicie automáticamente la hibernación. No active manualmente el modo de hibernación durante una tarea de comunicación.


Acerca de la instalación

Sinopsis de las opciones de instalación Reglas de instalación
Inicio Atrás Siguiente

Acerca de la instalación

Sinopsis de las opciones de instalación

SIMATIC Automation Tool se puede instalar de una de las formas siguientes:

  • Si dispone de la versión V3.1 o posterior de SIMATIC Automation Tool, puede actualizar la versión a V3.1 SP4 desde el TIA Software Updater.

  • Si desea descargar e instalar SIMATIC Automation Tool con una licencia de prueba gratuita de 21 días, puede descargarla de Siemens Industry Online Support. Seguidamente, puede instalar SIMATIC Automation Tool con el archivo .exe descargado y activar la licencia de prueba de 21 días. Tenga en cuenta que, si no se adquiere una licencia, SIMATIC Automation Tool tendrá funciones restringidas pasados 21 días.

  • Puede adquirir, obtener la licencia y descargar SIMATIC Automation Tool desde Siemens Industry Mall. Con una licencia se pueden utilizar todas las funciones. SIMATIC Automation Tool se puede instalar con el archivo .exe o el archivo .iso descargado.

  • Existe la posibilidad de utilizar una instalación automática para instalar SIMATIC Automation Tool después de descargar correctamente el software desde Siemens Industry Online Support o desde el sitio web de Siemens Online Software Delivery (OSD).

En los temas siguientes encontrará los pasos a seguir para cada una de las opciones.

Reglas de instalación

No puede instalarse más de una versión de SIMATIC Automation Tool en una programadora.

El programa de instalación de SIMATIC Automation Tool comprueba si existe una instalación previa y le guía en correspondencia a través de los pasos necesarios:

  • Si no existe ninguna versión de SIMATIC Automation Tool en la programadora, instale SIMATIC Automation Tool con el programa de instalación.

  • Si en la programadora hay una versión V2.x o anterior de SIMATIC Automation Tool, desinstale la versión anterior desde Windows. Una vez desinstalada la versión anterior, vuelva a iniciar el programa de instalación e instale la V3.1 SP4.

  • Si en la programadora existe una versión V3.0 o posterior, elija la opción Cambiar/actualizar para instalar la V3.1 SP4 sobre la instalación existente. Si ya dispone de una licencia para la versión V3.0 o posterior, esa licencia será válida para V3.1 SP4.


Instalación con TIA Software Updater

Instalación con TIA Software Updater

SIMATIC Automation Tool incluye el TIA Software Updater. Puede descargar las actualizaciones de software de SIMATIC Automation Tool de Siemens si su programadora está conectada a Internet.

La SIMATIC Automation Tool permite buscar automáticamente actualizaciones disponibles para los productos de software SIMATIC instalados. Si hay actualizaciones disponibles, se puede elegir instalarlas o no en la programadora.

Si desea utilizar TIA Software Updater para actualizar SIMATIC Automation Tool, proceda del siguiente modo:

  1. Elija el comando de menú "Ayuda > Acerca de SIMATIC Automation Tool".

  2. En el cuadro de diálogo Acerca de, haga clic en "Buscar actualizaciones".

    Se abre TIA Software Updater, que muestra las actualizaciones de software disponibles en la ficha Software. Espere hasta que el actualizador haya encontrado las versiones de software disponibles y las muestre.

  3. Si existe una actualización para SIMATIC Automation Tool, haga clic en el botón Descargar de la entrada para descargar la nueva versión.

    Verá un indicador de progreso a medida que se descarga el software. Una vez finalizada la descarga se activa el botón "Instalar" y el botón "Descargar" cambia a "Descargado".

  4. Haga clic en el botón Instalar para instalar el software descargado. El programa de instalación le guía a través del procedimiento de instalación.

Puede hacer clic en "Buscar actualizaciones de software" del TIA Software Updater en cualquier momento para iniciar una nueva búsqueda.


Descargar desde Siemens Industry Online Support

Instalar y utilizar SIMATIC Automation Tool con una licencia de prueba gratuita de 21 días Activar la licencia de prueba Restricciones de funciones para SIMATIC Automation Tool sin licencia Obtener la licencia de SIMATIC Automation Tool
Inicio Atrás Siguiente

Descargar desde Siemens Industry Online Support

Instalar y utilizar SIMATIC Automation Tool con una licencia de prueba gratuita de 21 días

Puede descargar SIMATIC Automation Tool desde la página web de Siemens Industry Online Support y utilizarla con una licencia de prueba gratuita de 21 días. La licencia de prueba de SIMATIC Automation Tool soporta todas las funciones hasta que finaliza el período de 21 días.

Para descargar la versión de prueba de 21 días, proceda del siguiente modo:

  1. Descargue el archivo SIMATIC_Automation_Tool_V3_1_SP4.exe desde la página web de Siemens Industry Online Support. Existen dos opciones para realizar la descarga:

    • Guarde el archivo SIMATIC_Automation_Tool_V3_1_SP4.exe en una ubicación del equipo. Si no especifica una ubicación, Windows guardará el archivo en la carpeta de descargas. Posteriormente puede ir a esa ubicación y hacer doble clic en el archivo .exe para ejecutar el archivo de instalación autoextraíble.

    • Ejecute el archivo de instalación autoextraíble.

  2. Siga el procedimiento indicado en Instalación con el archivo .exe autoextraíble para instalar el producto.

Activar la licencia de prueba

Una vez haya instalado correctamente la versión de prueba de 21 días, proceda del siguiente modo para activar la licencia de prueba:

  1. Inicie SIMATIC Automation Tool desde el menú Inicio o de otro modo. SIMATIC Automation Tool muestra el cuadro de diálogo de Automation License Management.

  2. Desde el cuadro de diálogo de Automation License Management, seleccione la clave de licencia de prueba para SIMATIC Automation Tool.

  3. Haga clic en el botón Activar.

Cuando haya activado la licencia de prueba, podrá utilizar todas las funciones de SIMATIC Automation Tool durante 21 días.

Si no activa la licencia, podrá ejecutar SIMATIC Automation Tool sin licencia.

Restricciones de funciones para SIMATIC Automation Tool sin licencia

Si no se ha activado la licencia de prueba o si la licencia de prueba gratuita de 21 días ha caducado, SIMATIC Automation Tool solo soportará las funciones siguientes:

  • Operaciones desde los menús siguientes:

    • Menú Archivo

    • Menú Edición, incluidas las operaciones de edición dentro de la tabla de dispositivos

    • Menú Opciones

    • Menú Herramientas

    • Menú Ayuda

  • Escanear una red

  • Insertar y borrar dispositivos

  • Introducir comentarios sobre dispositivos en la tabla de dispositivos

  • Recuperar datos de servicio

  • Mostrar diagnósticos de la CPU

  • Introducir y modificar contraseñas de CPU

  • Poner CPU en el estado RUN o STOP

Obtener la licencia de SIMATIC Automation Tool

Para acceder a todas las funciones de SIMATIC Automation Tool una vez terminado el período de prueba de 21 días, debe comprar una licencia en Siemens Industry Mall.

Nota

La licencia permanece tras la desinstalación

Si se dispone de una licencia válida para SIMATIC Automation Tool, esta permanece en la programadora en caso de desinstalar SIMATIC Automation Tool.


Comprar, obtener una licencia y descargar SIMATIC Automation Tool

Obtener una versión con licencia de SIMATIC Automation Tool Descargar una versión con licencia de SIMATIC Automation Tool
Inicio Atrás Siguiente - Abrir todos Cerrar todos

Comprar, obtener una licencia y descargar SIMATIC Automation Tool

SIMATIC Automation Tool requiere una licencia de software para el pleno alcance funcional.

Obtener una versión con licencia de SIMATIC Automation Tool

Dependiendo de su país de origen deberá pedir SIMATIC Automation Tool a su distribuidor o podrá pedirlo directamente en Siemens Industry Mall. Los clientes de los Estados Unidos deben pedirla a un distribuidor. Siga los procedimientos que le recomiende su distribuidor o comercial para pedir SIMATIC Automation Tool. Para realizar el pedido debe confirmar la dirección de entrega en su país y aceptar las condiciones de exportación.

Descargar una versión con licencia de SIMATIC Automation Tool

Abra la página web de Entrega Software Online desde el Automation License Manager, si no estaba abierta ya. La ficha Descarga de productos muestra los productos de software que ha comprado y para los que dispone de licencia.

Nota

Tiene 28 días a partir de la confirmación de compra para descargar el producto adquirido. Asegúrese de descargar toda o parte de la entrega del producto antes de estos 28 días.

Desde la ficha Descarga de productos, proceda del siguiente modo para descargar el certificado de licencia y SIMATIC Automation Tool:

  1. Haga clic en el botón "Certificado" de SIMATIC Automation Tool para visualizar o guardar el certificado de licencia:

  2. Utilice el Automation License Manager para transferir la licencia de SIMATIC Automation Tool al disco duro. Debajo del encabezado de la columna de la clave de licencia, arrastre el cuadro "Transferir" hasta una carpeta del disco duro. Coloque la clave de licencia en una ubicación de la programadora. El árbol de navegación situado en la parte izquierda del Automation License Manager muestra las ubicaciones disponibles.

  3. Haga clic en el botón "Descargar" para descargar SIMATIC Automation Tool con licencia en la programadora.

  4. Desde la pantalla de descarga puede elegir si descargar el archivo .iso, el archivo .exe comprimido y autoextraíble y otros documentos. Puede seleccionar todas las opciones o solo las que necesita. El archivo .iso es el más conveniente si desea grabar un DVD de instalación; en otro caso, descargue el archivo .exe. El archivo .exe sirve para instalar SIMATIC Automation Tool. Puede utilizar ambos tipos de archivo (.iso o .exe) con una instalación automática. Cuando se le pida, indique una carpeta para los elementos descargados.
Nota

Si tiene problemas con el proceso de compra, obtención de licencia o descarga, puede enviar una solicitud de soporte desde la página web de Entrega Software Online.

SIMATIC Automation Tool no puede devolverse ni reembolsarse una vez descargada.


Instalación con el archivo .exe autoextraíble

Inicio Atrás Siguiente - Abrir todos Cerrar todos

Instalación con el archivo .exe autoextraíble

Para instalar SIMATIC Automation Tool con el archivo .exe autoextraíble, proceda del siguiente modo:

  1. Si todavía no se está ejecutando, haga doble clic en el archivo SIMATIC_Automation_Tool_V3_1_SP4.exe que ha descargado.

  2. Siga las instrucciones que aparecen para extraer los archivos e instalar SIMATIC Automation Tool. Al iniciar la instalación se dispone de las opciones siguientes:

    • Extraer los archivos de instalación sin instalarlos: Más tarde puede ir a la carpeta en la que ha extraído los archivos de instalación y hacer clic en el archivo Start.exe para iniciar la instalación. También puede realizar una instalación automática de los archivos desde esta ubicación.

    • Borrar los archivos extraídos al cerrar: El programa de instalación extrae los archivos y le guía a través de la instalación. Al terminar la instalación, el programa borra los archivos extraídos. No elija esta opción si desea conservar los archivos para instalaciones futuras.

El programa de instalación de SIMATIC Automation Tool le guiará paso a paso a través del proceso de instalación.


Instalación con el archivo .iso

Instalación con el archivo .iso

El archivo ISO es una imagen de disco duro de SIMATIC Automation Tool. Se puede utilizar, por ejemplo, para grabar un DVD. Para instalar SIMATIC Automation Tool con el archivo ISO, proceda del siguiente modo:

  1. Utilice una herramienta de grabación de discos o de extracción lista para realizar una de las siguientes tareas:

    • Extraer la estructura de carpetas del archivo .iso en la programadora.
      Nota: La extracción de archivos de un archivo .iso funciona del mismo modo que con un archivo .zip. Si lo desea, puede utilizar los archivos extraídos para una instalación automática.

    • Copiar un DVD que contenga los archivos de instalación de SIMATIC Automation Tool.

  2. Haga doble clic en el archivo Start.exe para iniciar la instalación. El archivo Start.exe se encuentra en la ubicación en la que se han extraído los archivos o en el nivel raíz del DVD. Siga las instrucciones para finalizar la instalación.

    El programa de instalación le guiará paso a paso a través del proceso de instalación.


Instalación automática opcional

Instalación automática opcional

SIMATIC Automation Tool se puede instalar desde la línea de comandos. La instalación automática no requiere interacción del usuario. La opción silenciosa de la instalación automática no muestra cuadros de diálogo durante la instalación.

Si instala SIMATIC Automation Tool con la instalación automática aceptará automáticamente los términos de licencia. Revise los términos de licencia del programa de instalación no automática antes de realizar una instalación automática de SIMATIC Automation Tool.

Si no borra los archivos de instalación extraídos, encontrará una descripción del proceso de instalación automática en la carpeta en la que haya extraído los archivos. La documentación relativa a la instalación automática se encuentra en la siguiente ubicación:

Documents\<carpeta de idioma>\PEAutoInstall<extensión de idioma>.chm

Encontrará las mismas instrucciones dentro de la carpeta de instalación:

SIMATIC Automation Tool\bin\<carpeta de idioma>\PEAutoInstall<extensión de idioma>.chm

Tenga en cuenta que la instalación de SIMATIC Automation Tool dispone de las siguientes interfaces de usuario, independientemente de las opciones de idioma de la instalación automática:

  • Inglés

  • Francés

  • Alemán

  • Italiano

  • Español

  • Chino simplificado